View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/nut
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
applied/ubuntu/raring 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-prop...

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 91956d9a7e39fb742490878d872d2e1153d252d6
Unapplied parent: 5870f2a912d1f906545a5b0b26503e1a856f1353

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

ubuntu/raring 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-unapplied version 2.6.4-2.2ubuntu1 to ubuntu/raring-proposed

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-unapplied version 2.6.4-2.2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: cd3faaa69db7f05aee5b6465fb181c9b589a767a

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

ubuntu/raring-proposed 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-unapplied version 2.6.4-2.2ubuntu1 to ubuntu/raring-proposed

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-unapplied version 2.6.4-2.2ubuntu1 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: cd3faaa69db7f05aee5b6465fb181c9b589a767a

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

applied/ubuntu/raring-proposed 2013-01-23 14:33:24 UTC 2013-01-23
Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-prop...

Author: Jamie Strandboge
Author Date: 2013-01-23 13:32:58 UTC

Import patches-applied version 2.6.4-2.2ubuntu1 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 91956d9a7e39fb742490878d872d2e1153d252d6
Unapplied parent: 5870f2a912d1f906545a5b0b26503e1a856f1353

New changelog entries:
  * Merge from Debian. Remaining changes:
    - debian/control:
      + remove Build-Depends on libpowerman0-dev
      + remove nut-powerman-pdu
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled
  * Dropped the following patches, no longer required:
    - debian/patches/CVE-2012-2944.patch (included upstream)

applied/debian/squeeze 2012-09-29 16:19:54 UTC 2012-09-29
Import patches-applied version 2.4.3-1.1squeeze2 to applied/debian/squeeze

Author: Arnaud Quette
Author Date: 2012-05-30 11:38:46 UTC

Import patches-applied version 2.4.3-1.1squeeze2 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 7798cd78735c04cbd691d5b887a590e0e3ad9cf8
Unapplied parent: 575f1f5aa85f651abf529cfeb577c99b62cceeec

New changelog entries:
  * debian/control, debian/rules, debian/patches/*: enable dpatch again
  * debian/patches/0001-fix_CVE-2012-2944.patch: Fix CVE-2012-2944,
    which expose upsd to remote crashes. (Closes: #675203)

debian/squeeze 2012-09-29 16:19:54 UTC 2012-09-29
Import patches-unapplied version 2.4.3-1.1squeeze2 to debian/squeeze

Author: Arnaud Quette
Author Date: 2012-05-30 11:38:46 UTC

Import patches-unapplied version 2.4.3-1.1squeeze2 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: d2634721aed38b4e248b42b1646badf1ed8fada8

New changelog entries:
  * debian/control, debian/rules, debian/patches/*: enable dpatch again
  * debian/patches/0001-fix_CVE-2012-2944.patch: Fix CVE-2012-2944,
    which expose upsd to remote crashes. (Closes: #675203)

applied/ubuntu/oneiric-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.1-2ubuntu2.1 to applied/ubuntu/oneiric-sec...

Author: Jamie Strandboge
Author Date: 2012-05-30 18:47:12 UTC

Import patches-applied version 2.6.1-2ubuntu2.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: c690f33d2f28b69a063e6d1f598a1905ec57ad8f
Unapplied parent: ec2f62f916139c088fab43ada4b07728326884e5

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/precise-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.3-1ubuntu1.1 to applied/ubuntu/precise-sec...

Author: Jamie Strandboge
Author Date: 2012-05-30 18:45:22 UTC

Import patches-applied version 2.6.3-1ubuntu1.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 6d48ed86898adf3cb9d14afbadfd53bb3ebeed85
Unapplied parent: 5e1d6d42e7642b1a891b34a5dd7a4f6b03f057fd

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/precise-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.3-1ubuntu1.1 to applied/ubuntu/precise-sec...

Author: Jamie Strandboge
Author Date: 2012-05-30 18:45:22 UTC

Import patches-applied version 2.6.3-1ubuntu1.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 6d48ed86898adf3cb9d14afbadfd53bb3ebeed85
Unapplied parent: 5e1d6d42e7642b1a891b34a5dd7a4f6b03f057fd

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/precise-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.3-1ubuntu1.1 to applied/ubuntu/precise-sec...

Author: Jamie Strandboge
Author Date: 2012-05-30 18:45:22 UTC

Import patches-applied version 2.6.3-1ubuntu1.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 6d48ed86898adf3cb9d14afbadfd53bb3ebeed85
Unapplied parent: 5e1d6d42e7642b1a891b34a5dd7a4f6b03f057fd

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/oneiric-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.1-2ubuntu2.1 to applied/ubuntu/oneiric-sec...

Author: Jamie Strandboge
Author Date: 2012-05-30 18:47:12 UTC

Import patches-applied version 2.6.1-2ubuntu2.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: c690f33d2f28b69a063e6d1f598a1905ec57ad8f
Unapplied parent: ec2f62f916139c088fab43ada4b07728326884e5

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/oneiric-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.1-2ubuntu2.1 to applied/ubuntu/oneiric-sec...

Author: Jamie Strandboge
Author Date: 2012-05-30 18:47:12 UTC

Import patches-applied version 2.6.1-2ubuntu2.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: c690f33d2f28b69a063e6d1f598a1905ec57ad8f
Unapplied parent: ec2f62f916139c088fab43ada4b07728326884e5

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/natty-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.0-1ubuntu3.1 to applied/ubuntu/natty-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:48:54 UTC

Import patches-applied version 2.6.0-1ubuntu3.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: d1a1ce55c56a87c896f02ca377d0c0071b8f0302
Unapplied parent: fbf62e9dfd79698b2819cc47322ba31117cfc25c

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/natty-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.0-1ubuntu3.1 to applied/ubuntu/natty-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:48:54 UTC

Import patches-applied version 2.6.0-1ubuntu3.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: d1a1ce55c56a87c896f02ca377d0c0071b8f0302
Unapplied parent: fbf62e9dfd79698b2819cc47322ba31117cfc25c

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/natty-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.6.0-1ubuntu3.1 to applied/ubuntu/natty-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:48:54 UTC

Import patches-applied version 2.6.0-1ubuntu3.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: d1a1ce55c56a87c896f02ca377d0c0071b8f0302
Unapplied parent: fbf62e9dfd79698b2819cc47322ba31117cfc25c

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/lucid-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.4.3-1ubuntu3.2 to applied/ubuntu/lucid-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:51:26 UTC

Import patches-applied version 2.4.3-1ubuntu3.2 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 043b63029b0b6874d821b3d3bfec89233c9a6fcb
Unapplied parent: 8fd989afafcd8a5ff57e3a4e70dc6d80b8d2ba87

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.dpatch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/lucid-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.4.3-1ubuntu3.2 to applied/ubuntu/lucid-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:51:26 UTC

Import patches-applied version 2.4.3-1ubuntu3.2 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 043b63029b0b6874d821b3d3bfec89233c9a6fcb
Unapplied parent: 8fd989afafcd8a5ff57e3a4e70dc6d80b8d2ba87

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.dpatch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/lucid-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-applied version 2.4.3-1ubuntu3.2 to applied/ubuntu/lucid-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:51:26 UTC

Import patches-applied version 2.4.3-1ubuntu3.2 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 043b63029b0b6874d821b3d3bfec89233c9a6fcb
Unapplied parent: 8fd989afafcd8a5ff57e3a4e70dc6d80b8d2ba87

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.dpatch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/lucid-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.4.3-1ubuntu3.2 to ubuntu/lucid-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:51:26 UTC

Import patches-unapplied version 2.4.3-1ubuntu3.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 3a0b9cb91550b71c4d899e78bbb391d3ce1ba618

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.dpatch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/lucid-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.4.3-1ubuntu3.2 to ubuntu/lucid-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:51:26 UTC

Import patches-unapplied version 2.4.3-1ubuntu3.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 3a0b9cb91550b71c4d899e78bbb391d3ce1ba618

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.dpatch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/lucid-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.4.3-1ubuntu3.2 to ubuntu/lucid-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:51:26 UTC

Import patches-unapplied version 2.4.3-1ubuntu3.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 3a0b9cb91550b71c4d899e78bbb391d3ce1ba618

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.dpatch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/natty-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.0-1ubuntu3.1 to ubuntu/natty-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:48:54 UTC

Import patches-unapplied version 2.6.0-1ubuntu3.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: c06a17c47832dcdcda12022c8cc8ad04b527c73f

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/natty-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.0-1ubuntu3.1 to ubuntu/natty-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:48:54 UTC

Import patches-unapplied version 2.6.0-1ubuntu3.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: c06a17c47832dcdcda12022c8cc8ad04b527c73f

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/natty-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.0-1ubuntu3.1 to ubuntu/natty-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:48:54 UTC

Import patches-unapplied version 2.6.0-1ubuntu3.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: c06a17c47832dcdcda12022c8cc8ad04b527c73f

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/oneiric-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.1-2ubuntu2.1 to ubuntu/oneiric-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:47:12 UTC

Import patches-unapplied version 2.6.1-2ubuntu2.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 9074f071dd3de3d5d18021beef562040be3cd414

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/oneiric-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.1-2ubuntu2.1 to ubuntu/oneiric-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:47:12 UTC

Import patches-unapplied version 2.6.1-2ubuntu2.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 9074f071dd3de3d5d18021beef562040be3cd414

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/oneiric-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.1-2ubuntu2.1 to ubuntu/oneiric-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:47:12 UTC

Import patches-unapplied version 2.6.1-2ubuntu2.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 9074f071dd3de3d5d18021beef562040be3cd414

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/precise-devel 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.3-1ubuntu1.1 to ubuntu/precise-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:45:22 UTC

Import patches-unapplied version 2.6.3-1ubuntu1.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 2b47c7df09fcf1df75f81ee346a3ce09f081e6c3

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/precise-security 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.3-1ubuntu1.1 to ubuntu/precise-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:45:22 UTC

Import patches-unapplied version 2.6.3-1ubuntu1.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 2b47c7df09fcf1df75f81ee346a3ce09f081e6c3

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/precise-updates 2012-05-31 21:04:32 UTC 2012-05-31
Import patches-unapplied version 2.6.3-1ubuntu1.1 to ubuntu/precise-security

Author: Jamie Strandboge
Author Date: 2012-05-30 18:45:22 UTC

Import patches-unapplied version 2.6.3-1ubuntu1.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 2b47c7df09fcf1df75f81ee346a3ce09f081e6c3

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/quantal-devel 2012-05-31 19:03:38 UTC 2012-05-31
Import patches-applied version 2.6.3-1ubuntu2 to applied/ubuntu/quantal

Author: Jamie Strandboge
Author Date: 2012-05-30 18:36:58 UTC

Import patches-applied version 2.6.3-1ubuntu2 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 6d48ed86898adf3cb9d14afbadfd53bb3ebeed85
Unapplied parent: 4ce2dd9bef79af376fe7919103beaf6f28c13775

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/quantal-devel 2012-05-31 19:03:38 UTC 2012-05-31
Import patches-unapplied version 2.6.3-1ubuntu2 to ubuntu/quantal

Author: Jamie Strandboge
Author Date: 2012-05-30 18:36:58 UTC

Import patches-unapplied version 2.6.3-1ubuntu2 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 2b47c7df09fcf1df75f81ee346a3ce09f081e6c3

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/quantal 2012-05-31 19:03:38 UTC 2012-05-31
Import patches-unapplied version 2.6.3-1ubuntu2 to ubuntu/quantal

Author: Jamie Strandboge
Author Date: 2012-05-30 18:36:58 UTC

Import patches-unapplied version 2.6.3-1ubuntu2 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 2b47c7df09fcf1df75f81ee346a3ce09f081e6c3

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

applied/ubuntu/quantal 2012-05-31 19:03:38 UTC 2012-05-31
Import patches-applied version 2.6.3-1ubuntu2 to applied/ubuntu/quantal

Author: Jamie Strandboge
Author Date: 2012-05-30 18:36:58 UTC

Import patches-applied version 2.6.3-1ubuntu2 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 6d48ed86898adf3cb9d14afbadfd53bb3ebeed85
Unapplied parent: 4ce2dd9bef79af376fe7919103beaf6f28c13775

New changelog entries:
  * SECURITY UPDATE: remote denial of service
   - debian/CVE-2012-2944.patch: limit the set of parsed characters to ' '
     through '~'
   - CVE-2012-2944

ubuntu/precise 2012-02-06 15:04:00 UTC 2012-02-06
Import patches-unapplied version 2.6.3-1ubuntu1 to ubuntu/precise

Author: Chuck Short
Author Date: 2012-02-06 14:23:24 UTC

Import patches-unapplied version 2.6.3-1ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: c30145e704cfc3180ebc0669b59698a583200718

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - debian/control: Drop Build-Depends on libpowerman0-dev (currently in
      universe)
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu.
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled.

applied/ubuntu/precise 2012-02-06 15:04:00 UTC 2012-02-06
Import patches-applied version 2.6.3-1ubuntu1 to applied/ubuntu/precise

Author: Chuck Short
Author Date: 2012-02-06 14:23:24 UTC

Import patches-applied version 2.6.3-1ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 48086b0de060740ebf1fa1d73b3eb001ca9d4719
Unapplied parent: 3a419a7cee43d16321b8fb3cf403c7facf3779cb

New changelog entries:
  * Merge from Debian testing. Remaining changes:
    - debian/control: Drop Build-Depends on libpowerman0-dev (currently in
      universe)
    - debian/{nut-cgi,nut-server}.postinst: add nut to the dialout and nut
      groups unconditonally to handle the upgrade from hardy release.
    - debian/nut-powerman-pdu.{install,manpages}: dropped for now.
    - debian/source_nut.py, debian/{nut,nut-server,nut-client}.install,
      debian/rules: Install apport hooks for all top-level nut packages.
    - debian/rules: Use udev version for Ubuntu.
    - debian/series, debian/patches/backport-fix-lp753661.patch: re-enabled.

ubuntu/oneiric 2011-07-25 12:04:38 UTC 2011-07-25
Import patches-unapplied version 2.6.1-2ubuntu2 to ubuntu/oneiric

Author: James Page
Author Date: 2011-07-25 11:02:48 UTC

Import patches-unapplied version 2.6.1-2ubuntu2 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: d310d7f7b284d5b15524444e7b531da7179b1987

New changelog entries:
  * Fix FTBFS for Ubuntu (LP: #815760):
    - debian/control: Build-Depends-Indep on docbook-xsl for offline
      document generation.

applied/ubuntu/oneiric 2011-07-25 12:04:38 UTC 2011-07-25
Import patches-applied version 2.6.1-2ubuntu2 to applied/ubuntu/oneiric

Author: James Page
Author Date: 2011-07-25 11:02:48 UTC

Import patches-applied version 2.6.1-2ubuntu2 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 03fdb9c0be27052f1d93091d7a577dcf2f4058e9
Unapplied parent: b1fcda47177a783fb36f9e71e431ee3d07d9a06e

New changelog entries:
  * Fix FTBFS for Ubuntu (LP: #815760):
    - debian/control: Build-Depends-Indep on docbook-xsl for offline
      document generation.

applied/ubuntu/natty 2011-04-20 17:06:11 UTC 2011-04-20
Import patches-applied version 2.6.0-1ubuntu3 to applied/ubuntu/natty

Author: Chuck Short
Author Date: 2011-04-20 14:47:05 UTC

Import patches-applied version 2.6.0-1ubuntu3 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 1eaa7f81ff4321c28fd512b2af046254e4a1d91a
Unapplied parent: 239f1ede97fe91bb83b4432c15025bd4c8925d48

New changelog entries:
  * debian/patches/backport-fix-lp753661.patch: Backport fix
    to trim extraneous end-of-line, in buggy HID string tables,
    which results in upsc breaking the communication pipe.
    (LP: #753661)

ubuntu/natty 2011-04-20 17:06:11 UTC 2011-04-20
Import patches-unapplied version 2.6.0-1ubuntu3 to ubuntu/natty

Author: Chuck Short
Author Date: 2011-04-20 14:47:05 UTC

Import patches-unapplied version 2.6.0-1ubuntu3 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 4ab9d826e59c4869494435584e0c8702b52f3637

New changelog entries:
  * debian/patches/backport-fix-lp753661.patch: Backport fix
    to trim extraneous end-of-line, in buggy HID string tables,
    which results in upsc breaking the communication pipe.
    (LP: #753661)

ubuntu/maverick-devel 2010-08-13 20:33:00 UTC 2010-08-13
Import patches-unapplied version 2.4.3-1ubuntu5 to ubuntu/maverick

Author: Chuck Short
Author Date: 2010-08-13 18:28:10 UTC

Import patches-unapplied version 2.4.3-1ubuntu5 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 755bd5b323f82d70a2e76e1b7ee3b75f8130a5b9

New changelog entries:
  * debian/patches/netvision-improvements-lp-600950.patch: Add improvements for netvision UPSes
    (LP: #600950)

ubuntu/maverick 2010-08-13 20:33:00 UTC 2010-08-13
Import patches-unapplied version 2.4.3-1ubuntu5 to ubuntu/maverick

Author: Chuck Short
Author Date: 2010-08-13 18:28:10 UTC

Import patches-unapplied version 2.4.3-1ubuntu5 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 755bd5b323f82d70a2e76e1b7ee3b75f8130a5b9

New changelog entries:
  * debian/patches/netvision-improvements-lp-600950.patch: Add improvements for netvision UPSes
    (LP: #600950)

applied/ubuntu/maverick-devel 2010-08-13 20:33:00 UTC 2010-08-13
Import patches-applied version 2.4.3-1ubuntu5 to applied/ubuntu/maverick

Author: Chuck Short
Author Date: 2010-08-13 18:28:10 UTC

Import patches-applied version 2.4.3-1ubuntu5 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 0ba788a4eba3ae67fc5e315136560cf8a9879249
Unapplied parent: dafcae046cffc519f4403b6f26f575a3fe38224d

New changelog entries:
  * debian/patches/netvision-improvements-lp-600950.patch: Add improvements for netvision UPSes
    (LP: #600950)

applied/ubuntu/maverick 2010-08-13 20:33:00 UTC 2010-08-13
Import patches-applied version 2.4.3-1ubuntu5 to applied/ubuntu/maverick

Author: Chuck Short
Author Date: 2010-08-13 18:28:10 UTC

Import patches-applied version 2.4.3-1ubuntu5 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 0ba788a4eba3ae67fc5e315136560cf8a9879249
Unapplied parent: dafcae046cffc519f4403b6f26f575a3fe38224d

New changelog entries:
  * debian/patches/netvision-improvements-lp-600950.patch: Add improvements for netvision UPSes
    (LP: #600950)

debian/lenny 2010-06-26 20:10:11 UTC 2010-06-26
Import patches-unapplied version 2.2.2-6.5 to debian/lenny

Author: Arnaud Quette
Author Date: 2009-11-28 16:24:45 UTC

Import patches-unapplied version 2.2.2-6.5 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: 5ac9b929f784fc6038e9315e096b2e100591d9a4

New changelog entries:
  * debian/rules: change libdir to /lib, and fix side effects (Closes: #530869)

applied/debian/lenny 2010-06-26 20:10:11 UTC 2010-06-26
Import patches-applied version 2.2.2-6.5 to applied/debian/lenny

Author: Arnaud Quette
Author Date: 2009-11-28 16:24:45 UTC

Import patches-applied version 2.2.2-6.5 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: f2a3906e1655c1381304654786d482de9aab28b9
Unapplied parent: 6643a41e4249289d3bada4043e483afb31776dea

New changelog entries:
  * debian/rules: change libdir to /lib, and fix side effects (Closes: #530869)

applied/ubuntu/lucid-proposed 2010-05-04 06:04:31 UTC 2010-05-04
Import patches-applied version 2.4.3-1ubuntu3.1 to applied/ubuntu/lucid-proposed

Author: Chuck Short
Author Date: 2010-05-03 17:38:37 UTC

Import patches-applied version 2.4.3-1ubuntu3.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 5809ea5acb518fb2b7620adcecb9279e0a2f3ab8
Unapplied parent: 3a0b9cb91550b71c4d899e78bbb391d3ce1ba618

New changelog entries:
  * debian/patches/04_nut-small-buffers.dpatch: Fix "libusb_get_report: error sending control message:
    Operation not permitted" error on some UPS devices. (LP: #572262)

ubuntu/lucid-proposed 2010-05-04 06:04:31 UTC 2010-05-04
Import patches-unapplied version 2.4.3-1ubuntu3.1 to ubuntu/lucid-proposed

Author: Chuck Short
Author Date: 2010-05-03 17:38:37 UTC

Import patches-unapplied version 2.4.3-1ubuntu3.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 8009ffede199c87a684955f2a9713e86979c9642

New changelog entries:
  * debian/patches/04_nut-small-buffers.dpatch: Fix "libusb_get_report: error sending control message:
    Operation not permitted" error on some UPS devices. (LP: #572262)

applied/ubuntu/lucid 2010-03-23 07:05:54 UTC 2010-03-23
Import patches-applied version 2.4.3-1ubuntu3 to applied/ubuntu/lucid

Author: Martin Pitt
Author Date: 2010-03-23 07:00:53 UTC

Import patches-applied version 2.4.3-1ubuntu3 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 890b36c7627a21a96ae84a5523c254b36c811062
Unapplied parent: 8009ffede199c87a684955f2a9713e86979c9642

New changelog entries:
  * debian/nut.postinst: Revert dropping of --action=change. "add" events must
    not ever be triggered automatically.
  * Add 03_udev_rules_change.dpatch: Run udev rules on change events, too.

ubuntu/lucid 2010-03-23 07:05:54 UTC 2010-03-23
Import patches-unapplied version 2.4.3-1ubuntu3 to ubuntu/lucid

Author: Martin Pitt
Author Date: 2010-03-23 07:00:53 UTC

Import patches-unapplied version 2.4.3-1ubuntu3 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 4332fa7a0c93661f15527aaf534585ea9fcc3689

New changelog entries:
  * debian/nut.postinst: Revert dropping of --action=change. "add" events must
    not ever be triggered automatically.
  * Add 03_udev_rules_change.dpatch: Run udev rules on change events, too.

ubuntu/jaunty-devel 2009-11-11 10:05:29 UTC 2009-11-11
Import patches-unapplied version 2.4.1-2ubuntu4.1 to ubuntu/jaunty-proposed

Author: Chuck Short
Author Date: 2009-10-01 14:19:02 UTC

Import patches-unapplied version 2.4.1-2ubuntu4.1 to ubuntu/jaunty-proposed

Imported using git-ubuntu import.

Changelog parent: 988cb998f88f875ecabfbe37f2e8aeed0a705149

New changelog entries:
  * debian/init: Fix status_of_proc messages not to lie to the user
    (LP: #416182)

applied/ubuntu/jaunty-proposed 2009-11-11 10:05:29 UTC 2009-11-11
Import patches-applied version 2.4.1-2ubuntu4.1 to applied/ubuntu/jaunty-prop...

Author: Chuck Short
Author Date: 2009-10-01 14:19:02 UTC

Import patches-applied version 2.4.1-2ubuntu4.1 to applied/ubuntu/jaunty-proposed

Imported using git-ubuntu import.

Changelog parent: a6ff4da556501011a1e9a4d2ee8aaf99f0aeac3b
Unapplied parent: 036b1ac6227454ad58223973be242fe8fa032cb0

New changelog entries:
  * debian/init: Fix status_of_proc messages not to lie to the user
    (LP: #416182)

ubuntu/jaunty-proposed 2009-11-11 10:05:29 UTC 2009-11-11
Import patches-unapplied version 2.4.1-2ubuntu4.1 to ubuntu/jaunty-proposed

Author: Chuck Short
Author Date: 2009-10-01 14:19:02 UTC

Import patches-unapplied version 2.4.1-2ubuntu4.1 to ubuntu/jaunty-proposed

Imported using git-ubuntu import.

Changelog parent: 988cb998f88f875ecabfbe37f2e8aeed0a705149

New changelog entries:
  * debian/init: Fix status_of_proc messages not to lie to the user
    (LP: #416182)

applied/ubuntu/jaunty-devel 2009-11-11 10:05:29 UTC 2009-11-11
Import patches-applied version 2.4.1-2ubuntu4.1 to applied/ubuntu/jaunty-prop...

Author: Chuck Short
Author Date: 2009-10-01 14:19:02 UTC

Import patches-applied version 2.4.1-2ubuntu4.1 to applied/ubuntu/jaunty-proposed

Imported using git-ubuntu import.

Changelog parent: a6ff4da556501011a1e9a4d2ee8aaf99f0aeac3b
Unapplied parent: 036b1ac6227454ad58223973be242fe8fa032cb0

New changelog entries:
  * debian/init: Fix status_of_proc messages not to lie to the user
    (LP: #416182)

applied/ubuntu/karmic 2009-09-23 14:06:02 UTC 2009-09-23
Import patches-applied version 2.4.1-3ubuntu2 to applied/ubuntu/karmic

Author: Chuck Short
Author Date: 2009-09-23 13:37:16 UTC

Import patches-applied version 2.4.1-3ubuntu2 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 203abd794d88f82d17fdddb907923c5c6c79d033
Unapplied parent: c1683280077ca876e39778b67df70c6da9d8c0b5

New changelog entries:
  * debian/nut.init: Fix status_of_proc messages not to lie to
    the user. (LP: #416182)

ubuntu/karmic-devel 2009-09-23 14:06:02 UTC 2009-09-23
Import patches-unapplied version 2.4.1-3ubuntu2 to ubuntu/karmic

Author: Chuck Short
Author Date: 2009-09-23 13:37:16 UTC

Import patches-unapplied version 2.4.1-3ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: d2a97a175a06c6f73fcb191a970cfb3aa36c1fce

New changelog entries:
  * debian/nut.init: Fix status_of_proc messages not to lie to
    the user. (LP: #416182)

applied/ubuntu/karmic-devel 2009-09-23 14:06:02 UTC 2009-09-23
Import patches-applied version 2.4.1-3ubuntu2 to applied/ubuntu/karmic

Author: Chuck Short
Author Date: 2009-09-23 13:37:16 UTC

Import patches-applied version 2.4.1-3ubuntu2 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 203abd794d88f82d17fdddb907923c5c6c79d033
Unapplied parent: c1683280077ca876e39778b67df70c6da9d8c0b5

New changelog entries:
  * debian/nut.init: Fix status_of_proc messages not to lie to
    the user. (LP: #416182)

ubuntu/karmic 2009-09-23 14:06:02 UTC 2009-09-23
Import patches-unapplied version 2.4.1-3ubuntu2 to ubuntu/karmic

Author: Chuck Short
Author Date: 2009-09-23 13:37:16 UTC

Import patches-unapplied version 2.4.1-3ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: d2a97a175a06c6f73fcb191a970cfb3aa36c1fce

New changelog entries:
  * debian/nut.init: Fix status_of_proc messages not to lie to
    the user. (LP: #416182)

ubuntu/jaunty 2009-04-10 01:04:34 UTC 2009-04-10
Import patches-unapplied version 2.4.1-2ubuntu4 to ubuntu/jaunty

Author: Dustin Kirkland 
Author Date: 2009-04-09 21:01:54 UTC

Import patches-unapplied version 2.4.1-2ubuntu4 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 599766d0330d6535778b09b66335fdfadfbd099f

New changelog entries:
  * debian/nut.links: must create the init script link, used if the ups
    needs to be powered down, LP: #357583

applied/ubuntu/jaunty 2009-04-10 01:04:34 UTC 2009-04-10
Import patches-applied version 2.4.1-2ubuntu4 to applied/ubuntu/jaunty

Author: Dustin Kirkland 
Author Date: 2009-04-09 21:01:54 UTC

Import patches-applied version 2.4.1-2ubuntu4 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 7cbed0365344a41b529c1969154e1e295cc60777
Unapplied parent: 988cb998f88f875ecabfbe37f2e8aeed0a705149

New changelog entries:
  * debian/nut.links: must create the init script link, used if the ups
    needs to be powered down, LP: #357583

applied/ubuntu/hardy-updates 2009-01-23 17:05:12 UTC 2009-01-23
Import patches-applied version 2.2.1-2.1ubuntu7.2 to applied/ubuntu/hardy-pro...

Author: Steve Langasek
Author Date: 2009-01-23 00:29:21 UTC

Import patches-applied version 2.2.1-2.1ubuntu7.2 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: c0e5e39076e07ff9ad1b360b8f89253379b6e96b
Unapplied parent: d48dc2a4311386273b80bee52959840ded7d3122

New changelog entries:
  * debian/{nut-cgi,nut-hal-drivers,nut}.preinst: don't call adduser or
    addgroup *at all*, these operations should be handled in the postinst.
    Since this is the only custom action at all for nut-cgi and
    nut-hal-drivers, remove those two preinsts completely.
  * debian/{nut-cgi,nut-hal-drivers,nut}.postinst: add nut to the dialout
    and nut groups unconditionally, to handle the upgrade from the hardy
    release. LP: #222761
  * debian/control: nut needs Pre-Depends: debconf instead of Depends:,
    because we use debconf unconditionally in the preinst.

ubuntu/hardy-devel 2009-01-23 17:05:12 UTC 2009-01-23
Import patches-unapplied version 2.2.1-2.1ubuntu7.2 to ubuntu/hardy-proposed

Author: Steve Langasek
Author Date: 2009-01-23 00:29:21 UTC

Import patches-unapplied version 2.2.1-2.1ubuntu7.2 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 6a4fcaff50bbe3eede0f00820777ae77b4621f05

New changelog entries:
  * debian/{nut-cgi,nut-hal-drivers,nut}.preinst: don't call adduser or
    addgroup *at all*, these operations should be handled in the postinst.
    Since this is the only custom action at all for nut-cgi and
    nut-hal-drivers, remove those two preinsts completely.
  * debian/{nut-cgi,nut-hal-drivers,nut}.postinst: add nut to the dialout
    and nut groups unconditionally, to handle the upgrade from the hardy
    release. LP: #222761
  * debian/control: nut needs Pre-Depends: debconf instead of Depends:,
    because we use debconf unconditionally in the preinst.

ubuntu/hardy-proposed 2009-01-23 17:05:12 UTC 2009-01-23
Import patches-unapplied version 2.2.1-2.1ubuntu7.2 to ubuntu/hardy-proposed

Author: Steve Langasek
Author Date: 2009-01-23 00:29:21 UTC

Import patches-unapplied version 2.2.1-2.1ubuntu7.2 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 6a4fcaff50bbe3eede0f00820777ae77b4621f05

New changelog entries:
  * debian/{nut-cgi,nut-hal-drivers,nut}.preinst: don't call adduser or
    addgroup *at all*, these operations should be handled in the postinst.
    Since this is the only custom action at all for nut-cgi and
    nut-hal-drivers, remove those two preinsts completely.
  * debian/{nut-cgi,nut-hal-drivers,nut}.postinst: add nut to the dialout
    and nut groups unconditionally, to handle the upgrade from the hardy
    release. LP: #222761
  * debian/control: nut needs Pre-Depends: debconf instead of Depends:,
    because we use debconf unconditionally in the preinst.

ubuntu/hardy-updates 2009-01-23 17:05:12 UTC 2009-01-23
Import patches-unapplied version 2.2.1-2.1ubuntu7.2 to ubuntu/hardy-proposed

Author: Steve Langasek
Author Date: 2009-01-23 00:29:21 UTC

Import patches-unapplied version 2.2.1-2.1ubuntu7.2 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 6a4fcaff50bbe3eede0f00820777ae77b4621f05

New changelog entries:
  * debian/{nut-cgi,nut-hal-drivers,nut}.preinst: don't call adduser or
    addgroup *at all*, these operations should be handled in the postinst.
    Since this is the only custom action at all for nut-cgi and
    nut-hal-drivers, remove those two preinsts completely.
  * debian/{nut-cgi,nut-hal-drivers,nut}.postinst: add nut to the dialout
    and nut groups unconditionally, to handle the upgrade from the hardy
    release. LP: #222761
  * debian/control: nut needs Pre-Depends: debconf instead of Depends:,
    because we use debconf unconditionally in the preinst.

applied/ubuntu/hardy-proposed 2009-01-23 17:05:12 UTC 2009-01-23
Import patches-applied version 2.2.1-2.1ubuntu7.2 to applied/ubuntu/hardy-pro...

Author: Steve Langasek
Author Date: 2009-01-23 00:29:21 UTC

Import patches-applied version 2.2.1-2.1ubuntu7.2 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: c0e5e39076e07ff9ad1b360b8f89253379b6e96b
Unapplied parent: d48dc2a4311386273b80bee52959840ded7d3122

New changelog entries:
  * debian/{nut-cgi,nut-hal-drivers,nut}.preinst: don't call adduser or
    addgroup *at all*, these operations should be handled in the postinst.
    Since this is the only custom action at all for nut-cgi and
    nut-hal-drivers, remove those two preinsts completely.
  * debian/{nut-cgi,nut-hal-drivers,nut}.postinst: add nut to the dialout
    and nut groups unconditionally, to handle the upgrade from the hardy
    release. LP: #222761
  * debian/control: nut needs Pre-Depends: debconf instead of Depends:,
    because we use debconf unconditionally in the preinst.

applied/ubuntu/hardy-devel 2009-01-23 17:05:12 UTC 2009-01-23
Import patches-applied version 2.2.1-2.1ubuntu7.2 to applied/ubuntu/hardy-pro...

Author: Steve Langasek
Author Date: 2009-01-23 00:29:21 UTC

Import patches-applied version 2.2.1-2.1ubuntu7.2 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: c0e5e39076e07ff9ad1b360b8f89253379b6e96b
Unapplied parent: d48dc2a4311386273b80bee52959840ded7d3122

New changelog entries:
  * debian/{nut-cgi,nut-hal-drivers,nut}.preinst: don't call adduser or
    addgroup *at all*, these operations should be handled in the postinst.
    Since this is the only custom action at all for nut-cgi and
    nut-hal-drivers, remove those two preinsts completely.
  * debian/{nut-cgi,nut-hal-drivers,nut}.postinst: add nut to the dialout
    and nut groups unconditionally, to handle the upgrade from the hardy
    release. LP: #222761
  * debian/control: nut needs Pre-Depends: debconf instead of Depends:,
    because we use debconf unconditionally in the preinst.

ubuntu/intrepid 2008-07-28 15:04:31 UTC 2008-07-28
Import patches-unapplied version 2.2.2-6ubuntu1 to ubuntu/intrepid

Author: Chuck Short
Author Date: 2008-07-13 23:54:42 UTC

Import patches-unapplied version 2.2.2-6ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: d7cf316e02d942f567af19f32bb35fc2a0bb5fbc

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + debian/control:
      - Update maintainer field as per spec.
    + debian/nut{-cgi,-hal-drivers}.preinst:
      - Add nut user to dialout group.
    + debian/rules:
      - Move the configuration files to /etc/nut from examples.

ubuntu/intrepid-devel 2008-07-28 15:04:31 UTC 2008-07-28
Import patches-unapplied version 2.2.2-6ubuntu1 to ubuntu/intrepid

Author: Chuck Short
Author Date: 2008-07-13 23:54:42 UTC

Import patches-unapplied version 2.2.2-6ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: d7cf316e02d942f567af19f32bb35fc2a0bb5fbc

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + debian/control:
      - Update maintainer field as per spec.
    + debian/nut{-cgi,-hal-drivers}.preinst:
      - Add nut user to dialout group.
    + debian/rules:
      - Move the configuration files to /etc/nut from examples.

applied/ubuntu/intrepid 2008-07-28 15:04:31 UTC 2008-07-28
Import patches-applied version 2.2.2-6ubuntu1 to applied/ubuntu/intrepid

Author: Chuck Short
Author Date: 2008-07-13 23:54:42 UTC

Import patches-applied version 2.2.2-6ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 5ad16f424a4d5c9ee766e3877681b838a6e2507b
Unapplied parent: 3014d24e39a9073707bd2e2e92b2f7e9a7faa720

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + debian/control:
      - Update maintainer field as per spec.
    + debian/nut{-cgi,-hal-drivers}.preinst:
      - Add nut user to dialout group.
    + debian/rules:
      - Move the configuration files to /etc/nut from examples.

applied/ubuntu/intrepid-devel 2008-07-28 15:04:31 UTC 2008-07-28
Import patches-applied version 2.2.2-6ubuntu1 to applied/ubuntu/intrepid

Author: Chuck Short
Author Date: 2008-07-13 23:54:42 UTC

Import patches-applied version 2.2.2-6ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 5ad16f424a4d5c9ee766e3877681b838a6e2507b
Unapplied parent: 3014d24e39a9073707bd2e2e92b2f7e9a7faa720

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + debian/control:
      - Update maintainer field as per spec.
    + debian/nut{-cgi,-hal-drivers}.preinst:
      - Add nut user to dialout group.
    + debian/rules:
      - Move the configuration files to /etc/nut from examples.

applied/ubuntu/hardy 2008-04-14 22:03:50 UTC 2008-04-14
Import patches-applied version 2.2.1-2.1ubuntu7 to applied/ubuntu/hardy

Author: Chuck Short
Author Date: 2008-04-14 18:25:48 UTC

Import patches-applied version 2.2.1-2.1ubuntu7 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 1ad19cf1af7dfd1956cedddc26bb279345a6d543
Unapplied parent: 3193fc889429effe6db2d9f4cffec1885ece5d1b

New changelog entries:
  * debian/patches/01_fix_megatec_regression.dpatch
    - Fix more megatec_usb driver regressions. (LP: #215389)

ubuntu/hardy 2008-04-14 22:03:50 UTC 2008-04-14
Import patches-unapplied version 2.2.1-2.1ubuntu7 to ubuntu/hardy

Author: Chuck Short
Author Date: 2008-04-14 18:25:48 UTC

Import patches-unapplied version 2.2.1-2.1ubuntu7 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: ff3e9606e7eeb891ccdb70b1f960d69c0d07cf6f

New changelog entries:
  * debian/patches/01_fix_megatec_regression.dpatch
    - Fix more megatec_usb driver regressions. (LP: #215389)

ubuntu/gutsy-devel 2007-07-14 15:03:29 UTC 2007-07-14
Import patches-unapplied version 2.0.5-3ubuntu1 to ubuntu/gutsy

Author: Luca Falavigna
Author Date: 2007-07-13 23:13:58 UTC

Import patches-unapplied version 2.0.5-3ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 2e7691d0313663271be961553795510aefb666ee

New changelog entries:
  * Fixed bcmxcp driver (LP: #125244)
  * Update Maintainer field in debian/control

ubuntu/gutsy 2007-07-14 15:03:29 UTC 2007-07-14
Import patches-unapplied version 2.0.5-3ubuntu1 to ubuntu/gutsy

Author: Luca Falavigna
Author Date: 2007-07-13 23:13:58 UTC

Import patches-unapplied version 2.0.5-3ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 2e7691d0313663271be961553795510aefb666ee

New changelog entries:
  * Fixed bcmxcp driver (LP: #125244)
  * Update Maintainer field in debian/control

applied/ubuntu/gutsy 2007-07-14 15:03:29 UTC 2007-07-14
Import patches-applied version 2.0.5-3ubuntu1 to applied/ubuntu/gutsy

Author: Luca Falavigna
Author Date: 2007-07-13 23:13:58 UTC

Import patches-applied version 2.0.5-3ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 144ad1db1478dd4b297e0b2d27a9e01b7230024b
Unapplied parent: f42547ffd0fb384186339691c65ed7607fed62e0

New changelog entries:
  * Fixed bcmxcp driver (LP: #125244)
  * Update Maintainer field in debian/control

applied/ubuntu/gutsy-devel 2007-07-14 15:03:29 UTC 2007-07-14
Import patches-applied version 2.0.5-3ubuntu1 to applied/ubuntu/gutsy

Author: Luca Falavigna
Author Date: 2007-07-13 23:13:58 UTC

Import patches-applied version 2.0.5-3ubuntu1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 144ad1db1478dd4b297e0b2d27a9e01b7230024b
Unapplied parent: f42547ffd0fb384186339691c65ed7607fed62e0

New changelog entries:
  * Fixed bcmxcp driver (LP: #125244)
  * Update Maintainer field in debian/control

applied/ubuntu/feisty-devel 2007-01-26 14:08:37 UTC 2007-01-26
Import patches-applied version 2.0.5-1 to applied/ubuntu/feisty

Author: Arnaud Quette
Author Date: 2007-01-16 09:42:36 UTC

Import patches-applied version 2.0.5-1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 84beba2f35b439c75a9e9ecff51a529b41fc0ee0
Unapplied parent: e082ec4376e9afca3f5b73630f1cb3b48b75773d

New changelog entries:
  * New upstream release (Closes: #406045, #380304, #399741)
  * debian/rules:
    - replaces CHANGES by ChangeLog
    - replace the dummycons installation by dummy-ups
    - integrate the --with-htmlpath option
  * debian/nut-cgi.docs: created to install data/html/README
  * debian/nut.init: LSB compliance update
  * debian/control: add lsb-base (>= 3.0-6) to Depends for LSB compliance
  * acknowledges NMUs (Closes: #396704, #389350)
  * debian/nut-usb.postinst: remove the symlinking of the udev file since it's
    not useful anymore (Closes: #400215)
  * native udev rules are now used (Closes: #359802, #380304)
  * debian/po/de.po: add German po-debconf template translation (Closes:
    #400285)
  * debian/nut.config: change the medium priorities to high (Closes: #388945)
  * debian/nut.init: improve drivers startup report

applied/ubuntu/feisty 2007-01-26 14:08:37 UTC 2007-01-26
Import patches-applied version 2.0.5-1 to applied/ubuntu/feisty

Author: Arnaud Quette
Author Date: 2007-01-16 09:42:36 UTC

Import patches-applied version 2.0.5-1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 84beba2f35b439c75a9e9ecff51a529b41fc0ee0
Unapplied parent: e082ec4376e9afca3f5b73630f1cb3b48b75773d

New changelog entries:
  * New upstream release (Closes: #406045, #380304, #399741)
  * debian/rules:
    - replaces CHANGES by ChangeLog
    - replace the dummycons installation by dummy-ups
    - integrate the --with-htmlpath option
  * debian/nut-cgi.docs: created to install data/html/README
  * debian/nut.init: LSB compliance update
  * debian/control: add lsb-base (>= 3.0-6) to Depends for LSB compliance
  * acknowledges NMUs (Closes: #396704, #389350)
  * debian/nut-usb.postinst: remove the symlinking of the udev file since it's
    not useful anymore (Closes: #400215)
  * native udev rules are now used (Closes: #359802, #380304)
  * debian/po/de.po: add German po-debconf template translation (Closes:
    #400285)
  * debian/nut.config: change the medium priorities to high (Closes: #388945)
  * debian/nut.init: improve drivers startup report

ubuntu/feisty-devel 2007-01-26 14:08:37 UTC 2007-01-26
Import patches-unapplied version 2.0.5-1 to ubuntu/feisty

Author: Arnaud Quette
Author Date: 2007-01-16 09:42:36 UTC

Import patches-unapplied version 2.0.5-1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: b2b15b496c9d74ed1bd31846239d4251273b1be3

New changelog entries:
  * New upstream release (Closes: #406045, #380304, #399741)
  * debian/rules:
    - replaces CHANGES by ChangeLog
    - replace the dummycons installation by dummy-ups
    - integrate the --with-htmlpath option
  * debian/nut-cgi.docs: created to install data/html/README
  * debian/nut.init: LSB compliance update
  * debian/control: add lsb-base (>= 3.0-6) to Depends for LSB compliance
  * acknowledges NMUs (Closes: #396704, #389350)
  * debian/nut-usb.postinst: remove the symlinking of the udev file since it's
    not useful anymore (Closes: #400215)
  * native udev rules are now used (Closes: #359802, #380304)
  * debian/po/de.po: add German po-debconf template translation (Closes:
    #400285)
  * debian/nut.config: change the medium priorities to high (Closes: #388945)
  * debian/nut.init: improve drivers startup report

ubuntu/feisty 2007-01-26 14:08:37 UTC 2007-01-26
Import patches-unapplied version 2.0.5-1 to ubuntu/feisty

Author: Arnaud Quette
Author Date: 2007-01-16 09:42:36 UTC

Import patches-unapplied version 2.0.5-1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: b2b15b496c9d74ed1bd31846239d4251273b1be3

New changelog entries:
  * New upstream release (Closes: #406045, #380304, #399741)
  * debian/rules:
    - replaces CHANGES by ChangeLog
    - replace the dummycons installation by dummy-ups
    - integrate the --with-htmlpath option
  * debian/nut-cgi.docs: created to install data/html/README
  * debian/nut.init: LSB compliance update
  * debian/control: add lsb-base (>= 3.0-6) to Depends for LSB compliance
  * acknowledges NMUs (Closes: #396704, #389350)
  * debian/nut-usb.postinst: remove the symlinking of the udev file since it's
    not useful anymore (Closes: #400215)
  * native udev rules are now used (Closes: #359802, #380304)
  * debian/po/de.po: add German po-debconf template translation (Closes:
    #400285)
  * debian/nut.config: change the medium priorities to high (Closes: #388945)
  * debian/nut.init: improve drivers startup report

ubuntu/edgy 2006-08-08 08:08:08 UTC 2006-08-08
Import patches-unapplied version 2.0.4-2 to ubuntu/edgy

Author: Arnaud Quette
Author Date: 2006-08-01 06:50:26 UTC

Import patches-unapplied version 2.0.4-2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 0d1a53b3023e5cf767b4c764b9da991951b77b04

New changelog entries:
  * debian/rules: replace $PWD by CURDIR to satisfy buildd
  * debian/nut.default, debian/nut.init: make the bug 358696 workaround
    optional as it might be dangerous under some circumstances (closes:
    #358696)
  * New upstream release
    - driver do not use /var anymore when called for shutdown/poweroff
    (closes: #332846)
    - fixes the newhidups crash upon device reconnexion (closes: #354305,
    #359769)
  * debian/nut.preinst: syntax enhancement to avoid issue when the nut user
    already exists (closes: #378970)
  * debian/nut-cgi.postinst: fix wrong permissions (closes: #378818)
  * debian/po/cs.po: update Czech translation of nut debconf messages (closes:
    #366738)
  * debian/nut.default, debian/nut.init: "poweroff" workaround to deal with
    BIOS default of "On/Off state: Last state" and system halting itself
    before the UPS cuts power (closes: #358696)
  * debian/nut-usbups.rules: fix the broken udev rules (closes: #359801)
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

ubuntu/edgy-devel 2006-08-08 08:08:08 UTC 2006-08-08
Import patches-unapplied version 2.0.4-2 to ubuntu/edgy

Author: Arnaud Quette
Author Date: 2006-08-01 06:50:26 UTC

Import patches-unapplied version 2.0.4-2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 0d1a53b3023e5cf767b4c764b9da991951b77b04

New changelog entries:
  * debian/rules: replace $PWD by CURDIR to satisfy buildd
  * debian/nut.default, debian/nut.init: make the bug 358696 workaround
    optional as it might be dangerous under some circumstances (closes:
    #358696)
  * New upstream release
    - driver do not use /var anymore when called for shutdown/poweroff
    (closes: #332846)
    - fixes the newhidups crash upon device reconnexion (closes: #354305,
    #359769)
  * debian/nut.preinst: syntax enhancement to avoid issue when the nut user
    already exists (closes: #378970)
  * debian/nut-cgi.postinst: fix wrong permissions (closes: #378818)
  * debian/po/cs.po: update Czech translation of nut debconf messages (closes:
    #366738)
  * debian/nut.default, debian/nut.init: "poweroff" workaround to deal with
    BIOS default of "On/Off state: Last state" and system halting itself
    before the UPS cuts power (closes: #358696)
  * debian/nut-usbups.rules: fix the broken udev rules (closes: #359801)
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

applied/ubuntu/edgy 2006-08-08 08:08:08 UTC 2006-08-08
Import patches-applied version 2.0.4-2 to applied/ubuntu/edgy

Author: Arnaud Quette
Author Date: 2006-08-01 06:50:26 UTC

Import patches-applied version 2.0.4-2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: d1176dba2f5e9a7703db632f5b0a5c38ce0728ec
Unapplied parent: 94fef52e85d60a20a6db46b4b3bd2285c385326f

New changelog entries:
  * debian/rules: replace $PWD by CURDIR to satisfy buildd
  * debian/nut.default, debian/nut.init: make the bug 358696 workaround
    optional as it might be dangerous under some circumstances (closes:
    #358696)
  * New upstream release
    - driver do not use /var anymore when called for shutdown/poweroff
    (closes: #332846)
    - fixes the newhidups crash upon device reconnexion (closes: #354305,
    #359769)
  * debian/nut.preinst: syntax enhancement to avoid issue when the nut user
    already exists (closes: #378970)
  * debian/nut-cgi.postinst: fix wrong permissions (closes: #378818)
  * debian/po/cs.po: update Czech translation of nut debconf messages (closes:
    #366738)
  * debian/nut.default, debian/nut.init: "poweroff" workaround to deal with
    BIOS default of "On/Off state: Last state" and system halting itself
    before the UPS cuts power (closes: #358696)
  * debian/nut-usbups.rules: fix the broken udev rules (closes: #359801)
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

applied/ubuntu/edgy-devel 2006-08-08 08:08:08 UTC 2006-08-08
Import patches-applied version 2.0.4-2 to applied/ubuntu/edgy

Author: Arnaud Quette
Author Date: 2006-08-01 06:50:26 UTC

Import patches-applied version 2.0.4-2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: d1176dba2f5e9a7703db632f5b0a5c38ce0728ec
Unapplied parent: 94fef52e85d60a20a6db46b4b3bd2285c385326f

New changelog entries:
  * debian/rules: replace $PWD by CURDIR to satisfy buildd
  * debian/nut.default, debian/nut.init: make the bug 358696 workaround
    optional as it might be dangerous under some circumstances (closes:
    #358696)
  * New upstream release
    - driver do not use /var anymore when called for shutdown/poweroff
    (closes: #332846)
    - fixes the newhidups crash upon device reconnexion (closes: #354305,
    #359769)
  * debian/nut.preinst: syntax enhancement to avoid issue when the nut user
    already exists (closes: #378970)
  * debian/nut-cgi.postinst: fix wrong permissions (closes: #378818)
  * debian/po/cs.po: update Czech translation of nut debconf messages (closes:
    #366738)
  * debian/nut.default, debian/nut.init: "poweroff" workaround to deal with
    BIOS default of "On/Off state: Last state" and system halting itself
    before the UPS cuts power (closes: #358696)
  * debian/nut-usbups.rules: fix the broken udev rules (closes: #359801)
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

ubuntu/dapper-devel 2006-03-27 13:05:43 UTC 2006-03-27
Import patches-unapplied version 2.0.3-4build1 to ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2006-03-27 12:26:34 UTC

Import patches-unapplied version 2.0.3-4build1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 0d1a53b3023e5cf767b4c764b9da991951b77b04

New changelog entries:
  * Fakesync with Debian
  * UVF Exception: Malone #6585
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

ubuntu/dapper 2006-03-27 13:05:43 UTC 2006-03-27
Import patches-unapplied version 2.0.3-4build1 to ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2006-03-27 12:26:34 UTC

Import patches-unapplied version 2.0.3-4build1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 0d1a53b3023e5cf767b4c764b9da991951b77b04

New changelog entries:
  * Fakesync with Debian
  * UVF Exception: Malone #6585
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

applied/ubuntu/dapper-devel 2006-03-27 13:05:43 UTC 2006-03-27
Import patches-applied version 2.0.3-4build1 to applied/ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2006-03-27 12:26:34 UTC

Import patches-applied version 2.0.3-4build1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: d1176dba2f5e9a7703db632f5b0a5c38ce0728ec
Unapplied parent: 6d7da5f95154a2d9a44e724eee8ec7de51f3e464

New changelog entries:
  * Fakesync with Debian
  * UVF Exception: Malone #6585
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

applied/ubuntu/dapper 2006-03-27 13:05:43 UTC 2006-03-27
Import patches-applied version 2.0.3-4build1 to applied/ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2006-03-27 12:26:34 UTC

Import patches-applied version 2.0.3-4build1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: d1176dba2f5e9a7703db632f5b0a5c38ce0728ec
Unapplied parent: 6d7da5f95154a2d9a44e724eee8ec7de51f3e464

New changelog entries:
  * Fakesync with Debian
  * UVF Exception: Malone #6585
  * debian/nut-usb.postinst: generate the /etc/udev/rules/ file
  * debian/rules:
    - install the right udev rule file (not the upstream one)
    - install the debian/hotplug file as libhidups, as it's compatible
    with hotplug and udev styles
  * debian/rules:
    - fix a wrong symlink for the udev rule files (closes: #354262)
    - add a temporary workaround to clean drivers/tripplite_usb
  * debian/nut.init: fix the creation of the PID directory, as /var is now volative.
    This bug has been identified in Ubuntu (Launchpad #6679)
  * debian/nut-cgi.postrm: suppress the deletion of the nut user as it's not
    needed (closes: #319395)
  * debian/nut-cgi.preinst: suppress that file as we do not need to check and create
    the nut user and group for nut-cgi
  * debian/nut-cgi.postinst: enhanced to ensure the /etc/nut directory and nut-cgi
    configuration files are readable by others
  * debian/nut-cgi.README.Debian: improve the documentation about configuration
    files permissions
  * New upstream release
    - include the improved USB driver (closes: #300115)
    - fix mge-utalk regression (closes: #315431)
    - fix USB device claiming and logging (closes: #322901)
  * debian/nut-cgi.config: complete the typo fixes from 2.0.2-1 and remove exit
    calls (closes: #308215)
  * debian/nut.config: remove exit calls
  * debian/hotplug: add this file to manage hotplug and udev style permissions settings
  * debian/nut-usbups.rules: embed a modified version of the upstream file
  * debian/control:
    - make hotplug | udev Depends conditionnal, from rules
    - remove libusb-0.1-4 Depends as it is already listed with shlibs:Depends
  * debian/rules:
    - generate debian/control Depends for hotplug | udev
    - also install udev files (closes: #338738, #332939)
    - call the clean rule before distclean
  * debian/nut.README.Debian:
    - update the Installation §2 to reflect udev changes on serial port permissions.
    Users need to manually add the nut group to the dialout group (closes: #325878,
    #334105)
    - some other minor update

applied/ubuntu/breezy 2005-12-21 05:38:10 UTC 2005-12-21
Import patches-applied version 2.0.2-1build1 to applied/ubuntu/breezy

Author: Reinhard Tartler
Author Date: 2005-07-20 19:48:50 UTC

Import patches-applied version 2.0.2-1build1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 0153a283770109becde72f7c5464c75302ade7f7
Unapplied parent: eebc2c870309d826900af21e52e6ed657ae9001b

New changelog entries:
  * Overide MOM and drop ubuntu changes
  * New upstream release:
    - build respect LDFLAGS (closes: #265439)
    - fix etapro brokeness (closes: #305730)
    - fix shutdown/restart problems with mge-shut (closes: #302190)
    - fix mge-utalk support for older units (closes: #315431)
  * debian/po/fr.po: update the french debconf templates, thanks to Michel
    Grentzinger (closes: #306541)
  * debian/rules:
    - install hotplug files for the newhidups USB driver
    - suppress the snmp-ups.8 manpage workaround
  * debian/nut-usb.prerm: created to remove hotplug files
  * debian/control:
    - add hotplug Depends for nut-usb
    - upgrade Debian Policy to 3.6.2
  * debian/patches/*: remove all patch and empty 00list as all has
    been fixed upstream
  * debian/nut-cgi.config: integrate the typo fixes that was blocking
    upgrade from woody to sarge
  * debian/nut-cgi.preinst: remove an unneeded blank line
  * acknowledge NMU from Craig Small (closes: #302189)
  * debian/patches/01_cleanSourceFromlibupsclient.dpatch: removed as it
    has been fixed upstream in 2.0.1
  * debian/patches/00list: re enabled for the below patch
  * debian/patches/01_upsstatsCgiNoHostCrash.dpatch: added while waiting
    for the upstream fix (closes: #302902)
  * debian/nut-cgi.templates: added nut-cgi/major_template_changes
  * debian/nut-cgi.config: use nut-cgi/major_template_changes (closes:
    #301184)
  * debian/nut-cgi.README.Debian: reworked, and mention upgrade and
    installation.
  * debian/nut.README.Debian: mention the missing UPGRADING file, and complete
    the upsmon.conf lines with the mandatory POWERDOWNFLAG and SHUTDOWNCMD
    (closes: #302182)
  * debian/nut.templates: add nut/2_0_upstream_changes to deal with the new
    changes
  * debian/nut.config: use the above nut/2_0_upstream_changes (closes:
    #301060)

  * Non-maintainer upload
  * NUT nows powersdown Closes: #302189
  * debian/control: add missing Build-Depends for dpatch, thanks to Kurt
    Roeckx (closes: #298218)
  * New upstream release (closes: #247671, #283539)
  * debian/watch: update URL to match the current 2.0 stable tree
  * debian/rules:
    - change install-misc target to install-lib following the upstream rule
    name change
    - error reporting enhancements, thanks to Karl Shaul (inserted a set -e at
    the start of every for loop ; from Debian Policy §4.5).
    - workaround to include dummycons test driver and its manpage in nut-dev
    while waiting for an upstream rule
    - workaround to remove snmp-ups manpage from the nut package, to avoid a
    file conflict with nut-snmp, while waiting for an upstream rule
    - remove the workaround from 1.4.2-2 to suppress libupsclient.a and
    newhidups upon make clean
    - comment the "conf files workaround" as it's no more needed
  * debian/control:
    - add nut-dev to nut Suggests
    - complete nut-dev to include dummycons testing driver
    - add libusb (>= 0.1.8) nut-usb Depends to benefit of the kernel driver
    unbind feature (needed for USB models other than MGE UPSs)
    - suppress libgd1 from Build-Depends to fix a DebCheck warning, as it
    is listed in Section oldlibs
  * debian/nut.README.Debian: add a section "(3) /etc/nut/upsd.conf"
    and add references to sample config files and UPGRADING information
    (closes: #269485)
  * debian/nut.TODO.Debian: add this file to track planned and unfinished
    tasks
  * debian/nut-cgi.README.Debian: improve a bit the text
  * debian/nut.init: test powerdown flag (upsmon -K) and use the new
    upsdrvctl exit codes (thanks to Karl Shaul)
  * debian/po/cs.po: add Czech translation of debconf templates (patch from
      Miroslav Kure) (closes: #283225)
  * debian/patches: add basic infrastructure for dpatch
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

ubuntu/breezy 2005-12-21 05:38:10 UTC 2005-12-21
Import patches-unapplied version 2.0.2-1build1 to ubuntu/breezy

Author: Reinhard Tartler
Author Date: 2005-07-20 19:48:50 UTC

Import patches-unapplied version 2.0.2-1build1 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 26db4bdada4fa8080eed192b87af3b3ed9d4e510

New changelog entries:
  * Overide MOM and drop ubuntu changes
  * New upstream release:
    - build respect LDFLAGS (closes: #265439)
    - fix etapro brokeness (closes: #305730)
    - fix shutdown/restart problems with mge-shut (closes: #302190)
    - fix mge-utalk support for older units (closes: #315431)
  * debian/po/fr.po: update the french debconf templates, thanks to Michel
    Grentzinger (closes: #306541)
  * debian/rules:
    - install hotplug files for the newhidups USB driver
    - suppress the snmp-ups.8 manpage workaround
  * debian/nut-usb.prerm: created to remove hotplug files
  * debian/control:
    - add hotplug Depends for nut-usb
    - upgrade Debian Policy to 3.6.2
  * debian/patches/*: remove all patch and empty 00list as all has
    been fixed upstream
  * debian/nut-cgi.config: integrate the typo fixes that was blocking
    upgrade from woody to sarge
  * debian/nut-cgi.preinst: remove an unneeded blank line
  * acknowledge NMU from Craig Small (closes: #302189)
  * debian/patches/01_cleanSourceFromlibupsclient.dpatch: removed as it
    has been fixed upstream in 2.0.1
  * debian/patches/00list: re enabled for the below patch
  * debian/patches/01_upsstatsCgiNoHostCrash.dpatch: added while waiting
    for the upstream fix (closes: #302902)
  * debian/nut-cgi.templates: added nut-cgi/major_template_changes
  * debian/nut-cgi.config: use nut-cgi/major_template_changes (closes:
    #301184)
  * debian/nut-cgi.README.Debian: reworked, and mention upgrade and
    installation.
  * debian/nut.README.Debian: mention the missing UPGRADING file, and complete
    the upsmon.conf lines with the mandatory POWERDOWNFLAG and SHUTDOWNCMD
    (closes: #302182)
  * debian/nut.templates: add nut/2_0_upstream_changes to deal with the new
    changes
  * debian/nut.config: use the above nut/2_0_upstream_changes (closes:
    #301060)

  * Non-maintainer upload
  * NUT nows powersdown Closes: #302189
  * debian/control: add missing Build-Depends for dpatch, thanks to Kurt
    Roeckx (closes: #298218)
  * New upstream release (closes: #247671, #283539)
  * debian/watch: update URL to match the current 2.0 stable tree
  * debian/rules:
    - change install-misc target to install-lib following the upstream rule
    name change
    - error reporting enhancements, thanks to Karl Shaul (inserted a set -e at
    the start of every for loop ; from Debian Policy §4.5).
    - workaround to include dummycons test driver and its manpage in nut-dev
    while waiting for an upstream rule
    - workaround to remove snmp-ups manpage from the nut package, to avoid a
    file conflict with nut-snmp, while waiting for an upstream rule
    - remove the workaround from 1.4.2-2 to suppress libupsclient.a and
    newhidups upon make clean
    - comment the "conf files workaround" as it's no more needed
  * debian/control:
    - add nut-dev to nut Suggests
    - complete nut-dev to include dummycons testing driver
    - add libusb (>= 0.1.8) nut-usb Depends to benefit of the kernel driver
    unbind feature (needed for USB models other than MGE UPSs)
    - suppress libgd1 from Build-Depends to fix a DebCheck warning, as it
    is listed in Section oldlibs
  * debian/nut.README.Debian: add a section "(3) /etc/nut/upsd.conf"
    and add references to sample config files and UPGRADING information
    (closes: #269485)
  * debian/nut.TODO.Debian: add this file to track planned and unfinished
    tasks
  * debian/nut-cgi.README.Debian: improve a bit the text
  * debian/nut.init: test powerdown flag (upsmon -K) and use the new
    upsdrvctl exit codes (thanks to Karl Shaul)
  * debian/po/cs.po: add Czech translation of debconf templates (patch from
      Miroslav Kure) (closes: #283225)
  * debian/patches: add basic infrastructure for dpatch
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

ubuntu/breezy-devel 2005-12-21 05:38:10 UTC 2005-12-21
Import patches-unapplied version 2.0.2-1build1 to ubuntu/breezy

Author: Reinhard Tartler
Author Date: 2005-07-20 19:48:50 UTC

Import patches-unapplied version 2.0.2-1build1 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 26db4bdada4fa8080eed192b87af3b3ed9d4e510

New changelog entries:
  * Overide MOM and drop ubuntu changes
  * New upstream release:
    - build respect LDFLAGS (closes: #265439)
    - fix etapro brokeness (closes: #305730)
    - fix shutdown/restart problems with mge-shut (closes: #302190)
    - fix mge-utalk support for older units (closes: #315431)
  * debian/po/fr.po: update the french debconf templates, thanks to Michel
    Grentzinger (closes: #306541)
  * debian/rules:
    - install hotplug files for the newhidups USB driver
    - suppress the snmp-ups.8 manpage workaround
  * debian/nut-usb.prerm: created to remove hotplug files
  * debian/control:
    - add hotplug Depends for nut-usb
    - upgrade Debian Policy to 3.6.2
  * debian/patches/*: remove all patch and empty 00list as all has
    been fixed upstream
  * debian/nut-cgi.config: integrate the typo fixes that was blocking
    upgrade from woody to sarge
  * debian/nut-cgi.preinst: remove an unneeded blank line
  * acknowledge NMU from Craig Small (closes: #302189)
  * debian/patches/01_cleanSourceFromlibupsclient.dpatch: removed as it
    has been fixed upstream in 2.0.1
  * debian/patches/00list: re enabled for the below patch
  * debian/patches/01_upsstatsCgiNoHostCrash.dpatch: added while waiting
    for the upstream fix (closes: #302902)
  * debian/nut-cgi.templates: added nut-cgi/major_template_changes
  * debian/nut-cgi.config: use nut-cgi/major_template_changes (closes:
    #301184)
  * debian/nut-cgi.README.Debian: reworked, and mention upgrade and
    installation.
  * debian/nut.README.Debian: mention the missing UPGRADING file, and complete
    the upsmon.conf lines with the mandatory POWERDOWNFLAG and SHUTDOWNCMD
    (closes: #302182)
  * debian/nut.templates: add nut/2_0_upstream_changes to deal with the new
    changes
  * debian/nut.config: use the above nut/2_0_upstream_changes (closes:
    #301060)

  * Non-maintainer upload
  * NUT nows powersdown Closes: #302189
  * debian/control: add missing Build-Depends for dpatch, thanks to Kurt
    Roeckx (closes: #298218)
  * New upstream release (closes: #247671, #283539)
  * debian/watch: update URL to match the current 2.0 stable tree
  * debian/rules:
    - change install-misc target to install-lib following the upstream rule
    name change
    - error reporting enhancements, thanks to Karl Shaul (inserted a set -e at
    the start of every for loop ; from Debian Policy §4.5).
    - workaround to include dummycons test driver and its manpage in nut-dev
    while waiting for an upstream rule
    - workaround to remove snmp-ups manpage from the nut package, to avoid a
    file conflict with nut-snmp, while waiting for an upstream rule
    - remove the workaround from 1.4.2-2 to suppress libupsclient.a and
    newhidups upon make clean
    - comment the "conf files workaround" as it's no more needed
  * debian/control:
    - add nut-dev to nut Suggests
    - complete nut-dev to include dummycons testing driver
    - add libusb (>= 0.1.8) nut-usb Depends to benefit of the kernel driver
    unbind feature (needed for USB models other than MGE UPSs)
    - suppress libgd1 from Build-Depends to fix a DebCheck warning, as it
    is listed in Section oldlibs
  * debian/nut.README.Debian: add a section "(3) /etc/nut/upsd.conf"
    and add references to sample config files and UPGRADING information
    (closes: #269485)
  * debian/nut.TODO.Debian: add this file to track planned and unfinished
    tasks
  * debian/nut-cgi.README.Debian: improve a bit the text
  * debian/nut.init: test powerdown flag (upsmon -K) and use the new
    upsdrvctl exit codes (thanks to Karl Shaul)
  * debian/po/cs.po: add Czech translation of debconf templates (patch from
      Miroslav Kure) (closes: #283225)
  * debian/patches: add basic infrastructure for dpatch
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

applied/ubuntu/breezy-devel 2005-12-21 05:38:10 UTC 2005-12-21
Import patches-applied version 2.0.2-1build1 to applied/ubuntu/breezy

Author: Reinhard Tartler
Author Date: 2005-07-20 19:48:50 UTC

Import patches-applied version 2.0.2-1build1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 0153a283770109becde72f7c5464c75302ade7f7
Unapplied parent: eebc2c870309d826900af21e52e6ed657ae9001b

New changelog entries:
  * Overide MOM and drop ubuntu changes
  * New upstream release:
    - build respect LDFLAGS (closes: #265439)
    - fix etapro brokeness (closes: #305730)
    - fix shutdown/restart problems with mge-shut (closes: #302190)
    - fix mge-utalk support for older units (closes: #315431)
  * debian/po/fr.po: update the french debconf templates, thanks to Michel
    Grentzinger (closes: #306541)
  * debian/rules:
    - install hotplug files for the newhidups USB driver
    - suppress the snmp-ups.8 manpage workaround
  * debian/nut-usb.prerm: created to remove hotplug files
  * debian/control:
    - add hotplug Depends for nut-usb
    - upgrade Debian Policy to 3.6.2
  * debian/patches/*: remove all patch and empty 00list as all has
    been fixed upstream
  * debian/nut-cgi.config: integrate the typo fixes that was blocking
    upgrade from woody to sarge
  * debian/nut-cgi.preinst: remove an unneeded blank line
  * acknowledge NMU from Craig Small (closes: #302189)
  * debian/patches/01_cleanSourceFromlibupsclient.dpatch: removed as it
    has been fixed upstream in 2.0.1
  * debian/patches/00list: re enabled for the below patch
  * debian/patches/01_upsstatsCgiNoHostCrash.dpatch: added while waiting
    for the upstream fix (closes: #302902)
  * debian/nut-cgi.templates: added nut-cgi/major_template_changes
  * debian/nut-cgi.config: use nut-cgi/major_template_changes (closes:
    #301184)
  * debian/nut-cgi.README.Debian: reworked, and mention upgrade and
    installation.
  * debian/nut.README.Debian: mention the missing UPGRADING file, and complete
    the upsmon.conf lines with the mandatory POWERDOWNFLAG and SHUTDOWNCMD
    (closes: #302182)
  * debian/nut.templates: add nut/2_0_upstream_changes to deal with the new
    changes
  * debian/nut.config: use the above nut/2_0_upstream_changes (closes:
    #301060)

  * Non-maintainer upload
  * NUT nows powersdown Closes: #302189
  * debian/control: add missing Build-Depends for dpatch, thanks to Kurt
    Roeckx (closes: #298218)
  * New upstream release (closes: #247671, #283539)
  * debian/watch: update URL to match the current 2.0 stable tree
  * debian/rules:
    - change install-misc target to install-lib following the upstream rule
    name change
    - error reporting enhancements, thanks to Karl Shaul (inserted a set -e at
    the start of every for loop ; from Debian Policy §4.5).
    - workaround to include dummycons test driver and its manpage in nut-dev
    while waiting for an upstream rule
    - workaround to remove snmp-ups manpage from the nut package, to avoid a
    file conflict with nut-snmp, while waiting for an upstream rule
    - remove the workaround from 1.4.2-2 to suppress libupsclient.a and
    newhidups upon make clean
    - comment the "conf files workaround" as it's no more needed
  * debian/control:
    - add nut-dev to nut Suggests
    - complete nut-dev to include dummycons testing driver
    - add libusb (>= 0.1.8) nut-usb Depends to benefit of the kernel driver
    unbind feature (needed for USB models other than MGE UPSs)
    - suppress libgd1 from Build-Depends to fix a DebCheck warning, as it
    is listed in Section oldlibs
  * debian/nut.README.Debian: add a section "(3) /etc/nut/upsd.conf"
    and add references to sample config files and UPGRADING information
    (closes: #269485)
  * debian/nut.TODO.Debian: add this file to track planned and unfinished
    tasks
  * debian/nut-cgi.README.Debian: improve a bit the text
  * debian/nut.init: test powerdown flag (upsmon -K) and use the new
    upsdrvctl exit codes (thanks to Karl Shaul)
  * debian/po/cs.po: add Czech translation of debconf templates (patch from
      Miroslav Kure) (closes: #283225)
  * debian/patches: add basic infrastructure for dpatch
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

applied/ubuntu/hoary 2005-12-20 21:32:33 UTC 2005-12-20
Import patches-applied version 1.4.3-2ubuntu1 to applied/ubuntu/hoary

Author: Daniel T. Chen (new)
Author Date: 2005-03-22 08:06:26 UTC

Import patches-applied version 1.4.3-2ubuntu1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 0153a283770109becde72f7c5464c75302ade7f7
Unapplied parent: 2bc8feb882bc2dca61bdc9a69ee591b30d9c975c

New changelog entries:
  * Sync with Debian.
  * Apply patch from Tim Thompson so that Best Micro Ferrups 1800 ME
    is reported correctly.
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

ubuntu/hoary 2005-12-20 21:32:33 UTC 2005-12-20
Import patches-unapplied version 1.4.3-2ubuntu1 to ubuntu/hoary

Author: Daniel T. Chen (new)
Author Date: 2005-03-22 08:06:26 UTC

Import patches-unapplied version 1.4.3-2ubuntu1 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 26db4bdada4fa8080eed192b87af3b3ed9d4e510

New changelog entries:
  * Sync with Debian.
  * Apply patch from Tim Thompson so that Best Micro Ferrups 1800 ME
    is reported correctly.
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

ubuntu/hoary-devel 2005-12-20 21:32:33 UTC 2005-12-20
Import patches-unapplied version 1.4.3-2ubuntu1 to ubuntu/hoary

Author: Daniel T. Chen (new)
Author Date: 2005-03-22 08:06:26 UTC

Import patches-unapplied version 1.4.3-2ubuntu1 to ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 26db4bdada4fa8080eed192b87af3b3ed9d4e510

New changelog entries:
  * Sync with Debian.
  * Apply patch from Tim Thompson so that Best Micro Ferrups 1800 ME
    is reported correctly.
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

applied/ubuntu/hoary-devel 2005-12-20 21:32:33 UTC 2005-12-20
Import patches-applied version 1.4.3-2ubuntu1 to applied/ubuntu/hoary

Author: Daniel T. Chen (new)
Author Date: 2005-03-22 08:06:26 UTC

Import patches-applied version 1.4.3-2ubuntu1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Changelog parent: 0153a283770109becde72f7c5464c75302ade7f7
Unapplied parent: 2bc8feb882bc2dca61bdc9a69ee591b30d9c975c

New changelog entries:
  * Sync with Debian.
  * Apply patch from Tim Thompson so that Best Micro Ferrups 1800 ME
    is reported correctly.
  * debian/control: add nut-dev package with NUT lib and headers (closes:
    #263937)
  * debian/rules: change install-misc for the above nut-dev.
  * debian/control: invert apache and httpd in nut-cgi Recommends to solve a
    lintian warning
  * New upstream release
  * debian/control: change Homepage URL to "www" instead of "random" and
    remove trailing slash / dot (closes: #254084)
  * debian/control: add apache to nut-cgi Recommends to have a non-virtual
    package alternative

applied/ubuntu/warty-devel 2005-12-20 15:29:43 UTC 2005-12-20
Import patches-applied version 1.4.2-3 to applied/ubuntu/warty

Author: Arnaud Quette
Author Date: 2004-05-28 11:10:01 UTC

Import patches-applied version 1.4.2-3 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 26db4bdada4fa8080eed192b87af3b3ed9d4e510

ubuntu/warty 2005-12-20 15:29:43 UTC 2005-12-20
Import patches-unapplied version 1.4.2-3 to ubuntu/warty

Author: Arnaud Quette
Author Date: 2004-05-28 11:10:01 UTC

Import patches-unapplied version 1.4.2-3 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/warty-devel 2005-12-20 15:29:43 UTC 2005-12-20
Import patches-unapplied version 1.4.2-3 to ubuntu/warty

Author: Arnaud Quette
Author Date: 2004-05-28 11:10:01 UTC

Import patches-unapplied version 1.4.2-3 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/warty 2005-12-20 15:29:43 UTC 2005-12-20
Import patches-applied version 1.4.2-3 to applied/ubuntu/warty

Author: Arnaud Quette
Author Date: 2004-05-28 11:10:01 UTC

Import patches-applied version 1.4.2-3 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 26db4bdada4fa8080eed192b87af3b3ed9d4e510

101200 of 200 results

Other repositories

Name Last Modified
lp:ubuntu/+source/nut 23 hours ago
lp:~paelzer/ubuntu/+source/nut 2019-08-06
lp:~nacc/ubuntu/+source/nut 2017-11-03
lp:~racb/ubuntu/+source/nut 2017-02-16
lp:~louis/ubuntu/+source/nut 2016-12-19
15 of 5 results
You can't create new repositories for nut in Ubuntu.