View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/nss-mdns
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-05-08 19:25:27 UTC 2018-05-08
DSC file for 0.14.1-1

Author: Ubuntu Git Importer
Author Date: 2018-05-08 19:25:27 UTC

DSC file for 0.14.1-1

importer/debian/dsc 2018-04-28 19:53:00 UTC 2018-04-28
DSC file for 0.14.1-1

Author: Ubuntu Git Importer
Author Date: 2018-04-28 19:53:00 UTC

DSC file for 0.14.1-1

applied/debian/buster 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-applied version 0.14.1-1 to applied/debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-applied version 0.14.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c0fdd2c68c42944c2f2a5527d28f7d1307737f5
Unapplied parent: f7de5970153c2bcd721f933b6fab9ab136c49809

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

ubuntu/devel 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

ubuntu/disco-devel 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

ubuntu/disco 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

ubuntu/cosmic-proposed 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

applied/debian/sid 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-applied version 0.14.1-1 to applied/debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-applied version 0.14.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5c0fdd2c68c42944c2f2a5527d28f7d1307737f5
Unapplied parent: f7de5970153c2bcd721f933b6fab9ab136c49809

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

ubuntu/cosmic-devel 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

debian/buster 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

ubuntu/cosmic 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

debian/sid 2018-04-26 04:34:54 UTC 2018-04-26
Import patches-unapplied version 0.14.1-1 to debian/sid

Author: Simon McVittie
Author Date: 2018-04-25 22:30:42 UTC

Import patches-unapplied version 0.14.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Migrate Vcs-* from Alioth to salsa.debian.org
  * Change d/copyright Format to https URL
  * Use debhelper compat level 11
  * Remove explicit build-dependency on dh-autoreconf, no longer needed
  * Standards-Version: 4.1.4 (no further changes)
  * Override dh_missing instead of using deprecated
    dh_install --fail-missing
  * d/watch, d/copyright: Switch to new upstream developer
  * d/gbp.conf: Merge upstream git history into upstream/latest branch
  * New upstream release (Closes: #833952)
    - IPv6 scope IDs should now work (Closes: #644912)
    - Drop patch, applied upstream
    - d/libnss-mdns.docs: Update
    - d/copyright: Mention new maintainer
  * Remove build-dependency on lynx, no longer used
  * Add build-dependency on check
    - d/p/Make-tests-minimally-compatible-with-check-0.10.patch:
      Patch tests to work with Debian's 2015 version of check
      (workaround for #858823)
  * Remove --disable-legacy configure option, no longer needed
  * Explicitly enable build-time tests unless nocheck build profile
    was used
  * d/p/Update-README.md-to-be-clearer-about-mdns.allow.patch:
    Add post-release patch from upstream to clarify documentation
  * Build-depend on pkg-config for pkg.m4
  * Make multiarch autopkgtests more robust
    - Automatically skip multiarch autopkgtests if secondary architecture
      libc6 (libc6:i386 or libc6:armhf) cannot be installed. This will
      hopefully mean Ubuntu can stop patching this package to disable
      those tests.
    - Automatically skip multiarch autopkgtests if libnss-mdns cannot
      be installed for both the primary and secondary architectures
      due to multiarch skew.
  * Make sure autopkgtests have libnss-mdns available and are triggered
    by it

importer/ubuntu/pristine-tar 2018-04-13 14:53:15 UTC 2018-04-13
pristine-tar data for nss-mdns_0.10.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-13 14:53:15 UTC

pristine-tar data for nss-mdns_0.10.orig.tar.gz

importer/debian/pristine-tar 2018-04-13 14:48:26 UTC 2018-04-13
pristine-tar data for nss-mdns_0.10.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-13 14:48:26 UTC

pristine-tar data for nss-mdns_0.10.orig.tar.gz

ubuntu/artful 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

ubuntu/zesty-devel 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

ubuntu/bionic-devel 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

ubuntu/bionic 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

ubuntu/artful-devel 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

ubuntu/zesty-proposed 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

ubuntu/zesty 2017-04-04 15:00:52 UTC 2017-04-04
Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Author: Adam Conrad
Author Date: 2017-04-04 09:12:53 UTC

Import patches-unapplied version 0.10-8ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: c0d693550542b8e22a3e00d5aad6b797f161994b

New changelog entries:
  * Skip the multiarch autopkgtests. While they're well-meaning, they
    ironically break in the autopkgtest infrastructure where pinning
    comes into play and doesn't let cross-arch libc6 install properly.

applied/debian/stretch 2017-01-13 04:19:05 UTC 2017-01-13
Import patches-applied version 0.10-8 to applied/debian/sid

Author: Simon McVittie
Author Date: 2017-01-12 22:11:47 UTC

Import patches-applied version 0.10-8 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: bcd9e6bd86e85c44efe7123363ec29b3c380460f
Unapplied parent: 2801c3737587bc47a1e11cd0a927b53c5a3c6ad5

New changelog entries:
  * debian/gbp.conf: use DEP-14 branch names (debian/master and
    upstream/latest)
  * Standards-Version: 3.9.8 (no changes needed)
  * libnss-mdns.postinst: remove special code to handle upgrades from
    ancient versions (all were older than squeeze)
  * libnss-mdns.postinst: configure libnss-mdns before libnss-resolve
    (mitigates: #846944, Closes: #851180)
  * libnss-mdns.postinst: shuffle libnss-mdns before libnss-resolve
    during upgrade if necessary
  * debian/tests: add autopkgtests for the interaction between
    libnss-mdns and libnss-resolve
  * debian/rules: enable bindnow hardening
  * Bump debhelper compat level to 10
    - do not explicitly use autoreconf, it is now the default
  * debian/rules: FTBFS if files are built but not installed
  * libnss-mdns.postrm: do not deconfigure the module until the
    package is purged (Closes: #500478, #782281, #782282)
    - debian/tests/nss-behaviour: verify that the glibc < 2.11 bug
      that caused #534304 has been fixed, so leaving unavailable
      NSS modules in /etc/nsswitch.conf is harmless
    - debian/tests: add autopkgtests for #500478, #782281, #782282

debian/stretch 2017-01-13 04:19:05 UTC 2017-01-13
Import patches-unapplied version 0.10-8 to debian/sid

Author: Simon McVittie
Author Date: 2017-01-12 22:11:47 UTC

Import patches-unapplied version 0.10-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3a98e72254dd2a49c4c48de14f513c93e296cf36

New changelog entries:
  * debian/gbp.conf: use DEP-14 branch names (debian/master and
    upstream/latest)
  * Standards-Version: 3.9.8 (no changes needed)
  * libnss-mdns.postinst: remove special code to handle upgrades from
    ancient versions (all were older than squeeze)
  * libnss-mdns.postinst: configure libnss-mdns before libnss-resolve
    (mitigates: #846944, Closes: #851180)
  * libnss-mdns.postinst: shuffle libnss-mdns before libnss-resolve
    during upgrade if necessary
  * debian/tests: add autopkgtests for the interaction between
    libnss-mdns and libnss-resolve
  * debian/rules: enable bindnow hardening
  * Bump debhelper compat level to 10
    - do not explicitly use autoreconf, it is now the default
  * debian/rules: FTBFS if files are built but not installed
  * libnss-mdns.postrm: do not deconfigure the module until the
    package is purged (Closes: #500478, #782281, #782282)
    - debian/tests/nss-behaviour: verify that the glibc < 2.11 bug
      that caused #534304 has been fixed, so leaving unavailable
      NSS modules in /etc/nsswitch.conf is harmless
    - debian/tests: add autopkgtests for #500478, #782281, #782282

ubuntu/xenial-devel 2016-02-06 16:22:43 UTC 2016-02-06
Import patches-unapplied version 0.10-7 to debian/sid

Author: Simon McVittie
Author Date: 2016-02-05 11:21:05 UTC

Import patches-unapplied version 0.10-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f80f797aebcf64b8eb2c959a4046e48963cc574c

New changelog entries:
  * Add Vcs-Git, Vcs-Browser fields
  * Move the git repo to collab-maint; it is still a pkg-utopia
    package, but there seems little reason to make it more awkward
    for other developers to commit changes.
  * Remove transitional lib32nss-mdns and libnss-mdns-i386 packages.
    The transition took place in Debian 8 (jessie) and we do not support
    direct upgrades from pre-jessie to stretch.
  * This upload includes automatic debug symbols (Closes: #642026)
  * Standards-Version: 3.9.7 (no changes needed)
  * Normalize packaging via wrap-and-sort -abst

ubuntu/yakkety-devel 2016-02-06 16:22:43 UTC 2016-02-06
Import patches-unapplied version 0.10-7 to debian/sid

Author: Simon McVittie
Author Date: 2016-02-05 11:21:05 UTC

Import patches-unapplied version 0.10-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f80f797aebcf64b8eb2c959a4046e48963cc574c

New changelog entries:
  * Add Vcs-Git, Vcs-Browser fields
  * Move the git repo to collab-maint; it is still a pkg-utopia
    package, but there seems little reason to make it more awkward
    for other developers to commit changes.
  * Remove transitional lib32nss-mdns and libnss-mdns-i386 packages.
    The transition took place in Debian 8 (jessie) and we do not support
    direct upgrades from pre-jessie to stretch.
  * This upload includes automatic debug symbols (Closes: #642026)
  * Standards-Version: 3.9.7 (no changes needed)
  * Normalize packaging via wrap-and-sort -abst

ubuntu/yakkety 2016-02-06 16:22:43 UTC 2016-02-06
Import patches-unapplied version 0.10-7 to debian/sid

Author: Simon McVittie
Author Date: 2016-02-05 11:21:05 UTC

Import patches-unapplied version 0.10-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f80f797aebcf64b8eb2c959a4046e48963cc574c

New changelog entries:
  * Add Vcs-Git, Vcs-Browser fields
  * Move the git repo to collab-maint; it is still a pkg-utopia
    package, but there seems little reason to make it more awkward
    for other developers to commit changes.
  * Remove transitional lib32nss-mdns and libnss-mdns-i386 packages.
    The transition took place in Debian 8 (jessie) and we do not support
    direct upgrades from pre-jessie to stretch.
  * This upload includes automatic debug symbols (Closes: #642026)
  * Standards-Version: 3.9.7 (no changes needed)
  * Normalize packaging via wrap-and-sort -abst

ubuntu/xenial-proposed 2016-02-06 16:22:43 UTC 2016-02-06
Import patches-unapplied version 0.10-7 to debian/sid

Author: Simon McVittie
Author Date: 2016-02-05 11:21:05 UTC

Import patches-unapplied version 0.10-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f80f797aebcf64b8eb2c959a4046e48963cc574c

New changelog entries:
  * Add Vcs-Git, Vcs-Browser fields
  * Move the git repo to collab-maint; it is still a pkg-utopia
    package, but there seems little reason to make it more awkward
    for other developers to commit changes.
  * Remove transitional lib32nss-mdns and libnss-mdns-i386 packages.
    The transition took place in Debian 8 (jessie) and we do not support
    direct upgrades from pre-jessie to stretch.
  * This upload includes automatic debug symbols (Closes: #642026)
  * Standards-Version: 3.9.7 (no changes needed)
  * Normalize packaging via wrap-and-sort -abst

ubuntu/xenial 2016-02-06 16:22:43 UTC 2016-02-06
Import patches-unapplied version 0.10-7 to debian/sid

Author: Simon McVittie
Author Date: 2016-02-05 11:21:05 UTC

Import patches-unapplied version 0.10-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f80f797aebcf64b8eb2c959a4046e48963cc574c

New changelog entries:
  * Add Vcs-Git, Vcs-Browser fields
  * Move the git repo to collab-maint; it is still a pkg-utopia
    package, but there seems little reason to make it more awkward
    for other developers to commit changes.
  * Remove transitional lib32nss-mdns and libnss-mdns-i386 packages.
    The transition took place in Debian 8 (jessie) and we do not support
    direct upgrades from pre-jessie to stretch.
  * This upload includes automatic debug symbols (Closes: #642026)
  * Standards-Version: 3.9.7 (no changes needed)
  * Normalize packaging via wrap-and-sort -abst

ubuntu/trusty 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/vivid-devel 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

applied/debian/jessie 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-applied version 0.10-6 to applied/debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-applied version 0.10-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 5154c3249a076daab4fbb793cf47c21eebb6ac47
Unapplied parent: 3448d95f5d745917e7c1beaa36a09a98bca7e26a

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/trusty-devel 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

debian/jessie 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/vivid 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/utopic-devel 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/wily 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/wily-devel 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/utopic 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/trusty-proposed 2014-01-16 16:17:31 UTC 2014-01-16
Import patches-unapplied version 0.10-6 to debian/sid

Author: Simon McVittie
Author Date: 2014-01-15 11:05:02 UTC

Import patches-unapplied version 0.10-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e71ed9ee082e3cef33ae2763ea135f4036f3618c

New changelog entries:
  * Bring back a transitional lib32nss-mdns on amd64. It depends on
    a new transitional libnss-mdns-i386 on i386, which in turn depends
    on libnss-mdns. This is necessary because a direct dependency
    on libnss-mdns:i386 by an amd64 package is not yet allowed:
    <https://lists.debian.org/debian-devel/2013/11/msg00007.html>

ubuntu/saucy-proposed 2013-10-10 13:13:18 UTC 2013-10-10
Import patches-unapplied version 0.10-3.2ubuntu1 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-10-10 12:55:06 UTC

Import patches-unapplied version 0.10-3.2ubuntu1 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: dcb6ad51071a1129b0cf1a1c4aa061f1c7470ccc

New changelog entries:
  * Use dh_autotools-dev to update config.{sub,guess} for AArch64.

ubuntu/saucy-devel 2013-10-10 13:13:18 UTC 2013-10-10
Import patches-unapplied version 0.10-3.2ubuntu1 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-10-10 12:55:06 UTC

Import patches-unapplied version 0.10-3.2ubuntu1 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: dcb6ad51071a1129b0cf1a1c4aa061f1c7470ccc

New changelog entries:
  * Use dh_autotools-dev to update config.{sub,guess} for AArch64.

ubuntu/saucy 2013-10-10 13:13:18 UTC 2013-10-10
Import patches-unapplied version 0.10-3.2ubuntu1 to ubuntu/saucy-proposed

Author: Matthias Klose
Author Date: 2013-10-10 12:55:06 UTC

Import patches-unapplied version 0.10-3.2ubuntu1 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: dcb6ad51071a1129b0cf1a1c4aa061f1c7470ccc

New changelog entries:
  * Use dh_autotools-dev to update config.{sub,guess} for AArch64.

applied/debian/experimental 2013-06-12 16:10:22 UTC 2013-06-12
Import patches-applied version 0.10-4 to applied/debian/experimental

Author: Simon McVittie
Author Date: 2013-06-12 08:57:13 UTC

Import patches-applied version 0.10-4 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 1fb52f50e1af2ce7fe3326e38930112234b69607
Unapplied parent: b05a6100b404292ab35f850ddf2db2eefacfd42c

New changelog entries:
  * Add myself to Uploaders
  * Acknowledge NMUs
  * Remove 00_dns_unaligned_access.patch, already applied upstream in 0.10
  * Convert to 3.0 (quilt) format, with 01_ia64_alignment.patch applied
    as a patch by dpkg
  * Bring debhelper compat up to 9
  * Use dpkg's default.mk for architecture and hardening flags
  * Use dh and dh_autoreconf
  * Make libnss-mdns Multi-arch: same (Closes: #686984, #710232)
  * Switch lib32nss-mdns from a biarch package built on amd64 to a
    transitional package built on i386: this means users of wheezy's
    multiarch Wine packages, who already have i386 as a foreign
    architecture, should automatically get cross-graded from
    lib32nss-mdns:amd64 to lib32nss-mdns:i386 and hence to libnss-mdns:i386
  * Simplify build system now that there is only one "flavour"
  * debian/control: remove duplicate Section
  * Standards-Version: 3.9.4 (no further changes)
  * Run dh_install with --list-missing
  * Add gbp.conf
  * Add debian/source/local-options to unapply patches when built from git
  * On new installations, do not add "mdns4" to nsswitch.conf, only
    "mdns4_minimal [NOTFOUND=return]". This means we can't
    perform reverse DNS using mDNS for addresses outside 169.254.x.x and
    fe80::/10, but avoids a 5 second delay if such addresses do not
    have a PTR record in DNS (Closes: #412714, #414569, #561622 for
    new installations).
  * Document the alternative configuration with mdns4 in README.Debian

debian/experimental 2013-06-12 16:10:22 UTC 2013-06-12
Import patches-unapplied version 0.10-4 to debian/experimental

Author: Simon McVittie
Author Date: 2013-06-12 08:57:13 UTC

Import patches-unapplied version 0.10-4 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: da12c57940c04ab051e7d65b1e16f7817f66c04a

New changelog entries:
  * Add myself to Uploaders
  * Acknowledge NMUs
  * Remove 00_dns_unaligned_access.patch, already applied upstream in 0.10
  * Convert to 3.0 (quilt) format, with 01_ia64_alignment.patch applied
    as a patch by dpkg
  * Bring debhelper compat up to 9
  * Use dpkg's default.mk for architecture and hardening flags
  * Use dh and dh_autoreconf
  * Make libnss-mdns Multi-arch: same (Closes: #686984, #710232)
  * Switch lib32nss-mdns from a biarch package built on amd64 to a
    transitional package built on i386: this means users of wheezy's
    multiarch Wine packages, who already have i386 as a foreign
    architecture, should automatically get cross-graded from
    lib32nss-mdns:amd64 to lib32nss-mdns:i386 and hence to libnss-mdns:i386
  * Simplify build system now that there is only one "flavour"
  * debian/control: remove duplicate Section
  * Standards-Version: 3.9.4 (no further changes)
  * Run dh_install with --list-missing
  * Add gbp.conf
  * Add debian/source/local-options to unapply patches when built from git
  * On new installations, do not add "mdns4" to nsswitch.conf, only
    "mdns4_minimal [NOTFOUND=return]". This means we can't
    perform reverse DNS using mDNS for addresses outside 169.254.x.x and
    fe80::/10, but avoids a 5 second delay if such addresses do not
    have a PTR record in DNS (Closes: #412714, #414569, #561622 for
    new installations).
  * Document the alternative configuration with mdns4 in README.Debian

ubuntu/quantal 2012-10-08 16:03:24 UTC 2012-10-08
Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-08 07:35:09 UTC

Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: da12c57940c04ab051e7d65b1e16f7817f66c04a

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/quantal-devel 2012-10-08 16:03:24 UTC 2012-10-08
Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-08 07:35:09 UTC

Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: da12c57940c04ab051e7d65b1e16f7817f66c04a

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/raring-devel 2012-10-08 16:03:24 UTC 2012-10-08
Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-08 07:35:09 UTC

Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: da12c57940c04ab051e7d65b1e16f7817f66c04a

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

ubuntu/raring 2012-10-08 16:03:24 UTC 2012-10-08
Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-08 07:35:09 UTC

Import patches-unapplied version 0.10-3.2build1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: da12c57940c04ab051e7d65b1e16f7817f66c04a

New changelog entries:
  * Rebuild for new armel compiler default of ARMv5t.

debian/wheezy 2011-09-10 07:04:29 UTC 2011-09-10
Import patches-unapplied version 0.10-3.2 to debian/sid

Author: Steve Kowalik
Author Date: 2011-09-10 07:04:29 UTC

Import patches-unapplied version 0.10-3.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * NMU.
  * Drop perl dependancy, only perl-base is needed.
    (Closes: #580394, #603581)
  * Include a patch that fixes unaligned access on successful lookups on
    interesting 64-bit systems. (Closes: #521184)

applied/debian/wheezy 2011-09-10 07:04:29 UTC 2011-09-10
Import patches-applied version 0.10-3.2 to applied/debian/sid

Author: Steve Kowalik
Author Date: 2011-09-10 07:04:29 UTC

Import patches-applied version 0.10-3.2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 43e83ac0e23828b4e28a1b1cfd7df1c6e94bb9d1
Unapplied parent: da12c57940c04ab051e7d65b1e16f7817f66c04a

New changelog entries:
  * NMU.
  * Drop perl dependancy, only perl-base is needed.
    (Closes: #580394, #603581)
  * Include a patch that fixes unaligned access on successful lookups on
    interesting 64-bit systems. (Closes: #521184)

ubuntu/precise 2011-09-10 07:04:29 UTC 2011-09-10
Import patches-unapplied version 0.10-3.2 to debian/sid

Author: Steve Kowalik
Author Date: 2011-09-10 07:04:29 UTC

Import patches-unapplied version 0.10-3.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * NMU.
  * Drop perl dependancy, only perl-base is needed.
    (Closes: #580394, #603581)
  * Include a patch that fixes unaligned access on successful lookups on
    interesting 64-bit systems. (Closes: #521184)

ubuntu/precise-devel 2011-09-10 07:04:29 UTC 2011-09-10
Import patches-unapplied version 0.10-3.2 to debian/sid

Author: Steve Kowalik
Author Date: 2011-09-10 07:04:29 UTC

Import patches-unapplied version 0.10-3.2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * NMU.
  * Drop perl dependancy, only perl-base is needed.
    (Closes: #580394, #603581)
  * Include a patch that fixes unaligned access on successful lookups on
    interesting 64-bit systems. (Closes: #521184)

ubuntu/oneiric-devel 2010-11-15 16:04:57 UTC 2010-11-15
Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Author: Martin Pitt
Author Date: 2010-11-15 15:43:55 UTC

Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * debian/control: Drop unnecessary Perl dependency. The only place that uses
    perl is the maintainer script, which doesn't import any modules and thus
    will run just fine with perl-base.

ubuntu/natty 2010-11-15 16:04:57 UTC 2010-11-15
Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Author: Martin Pitt
Author Date: 2010-11-15 15:43:55 UTC

Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * debian/control: Drop unnecessary Perl dependency. The only place that uses
    perl is the maintainer script, which doesn't import any modules and thus
    will run just fine with perl-base.

ubuntu/oneiric 2010-11-15 16:04:57 UTC 2010-11-15
Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Author: Martin Pitt
Author Date: 2010-11-15 15:43:55 UTC

Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * debian/control: Drop unnecessary Perl dependency. The only place that uses
    perl is the maintainer script, which doesn't import any modules and thus
    will run just fine with perl-base.

ubuntu/natty-devel 2010-11-15 16:04:57 UTC 2010-11-15
Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Author: Martin Pitt
Author Date: 2010-11-15 15:43:55 UTC

Import patches-unapplied version 0.10-3.1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * debian/control: Drop unnecessary Perl dependency. The only place that uses
    perl is the maintainer script, which doesn't import any modules and thus
    will run just fine with perl-base.

ubuntu/maverick 2010-03-07 03:04:49 UTC 2010-03-07
Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Author: Alexander Sack
Author Date: 2010-03-06 23:59:00 UTC

Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: b00a812c86d77a5e3f81cd187cccb32eda89644a

New changelog entries:
  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2

ubuntu/lucid 2010-03-07 03:04:49 UTC 2010-03-07
Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Author: Alexander Sack
Author Date: 2010-03-06 23:59:00 UTC

Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: b00a812c86d77a5e3f81cd187cccb32eda89644a

New changelog entries:
  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2

ubuntu/lucid-devel 2010-03-07 03:04:49 UTC 2010-03-07
Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Author: Alexander Sack
Author Date: 2010-03-06 23:59:00 UTC

Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: b00a812c86d77a5e3f81cd187cccb32eda89644a

New changelog entries:
  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2

ubuntu/maverick-devel 2010-03-07 03:04:49 UTC 2010-03-07
Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Author: Alexander Sack
Author Date: 2010-03-06 23:59:00 UTC

Import patches-unapplied version 0.10-3ubuntu4 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: b00a812c86d77a5e3f81cd187cccb32eda89644a

New changelog entries:
  * rebuild rest of main for armel armv7/thumb2 optimization;
    UbuntuSpec:mobile-lucid-arm-gcc-v7-thumb2

applied/debian/squeeze 2009-08-03 01:17:16 UTC 2009-08-03
Import patches-applied version 0.10-3.1 to applied/debian/sid

Author: Clint Adams
Author Date: 2009-08-02 15:54:57 UTC

Import patches-applied version 0.10-3.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9df1639ad966cb92174982941952cfcbf2bcf663
Unapplied parent: 68d7a3e66911093299e8002baf690d68156a3b5a

New changelog entries:
  * NMU
  * Move biarch files to /usr/lib32. closes: #533013.
  * Have lib32nss-mdns conflict with libc6-i386 (<= 2.9-18).
  * Bump to Standards-Version 3.8.2.

debian/squeeze 2009-08-03 01:17:16 UTC 2009-08-03
Import patches-unapplied version 0.10-3.1 to debian/sid

Author: Clint Adams
Author Date: 2009-08-02 15:54:57 UTC

Import patches-unapplied version 0.10-3.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2813f7c4133643f61782f6e08064221ecbc581d1

New changelog entries:
  * NMU
  * Move biarch files to /usr/lib32. closes: #533013.
  * Have lib32nss-mdns conflict with libc6-i386 (<= 2.9-18).
  * Bump to Standards-Version 3.8.2.

ubuntu/karmic-devel 2009-06-25 01:04:35 UTC 2009-06-25
Import patches-unapplied version 0.10-3ubuntu3 to ubuntu/karmic

Author: Kees Cook
Author Date: 2009-06-25 00:16:48 UTC

Import patches-unapplied version 0.10-3ubuntu3 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 3d0d4193c418097ba74c374c217a2370ed054d42

New changelog entries:
  * No-change rebuild to gain FORTIFY defaults.

ubuntu/karmic 2009-06-25 01:04:35 UTC 2009-06-25
Import patches-unapplied version 0.10-3ubuntu3 to ubuntu/karmic

Author: Kees Cook
Author Date: 2009-06-25 00:16:48 UTC

Import patches-unapplied version 0.10-3ubuntu3 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 3d0d4193c418097ba74c374c217a2370ed054d42

New changelog entries:
  * No-change rebuild to gain FORTIFY defaults.

debian/lenny 2008-10-29 14:48:42 UTC 2008-10-29
Import patches-unapplied version 0.10-3 to debian/lenny

Author: Loïc Minier
Author Date: 2007-07-10 11:38:15 UTC

Import patches-unapplied version 0.10-3 to debian/lenny

Imported using git-ubuntu import.

applied/debian/lenny 2008-10-29 14:48:42 UTC 2008-10-29
Import patches-applied version 0.10-3 to applied/debian/lenny

Author: Loïc Minier
Author Date: 2007-07-10 11:38:15 UTC

Import patches-applied version 0.10-3 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 2813f7c4133643f61782f6e08064221ecbc581d1

ubuntu/intrepid-devel 2008-04-18 17:09:28 UTC 2008-04-18
Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Author: Matthias Klose
Author Date: 2008-04-16 16:59:16 UTC

Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 70f141d7f2b3bc7690d7d1aaf77b66e9db632f26

New changelog entries:
  * On amd64 install 32bit libraries in /usr/lib32. LP: #218097.

ubuntu/jaunty 2008-04-18 17:09:28 UTC 2008-04-18
Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Author: Matthias Klose
Author Date: 2008-04-16 16:59:16 UTC

Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 70f141d7f2b3bc7690d7d1aaf77b66e9db632f26

New changelog entries:
  * On amd64 install 32bit libraries in /usr/lib32. LP: #218097.

ubuntu/jaunty-devel 2008-04-18 17:09:28 UTC 2008-04-18
Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Author: Matthias Klose
Author Date: 2008-04-16 16:59:16 UTC

Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 70f141d7f2b3bc7690d7d1aaf77b66e9db632f26

New changelog entries:
  * On amd64 install 32bit libraries in /usr/lib32. LP: #218097.

ubuntu/hardy-devel 2008-04-18 17:09:28 UTC 2008-04-18
Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Author: Matthias Klose
Author Date: 2008-04-16 16:59:16 UTC

Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 70f141d7f2b3bc7690d7d1aaf77b66e9db632f26

New changelog entries:
  * On amd64 install 32bit libraries in /usr/lib32. LP: #218097.

ubuntu/hardy 2008-04-18 17:09:28 UTC 2008-04-18
Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Author: Matthias Klose
Author Date: 2008-04-16 16:59:16 UTC

Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 70f141d7f2b3bc7690d7d1aaf77b66e9db632f26

New changelog entries:
  * On amd64 install 32bit libraries in /usr/lib32. LP: #218097.

ubuntu/intrepid 2008-04-18 17:09:28 UTC 2008-04-18
Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Author: Matthias Klose
Author Date: 2008-04-16 16:59:16 UTC

Import patches-unapplied version 0.10-3ubuntu2 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 70f141d7f2b3bc7690d7d1aaf77b66e9db632f26

New changelog entries:
  * On amd64 install 32bit libraries in /usr/lib32. LP: #218097.

ubuntu/gutsy 2007-05-15 15:03:41 UTC 2007-05-15
Import patches-unapplied version 0.10-0.1ubuntu1 to ubuntu/gutsy

Author: Martin Pitt
Author Date: 2007-05-15 14:27:20 UTC

Import patches-unapplied version 0.10-0.1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 85c765151255a2717ba921996d3ebd66f4766703

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - debian/postinst: Automatically transition the dapper default hosts: line
      'files dns mdns' to the recommended value, since dns before mdns is
      inefficient, a DNS server DoS, and an information leak. This needs to be
      kept until the next LTS release.
  * NMU
  * New upstream release
  * Fixes alignment problems on sparc causing sigBUS (Closes: #423222)

ubuntu/gutsy-devel 2007-05-15 15:03:41 UTC 2007-05-15
Import patches-unapplied version 0.10-0.1ubuntu1 to ubuntu/gutsy

Author: Martin Pitt
Author Date: 2007-05-15 14:27:20 UTC

Import patches-unapplied version 0.10-0.1ubuntu1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 85c765151255a2717ba921996d3ebd66f4766703

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - debian/postinst: Automatically transition the dapper default hosts: line
      'files dns mdns' to the recommended value, since dns before mdns is
      inefficient, a DNS server DoS, and an information leak. This needs to be
      kept until the next LTS release.
  * NMU
  * New upstream release
  * Fixes alignment problems on sparc causing sigBUS (Closes: #423222)

ubuntu/feisty-devel 2007-02-27 21:03:11 UTC 2007-02-27
Import patches-unapplied version 0.9-0.2ubuntu1 to ubuntu/feisty

Author: Martin Pitt
Author Date: 2007-02-27 15:54:20 UTC

Import patches-unapplied version 0.9-0.2ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 1ab194729f6fc8d888369578cf0cbbfd34cfe5a0

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - debian/postinst: Automatically transition the dapper default hosts: line
      'files dns mdns' to the recommended value, since dns before mdns is
      inefficient, a DNS server DoS, and an information leak.
  * Now ships libraries in /lib, not /usr/lib. (LP: #87207)
  * Reapply debian/patches/00_dns_unaligned_access.patch; debian/rules does
    not do this, and this got dropped in an earlier merge.
  * debian/control: Set Ubuntu maintainer.
  * Non-maintainer upload to fix a RC bug.
  * Configure with a prefix of / instead of /usr as libnss-mdns needs to be in
    /lib for the resolver to work correctly during boot; this is also needed
    for chrooted processes such as Postfix's smtpd which uses a copy of the
    NSS libs as well of the NSS configuration and fails when mdns is missing
    in the chroot but referenced in nsswitch.conf. Update other configured
    dirs (mandir, infodir, sysconfdir) as well, but these are currently not
    used.
  * Non-maintainer upload to fix broken dependencies in the 0.8-6.1 NMU.
  * Fix Depends on perl and avahi-daemon.
  * Bump up dependency on avahi-daemon to >= 0.6.16-1 for the auto-disabling
    functionality on sites with a .local SOA.
  * New upstream release.
    - Does not export unnecessary symbols and fixes segfault in nmbclient
      which had symbols with the same name; closes: #404266.
    - Does not use the "search" keyword of resolv.conf anymore;
      closes: #404534, #405327.
  * Re-add a postrm to cleanup the mdns_* entries from nsswitch.conf but act on
    package removal instead of purge to avoid breaking the DNS when the lib is
    removed and to ensure perl is still present; closes: #406198.
  * Document the changes made to postinst in NOTES.Debian and document the
    history of the postrm as well.
  * Updates to README.Debian; add upstream URL for troubleshooting.

ubuntu/feisty 2007-02-27 21:03:11 UTC 2007-02-27
Import patches-unapplied version 0.9-0.2ubuntu1 to ubuntu/feisty

Author: Martin Pitt
Author Date: 2007-02-27 15:54:20 UTC

Import patches-unapplied version 0.9-0.2ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 1ab194729f6fc8d888369578cf0cbbfd34cfe5a0

New changelog entries:
  * Merge from debian unstable, remaining changes:
    - debian/postinst: Automatically transition the dapper default hosts: line
      'files dns mdns' to the recommended value, since dns before mdns is
      inefficient, a DNS server DoS, and an information leak.
  * Now ships libraries in /lib, not /usr/lib. (LP: #87207)
  * Reapply debian/patches/00_dns_unaligned_access.patch; debian/rules does
    not do this, and this got dropped in an earlier merge.
  * debian/control: Set Ubuntu maintainer.
  * Non-maintainer upload to fix a RC bug.
  * Configure with a prefix of / instead of /usr as libnss-mdns needs to be in
    /lib for the resolver to work correctly during boot; this is also needed
    for chrooted processes such as Postfix's smtpd which uses a copy of the
    NSS libs as well of the NSS configuration and fails when mdns is missing
    in the chroot but referenced in nsswitch.conf. Update other configured
    dirs (mandir, infodir, sysconfdir) as well, but these are currently not
    used.
  * Non-maintainer upload to fix broken dependencies in the 0.8-6.1 NMU.
  * Fix Depends on perl and avahi-daemon.
  * Bump up dependency on avahi-daemon to >= 0.6.16-1 for the auto-disabling
    functionality on sites with a .local SOA.
  * New upstream release.
    - Does not export unnecessary symbols and fixes segfault in nmbclient
      which had symbols with the same name; closes: #404266.
    - Does not use the "search" keyword of resolv.conf anymore;
      closes: #404534, #405327.
  * Re-add a postrm to cleanup the mdns_* entries from nsswitch.conf but act on
    package removal instead of purge to avoid breaking the DNS when the lib is
    removed and to ensure perl is still present; closes: #406198.
  * Document the changes made to postinst in NOTES.Debian and document the
    history of the postrm as well.
  * Updates to README.Debian; add upstream URL for troubleshooting.

ubuntu/dapper-devel 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2006-01-09 07:39:03 UTC

Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 36192e614b41674c0d6f65689c6f23bac2c5f717

New changelog entries:
  * Drop zeroconf from Recommends to Suggests as it interferes with other
    networking components in Ubuntu.

ubuntu/dapper 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2006-01-09 07:39:03 UTC

Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 36192e614b41674c0d6f65689c6f23bac2c5f717

New changelog entries:
  * Drop zeroconf from Recommends to Suggests as it interferes with other
    networking components in Ubuntu.

ubuntu/edgy 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2006-01-09 07:39:03 UTC

Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 36192e614b41674c0d6f65689c6f23bac2c5f717

New changelog entries:
  * Drop zeroconf from Recommends to Suggests as it interferes with other
    networking components in Ubuntu.

ubuntu/edgy-devel 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Author: Scott James Remnant (Canonical)
Author Date: 2006-01-09 07:39:03 UTC

Import patches-unapplied version 0.7-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 36192e614b41674c0d6f65689c6f23bac2c5f717

New changelog entries:
  * Drop zeroconf from Recommends to Suggests as it interferes with other
    networking components in Ubuntu.

applied/ubuntu/devel 2005-12-21 17:13:37 UTC 2005-12-21
Import patches-applied version 0.7-0ubuntu1 to applied/ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2005-11-20 10:38:24 UTC

Import patches-applied version 0.7-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 6944379039f7f1888086e27040352f87b065585e
Unapplied parent: 6746afc182b761b3f25ca6735ceb342c2dbb8816

New changelog entries:
  * New upstream release
  * Resynchronise with Debian.
  * debian/control:
    + Updated Standards-Version.
    + Removed mdnsresponder from Recommends as it is no longer in dapper.
  * Enable Avahi connections

applied/ubuntu/dapper 2005-12-21 17:13:37 UTC 2005-12-21
Import patches-applied version 0.7-0ubuntu1 to applied/ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2005-11-20 10:38:24 UTC

Import patches-applied version 0.7-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 6944379039f7f1888086e27040352f87b065585e
Unapplied parent: 6746afc182b761b3f25ca6735ceb342c2dbb8816

New changelog entries:
  * New upstream release
  * Resynchronise with Debian.
  * debian/control:
    + Updated Standards-Version.
    + Removed mdnsresponder from Recommends as it is no longer in dapper.
  * Enable Avahi connections

applied/ubuntu/dapper-devel 2005-12-21 17:13:37 UTC 2005-12-21
Import patches-applied version 0.7-0ubuntu1 to applied/ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2005-11-20 10:38:24 UTC

Import patches-applied version 0.7-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 6944379039f7f1888086e27040352f87b065585e
Unapplied parent: 6746afc182b761b3f25ca6735ceb342c2dbb8816

New changelog entries:
  * New upstream release
  * Resynchronise with Debian.
  * debian/control:
    + Updated Standards-Version.
    + Removed mdnsresponder from Recommends as it is no longer in dapper.
  * Enable Avahi connections

ubuntu/breezy 2005-12-21 05:38:04 UTC 2005-12-21
Import patches-unapplied version 0.6-1ubuntu1 to ubuntu/breezy

Author: Trent Lloyd
Author Date: 2005-09-08 16:49:15 UTC

Import patches-unapplied version 0.6-1ubuntu1 to ubuntu/breezy

Imported using git-ubuntu import.

applied/ubuntu/breezy-devel 2005-12-21 05:38:04 UTC 2005-12-21
Import patches-applied version 0.6-1ubuntu1 to applied/ubuntu/breezy

Author: Trent Lloyd
Author Date: 2005-09-08 16:49:15 UTC

Import patches-applied version 0.6-1ubuntu1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Unapplied parent: 4afd824957b560844f8755c9029f1475831eea2f

applied/ubuntu/breezy 2005-12-21 05:38:04 UTC 2005-12-21
Import patches-applied version 0.6-1ubuntu1 to applied/ubuntu/breezy

Author: Trent Lloyd
Author Date: 2005-09-08 16:49:15 UTC

Import patches-applied version 0.6-1ubuntu1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Unapplied parent: 4afd824957b560844f8755c9029f1475831eea2f

ubuntu/breezy-devel 2005-12-21 05:38:04 UTC 2005-12-21
Import patches-unapplied version 0.6-1ubuntu1 to ubuntu/breezy

Author: Trent Lloyd
Author Date: 2005-09-08 16:49:15 UTC

Import patches-unapplied version 0.6-1ubuntu1 to ubuntu/breezy

Imported using git-ubuntu import.

ubuntu/hoary-devel 2005-12-20 21:32:25 UTC 2005-12-20
Import patches-unapplied version 0.3-0ubuntu1 to ubuntu/hoary

Author: Jeff Waugh
Author Date: 2005-02-06 14:24:39 UTC

Import patches-unapplied version 0.3-0ubuntu1 to ubuntu/hoary

Imported using git-ubuntu import.

applied/ubuntu/hoary 2005-12-20 21:32:25 UTC 2005-12-20
Import patches-applied version 0.3-0ubuntu1 to applied/ubuntu/hoary

Author: Jeff Waugh
Author Date: 2005-02-06 14:24:39 UTC

Import patches-applied version 0.3-0ubuntu1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Unapplied parent: 61988bbab25f898e8b503cf7d223cb64fb422f51

applied/ubuntu/hoary-devel 2005-12-20 21:32:25 UTC 2005-12-20
Import patches-applied version 0.3-0ubuntu1 to applied/ubuntu/hoary

Author: Jeff Waugh
Author Date: 2005-02-06 14:24:39 UTC

Import patches-applied version 0.3-0ubuntu1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Unapplied parent: 61988bbab25f898e8b503cf7d223cb64fb422f51

ubuntu/hoary 2005-12-20 21:32:25 UTC 2005-12-20
Import patches-unapplied version 0.3-0ubuntu1 to ubuntu/hoary

Author: Jeff Waugh
Author Date: 2005-02-06 14:24:39 UTC

Import patches-unapplied version 0.3-0ubuntu1 to ubuntu/hoary

Imported using git-ubuntu import.

191 of 91 results

Other repositories

Name Last Modified
lp:ubuntu/+source/nss-mdns 2018-10-30
11 of 1 result
You can't create new repositories for nss-mdns in Ubuntu.