View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/network-manager-applet
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/debian/dsc 2018-11-10 17:20:13 UTC 2018-11-10
DSC file for 1.4.4-1+deb9u1

Author: Ubuntu Git Importer
Author Date: 2018-11-10 17:20:13 UTC

DSC file for 1.4.4-1+deb9u1

debian/stretch 2018-11-10 17:08:21 UTC 2018-11-10
Import patches-unapplied version 1.4.4-1+deb9u1 to debian/stretch

Author: Michael Biebl
Author Date: 2018-10-08 22:59:55 UTC

Import patches-unapplied version 1.4.4-1+deb9u1 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: 3b62f3dbcd5d645ba06164432e5a1981fdd2a730

New changelog entries:
  * libnma/pygobject: libnma/NMA must use libnm/NM instead of legacy
    libraries.
    libnma uses libnm, and not libnm-util/libnm-glib. Hence, the python
    bindings must load "NM" and not "NMClient"/"NetworkManager". As it was,
    the generated bindings for libnma were unusable and loading them
    would fail. (Closes: #896818)

applied/debian/stretch 2018-11-10 17:08:21 UTC 2018-11-10
Import patches-applied version 1.4.4-1+deb9u1 to applied/debian/stretch

Author: Michael Biebl
Author Date: 2018-10-08 22:59:55 UTC

Import patches-applied version 1.4.4-1+deb9u1 to applied/debian/stretch

Imported using git-ubuntu import.

Changelog parent: 3c7e6b7d5913e319ee0db9b05579828062c4b39d
Unapplied parent: d540f201c3ff9a0dd13183c70480ccb0e6a3110c

New changelog entries:
  * libnma/pygobject: libnma/NMA must use libnm/NM instead of legacy
    libraries.
    libnma uses libnm, and not libnm-util/libnm-glib. Hence, the python
    bindings must load "NM" and not "NMClient"/"NetworkManager". As it was,
    the generated bindings for libnma were unusable and loading them
    would fail. (Closes: #896818)

importer/ubuntu/dsc 2018-10-09 10:33:00 UTC 2018-10-09
DSC file for 1.8.18-2ubuntu2

Author: Ubuntu Git Importer
Author Date: 2018-10-09 10:33:00 UTC

DSC file for 1.8.18-2ubuntu2

ubuntu/cosmic-proposed 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 2fe97a20019034eea7a7c776073c042c4f9c81b0

New changelog entries:
  * No change rebuild for launchpad translations import

ubuntu/devel 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 2fe97a20019034eea7a7c776073c042c4f9c81b0

New changelog entries:
  * No change rebuild for launchpad translations import

ubuntu/disco 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 2fe97a20019034eea7a7c776073c042c4f9c81b0

New changelog entries:
  * No change rebuild for launchpad translations import

ubuntu/disco-devel 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 2fe97a20019034eea7a7c776073c042c4f9c81b0

New changelog entries:
  * No change rebuild for launchpad translations import

ubuntu/cosmic-devel 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 2fe97a20019034eea7a7c776073c042c4f9c81b0

New changelog entries:
  * No change rebuild for launchpad translations import

ubuntu/cosmic 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-unapplied version 1.8.18-2ubuntu2 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 2fe97a20019034eea7a7c776073c042c4f9c81b0

New changelog entries:
  * No change rebuild for launchpad translations import

applied/ubuntu/cosmic 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 9f4a3234e045d67374e90281b48e740fac584b77
Unapplied parent: 30878af2d985f9607c8d163286e566ee94c2ea5e

New changelog entries:
  * No change rebuild for launchpad translations import

applied/ubuntu/cosmic-proposed 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 9f4a3234e045d67374e90281b48e740fac584b77
Unapplied parent: 30878af2d985f9607c8d163286e566ee94c2ea5e

New changelog entries:
  * No change rebuild for launchpad translations import

applied/ubuntu/cosmic-devel 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 9f4a3234e045d67374e90281b48e740fac584b77
Unapplied parent: 30878af2d985f9607c8d163286e566ee94c2ea5e

New changelog entries:
  * No change rebuild for launchpad translations import

applied/ubuntu/devel 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 9f4a3234e045d67374e90281b48e740fac584b77
Unapplied parent: 30878af2d985f9607c8d163286e566ee94c2ea5e

New changelog entries:
  * No change rebuild for launchpad translations import

applied/ubuntu/disco 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 9f4a3234e045d67374e90281b48e740fac584b77
Unapplied parent: 30878af2d985f9607c8d163286e566ee94c2ea5e

New changelog entries:
  * No change rebuild for launchpad translations import

applied/ubuntu/disco-devel 2018-10-09 10:23:16 UTC 2018-10-09
Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Author: Sebastien Bacher
Author Date: 2018-10-09 09:11:19 UTC

Import patches-applied version 1.8.18-2ubuntu2 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 9f4a3234e045d67374e90281b48e740fac584b77
Unapplied parent: 30878af2d985f9607c8d163286e566ee94c2ea5e

New changelog entries:
  * No change rebuild for launchpad translations import

applied/debian/sid 2018-10-01 16:37:50 UTC 2018-10-01
Import patches-applied version 1.8.18-2 to applied/debian/sid

Author: Iain Lane
Author Date: 2018-10-01 10:53:20 UTC

Import patches-applied version 1.8.18-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6a19f430ae4feea68d5a2255d2c9b2751c10b0f9
Unapplied parent: a2d25c619abb6dc8bafbc7049e1e9274f399afc8

New changelog entries:
  * debian/patches/Revert*: Cherry-pick patches to fix "Apply" button
    sensitivity. The previous fixes for upstream bug #20 AKA #907902 caused
    the Apply button in the connection editor to never become sensitive in
    some cases, for example when configuring OpenVPN VPNs.

debian/buster 2018-10-01 16:37:50 UTC 2018-10-01
Import patches-unapplied version 1.8.18-2 to debian/sid

Author: Iain Lane
Author Date: 2018-10-01 10:53:20 UTC

Import patches-unapplied version 1.8.18-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7d85bb2862e94456952ceacd11227d38511a9a92

New changelog entries:
  * debian/patches/Revert*: Cherry-pick patches to fix "Apply" button
    sensitivity. The previous fixes for upstream bug #20 AKA #907902 caused
    the Apply button in the connection editor to never become sensitive in
    some cases, for example when configuring OpenVPN VPNs.

applied/debian/buster 2018-10-01 16:37:50 UTC 2018-10-01
Import patches-applied version 1.8.18-2 to applied/debian/sid

Author: Iain Lane
Author Date: 2018-10-01 10:53:20 UTC

Import patches-applied version 1.8.18-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6a19f430ae4feea68d5a2255d2c9b2751c10b0f9
Unapplied parent: a2d25c619abb6dc8bafbc7049e1e9274f399afc8

New changelog entries:
  * debian/patches/Revert*: Cherry-pick patches to fix "Apply" button
    sensitivity. The previous fixes for upstream bug #20 AKA #907902 caused
    the Apply button in the connection editor to never become sensitive in
    some cases, for example when configuring OpenVPN VPNs.

debian/sid 2018-10-01 16:37:50 UTC 2018-10-01
Import patches-unapplied version 1.8.18-2 to debian/sid

Author: Iain Lane
Author Date: 2018-10-01 10:53:20 UTC

Import patches-unapplied version 1.8.18-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7d85bb2862e94456952ceacd11227d38511a9a92

New changelog entries:
  * debian/patches/Revert*: Cherry-pick patches to fix "Apply" button
    sensitivity. The previous fixes for upstream bug #20 AKA #907902 caused
    the Apply button in the connection editor to never become sensitive in
    some cases, for example when configuring OpenVPN VPNs.

importer/ubuntu/pristine-tar 2018-03-17 09:28:29 UTC 2018-03-17
pristine-tar data for network-manager-applet_1.8.10.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-17 09:28:29 UTC

pristine-tar data for network-manager-applet_1.8.10.orig.tar.xz

importer/debian/pristine-tar 2018-03-17 08:04:43 UTC 2018-03-17
pristine-tar data for network-manager-applet_1.8.10.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-17 08:04:43 UTC

pristine-tar data for network-manager-applet_1.8.10.orig.tar.xz

applied/ubuntu/bionic-devel 2018-01-22 19:35:56 UTC 2018-01-22
Import patches-applied version 1.8.10-2ubuntu1 to applied/ubuntu/bionic-proposed

Author: Jeremy Bicha
Author Date: 2018-01-22 18:59:16 UTC

Import patches-applied version 1.8.10-2ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: c736537c3ccfa1c973ac3537d4ea68105101f482
Unapplied parent: cd3a2bcdb5038c25e8e1b1674806376be99aa7fa

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.

applied/ubuntu/bionic 2018-01-22 19:35:56 UTC 2018-01-22
Import patches-applied version 1.8.10-2ubuntu1 to applied/ubuntu/bionic-proposed

Author: Jeremy Bicha
Author Date: 2018-01-22 18:59:16 UTC

Import patches-applied version 1.8.10-2ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: c736537c3ccfa1c973ac3537d4ea68105101f482
Unapplied parent: cd3a2bcdb5038c25e8e1b1674806376be99aa7fa

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.

applied/ubuntu/bionic-proposed 2018-01-22 19:35:56 UTC 2018-01-22
Import patches-applied version 1.8.10-2ubuntu1 to applied/ubuntu/bionic-proposed

Author: Jeremy Bicha
Author Date: 2018-01-22 18:59:16 UTC

Import patches-applied version 1.8.10-2ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: c736537c3ccfa1c973ac3537d4ea68105101f482
Unapplied parent: cd3a2bcdb5038c25e8e1b1674806376be99aa7fa

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.

ubuntu/bionic-proposed 2018-01-22 19:35:56 UTC 2018-01-22
Import patches-unapplied version 1.8.10-2ubuntu1 to ubuntu/bionic-proposed

Author: Jeremy Bicha
Author Date: 2018-01-22 18:59:16 UTC

Import patches-unapplied version 1.8.10-2ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: ac264dc6ef866fa5d11da48a1925e35fbe28c863

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.

ubuntu/bionic-devel 2018-01-22 19:35:56 UTC 2018-01-22
Import patches-unapplied version 1.8.10-2ubuntu1 to ubuntu/bionic-proposed

Author: Jeremy Bicha
Author Date: 2018-01-22 18:59:16 UTC

Import patches-unapplied version 1.8.10-2ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: ac264dc6ef866fa5d11da48a1925e35fbe28c863

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.

ubuntu/bionic 2018-01-22 19:35:56 UTC 2018-01-22
Import patches-unapplied version 1.8.10-2ubuntu1 to ubuntu/bionic-proposed

Author: Jeremy Bicha
Author Date: 2018-01-22 18:59:16 UTC

Import patches-unapplied version 1.8.10-2ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: ac264dc6ef866fa5d11da48a1925e35fbe28c863

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.

ubuntu/xenial-devel 2017-10-31 19:33:48 UTC 2017-10-31
Import patches-unapplied version 1.2.6-0ubuntu0.16.04.4 to ubuntu/xenial-prop...

Author: Dimitri John Ledkov
Author Date: 2017-10-31 15:04:49 UTC

Import patches-unapplied version 1.2.6-0ubuntu0.16.04.4 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: f2ddd491c9e1bc364827cd33258be6ef21d367e2

New changelog entries:
  * debian/patches/git_fix_wrong_status_for_wireless_toggle.patch:
    * Fix failing to load / use nma gir bindings. LP: #1107935

applied/ubuntu/xenial-updates 2017-10-31 19:33:48 UTC 2017-10-31
Import patches-applied version 1.2.6-0ubuntu0.16.04.4 to applied/ubuntu/xenia...

Author: Dimitri John Ledkov
Author Date: 2017-10-31 15:04:49 UTC

Import patches-applied version 1.2.6-0ubuntu0.16.04.4 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 25e300dd3d638deb041bb00537e43ae923e9f24c
Unapplied parent: 7be3a646a6b2eaa6530e07123a3a7f5fb87a0e76

New changelog entries:
  * debian/patches/git_fix_wrong_status_for_wireless_toggle.patch:
    * Fix failing to load / use nma gir bindings. LP: #1107935

applied/ubuntu/xenial-proposed 2017-10-31 19:33:48 UTC 2017-10-31
Import patches-applied version 1.2.6-0ubuntu0.16.04.4 to applied/ubuntu/xenia...

Author: Dimitri John Ledkov
Author Date: 2017-10-31 15:04:49 UTC

Import patches-applied version 1.2.6-0ubuntu0.16.04.4 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 25e300dd3d638deb041bb00537e43ae923e9f24c
Unapplied parent: 7be3a646a6b2eaa6530e07123a3a7f5fb87a0e76

New changelog entries:
  * debian/patches/git_fix_wrong_status_for_wireless_toggle.patch:
    * Fix failing to load / use nma gir bindings. LP: #1107935

applied/ubuntu/xenial-devel 2017-10-31 19:33:48 UTC 2017-10-31
Import patches-applied version 1.2.6-0ubuntu0.16.04.4 to applied/ubuntu/xenia...

Author: Dimitri John Ledkov
Author Date: 2017-10-31 15:04:49 UTC

Import patches-applied version 1.2.6-0ubuntu0.16.04.4 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 25e300dd3d638deb041bb00537e43ae923e9f24c
Unapplied parent: 7be3a646a6b2eaa6530e07123a3a7f5fb87a0e76

New changelog entries:
  * debian/patches/git_fix_wrong_status_for_wireless_toggle.patch:
    * Fix failing to load / use nma gir bindings. LP: #1107935

ubuntu/xenial-updates 2017-10-31 19:33:48 UTC 2017-10-31
Import patches-unapplied version 1.2.6-0ubuntu0.16.04.4 to ubuntu/xenial-prop...

Author: Dimitri John Ledkov
Author Date: 2017-10-31 15:04:49 UTC

Import patches-unapplied version 1.2.6-0ubuntu0.16.04.4 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: f2ddd491c9e1bc364827cd33258be6ef21d367e2

New changelog entries:
  * debian/patches/git_fix_wrong_status_for_wireless_toggle.patch:
    * Fix failing to load / use nma gir bindings. LP: #1107935

ubuntu/xenial-proposed 2017-10-31 19:33:48 UTC 2017-10-31
Import patches-unapplied version 1.2.6-0ubuntu0.16.04.4 to ubuntu/xenial-prop...

Author: Dimitri John Ledkov
Author Date: 2017-10-31 15:04:49 UTC

Import patches-unapplied version 1.2.6-0ubuntu0.16.04.4 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: f2ddd491c9e1bc364827cd33258be6ef21d367e2

New changelog entries:
  * debian/patches/git_fix_wrong_status_for_wireless_toggle.patch:
    * Fix failing to load / use nma gir bindings. LP: #1107935

applied/ubuntu/artful-proposed 2017-09-22 19:18:14 UTC 2017-09-22
Import patches-applied version 1.8.4-1ubuntu1 to applied/ubuntu/artful-proposed

Author: Jeremy Bicha
Author Date: 2017-09-22 19:03:15 UTC

Import patches-applied version 1.8.4-1ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 3f8dd5bef49addf4a0633369b52f8e6c2ac4f96e
Unapplied parent: 1bcac175ffa2b122b6f62784ab5f75dde0d4de28

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.
  * Refresh patches
  * Drop patches applied in new release:
    - reorder-indicator-items.patch
    - Always-center-dialogs-on-the-screen.patch

applied/ubuntu/artful-devel 2017-09-22 19:18:14 UTC 2017-09-22
Import patches-applied version 1.8.4-1ubuntu1 to applied/ubuntu/artful-proposed

Author: Jeremy Bicha
Author Date: 2017-09-22 19:03:15 UTC

Import patches-applied version 1.8.4-1ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 3f8dd5bef49addf4a0633369b52f8e6c2ac4f96e
Unapplied parent: 1bcac175ffa2b122b6f62784ab5f75dde0d4de28

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.
  * Refresh patches
  * Drop patches applied in new release:
    - reorder-indicator-items.patch
    - Always-center-dialogs-on-the-screen.patch

applied/ubuntu/artful 2017-09-22 19:18:14 UTC 2017-09-22
Import patches-applied version 1.8.4-1ubuntu1 to applied/ubuntu/artful-proposed

Author: Jeremy Bicha
Author Date: 2017-09-22 19:03:15 UTC

Import patches-applied version 1.8.4-1ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 3f8dd5bef49addf4a0633369b52f8e6c2ac4f96e
Unapplied parent: 1bcac175ffa2b122b6f62784ab5f75dde0d4de28

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.
  * Refresh patches
  * Drop patches applied in new release:
    - reorder-indicator-items.patch
    - Always-center-dialogs-on-the-screen.patch

ubuntu/artful 2017-09-22 19:18:14 UTC 2017-09-22
Import patches-unapplied version 1.8.4-1ubuntu1 to ubuntu/artful-proposed

Author: Jeremy Bicha
Author Date: 2017-09-22 19:03:15 UTC

Import patches-unapplied version 1.8.4-1ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: abb2389403732ebc55324b675462f8360ee094b5

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.
  * Refresh patches
  * Drop patches applied in new release:
    - reorder-indicator-items.patch
    - Always-center-dialogs-on-the-screen.patch

ubuntu/artful-devel 2017-09-22 19:18:14 UTC 2017-09-22
Import patches-unapplied version 1.8.4-1ubuntu1 to ubuntu/artful-proposed

Author: Jeremy Bicha
Author Date: 2017-09-22 19:03:15 UTC

Import patches-unapplied version 1.8.4-1ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: abb2389403732ebc55324b675462f8360ee094b5

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.
  * Refresh patches
  * Drop patches applied in new release:
    - reorder-indicator-items.patch
    - Always-center-dialogs-on-the-screen.patch

ubuntu/artful-proposed 2017-09-22 19:18:14 UTC 2017-09-22
Import patches-unapplied version 1.8.4-1ubuntu1 to ubuntu/artful-proposed

Author: Jeremy Bicha
Author Date: 2017-09-22 19:03:15 UTC

Import patches-unapplied version 1.8.4-1ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: abb2389403732ebc55324b675462f8360ee094b5

New changelog entries:
  * Sync with Debian. Remaining changes:
    - debian/icons/, debian/rules, debian/source/include-binaries:
      + Add "secure" icons
    - debian/control, debian/rules:
      + Build appindicator support
      + Run dh_translations
    - Add lp341684_device_sensitive_disconnect_notify.patch:
      + Show correct notification messages for disconnect events, to be in
        line with the other *connect*text patches.
    - Add lp460144_correctly_update_notification.patch: cleaner notification
        messages, and allow for messages to be updated instead of cleared.
    - Add applet-wifi-menu-before-vpn.patch:
      + Show Create New and Connect to Hidden wifi menu items with the other
        Wifi items, rather than separated by the VPN menus.
    - Allow-to-create-and-connect-to-Ad-Hoc-RSN-networks.patch:
      + Enable Ad-Hoc using WPA RSN
    - Have-the-appindicator-enabled-by-default.patch:
      + Enable the indicator by default
    - On-Ubuntu-we-use-premade-icons-for-the-indicator-VPN.patch:
      + use '-secure'-suffixed icons when connected to the VPN, since we
        can't composit icons on the fly.
    - Make-sure-the-behavior-for-policykit-restricted-acti.patch,
      Support-hiding-rather-than-desensitizing-disallowed-items.patch,
      + provide methods to desensitize and hide menu items which are useless
        given the current policykit policy level of the user.
  * Refresh patches
  * Drop patches applied in new release:
    - reorder-indicator-items.patch
    - Always-center-dialogs-on-the-screen.patch

debian/experimental 2017-05-13 04:10:34 UTC 2017-05-13
Import patches-unapplied version 1.8.0-1 to debian/experimental

Author: Michael Biebl
Author Date: 2017-05-12 21:17:47 UTC

Import patches-unapplied version 1.8.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: d877d4b012c22c5a3d6f382a14832abb3b821a25

New changelog entries:
  * New upstream version 1.8.0
  * Switch URLs to https
  * Bump network-manager related (build-)dependencies to >= 1.8
  * Enable support for adjusting SELinux labels in configuration editor
  * Enable PKCS#11 capable certificate chooser for EAP-TLS
  * Drop obsolete Breaks from pre-jessie
  * Rebase patches
  * Update symbols file for libnm-gtk and libnma
  * Use architecture.mk provided by dpkg-dev to retrieve DEB_HOST_MULTIARCH

applied/debian/experimental 2017-05-13 04:10:34 UTC 2017-05-13
Import patches-applied version 1.8.0-1 to applied/debian/experimental

Author: Michael Biebl
Author Date: 2017-05-12 21:17:47 UTC

Import patches-applied version 1.8.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: c81357bcc94c3a0fc463885d45375b915044babb
Unapplied parent: bb46051ca33db86015895bf3f0cb02a6a5f0875a

New changelog entries:
  * New upstream version 1.8.0
  * Switch URLs to https
  * Bump network-manager related (build-)dependencies to >= 1.8
  * Enable support for adjusting SELinux labels in configuration editor
  * Enable PKCS#11 capable certificate chooser for EAP-TLS
  * Drop obsolete Breaks from pre-jessie
  * Rebase patches
  * Update symbols file for libnm-gtk and libnma
  * Use architecture.mk provided by dpkg-dev to retrieve DEB_HOST_MULTIARCH

ubuntu/zesty-proposed 2017-03-08 19:53:32 UTC 2017-03-08
Import patches-unapplied version 1.4.2-1ubuntu4 to ubuntu/zesty-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2017-03-08 19:41:33 UTC

Import patches-unapplied version 1.4.2-1ubuntu4 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 4891431867567f4a1f8b8183a50392147cf4b40c

New changelog entries:
  * debian/patches/git_fix_libnma_pygobject_symbols.patch: fix symbol linking
    for libnma, so as to not mix libnm-util/libnm-glib and libnm code.
    (LP: #1667129)

applied/ubuntu/zesty-devel 2017-03-08 19:53:32 UTC 2017-03-08
Import patches-applied version 1.4.2-1ubuntu4 to applied/ubuntu/zesty-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2017-03-08 19:41:33 UTC

Import patches-applied version 1.4.2-1ubuntu4 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 8ced84d61d119249397c9e6bd7d0473e07ac6d2a
Unapplied parent: 7358c1a69332aa909a564ba68ebef7dd11ec96b8

New changelog entries:
  * debian/patches/git_fix_libnma_pygobject_symbols.patch: fix symbol linking
    for libnma, so as to not mix libnm-util/libnm-glib and libnm code.
    (LP: #1667129)

applied/ubuntu/zesty-proposed 2017-03-08 19:53:32 UTC 2017-03-08
Import patches-applied version 1.4.2-1ubuntu4 to applied/ubuntu/zesty-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2017-03-08 19:41:33 UTC

Import patches-applied version 1.4.2-1ubuntu4 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 8ced84d61d119249397c9e6bd7d0473e07ac6d2a
Unapplied parent: 7358c1a69332aa909a564ba68ebef7dd11ec96b8

New changelog entries:
  * debian/patches/git_fix_libnma_pygobject_symbols.patch: fix symbol linking
    for libnma, so as to not mix libnm-util/libnm-glib and libnm code.
    (LP: #1667129)

ubuntu/zesty 2017-03-08 19:53:32 UTC 2017-03-08
Import patches-unapplied version 1.4.2-1ubuntu4 to ubuntu/zesty-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2017-03-08 19:41:33 UTC

Import patches-unapplied version 1.4.2-1ubuntu4 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 4891431867567f4a1f8b8183a50392147cf4b40c

New changelog entries:
  * debian/patches/git_fix_libnma_pygobject_symbols.patch: fix symbol linking
    for libnma, so as to not mix libnm-util/libnm-glib and libnm code.
    (LP: #1667129)

applied/ubuntu/zesty 2017-03-08 19:53:32 UTC 2017-03-08
Import patches-applied version 1.4.2-1ubuntu4 to applied/ubuntu/zesty-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2017-03-08 19:41:33 UTC

Import patches-applied version 1.4.2-1ubuntu4 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 8ced84d61d119249397c9e6bd7d0473e07ac6d2a
Unapplied parent: 7358c1a69332aa909a564ba68ebef7dd11ec96b8

New changelog entries:
  * debian/patches/git_fix_libnma_pygobject_symbols.patch: fix symbol linking
    for libnma, so as to not mix libnm-util/libnm-glib and libnm code.
    (LP: #1667129)

ubuntu/zesty-devel 2017-03-08 19:53:32 UTC 2017-03-08
Import patches-unapplied version 1.4.2-1ubuntu4 to ubuntu/zesty-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2017-03-08 19:41:33 UTC

Import patches-unapplied version 1.4.2-1ubuntu4 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 4891431867567f4a1f8b8183a50392147cf4b40c

New changelog entries:
  * debian/patches/git_fix_libnma_pygobject_symbols.patch: fix symbol linking
    for libnma, so as to not mix libnm-util/libnm-glib and libnm code.
    (LP: #1667129)

applied/ubuntu/yakkety-security 2017-03-07 19:22:44 UTC 2017-03-07
Import patches-applied version 1.2.6-0ubuntu1.1 to applied/ubuntu/yakkety-sec...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:26:34 UTC

Import patches-applied version 1.2.6-0ubuntu1.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 28c5eb0fd05157239f06ff1db2311584a1d0b972
Unapplied parent: 6a07cb1f72a0b3d9df3862982eedb70b77fd6df2

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/yakkety-updates 2017-03-07 19:22:44 UTC 2017-03-07
Import patches-applied version 1.2.6-0ubuntu1.1 to applied/ubuntu/yakkety-sec...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:26:34 UTC

Import patches-applied version 1.2.6-0ubuntu1.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 28c5eb0fd05157239f06ff1db2311584a1d0b972
Unapplied parent: 6a07cb1f72a0b3d9df3862982eedb70b77fd6df2

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/yakkety-security 2017-03-07 19:22:44 UTC 2017-03-07
Import patches-unapplied version 1.2.6-0ubuntu1.1 to ubuntu/yakkety-security

Author: Marc Deslauriers
Author Date: 2017-03-06 12:26:34 UTC

Import patches-unapplied version 1.2.6-0ubuntu1.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 98a9dce7a80bb0b92d25a4023abbe90f45bffdeb

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/yakkety-devel 2017-03-07 19:22:44 UTC 2017-03-07
Import patches-unapplied version 1.2.6-0ubuntu1.1 to ubuntu/yakkety-security

Author: Marc Deslauriers
Author Date: 2017-03-06 12:26:34 UTC

Import patches-unapplied version 1.2.6-0ubuntu1.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 98a9dce7a80bb0b92d25a4023abbe90f45bffdeb

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/yakkety-devel 2017-03-07 19:22:44 UTC 2017-03-07
Import patches-applied version 1.2.6-0ubuntu1.1 to applied/ubuntu/yakkety-sec...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:26:34 UTC

Import patches-applied version 1.2.6-0ubuntu1.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 28c5eb0fd05157239f06ff1db2311584a1d0b972
Unapplied parent: 6a07cb1f72a0b3d9df3862982eedb70b77fd6df2

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/yakkety-updates 2017-03-07 19:22:44 UTC 2017-03-07
Import patches-unapplied version 1.2.6-0ubuntu1.1 to ubuntu/yakkety-security

Author: Marc Deslauriers
Author Date: 2017-03-06 12:26:34 UTC

Import patches-unapplied version 1.2.6-0ubuntu1.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 98a9dce7a80bb0b92d25a4023abbe90f45bffdeb

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/precise-updates 2017-03-07 17:43:59 UTC 2017-03-07
Import patches-applied version 0.9.4.1-0ubuntu2.6 to applied/ubuntu/precise-s...

Author: Marc Deslauriers
Author Date: 2017-03-06 16:26:10 UTC

Import patches-applied version 0.9.4.1-0ubuntu2.6 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 31232ac74f36c02e6977e1899fe3736f44d2717c
Unapplied parent: 34cae173b1e35779ec007e36cc12d3fd36d7b052

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/precise-updates 2017-03-07 17:43:59 UTC 2017-03-07
Import patches-unapplied version 0.9.4.1-0ubuntu2.6 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-06 16:26:10 UTC

Import patches-unapplied version 0.9.4.1-0ubuntu2.6 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 62bd725216943c2a7ef8dd0fe9cab12d553a01ec

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/precise-security 2017-03-07 17:43:59 UTC 2017-03-07
Import patches-unapplied version 0.9.4.1-0ubuntu2.6 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-06 16:26:10 UTC

Import patches-unapplied version 0.9.4.1-0ubuntu2.6 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 62bd725216943c2a7ef8dd0fe9cab12d553a01ec

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/precise-devel 2017-03-07 17:43:59 UTC 2017-03-07
Import patches-unapplied version 0.9.4.1-0ubuntu2.6 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-06 16:26:10 UTC

Import patches-unapplied version 0.9.4.1-0ubuntu2.6 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 62bd725216943c2a7ef8dd0fe9cab12d553a01ec

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/precise-devel 2017-03-07 17:43:59 UTC 2017-03-07
Import patches-applied version 0.9.4.1-0ubuntu2.6 to applied/ubuntu/precise-s...

Author: Marc Deslauriers
Author Date: 2017-03-06 16:26:10 UTC

Import patches-applied version 0.9.4.1-0ubuntu2.6 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 31232ac74f36c02e6977e1899fe3736f44d2717c
Unapplied parent: 34cae173b1e35779ec007e36cc12d3fd36d7b052

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/precise-security 2017-03-07 17:43:59 UTC 2017-03-07
Import patches-applied version 0.9.4.1-0ubuntu2.6 to applied/ubuntu/precise-s...

Author: Marc Deslauriers
Author Date: 2017-03-06 16:26:10 UTC

Import patches-applied version 0.9.4.1-0ubuntu2.6 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 31232ac74f36c02e6977e1899fe3736f44d2717c
Unapplied parent: 34cae173b1e35779ec007e36cc12d3fd36d7b052

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/trusty-security 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-applied version 0.9.8.8-0ubuntu4.5 to applied/ubuntu/trusty-se...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:30:10 UTC

Import patches-applied version 0.9.8.8-0ubuntu4.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 401a8f63f1b4de1d002021881369c9bc08c58ca9
Unapplied parent: 065df06ac374d13afa3e71b138e4b8e60ce0c6bc

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/trusty-updates 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-unapplied version 0.9.8.8-0ubuntu4.5 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2017-03-06 12:30:10 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu4.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 188a6fe4b0ef7e74aa22d4ebbe2560944eef4de6

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/xenial-security 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-unapplied version 1.2.6-0ubuntu0.16.04.2 to ubuntu/xenial-secu...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:28:53 UTC

Import patches-unapplied version 1.2.6-0ubuntu0.16.04.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 4c870d36c27b989dc12958a1007cbe1b7a05e791

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/trusty-devel 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-applied version 0.9.8.8-0ubuntu4.5 to applied/ubuntu/trusty-se...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:30:10 UTC

Import patches-applied version 0.9.8.8-0ubuntu4.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 401a8f63f1b4de1d002021881369c9bc08c58ca9
Unapplied parent: 065df06ac374d13afa3e71b138e4b8e60ce0c6bc

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/trusty-updates 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-applied version 0.9.8.8-0ubuntu4.5 to applied/ubuntu/trusty-se...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:30:10 UTC

Import patches-applied version 0.9.8.8-0ubuntu4.5 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 401a8f63f1b4de1d002021881369c9bc08c58ca9
Unapplied parent: 065df06ac374d13afa3e71b138e4b8e60ce0c6bc

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/trusty-devel 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-unapplied version 0.9.8.8-0ubuntu4.5 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2017-03-06 12:30:10 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu4.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 188a6fe4b0ef7e74aa22d4ebbe2560944eef4de6

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/xenial-security 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-applied version 1.2.6-0ubuntu0.16.04.2 to applied/ubuntu/xenia...

Author: Marc Deslauriers
Author Date: 2017-03-06 12:28:53 UTC

Import patches-applied version 1.2.6-0ubuntu0.16.04.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 306e12f76908fd2422831fce58466538d76f16c0
Unapplied parent: 8b4e5d843b4d133a68cd5a2e97f7f9238f31b8ce

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

ubuntu/trusty-security 2017-03-07 17:34:06 UTC 2017-03-07
Import patches-unapplied version 0.9.8.8-0ubuntu4.5 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2017-03-06 12:30:10 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu4.5 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 188a6fe4b0ef7e74aa22d4ebbe2560944eef4de6

New changelog entries:
  * SECURITY UPDATE: file access from login screen (LP: #1668321)
    - debian/patches/applet-Check-the-user-has-permission-to-modify-befor.patch:
      check permissions before showing dialog in src/applet-device-wifi.c.
    - No CVE number

applied/ubuntu/yakkety-proposed 2017-01-19 19:28:39 UTC 2017-01-19
Import patches-applied version 1.2.6-0ubuntu1 to applied/ubuntu/yakkety-proposed

Author: Aron Xu
Author Date: 2017-01-12 11:18:13 UTC

Import patches-applied version 1.2.6-0ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 408a73069652ca88490de39114375d3fab306d81
Unapplied parent: 09df60ca046e81a611b2cd7e6c515dda451c1049

New changelog entries:
  * Rebase to upstream 1.2.6 release (LP: #1619354)
  * Refreshed patches. Merged upstream and dropped:
    - applet-fix-handling-of-802.1x-secrets-for-ethernet-c.patch
  * Add patches to fix showing wwan option after logout/in (LP: #1651019)
   - applet-re-add-broadband-devices-when-MM-becomes-avai.patch
   - device-broadband-check-that-the-ModemManager-is-actu.patch
   - device-broadband-use-define-for-devinfo-tag.patch

ubuntu/yakkety-proposed 2017-01-19 19:28:39 UTC 2017-01-19
Import patches-unapplied version 1.2.6-0ubuntu1 to ubuntu/yakkety-proposed

Author: Aron Xu
Author Date: 2017-01-12 11:18:13 UTC

Import patches-unapplied version 1.2.6-0ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 1893b168903abbe888475ca188ca41760af5cc14

New changelog entries:
  * Rebase to upstream 1.2.6 release (LP: #1619354)
  * Refreshed patches. Merged upstream and dropped:
    - applet-fix-handling-of-802.1x-secrets-for-ethernet-c.patch
  * Add patches to fix showing wwan option after logout/in (LP: #1651019)
   - applet-re-add-broadband-devices-when-MM-becomes-avai.patch
   - device-broadband-check-that-the-ModemManager-is-actu.patch
   - device-broadband-use-define-for-devinfo-tag.patch

applied/ubuntu/yakkety 2016-09-30 08:54:34 UTC 2016-09-30
Import patches-applied version 1.2.4-0ubuntu2 to applied/ubuntu/yakkety-proposed

Author: Jeremy Bicha
Author Date: 2016-09-29 15:15:25 UTC

Import patches-applied version 1.2.4-0ubuntu2 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 6a81eb10ce5e1a9ee5e5a2d28fab1171c64e2f4d
Unapplied parent: 1db2496b220f9238fb060c103ae9ad6a93563764

New changelog entries:
  * Merge changes from Debian:
  * debian/control:
    - Replace Depends: dbus-x11 with Depends: default-dbus-session-bus |
      dbus-session-bus so that either dbus-user-session or dbus-x11 can be
      used. (Closes: #836037)
    - Drop adwaita-icon-theme dependency and rely on the icon theme
      provided by metapackages
    - Switch from polkit-1-auth-agent to 'policykit-1-gnome |
      polkit-1-auth-agent', polkit-1-auth-agent is a virtual package
  * debian/rules:
    - Stop using -X for dh_install. Some files were not installed by accident
      because of that. Instead explicity remove .a and .la files and use
      --fail-missing while at it.

ubuntu/yakkety 2016-09-30 08:54:34 UTC 2016-09-30
Import patches-unapplied version 1.2.4-0ubuntu2 to ubuntu/yakkety-proposed

Author: Jeremy Bicha
Author Date: 2016-09-29 15:15:25 UTC

Import patches-unapplied version 1.2.4-0ubuntu2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 09bf0ec5a7e3f77e1224ce73a40ceee755e44282

New changelog entries:
  * Merge changes from Debian:
  * debian/control:
    - Replace Depends: dbus-x11 with Depends: default-dbus-session-bus |
      dbus-session-bus so that either dbus-user-session or dbus-x11 can be
      used. (Closes: #836037)
    - Drop adwaita-icon-theme dependency and rely on the icon theme
      provided by metapackages
    - Switch from polkit-1-auth-agent to 'policykit-1-gnome |
      polkit-1-auth-agent', polkit-1-auth-agent is a virtual package
  * debian/rules:
    - Stop using -X for dh_install. Some files were not installed by accident
      because of that. Instead explicity remove .a and .la files and use
      --fail-missing while at it.

ubuntu/xenial 2016-04-08 21:14:24 UTC 2016-04-08
Import patches-unapplied version 1.1.93-1ubuntu1 to ubuntu/xenial-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2016-04-08 20:36:42 UTC

Import patches-unapplied version 1.1.93-1ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 0e63fe9d71539e27a8018906dd65aa40b5242ec6

New changelog entries:
  [ Mathieu Trudel-Lapierre ]
  * Merge with Debian; remaining changes:
    - lp341684_device_sensitive_disconnect_notify.patch: show correct
      notification messages for disconnect events, to be in line with the other
      *connect*text patches.
    - lp460144_correctly_update_notification.patch: cleaner notification
      messages, and allow for messages to be updated instead of cleared.
    - applet-wifi-menu-before-vpn.patch: show Create New and Connect to Hidden
      wifi menu items with the other Wifi items, rather than separated by
      the VPN menus.
    - position_dialogs_to_center_of_the_screen.patch: position dialogs to the
      center of the screen.
    - make_menu_items_insensitive_based_on_permissions.patch,
      hide_policy_items_env_var.patch: provide a method to desensitize or hide
      menu items which are useless given the current policykit policy level of
      the user.
    - applet_adhoc_use_wpa_rsn_part1.patch: enable Ad-Hoc using WPA RSN.
    - debian/rules: ship extra icons, use --enable-indicators, export
      translations for Launchpad and fail if any files are missing from
      .install files, or not being installed.
    - debian/control: Build-Depend on dh-translations, libappindicator3-dev,
      update package descriptions, add Breaks against gnome-bluetooth (<< 3.0),
      switch gnome-icon-theme to adwaita-icon-theme
  * Refreshed patches.
  * debian/rules: configure with --with-indicator, rather than --enable-...
    since we're using the merged code from upstream now for indicator support.
  * debian/patches/reorder-indicator-items.patch: make sure devices show
    before networking toggles again.
  * debian/patches/indicator-by-default.patch: have the indicator enabled by
    default.
  * debian/patches/ubuntu-vpn-icon-name.patch: use '-secure'-suffixed icons
    when connected to the VPN, since we can't composit icons on the fly.
  [ Sebastien Bacher ]
  * debian/control,
    debian/patches/lower_dbusmenu_requirement.patch:
    - use libdbusmenu but a version matching the archive one

applied/ubuntu/xenial 2016-04-08 21:14:24 UTC 2016-04-08
Import patches-applied version 1.1.93-1ubuntu1 to applied/ubuntu/xenial-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2016-04-08 20:36:42 UTC

Import patches-applied version 1.1.93-1ubuntu1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 7ec38cb305325753ec99575584c2af241c0f28cf
Unapplied parent: e52666cfa25521d25a174989c48c359417c82ba3

New changelog entries:
  [ Mathieu Trudel-Lapierre ]
  * Merge with Debian; remaining changes:
    - lp341684_device_sensitive_disconnect_notify.patch: show correct
      notification messages for disconnect events, to be in line with the other
      *connect*text patches.
    - lp460144_correctly_update_notification.patch: cleaner notification
      messages, and allow for messages to be updated instead of cleared.
    - applet-wifi-menu-before-vpn.patch: show Create New and Connect to Hidden
      wifi menu items with the other Wifi items, rather than separated by
      the VPN menus.
    - position_dialogs_to_center_of_the_screen.patch: position dialogs to the
      center of the screen.
    - make_menu_items_insensitive_based_on_permissions.patch,
      hide_policy_items_env_var.patch: provide a method to desensitize or hide
      menu items which are useless given the current policykit policy level of
      the user.
    - applet_adhoc_use_wpa_rsn_part1.patch: enable Ad-Hoc using WPA RSN.
    - debian/rules: ship extra icons, use --enable-indicators, export
      translations for Launchpad and fail if any files are missing from
      .install files, or not being installed.
    - debian/control: Build-Depend on dh-translations, libappindicator3-dev,
      update package descriptions, add Breaks against gnome-bluetooth (<< 3.0),
      switch gnome-icon-theme to adwaita-icon-theme
  * Refreshed patches.
  * debian/rules: configure with --with-indicator, rather than --enable-...
    since we're using the merged code from upstream now for indicator support.
  * debian/patches/reorder-indicator-items.patch: make sure devices show
    before networking toggles again.
  * debian/patches/indicator-by-default.patch: have the indicator enabled by
    default.
  * debian/patches/ubuntu-vpn-icon-name.patch: use '-secure'-suffixed icons
    when connected to the VPN, since we can't composit icons on the fly.
  [ Sebastien Bacher ]
  * debian/control,
    debian/patches/lower_dbusmenu_requirement.patch:
    - use libdbusmenu but a version matching the archive one

applied/ubuntu/wily 2015-08-13 15:53:58 UTC 2015-08-13
Import patches-applied version 0.9.10.1-0ubuntu7 to applied/ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2015-08-06 16:44:52 UTC

Import patches-applied version 0.9.10.1-0ubuntu7 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 3087a34c74b0a1e61d691d0eb865dda882f2b4b3
Unapplied parent: acb5effe25bf37b63d9dc43b76ddcab035f203dd

New changelog entries:
  * Rebuild for libgnome-bluetooth soname change
  * debian/control, debian/network-manager-gnome.install:
    - build without gnome-bluetooth, the new versions deprecated the plugins

ubuntu/wily 2015-08-13 15:53:58 UTC 2015-08-13
Import patches-unapplied version 0.9.10.1-0ubuntu7 to ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2015-08-06 16:44:52 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu7 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 4e68260df082013a071fce73f11c00d63817da26

New changelog entries:
  * Rebuild for libgnome-bluetooth soname change
  * debian/control, debian/network-manager-gnome.install:
    - build without gnome-bluetooth, the new versions deprecated the plugins

ubuntu/wily-proposed 2015-08-13 15:53:58 UTC 2015-08-13
Import patches-unapplied version 0.9.10.1-0ubuntu7 to ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2015-08-06 16:44:52 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu7 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 4e68260df082013a071fce73f11c00d63817da26

New changelog entries:
  * Rebuild for libgnome-bluetooth soname change
  * debian/control, debian/network-manager-gnome.install:
    - build without gnome-bluetooth, the new versions deprecated the plugins

ubuntu/wily-devel 2015-08-13 15:53:58 UTC 2015-08-13
Import patches-unapplied version 0.9.10.1-0ubuntu7 to ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2015-08-06 16:44:52 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu7 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 4e68260df082013a071fce73f11c00d63817da26

New changelog entries:
  * Rebuild for libgnome-bluetooth soname change
  * debian/control, debian/network-manager-gnome.install:
    - build without gnome-bluetooth, the new versions deprecated the plugins

applied/ubuntu/wily-proposed 2015-08-13 15:53:58 UTC 2015-08-13
Import patches-applied version 0.9.10.1-0ubuntu7 to applied/ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2015-08-06 16:44:52 UTC

Import patches-applied version 0.9.10.1-0ubuntu7 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 3087a34c74b0a1e61d691d0eb865dda882f2b4b3
Unapplied parent: acb5effe25bf37b63d9dc43b76ddcab035f203dd

New changelog entries:
  * Rebuild for libgnome-bluetooth soname change
  * debian/control, debian/network-manager-gnome.install:
    - build without gnome-bluetooth, the new versions deprecated the plugins

applied/ubuntu/wily-devel 2015-08-13 15:53:58 UTC 2015-08-13
Import patches-applied version 0.9.10.1-0ubuntu7 to applied/ubuntu/wily-proposed

Author: Sebastien Bacher
Author Date: 2015-08-06 16:44:52 UTC

Import patches-applied version 0.9.10.1-0ubuntu7 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 3087a34c74b0a1e61d691d0eb865dda882f2b4b3
Unapplied parent: acb5effe25bf37b63d9dc43b76ddcab035f203dd

New changelog entries:
  * Rebuild for libgnome-bluetooth soname change
  * debian/control, debian/network-manager-gnome.install:
    - build without gnome-bluetooth, the new versions deprecated the plugins

applied/ubuntu/trusty-proposed 2015-07-23 18:43:39 UTC 2015-07-23
Import patches-applied version 0.9.8.8-0ubuntu4.4 to applied/ubuntu/trusty-pr...

Author: Pavel Boldin
Author Date: 2015-07-22 15:17:38 UTC

Import patches-applied version 0.9.8.8-0ubuntu4.4 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 62e1fc4b22d2720cacd62ad62a893d3220873b23
Unapplied parent: d58e7d4e03d4d1a971e4fd0eaddd121b1487db61

New changelog entries:
  * Fix VPNs unable to connect before re-login. (LP: #1297849)

ubuntu/trusty-proposed 2015-07-23 18:43:39 UTC 2015-07-23
Import patches-unapplied version 0.9.8.8-0ubuntu4.4 to ubuntu/trusty-proposed

Author: Pavel Boldin
Author Date: 2015-07-22 15:17:38 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu4.4 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 28483d057c038e7bd0ac89a4cf2fd632710fb792

New changelog entries:
  * Fix VPNs unable to connect before re-login. (LP: #1297849)

applied/ubuntu/vivid-proposed 2015-07-15 19:38:43 UTC 2015-07-15
Import patches-applied version 0.9.10.1-0ubuntu4.1 to applied/ubuntu/vivid-pr...

Author: Mathieu Trudel-Lapierre
Author Date: 2015-07-10 20:32:17 UTC

Import patches-applied version 0.9.10.1-0ubuntu4.1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9a92cf0243191d5a6e6e2479ff77c80080d27557
Unapplied parent: 700ed4de595175f10741fd199f65a8ab99252e0f

New changelog entries:
  * debian/patches/lp1418260_dont_crash_if_mm_isnt_avail.patch: Don't crash
    when ModemManager is not available. (LP: #1418260)

applied/ubuntu/vivid-devel 2015-07-15 19:38:43 UTC 2015-07-15
Import patches-applied version 0.9.10.1-0ubuntu4.1 to applied/ubuntu/vivid-pr...

Author: Mathieu Trudel-Lapierre
Author Date: 2015-07-10 20:32:17 UTC

Import patches-applied version 0.9.10.1-0ubuntu4.1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9a92cf0243191d5a6e6e2479ff77c80080d27557
Unapplied parent: 700ed4de595175f10741fd199f65a8ab99252e0f

New changelog entries:
  * debian/patches/lp1418260_dont_crash_if_mm_isnt_avail.patch: Don't crash
    when ModemManager is not available. (LP: #1418260)

ubuntu/vivid-updates 2015-07-15 19:38:43 UTC 2015-07-15
Import patches-unapplied version 0.9.10.1-0ubuntu4.1 to ubuntu/vivid-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2015-07-10 20:32:17 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu4.1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 339e15490cc95bcea0530d40ccd89c1e964be2f8

New changelog entries:
  * debian/patches/lp1418260_dont_crash_if_mm_isnt_avail.patch: Don't crash
    when ModemManager is not available. (LP: #1418260)

ubuntu/vivid-devel 2015-07-15 19:38:43 UTC 2015-07-15
Import patches-unapplied version 0.9.10.1-0ubuntu4.1 to ubuntu/vivid-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2015-07-10 20:32:17 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu4.1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 339e15490cc95bcea0530d40ccd89c1e964be2f8

New changelog entries:
  * debian/patches/lp1418260_dont_crash_if_mm_isnt_avail.patch: Don't crash
    when ModemManager is not available. (LP: #1418260)

ubuntu/vivid-proposed 2015-07-15 19:38:43 UTC 2015-07-15
Import patches-unapplied version 0.9.10.1-0ubuntu4.1 to ubuntu/vivid-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2015-07-10 20:32:17 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu4.1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 339e15490cc95bcea0530d40ccd89c1e964be2f8

New changelog entries:
  * debian/patches/lp1418260_dont_crash_if_mm_isnt_avail.patch: Don't crash
    when ModemManager is not available. (LP: #1418260)

applied/ubuntu/vivid-updates 2015-07-15 19:38:43 UTC 2015-07-15
Import patches-applied version 0.9.10.1-0ubuntu4.1 to applied/ubuntu/vivid-pr...

Author: Mathieu Trudel-Lapierre
Author Date: 2015-07-10 20:32:17 UTC

Import patches-applied version 0.9.10.1-0ubuntu4.1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9a92cf0243191d5a6e6e2479ff77c80080d27557
Unapplied parent: 700ed4de595175f10741fd199f65a8ab99252e0f

New changelog entries:
  * debian/patches/lp1418260_dont_crash_if_mm_isnt_avail.patch: Don't crash
    when ModemManager is not available. (LP: #1418260)

applied/ubuntu/vivid 2015-04-08 09:08:39 UTC 2015-04-08
Import patches-applied version 0.9.10.1-0ubuntu4 to applied/ubuntu/vivid-prop...

Author: Mathieu Trudel-Lapierre
Author Date: 2015-04-07 19:29:42 UTC

Import patches-applied version 0.9.10.1-0ubuntu4 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 8e2435a60d2059804ae9c126296538a5aba3dff1
Unapplied parent: fa952a18f4f7f994973f5293916ec663672eea18

New changelog entries:
  [ Marc Deslauriers ]
  * debian/patches/hide_virtual_devices.patch: updated to no longer show
    notifications for virtual devices. (LP: #1440166)
  * debian/control: update name for ubuntu-devel-discuss in Maintainer field.

ubuntu/vivid 2015-04-08 09:08:39 UTC 2015-04-08
Import patches-unapplied version 0.9.10.1-0ubuntu4 to ubuntu/vivid-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2015-04-07 19:29:42 UTC

Import patches-unapplied version 0.9.10.1-0ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: ee888fdc408066c8ab88e4af0d6e89bf0f0bc6bb

New changelog entries:
  [ Marc Deslauriers ]
  * debian/patches/hide_virtual_devices.patch: updated to no longer show
    notifications for virtual devices. (LP: #1440166)
  * debian/control: update name for ubuntu-devel-discuss in Maintainer field.

applied/ubuntu/precise-proposed 2015-03-19 20:08:32 UTC 2015-03-19
Import patches-applied version 0.9.4.1-0ubuntu2.5 to applied/ubuntu/precise-p...

Author: Seyeong Kim
Author Date: 2015-03-16 13:18:00 UTC

Import patches-applied version 0.9.4.1-0ubuntu2.5 to applied/ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 9da8cf2da8dbb5bf46c48d0da1c82dc4132192db
Unapplied parent: 4481c26391ad0b2ef63ad5c082883e812238b3f5

New changelog entries:
  * Backport foo_client_setup from 0.9.8.8 src/applet.c (LP: #1424119)

ubuntu/precise-proposed 2015-03-19 20:08:32 UTC 2015-03-19
Import patches-unapplied version 0.9.4.1-0ubuntu2.5 to ubuntu/precise-proposed

Author: Seyeong Kim
Author Date: 2015-03-16 13:18:00 UTC

Import patches-unapplied version 0.9.4.1-0ubuntu2.5 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: d09f86454bff97cd7acfc98fcaf277559c8212ca

New changelog entries:
  * Backport foo_client_setup from 0.9.8.8 src/applet.c (LP: #1424119)

applied/debian/jessie 2014-07-16 04:22:01 UTC 2014-07-16
Import patches-applied version 0.9.10.0-2 to applied/debian/sid

Author: Michael Biebl
Author Date: 2014-07-15 23:31:23 UTC

Import patches-applied version 0.9.10.0-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f565fc27247ad22401ad3cdf61b162cc05e3e6a4
Unapplied parent: 081709a119bdb7b91d484ade0dc6cd1e33183afc

New changelog entries:
  * Disable bluetooth support. The gnome-bluetooth plugin no longer builds
    with gnome-bluetooth 3.12. But this plugin is really only useful for DUN,
    which with bluez 5 isn't supported (yet) anyways.
    PAN support should still be functional.

debian/jessie 2014-07-16 04:22:01 UTC 2014-07-16
Import patches-unapplied version 0.9.10.0-2 to debian/sid

Author: Michael Biebl
Author Date: 2014-07-15 23:31:23 UTC

Import patches-unapplied version 0.9.10.0-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 3e0b305031ad699b1c94466eff75f433beadb4cc

New changelog entries:
  * Disable bluetooth support. The gnome-bluetooth plugin no longer builds
    with gnome-bluetooth 3.12. But this plugin is really only useful for DUN,
    which with bluez 5 isn't supported (yet) anyways.
    PAN support should still be functional.

applied/ubuntu/utopic-devel 2014-06-17 14:18:24 UTC 2014-06-17
Import patches-applied version 0.9.8.8-0ubuntu7 to applied/ubuntu/utopic-prop...

Author: Mathieu Trudel-Lapierre
Author Date: 2014-06-11 19:29:36 UTC

Import patches-applied version 0.9.8.8-0ubuntu7 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: a99747fa0f4f31a8b0f00d5298ea3496e595f008
Unapplied parent: 105d5f38433f370bf9e42e40c2d23e0068c8e1eb

New changelog entries:
  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)

applied/ubuntu/utopic 2014-06-17 14:18:24 UTC 2014-06-17
Import patches-applied version 0.9.8.8-0ubuntu7 to applied/ubuntu/utopic-prop...

Author: Mathieu Trudel-Lapierre
Author Date: 2014-06-11 19:29:36 UTC

Import patches-applied version 0.9.8.8-0ubuntu7 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: a99747fa0f4f31a8b0f00d5298ea3496e595f008
Unapplied parent: 105d5f38433f370bf9e42e40c2d23e0068c8e1eb

New changelog entries:
  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)

applied/ubuntu/utopic-proposed 2014-06-17 14:18:24 UTC 2014-06-17
Import patches-applied version 0.9.8.8-0ubuntu7 to applied/ubuntu/utopic-prop...

Author: Mathieu Trudel-Lapierre
Author Date: 2014-06-11 19:29:36 UTC

Import patches-applied version 0.9.8.8-0ubuntu7 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: a99747fa0f4f31a8b0f00d5298ea3496e595f008
Unapplied parent: 105d5f38433f370bf9e42e40c2d23e0068c8e1eb

New changelog entries:
  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)

ubuntu/utopic 2014-06-17 14:18:24 UTC 2014-06-17
Import patches-unapplied version 0.9.8.8-0ubuntu7 to ubuntu/utopic-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2014-06-11 19:29:36 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu7 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 6048c9d7270eaedc5c45ebab4f12a116a0ea4f07

New changelog entries:
  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)

ubuntu/utopic-devel 2014-06-17 14:18:24 UTC 2014-06-17
Import patches-unapplied version 0.9.8.8-0ubuntu7 to ubuntu/utopic-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2014-06-11 19:29:36 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu7 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 6048c9d7270eaedc5c45ebab4f12a116a0ea4f07

New changelog entries:
  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)

ubuntu/utopic-proposed 2014-06-17 14:18:24 UTC 2014-06-17
Import patches-unapplied version 0.9.8.8-0ubuntu7 to ubuntu/utopic-proposed

Author: Mathieu Trudel-Lapierre
Author Date: 2014-06-11 19:29:36 UTC

Import patches-unapplied version 0.9.8.8-0ubuntu7 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 6048c9d7270eaedc5c45ebab4f12a116a0ea4f07

New changelog entries:
  * debian/patches/git_revert_system_ca_cert.patch: don't require system CA
    certs to validate the wireless AP certs if the user chooses not to supply
    a certificate. (LP: #1104476)

1100 of 198 results

Other repositories

Name Last Modified
lp:ubuntu/+source/network-manager-applet 2018-11-10
11 of 1 result
You can't create new repositories for network-manager-applet in Ubuntu.