View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/miniupnpc
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-10-31 20:58:15 UTC 2018-10-31
DSC file for 2.1-1build1

Author: Ubuntu Git Importer
Author Date: 2018-10-31 20:58:15 UTC

DSC file for 2.1-1build1

ubuntu/disco-proposed 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: be3d6b730a14ff1432aeec03e8e99b15b0e2b36d

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

ubuntu/devel 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: be3d6b730a14ff1432aeec03e8e99b15b0e2b36d

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

ubuntu/disco 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: be3d6b730a14ff1432aeec03e8e99b15b0e2b36d

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

applied/ubuntu/devel 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 013cf917927bc4438f786229074a7dc0db41ffe9
Unapplied parent: 804fe434f47ab23996a2e9201c4bf03165f9d578

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

applied/ubuntu/disco 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 013cf917927bc4438f786229074a7dc0db41ffe9
Unapplied parent: 804fe434f47ab23996a2e9201c4bf03165f9d578

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

applied/ubuntu/disco-devel 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 013cf917927bc4438f786229074a7dc0db41ffe9
Unapplied parent: 804fe434f47ab23996a2e9201c4bf03165f9d578

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

applied/ubuntu/disco-proposed 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-applied version 2.1-1build1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 013cf917927bc4438f786229074a7dc0db41ffe9
Unapplied parent: 804fe434f47ab23996a2e9201c4bf03165f9d578

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

ubuntu/disco-devel 2018-10-31 12:48:18 UTC 2018-10-31
Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Author: Matthias Klose
Author Date: 2018-10-31 12:35:52 UTC

Import patches-unapplied version 2.1-1build1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: be3d6b730a14ff1432aeec03e8e99b15b0e2b36d

New changelog entries:
  * No-change rebuild to build for python3.7 as the default.

importer/debian/dsc 2018-06-11 16:36:49 UTC 2018-06-11
DSC file for 2.1-1

Author: Ubuntu Git Importer
Author Date: 2018-06-11 16:36:49 UTC

DSC file for 2.1-1

ubuntu/cosmic-devel 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-unapplied version 2.1-1 to debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-unapplied version 2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1b6ac335014515654291f52d7eee22886f4949a8

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

ubuntu/cosmic-proposed 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-unapplied version 2.1-1 to debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-unapplied version 2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1b6ac335014515654291f52d7eee22886f4949a8

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

applied/ubuntu/cosmic-devel 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-applied version 2.1-1 to applied/debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-applied version 2.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df29c224e98e1fd10d585b28d86f5d7b8be4343f
Unapplied parent: fa346499a0369dc9f80f983ca334f2d4a2bfaa42

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

applied/ubuntu/cosmic-proposed 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-applied version 2.1-1 to applied/debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-applied version 2.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df29c224e98e1fd10d585b28d86f5d7b8be4343f
Unapplied parent: fa346499a0369dc9f80f983ca334f2d4a2bfaa42

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

applied/ubuntu/cosmic 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-applied version 2.1-1 to applied/debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-applied version 2.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df29c224e98e1fd10d585b28d86f5d7b8be4343f
Unapplied parent: fa346499a0369dc9f80f983ca334f2d4a2bfaa42

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

applied/debian/sid 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-applied version 2.1-1 to applied/debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-applied version 2.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df29c224e98e1fd10d585b28d86f5d7b8be4343f
Unapplied parent: fa346499a0369dc9f80f983ca334f2d4a2bfaa42

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

applied/debian/buster 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-applied version 2.1-1 to applied/debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-applied version 2.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: df29c224e98e1fd10d585b28d86f5d7b8be4343f
Unapplied parent: fa346499a0369dc9f80f983ca334f2d4a2bfaa42

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

ubuntu/cosmic 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-unapplied version 2.1-1 to debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-unapplied version 2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1b6ac335014515654291f52d7eee22886f4949a8

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

debian/buster 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-unapplied version 2.1-1 to debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-unapplied version 2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1b6ac335014515654291f52d7eee22886f4949a8

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

debian/sid 2018-06-11 16:35:23 UTC 2018-06-11
Import patches-unapplied version 2.1-1 to debian/sid

Author: Yangfl
Author Date: 2018-05-22 17:08:20 UTC

Import patches-unapplied version 2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1b6ac335014515654291f52d7eee22886f4949a8

New changelog entries:
  * New upstream release.
  * debian/watch: Check for PGP signature.
  * debian/watch: Only watch for release versions.

debian/experimental 2018-04-24 16:26:10 UTC 2018-04-24
Import patches-unapplied version 2.0.20180410-1 to debian/experimental

Author: Thomas Goirand
Author Date: 2018-04-22 09:56:07 UTC

Import patches-unapplied version 2.0.20180410-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: eca8e3db018ce1518f09c0e768372c1276153711

New changelog entries:
  [ Yangfl ]
  * New upstream release.
  * Bump Standards-Version to 4.1.4.
  * Uploading to Experimental.
  [ Thomas Goirand ]
  * Fix runtime depends of the -dev lib to version 17 of the runtime lib.

applied/debian/experimental 2018-04-24 16:26:10 UTC 2018-04-24
Import patches-applied version 2.0.20180410-1 to applied/debian/experimental

Author: Thomas Goirand
Author Date: 2018-04-22 09:56:07 UTC

Import patches-applied version 2.0.20180410-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 4f20887ace01720a536b80370e264842defd5bfe
Unapplied parent: d4571200f26c8f0b30ef6df017b2b52b276c3446

New changelog entries:
  [ Yangfl ]
  * New upstream release.
  * Bump Standards-Version to 4.1.4.
  * Uploading to Experimental.
  [ Thomas Goirand ]
  * Fix runtime depends of the -dev lib to version 17 of the runtime lib.

importer/ubuntu/pristine-tar 2018-03-29 00:26:24 UTC 2018-03-29
pristine-tar data for miniupnpc_1.9.20140610.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-29 00:26:24 UTC

pristine-tar data for miniupnpc_1.9.20140610.orig.tar.gz

importer/debian/pristine-tar 2018-03-29 00:24:05 UTC 2018-03-29
pristine-tar data for miniupnpc_2.0.20180222.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-29 00:24:05 UTC

pristine-tar data for miniupnpc_2.0.20180222.orig.tar.gz

ubuntu/bionic 2018-02-07 19:13:58 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-4ubuntu2 to ubuntu/bionic-proposed

Author: Marc Deslauriers
Author Date: 2018-02-07 18:44:03 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 522bb977b7fce3da16d8aef9b17adbbdbe946dc8

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/bionic-devel 2018-02-07 19:13:58 UTC 2018-02-07
Import patches-applied version 1.9.20140610-4ubuntu2 to applied/ubuntu/bionic...

Author: Marc Deslauriers
Author Date: 2018-02-07 18:44:03 UTC

Import patches-applied version 1.9.20140610-4ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7e3871544840a822c6023fb3cfd4d544d418c60e
Unapplied parent: 7464e092598e5c6c11c883449e9694ea367c90dd

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/bionic-devel 2018-02-07 19:13:58 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-4ubuntu2 to ubuntu/bionic-proposed

Author: Marc Deslauriers
Author Date: 2018-02-07 18:44:03 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 522bb977b7fce3da16d8aef9b17adbbdbe946dc8

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/bionic-proposed 2018-02-07 19:13:58 UTC 2018-02-07
Import patches-applied version 1.9.20140610-4ubuntu2 to applied/ubuntu/bionic...

Author: Marc Deslauriers
Author Date: 2018-02-07 18:44:03 UTC

Import patches-applied version 1.9.20140610-4ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7e3871544840a822c6023fb3cfd4d544d418c60e
Unapplied parent: 7464e092598e5c6c11c883449e9694ea367c90dd

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/bionic-proposed 2018-02-07 19:13:58 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-4ubuntu2 to ubuntu/bionic-proposed

Author: Marc Deslauriers
Author Date: 2018-02-07 18:44:03 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu2 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 522bb977b7fce3da16d8aef9b17adbbdbe946dc8

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/bionic 2018-02-07 19:13:58 UTC 2018-02-07
Import patches-applied version 1.9.20140610-4ubuntu2 to applied/ubuntu/bionic...

Author: Marc Deslauriers
Author Date: 2018-02-07 18:44:03 UTC

Import patches-applied version 1.9.20140610-4ubuntu2 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7e3871544840a822c6023fb3cfd4d544d418c60e
Unapplied parent: 7464e092598e5c6c11c883449e9694ea367c90dd

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/trusty-devel 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.6-3ubuntu2.14.04.4 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-01-31 18:49:17 UTC

Import patches-unapplied version 1.6-3ubuntu2.14.04.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 76f81da682ea082cab0e373fc8a1e2443cf2e99d

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - upnpreplyparse.c: properly initialize data structure for SOAP
      parsing.
    - minixml.c: fix heap buffer overflow.
    - CVE-2017-1000494

applied/ubuntu/artful-devel 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.9.20140610-4ubuntu1.1 to applied/ubuntu/artf...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:33:08 UTC

Import patches-applied version 1.9.20140610-4ubuntu1.1 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 7e3871544840a822c6023fb3cfd4d544d418c60e
Unapplied parent: 1dbd9a966cf5d81d085b85c19f6c0af81e3e6832

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/trusty-devel 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.6-3ubuntu2.14.04.4 to applied/ubuntu/trusty-...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:49:17 UTC

Import patches-applied version 1.6-3ubuntu2.14.04.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 386f85532e08735a173500ced809956681f5a282
Unapplied parent: 24fdc78b814bc4d9afbb3636e7b0ef34cfbd0aa6

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - upnpreplyparse.c: properly initialize data structure for SOAP
      parsing.
    - minixml.c: fix heap buffer overflow.
    - CVE-2017-1000494

applied/ubuntu/trusty-security 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.6-3ubuntu2.14.04.4 to applied/ubuntu/trusty-...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:49:17 UTC

Import patches-applied version 1.6-3ubuntu2.14.04.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 386f85532e08735a173500ced809956681f5a282
Unapplied parent: 24fdc78b814bc4d9afbb3636e7b0ef34cfbd0aa6

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - upnpreplyparse.c: properly initialize data structure for SOAP
      parsing.
    - minixml.c: fix heap buffer overflow.
    - CVE-2017-1000494

applied/ubuntu/trusty-updates 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.6-3ubuntu2.14.04.4 to applied/ubuntu/trusty-...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:49:17 UTC

Import patches-applied version 1.6-3ubuntu2.14.04.4 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 386f85532e08735a173500ced809956681f5a282
Unapplied parent: 24fdc78b814bc4d9afbb3636e7b0ef34cfbd0aa6

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - upnpreplyparse.c: properly initialize data structure for SOAP
      parsing.
    - minixml.c: fix heap buffer overflow.
    - CVE-2017-1000494

applied/ubuntu/artful-updates 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.9.20140610-4ubuntu1.1 to applied/ubuntu/artf...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:33:08 UTC

Import patches-applied version 1.9.20140610-4ubuntu1.1 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 7e3871544840a822c6023fb3cfd4d544d418c60e
Unapplied parent: 1dbd9a966cf5d81d085b85c19f6c0af81e3e6832

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/artful-security 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.9.20140610-4ubuntu1.1 to applied/ubuntu/artf...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:33:08 UTC

Import patches-applied version 1.9.20140610-4ubuntu1.1 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 7e3871544840a822c6023fb3cfd4d544d418c60e
Unapplied parent: 1dbd9a966cf5d81d085b85c19f6c0af81e3e6832

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/xenial-updates 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.9.20140610-2ubuntu2.16.04.2 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:46:02 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.16.04.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: a9afa0242023bb20dffb067147aec15821a7003b
Unapplied parent: dc6863c43f06b53e7a825086738962deca5f4279

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/xenial-security 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.9.20140610-2ubuntu2.16.04.2 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:46:02 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.16.04.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: a9afa0242023bb20dffb067147aec15821a7003b
Unapplied parent: dc6863c43f06b53e7a825086738962deca5f4279

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/xenial-updates 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-2ubuntu2.16.04.2 to ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:46:02 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.16.04.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 141a2a66f812e303e1bee647605938b2602dce86

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/xenial-security 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-2ubuntu2.16.04.2 to ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:46:02 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.16.04.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 141a2a66f812e303e1bee647605938b2602dce86

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/xenial-devel 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-2ubuntu2.16.04.2 to ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:46:02 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.16.04.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 141a2a66f812e303e1bee647605938b2602dce86

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/trusty-updates 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.6-3ubuntu2.14.04.4 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-01-31 18:49:17 UTC

Import patches-unapplied version 1.6-3ubuntu2.14.04.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 76f81da682ea082cab0e373fc8a1e2443cf2e99d

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - upnpreplyparse.c: properly initialize data structure for SOAP
      parsing.
    - minixml.c: fix heap buffer overflow.
    - CVE-2017-1000494

ubuntu/trusty-security 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.6-3ubuntu2.14.04.4 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-01-31 18:49:17 UTC

Import patches-unapplied version 1.6-3ubuntu2.14.04.4 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 76f81da682ea082cab0e373fc8a1e2443cf2e99d

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - upnpreplyparse.c: properly initialize data structure for SOAP
      parsing.
    - minixml.c: fix heap buffer overflow.
    - CVE-2017-1000494

ubuntu/artful-updates 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-4ubuntu1.1 to ubuntu/artful-sec...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:33:08 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu1.1 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 522bb977b7fce3da16d8aef9b17adbbdbe946dc8

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/artful-security 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-4ubuntu1.1 to ubuntu/artful-sec...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:33:08 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu1.1 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 522bb977b7fce3da16d8aef9b17adbbdbe946dc8

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

ubuntu/artful-devel 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-unapplied version 1.9.20140610-4ubuntu1.1 to ubuntu/artful-sec...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:33:08 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu1.1 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 522bb977b7fce3da16d8aef9b17adbbdbe946dc8

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/xenial-devel 2018-02-07 19:04:17 UTC 2018-02-07
Import patches-applied version 1.9.20140610-2ubuntu2.16.04.2 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2018-01-31 18:46:02 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.16.04.2 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: a9afa0242023bb20dffb067147aec15821a7003b
Unapplied parent: dc6863c43f06b53e7a825086738962deca5f4279

New changelog entries:
  * SECURITY UPDATE: multiple overflows
    - debian/patches/CVE-2017-1000494-1.patch: properly initialize data
      structure for SOAP parsing in upnpreplyparse.c.
    - debian/patches/CVE-2017-1000494-2.patch: fix heap buffer overflow in
      minixml.c.
    - CVE-2017-1000494

applied/ubuntu/artful 2017-06-15 19:18:23 UTC 2017-06-15
Import patches-applied version 1.9.20140610-4ubuntu1 to applied/ubuntu/artful...

Author: Marc Deslauriers
Author Date: 2017-06-15 18:46:27 UTC

Import patches-applied version 1.9.20140610-4ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 1b5eca52cfce985d9744784eaee642058dc0443e
Unapplied parent: fb094e46d4fd29268a6507a25b164bbdb03b0dfc

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

applied/ubuntu/artful-proposed 2017-06-15 19:18:23 UTC 2017-06-15
Import patches-applied version 1.9.20140610-4ubuntu1 to applied/ubuntu/artful...

Author: Marc Deslauriers
Author Date: 2017-06-15 18:46:27 UTC

Import patches-applied version 1.9.20140610-4ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 1b5eca52cfce985d9744784eaee642058dc0443e
Unapplied parent: fb094e46d4fd29268a6507a25b164bbdb03b0dfc

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

ubuntu/artful-proposed 2017-06-15 19:18:23 UTC 2017-06-15
Import patches-unapplied version 1.9.20140610-4ubuntu1 to ubuntu/artful-proposed

Author: Marc Deslauriers
Author Date: 2017-06-15 18:46:27 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 626b5effeeb28d8176876fe0797427029f14903a

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

ubuntu/artful 2017-06-15 19:18:23 UTC 2017-06-15
Import patches-unapplied version 1.9.20140610-4ubuntu1 to ubuntu/artful-proposed

Author: Marc Deslauriers
Author Date: 2017-06-15 18:46:27 UTC

Import patches-unapplied version 1.9.20140610-4ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 626b5effeeb28d8176876fe0797427029f14903a

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

ubuntu/zesty-security 2017-05-24 14:14:30 UTC 2017-05-24
Import patches-unapplied version 1.9.20140610-2ubuntu2.17.04.1 to ubuntu/zest...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.17.04.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 8865ef4d9fbc01108bf5a49dc28966d104359928

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

ubuntu/zesty-devel 2017-05-24 14:14:30 UTC 2017-05-24
Import patches-unapplied version 1.9.20140610-2ubuntu2.17.04.1 to ubuntu/zest...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.17.04.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 8865ef4d9fbc01108bf5a49dc28966d104359928

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

ubuntu/zesty-updates 2017-05-24 14:14:30 UTC 2017-05-24
Import patches-unapplied version 1.9.20140610-2ubuntu2.17.04.1 to ubuntu/zest...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.17.04.1 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 8865ef4d9fbc01108bf5a49dc28966d104359928

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

applied/ubuntu/zesty-devel 2017-05-24 14:14:30 UTC 2017-05-24
Import patches-applied version 1.9.20140610-2ubuntu2.17.04.1 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.17.04.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: ddb4cfd0fa2180b724fb78bd282c37b6e9a27c57
Unapplied parent: 951cfd3d6869f5720864ebc4da9e1f237d748755

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

applied/ubuntu/zesty-security 2017-05-24 14:14:30 UTC 2017-05-24
Import patches-applied version 1.9.20140610-2ubuntu2.17.04.1 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.17.04.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: ddb4cfd0fa2180b724fb78bd282c37b6e9a27c57
Unapplied parent: 951cfd3d6869f5720864ebc4da9e1f237d748755

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

applied/ubuntu/zesty-updates 2017-05-24 14:14:30 UTC 2017-05-24
Import patches-applied version 1.9.20140610-2ubuntu2.17.04.1 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.17.04.1 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: ddb4cfd0fa2180b724fb78bd282c37b6e9a27c57
Unapplied parent: 951cfd3d6869f5720864ebc4da9e1f237d748755

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

applied/ubuntu/yakkety-security 2017-05-24 12:55:34 UTC 2017-05-24
Import patches-applied version 1.9.20140610-2ubuntu2.16.10.1 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.16.10.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: ddb4cfd0fa2180b724fb78bd282c37b6e9a27c57
Unapplied parent: 6a9821492adaacd7aa7c145a569f4c9e9d86b4b6

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

applied/ubuntu/yakkety-updates 2017-05-24 12:55:34 UTC 2017-05-24
Import patches-applied version 1.9.20140610-2ubuntu2.16.10.1 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.16.10.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: ddb4cfd0fa2180b724fb78bd282c37b6e9a27c57
Unapplied parent: 6a9821492adaacd7aa7c145a569f4c9e9d86b4b6

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

ubuntu/yakkety-security 2017-05-24 12:55:34 UTC 2017-05-24
Import patches-unapplied version 1.9.20140610-2ubuntu2.16.10.1 to ubuntu/yakk...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.16.10.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 8865ef4d9fbc01108bf5a49dc28966d104359928

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

ubuntu/yakkety-updates 2017-05-24 12:55:34 UTC 2017-05-24
Import patches-unapplied version 1.9.20140610-2ubuntu2.16.10.1 to ubuntu/yakk...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.16.10.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 8865ef4d9fbc01108bf5a49dc28966d104359928

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

ubuntu/yakkety-devel 2017-05-24 12:55:34 UTC 2017-05-24
Import patches-unapplied version 1.9.20140610-2ubuntu2.16.10.1 to ubuntu/yakk...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2.16.10.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 8865ef4d9fbc01108bf5a49dc28966d104359928

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

applied/ubuntu/yakkety-devel 2017-05-24 12:55:34 UTC 2017-05-24
Import patches-applied version 1.9.20140610-2ubuntu2.16.10.1 to applied/ubunt...

Author: Marc Deslauriers
Author Date: 2017-05-19 15:18:26 UTC

Import patches-applied version 1.9.20140610-2ubuntu2.16.10.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: ddb4cfd0fa2180b724fb78bd282c37b6e9a27c57
Unapplied parent: 6a9821492adaacd7aa7c145a569f4c9e9d86b4b6

New changelog entries:
  * SECURITY UPDATE: integer signedness error
    - debian/patches/CVE-2017-8798_integer_signedness_error.patch: fix
      comparisons in miniwget.c.
    - CVE-2017-8798
  * SECURITY UPDATE: buffer overflow in simpleUPnPcommand2
    - debian/patches/More_accurate_checking_*.patch: perform better
      checking while writing buffer in miniupnpc.c.
    - No CVE number

debian/stretch 2017-05-19 22:15:44 UTC 2017-05-19
Import patches-unapplied version 1.9.20140610-4 to debian/sid

Author: Thomas Goirand
Author Date: 2017-05-19 15:46:54 UTC

Import patches-unapplied version 1.9.20140610-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 10e1d4981e6ab118f3273ec563d8a45ae9609689

New changelog entries:
  * Now uses a better patch from upstream for the buffer overflow issue.

applied/debian/stretch 2017-05-19 22:15:44 UTC 2017-05-19
Import patches-applied version 1.9.20140610-4 to applied/debian/sid

Author: Thomas Goirand
Author Date: 2017-05-19 15:46:54 UTC

Import patches-applied version 1.9.20140610-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 002a5282f2846dc45fe00ee69be504368c8619b4
Unapplied parent: e735369fec5c54cc016877d2602c652d4f56a6d0

New changelog entries:
  * Now uses a better patch from upstream for the buffer overflow issue.

applied/debian/wheezy 2016-04-02 23:37:51 UTC 2016-04-02
Import patches-applied version 1.5-2+deb7u1 to applied/debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-10-25 06:35:29 UTC

Import patches-applied version 1.5-2+deb7u1 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 89fe398ad52b04e43c755759b6a48402695f755f
Unapplied parent: b864d3dd25ffe7cc55d00643a92a93f4df8398e9

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2015-6031: Buffer overflow vulnerability in XML parser functionality
    (Closes: #802650)

debian/wheezy 2016-04-02 23:37:51 UTC 2016-04-02
Import patches-unapplied version 1.5-2+deb7u1 to debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-10-25 06:35:29 UTC

Import patches-unapplied version 1.5-2+deb7u1 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 80fcc4e063304baecc9e230886eee751163e6161

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2015-6031: Buffer overflow vulnerability in XML parser functionality
    (Closes: #802650)

debian/jessie 2016-01-23 17:03:16 UTC 2016-01-23
Import patches-unapplied version 1.9.20140610-2+deb8u1 to debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2015-10-25 06:49:17 UTC

Import patches-unapplied version 1.9.20140610-2+deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 9549615a765a0189a8060df7e0954e444b3598e0

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-6031.patch patch.
    CVE-2015-6031: Buffer overflow vulnerability in XML parser
    functionality. (Closes: #802650)

applied/debian/jessie 2016-01-23 17:03:16 UTC 2016-01-23
Import patches-applied version 1.9.20140610-2+deb8u1 to applied/debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2015-10-25 06:49:17 UTC

Import patches-applied version 1.9.20140610-2+deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 4b7d5acfbb227e29d03385ec9a6e3f35c7f636ff
Unapplied parent: 9f477e67dc1b52b715537f951e828228a8a79d12

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-6031.patch patch.
    CVE-2015-6031: Buffer overflow vulnerability in XML parser
    functionality. (Closes: #802650)

ubuntu/wily-devel 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/wily-updates 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/wily-security 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/wily-devel 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/zesty 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/yakkety 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/xenial-proposed 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/zesty 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/yakkety 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/xenial-proposed 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/xenial 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/wily-updates 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/wily-security 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/xenial 2015-10-23 06:08:43 UTC 2015-10-23
Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-s...

Author: Steve Beattie
Author Date: 2015-10-16 00:31:20 UTC

Import patches-applied version 1.9.20140610-2ubuntu2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: 0a3aa6bb011979daf0fc52e6273b36524a5e4367

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/vivid-security 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-unapplied version 1.9.20140610-2ubuntu1.1 to ubuntu/vivid-secu...

Author: Steve Beattie
Author Date: 2015-10-16 00:35:51 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu1.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/vivid-devel 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-unapplied version 1.9.20140610-2ubuntu1.1 to ubuntu/vivid-secu...

Author: Steve Beattie
Author Date: 2015-10-16 00:35:51 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu1.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/precise-updates 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-unapplied version 1.6-3ubuntu1.2 to ubuntu/precise-security

Author: Steve Beattie
Author Date: 2015-10-16 01:35:20 UTC

Import patches-unapplied version 1.6-3ubuntu1.2 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: f1185b4097fab0258eed9676bb7e948c96f2fba2

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - igd_desc_parse.c: fix buffer overflow in
    - https://github.com/miniupnp/miniupnp/commit/79cca974a4c2ab1199786732a67ff6d898051b78
    - CVE-2015-6031

applied/ubuntu/precise-devel 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-applied version 1.6-3ubuntu1.2 to applied/ubuntu/precise-security

Author: Steve Beattie
Author Date: 2015-10-16 01:35:20 UTC

Import patches-applied version 1.6-3ubuntu1.2 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: f34260e0e8aa5026f6267af8d36c026d61421ff4
Unapplied parent: d5bdeabafdc796f83f887910e4ed8beead7a3d43

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - igd_desc_parse.c: fix buffer overflow in
    - https://github.com/miniupnp/miniupnp/commit/79cca974a4c2ab1199786732a67ff6d898051b78
    - CVE-2015-6031

applied/ubuntu/precise-security 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-applied version 1.6-3ubuntu1.2 to applied/ubuntu/precise-security

Author: Steve Beattie
Author Date: 2015-10-16 01:35:20 UTC

Import patches-applied version 1.6-3ubuntu1.2 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: f34260e0e8aa5026f6267af8d36c026d61421ff4
Unapplied parent: d5bdeabafdc796f83f887910e4ed8beead7a3d43

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - igd_desc_parse.c: fix buffer overflow in
    - https://github.com/miniupnp/miniupnp/commit/79cca974a4c2ab1199786732a67ff6d898051b78
    - CVE-2015-6031

applied/ubuntu/precise-updates 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-applied version 1.6-3ubuntu1.2 to applied/ubuntu/precise-security

Author: Steve Beattie
Author Date: 2015-10-16 01:35:20 UTC

Import patches-applied version 1.6-3ubuntu1.2 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: f34260e0e8aa5026f6267af8d36c026d61421ff4
Unapplied parent: d5bdeabafdc796f83f887910e4ed8beead7a3d43

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - igd_desc_parse.c: fix buffer overflow in
    - https://github.com/miniupnp/miniupnp/commit/79cca974a4c2ab1199786732a67ff6d898051b78
    - CVE-2015-6031

ubuntu/vivid-updates 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-unapplied version 1.9.20140610-2ubuntu1.1 to ubuntu/vivid-secu...

Author: Steve Beattie
Author Date: 2015-10-16 00:35:51 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu1.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 709e7705369f8ca0d915b36ddd3eac6226d31ff6

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/vivid-updates 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-applied version 1.9.20140610-2ubuntu1.1 to applied/ubuntu/vivi...

Author: Steve Beattie
Author Date: 2015-10-16 00:35:51 UTC

Import patches-applied version 1.9.20140610-2ubuntu1.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: d6f4a07a143179ca9086dd49e1357d81bc6aa6f4

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

applied/ubuntu/vivid-security 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-applied version 1.9.20140610-2ubuntu1.1 to applied/ubuntu/vivi...

Author: Steve Beattie
Author Date: 2015-10-16 00:35:51 UTC

Import patches-applied version 1.9.20140610-2ubuntu1.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: d6f4a07a143179ca9086dd49e1357d81bc6aa6f4

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/precise-devel 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-unapplied version 1.6-3ubuntu1.2 to ubuntu/precise-security

Author: Steve Beattie
Author Date: 2015-10-16 01:35:20 UTC

Import patches-unapplied version 1.6-3ubuntu1.2 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: f1185b4097fab0258eed9676bb7e948c96f2fba2

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - igd_desc_parse.c: fix buffer overflow in
    - https://github.com/miniupnp/miniupnp/commit/79cca974a4c2ab1199786732a67ff6d898051b78
    - CVE-2015-6031

applied/ubuntu/vivid-devel 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-applied version 1.9.20140610-2ubuntu1.1 to applied/ubuntu/vivi...

Author: Steve Beattie
Author Date: 2015-10-16 00:35:51 UTC

Import patches-applied version 1.9.20140610-2ubuntu1.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 0d75c97002fcc3b91c23077f6b481c9d3d506b46
Unapplied parent: d6f4a07a143179ca9086dd49e1357d81bc6aa6f4

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - debian/patches/CVE-2015-6031.patch: fix buffer overflow in
      igd_desc_parse.c
    - CVE-2015-6031

ubuntu/precise-security 2015-10-20 21:03:35 UTC 2015-10-20
Import patches-unapplied version 1.6-3ubuntu1.2 to ubuntu/precise-security

Author: Steve Beattie
Author Date: 2015-10-16 01:35:20 UTC

Import patches-unapplied version 1.6-3ubuntu1.2 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: f1185b4097fab0258eed9676bb7e948c96f2fba2

New changelog entries:
  * SECURITY UPDATE: buffer overflow in XML parser (LP: #1506017)
    - igd_desc_parse.c: fix buffer overflow in
    - https://github.com/miniupnp/miniupnp/commit/79cca974a4c2ab1199786732a67ff6d898051b78
    - CVE-2015-6031

applied/ubuntu/wily 2014-10-30 18:09:19 UTC 2014-10-30
Import patches-applied version 1.9.20140610-2ubuntu1 to applied/ubuntu/vivid-...

Author: Gianfranco Costamagna
Author Date: 2014-10-30 18:07:17 UTC

Import patches-applied version 1.9.20140610-2ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 4b7d5acfbb227e29d03385ec9a6e3f35c7f636ff
Unapplied parent: 0c701f8447cc9fc9a496b9367efb7241809f8078

New changelog entries:
  * Merge from Debian unstable (LP: #1387096). Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

applied/ubuntu/vivid-proposed 2014-10-30 18:09:19 UTC 2014-10-30
Import patches-applied version 1.9.20140610-2ubuntu1 to applied/ubuntu/vivid-...

Author: Gianfranco Costamagna
Author Date: 2014-10-30 18:07:17 UTC

Import patches-applied version 1.9.20140610-2ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 4b7d5acfbb227e29d03385ec9a6e3f35c7f636ff
Unapplied parent: 0c701f8447cc9fc9a496b9367efb7241809f8078

New changelog entries:
  * Merge from Debian unstable (LP: #1387096). Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

applied/ubuntu/vivid 2014-10-30 18:09:19 UTC 2014-10-30
Import patches-applied version 1.9.20140610-2ubuntu1 to applied/ubuntu/vivid-...

Author: Gianfranco Costamagna
Author Date: 2014-10-30 18:07:17 UTC

Import patches-applied version 1.9.20140610-2ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 4b7d5acfbb227e29d03385ec9a6e3f35c7f636ff
Unapplied parent: 0c701f8447cc9fc9a496b9367efb7241809f8078

New changelog entries:
  * Merge from Debian unstable (LP: #1387096). Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

ubuntu/vivid 2014-10-30 18:09:19 UTC 2014-10-30
Import patches-unapplied version 1.9.20140610-2ubuntu1 to ubuntu/vivid-proposed

Author: Gianfranco Costamagna
Author Date: 2014-10-30 18:07:17 UTC

Import patches-unapplied version 1.9.20140610-2ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9549615a765a0189a8060df7e0954e444b3598e0

New changelog entries:
  * Merge from Debian unstable (LP: #1387096). Remaining changes:
    - Suggest minissdpd rather than recommending it, as it's in universe.

1100 of 132 results

Other repositories

Name Last Modified
lp:ubuntu/+source/miniupnpc 2018-11-02
11 of 1 result
You can't create new repositories for miniupnpc in Ubuntu.