View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/mariadb-10.0
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-02-12 03:33:45 UTC 2019-02-12
DSC file for 10.0.38-0ubuntu0.16.04.1

Author: Ubuntu Git Importer
Author Date: 2019-02-12 03:33:45 UTC

DSC file for 10.0.38-0ubuntu0.16.04.1

ubuntu/xenial-security 2019-02-12 03:28:14 UTC 2019-02-12
Import patches-unapplied version 10.0.38-0ubuntu0.16.04.1 to ubuntu/xenial-se...

Author: Otto Kekäläinen
Author Date: 2019-02-01 13:51:00 UTC

Import patches-unapplied version 10.0.38-0ubuntu0.16.04.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 05f6a0dc673ce7ffc4df5e08f9231e938e793d04

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.38. Includes fixes for
    the following security vulnerabilities (LP: #1814258):
    - CVE-2019-2537
    - CVE-2019-2529
  * Previous release 10.0.37 included fixes for the following security
    vulnerabilities:
    - CVE-2019-2503
    - CVE-2018-3282
    - CVE-2018-3251
    - CVE-2018-3174
    - CVE-2018-3156
    - CVE-2018-3143
    - CVE-2016-9843

ubuntu/xenial-updates 2019-02-12 03:28:14 UTC 2019-02-12
Import patches-unapplied version 10.0.38-0ubuntu0.16.04.1 to ubuntu/xenial-se...

Author: Otto Kekäläinen
Author Date: 2019-02-01 13:51:00 UTC

Import patches-unapplied version 10.0.38-0ubuntu0.16.04.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 05f6a0dc673ce7ffc4df5e08f9231e938e793d04

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.38. Includes fixes for
    the following security vulnerabilities (LP: #1814258):
    - CVE-2019-2537
    - CVE-2019-2529
  * Previous release 10.0.37 included fixes for the following security
    vulnerabilities:
    - CVE-2019-2503
    - CVE-2018-3282
    - CVE-2018-3251
    - CVE-2018-3174
    - CVE-2018-3156
    - CVE-2018-3143
    - CVE-2016-9843

applied/ubuntu/xenial-devel 2019-02-12 03:28:14 UTC 2019-02-12
Import patches-applied version 10.0.38-0ubuntu0.16.04.1 to applied/ubuntu/xen...

Author: Otto Kekäläinen
Author Date: 2019-02-01 13:51:00 UTC

Import patches-applied version 10.0.38-0ubuntu0.16.04.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: d2852bf74c6bb619ad0284adcdb2ca171a67612f
Unapplied parent: 6ba32c261c4ddebf545017affbafb09094802ef0

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.38. Includes fixes for
    the following security vulnerabilities (LP: #1814258):
    - CVE-2019-2537
    - CVE-2019-2529
  * Previous release 10.0.37 included fixes for the following security
    vulnerabilities:
    - CVE-2019-2503
    - CVE-2018-3282
    - CVE-2018-3251
    - CVE-2018-3174
    - CVE-2018-3156
    - CVE-2018-3143
    - CVE-2016-9843

applied/ubuntu/xenial-security 2019-02-12 03:28:14 UTC 2019-02-12
Import patches-applied version 10.0.38-0ubuntu0.16.04.1 to applied/ubuntu/xen...

Author: Otto Kekäläinen
Author Date: 2019-02-01 13:51:00 UTC

Import patches-applied version 10.0.38-0ubuntu0.16.04.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: d2852bf74c6bb619ad0284adcdb2ca171a67612f
Unapplied parent: 6ba32c261c4ddebf545017affbafb09094802ef0

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.38. Includes fixes for
    the following security vulnerabilities (LP: #1814258):
    - CVE-2019-2537
    - CVE-2019-2529
  * Previous release 10.0.37 included fixes for the following security
    vulnerabilities:
    - CVE-2019-2503
    - CVE-2018-3282
    - CVE-2018-3251
    - CVE-2018-3174
    - CVE-2018-3156
    - CVE-2018-3143
    - CVE-2016-9843

applied/ubuntu/xenial-updates 2019-02-12 03:28:14 UTC 2019-02-12
Import patches-applied version 10.0.38-0ubuntu0.16.04.1 to applied/ubuntu/xen...

Author: Otto Kekäläinen
Author Date: 2019-02-01 13:51:00 UTC

Import patches-applied version 10.0.38-0ubuntu0.16.04.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: d2852bf74c6bb619ad0284adcdb2ca171a67612f
Unapplied parent: 6ba32c261c4ddebf545017affbafb09094802ef0

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.38. Includes fixes for
    the following security vulnerabilities (LP: #1814258):
    - CVE-2019-2537
    - CVE-2019-2529
  * Previous release 10.0.37 included fixes for the following security
    vulnerabilities:
    - CVE-2019-2503
    - CVE-2018-3282
    - CVE-2018-3251
    - CVE-2018-3174
    - CVE-2018-3156
    - CVE-2018-3143
    - CVE-2016-9843

ubuntu/xenial-devel 2019-02-12 03:28:14 UTC 2019-02-12
Import patches-unapplied version 10.0.38-0ubuntu0.16.04.1 to ubuntu/xenial-se...

Author: Otto Kekäläinen
Author Date: 2019-02-01 13:51:00 UTC

Import patches-unapplied version 10.0.38-0ubuntu0.16.04.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 05f6a0dc673ce7ffc4df5e08f9231e938e793d04

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.38. Includes fixes for
    the following security vulnerabilities (LP: #1814258):
    - CVE-2019-2537
    - CVE-2019-2529
  * Previous release 10.0.37 included fixes for the following security
    vulnerabilities:
    - CVE-2019-2503
    - CVE-2018-3282
    - CVE-2018-3251
    - CVE-2018-3174
    - CVE-2018-3156
    - CVE-2018-3143
    - CVE-2016-9843

importer/debian/dsc 2018-07-05 16:46:29 UTC 2018-07-05
DSC file for 10.0.32-0+deb8u1

Author: Ubuntu Git Importer
Author Date: 2018-07-05 16:46:29 UTC

DSC file for 10.0.32-0+deb8u1

applied/debian/jessie 2018-06-23 17:22:28 UTC 2018-06-23
Import patches-applied version 10.0.32-0+deb8u1 to applied/debian/jessie

Author: Ondřej Surý
Author Date: 2017-08-10 18:13:19 UTC

Import patches-applied version 10.0.32-0+deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: dfb52e8158402b0e5eb53353bc12378a257f33a1
Unapplied parent: 850412adc8737a28d064172cd027d0e08f343d31

New changelog entries:
  * New upstream version 10.0.32. Includes fixes for the following
    security vulnerabilities:
    - CVE-2017-3636
    - CVE-2017-3641
    - CVE-2017-3653
  * Refresh patches on top of MariaDB 10.0.32
  * New upstream version 10.0.31.Includes fixes for the following
    security vulnerabilities:
    - CVE-2017-3464
    - CVE-2017-3456
    - CVE-2017-3453
    - CVE-2017-3309
    - CVE-2017-3308

debian/jessie 2018-06-23 17:22:28 UTC 2018-06-23
Import patches-unapplied version 10.0.32-0+deb8u1 to debian/jessie

Author: Ondřej Surý
Author Date: 2017-08-10 18:13:19 UTC

Import patches-unapplied version 10.0.32-0+deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 73ce177d4d4f54f5d1e32129b374b0ac31f1c03d

New changelog entries:
  * New upstream version 10.0.32. Includes fixes for the following
    security vulnerabilities:
    - CVE-2017-3636
    - CVE-2017-3641
    - CVE-2017-3653
  * Refresh patches on top of MariaDB 10.0.32
  * New upstream version 10.0.31.Includes fixes for the following
    security vulnerabilities:
    - CVE-2017-3464
    - CVE-2017-3456
    - CVE-2017-3453
    - CVE-2017-3309
    - CVE-2017-3308

importer/ubuntu/pristine-tar 2018-03-15 01:05:17 UTC 2018-03-15
pristine-tar data for mariadb-10.0_10.0.34.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-15 01:05:17 UTC

pristine-tar data for mariadb-10.0_10.0.34.orig.tar.gz

importer/debian/pristine-tar 2018-03-14 21:37:49 UTC 2018-03-14
pristine-tar data for mariadb-10.0_10.0.30.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-14 21:37:49 UTC

pristine-tar data for mariadb-10.0_10.0.30.orig.tar.gz

ubuntu/yakkety-security 2017-01-25 13:13:23 UTC 2017-01-25
Import patches-unapplied version 10.0.29-0ubuntu0.16.10.1 to ubuntu/yakkety-s...

Author: Otto Kekäläinen
Author Date: 2017-01-18 22:32:48 UTC

Import patches-unapplied version 10.0.29-0ubuntu0.16.10.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 1af68381a9aea461adae7445d6d4ed7a6b6b7efc

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.29. Includes fixes for the
    following security vulnerabilities (LP: #1657594):
    - CVE-2017-3318
    - CVE-2017-3317
    - CVE-2017-3312
    - CVE-2017-3291
    - CVE-2017-3265
    - CVE-2017-3258
    - CVE-2017-3257
    - CVE-2017-3244
    - CVE-2017-3243
    - CVE-2017-3238
    - CVE-2016-6664

ubuntu/yakkety-devel 2017-01-25 13:13:23 UTC 2017-01-25
Import patches-unapplied version 10.0.29-0ubuntu0.16.10.1 to ubuntu/yakkety-s...

Author: Otto Kekäläinen
Author Date: 2017-01-18 22:32:48 UTC

Import patches-unapplied version 10.0.29-0ubuntu0.16.10.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 1af68381a9aea461adae7445d6d4ed7a6b6b7efc

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.29. Includes fixes for the
    following security vulnerabilities (LP: #1657594):
    - CVE-2017-3318
    - CVE-2017-3317
    - CVE-2017-3312
    - CVE-2017-3291
    - CVE-2017-3265
    - CVE-2017-3258
    - CVE-2017-3257
    - CVE-2017-3244
    - CVE-2017-3243
    - CVE-2017-3238
    - CVE-2016-6664

applied/ubuntu/yakkety-updates 2017-01-25 13:13:23 UTC 2017-01-25
Import patches-applied version 10.0.29-0ubuntu0.16.10.1 to applied/ubuntu/yak...

Author: Otto Kekäläinen
Author Date: 2017-01-18 22:32:48 UTC

Import patches-applied version 10.0.29-0ubuntu0.16.10.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: bda4e611ee7add071557d972e49eee4583c41cc1
Unapplied parent: d4c59663069e00feb9e9ab57eb0eaef1b0ae59bb

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.29. Includes fixes for the
    following security vulnerabilities (LP: #1657594):
    - CVE-2017-3318
    - CVE-2017-3317
    - CVE-2017-3312
    - CVE-2017-3291
    - CVE-2017-3265
    - CVE-2017-3258
    - CVE-2017-3257
    - CVE-2017-3244
    - CVE-2017-3243
    - CVE-2017-3238
    - CVE-2016-6664

applied/ubuntu/yakkety-devel 2017-01-25 13:13:23 UTC 2017-01-25
Import patches-applied version 10.0.29-0ubuntu0.16.10.1 to applied/ubuntu/yak...

Author: Otto Kekäläinen
Author Date: 2017-01-18 22:32:48 UTC

Import patches-applied version 10.0.29-0ubuntu0.16.10.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: bda4e611ee7add071557d972e49eee4583c41cc1
Unapplied parent: d4c59663069e00feb9e9ab57eb0eaef1b0ae59bb

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.29. Includes fixes for the
    following security vulnerabilities (LP: #1657594):
    - CVE-2017-3318
    - CVE-2017-3317
    - CVE-2017-3312
    - CVE-2017-3291
    - CVE-2017-3265
    - CVE-2017-3258
    - CVE-2017-3257
    - CVE-2017-3244
    - CVE-2017-3243
    - CVE-2017-3238
    - CVE-2016-6664

ubuntu/yakkety-updates 2017-01-25 13:13:23 UTC 2017-01-25
Import patches-unapplied version 10.0.29-0ubuntu0.16.10.1 to ubuntu/yakkety-s...

Author: Otto Kekäläinen
Author Date: 2017-01-18 22:32:48 UTC

Import patches-unapplied version 10.0.29-0ubuntu0.16.10.1 to ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: 1af68381a9aea461adae7445d6d4ed7a6b6b7efc

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.29. Includes fixes for the
    following security vulnerabilities (LP: #1657594):
    - CVE-2017-3318
    - CVE-2017-3317
    - CVE-2017-3312
    - CVE-2017-3291
    - CVE-2017-3265
    - CVE-2017-3258
    - CVE-2017-3257
    - CVE-2017-3244
    - CVE-2017-3243
    - CVE-2017-3238
    - CVE-2016-6664

applied/ubuntu/yakkety-security 2017-01-25 13:13:23 UTC 2017-01-25
Import patches-applied version 10.0.29-0ubuntu0.16.10.1 to applied/ubuntu/yak...

Author: Otto Kekäläinen
Author Date: 2017-01-18 22:32:48 UTC

Import patches-applied version 10.0.29-0ubuntu0.16.10.1 to applied/ubuntu/yakkety-security

Imported using git-ubuntu import.

Changelog parent: bda4e611ee7add071557d972e49eee4583c41cc1
Unapplied parent: d4c59663069e00feb9e9ab57eb0eaef1b0ae59bb

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.29. Includes fixes for the
    following security vulnerabilities (LP: #1657594):
    - CVE-2017-3318
    - CVE-2017-3317
    - CVE-2017-3312
    - CVE-2017-3291
    - CVE-2017-3265
    - CVE-2017-3258
    - CVE-2017-3257
    - CVE-2017-3244
    - CVE-2017-3243
    - CVE-2017-3238
    - CVE-2016-6664

ubuntu/zesty-devel 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-unapplied version 10.0.28-3 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-unapplied version 10.0.28-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a85b8198dcace424a5d237f98712602c5886b170

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

applied/debian/sid 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-applied version 10.0.28-3 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-applied version 10.0.28-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 771e16afd2ea73958e4dcf2d1e3dc6f4909370ee
Unapplied parent: 1967961b904acf64224c4a580fa5848a37a506c6

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

debian/sid 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-unapplied version 10.0.28-3 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-unapplied version 10.0.28-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a85b8198dcace424a5d237f98712602c5886b170

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

applied/ubuntu/zesty-devel 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-applied version 10.0.28-3 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-applied version 10.0.28-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 771e16afd2ea73958e4dcf2d1e3dc6f4909370ee
Unapplied parent: 1967961b904acf64224c4a580fa5848a37a506c6

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

applied/ubuntu/zesty-proposed 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-applied version 10.0.28-3 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-applied version 10.0.28-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 771e16afd2ea73958e4dcf2d1e3dc6f4909370ee
Unapplied parent: 1967961b904acf64224c4a580fa5848a37a506c6

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

ubuntu/devel 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-unapplied version 10.0.28-3 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-unapplied version 10.0.28-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a85b8198dcace424a5d237f98712602c5886b170

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

applied/ubuntu/devel 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-applied version 10.0.28-3 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-applied version 10.0.28-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 771e16afd2ea73958e4dcf2d1e3dc6f4909370ee
Unapplied parent: 1967961b904acf64224c4a580fa5848a37a506c6

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

ubuntu/zesty-proposed 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-unapplied version 10.0.28-3 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-unapplied version 10.0.28-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a85b8198dcace424a5d237f98712602c5886b170

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

ubuntu/zesty 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-unapplied version 10.0.28-3 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-unapplied version 10.0.28-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a85b8198dcace424a5d237f98712602c5886b170

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

applied/ubuntu/zesty 2016-12-21 10:16:11 UTC 2016-12-21
Import patches-applied version 10.0.28-3 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-12-20 19:59:47 UTC

Import patches-applied version 10.0.28-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 771e16afd2ea73958e4dcf2d1e3dc6f4909370ee
Unapplied parent: 1967961b904acf64224c4a580fa5848a37a506c6

New changelog entries:
  [ Otto Kekäläinen ]
  * Move libmariadbd and -dev next to each other for a more logical flow in d/control
  * Move mariadb-test to last in file for a more logical flow in d/control
  * Clean away unused Lintian overrides
  * Add Lintian override for impossible mysql_config multi-arch requirement
  * Update Debian copyright based on the 2016 git log author list
  * Remove unnecessary /var/lib/mysql-upgrade (Closes: #848620)
  [ Vicențiu Ciorbaru ]
  * Fix connect.upd test in armhf
  * Fix mroonga/storage.index_read_multiple_double test in armhf

debian/stretch 2016-11-12 04:18:59 UTC 2016-11-12
Import patches-unapplied version 10.0.28-2 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-11-11 20:03:33 UTC

Import patches-unapplied version 10.0.28-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 050c9677b23c8c7218c003bf5c217b72b5195da5

New changelog entries:
  [ Samuel Thibault ]
  * patches/hurd_socket.patch: Also avoid non-working socket path length check
    on hurd-i386.
  * rules: Drop symbols on hurd-i386 too (Closes: #842696).
  [ Daniel Black ]
  * Don't install private mysql header files in libmariadbclient-dev
  [ Otto Kekäläinen ]
  * Update libmariadbd18 description and contents to match latest upstream
  * Mark missing Multi-Arch as suggested by Multiarch hinter
  * Move plugins to $ARCH/*/mariadb18 to meet multiarch needs (Closes: #739452)

applied/debian/stretch 2016-11-12 04:18:59 UTC 2016-11-12
Import patches-applied version 10.0.28-2 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-11-11 20:03:33 UTC

Import patches-applied version 10.0.28-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: ae21684d54491adc8cc437b5907d295f9158d9b7
Unapplied parent: ae233b0b67002d889fbbf9770f91d9cc54c62d87

New changelog entries:
  [ Samuel Thibault ]
  * patches/hurd_socket.patch: Also avoid non-working socket path length check
    on hurd-i386.
  * rules: Drop symbols on hurd-i386 too (Closes: #842696).
  [ Daniel Black ]
  * Don't install private mysql header files in libmariadbclient-dev
  [ Otto Kekäläinen ]
  * Update libmariadbd18 description and contents to match latest upstream
  * Mark missing Multi-Arch as suggested by Multiarch hinter
  * Move plugins to $ARCH/*/mariadb18 to meet multiarch needs (Closes: #739452)

applied/ubuntu/yakkety-proposed 2016-08-17 22:21:02 UTC 2016-08-17
Import patches-applied version 10.0.26-3 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-08-16 21:31:02 UTC

Import patches-applied version 10.0.26-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: eeaeb14f635c38992525c7389fdf8682b0c50634
Unapplied parent: 90e8c6b62d80d8d8a140a91473b63fba9637cc0a

New changelog entries:
  [ Dieter Adriaenssens ]
  * Add DEP-12 formatted upstream metadata file (Closes: #808421)
  [ Vicențiu Ciorbaru ]
  * Update innodb_xtradb patch to introduce memory barrier after lock
  * Fix failing shutdown with gcc v6
  [ Otto Kekäläinen ]
  * Extend commit d5af196 with old name of package libmariadb-dev-compat
  * Extend commit 8d2a7c9 and actually install the tokuftdump man page
  * Update mariadb-test dependencies to include also libmariadbclient18
  * Add path to fix for sporadically failing test main.information_schema_stats
  * d/rules: NUMJOBS must have a default value

ubuntu/yakkety-proposed 2016-08-17 22:21:02 UTC 2016-08-17
Import patches-unapplied version 10.0.26-3 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-08-16 21:31:02 UTC

Import patches-unapplied version 10.0.26-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 868d483cb5a5f57b5548ef75a5c9e19eb9fad446

New changelog entries:
  [ Dieter Adriaenssens ]
  * Add DEP-12 formatted upstream metadata file (Closes: #808421)
  [ Vicențiu Ciorbaru ]
  * Update innodb_xtradb patch to introduce memory barrier after lock
  * Fix failing shutdown with gcc v6
  [ Otto Kekäläinen ]
  * Extend commit d5af196 with old name of package libmariadb-dev-compat
  * Extend commit 8d2a7c9 and actually install the tokuftdump man page
  * Update mariadb-test dependencies to include also libmariadbclient18
  * Add path to fix for sporadically failing test main.information_schema_stats
  * d/rules: NUMJOBS must have a default value

applied/debian/experimental 2016-07-21 10:11:05 UTC 2016-07-21
Import patches-applied version 10.0.26-2~exp3 to applied/debian/experimental

Author: Otto Kekäläinen
Author Date: 2016-07-20 20:01:17 UTC

Import patches-applied version 10.0.26-2~exp3 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: c7a4475386a11ac9ebff450fb2cc817f1a4c29e3
Unapplied parent: efd7a323f5b34aa813dcf389988a6d3550dba3fb

New changelog entries:
  [ Otto Kekäläinen ]
  * Updated Danish translation by Joe Hansen (Closes: #830592)
  * Make libmariadbclient-dev-compat conflict with libmariadb-dev-compat
    (Closes: #831229)
  [ Vicențiu Ciorbaru ]
  * Add patch to correctly revert changes from 10.0.26 that caused
    build failure regression on PPC64el

debian/experimental 2016-07-21 10:11:05 UTC 2016-07-21
Import patches-unapplied version 10.0.26-2~exp3 to debian/experimental

Author: Otto Kekäläinen
Author Date: 2016-07-20 20:01:17 UTC

Import patches-unapplied version 10.0.26-2~exp3 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 0a24607a0e964eb65b18ffc30d199a335369bc41

New changelog entries:
  [ Otto Kekäläinen ]
  * Updated Danish translation by Joe Hansen (Closes: #830592)
  * Make libmariadbclient-dev-compat conflict with libmariadb-dev-compat
    (Closes: #831229)
  [ Vicențiu Ciorbaru ]
  * Add patch to correctly revert changes from 10.0.26 that caused
    build failure regression on PPC64el

ubuntu/wily-security 2016-06-09 11:44:16 UTC 2016-06-09
Import patches-unapplied version 10.0.25-0ubuntu0.15.10.1 to ubuntu/wily-secu...

Author: Otto Kekäläinen
Author Date: 2016-06-07 20:30:35 UTC

Import patches-unapplied version 10.0.25-0ubuntu0.15.10.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 60bb4f8908e85d94322667c58e394a6e0a3684c1

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.25. Includes fixes for the
    following security vulnerabilities (LP: #1589302):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Includes fixes done in 10.0.24 for the following security vulnerabilities:
    - CVE-2016-0668
    - CVE-2016-0650
    - CVE-2016-0649
    - CVE-2016-0646
    - CVE-2016-0644
    - CVE-2016-0641
    - CVE-2016-0640
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running.
  * Upstream included bugfix to mariadb-server-10.0 postinstall.

applied/ubuntu/wily-devel 2016-06-09 11:44:16 UTC 2016-06-09
Import patches-applied version 10.0.25-0ubuntu0.15.10.1 to applied/ubuntu/wil...

Author: Otto Kekäläinen
Author Date: 2016-06-07 20:30:35 UTC

Import patches-applied version 10.0.25-0ubuntu0.15.10.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 028b44edb2d4fb900273dc89d0fbe9952f5f559c
Unapplied parent: 7fa49e8647185b62b369654e47299d63efb622da

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.25. Includes fixes for the
    following security vulnerabilities (LP: #1589302):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Includes fixes done in 10.0.24 for the following security vulnerabilities:
    - CVE-2016-0668
    - CVE-2016-0650
    - CVE-2016-0649
    - CVE-2016-0646
    - CVE-2016-0644
    - CVE-2016-0641
    - CVE-2016-0640
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running.
  * Upstream included bugfix to mariadb-server-10.0 postinstall.

applied/ubuntu/wily-security 2016-06-09 11:44:16 UTC 2016-06-09
Import patches-applied version 10.0.25-0ubuntu0.15.10.1 to applied/ubuntu/wil...

Author: Otto Kekäläinen
Author Date: 2016-06-07 20:30:35 UTC

Import patches-applied version 10.0.25-0ubuntu0.15.10.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 028b44edb2d4fb900273dc89d0fbe9952f5f559c
Unapplied parent: 7fa49e8647185b62b369654e47299d63efb622da

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.25. Includes fixes for the
    following security vulnerabilities (LP: #1589302):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Includes fixes done in 10.0.24 for the following security vulnerabilities:
    - CVE-2016-0668
    - CVE-2016-0650
    - CVE-2016-0649
    - CVE-2016-0646
    - CVE-2016-0644
    - CVE-2016-0641
    - CVE-2016-0640
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running.
  * Upstream included bugfix to mariadb-server-10.0 postinstall.

applied/ubuntu/wily-updates 2016-06-09 11:44:16 UTC 2016-06-09
Import patches-applied version 10.0.25-0ubuntu0.15.10.1 to applied/ubuntu/wil...

Author: Otto Kekäläinen
Author Date: 2016-06-07 20:30:35 UTC

Import patches-applied version 10.0.25-0ubuntu0.15.10.1 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 028b44edb2d4fb900273dc89d0fbe9952f5f559c
Unapplied parent: 7fa49e8647185b62b369654e47299d63efb622da

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.25. Includes fixes for the
    following security vulnerabilities (LP: #1589302):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Includes fixes done in 10.0.24 for the following security vulnerabilities:
    - CVE-2016-0668
    - CVE-2016-0650
    - CVE-2016-0649
    - CVE-2016-0646
    - CVE-2016-0644
    - CVE-2016-0641
    - CVE-2016-0640
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running.
  * Upstream included bugfix to mariadb-server-10.0 postinstall.

ubuntu/wily-devel 2016-06-09 11:44:16 UTC 2016-06-09
Import patches-unapplied version 10.0.25-0ubuntu0.15.10.1 to ubuntu/wily-secu...

Author: Otto Kekäläinen
Author Date: 2016-06-07 20:30:35 UTC

Import patches-unapplied version 10.0.25-0ubuntu0.15.10.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 60bb4f8908e85d94322667c58e394a6e0a3684c1

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.25. Includes fixes for the
    following security vulnerabilities (LP: #1589302):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Includes fixes done in 10.0.24 for the following security vulnerabilities:
    - CVE-2016-0668
    - CVE-2016-0650
    - CVE-2016-0649
    - CVE-2016-0646
    - CVE-2016-0644
    - CVE-2016-0641
    - CVE-2016-0640
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running.
  * Upstream included bugfix to mariadb-server-10.0 postinstall.

ubuntu/wily-updates 2016-06-09 11:44:16 UTC 2016-06-09
Import patches-unapplied version 10.0.25-0ubuntu0.15.10.1 to ubuntu/wily-secu...

Author: Otto Kekäläinen
Author Date: 2016-06-07 20:30:35 UTC

Import patches-unapplied version 10.0.25-0ubuntu0.15.10.1 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: 60bb4f8908e85d94322667c58e394a6e0a3684c1

New changelog entries:
  * SECURITY UPDATE: New upstream release 10.0.25. Includes fixes for the
    following security vulnerabilities (LP: #1589302):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Includes fixes done in 10.0.24 for the following security vulnerabilities:
    - CVE-2016-0668
    - CVE-2016-0650
    - CVE-2016-0649
    - CVE-2016-0646
    - CVE-2016-0644
    - CVE-2016-0641
    - CVE-2016-0640
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running.
  * Upstream included bugfix to mariadb-server-10.0 postinstall.

applied/ubuntu/yakkety 2016-05-31 10:15:07 UTC 2016-05-31
Import patches-applied version 10.0.25-1 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-05-30 19:43:30 UTC

Import patches-applied version 10.0.25-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 10649e68b245f4a134b1a201ddd63a1d600fc3c1
Unapplied parent: 85aa375297fedea4a172a07a612d2e05ac8db4dc

New changelog entries:
  [ Otto Kekäläinen ]
  * Revert previous changes tailored for Ubuntu 16.04 compatibility.
  * New upstream release 10.0.25. Includes fixes for the following
    security vulnerabilities (Closes: #823325):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running (Closes: #810968).
  * Updated Dutch translation by Frans Spiesschaert (Closes: #822894).
  * Updated Spanish translation by Javier Fernández-Sanguino Peña
    (Closes: #823099).
  * Updated Russian translation by Yuri Kozlov (Closes: #823422).
  * Updated German translation by Chris Leick (Closes: #824487).
  * Updated Brazilian Portuguese translation (Closes: #824644).
  * Updated Turkish translation by Atila KOÇ (Closes: #825802).
  * Add patch to provide passwordless root accounts for test suite.
  * Updated Japanese translation by Takuma Yamada (Closes: #825813).
  [ Vicențiu Ciorbaru ]
  * Backport upstream MDEV-9479 fix: oqgraph fails to build with boost 1.60

ubuntu/yakkety 2016-05-31 10:15:07 UTC 2016-05-31
Import patches-unapplied version 10.0.25-1 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-05-30 19:43:30 UTC

Import patches-unapplied version 10.0.25-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 44aeec388d93d6c653af1b89af9d665c744b69fb

New changelog entries:
  [ Otto Kekäläinen ]
  * Revert previous changes tailored for Ubuntu 16.04 compatibility.
  * New upstream release 10.0.25. Includes fixes for the following
    security vulnerabilities (Closes: #823325):
    - CVE-2016-0666
    - CVE-2016-0655
    - CVE-2016-0648
    - CVE-2016-0647
    - CVE-2016-0643
  * Updated old changelog entries to include new CVE identifiers.
  * Upstream included changes to logrotate script that supports systems that
    has multiple mysqld processes running (Closes: #810968).
  * Updated Dutch translation by Frans Spiesschaert (Closes: #822894).
  * Updated Spanish translation by Javier Fernández-Sanguino Peña
    (Closes: #823099).
  * Updated Russian translation by Yuri Kozlov (Closes: #823422).
  * Updated German translation by Chris Leick (Closes: #824487).
  * Updated Brazilian Portuguese translation (Closes: #824644).
  * Updated Turkish translation by Atila KOÇ (Closes: #825802).
  * Add patch to provide passwordless root accounts for test suite.
  * Updated Japanese translation by Takuma Yamada (Closes: #825813).
  [ Vicențiu Ciorbaru ]
  * Backport upstream MDEV-9479 fix: oqgraph fails to build with boost 1.60

ubuntu/xenial-proposed 2016-05-24 20:34:14 UTC 2016-05-24
Import patches-unapplied version 10.0.24-7ubuntu0.1 to ubuntu/xenial-proposed

Author: Dimitri John Ledkov
Author Date: 2016-05-20 03:29:54 UTC

Import patches-unapplied version 10.0.24-7ubuntu0.1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 44aeec388d93d6c653af1b89af9d665c744b69fb

New changelog entries:
  * Recompile to resolve miscompilation on s390x architecture. LP:
    #1572613

applied/ubuntu/xenial-proposed 2016-05-24 20:34:14 UTC 2016-05-24
Import patches-applied version 10.0.24-7ubuntu0.1 to applied/ubuntu/xenial-pr...

Author: Dimitri John Ledkov
Author Date: 2016-05-20 03:29:54 UTC

Import patches-applied version 10.0.24-7ubuntu0.1 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 10649e68b245f4a134b1a201ddd63a1d600fc3c1
Unapplied parent: 4b8acce1fd82a450b09a3cc1015ac356e8a097f9

New changelog entries:
  * Recompile to resolve miscompilation on s390x architecture. LP:
    #1572613

ubuntu/xenial 2016-04-13 22:25:08 UTC 2016-04-13
Import patches-unapplied version 10.0.24-7 to debian/sid

Author: Otto Kekäläinen
Author Date: 2016-04-13 10:24:28 UTC

Import patches-unapplied version 10.0.24-7 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2ddbbf9db32d9c868fa80c06d96e4269989f707b

New changelog entries:
  * Temporarily remove mariadb-plugin-cassandra as Debian FTP bot thinks
    it wasn't there before 10.0.24-6 and put the package in the NEW queue.
  * Move mysql_embedded from client package to client-core package,
    equally as is in mysql-client-core-5.6 and -5.7 (LP: #1568077).
  * Add breaks/replaces for mariadb-client to accommodate the above.
  * Add conflicts/breaks/replaces for MySQL 5.7 series packages now
    when mysql-5.7 entered the Ubuntu repositories (LP: #1568285).
  * Detect properly if there is an incompatible data directory from 5.7,
    save it to another location and initialize a new data directory so that the
    installation can complete properly without leaving dpkg in an inconsistent
    state.
  * Remove all old passwordless root account lines to close a potential
    security vulnerability (LP: #1561062).

applied/ubuntu/xenial 2016-04-13 22:25:08 UTC 2016-04-13
Import patches-applied version 10.0.24-7 to applied/debian/sid

Author: Otto Kekäläinen
Author Date: 2016-04-13 10:24:28 UTC

Import patches-applied version 10.0.24-7 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b2332242a8be9fe2d3856cf4a03c78776e241116
Unapplied parent: 7cc89bad42eef7bd3a119cad5ae73d8c79b8cef8

New changelog entries:
  * Temporarily remove mariadb-plugin-cassandra as Debian FTP bot thinks
    it wasn't there before 10.0.24-6 and put the package in the NEW queue.
  * Move mysql_embedded from client package to client-core package,
    equally as is in mysql-client-core-5.6 and -5.7 (LP: #1568077).
  * Add breaks/replaces for mariadb-client to accommodate the above.
  * Add conflicts/breaks/replaces for MySQL 5.7 series packages now
    when mysql-5.7 entered the Ubuntu repositories (LP: #1568285).
  * Detect properly if there is an incompatible data directory from 5.7,
    save it to another location and initialize a new data directory so that the
    installation can complete properly without leaving dpkg in an inconsistent
    state.
  * Remove all old passwordless root account lines to close a potential
    security vulnerability (LP: #1561062).

ubuntu/vivid-security 2016-02-01 10:24:18 UTC 2016-02-01
Import patches-unapplied version 10.0.23-0ubuntu0.15.04.1 to ubuntu/vivid-sec...

Author: Otto Kekäläinen
Author Date: 2016-01-26 21:59:51 UTC

Import patches-unapplied version 10.0.23-0ubuntu0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 71f53c53479bf11177417d1aa05a707cddbe72c7

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.23 fixes security issues (LP: #1538315):
    - CVE-2016-2047
    - CVE-2016-0616
    - CVE-2016-0609
    - CVE-2016-0608
    - CVE-2016-0606
    - CVE-2016-0600
    - CVE-2016-0598
    - CVE-2016-0597
    - CVE-2016-0596
    - CVE-2016-0546
    - CVE-2016-0505
  * Update TokuDB plugin install and copyright paths to match latest
    release done under Percona ownership

ubuntu/vivid-updates 2016-02-01 10:24:18 UTC 2016-02-01
Import patches-unapplied version 10.0.23-0ubuntu0.15.04.1 to ubuntu/vivid-sec...

Author: Otto Kekäläinen
Author Date: 2016-01-26 21:59:51 UTC

Import patches-unapplied version 10.0.23-0ubuntu0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 71f53c53479bf11177417d1aa05a707cddbe72c7

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.23 fixes security issues (LP: #1538315):
    - CVE-2016-2047
    - CVE-2016-0616
    - CVE-2016-0609
    - CVE-2016-0608
    - CVE-2016-0606
    - CVE-2016-0600
    - CVE-2016-0598
    - CVE-2016-0597
    - CVE-2016-0596
    - CVE-2016-0546
    - CVE-2016-0505
  * Update TokuDB plugin install and copyright paths to match latest
    release done under Percona ownership

applied/ubuntu/vivid-devel 2016-02-01 10:24:18 UTC 2016-02-01
Import patches-applied version 10.0.23-0ubuntu0.15.04.1 to applied/ubuntu/viv...

Author: Otto Kekäläinen
Author Date: 2016-01-26 21:59:51 UTC

Import patches-applied version 10.0.23-0ubuntu0.15.04.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 5bf41f2edfc6efc1af72ef6790352b98c2faac3d
Unapplied parent: 3e00ad7c383a8921b519d5de7048cebefb173685

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.23 fixes security issues (LP: #1538315):
    - CVE-2016-2047
    - CVE-2016-0616
    - CVE-2016-0609
    - CVE-2016-0608
    - CVE-2016-0606
    - CVE-2016-0600
    - CVE-2016-0598
    - CVE-2016-0597
    - CVE-2016-0596
    - CVE-2016-0546
    - CVE-2016-0505
  * Update TokuDB plugin install and copyright paths to match latest
    release done under Percona ownership

applied/ubuntu/vivid-updates 2016-02-01 10:24:18 UTC 2016-02-01
Import patches-applied version 10.0.23-0ubuntu0.15.04.1 to applied/ubuntu/viv...

Author: Otto Kekäläinen
Author Date: 2016-01-26 21:59:51 UTC

Import patches-applied version 10.0.23-0ubuntu0.15.04.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 5bf41f2edfc6efc1af72ef6790352b98c2faac3d
Unapplied parent: 3e00ad7c383a8921b519d5de7048cebefb173685

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.23 fixes security issues (LP: #1538315):
    - CVE-2016-2047
    - CVE-2016-0616
    - CVE-2016-0609
    - CVE-2016-0608
    - CVE-2016-0606
    - CVE-2016-0600
    - CVE-2016-0598
    - CVE-2016-0597
    - CVE-2016-0596
    - CVE-2016-0546
    - CVE-2016-0505
  * Update TokuDB plugin install and copyright paths to match latest
    release done under Percona ownership

applied/ubuntu/vivid-security 2016-02-01 10:24:18 UTC 2016-02-01
Import patches-applied version 10.0.23-0ubuntu0.15.04.1 to applied/ubuntu/viv...

Author: Otto Kekäläinen
Author Date: 2016-01-26 21:59:51 UTC

Import patches-applied version 10.0.23-0ubuntu0.15.04.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 5bf41f2edfc6efc1af72ef6790352b98c2faac3d
Unapplied parent: 3e00ad7c383a8921b519d5de7048cebefb173685

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.23 fixes security issues (LP: #1538315):
    - CVE-2016-2047
    - CVE-2016-0616
    - CVE-2016-0609
    - CVE-2016-0608
    - CVE-2016-0606
    - CVE-2016-0600
    - CVE-2016-0598
    - CVE-2016-0597
    - CVE-2016-0596
    - CVE-2016-0546
    - CVE-2016-0505
  * Update TokuDB plugin install and copyright paths to match latest
    release done under Percona ownership

ubuntu/vivid-devel 2016-02-01 10:24:18 UTC 2016-02-01
Import patches-unapplied version 10.0.23-0ubuntu0.15.04.1 to ubuntu/vivid-sec...

Author: Otto Kekäläinen
Author Date: 2016-01-26 21:59:51 UTC

Import patches-unapplied version 10.0.23-0ubuntu0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 71f53c53479bf11177417d1aa05a707cddbe72c7

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.23 fixes security issues (LP: #1538315):
    - CVE-2016-2047
    - CVE-2016-0616
    - CVE-2016-0609
    - CVE-2016-0608
    - CVE-2016-0606
    - CVE-2016-0600
    - CVE-2016-0598
    - CVE-2016-0597
    - CVE-2016-0596
    - CVE-2016-0546
    - CVE-2016-0505
  * Update TokuDB plugin install and copyright paths to match latest
    release done under Percona ownership

ubuntu/wily 2015-07-13 15:43:28 UTC 2015-07-13
Import patches-unapplied version 10.0.20-0ubuntu0.15.04.1 to ubuntu/vivid-sec...

Author: Otto Kekäläinen
Author Date: 2015-07-03 14:39:42 UTC

Import patches-unapplied version 10.0.20-0ubuntu0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: ca155b10f4bff6a1621366737b63f1a0834a361e

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.20 (via .18 and .19) fixes security issues:
    - CVE-2015-3152: Client command line option --ssl-verify-server-cert (and
      MYSQL_OPT_SSL_VERIFY_SERVER_CERT option of the client API) when used
      together with --ssl will ensure that the established connection is
      SSL-encrypted and the MariaDB server has a valid certificate.
      (LP: #1464895)
    - CVE-2014-8964: bundled PCRE contained heap-based buffer overflow
      vulnerability that allowed the server to crash or have other unspecified
      impact via a crafted regular expression made possible with the
      REGEXP_SUBSTR function (MDEV-8006).
    - CVE-2015-0501
    - CVE-2015-2571
    - CVE-2015-0505
    - CVE-2015-0499
    (LP: #1451677)
  * New release includes fix for memory corruption on arm64 (LP: #1427406)
  * Upstream also includes lots of line ending changes (from CRLF -> LF)

applied/ubuntu/wily-proposed 2015-07-13 15:43:28 UTC 2015-07-13
Import patches-applied version 10.0.20-0ubuntu0.15.04.1 to applied/ubuntu/viv...

Author: Otto Kekäläinen
Author Date: 2015-07-03 14:39:42 UTC

Import patches-applied version 10.0.20-0ubuntu0.15.04.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 58d4d9b2d4e0da931bb5926e4b1558f8903b79fa
Unapplied parent: 1a773d838df26bdaacf66ccf42f1583c064fd92c

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.20 (via .18 and .19) fixes security issues:
    - CVE-2015-3152: Client command line option --ssl-verify-server-cert (and
      MYSQL_OPT_SSL_VERIFY_SERVER_CERT option of the client API) when used
      together with --ssl will ensure that the established connection is
      SSL-encrypted and the MariaDB server has a valid certificate.
      (LP: #1464895)
    - CVE-2014-8964: bundled PCRE contained heap-based buffer overflow
      vulnerability that allowed the server to crash or have other unspecified
      impact via a crafted regular expression made possible with the
      REGEXP_SUBSTR function (MDEV-8006).
    - CVE-2015-0501
    - CVE-2015-2571
    - CVE-2015-0505
    - CVE-2015-0499
    (LP: #1451677)
  * New release includes fix for memory corruption on arm64 (LP: #1427406)
  * Upstream also includes lots of line ending changes (from CRLF -> LF)

applied/ubuntu/wily 2015-07-13 15:43:28 UTC 2015-07-13
Import patches-applied version 10.0.20-0ubuntu0.15.04.1 to applied/ubuntu/viv...

Author: Otto Kekäläinen
Author Date: 2015-07-03 14:39:42 UTC

Import patches-applied version 10.0.20-0ubuntu0.15.04.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 58d4d9b2d4e0da931bb5926e4b1558f8903b79fa
Unapplied parent: 1a773d838df26bdaacf66ccf42f1583c064fd92c

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.20 (via .18 and .19) fixes security issues:
    - CVE-2015-3152: Client command line option --ssl-verify-server-cert (and
      MYSQL_OPT_SSL_VERIFY_SERVER_CERT option of the client API) when used
      together with --ssl will ensure that the established connection is
      SSL-encrypted and the MariaDB server has a valid certificate.
      (LP: #1464895)
    - CVE-2014-8964: bundled PCRE contained heap-based buffer overflow
      vulnerability that allowed the server to crash or have other unspecified
      impact via a crafted regular expression made possible with the
      REGEXP_SUBSTR function (MDEV-8006).
    - CVE-2015-0501
    - CVE-2015-2571
    - CVE-2015-0505
    - CVE-2015-0499
    (LP: #1451677)
  * New release includes fix for memory corruption on arm64 (LP: #1427406)
  * Upstream also includes lots of line ending changes (from CRLF -> LF)

ubuntu/wily-proposed 2015-07-13 15:43:28 UTC 2015-07-13
Import patches-unapplied version 10.0.20-0ubuntu0.15.04.1 to ubuntu/vivid-sec...

Author: Otto Kekäläinen
Author Date: 2015-07-03 14:39:42 UTC

Import patches-unapplied version 10.0.20-0ubuntu0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: ca155b10f4bff6a1621366737b63f1a0834a361e

New changelog entries:
  * SECURITY UPDATE: Update to 10.0.20 (via .18 and .19) fixes security issues:
    - CVE-2015-3152: Client command line option --ssl-verify-server-cert (and
      MYSQL_OPT_SSL_VERIFY_SERVER_CERT option of the client API) when used
      together with --ssl will ensure that the established connection is
      SSL-encrypted and the MariaDB server has a valid certificate.
      (LP: #1464895)
    - CVE-2014-8964: bundled PCRE contained heap-based buffer overflow
      vulnerability that allowed the server to crash or have other unspecified
      impact via a crafted regular expression made possible with the
      REGEXP_SUBSTR function (MDEV-8006).
    - CVE-2015-0501
    - CVE-2015-2571
    - CVE-2015-0505
    - CVE-2015-0499
    (LP: #1451677)
  * New release includes fix for memory corruption on arm64 (LP: #1427406)
  * Upstream also includes lots of line ending changes (from CRLF -> LF)

ubuntu/vivid-proposed 2015-04-16 15:03:35 UTC 2015-04-16
Import patches-unapplied version 10.0.17-0ubuntu1 to ubuntu/vivid-proposed

Author: Robie Basak
Author Date: 2015-04-16 14:16:45 UTC

Import patches-unapplied version 10.0.17-0ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5ec68b38e525262650d801c710e8b6de592a0ab2

New changelog entries:
  * New upstream microrelease.
  * Drop patches no longer required:
    - d/p/reproducible-builds-fix-connect.patch: upstream no longer uses
      __DATE__ and __TIME__ in build.
    - new_valid_certs.patch, new_valid_certs_test_fix.patch: tests fixed
      upstream with new certificate.
  * Refresh remove_rename_mariadb-server_files_in.patch to remove fuzz.
  * Cherry-picks from Debian VCS in range e73d494..c0b5f94 as the others
    are not suitable for feature freeze:
    - [221008e] Adding mysqld_multi_confd.patch, makes mysqld_multi
      reading conf.d (Closes: #778761)
    - [361e420] Adding mysqld_multi.server_lsb-header.patch, provides
      LSB headers for example initscript (Closes: #778762)
    - [5038203] d/rules: added same hardening line as in mysql-5.6
      packaging after validation with hardening-check tool
    - [c0b5f94] Updated Swedish debconf translations
    - Fixes to d/mariadb-server-10.0.postinst:
      + [72b30b2] Remove script output, such invasive debugging is no
        longer needed.
      + [ffefd9a] Set mysql_rundir
      + [14fd487] Fix postinst script failure: don't use unsupported
        DELIMITER in mysqld command (LP: #1429725).

applied/ubuntu/vivid 2015-04-16 15:03:35 UTC 2015-04-16
Import patches-applied version 10.0.17-0ubuntu1 to applied/ubuntu/vivid-proposed

Author: Robie Basak
Author Date: 2015-04-16 14:16:45 UTC

Import patches-applied version 10.0.17-0ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 1fcc9edb1e241a4951a18d492d5cdeabd99ec8a8
Unapplied parent: 68daaacb2d79c7e25b53f32f4b27e03f5cb968b5

New changelog entries:
  * New upstream microrelease.
  * Drop patches no longer required:
    - d/p/reproducible-builds-fix-connect.patch: upstream no longer uses
      __DATE__ and __TIME__ in build.
    - new_valid_certs.patch, new_valid_certs_test_fix.patch: tests fixed
      upstream with new certificate.
  * Refresh remove_rename_mariadb-server_files_in.patch to remove fuzz.
  * Cherry-picks from Debian VCS in range e73d494..c0b5f94 as the others
    are not suitable for feature freeze:
    - [221008e] Adding mysqld_multi_confd.patch, makes mysqld_multi
      reading conf.d (Closes: #778761)
    - [361e420] Adding mysqld_multi.server_lsb-header.patch, provides
      LSB headers for example initscript (Closes: #778762)
    - [5038203] d/rules: added same hardening line as in mysql-5.6
      packaging after validation with hardening-check tool
    - [c0b5f94] Updated Swedish debconf translations
    - Fixes to d/mariadb-server-10.0.postinst:
      + [72b30b2] Remove script output, such invasive debugging is no
        longer needed.
      + [ffefd9a] Set mysql_rundir
      + [14fd487] Fix postinst script failure: don't use unsupported
        DELIMITER in mysqld command (LP: #1429725).

ubuntu/vivid 2015-04-16 15:03:35 UTC 2015-04-16
Import patches-unapplied version 10.0.17-0ubuntu1 to ubuntu/vivid-proposed

Author: Robie Basak
Author Date: 2015-04-16 14:16:45 UTC

Import patches-unapplied version 10.0.17-0ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 5ec68b38e525262650d801c710e8b6de592a0ab2

New changelog entries:
  * New upstream microrelease.
  * Drop patches no longer required:
    - d/p/reproducible-builds-fix-connect.patch: upstream no longer uses
      __DATE__ and __TIME__ in build.
    - new_valid_certs.patch, new_valid_certs_test_fix.patch: tests fixed
      upstream with new certificate.
  * Refresh remove_rename_mariadb-server_files_in.patch to remove fuzz.
  * Cherry-picks from Debian VCS in range e73d494..c0b5f94 as the others
    are not suitable for feature freeze:
    - [221008e] Adding mysqld_multi_confd.patch, makes mysqld_multi
      reading conf.d (Closes: #778761)
    - [361e420] Adding mysqld_multi.server_lsb-header.patch, provides
      LSB headers for example initscript (Closes: #778762)
    - [5038203] d/rules: added same hardening line as in mysql-5.6
      packaging after validation with hardening-check tool
    - [c0b5f94] Updated Swedish debconf translations
    - Fixes to d/mariadb-server-10.0.postinst:
      + [72b30b2] Remove script output, such invasive debugging is no
        longer needed.
      + [ffefd9a] Set mysql_rundir
      + [14fd487] Fix postinst script failure: don't use unsupported
        DELIMITER in mysqld command (LP: #1429725).

applied/ubuntu/vivid-proposed 2015-04-16 15:03:35 UTC 2015-04-16
Import patches-applied version 10.0.17-0ubuntu1 to applied/ubuntu/vivid-proposed

Author: Robie Basak
Author Date: 2015-04-16 14:16:45 UTC

Import patches-applied version 10.0.17-0ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 1fcc9edb1e241a4951a18d492d5cdeabd99ec8a8
Unapplied parent: 68daaacb2d79c7e25b53f32f4b27e03f5cb968b5

New changelog entries:
  * New upstream microrelease.
  * Drop patches no longer required:
    - d/p/reproducible-builds-fix-connect.patch: upstream no longer uses
      __DATE__ and __TIME__ in build.
    - new_valid_certs.patch, new_valid_certs_test_fix.patch: tests fixed
      upstream with new certificate.
  * Refresh remove_rename_mariadb-server_files_in.patch to remove fuzz.
  * Cherry-picks from Debian VCS in range e73d494..c0b5f94 as the others
    are not suitable for feature freeze:
    - [221008e] Adding mysqld_multi_confd.patch, makes mysqld_multi
      reading conf.d (Closes: #778761)
    - [361e420] Adding mysqld_multi.server_lsb-header.patch, provides
      LSB headers for example initscript (Closes: #778762)
    - [5038203] d/rules: added same hardening line as in mysql-5.6
      packaging after validation with hardening-check tool
    - [c0b5f94] Updated Swedish debconf translations
    - Fixes to d/mariadb-server-10.0.postinst:
      + [72b30b2] Remove script output, such invasive debugging is no
        longer needed.
      + [ffefd9a] Set mysql_rundir
      + [14fd487] Fix postinst script failure: don't use unsupported
        DELIMITER in mysqld command (LP: #1429725).

160 of 60 results

Other repositories

Name Last Modified
lp:ubuntu/+source/mariadb-10.0 2019-02-12
lp:~racb/ubuntu/+source/mariadb-10.0 2016-07-07
12 of 2 results
You can't create new repositories for mariadb-10.0 in Ubuntu.