View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/lsb
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/debian/dsc 2019-08-16 10:37:57 UTC 2019-08-16
DSC file for 11.1.0

Author: Ubuntu Git Importer
Author Date: 2019-08-16 10:37:57 UTC

DSC file for 11.1.0

applied/debian/sid 2019-08-16 10:31:30 UTC 2019-08-16
Import patches-applied version 11.1.0 to applied/debian/sid

Author: Dmitry Bogatov
Author Date: 2019-08-16 05:20:52 UTC

Import patches-applied version 11.1.0 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 7fb7ddc8b5c213956a4ff608dd8bf1bf87413071
Unapplied parent: cbde067d684da3597fd7c4bc52af09555102e580

New changelog entries:
  * Drop cursor-moving code from init-functions
    (Closes: #934502, #670144, #672929)

debian/sid 2019-08-16 10:31:30 UTC 2019-08-16
Import patches-unapplied version 11.1.0 to debian/sid

Author: Dmitry Bogatov
Author Date: 2019-08-16 05:20:52 UTC

Import patches-unapplied version 11.1.0 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 2b7ff009fd23acf8c99d103eb32b5fc85d5f3a85

New changelog entries:
  * Drop cursor-moving code from init-functions
    (Closes: #934502, #670144, #672929)

importer/ubuntu/dsc 2019-08-16 07:49:28 UTC 2019-08-16
DSC file for 11.0.1ubuntu1

Author: Ubuntu Git Importer
Author Date: 2019-08-16 07:49:28 UTC

DSC file for 11.0.1ubuntu1

ubuntu/eoan-proposed 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 2b7ff009fd23acf8c99d103eb32b5fc85d5f3a85

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/eoan 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7fb7ddc8b5c213956a4ff608dd8bf1bf87413071
Unapplied parent: ae9342aa4acb3b72ae87cd8df69999039656dcd7

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/eoan-devel 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7fb7ddc8b5c213956a4ff608dd8bf1bf87413071
Unapplied parent: ae9342aa4acb3b72ae87cd8df69999039656dcd7

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/eoan-proposed 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7fb7ddc8b5c213956a4ff608dd8bf1bf87413071
Unapplied parent: ae9342aa4acb3b72ae87cd8df69999039656dcd7

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

ubuntu/devel 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 2b7ff009fd23acf8c99d103eb32b5fc85d5f3a85

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

ubuntu/eoan 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 2b7ff009fd23acf8c99d103eb32b5fc85d5f3a85

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/devel 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-applied version 11.0.1ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 7fb7ddc8b5c213956a4ff608dd8bf1bf87413071
Unapplied parent: ae9342aa4acb3b72ae87cd8df69999039656dcd7

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

ubuntu/eoan-devel 2019-08-16 07:38:23 UTC 2019-08-16
Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-08-16 07:26:10 UTC

Import patches-unapplied version 11.0.1ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 2b7ff009fd23acf8c99d103eb32b5fc85d5f3a85

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/debian/buster 2019-05-16 16:40:01 UTC 2019-05-16
Import patches-applied version 10.2019051400 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-05-14 06:50:39 UTC

Import patches-applied version 10.2019051400 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 3d2ed73bb7d3e75a3317f277f34cd0da47ab0992
Unapplied parent: 96d242dd4347c520d4ea19c851238da11b312a78

New changelog entries:
  [ Harald Dunkel ]
  * pidofproc: use "pidof -c" to avoid pidofproc results from containers or chroots
    (Closes: #888743)

debian/buster 2019-05-16 16:40:01 UTC 2019-05-16
Import patches-unapplied version 10.2019051400 to debian/sid

Author: Didier Raboud
Author Date: 2019-05-14 06:50:39 UTC

Import patches-unapplied version 10.2019051400 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cae5c19daf9b60094610cdbeebe4c050fa0f2298

New changelog entries:
  [ Harald Dunkel ]
  * pidofproc: use "pidof -c" to avoid pidofproc results from containers or chroots
    (Closes: #888743)

ubuntu/disco-devel 2019-04-03 06:03:19 UTC 2019-04-03
Import patches-unapplied version 10.2019031300ubuntu1 to ubuntu/disco-proposed

Author: Adam Conrad
Author Date: 2019-04-02 19:17:44 UTC

Import patches-unapplied version 10.2019031300ubuntu1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: cae5c19daf9b60094610cdbeebe4c050fa0f2298

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

ubuntu/disco-proposed 2019-04-03 06:03:19 UTC 2019-04-03
Import patches-unapplied version 10.2019031300ubuntu1 to ubuntu/disco-proposed

Author: Adam Conrad
Author Date: 2019-04-02 19:17:44 UTC

Import patches-unapplied version 10.2019031300ubuntu1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: cae5c19daf9b60094610cdbeebe4c050fa0f2298

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/disco-devel 2019-04-03 06:03:19 UTC 2019-04-03
Import patches-applied version 10.2019031300ubuntu1 to applied/ubuntu/disco-p...

Author: Adam Conrad
Author Date: 2019-04-02 19:17:44 UTC

Import patches-applied version 10.2019031300ubuntu1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 3d2ed73bb7d3e75a3317f277f34cd0da47ab0992
Unapplied parent: 6d4ec002e01f37839e77b04ad135c5dabba0f8b6

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

ubuntu/disco 2019-04-03 06:03:19 UTC 2019-04-03
Import patches-unapplied version 10.2019031300ubuntu1 to ubuntu/disco-proposed

Author: Adam Conrad
Author Date: 2019-04-02 19:17:44 UTC

Import patches-unapplied version 10.2019031300ubuntu1 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: cae5c19daf9b60094610cdbeebe4c050fa0f2298

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/disco-proposed 2019-04-03 06:03:19 UTC 2019-04-03
Import patches-applied version 10.2019031300ubuntu1 to applied/ubuntu/disco-p...

Author: Adam Conrad
Author Date: 2019-04-02 19:17:44 UTC

Import patches-applied version 10.2019031300ubuntu1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 3d2ed73bb7d3e75a3317f277f34cd0da47ab0992
Unapplied parent: 6d4ec002e01f37839e77b04ad135c5dabba0f8b6

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

applied/ubuntu/disco 2019-04-03 06:03:19 UTC 2019-04-03
Import patches-applied version 10.2019031300ubuntu1 to applied/ubuntu/disco-p...

Author: Adam Conrad
Author Date: 2019-04-02 19:17:44 UTC

Import patches-applied version 10.2019031300ubuntu1 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 3d2ed73bb7d3e75a3317f277f34cd0da47ab0992
Unapplied parent: 6d4ec002e01f37839e77b04ad135c5dabba0f8b6

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.

debian/experimental 2019-03-24 22:27:07 UTC 2019-03-24
Import patches-unapplied version 10.2019032400 to debian/experimental

Author: Didier Raboud
Author Date: 2019-03-24 13:28:26 UTC

Import patches-unapplied version 10.2019032400 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: cae5c19daf9b60094610cdbeebe4c050fa0f2298

New changelog entries:
  [ Harald Dunkel ]
  * pidofproc: use "pidof -c" to avoid pidofproc results from containers or chroots
    (Closes: #888743)

applied/debian/experimental 2019-03-24 22:27:07 UTC 2019-03-24
Import patches-applied version 10.2019032400 to applied/debian/experimental

Author: Didier Raboud
Author Date: 2019-03-24 13:28:26 UTC

Import patches-applied version 10.2019032400 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 3d2ed73bb7d3e75a3317f277f34cd0da47ab0992
Unapplied parent: aff6691db90140539c2c3bd880d5f01494b81696

New changelog entries:
  [ Harald Dunkel ]
  * pidofproc: use "pidof -c" to avoid pidofproc results from containers or chroots
    (Closes: #888743)

importer/debian/pristine-tar 2018-03-07 01:13:38 UTC 2018-03-07
Initial Debian pristine-tar branch.

Author: Ubuntu Git Importer
Author Date: 2018-03-07 01:13:38 UTC

Initial Debian pristine-tar branch.

importer/ubuntu/pristine-tar 2018-03-07 01:13:38 UTC 2018-03-07
Initial Ubuntu pristine-tar branch.

Author: Ubuntu Git Importer
Author Date: 2018-03-07 01:13:38 UTC

Initial Ubuntu pristine-tar branch.

applied/ubuntu/bionic 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-pro...

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: edc5f011e597a591d646b39fe33a581cb9d3e9d5
Unapplied parent: df20aacded92b5ae6413c6c7dc942639e3da4402

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

applied/ubuntu/bionic-devel 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-pro...

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: edc5f011e597a591d646b39fe33a581cb9d3e9d5
Unapplied parent: df20aacded92b5ae6413c6c7dc942639e3da4402

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

applied/ubuntu/bionic-proposed 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-pro...

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: edc5f011e597a591d646b39fe33a581cb9d3e9d5
Unapplied parent: df20aacded92b5ae6413c6c7dc942639e3da4402

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

applied/ubuntu/cosmic 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-pro...

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: edc5f011e597a591d646b39fe33a581cb9d3e9d5
Unapplied parent: df20aacded92b5ae6413c6c7dc942639e3da4402

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

applied/ubuntu/cosmic-devel 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-pro...

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-applied version 9.20170808ubuntu1 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: edc5f011e597a591d646b39fe33a581cb9d3e9d5
Unapplied parent: df20aacded92b5ae6413c6c7dc942639e3da4402

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

ubuntu/cosmic-devel 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 988b13f1855008dcca562175293830eea07709a3

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

ubuntu/cosmic 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 988b13f1855008dcca562175293830eea07709a3

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

ubuntu/bionic-proposed 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 988b13f1855008dcca562175293830eea07709a3

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

ubuntu/bionic-devel 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 988b13f1855008dcca562175293830eea07709a3

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

ubuntu/bionic 2017-12-06 00:18:28 UTC 2017-12-06
Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2017-12-05 22:54:13 UTC

Import patches-unapplied version 9.20170808ubuntu1 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 988b13f1855008dcca562175293830eea07709a3

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - Re-added LSB compatibility packages, so that auto-downloadable
      LSB-based printer driver packages work.
    - Added Conflicts/Replaces against cups-filters-invalid-mta and
      cups-filters-lsb for upgrade compatibility from the Xenial development
      cycle.
    - lsb_release.py: restore support for querying the list of installed
      modules, since for the moment some modules are still supported.
    - Make the 'lsb' package depend on libjpeg62 as well, known to be needed
      by printer driver packages.
  * Dropped changes:
    - 01-upstart-lsb: obsoleted upstream, no longer used in Ubuntu.

debian/stretch 2016-11-25 22:16:59 UTC 2016-11-25
Import patches-unapplied version 9.20161125 to debian/sid

Author: Didier Raboud
Author Date: 2016-11-25 15:15:24 UTC

Import patches-unapplied version 9.20161125 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 9e3c538551e427cd67bc35c1d576fe53d634ea9d

New changelog entries:
  [ Didier Raboud ]
  * Test the distro-info non-Debian fallback, to fix #845489
  * Also run the tests for all pyversions (Python 2.7 only)
  * Fix regressions on python2 (Closes: #845489)
  [ Philipp Hahn ]
  * Strip leading spaces in get_lsb_header_val (Closes: #837639)

applied/debian/stretch 2016-11-25 22:16:59 UTC 2016-11-25
Import patches-applied version 9.20161125 to applied/debian/sid

Author: Didier Raboud
Author Date: 2016-11-25 15:15:24 UTC

Import patches-applied version 9.20161125 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 39f4bf226201a406c4dfc8664bab7acd99b39fc5
Unapplied parent: ec95b3363bc131013209986076516d6cfe20282f

New changelog entries:
  [ Didier Raboud ]
  * Test the distro-info non-Debian fallback, to fix #845489
  * Also run the tests for all pyversions (Python 2.7 only)
  * Fix regressions on python2 (Closes: #845489)
  [ Philipp Hahn ]
  * Strip leading spaces in get_lsb_header_val (Closes: #837639)

applied/ubuntu/xenial-devel 2016-07-06 16:44:20 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu0.2 to applied/ubuntu/xenial-p...

Author: Steve Langasek
Author Date: 2016-07-06 15:18:48 UTC

Import patches-applied version 9.20160110ubuntu0.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 123b157e0200fdf2063ae9036a157d8edc3405a5
Unapplied parent: 829afdd22bf7f44489f35216fdbd3e56220b8abf

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/xenial-updates 2016-07-06 16:44:20 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu0.2 to applied/ubuntu/xenial-p...

Author: Steve Langasek
Author Date: 2016-07-06 15:18:48 UTC

Import patches-applied version 9.20160110ubuntu0.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 123b157e0200fdf2063ae9036a157d8edc3405a5
Unapplied parent: 829afdd22bf7f44489f35216fdbd3e56220b8abf

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/xenial-proposed 2016-07-06 16:44:20 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu0.2 to applied/ubuntu/xenial-p...

Author: Steve Langasek
Author Date: 2016-07-06 15:18:48 UTC

Import patches-applied version 9.20160110ubuntu0.2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 123b157e0200fdf2063ae9036a157d8edc3405a5
Unapplied parent: 829afdd22bf7f44489f35216fdbd3e56220b8abf

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/xenial-proposed 2016-07-06 16:44:20 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu0.2 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:18:48 UTC

Import patches-unapplied version 9.20160110ubuntu0.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 59611b0cd2aef0e51dfee2e18990a555ded6a555

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/xenial-devel 2016-07-06 16:44:20 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu0.2 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:18:48 UTC

Import patches-unapplied version 9.20160110ubuntu0.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 59611b0cd2aef0e51dfee2e18990a555ded6a555

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/xenial-updates 2016-07-06 16:44:20 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu0.2 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:18:48 UTC

Import patches-unapplied version 9.20160110ubuntu0.2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 59611b0cd2aef0e51dfee2e18990a555ded6a555

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/yakkety-proposed 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/yakkety 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/zesty-devel 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/yakkety 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/yakkety-devel 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/artful-devel 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/artful 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/artful-devel 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/artful 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/yakkety-proposed 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

ubuntu/zesty 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-unapplied version 9.20160110ubuntu5 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4db97119e7e7b12881fa728569f08cd639af1a05

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/zesty-devel 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/zesty 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/yakkety-devel 2016-07-06 15:58:55 UTC 2016-07-06
Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-pr...

Author: Steve Langasek
Author Date: 2016-07-06 15:20:18 UTC

Import patches-applied version 9.20160110ubuntu5 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 4c74b8bc8fd3c17b89eb1c468a0afd21433cc312
Unapplied parent: aec8753f629a163c8d68856bfb8abf5b1d7db0de

New changelog entries:
  * Revert changes to python2 vs. python3 installation of lsb_release.py,
    inadvertently breaking imports of lsb_release in python2. LP: #1596638.

applied/ubuntu/trusty-proposed 2016-05-18 09:49:41 UTC 2016-05-18
Import patches-applied version 4.1+Debian11ubuntu6.2 to applied/ubuntu/trusty...

Author: Steve Langasek
Author Date: 2016-05-18 00:07:10 UTC

Import patches-applied version 4.1+Debian11ubuntu6.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 45e6b1ee90225785b4f983366c64ccb434e248bd
Unapplied parent: dfecdc132beb8dc8a787197b5142c6d8d394f889

New changelog entries:
  * 01-upstart-lsb: when diverting an init script to an upstart job, we
    can't directly map the 'status' subcommand to /sbin/status because the
    return value of the latter is always 0 if we communicated successfully
    with upstart. Instead, parse the output of the command to correctly map
    this to the LSB return codes. LP: #1582813.

ubuntu/trusty-devel 2016-05-18 09:49:41 UTC 2016-05-18
Import patches-unapplied version 4.1+Debian11ubuntu6.2 to ubuntu/trusty-proposed

Author: Steve Langasek
Author Date: 2016-05-18 00:07:10 UTC

Import patches-unapplied version 4.1+Debian11ubuntu6.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0f9077ecef756090af802fb524a006fcc3dfc761

New changelog entries:
  * 01-upstart-lsb: when diverting an init script to an upstart job, we
    can't directly map the 'status' subcommand to /sbin/status because the
    return value of the latter is always 0 if we communicated successfully
    with upstart. Instead, parse the output of the command to correctly map
    this to the LSB return codes. LP: #1582813.

applied/ubuntu/trusty-updates 2016-05-18 09:49:41 UTC 2016-05-18
Import patches-applied version 4.1+Debian11ubuntu6.2 to applied/ubuntu/trusty...

Author: Steve Langasek
Author Date: 2016-05-18 00:07:10 UTC

Import patches-applied version 4.1+Debian11ubuntu6.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 45e6b1ee90225785b4f983366c64ccb434e248bd
Unapplied parent: dfecdc132beb8dc8a787197b5142c6d8d394f889

New changelog entries:
  * 01-upstart-lsb: when diverting an init script to an upstart job, we
    can't directly map the 'status' subcommand to /sbin/status because the
    return value of the latter is always 0 if we communicated successfully
    with upstart. Instead, parse the output of the command to correctly map
    this to the LSB return codes. LP: #1582813.

ubuntu/trusty-updates 2016-05-18 09:49:41 UTC 2016-05-18
Import patches-unapplied version 4.1+Debian11ubuntu6.2 to ubuntu/trusty-proposed

Author: Steve Langasek
Author Date: 2016-05-18 00:07:10 UTC

Import patches-unapplied version 4.1+Debian11ubuntu6.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0f9077ecef756090af802fb524a006fcc3dfc761

New changelog entries:
  * 01-upstart-lsb: when diverting an init script to an upstart job, we
    can't directly map the 'status' subcommand to /sbin/status because the
    return value of the latter is always 0 if we communicated successfully
    with upstart. Instead, parse the output of the command to correctly map
    this to the LSB return codes. LP: #1582813.

ubuntu/trusty-proposed 2016-05-18 09:49:41 UTC 2016-05-18
Import patches-unapplied version 4.1+Debian11ubuntu6.2 to ubuntu/trusty-proposed

Author: Steve Langasek
Author Date: 2016-05-18 00:07:10 UTC

Import patches-unapplied version 4.1+Debian11ubuntu6.2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 0f9077ecef756090af802fb524a006fcc3dfc761

New changelog entries:
  * 01-upstart-lsb: when diverting an init script to an upstart job, we
    can't directly map the 'status' subcommand to /sbin/status because the
    return value of the latter is always 0 if we communicated successfully
    with upstart. Instead, parse the output of the command to correctly map
    this to the LSB return codes. LP: #1582813.

applied/ubuntu/trusty-devel 2016-05-18 09:49:41 UTC 2016-05-18
Import patches-applied version 4.1+Debian11ubuntu6.2 to applied/ubuntu/trusty...

Author: Steve Langasek
Author Date: 2016-05-18 00:07:10 UTC

Import patches-applied version 4.1+Debian11ubuntu6.2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 45e6b1ee90225785b4f983366c64ccb434e248bd
Unapplied parent: dfecdc132beb8dc8a787197b5142c6d8d394f889

New changelog entries:
  * 01-upstart-lsb: when diverting an init script to an upstart job, we
    can't directly map the 'status' subcommand to /sbin/status because the
    return value of the latter is always 0 if we communicated successfully
    with upstart. Instead, parse the output of the command to correctly map
    this to the LSB return codes. LP: #1582813.

ubuntu/xenial 2016-01-10 16:14:22 UTC 2016-01-10
Import patches-unapplied version 9.20160110 to debian/sid

Author: Didier Raboud
Author Date: 2016-01-10 11:32:59 UTC

Import patches-unapplied version 9.20160110 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c25291ccad965f47ed2a594ff1b4104a0004d172

New changelog entries:
  * Merge the last Ubuntu diff
  [ Stéphane Graber & Dimitri John Ledkov ]
  * Add 01-upstart-lsb from the upstart package, and make executing rc.d
    scripts no-op if there is an upstart job for that script

applied/ubuntu/xenial 2016-01-10 16:14:22 UTC 2016-01-10
Import patches-applied version 9.20160110 to applied/debian/sid

Author: Didier Raboud
Author Date: 2016-01-10 11:32:59 UTC

Import patches-applied version 9.20160110 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 17caac02592873a219e994c9e7eb7db281a8edf9
Unapplied parent: ca888c154875c4896343bd855a65b122e9285314

New changelog entries:
  * Merge the last Ubuntu diff
  [ Stéphane Graber & Dimitri John Ledkov ]
  * Add 01-upstart-lsb from the upstart package, and make executing rc.d
    scripts no-op if there is an upstart job for that script

debian/jessie 2014-10-20 16:22:57 UTC 2014-10-20
Import patches-unapplied version 4.1+Debian13+nmu1 to debian/sid

Author: Ondřej Surý
Author Date: 2014-10-20 09:37:56 UTC

Import patches-unapplied version 4.1+Debian13+nmu1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 18b4f6fa83ce03f4a85d0840030c02b0cd39e86f

New changelog entries:
  [ Ondřej Surý]
  * Non-maintainer upload with maintainer agreement
  * Change libjpeg62 dependency to libjpeg62-turbo (Closes: #766023)

applied/debian/jessie 2014-10-20 16:22:57 UTC 2014-10-20
Import patches-applied version 4.1+Debian13+nmu1 to applied/debian/sid

Author: Ondřej Surý
Author Date: 2014-10-20 09:37:56 UTC

Import patches-applied version 4.1+Debian13+nmu1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cc40dc7ec4725a680be33981ed16d0f0718d8ce9
Unapplied parent: 1211dbd63e4ee9c859b03d51ed2f33e60bd96c74

New changelog entries:
  [ Ondřej Surý]
  * Non-maintainer upload with maintainer agreement
  * Change libjpeg62 dependency to libjpeg62-turbo (Closes: #766023)

ubuntu/utopic-devel 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

ubuntu/wily-devel 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/wily 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/utopic-proposed 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/vivid 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/vivid-devel 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/wily-devel 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

ubuntu/utopic-proposed 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

ubuntu/utopic 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/utopic 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/utopic-devel 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-p...

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-applied version 4.1+Debian11ubuntu8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: 9983bd80adf314979fc287df9e2e273dbb6b1834
Unapplied parent: f8c89f687c3ad7991ab8ade11d39454d9ec95e82

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

ubuntu/wily 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

ubuntu/vivid-devel 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

ubuntu/vivid 2014-05-30 09:48:14 UTC 2014-05-30
Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Author: Dimitri John Ledkov
Author Date: 2014-05-30 09:38:47 UTC

Import patches-unapplied version 4.1+Debian11ubuntu8 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: fb05992ea2cecad05445ff55de3fa2f42dd432f2

New changelog entries:
  * Modify 01-upstart-lsb hook, to make executing rc.d scripts no-op if
    there is an upstart job for that script.

applied/ubuntu/trusty 2014-02-23 16:18:33 UTC 2014-02-23
Import patches-applied version 4.1+Debian11ubuntu6 to applied/ubuntu/trusty-p...

Author: Matthias Klose
Author Date: 2014-02-23 16:06:48 UTC

Import patches-applied version 4.1+Debian11ubuntu6 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 7c27e755a658eaac89251ed537a26052064e8675
Unapplied parent: ef61160d5ba935837d89c5320c44fa0e6f2453e3

New changelog entries:
  * Don't hardcode pyshared in the install files.

ubuntu/trusty 2014-02-23 16:18:33 UTC 2014-02-23
Import patches-unapplied version 4.1+Debian11ubuntu6 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2014-02-23 16:06:48 UTC

Import patches-unapplied version 4.1+Debian11ubuntu6 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: d3215fac26d558da75cd8e1a0a113c70b98c9571

New changelog entries:
  * Don't hardcode pyshared in the install files.

ubuntu/saucy-devel 2013-09-09 14:28:26 UTC 2013-09-09
Import patches-unapplied version 4.1+Debian11ubuntu4 to ubuntu/saucy-proposed

Author: Adam Conrad
Author Date: 2013-09-09 14:17:15 UTC

Import patches-unapplied version 4.1+Debian11ubuntu4 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 08d523b8ebf458626f0b1f91ef7a529fe37be94f

New changelog entries:
  * Allow lsb-printing to depend on cups-filters | ghostscript-cups.

applied/ubuntu/saucy 2013-09-09 14:28:26 UTC 2013-09-09
Import patches-applied version 4.1+Debian11ubuntu4 to applied/ubuntu/saucy-pr...

Author: Adam Conrad
Author Date: 2013-09-09 14:17:15 UTC

Import patches-applied version 4.1+Debian11ubuntu4 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: dd54d72f35d17e36dd0eae8bd147636bffa77f45
Unapplied parent: af8f4e340fedb33beab7f5decd92413a87d1f623

New changelog entries:
  * Allow lsb-printing to depend on cups-filters | ghostscript-cups.

applied/ubuntu/saucy-devel 2013-09-09 14:28:26 UTC 2013-09-09
Import patches-applied version 4.1+Debian11ubuntu4 to applied/ubuntu/saucy-pr...

Author: Adam Conrad
Author Date: 2013-09-09 14:17:15 UTC

Import patches-applied version 4.1+Debian11ubuntu4 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: dd54d72f35d17e36dd0eae8bd147636bffa77f45
Unapplied parent: af8f4e340fedb33beab7f5decd92413a87d1f623

New changelog entries:
  * Allow lsb-printing to depend on cups-filters | ghostscript-cups.

applied/ubuntu/saucy-proposed 2013-09-09 14:28:26 UTC 2013-09-09
Import patches-applied version 4.1+Debian11ubuntu4 to applied/ubuntu/saucy-pr...

Author: Adam Conrad
Author Date: 2013-09-09 14:17:15 UTC

Import patches-applied version 4.1+Debian11ubuntu4 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: dd54d72f35d17e36dd0eae8bd147636bffa77f45
Unapplied parent: af8f4e340fedb33beab7f5decd92413a87d1f623

New changelog entries:
  * Allow lsb-printing to depend on cups-filters | ghostscript-cups.

ubuntu/saucy 2013-09-09 14:28:26 UTC 2013-09-09
Import patches-unapplied version 4.1+Debian11ubuntu4 to ubuntu/saucy-proposed

Author: Adam Conrad
Author Date: 2013-09-09 14:17:15 UTC

Import patches-unapplied version 4.1+Debian11ubuntu4 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 08d523b8ebf458626f0b1f91ef7a529fe37be94f

New changelog entries:
  * Allow lsb-printing to depend on cups-filters | ghostscript-cups.

ubuntu/saucy-proposed 2013-09-09 14:28:26 UTC 2013-09-09
Import patches-unapplied version 4.1+Debian11ubuntu4 to ubuntu/saucy-proposed

Author: Adam Conrad
Author Date: 2013-09-09 14:17:15 UTC

Import patches-unapplied version 4.1+Debian11ubuntu4 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 08d523b8ebf458626f0b1f91ef7a529fe37be94f

New changelog entries:
  * Allow lsb-printing to depend on cups-filters | ghostscript-cups.

applied/ubuntu/quantal-devel 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-applied version 4.0-0ubuntu26.4 to applied/ubuntu/quantal-prop...

Author: Brian Murray
Author Date: 2013-08-22 22:16:33 UTC

Import patches-applied version 4.0-0ubuntu26.4 to applied/ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: b317598dbcc224b27dd2b698d9db4bdbf2e29a9c
Unapplied parent: 6c2e040dddd8d566848c7d16c6ae8d61d5785ba6

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

applied/ubuntu/quantal-proposed 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-applied version 4.0-0ubuntu26.4 to applied/ubuntu/quantal-prop...

Author: Brian Murray
Author Date: 2013-08-22 22:16:33 UTC

Import patches-applied version 4.0-0ubuntu26.4 to applied/ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: b317598dbcc224b27dd2b698d9db4bdbf2e29a9c
Unapplied parent: 6c2e040dddd8d566848c7d16c6ae8d61d5785ba6

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

ubuntu/raring-proposed 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-unapplied version 4.0-0ubuntu27.3 to ubuntu/raring-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:10:16 UTC

Import patches-unapplied version 4.0-0ubuntu27.3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d5e484498d3cfc93c1af6647f62a4f269c899f07

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

ubuntu/raring-updates 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-unapplied version 4.0-0ubuntu27.3 to ubuntu/raring-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:10:16 UTC

Import patches-unapplied version 4.0-0ubuntu27.3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d5e484498d3cfc93c1af6647f62a4f269c899f07

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

applied/ubuntu/raring-updates 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-applied version 4.0-0ubuntu27.3 to applied/ubuntu/raring-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:10:16 UTC

Import patches-applied version 4.0-0ubuntu27.3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c7dc9d0d6cc130a08b50794e8ffb334538708f52
Unapplied parent: 231364738495089de64c0eea474fdfaae8ff969e

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

ubuntu/raring-devel 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-unapplied version 4.0-0ubuntu27.3 to ubuntu/raring-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:10:16 UTC

Import patches-unapplied version 4.0-0ubuntu27.3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: d5e484498d3cfc93c1af6647f62a4f269c899f07

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

ubuntu/quantal-devel 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-unapplied version 4.0-0ubuntu26.4 to ubuntu/quantal-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:16:33 UTC

Import patches-unapplied version 4.0-0ubuntu26.4 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: d35e16032288dc9c39bf749838a1f09fa9b883d2

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

ubuntu/quantal-proposed 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-unapplied version 4.0-0ubuntu26.4 to ubuntu/quantal-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:16:33 UTC

Import patches-unapplied version 4.0-0ubuntu26.4 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: d35e16032288dc9c39bf749838a1f09fa9b883d2

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

applied/ubuntu/raring-devel 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-applied version 4.0-0ubuntu27.3 to applied/ubuntu/raring-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:10:16 UTC

Import patches-applied version 4.0-0ubuntu27.3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c7dc9d0d6cc130a08b50794e8ffb334538708f52
Unapplied parent: 231364738495089de64c0eea474fdfaae8ff969e

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

applied/ubuntu/raring-proposed 2013-08-29 20:53:20 UTC 2013-08-29
Import patches-applied version 4.0-0ubuntu27.3 to applied/ubuntu/raring-proposed

Author: Brian Murray
Author Date: 2013-08-22 22:10:16 UTC

Import patches-applied version 4.0-0ubuntu27.3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: c7dc9d0d6cc130a08b50794e8ffb334538708f52
Unapplied parent: 231364738495089de64c0eea474fdfaae8ff969e

New changelog entries:
  * initdutils.py: Fully fix issues with Python 3. (LP: #1035136)

applied/debian/wheezy 2013-06-15 16:45:20 UTC 2013-06-15
Import patches-applied version 4.1+Debian8+deb7u1 to applied/debian/wheezy

Author: Didier Raboud
Author Date: 2013-06-05 10:38:11 UTC

Import patches-applied version 4.1+Debian8+deb7u1 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 111d1e77030615b5163a82780d5704c5d246f96e
Unapplied parent: d1fd4eb86be6fccce00c75bc2140cae24f5b6344

New changelog entries:
  * Fix lsb_release to correctly work with stable release updates
    incrementing the second digit from Wheezy on. (Closes: #711174)
  * Add jessie to the release codenames lookup table

debian/wheezy 2013-06-15 16:45:20 UTC 2013-06-15
Import patches-unapplied version 4.1+Debian8+deb7u1 to debian/wheezy

Author: Didier Raboud
Author Date: 2013-06-05 10:38:11 UTC

Import patches-unapplied version 4.1+Debian8+deb7u1 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 1d887dc53ef0185a6d627abc41d85bbc062b3041

New changelog entries:
  * Fix lsb_release to correctly work with stable release updates
    incrementing the second digit from Wheezy on. (Closes: #711174)
  * Add jessie to the release codenames lookup table

1100 of 190 results

Other repositories

Name Last Modified
lp:ubuntu/+source/lsb 2019-08-26
11 of 1 result
You can't create new repositories for lsb in Ubuntu.