You can't create new repositories for linux-meta-oem in Ubuntu.