You can't create new repositories for linux-meta-gke in Ubuntu.