View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/lighttpd
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/debian/dsc 2018-03-31 16:35:28 UTC 2018-03-31
DSC file for 1.4.49-1.1

Author: Ubuntu Git Importer
Author Date: 2018-03-31 16:35:28 UTC

DSC file for 1.4.49-1.1

applied/debian/sid 2018-03-31 16:33:57 UTC 2018-03-31
Import patches-applied version 1.4.49-1.1 to applied/debian/sid

Author: Ximin Luo
Author Date: 2018-03-31 11:43:49 UTC

Import patches-applied version 1.4.49-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d505979d6ca6909f1889300ed9d37b22421eef95
Unapplied parent: d06d9db4527247d54cdd4764d193e131dc54cb2c

New changelog entries:
  * Non-maintainer upload.
  * Install mod_openssl.so and other missing modules. (Closes: #894276)

applied/debian/buster 2018-03-31 16:33:57 UTC 2018-03-31
Import patches-applied version 1.4.49-1.1 to applied/debian/sid

Author: Ximin Luo
Author Date: 2018-03-31 11:43:49 UTC

Import patches-applied version 1.4.49-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d505979d6ca6909f1889300ed9d37b22421eef95
Unapplied parent: d06d9db4527247d54cdd4764d193e131dc54cb2c

New changelog entries:
  * Non-maintainer upload.
  * Install mod_openssl.so and other missing modules. (Closes: #894276)

debian/buster 2018-03-31 16:33:57 UTC 2018-03-31
Import patches-unapplied version 1.4.49-1.1 to debian/sid

Author: Ximin Luo
Author Date: 2018-03-31 11:43:49 UTC

Import patches-unapplied version 1.4.49-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bf51677a7ea97f95aea68299051a6916962a918a

New changelog entries:
  * Non-maintainer upload.
  * Install mod_openssl.so and other missing modules. (Closes: #894276)

debian/sid 2018-03-31 16:33:57 UTC 2018-03-31
Import patches-unapplied version 1.4.49-1.1 to debian/sid

Author: Ximin Luo
Author Date: 2018-03-31 11:43:49 UTC

Import patches-unapplied version 1.4.49-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: bf51677a7ea97f95aea68299051a6916962a918a

New changelog entries:
  * Non-maintainer upload.
  * Install mod_openssl.so and other missing modules. (Closes: #894276)

importer/debian/pristine-tar 2018-03-22 15:52:31 UTC 2018-03-22
pristine-tar data for lighttpd_1.4.49.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-22 15:52:31 UTC

pristine-tar data for lighttpd_1.4.49.orig.tar.xz

importer/ubuntu/dsc 2018-03-13 20:21:05 UTC 2018-03-13
DSC file for 1.4.45-1ubuntu3

Author: Ubuntu Git Importer
Author Date: 2018-03-13 20:21:05 UTC

DSC file for 1.4.45-1ubuntu3

importer/ubuntu/pristine-tar 2018-03-13 20:20:37 UTC 2018-03-13
pristine-tar data for lighttpd_1.4.45.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-13 20:20:37 UTC

pristine-tar data for lighttpd_1.4.45.orig.tar.xz

ubuntu/cosmic-devel 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 269ad529eb94c0143d2e607c9f51c0b75db29583

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/devel 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 269ad529eb94c0143d2e607c9f51c0b75db29583

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/bionic 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7acb1c9a9e150091ce9a328de49814a12e1c1705
Unapplied parent: 85dcd2b9f10b6f16f1eefef736c8e5a5f8536fbd

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/bionic-devel 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7acb1c9a9e150091ce9a328de49814a12e1c1705
Unapplied parent: 85dcd2b9f10b6f16f1eefef736c8e5a5f8536fbd

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/bionic-proposed 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7acb1c9a9e150091ce9a328de49814a12e1c1705
Unapplied parent: 85dcd2b9f10b6f16f1eefef736c8e5a5f8536fbd

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/cosmic 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7acb1c9a9e150091ce9a328de49814a12e1c1705
Unapplied parent: 85dcd2b9f10b6f16f1eefef736c8e5a5f8536fbd

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/cosmic-devel 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7acb1c9a9e150091ce9a328de49814a12e1c1705
Unapplied parent: 85dcd2b9f10b6f16f1eefef736c8e5a5f8536fbd

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/devel 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-applied version 1.4.45-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 7acb1c9a9e150091ce9a328de49814a12e1c1705
Unapplied parent: 85dcd2b9f10b6f16f1eefef736c8e5a5f8536fbd

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/bionic 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 269ad529eb94c0143d2e607c9f51c0b75db29583

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/bionic-devel 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 269ad529eb94c0143d2e607c9f51c0b75db29583

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/bionic-proposed 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 269ad529eb94c0143d2e607c9f51c0b75db29583

New changelog entries:
  * No change rebuild against openssl1.1.

ubuntu/cosmic 2018-02-06 12:53:26 UTC 2018-02-06
Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Author: Dimitri John Ledkov
Author Date: 2018-02-06 12:41:51 UTC

Import patches-unapplied version 1.4.45-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 269ad529eb94c0143d2e607c9f51c0b75db29583

New changelog entries:
  * No change rebuild against openssl1.1.

applied/ubuntu/artful-proposed 2017-06-09 14:38:12 UTC 2017-06-09
Import patches-applied version 1.4.45-1ubuntu1 to applied/ubuntu/artful-proposed

Author: Bhavani Shankar
Author Date: 2017-06-09 14:20:55 UTC

Import patches-applied version 1.4.45-1ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: e0138ddf602c414dd4467f6e7c37307e817cf0d3
Unapplied parent: 3addcfed959919c12c83bc31f507ff6769db96ff

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
    + Make the application build sanely:
      - Refresh and tweak build-dev-package.patch to apply sanely
      - Remove duplicate override on dh_install
      - Remove duplicate outdated NEWS file
      - Install updated upstream NEWS file and fix
        cp: cannot stat /debian/tmp/changelog thingy to
        fix FTBFS when built twice in a row.

ubuntu/artful 2017-06-09 14:38:12 UTC 2017-06-09
Import patches-unapplied version 1.4.45-1ubuntu1 to ubuntu/artful-proposed

Author: Bhavani Shankar
Author Date: 2017-06-09 14:20:55 UTC

Import patches-unapplied version 1.4.45-1ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 708399323900d8d1b2daa3e348f1e17951827f6e

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
    + Make the application build sanely:
      - Refresh and tweak build-dev-package.patch to apply sanely
      - Remove duplicate override on dh_install
      - Remove duplicate outdated NEWS file
      - Install updated upstream NEWS file and fix
        cp: cannot stat /debian/tmp/changelog thingy to
        fix FTBFS when built twice in a row.

ubuntu/artful-devel 2017-06-09 14:38:12 UTC 2017-06-09
Import patches-unapplied version 1.4.45-1ubuntu1 to ubuntu/artful-proposed

Author: Bhavani Shankar
Author Date: 2017-06-09 14:20:55 UTC

Import patches-unapplied version 1.4.45-1ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 708399323900d8d1b2daa3e348f1e17951827f6e

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
    + Make the application build sanely:
      - Refresh and tweak build-dev-package.patch to apply sanely
      - Remove duplicate override on dh_install
      - Remove duplicate outdated NEWS file
      - Install updated upstream NEWS file and fix
        cp: cannot stat /debian/tmp/changelog thingy to
        fix FTBFS when built twice in a row.

applied/ubuntu/artful 2017-06-09 14:38:12 UTC 2017-06-09
Import patches-applied version 1.4.45-1ubuntu1 to applied/ubuntu/artful-proposed

Author: Bhavani Shankar
Author Date: 2017-06-09 14:20:55 UTC

Import patches-applied version 1.4.45-1ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: e0138ddf602c414dd4467f6e7c37307e817cf0d3
Unapplied parent: 3addcfed959919c12c83bc31f507ff6769db96ff

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
    + Make the application build sanely:
      - Refresh and tweak build-dev-package.patch to apply sanely
      - Remove duplicate override on dh_install
      - Remove duplicate outdated NEWS file
      - Install updated upstream NEWS file and fix
        cp: cannot stat /debian/tmp/changelog thingy to
        fix FTBFS when built twice in a row.

applied/ubuntu/artful-devel 2017-06-09 14:38:12 UTC 2017-06-09
Import patches-applied version 1.4.45-1ubuntu1 to applied/ubuntu/artful-proposed

Author: Bhavani Shankar
Author Date: 2017-06-09 14:20:55 UTC

Import patches-applied version 1.4.45-1ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: e0138ddf602c414dd4467f6e7c37307e817cf0d3
Unapplied parent: 3addcfed959919c12c83bc31f507ff6769db96ff

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
    + Make the application build sanely:
      - Refresh and tweak build-dev-package.patch to apply sanely
      - Remove duplicate override on dh_install
      - Remove duplicate outdated NEWS file
      - Install updated upstream NEWS file and fix
        cp: cannot stat /debian/tmp/changelog thingy to
        fix FTBFS when built twice in a row.

ubuntu/artful-proposed 2017-06-09 14:38:12 UTC 2017-06-09
Import patches-unapplied version 1.4.45-1ubuntu1 to ubuntu/artful-proposed

Author: Bhavani Shankar
Author Date: 2017-06-09 14:20:55 UTC

Import patches-unapplied version 1.4.45-1ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 708399323900d8d1b2daa3e348f1e17951827f6e

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
    + Make the application build sanely:
      - Refresh and tweak build-dev-package.patch to apply sanely
      - Remove duplicate override on dh_install
      - Remove duplicate outdated NEWS file
      - Install updated upstream NEWS file and fix
        cp: cannot stat /debian/tmp/changelog thingy to
        fix FTBFS when built twice in a row.

debian/stretch 2017-01-19 10:17:05 UTC 2017-01-19
Import patches-unapplied version 1.4.45-1 to debian/sid

Author: Michael Gilbert
Author Date: 2017-01-14 21:07:19 UTC

Import patches-unapplied version 1.4.45-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cd66120bb6b593d587b7a2292169e8a704d8f51c

New changelog entries:
  * New upstream version 1.4.45.
    - Drop kfreebsd-disable-test.patch (upstream says its fixed).
  * Fix upstream spelling errors.
  * Fix cgi-bin path on start page (closes: #763618)
  * Remove automatically generated files from the upstream tarball again.
  * Suggest the service command instead of /etc/init.d for restarting services
    (closes: #762663).

applied/debian/stretch 2017-01-19 10:17:05 UTC 2017-01-19
Import patches-applied version 1.4.45-1 to applied/debian/sid

Author: Michael Gilbert
Author Date: 2017-01-14 21:07:19 UTC

Import patches-applied version 1.4.45-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 3590b63007087d4ad1b77c1ea23e9f83d7b9d31c
Unapplied parent: db2155a7cf8698f466bb69cd42d9111b2f61c7bd

New changelog entries:
  * New upstream version 1.4.45.
    - Drop kfreebsd-disable-test.patch (upstream says its fixed).
  * Fix upstream spelling errors.
  * Fix cgi-bin path on start page (closes: #763618)
  * Remove automatically generated files from the upstream tarball again.
  * Suggest the service command instead of /etc/init.d for restarting services
    (closes: #762663).

ubuntu/zesty-proposed 2017-01-12 07:53:53 UTC 2017-01-12
Import patches-unapplied version 1.4.44-1ubuntu1 to ubuntu/zesty-proposed

Author: Bhavani Shankar
Author Date: 2017-01-12 06:08:05 UTC

Import patches-unapplied version 1.4.44-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: cd66120bb6b593d587b7a2292169e8a704d8f51c

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
  * Make the application build sanely:
    + Refresh and tweak build-dev-package.patch to apply sanely
    + Remove duplicate override on dh_install
    + Remove duplicate outdated NEWS file
    + Install updated upstream NEWS file and fix
      cp: cannot stat /debian/tmp/changelog thingy to
      fix FTBFS when built twice in a row.

applied/ubuntu/zesty-devel 2017-01-12 07:53:53 UTC 2017-01-12
Import patches-applied version 1.4.44-1ubuntu1 to applied/ubuntu/zesty-proposed

Author: Bhavani Shankar
Author Date: 2017-01-12 06:08:05 UTC

Import patches-applied version 1.4.44-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3590b63007087d4ad1b77c1ea23e9f83d7b9d31c
Unapplied parent: 5d8d94b36b5e383fb120ec2de7503335e2636b90

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
  * Make the application build sanely:
    + Refresh and tweak build-dev-package.patch to apply sanely
    + Remove duplicate override on dh_install
    + Remove duplicate outdated NEWS file
    + Install updated upstream NEWS file and fix
      cp: cannot stat /debian/tmp/changelog thingy to
      fix FTBFS when built twice in a row.

applied/ubuntu/zesty 2017-01-12 07:53:53 UTC 2017-01-12
Import patches-applied version 1.4.44-1ubuntu1 to applied/ubuntu/zesty-proposed

Author: Bhavani Shankar
Author Date: 2017-01-12 06:08:05 UTC

Import patches-applied version 1.4.44-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3590b63007087d4ad1b77c1ea23e9f83d7b9d31c
Unapplied parent: 5d8d94b36b5e383fb120ec2de7503335e2636b90

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
  * Make the application build sanely:
    + Refresh and tweak build-dev-package.patch to apply sanely
    + Remove duplicate override on dh_install
    + Remove duplicate outdated NEWS file
    + Install updated upstream NEWS file and fix
      cp: cannot stat /debian/tmp/changelog thingy to
      fix FTBFS when built twice in a row.

ubuntu/zesty-devel 2017-01-12 07:53:53 UTC 2017-01-12
Import patches-unapplied version 1.4.44-1ubuntu1 to ubuntu/zesty-proposed

Author: Bhavani Shankar
Author Date: 2017-01-12 06:08:05 UTC

Import patches-unapplied version 1.4.44-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: cd66120bb6b593d587b7a2292169e8a704d8f51c

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
  * Make the application build sanely:
    + Refresh and tweak build-dev-package.patch to apply sanely
    + Remove duplicate override on dh_install
    + Remove duplicate outdated NEWS file
    + Install updated upstream NEWS file and fix
      cp: cannot stat /debian/tmp/changelog thingy to
      fix FTBFS when built twice in a row.

ubuntu/zesty 2017-01-12 07:53:53 UTC 2017-01-12
Import patches-unapplied version 1.4.44-1ubuntu1 to ubuntu/zesty-proposed

Author: Bhavani Shankar
Author Date: 2017-01-12 06:08:05 UTC

Import patches-unapplied version 1.4.44-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: cd66120bb6b593d587b7a2292169e8a704d8f51c

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
  * Make the application build sanely:
    + Refresh and tweak build-dev-package.patch to apply sanely
    + Remove duplicate override on dh_install
    + Remove duplicate outdated NEWS file
    + Install updated upstream NEWS file and fix
      cp: cannot stat /debian/tmp/changelog thingy to
      fix FTBFS when built twice in a row.

applied/ubuntu/zesty-proposed 2017-01-12 07:53:53 UTC 2017-01-12
Import patches-applied version 1.4.44-1ubuntu1 to applied/ubuntu/zesty-proposed

Author: Bhavani Shankar
Author Date: 2017-01-12 06:08:05 UTC

Import patches-applied version 1.4.44-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3590b63007087d4ad1b77c1ea23e9f83d7b9d31c
Unapplied parent: 5d8d94b36b5e383fb120ec2de7503335e2636b90

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.
  * Make the application build sanely:
    + Refresh and tweak build-dev-package.patch to apply sanely
    + Remove duplicate override on dh_install
    + Remove duplicate outdated NEWS file
    + Install updated upstream NEWS file and fix
      cp: cannot stat /debian/tmp/changelog thingy to
      fix FTBFS when built twice in a row.

debian/jessie 2016-09-17 17:23:25 UTC 2016-09-17
Import patches-unapplied version 1.4.35-4+deb8u1 to debian/jessie

Author: Santiago Ruano Rincón
Author Date: 2016-07-31 18:57:24 UTC

Import patches-unapplied version 1.4.35-4+deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 736ace1bcd7378bf6cf5c0e9cbdc14d07387023d

New changelog entries:
  * Non-maintainer upload.
  * Fix CVE-2016-1000212: Mitigate HTTPoxy vulnerability.
  * Add mitigate-httpoxy-779c133c16f9af168b004dce7a2a64f16c1cb3a4.patch

applied/debian/jessie 2016-09-17 17:23:25 UTC 2016-09-17
Import patches-applied version 1.4.35-4+deb8u1 to applied/debian/jessie

Author: Santiago Ruano Rincón
Author Date: 2016-07-31 18:57:24 UTC

Import patches-applied version 1.4.35-4+deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 3e16101f4f438ddc6bc2082e702e4575117f7eed
Unapplied parent: cb0bb7d1385c03d8b5ad20b8e790d926921a24d5

New changelog entries:
  * Non-maintainer upload.
  * Fix CVE-2016-1000212: Mitigate HTTPoxy vulnerability.
  * Add mitigate-httpoxy-779c133c16f9af168b004dce7a2a64f16c1cb3a4.patch

ubuntu/yakkety-devel 2016-07-24 14:58:55 UTC 2016-07-24
Import patches-unapplied version 1.4.39-1ubuntu1 to ubuntu/yakkety-proposed

Author: Artur Rona
Author Date: 2016-07-24 14:35:50 UTC

Import patches-unapplied version 1.4.39-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 1fd1a5e30dcb7894edbd117602e6e57fc8060ff1

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/yakkety-proposed 2016-07-24 14:58:55 UTC 2016-07-24
Import patches-unapplied version 1.4.39-1ubuntu1 to ubuntu/yakkety-proposed

Author: Artur Rona
Author Date: 2016-07-24 14:35:50 UTC

Import patches-unapplied version 1.4.39-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 1fd1a5e30dcb7894edbd117602e6e57fc8060ff1

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/yakkety 2016-07-24 14:58:55 UTC 2016-07-24
Import patches-unapplied version 1.4.39-1ubuntu1 to ubuntu/yakkety-proposed

Author: Artur Rona
Author Date: 2016-07-24 14:35:50 UTC

Import patches-unapplied version 1.4.39-1ubuntu1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 1fd1a5e30dcb7894edbd117602e6e57fc8060ff1

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/yakkety-proposed 2016-07-24 14:58:55 UTC 2016-07-24
Import patches-applied version 1.4.39-1ubuntu1 to applied/ubuntu/yakkety-prop...

Author: Artur Rona
Author Date: 2016-07-24 14:35:50 UTC

Import patches-applied version 1.4.39-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ea4d7e002fb773cd71149adf77a67d7306844b8d
Unapplied parent: 9971668173ccb259acef4b1675b2fad44e969726

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/yakkety-devel 2016-07-24 14:58:55 UTC 2016-07-24
Import patches-applied version 1.4.39-1ubuntu1 to applied/ubuntu/yakkety-prop...

Author: Artur Rona
Author Date: 2016-07-24 14:35:50 UTC

Import patches-applied version 1.4.39-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ea4d7e002fb773cd71149adf77a67d7306844b8d
Unapplied parent: 9971668173ccb259acef4b1675b2fad44e969726

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/yakkety 2016-07-24 14:58:55 UTC 2016-07-24
Import patches-applied version 1.4.39-1ubuntu1 to applied/ubuntu/yakkety-prop...

Author: Artur Rona
Author Date: 2016-07-24 14:35:50 UTC

Import patches-applied version 1.4.39-1ubuntu1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ea4d7e002fb773cd71149adf77a67d7306844b8d
Unapplied parent: 9971668173ccb259acef4b1675b2fad44e969726

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/xenial-proposed 2016-04-18 15:59:36 UTC 2016-04-18
Import patches-applied version 1.4.35-4ubuntu2 to applied/ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-18 15:26:03 UTC

Import patches-applied version 1.4.35-4ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 6a9fc7938b7404ae59c22056990833c3c0907e4c
Unapplied parent: dcc1676800e598ef7c7f19e94452ec50d3b5c454

New changelog entries:
  * Rebuild for libmysqlclient20.
  * Add build dependency on libcgi-pm-perl to fix FTBFS. Taken from
    Debian with thanks to gregor herrmann.

ubuntu/xenial-proposed 2016-04-18 15:59:36 UTC 2016-04-18
Import patches-unapplied version 1.4.35-4ubuntu2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-18 15:26:03 UTC

Import patches-unapplied version 1.4.35-4ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 216289a37a4327e190aa3c00e39628843a1bb9c4

New changelog entries:
  * Rebuild for libmysqlclient20.
  * Add build dependency on libcgi-pm-perl to fix FTBFS. Taken from
    Debian with thanks to gregor herrmann.

applied/ubuntu/xenial-devel 2016-04-18 15:59:36 UTC 2016-04-18
Import patches-applied version 1.4.35-4ubuntu2 to applied/ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-18 15:26:03 UTC

Import patches-applied version 1.4.35-4ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 6a9fc7938b7404ae59c22056990833c3c0907e4c
Unapplied parent: dcc1676800e598ef7c7f19e94452ec50d3b5c454

New changelog entries:
  * Rebuild for libmysqlclient20.
  * Add build dependency on libcgi-pm-perl to fix FTBFS. Taken from
    Debian with thanks to gregor herrmann.

applied/ubuntu/xenial 2016-04-18 15:59:36 UTC 2016-04-18
Import patches-applied version 1.4.35-4ubuntu2 to applied/ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-18 15:26:03 UTC

Import patches-applied version 1.4.35-4ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 6a9fc7938b7404ae59c22056990833c3c0907e4c
Unapplied parent: dcc1676800e598ef7c7f19e94452ec50d3b5c454

New changelog entries:
  * Rebuild for libmysqlclient20.
  * Add build dependency on libcgi-pm-perl to fix FTBFS. Taken from
    Debian with thanks to gregor herrmann.

ubuntu/xenial 2016-04-18 15:59:36 UTC 2016-04-18
Import patches-unapplied version 1.4.35-4ubuntu2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-18 15:26:03 UTC

Import patches-unapplied version 1.4.35-4ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 216289a37a4327e190aa3c00e39628843a1bb9c4

New changelog entries:
  * Rebuild for libmysqlclient20.
  * Add build dependency on libcgi-pm-perl to fix FTBFS. Taken from
    Debian with thanks to gregor herrmann.

ubuntu/xenial-devel 2016-04-18 15:59:36 UTC 2016-04-18
Import patches-unapplied version 1.4.35-4ubuntu2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-18 15:26:03 UTC

Import patches-unapplied version 1.4.35-4ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 216289a37a4327e190aa3c00e39628843a1bb9c4

New changelog entries:
  * Rebuild for libmysqlclient20.
  * Add build dependency on libcgi-pm-perl to fix FTBFS. Taken from
    Debian with thanks to gregor herrmann.

debian/wheezy 2016-04-02 23:35:28 UTC 2016-04-02
Import patches-unapplied version 1.4.31-4+deb7u4 to debian/wheezy

Author: Markus Koschany
Author Date: 2016-02-10 22:06:49 UTC

Import patches-unapplied version 1.4.31-4+deb7u4 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: d95bb4a762d043e8c7a13428501577876d92a107

New changelog entries:
  * Non-maintainer upload.
  * Fix CVE-2014-3566. (Closes: #765702)
    Disable SSLv3 by default and prevent the "POODLE" issue. Administrators are
    advised to refrain from using SSLv3 in lighttpd.conf and related
    configuration files.

applied/debian/wheezy 2016-04-02 23:35:28 UTC 2016-04-02
Import patches-applied version 1.4.31-4+deb7u4 to applied/debian/wheezy

Author: Markus Koschany
Author Date: 2016-02-10 22:06:49 UTC

Import patches-applied version 1.4.31-4+deb7u4 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 45eef256e5409137230ee9e4c55587da2935e5b9
Unapplied parent: f8c72ae156b5a494d57dbe84d05352f9c0d2fbdd

New changelog entries:
  * Non-maintainer upload.
  * Fix CVE-2014-3566. (Closes: #765702)
    Disable SSLv3 by default and prevent the "POODLE" issue. Administrators are
    advised to refrain from using SSLv3 in lighttpd.conf and related
    configuration files.

applied/ubuntu/vivid-proposed 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3e16101f4f438ddc6bc2082e702e4575117f7eed
Unapplied parent: e7929125bf3f97f17b23c41726b06ea64cb4ef51

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/vivid 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3e16101f4f438ddc6bc2082e702e4575117f7eed
Unapplied parent: e7929125bf3f97f17b23c41726b06ea64cb4ef51

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/vivid 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 736ace1bcd7378bf6cf5c0e9cbdc14d07387023d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/vivid-devel 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 736ace1bcd7378bf6cf5c0e9cbdc14d07387023d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/vivid-proposed 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 736ace1bcd7378bf6cf5c0e9cbdc14d07387023d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/wily 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 736ace1bcd7378bf6cf5c0e9cbdc14d07387023d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

ubuntu/wily-devel 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-unapplied version 1.4.35-4ubuntu1 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 736ace1bcd7378bf6cf5c0e9cbdc14d07387023d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/wily-devel 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3e16101f4f438ddc6bc2082e702e4575117f7eed
Unapplied parent: e7929125bf3f97f17b23c41726b06ea64cb4ef51

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/vivid-devel 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3e16101f4f438ddc6bc2082e702e4575117f7eed
Unapplied parent: e7929125bf3f97f17b23c41726b06ea64cb4ef51

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

applied/ubuntu/wily 2015-01-26 01:53:28 UTC 2015-01-26
Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Author: Artur Rona
Author Date: 2015-01-26 01:36:43 UTC

Import patches-applied version 1.4.35-4ubuntu1 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3e16101f4f438ddc6bc2082e702e4575117f7eed
Unapplied parent: e7929125bf3f97f17b23c41726b06ea64cb4ef51

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/patches/add-lighttpd.pc-configure.patch:
      + Add lighttpd.pc to ac_config_files to fix FTBFS: make[3]:
        *** No rule to make target `lighttpd.pc', needed by `all-am'.
    - debian/patches/build-dev-package.patch,
      debian/control, debian/lighttpd-dev.install:
      + Add lighttpd-dev package.
    - debian/index.html:
      + Corrected BTS Ubuntu link and branding on the default page.
    - debian/lighttpd.conf:
      + Comment 'use-ipv6.pl' by default, which causes failure
        to bind port in ipv4.
    - debian/control:
      + Build-Depends on libgamin-dev rather than libfam-dev
        to fix startup warning.
    - debian/rules:
      + Add override_dh_installinit to set "defaults 91 09" to not
        start before apache2 but in the same runlevel with
        the same priority.
    - debian/lighttpd.dirs, debian/control, debian/rules,
      debian/lighttpd.ufw.profile:
      + Add the UFW profile.

debian/squeeze 2014-07-19 17:03:19 UTC 2014-07-19
Import patches-unapplied version 1.4.28-2+squeeze1.6 to debian/squeeze

Author: Michael Gilbert
Author Date: 2014-03-13 02:10:46 UTC

Import patches-unapplied version 1.4.28-2+squeeze1.6 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 8da1a81de7f65eb31c540cb7a828b8915bff48a5

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix cve-2014-2323: mod_mysql_vhost SQL injection.
  * Fix cve-2014-2324: traversal through paths involving "[...]".

applied/debian/squeeze 2014-07-19 17:03:19 UTC 2014-07-19
Import patches-applied version 1.4.28-2+squeeze1.6 to applied/debian/squeeze

Author: Michael Gilbert
Author Date: 2014-03-13 02:10:46 UTC

Import patches-applied version 1.4.28-2+squeeze1.6 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 2eb33c1be19a475ad31e23b41ecbe22efe372537
Unapplied parent: 13302661868de6e4c9b248dd7c81c3ca657e8df0

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fix cve-2014-2323: mod_mysql_vhost SQL injection.
  * Fix cve-2014-2324: traversal through paths involving "[...]".

ubuntu/trusty 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: e8040ac38aa34b57f6043ef4a9131c40eef86f22

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

ubuntu/trusty-devel 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: e8040ac38aa34b57f6043ef4a9131c40eef86f22

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

ubuntu/trusty-proposed 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: e8040ac38aa34b57f6043ef4a9131c40eef86f22

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

ubuntu/utopic 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: e8040ac38aa34b57f6043ef4a9131c40eef86f22

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

ubuntu/utopic-devel 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-unapplied version 1.4.33-1+nmu2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: e8040ac38aa34b57f6043ef4a9131c40eef86f22

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

applied/ubuntu/trusty 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-...

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 068fcb36b48524abd45565070cc4e15eb26ef82f
Unapplied parent: 195523eb75f7a147190ce0f3f19d7f805f9b2fee

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

applied/ubuntu/trusty-devel 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-...

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 068fcb36b48524abd45565070cc4e15eb26ef82f
Unapplied parent: 195523eb75f7a147190ce0f3f19d7f805f9b2fee

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

applied/ubuntu/trusty-proposed 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-...

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 068fcb36b48524abd45565070cc4e15eb26ef82f
Unapplied parent: 195523eb75f7a147190ce0f3f19d7f805f9b2fee

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

applied/ubuntu/utopic 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-...

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 068fcb36b48524abd45565070cc4e15eb26ef82f
Unapplied parent: 195523eb75f7a147190ce0f3f19d7f805f9b2fee

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

applied/ubuntu/utopic-devel 2014-01-28 17:13:16 UTC 2014-01-28
Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-...

Author: Andreas Moog
Author Date: 2014-01-28 17:08:02 UTC

Import patches-applied version 1.4.33-1+nmu2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 068fcb36b48524abd45565070cc4e15eb26ef82f
Unapplied parent: 195523eb75f7a147190ce0f3f19d7f805f9b2fee

New changelog entries:
  * Use dh-autoreconf to regenerate autotools files, fixes FTBFS with
    automake 1.14.1 (Closes: #726934)
  * Add lighttpd.pc to ac_config_files to fix FTBFS:
    make[3]: *** No rule to make target `lighttpd.pc', needed by `all-am'.

ubuntu/saucy-devel 2013-10-15 10:48:18 UTC 2013-10-15
Import patches-unapplied version 1.4.31-3ubuntu3 to ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-10-15 10:01:00 UTC

Import patches-unapplied version 1.4.31-3ubuntu3 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 4553f9e3adddb49938d02d155851f29a828ff447

New changelog entries:
  * Use the autotools-dev dh addon to update config.guess/config.sub for
    arm64.

applied/ubuntu/saucy-devel 2013-10-15 10:48:18 UTC 2013-10-15
Import patches-applied version 1.4.31-3ubuntu3 to applied/ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-10-15 10:01:00 UTC

Import patches-applied version 1.4.31-3ubuntu3 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: aea6e28327c67ba218c163111a2f7caf7855216f
Unapplied parent: f4106f23b4f205123558d0d2768d3364051cc22d

New changelog entries:
  * Use the autotools-dev dh addon to update config.guess/config.sub for
    arm64.

applied/ubuntu/saucy-proposed 2013-10-15 10:48:18 UTC 2013-10-15
Import patches-applied version 1.4.31-3ubuntu3 to applied/ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-10-15 10:01:00 UTC

Import patches-applied version 1.4.31-3ubuntu3 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: aea6e28327c67ba218c163111a2f7caf7855216f
Unapplied parent: f4106f23b4f205123558d0d2768d3364051cc22d

New changelog entries:
  * Use the autotools-dev dh addon to update config.guess/config.sub for
    arm64.

ubuntu/saucy-proposed 2013-10-15 10:48:18 UTC 2013-10-15
Import patches-unapplied version 1.4.31-3ubuntu3 to ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-10-15 10:01:00 UTC

Import patches-unapplied version 1.4.31-3ubuntu3 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 4553f9e3adddb49938d02d155851f29a828ff447

New changelog entries:
  * Use the autotools-dev dh addon to update config.guess/config.sub for
    arm64.

applied/ubuntu/saucy 2013-10-15 10:48:18 UTC 2013-10-15
Import patches-applied version 1.4.31-3ubuntu3 to applied/ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-10-15 10:01:00 UTC

Import patches-applied version 1.4.31-3ubuntu3 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: aea6e28327c67ba218c163111a2f7caf7855216f
Unapplied parent: f4106f23b4f205123558d0d2768d3364051cc22d

New changelog entries:
  * Use the autotools-dev dh addon to update config.guess/config.sub for
    arm64.

ubuntu/saucy 2013-10-15 10:48:18 UTC 2013-10-15
Import patches-unapplied version 1.4.31-3ubuntu3 to ubuntu/saucy-proposed

Author: Colin Watson
Author Date: 2013-10-15 10:01:00 UTC

Import patches-unapplied version 1.4.31-3ubuntu3 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 4553f9e3adddb49938d02d155851f29a828ff447

New changelog entries:
  * Use the autotools-dev dh addon to update config.guess/config.sub for
    arm64.

ubuntu/raring-proposed 2013-03-25 14:08:14 UTC 2013-03-25
Import patches-unapplied version 1.4.31-3ubuntu2 to ubuntu/raring-proposed

Author: Lorenzo De Liso
Author Date: 2013-03-25 10:55:53 UTC

Import patches-unapplied version 1.4.31-3ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: e915070906c7cda54a3a8cedde4c98726658e319

New changelog entries:
  * Import change from debian version 1.4.31-4:
    - CVE-2013-1427: Switch the socket path for PHP when using FASTCGI. /tmp
      is world-writable which may cause security implications if an attacker
      manages to control /tmp/php.socket before the web server (re-)starts.

applied/ubuntu/raring 2013-03-25 14:08:14 UTC 2013-03-25
Import patches-applied version 1.4.31-3ubuntu2 to applied/ubuntu/raring-proposed

Author: Lorenzo De Liso
Author Date: 2013-03-25 10:55:53 UTC

Import patches-applied version 1.4.31-3ubuntu2 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 18a76f6f601a9c6ba887b8f6169a767968122ba2
Unapplied parent: db427ee9dc2aca66ab68f134acee6b30503a6afc

New changelog entries:
  * Import change from debian version 1.4.31-4:
    - CVE-2013-1427: Switch the socket path for PHP when using FASTCGI. /tmp
      is world-writable which may cause security implications if an attacker
      manages to control /tmp/php.socket before the web server (re-)starts.

applied/ubuntu/raring-devel 2013-03-25 14:08:14 UTC 2013-03-25
Import patches-applied version 1.4.31-3ubuntu2 to applied/ubuntu/raring-proposed

Author: Lorenzo De Liso
Author Date: 2013-03-25 10:55:53 UTC

Import patches-applied version 1.4.31-3ubuntu2 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 18a76f6f601a9c6ba887b8f6169a767968122ba2
Unapplied parent: db427ee9dc2aca66ab68f134acee6b30503a6afc

New changelog entries:
  * Import change from debian version 1.4.31-4:
    - CVE-2013-1427: Switch the socket path for PHP when using FASTCGI. /tmp
      is world-writable which may cause security implications if an attacker
      manages to control /tmp/php.socket before the web server (re-)starts.

applied/ubuntu/raring-proposed 2013-03-25 14:08:14 UTC 2013-03-25
Import patches-applied version 1.4.31-3ubuntu2 to applied/ubuntu/raring-proposed

Author: Lorenzo De Liso
Author Date: 2013-03-25 10:55:53 UTC

Import patches-applied version 1.4.31-3ubuntu2 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 18a76f6f601a9c6ba887b8f6169a767968122ba2
Unapplied parent: db427ee9dc2aca66ab68f134acee6b30503a6afc

New changelog entries:
  * Import change from debian version 1.4.31-4:
    - CVE-2013-1427: Switch the socket path for PHP when using FASTCGI. /tmp
      is world-writable which may cause security implications if an attacker
      manages to control /tmp/php.socket before the web server (re-)starts.

ubuntu/raring 2013-03-25 14:08:14 UTC 2013-03-25
Import patches-unapplied version 1.4.31-3ubuntu2 to ubuntu/raring-proposed

Author: Lorenzo De Liso
Author Date: 2013-03-25 10:55:53 UTC

Import patches-unapplied version 1.4.31-3ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: e915070906c7cda54a3a8cedde4c98726658e319

New changelog entries:
  * Import change from debian version 1.4.31-4:
    - CVE-2013-1427: Switch the socket path for PHP when using FASTCGI. /tmp
      is world-writable which may cause security implications if an attacker
      manages to control /tmp/php.socket before the web server (re-)starts.

ubuntu/raring-devel 2013-03-25 14:08:14 UTC 2013-03-25
Import patches-unapplied version 1.4.31-3ubuntu2 to ubuntu/raring-proposed

Author: Lorenzo De Liso
Author Date: 2013-03-25 10:55:53 UTC

Import patches-unapplied version 1.4.31-3ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: e915070906c7cda54a3a8cedde4c98726658e319

New changelog entries:
  * Import change from debian version 1.4.31-4:
    - CVE-2013-1427: Switch the socket path for PHP when using FASTCGI. /tmp
      is world-writable which may cause security implications if an attacker
      manages to control /tmp/php.socket before the web server (re-)starts.

applied/debian/lenny 2012-03-10 15:14:01 UTC 2012-03-10
Import patches-applied version 1.4.19-5+lenny3 to applied/debian/lenny

Author: Arno Töll
Author Date: 2011-12-18 22:41:49 UTC

Import patches-applied version 1.4.19-5+lenny3 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: bd65de9d97a8d5fc183af71be8acddce6a2cb244
Unapplied parent: 3d0af40b8b94ebe48b77fe80f0b544e4fa43dee7

New changelog entries:
  * Backport security issues from 1.4.30:
    + Fix integer overflow (CVE-2011-4362)
    + Fix attack vector as disclosed by the SSL BEAST attack (related:
      CVE-2011-3389). Note: If you are upgrading from an older version you need
      to change your configuration to mitigate effects of the attack. See the
      corresponding NEWS file for details.

debian/lenny 2012-03-10 15:14:01 UTC 2012-03-10
Import patches-unapplied version 1.4.19-5+lenny3 to debian/lenny

Author: Arno Töll
Author Date: 2011-12-18 22:41:49 UTC

Import patches-unapplied version 1.4.19-5+lenny3 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: 09199fa491a04b8607c264a804735476ee21be25

New changelog entries:
  * Backport security issues from 1.4.30:
    + Fix integer overflow (CVE-2011-4362)
    + Fix attack vector as disclosed by the SSL BEAST attack (related:
      CVE-2011-3389). Note: If you are upgrading from an older version you need
      to change your configuration to mitigate effects of the attack. See the
      corresponding NEWS file for details.

ubuntu/lucid-updates 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-unapplied version 1.4.26-1.1ubuntu3.1 to ubuntu/lucid-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:34:44 UTC

Import patches-unapplied version 1.4.26-1.1ubuntu3.1 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 01d9b94158f885e54ccaa473ec5901919e0054d1

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/oneiric-devel 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.28-2ubuntu2.1 to applied/ubuntu/oneiric-se...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:36:39 UTC

Import patches-applied version 1.4.28-2ubuntu2.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 482c6fcd41c962328ada62b17d73eb13a53011a9
Unapplied parent: 70bb541a6e982c56569daf768256dfa5a97bb41b

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/maverick-security 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.26-3ubuntu2.1 to applied/ubuntu/maverick-s...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:35:38 UTC

Import patches-applied version 1.4.26-3ubuntu2.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 8fde992534d3f5d52cfcc6d6cb129db51cb8d004
Unapplied parent: 7f1ae8b0cebb79ded9bb70235a1d97f185c968ec

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

ubuntu/lucid-security 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-unapplied version 1.4.26-1.1ubuntu3.1 to ubuntu/lucid-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:34:44 UTC

Import patches-unapplied version 1.4.26-1.1ubuntu3.1 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 01d9b94158f885e54ccaa473ec5901919e0054d1

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/natty-updates 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.28-2ubuntu1.1 to applied/ubuntu/natty-secu...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:36:09 UTC

Import patches-applied version 1.4.28-2ubuntu1.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: cfe3c9054b7604b9cc9ab7811e6d20be225bdbf0
Unapplied parent: 78305c189a895755a84d8f7fb8f3f2314d9c3a11

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/natty-security 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.28-2ubuntu1.1 to applied/ubuntu/natty-secu...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:36:09 UTC

Import patches-applied version 1.4.28-2ubuntu1.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: cfe3c9054b7604b9cc9ab7811e6d20be225bdbf0
Unapplied parent: 78305c189a895755a84d8f7fb8f3f2314d9c3a11

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/natty-devel 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.28-2ubuntu1.1 to applied/ubuntu/natty-secu...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:36:09 UTC

Import patches-applied version 1.4.28-2ubuntu1.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: cfe3c9054b7604b9cc9ab7811e6d20be225bdbf0
Unapplied parent: 78305c189a895755a84d8f7fb8f3f2314d9c3a11

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/maverick-updates 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.26-3ubuntu2.1 to applied/ubuntu/maverick-s...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:35:38 UTC

Import patches-applied version 1.4.26-3ubuntu2.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 8fde992534d3f5d52cfcc6d6cb129db51cb8d004
Unapplied parent: 7f1ae8b0cebb79ded9bb70235a1d97f185c968ec

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

ubuntu/lucid-devel 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-unapplied version 1.4.26-1.1ubuntu3.1 to ubuntu/lucid-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:34:44 UTC

Import patches-unapplied version 1.4.26-1.1ubuntu3.1 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 01d9b94158f885e54ccaa473ec5901919e0054d1

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/maverick-devel 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.26-3ubuntu2.1 to applied/ubuntu/maverick-s...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:35:38 UTC

Import patches-applied version 1.4.26-3ubuntu2.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 8fde992534d3f5d52cfcc6d6cb129db51cb8d004
Unapplied parent: 7f1ae8b0cebb79ded9bb70235a1d97f185c968ec

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/lucid-updates 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.26-1.1ubuntu3.1 to applied/ubuntu/lucid-se...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:34:44 UTC

Import patches-applied version 1.4.26-1.1ubuntu3.1 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: a33f89c627c008cb6ddde4ba0943886341409fda
Unapplied parent: aa86f097acfaef5440c97bfb386ae503478c7f5f

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/lucid-security 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.26-1.1ubuntu3.1 to applied/ubuntu/lucid-se...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:34:44 UTC

Import patches-applied version 1.4.26-1.1ubuntu3.1 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: a33f89c627c008cb6ddde4ba0943886341409fda
Unapplied parent: aa86f097acfaef5440c97bfb386ae503478c7f5f

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/lucid-devel 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.26-1.1ubuntu3.1 to applied/ubuntu/lucid-se...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:34:44 UTC

Import patches-applied version 1.4.26-1.1ubuntu3.1 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: a33f89c627c008cb6ddde4ba0943886341409fda
Unapplied parent: aa86f097acfaef5440c97bfb386ae503478c7f5f

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

applied/ubuntu/oneiric-updates 2011-12-20 16:04:45 UTC 2011-12-20
Import patches-applied version 1.4.28-2ubuntu2.1 to applied/ubuntu/oneiric-se...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 10:36:39 UTC

Import patches-applied version 1.4.28-2ubuntu2.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 482c6fcd41c962328ada62b17d73eb13a53011a9
Unapplied parent: 70bb541a6e982c56569daf768256dfa5a97bb41b

New changelog entries:
  * SECURITY UPDATE: Fix DoS because of incorrect code in src/http_auth.c:67
    (LP: #906792)
    - debian/patches/CVE-2011-4362.patch: patch derived from upstream
    - CVE-2011-4362

1100 of 180 results

Other repositories

Name Last Modified
lp:ubuntu/+source/lighttpd 2018-05-03
lp:~ahasenack/ubuntu/+source/lighttpd 2017-10-06
12 of 2 results
You can't create new repositories for lighttpd in Ubuntu.