View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/libxtst
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/pristine-tar 2018-03-30 21:08:49 UTC 2018-03-30
pristine-tar data for libxtst_1.2.3.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-30 21:08:49 UTC

pristine-tar data for libxtst_1.2.3.orig.tar.gz

importer/ubuntu/dsc 2018-03-30 21:08:42 UTC 2018-03-30
DSC file for 2:1.2.3-1

Author: Ubuntu Git Importer
Author Date: 2018-03-30 21:08:42 UTC

DSC file for 2:1.2.3-1

importer/debian/dsc 2018-03-30 20:58:36 UTC 2018-03-30
DSC file for 2:1.2.2-1+deb8u1

Author: Ubuntu Git Importer
Author Date: 2018-03-30 20:58:36 UTC

DSC file for 2:1.2.2-1+deb8u1

importer/debian/pristine-tar 2018-03-30 20:58:13 UTC 2018-03-30
pristine-tar data for libxtst_1.2.3.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-30 20:58:13 UTC

pristine-tar data for libxtst_1.2.3.orig.tar.gz

debian/jessie 2017-12-09 17:50:01 UTC 2017-12-09
Import patches-unapplied version 2:1.2.2-1+deb8u1 to debian/jessie

Author: Julien Cristau
Author Date: 2017-01-28 14:53:24 UTC

Import patches-unapplied version 2:1.2.2-1+deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * Insufficient validation of data from the X server can cause out of
    boundary memory access or endless loops. Addresses CVE-2016-7951 and
    CVE-2016-7952.

applied/debian/jessie 2017-12-09 17:50:01 UTC 2017-12-09
Import patches-applied version 2:1.2.2-1+deb8u1 to applied/debian/jessie

Author: Julien Cristau
Author Date: 2017-01-28 14:53:24 UTC

Import patches-applied version 2:1.2.2-1+deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: 244a4c8dd9da52df5e1322dcc36121486f3a3057

New changelog entries:
  * Insufficient validation of data from the X server can cause out of
    boundary memory access or endless loops. Addresses CVE-2016-7951 and
    CVE-2016-7952.

applied/ubuntu/artful 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/artful-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/bionic 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/bionic-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/eoan-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/eoan 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/cosmic 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/cosmic-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/disco-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/disco 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/disco 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/disco-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/cosmic-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/eoan 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/eoan-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/cosmic 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/bionic-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/bionic 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/artful-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/artful 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

debian/stretch 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/zesty 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/zesty-proposed 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/zesty-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/debian/sid 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/debian/stretch 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

ubuntu/zesty 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/zesty-devel 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/debian/buster 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

debian/sid 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

debian/buster 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-unapplied version 2:1.2.3-1 to debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-unapplied version 2:1.2.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

applied/ubuntu/zesty-proposed 2016-12-06 04:17:29 UTC 2016-12-06
Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Author: Emilio Pozuelo Monfort
Author Date: 2016-12-06 00:38:08 UTC

Import patches-applied version 2:1.2.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8932a115eafc9c154f09095e58601b60636574fd
Unapplied parent: e3358d12a108b70c441c652b1d21840e0a217258

New changelog entries:
  [ Andreas Boll ]
  * New upstream release.
    - Fixes CVE-2016-7951 and CVE-2016-7952 (Closes: #840444).
  * Bump libx11-dev build-dep to 2:1.6.0 per configure.ac.
  * Let uscan verify tarball signatures.
  * Remove Cyril from Uploaders.
  * Update a bunch of URLs in packaging to https.
  * Fix lintian error: pre-depends-directly-on-multiarch-support.
  [ Julien Cristau ]
  * Bump debhelper build-dep to 8.1.3 for ${misc:Pre-Depends}.
  [ Emilio Pozuelo Monfort ]
  * Bump debhelper compat to 10.
  * Switch from xsfbs to dh.
  * Switch to -dbgsym packages.
  * Bump Standards-Version to 3.9.8, no changes.
  * Drop automake and libtool build-dependencies, debhelper takes care
    of that now.
  * Drop unneeded override for dh_installchangelogs, it already installs
    the upstream ChangeLog automatically.

debian/squeeze 2013-10-19 16:41:41 UTC 2013-10-19
Import patches-unapplied version 2:1.1.0-3+squeeze1 to debian/squeeze

Author: Moritz Muehlenhoff
Author Date: 2013-05-14 19:09:41 UTC

Import patches-unapplied version 2:1.1.0-3+squeeze1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: aa0d14295600835bb8d7ebe5da4a8629bb00964d

New changelog entries:
  * CVE-2013-2063

applied/debian/squeeze 2013-10-19 16:41:41 UTC 2013-10-19
Import patches-applied version 2:1.1.0-3+squeeze1 to applied/debian/squeeze

Author: Moritz Muehlenhoff
Author Date: 2013-05-14 19:09:41 UTC

Import patches-applied version 2:1.1.0-3+squeeze1 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: e698b1e8b99ce135ba7a0671ac5bb393b5c073fc
Unapplied parent: 71ad06a3baaa10a56f3509aacaa549ea1f46f4c2

New changelog entries:
  * CVE-2013-2063

applied/ubuntu/saucy-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/saucy 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/saucy-proposed 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/trusty 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/trusty-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/utopic 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/utopic-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/vivid 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/vivid-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/wily 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/wily-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/xenial 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/xenial-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/yakkety 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/yakkety-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-applied version 2:1.2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: cb2be05e4d4c5c159d4c467fbbc82e96283644c5
Unapplied parent: 7506df9034b1324ce5a59566ab09475d0f59fa89

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/saucy 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/saucy-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/saucy-proposed 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/trusty 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/trusty-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/utopic 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/utopic-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/vivid 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/vivid-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/wily 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/wily-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/xenial 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/xenial-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/yakkety 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

ubuntu/yakkety-devel 2013-08-12 22:16:46 UTC 2013-08-12
Import patches-unapplied version 2:1.2.2-1 to debian/sid

Author: Julien Cristau
Author Date: 2013-08-12 18:33:03 UTC

Import patches-unapplied version 2:1.2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * New upstream release.
  * debian/copyright: add copyright notices and licenses from the manpages and
    specs. Thanks, Ansgar!
  * Bump debhelper compat level to 7.
  * Use dpkg-buildflags.
  * Disable silent build rules.
  * Use dh_prep instead of dh_clean -k.

applied/ubuntu/precise-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.0-4ubuntu0.1 to applied/ubuntu/precise-s...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:43:10 UTC

Import patches-applied version 2:1.2.0-4ubuntu0.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 052fd036919ac857c824abdcb6d5358c750e9d39
Unapplied parent: 1939ae9c535cece733a3c5766328746125e116c8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/lucid-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.1.0-2ubuntu0.1 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2013-05-28 17:45:53 UTC

Import patches-unapplied version 2:1.1.0-2ubuntu0.1 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: b230aa915408c0a0a39ba646e18db37d7d99cefd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/lucid-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.1.0-2ubuntu0.1 to applied/ubuntu/lucid-sec...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:45:53 UTC

Import patches-applied version 2:1.1.0-2ubuntu0.1 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: eaca9d24c18332b1262fae9b1c5f5105bc9e8cf9
Unapplied parent: 14d42ec2778aaa5998a9cdf86be203397dafe437

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/lucid-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.1.0-2ubuntu0.1 to applied/ubuntu/lucid-sec...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:45:53 UTC

Import patches-applied version 2:1.1.0-2ubuntu0.1 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: eaca9d24c18332b1262fae9b1c5f5105bc9e8cf9
Unapplied parent: 14d42ec2778aaa5998a9cdf86be203397dafe437

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/raring-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.1-1ubuntu0.13.04.1 to ubuntu/raring-se...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:38:56 UTC

Import patches-unapplied version 2:1.2.1-1ubuntu0.13.04.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/raring-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.1-1ubuntu0.13.04.1 to ubuntu/raring-se...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:38:56 UTC

Import patches-unapplied version 2:1.2.1-1ubuntu0.13.04.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/raring-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.1-1ubuntu0.13.04.1 to ubuntu/raring-se...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:38:56 UTC

Import patches-unapplied version 2:1.2.1-1ubuntu0.13.04.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/quantal-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.1-1ubuntu0.12.10.1 to ubuntu/quantal-s...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:41:34 UTC

Import patches-unapplied version 2:1.2.1-1ubuntu0.12.10.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/quantal-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.1-1ubuntu0.12.10.1 to ubuntu/quantal-s...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:41:34 UTC

Import patches-unapplied version 2:1.2.1-1ubuntu0.12.10.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/quantal-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.1-1ubuntu0.12.10.1 to ubuntu/quantal-s...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:41:34 UTC

Import patches-unapplied version 2:1.2.1-1ubuntu0.12.10.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/precise-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.0-4ubuntu0.1 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2013-05-28 17:43:10 UTC

Import patches-unapplied version 2:1.2.0-4ubuntu0.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 8a2065eed8fa38925b201ecd3d732474216a45c5

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/precise-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.0-4ubuntu0.1 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2013-05-28 17:43:10 UTC

Import patches-unapplied version 2:1.2.0-4ubuntu0.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 8a2065eed8fa38925b201ecd3d732474216a45c5

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/precise-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.2.0-4ubuntu0.1 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2013-05-28 17:43:10 UTC

Import patches-unapplied version 2:1.2.0-4ubuntu0.1 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 8a2065eed8fa38925b201ecd3d732474216a45c5

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/raring-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.1-1ubuntu0.13.04.1 to applied/ubuntu/rar...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:38:56 UTC

Import patches-applied version 2:1.2.1-1ubuntu0.13.04.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 5e38c9e9c996f8c86fefb5a5f1eecd53ecb9c618

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/raring-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.1-1ubuntu0.13.04.1 to applied/ubuntu/rar...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:38:56 UTC

Import patches-applied version 2:1.2.1-1ubuntu0.13.04.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 5e38c9e9c996f8c86fefb5a5f1eecd53ecb9c618

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/raring-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.1-1ubuntu0.13.04.1 to applied/ubuntu/rar...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:38:56 UTC

Import patches-applied version 2:1.2.1-1ubuntu0.13.04.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 5e38c9e9c996f8c86fefb5a5f1eecd53ecb9c618

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/quantal-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.1-1ubuntu0.12.10.1 to applied/ubuntu/qua...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:41:34 UTC

Import patches-applied version 2:1.2.1-1ubuntu0.12.10.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 188a5697693f425c7a848557ed69e4e05db685a9

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/quantal-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.1-1ubuntu0.12.10.1 to applied/ubuntu/qua...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:41:34 UTC

Import patches-applied version 2:1.2.1-1ubuntu0.12.10.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 188a5697693f425c7a848557ed69e4e05db685a9

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/quantal-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.1-1ubuntu0.12.10.1 to applied/ubuntu/qua...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:41:34 UTC

Import patches-applied version 2:1.2.1-1ubuntu0.12.10.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 188a5697693f425c7a848557ed69e4e05db685a9

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/precise-updates 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.0-4ubuntu0.1 to applied/ubuntu/precise-s...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:43:10 UTC

Import patches-applied version 2:1.2.0-4ubuntu0.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 052fd036919ac857c824abdcb6d5358c750e9d39
Unapplied parent: 1939ae9c535cece733a3c5766328746125e116c8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/lucid-security 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.1.0-2ubuntu0.1 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2013-05-28 17:45:53 UTC

Import patches-unapplied version 2:1.1.0-2ubuntu0.1 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: b230aa915408c0a0a39ba646e18db37d7d99cefd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/precise-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.2.0-4ubuntu0.1 to applied/ubuntu/precise-s...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:43:10 UTC

Import patches-applied version 2:1.2.0-4ubuntu0.1 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 052fd036919ac857c824abdcb6d5358c750e9d39
Unapplied parent: 1939ae9c535cece733a3c5766328746125e116c8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/ubuntu/lucid-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-applied version 2:1.1.0-2ubuntu0.1 to applied/ubuntu/lucid-sec...

Author: Marc Deslauriers
Author Date: 2013-05-28 17:45:53 UTC

Import patches-applied version 2:1.1.0-2ubuntu0.1 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: eaca9d24c18332b1262fae9b1c5f5105bc9e8cf9
Unapplied parent: 14d42ec2778aaa5998a9cdf86be203397dafe437

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

ubuntu/lucid-devel 2013-06-05 18:03:34 UTC 2013-06-05
Import patches-unapplied version 2:1.1.0-2ubuntu0.1 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2013-05-28 17:45:53 UTC

Import patches-unapplied version 2:1.1.0-2ubuntu0.1 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: b230aa915408c0a0a39ba646e18db37d7d99cefd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    incorrect memory size calculations
    - debian/patches/CVE-2013-2063.patch: fix multiple overflows.
    - CVE-2013-2063

applied/debian/wheezy 2013-05-24 04:16:46 UTC 2013-05-24
Import patches-applied version 2:1.2.1-1+deb7u1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2013-05-14 18:12:48 UTC

Import patches-applied version 2:1.2.1-1+deb7u1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 55386f164a35fd5dc07c6e8e7b5fe734c369f754
Unapplied parent: 313aa34adbcc08a28e05825ed2c7cc488da573df

New changelog entries:
  * integer overflow in XRecordGetContext() [CVE-2013-2063]

debian/wheezy 2013-05-24 04:16:46 UTC 2013-05-24
Import patches-unapplied version 2:1.2.1-1+deb7u1 to debian/sid

Author: Julien Cristau
Author Date: 2013-05-14 18:12:48 UTC

Import patches-unapplied version 2:1.2.1-1+deb7u1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * integer overflow in XRecordGetContext() [CVE-2013-2063]

ubuntu/quantal 2012-04-25 03:24:18 UTC 2012-04-25
Import patches-unapplied version 2:1.2.1-1 to debian/sid

Author: Julien Cristau
Author Date: 2012-04-23 20:55:46 UTC

Import patches-unapplied version 2:1.2.1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8a2065eed8fa38925b201ecd3d732474216a45c5

New changelog entries:
  * New upstream release.
  * Split documentation to a separate package. Mark libxtst-dev Multi-Arch:
    same.
  * Don't build the documentation from the build-arch target.
  * Bump build-deps on xutils-dev, xmlto and xorg-sgml-doctools per
    configure.ac.

applied/ubuntu/quantal 2012-04-25 03:24:18 UTC 2012-04-25
Import patches-applied version 2:1.2.1-1 to applied/debian/sid

Author: Julien Cristau
Author Date: 2012-04-23 20:55:46 UTC

Import patches-applied version 2:1.2.1-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 052fd036919ac857c824abdcb6d5358c750e9d39
Unapplied parent: 509794cd43b620e05413af4fa03bc23f5661570a

New changelog entries:
  * New upstream release.
  * Split documentation to a separate package. Mark libxtst-dev Multi-Arch:
    same.
  * Don't build the documentation from the build-arch target.
  * Bump build-deps on xutils-dev, xmlto and xorg-sgml-doctools per
    configure.ac.

1100 of 158 results

Other repositories

Name Last Modified
lp:ubuntu/+source/libxtst 2019-04-26
11 of 1 result
You can't create new repositories for libxtst in Ubuntu.