Name Status Last Modified Last Commit
lp:ubuntu/wily/libv8-3.14 1 Development 2015-05-07 23:07:29 UTC 2015-05-07
8. 0099_powerpc_support.patch: Refresh t...

Author: Adam Conrad
Revision Date: 2014-03-26 23:44:56 UTC

0099_powerpc_support.patch: Refresh to alow's current libv8-3.14.

lp:ubuntu/vivid/libv8-3.14 2 Mature 2014-10-27 14:02:29 UTC 2014-10-27
8. 0099_powerpc_support.patch: Refresh t...

Author: Adam Conrad
Revision Date: 2014-03-26 23:44:56 UTC

0099_powerpc_support.patch: Refresh to alow's current libv8-3.14.

lp:ubuntu/utopic/libv8-3.14 2 Mature 2014-04-26 14:20:51 UTC 2014-04-26
8. 0099_powerpc_support.patch: Refresh t...

Author: Adam Conrad
Revision Date: 2014-03-26 23:44:56 UTC

0099_powerpc_support.patch: Refresh to alow's current libv8-3.14.

lp:ubuntu/trusty-proposed/libv8-3.14 2 Mature 2014-03-26 23:44:56 UTC 2014-03-26
8. 0099_powerpc_support.patch: Refresh t...

Author: Adam Conrad
Revision Date: 2014-03-26 23:44:56 UTC

0099_powerpc_support.patch: Refresh to alow's current libv8-3.14.

lp:ubuntu/trusty/libv8-3.14 1 Development 2014-03-26 23:44:56 UTC 2014-03-26
8. 0099_powerpc_support.patch: Refresh t...

Author: Adam Conrad
Revision Date: 2014-03-26 23:44:56 UTC

0099_powerpc_support.patch: Refresh to alow's current libv8-3.14.

lp:ubuntu/saucy/libv8-3.14 1 Development 2013-07-22 18:03:21 UTC 2013-07-22
5. [ Jérémy Lal ] * Patch: 0013_gcc_48_c...

Author: kapouer
Revision Date: 2013-07-22 10:30:56 UTC

[ Jérémy Lal ]
* Patch: 0013_gcc_48_compat, closes: bug#701312.
* Allow Build-Dependency on latest libv8 branch version or on a
  specific branch: libv8-<API>-dev or libv8-dev.
  Ensure switching from one dev package to another works properly.
  Add a specific case for libv8-3.14 (<=3.14.5.8-3).

[ Jonas Smedegaard ]
* Tidy long descriptions to talk only about what packages provide,
  not the uses of it.

lp:ubuntu/saucy-proposed/libv8-3.14 2 Mature 2013-07-22 17:22:37 UTC 2013-07-22
5. [ Jérémy Lal ] * Patch: 0013_gcc_48_c...

Author: kapouer
Revision Date: 2013-07-22 10:30:56 UTC

[ Jérémy Lal ]
* Patch: 0013_gcc_48_compat, closes: bug#701312.
* Allow Build-Dependency on latest libv8 branch version or on a
  specific branch: libv8-<API>-dev or libv8-dev.
  Ensure switching from one dev package to another works properly.
  Add a specific case for libv8-3.14 (<=3.14.5.8-3).

[ Jonas Smedegaard ]
* Tidy long descriptions to talk only about what packages provide,
  not the uses of it.

17 of 7 results