View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/libtasn1-3
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-03-05 20:13:56 UTC 2018-03-05
DSC file for 2.10-1ubuntu1.5

Author: Ubuntu Git Importer
Author Date: 2018-03-05 20:13:56 UTC

DSC file for 2.10-1ubuntu1.5

importer/ubuntu/pristine-tar 2018-03-05 20:11:47 UTC 2018-03-05
pristine-tar data for libtasn1-3_2.14.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-05 20:11:47 UTC

pristine-tar data for libtasn1-3_2.14.orig.tar.gz

importer/debian/dsc 2018-03-05 19:57:52 UTC 2018-03-05
DSC file for 2.13-2+deb7u2

Author: Ubuntu Git Importer
Author Date: 2018-03-05 19:57:52 UTC

DSC file for 2.13-2+deb7u2

importer/debian/pristine-tar 2018-03-05 19:57:13 UTC 2018-03-05
pristine-tar data for libtasn1-3_2.14.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-05 19:57:13 UTC

pristine-tar data for libtasn1-3_2.14.orig.tar.gz

applied/ubuntu/precise-security 2016-05-02 17:08:49 UTC 2016-05-02
Import patches-applied version 2.10-1ubuntu1.5 to applied/ubuntu/precise-secu...

Author: Marc Deslauriers
Author Date: 2016-04-26 18:20:41 UTC

Import patches-applied version 2.10-1ubuntu1.5 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: e5e1c5b74ea4d3df6e9880649c17342f5e7fabfc
Unapplied parent: 08dbf9c69084afb7a9d78dedd4e924a2367bd6c4

New changelog entries:
  * SECURITY UPDATE: infinite loop via malformed DER cert
    - debian/patches/CVE-2016-4008-1.patch: catch invalid input cases early
      in lib/decoding.c.
    - debian/patches/CVE-2016-4008-2.patch: properly account bytes read in
      lib/decoding.c.
    - CVE-2016-4008

ubuntu/precise-updates 2016-05-02 17:08:49 UTC 2016-05-02
Import patches-unapplied version 2.10-1ubuntu1.5 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-04-26 18:20:41 UTC

Import patches-unapplied version 2.10-1ubuntu1.5 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: d59327081b6f3cc4844f6f8d3137646de65a67ad

New changelog entries:
  * SECURITY UPDATE: infinite loop via malformed DER cert
    - debian/patches/CVE-2016-4008-1.patch: catch invalid input cases early
      in lib/decoding.c.
    - debian/patches/CVE-2016-4008-2.patch: properly account bytes read in
      lib/decoding.c.
    - CVE-2016-4008

ubuntu/precise-security 2016-05-02 17:08:49 UTC 2016-05-02
Import patches-unapplied version 2.10-1ubuntu1.5 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-04-26 18:20:41 UTC

Import patches-unapplied version 2.10-1ubuntu1.5 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: d59327081b6f3cc4844f6f8d3137646de65a67ad

New changelog entries:
  * SECURITY UPDATE: infinite loop via malformed DER cert
    - debian/patches/CVE-2016-4008-1.patch: catch invalid input cases early
      in lib/decoding.c.
    - debian/patches/CVE-2016-4008-2.patch: properly account bytes read in
      lib/decoding.c.
    - CVE-2016-4008

ubuntu/precise-devel 2016-05-02 17:08:49 UTC 2016-05-02
Import patches-unapplied version 2.10-1ubuntu1.5 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2016-04-26 18:20:41 UTC

Import patches-unapplied version 2.10-1ubuntu1.5 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: d59327081b6f3cc4844f6f8d3137646de65a67ad

New changelog entries:
  * SECURITY UPDATE: infinite loop via malformed DER cert
    - debian/patches/CVE-2016-4008-1.patch: catch invalid input cases early
      in lib/decoding.c.
    - debian/patches/CVE-2016-4008-2.patch: properly account bytes read in
      lib/decoding.c.
    - CVE-2016-4008

applied/ubuntu/precise-updates 2016-05-02 17:08:49 UTC 2016-05-02
Import patches-applied version 2.10-1ubuntu1.5 to applied/ubuntu/precise-secu...

Author: Marc Deslauriers
Author Date: 2016-04-26 18:20:41 UTC

Import patches-applied version 2.10-1ubuntu1.5 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: e5e1c5b74ea4d3df6e9880649c17342f5e7fabfc
Unapplied parent: 08dbf9c69084afb7a9d78dedd4e924a2367bd6c4

New changelog entries:
  * SECURITY UPDATE: infinite loop via malformed DER cert
    - debian/patches/CVE-2016-4008-1.patch: catch invalid input cases early
      in lib/decoding.c.
    - debian/patches/CVE-2016-4008-2.patch: properly account bytes read in
      lib/decoding.c.
    - CVE-2016-4008

applied/ubuntu/precise-devel 2016-05-02 17:08:49 UTC 2016-05-02
Import patches-applied version 2.10-1ubuntu1.5 to applied/ubuntu/precise-secu...

Author: Marc Deslauriers
Author Date: 2016-04-26 18:20:41 UTC

Import patches-applied version 2.10-1ubuntu1.5 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: e5e1c5b74ea4d3df6e9880649c17342f5e7fabfc
Unapplied parent: 08dbf9c69084afb7a9d78dedd4e924a2367bd6c4

New changelog entries:
  * SECURITY UPDATE: infinite loop via malformed DER cert
    - debian/patches/CVE-2016-4008-1.patch: catch invalid input cases early
      in lib/decoding.c.
    - debian/patches/CVE-2016-4008-2.patch: properly account bytes read in
      lib/decoding.c.
    - CVE-2016-4008

applied/debian/wheezy 2015-09-05 17:04:50 UTC 2015-09-05
Import patches-applied version 2.13-2+deb7u2 to applied/debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-04-11 12:38:36 UTC

Import patches-applied version 2.13-2+deb7u2 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 185b4d8485c5337a9d559219fca63d51681c74ea
Unapplied parent: 03e4820647ca1cd34a9df2cc5ba514883a3136f8

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-2806.patch patch.
    CVE-2015-2806: stack overflow in asn1_der_decoding.

debian/wheezy 2015-09-05 17:04:50 UTC 2015-09-05
Import patches-unapplied version 2.13-2+deb7u2 to debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-04-11 12:38:36 UTC

Import patches-unapplied version 2.13-2+deb7u2 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 8e9f73baa7214869f4bf095eb8cf9f124d3dbff9

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-2806.patch patch.
    CVE-2015-2806: stack overflow in asn1_der_decoding.

applied/ubuntu/lucid-updates 2015-04-08 14:43:39 UTC 2015-04-08
Import patches-applied version 2.4-1ubuntu0.3 to applied/ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-04-02 15:27:53 UTC

Import patches-applied version 2.4-1ubuntu0.3 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: a7e7b4db7f61c8464597a28e480d396a4de2baf8
Unapplied parent: 45f922b6e023cdcf82437c77dcbaf8e2e335cb9c

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806

ubuntu/lucid-updates 2015-04-08 14:43:39 UTC 2015-04-08
Import patches-unapplied version 2.4-1ubuntu0.3 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-04-02 15:27:53 UTC

Import patches-unapplied version 2.4-1ubuntu0.3 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: ed049881670000d8b17b497628aef20e0190a6dd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806

ubuntu/lucid-security 2015-04-08 14:43:39 UTC 2015-04-08
Import patches-unapplied version 2.4-1ubuntu0.3 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-04-02 15:27:53 UTC

Import patches-unapplied version 2.4-1ubuntu0.3 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: ed049881670000d8b17b497628aef20e0190a6dd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806

ubuntu/lucid-devel 2015-04-08 14:43:39 UTC 2015-04-08
Import patches-unapplied version 2.4-1ubuntu0.3 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-04-02 15:27:53 UTC

Import patches-unapplied version 2.4-1ubuntu0.3 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: ed049881670000d8b17b497628aef20e0190a6dd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806

applied/ubuntu/lucid-devel 2015-04-08 14:43:39 UTC 2015-04-08
Import patches-applied version 2.4-1ubuntu0.3 to applied/ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-04-02 15:27:53 UTC

Import patches-applied version 2.4-1ubuntu0.3 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: a7e7b4db7f61c8464597a28e480d396a4de2baf8
Unapplied parent: 45f922b6e023cdcf82437c77dcbaf8e2e335cb9c

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806

applied/ubuntu/lucid-security 2015-04-08 14:43:39 UTC 2015-04-08
Import patches-applied version 2.4-1ubuntu0.3 to applied/ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-04-02 15:27:53 UTC

Import patches-applied version 2.4-1ubuntu0.3 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: a7e7b4db7f61c8464597a28e480d396a4de2baf8
Unapplied parent: 45f922b6e023cdcf82437c77dcbaf8e2e335cb9c

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    overflow in _asn1_ltostr
    - debian/patches/CVE-2015-2806.patch: introduce LTOSTR_MAX_SIZE and use
      in lib/coding.c, lib/decoding.c, lib/element.c, lib/parser_aux.c,
      lib/parser_aux.h.
    - CVE-2015-2806

ubuntu/trusty-devel 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Update libtool.m4.

ubuntu/devel 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Update libtool.m4.

ubuntu/trusty-proposed 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Update libtool.m4.

applied/ubuntu/trusty-devel 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: b7eea38f1858ee187c5bcc8d039feda2ab27c7b6
Unapplied parent: 575a9eb3d9f847ef49fd9ddda3c0687942d6d12e

New changelog entries:
  * Update libtool.m4.

applied/ubuntu/trusty 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: b7eea38f1858ee187c5bcc8d039feda2ab27c7b6
Unapplied parent: 575a9eb3d9f847ef49fd9ddda3c0687942d6d12e

New changelog entries:
  * Update libtool.m4.

applied/ubuntu/trusty-proposed 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: b7eea38f1858ee187c5bcc8d039feda2ab27c7b6
Unapplied parent: 575a9eb3d9f847ef49fd9ddda3c0687942d6d12e

New changelog entries:
  * Update libtool.m4.

applied/ubuntu/devel 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-applied version 2.14-3ubuntu1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: b7eea38f1858ee187c5bcc8d039feda2ab27c7b6
Unapplied parent: 575a9eb3d9f847ef49fd9ddda3c0687942d6d12e

New changelog entries:
  * Update libtool.m4.

ubuntu/trusty 2013-12-03 12:43:25 UTC 2013-12-03
Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2013-12-03 12:41:05 UTC

Import patches-unapplied version 2.14-3ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Update libtool.m4.

ubuntu/saucy-devel 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-unapplied version 2.14-3 to debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-unapplied version 2.14-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

applied/ubuntu/saucy-proposed 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-applied version 2.14-3 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-applied version 2.14-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8ed22dfb4173e051d29dcab39c3a53552a51145
Unapplied parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

applied/ubuntu/saucy-devel 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-applied version 2.14-3 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-applied version 2.14-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8ed22dfb4173e051d29dcab39c3a53552a51145
Unapplied parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

applied/ubuntu/saucy 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-applied version 2.14-3 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-applied version 2.14-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8ed22dfb4173e051d29dcab39c3a53552a51145
Unapplied parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

applied/debian/sid 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-applied version 2.14-3 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-applied version 2.14-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8ed22dfb4173e051d29dcab39c3a53552a51145
Unapplied parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

applied/debian/jessie 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-applied version 2.14-3 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-applied version 2.14-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8ed22dfb4173e051d29dcab39c3a53552a51145
Unapplied parent: f6534f185353a9efd7897cf2add27b8c7e09733a

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

debian/sid 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-unapplied version 2.14-3 to debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-unapplied version 2.14-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

debian/jessie 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-unapplied version 2.14-3 to debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-unapplied version 2.14-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

ubuntu/saucy-proposed 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-unapplied version 2.14-3 to debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-unapplied version 2.14-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

ubuntu/saucy 2013-05-18 16:16:42 UTC 2013-05-18
Import patches-unapplied version 2.14-3 to debian/sid

Author: Andreas Metzler
Author Date: 2013-05-18 09:57:53 UTC

Import patches-unapplied version 2.14-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Limit watchfile to only match on 2.x versions.
  * Upload to unstable.

applied/debian/experimental 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-applied version 2.14-2 to applied/debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-applied version 2.14-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8dcc6dc95b2af5c2d79707bf16f4716a2bcdc6f0
Unapplied parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Fix typo in shlibs version.

applied/ubuntu/raring 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-applied version 2.14-2 to applied/debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-applied version 2.14-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8dcc6dc95b2af5c2d79707bf16f4716a2bcdc6f0
Unapplied parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Fix typo in shlibs version.

applied/ubuntu/raring-devel 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-applied version 2.14-2 to applied/debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-applied version 2.14-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8dcc6dc95b2af5c2d79707bf16f4716a2bcdc6f0
Unapplied parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Fix typo in shlibs version.

applied/ubuntu/raring-proposed 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-applied version 2.14-2 to applied/debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-applied version 2.14-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 8dcc6dc95b2af5c2d79707bf16f4716a2bcdc6f0
Unapplied parent: 7713beeeecb7bf0acff50f152e66cc8a65edae2e

New changelog entries:
  * Fix typo in shlibs version.

debian/experimental 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-unapplied version 2.14-2 to debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-unapplied version 2.14-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 400312b4fc8136cb1b4f10feea3c23efceb24186

New changelog entries:
  * Fix typo in shlibs version.

ubuntu/raring 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-unapplied version 2.14-2 to debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-unapplied version 2.14-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 400312b4fc8136cb1b4f10feea3c23efceb24186

New changelog entries:
  * Fix typo in shlibs version.

ubuntu/raring-devel 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-unapplied version 2.14-2 to debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-unapplied version 2.14-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 400312b4fc8136cb1b4f10feea3c23efceb24186

New changelog entries:
  * Fix typo in shlibs version.

ubuntu/raring-proposed 2012-09-27 22:25:56 UTC 2012-09-27
Import patches-unapplied version 2.14-2 to debian/experimental

Author: Andreas Metzler
Author Date: 2012-09-27 18:12:43 UTC

Import patches-unapplied version 2.14-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 400312b4fc8136cb1b4f10feea3c23efceb24186

New changelog entries:
  * Fix typo in shlibs version.

applied/ubuntu/quantal 2012-06-07 22:20:30 UTC 2012-06-07
Import patches-applied version 2.13-2 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2012-06-07 15:45:46 UTC

Import patches-applied version 2.13-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 443f2f7197ba3a6519e54958e430f418d99646e4
Unapplied parent: b4ff1be2709ada0b90baa17bcac5f8b4e31b786d

New changelog entries:
  * Upload to unstable.

applied/ubuntu/quantal-devel 2012-06-07 22:20:30 UTC 2012-06-07
Import patches-applied version 2.13-2 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2012-06-07 15:45:46 UTC

Import patches-applied version 2.13-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 443f2f7197ba3a6519e54958e430f418d99646e4
Unapplied parent: b4ff1be2709ada0b90baa17bcac5f8b4e31b786d

New changelog entries:
  * Upload to unstable.

ubuntu/quantal 2012-06-07 22:20:30 UTC 2012-06-07
Import patches-unapplied version 2.13-2 to debian/sid

Author: Andreas Metzler
Author Date: 2012-06-07 15:45:46 UTC

Import patches-unapplied version 2.13-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 57002fcc952f7e0316a87256be3c3bc201ebd555

New changelog entries:
  * Upload to unstable.

ubuntu/quantal-devel 2012-06-07 22:20:30 UTC 2012-06-07
Import patches-unapplied version 2.13-2 to debian/sid

Author: Andreas Metzler
Author Date: 2012-06-07 15:45:46 UTC

Import patches-unapplied version 2.13-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 57002fcc952f7e0316a87256be3c3bc201ebd555

New changelog entries:
  * Upload to unstable.

applied/debian/squeeze 2012-05-12 15:16:38 UTC 2012-05-12
Import patches-applied version 2.7-1+squeeze+1 to applied/debian/squeeze

Author: Andreas Metzler
Author Date: 2012-03-21 15:01:21 UTC

Import patches-applied version 2.7-1+squeeze+1 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 2b382cedc82fa691d6b09e05730886068736e1a0
Unapplied parent: 4171a9c17b54724536aa109aa3febe4998cf6c95

New changelog entries:
  * ASN.1 length decoding vulnerability. CVE-2012-1569.

debian/squeeze 2012-05-12 15:16:38 UTC 2012-05-12
Import patches-unapplied version 2.7-1+squeeze+1 to debian/squeeze

Author: Andreas Metzler
Author Date: 2012-03-21 15:01:21 UTC

Import patches-unapplied version 2.7-1+squeeze+1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: d89bba11994c9490931de59b694cceac2fb30e78

New changelog entries:
  * ASN.1 length decoding vulnerability. CVE-2012-1569.

ubuntu/natty-updates 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 2.7-1ubuntu1.1 to ubuntu/natty-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:36:17 UTC

Import patches-unapplied version 2.7-1ubuntu1.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 16d5790e8ba4f1ec2570ce2d7d48da8e1c87dc80

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/oneiric-devel 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 2.9-4ubuntu0.1 to ubuntu/oneiric-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:08:21 UTC

Import patches-unapplied version 2.9-4ubuntu0.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 8674fe9d3c9644ed227b8a6fe67d6b4330b0c105

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/oneiric-security 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 2.9-4ubuntu0.1 to ubuntu/oneiric-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:08:21 UTC

Import patches-unapplied version 2.9-4ubuntu0.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 8674fe9d3c9644ed227b8a6fe67d6b4330b0c105

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/oneiric-updates 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 2.9-4ubuntu0.1 to ubuntu/oneiric-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:08:21 UTC

Import patches-unapplied version 2.9-4ubuntu0.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 8674fe9d3c9644ed227b8a6fe67d6b4330b0c105

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/natty-updates 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 2.7-1ubuntu1.1 to applied/ubuntu/natty-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:36:17 UTC

Import patches-applied version 2.7-1ubuntu1.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 8c877f073199b63a45783b26106c6d61018d74e7
Unapplied parent: 788b3e5d1ce14e711249bb2b7eb324a29503bdd0

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/oneiric-devel 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 2.9-4ubuntu0.1 to applied/ubuntu/oneiric-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:08:21 UTC

Import patches-applied version 2.9-4ubuntu0.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: dcdf3f3ad1aff85f03980bcb9ce8394fa30ac845
Unapplied parent: aafde5368813001d8654594b26d5e04d419fbcc8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/oneiric-security 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 2.9-4ubuntu0.1 to applied/ubuntu/oneiric-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:08:21 UTC

Import patches-applied version 2.9-4ubuntu0.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: dcdf3f3ad1aff85f03980bcb9ce8394fa30ac845
Unapplied parent: aafde5368813001d8654594b26d5e04d419fbcc8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/oneiric-updates 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 2.9-4ubuntu0.1 to applied/ubuntu/oneiric-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:08:21 UTC

Import patches-applied version 2.9-4ubuntu0.1 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: dcdf3f3ad1aff85f03980bcb9ce8394fa30ac845
Unapplied parent: aafde5368813001d8654594b26d5e04d419fbcc8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/hardy-devel 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 1.1-1ubuntu0.1 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-04-24 19:09:05 UTC

Import patches-unapplied version 1.1-1ubuntu0.1 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: bcfa01e1ec0b9ed16b423124ead92b3104de2180

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.patch: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/hardy-security 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 1.1-1ubuntu0.1 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-04-24 19:09:05 UTC

Import patches-unapplied version 1.1-1ubuntu0.1 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: bcfa01e1ec0b9ed16b423124ead92b3104de2180

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.patch: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/hardy-updates 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 1.1-1ubuntu0.1 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-04-24 19:09:05 UTC

Import patches-unapplied version 1.1-1ubuntu0.1 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: bcfa01e1ec0b9ed16b423124ead92b3104de2180

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.patch: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/natty-security 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 2.7-1ubuntu1.1 to applied/ubuntu/natty-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:36:17 UTC

Import patches-applied version 2.7-1ubuntu1.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 8c877f073199b63a45783b26106c6d61018d74e7
Unapplied parent: 788b3e5d1ce14e711249bb2b7eb324a29503bdd0

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/natty-devel 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 2.7-1ubuntu1.1 to applied/ubuntu/natty-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:36:17 UTC

Import patches-applied version 2.7-1ubuntu1.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 8c877f073199b63a45783b26106c6d61018d74e7
Unapplied parent: 788b3e5d1ce14e711249bb2b7eb324a29503bdd0

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/hardy-updates 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 1.1-1ubuntu0.1 to applied/ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-04-24 19:09:05 UTC

Import patches-applied version 1.1-1ubuntu0.1 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 6b62a07d4dafe93003eed6cc821e02798b206c44
Unapplied parent: 54c7a3fed21564c55c735141c91d2b3cb9c23d51

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.patch: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/hardy-security 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 1.1-1ubuntu0.1 to applied/ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-04-24 19:09:05 UTC

Import patches-applied version 1.1-1ubuntu0.1 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 6b62a07d4dafe93003eed6cc821e02798b206c44
Unapplied parent: 54c7a3fed21564c55c735141c91d2b3cb9c23d51

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.patch: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

applied/ubuntu/hardy-devel 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-applied version 1.1-1ubuntu0.1 to applied/ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-04-24 19:09:05 UTC

Import patches-applied version 1.1-1ubuntu0.1 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 6b62a07d4dafe93003eed6cc821e02798b206c44
Unapplied parent: 54c7a3fed21564c55c735141c91d2b3cb9c23d51

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.patch: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/natty-devel 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 2.7-1ubuntu1.1 to ubuntu/natty-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:36:17 UTC

Import patches-unapplied version 2.7-1ubuntu1.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 16d5790e8ba4f1ec2570ce2d7d48da8e1c87dc80

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/natty-security 2012-05-02 12:04:36 UTC 2012-05-02
Import patches-unapplied version 2.7-1ubuntu1.1 to ubuntu/natty-security

Author: Marc Deslauriers
Author Date: 2012-04-24 18:36:17 UTC

Import patches-unapplied version 2.7-1ubuntu1.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 16d5790e8ba4f1ec2570ce2d7d48da8e1c87dc80

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    certain large length values.
    - debian/patches/CVE-2012-1569.diff: return an error when the decoded
      length value plus @len would exceed @der_len in lib/decoding.c.
    - CVE-2012-1569

ubuntu/precise 2011-11-14 08:03:51 UTC 2011-11-14
Import patches-unapplied version 2.10-1ubuntu1 to ubuntu/precise

Author: Martin Pitt
Author Date: 2011-11-14 07:59:19 UTC

Import patches-unapplied version 2.10-1ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 227c1d3891422d64082d7624e98c2da101a0e86c

New changelog entries:
  * debian/rules: Disable compression of NEWS file for now to unbreak
    upgrades. Debugging the underlying gzip bug is quite hard and will take
    more time than a few hours. (LP: #889303)

applied/ubuntu/precise 2011-11-14 08:03:51 UTC 2011-11-14
Import patches-applied version 2.10-1ubuntu1 to applied/ubuntu/precise

Author: Martin Pitt
Author Date: 2011-11-14 07:59:19 UTC

Import patches-applied version 2.10-1ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 071f5aa027234d7a78ca8f4c1474bedda6695a18
Unapplied parent: a287c0b8dfb8931f7bdea10120fcd0f5002c8e52

New changelog entries:
  * debian/rules: Disable compression of NEWS file for now to unbreak
    upgrades. Debugging the underlying gzip bug is quite hard and will take
    more time than a few hours. (LP: #889303)

applied/ubuntu/oneiric 2011-06-18 07:13:50 UTC 2011-06-18
Import patches-applied version 2.9-4 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2011-06-18 07:13:50 UTC

Import patches-applied version 2.9-4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: b59e35fa664ca96fa293a4e87f12b5f1a90d0baa
Unapplied parent: 8674fe9d3c9644ed227b8a6fe67d6b4330b0c105

New changelog entries:
  * Merge from Ubuntu (build for multiarch):
    + configure with --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH), update
      *.install accordingly.
    + Bump cdbs Build-Depends to 0.4.93 (required for expanding
      $(DEB_HOST_MULTIARCH)).
    + Bump debhelper b-d to 8.1.3 (for ${misc:Pre-Depends}).
    + runtime library is Multi-Arch: same and has Pre-Depends:
      ${misc:Pre-Depends}, -bin (helper binaries)
      is Multi-Arch: foreign. -dev is unchanged.
   * Diverge from the Ubuntu patch by not settting Multi-Arch: same on
     -dbg package. It contains debugging symbols for both library and helper
     binaries ( e.g. /usr/lib/debug/usr/bin/asn1Decoding) and is therefore not
     co-installable with itself.

ubuntu/oneiric 2011-06-18 07:13:50 UTC 2011-06-18
Import patches-unapplied version 2.9-4 to debian/sid

Author: Andreas Metzler
Author Date: 2011-06-18 07:13:50 UTC

Import patches-unapplied version 2.9-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c198c99d9f5f45c4e55d0a4ced28b17aa4131aca

New changelog entries:
  * Merge from Ubuntu (build for multiarch):
    + configure with --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH), update
      *.install accordingly.
    + Bump cdbs Build-Depends to 0.4.93 (required for expanding
      $(DEB_HOST_MULTIARCH)).
    + Bump debhelper b-d to 8.1.3 (for ${misc:Pre-Depends}).
    + runtime library is Multi-Arch: same and has Pre-Depends:
      ${misc:Pre-Depends}, -bin (helper binaries)
      is Multi-Arch: foreign. -dev is unchanged.
   * Diverge from the Ubuntu patch by not settting Multi-Arch: same on
     -dbg package. It contains debugging symbols for both library and helper
     binaries ( e.g. /usr/lib/debug/usr/bin/asn1Decoding) and is therefore not
     co-installable with itself.

applied/ubuntu/natty 2011-03-22 06:05:55 UTC 2011-03-22
Import patches-applied version 2.7-1ubuntu1 to applied/ubuntu/natty

Author: Steve Langasek
Author Date: 2011-03-22 03:44:56 UTC

Import patches-applied version 2.7-1ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 2b382cedc82fa691d6b09e05730886068736e1a0
Unapplied parent: 16d5790e8ba4f1ec2570ce2d7d48da8e1c87dc80

New changelog entries:
  * FFe LP: #733501: build for multiarch.

ubuntu/natty 2011-03-22 06:05:55 UTC 2011-03-22
Import patches-unapplied version 2.7-1ubuntu1 to ubuntu/natty

Author: Steve Langasek
Author Date: 2011-03-22 03:44:56 UTC

Import patches-unapplied version 2.7-1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: d89bba11994c9490931de59b694cceac2fb30e78

New changelog entries:
  * FFe LP: #733501: build for multiarch.

ubuntu/maverick-devel 2010-05-29 14:18:41 UTC 2010-05-29
Import patches-unapplied version 2.7-1 to debian/sid

Author: Andreas Metzler
Author Date: 2010-05-29 07:10:34 UTC

Import patches-unapplied version 2.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6151569c9f21cd5a8598e3f097c0f4ef580062d

New changelog entries:
  * New upstream version.

applied/ubuntu/maverick-devel 2010-05-29 14:18:41 UTC 2010-05-29
Import patches-applied version 2.7-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2010-05-29 07:10:34 UTC

Import patches-applied version 2.7-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fb82649cd66f96a9fd87e00d889125d4e5521ece
Unapplied parent: d89bba11994c9490931de59b694cceac2fb30e78

New changelog entries:
  * New upstream version.

ubuntu/maverick 2010-05-29 14:18:41 UTC 2010-05-29
Import patches-unapplied version 2.7-1 to debian/sid

Author: Andreas Metzler
Author Date: 2010-05-29 07:10:34 UTC

Import patches-unapplied version 2.7-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: f6151569c9f21cd5a8598e3f097c0f4ef580062d

New changelog entries:
  * New upstream version.

applied/ubuntu/maverick 2010-05-29 14:18:41 UTC 2010-05-29
Import patches-applied version 2.7-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2010-05-29 07:10:34 UTC

Import patches-applied version 2.7-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fb82649cd66f96a9fd87e00d889125d4e5521ece
Unapplied parent: d89bba11994c9490931de59b694cceac2fb30e78

New changelog entries:
  * New upstream version.

ubuntu/lucid 2010-01-24 03:18:12 UTC 2010-01-24
Import patches-unapplied version 2.4-1 to debian/sid

Author: Andreas Metzler
Author Date: 2010-01-23 14:20:23 UTC

Import patches-unapplied version 2.4-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c5ae03012f575af8773fc690e00fb6bf1764b3e4

New changelog entries:
  * New upstream version.
  * Update debian/copyright.
  * Drop cdbs simple-patchsys in favour of dpkg-source v3. Remove unneeded
    debian/README.source.
  * Use dh_installinfo instead of dh_install for info files to get the
    recommended dependency on dpkg (>= 1.15.4) | install-info.

applied/ubuntu/lucid 2010-01-24 03:18:12 UTC 2010-01-24
Import patches-applied version 2.4-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2010-01-23 14:20:23 UTC

Import patches-applied version 2.4-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 7151819abd08495428a375782e20fe5fa6b75cd2
Unapplied parent: 1ef279c4d7d07086d63ec479a0eca0a789c7299b

New changelog entries:
  * New upstream version.
  * Update debian/copyright.
  * Drop cdbs simple-patchsys in favour of dpkg-source v3. Remove unneeded
    debian/README.source.
  * Use dh_installinfo instead of dh_install for info files to get the
    recommended dependency on dpkg (>= 1.15.4) | install-info.

applied/ubuntu/karmic 2009-05-21 13:16:23 UTC 2009-05-21
Import patches-applied version 2.2-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2009-05-21 07:06:49 UTC

Import patches-applied version 2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 733c7fdf5e46615e7052a0042a6f456bf1072b5a
Unapplied parent: f21e3e6ed37e711c9d11d32f1458b2c016bd8bb6

New changelog entries:
  * Sync debian/control with override file, libtasn1-3-dbg is section debug.
  * New upstream version.
  * Standards-Version 3.8.1, no changes required.
  * Add Homepage field to debian/control.

ubuntu/karmic-devel 2009-05-21 13:16:23 UTC 2009-05-21
Import patches-unapplied version 2.2-1 to debian/sid

Author: Andreas Metzler
Author Date: 2009-05-21 07:06:49 UTC

Import patches-unapplied version 2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fcbaa254e2cea3dcc18d21d57a48e9664915d146

New changelog entries:
  * Sync debian/control with override file, libtasn1-3-dbg is section debug.
  * New upstream version.
  * Standards-Version 3.8.1, no changes required.
  * Add Homepage field to debian/control.

ubuntu/karmic 2009-05-21 13:16:23 UTC 2009-05-21
Import patches-unapplied version 2.2-1 to debian/sid

Author: Andreas Metzler
Author Date: 2009-05-21 07:06:49 UTC

Import patches-unapplied version 2.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fcbaa254e2cea3dcc18d21d57a48e9664915d146

New changelog entries:
  * Sync debian/control with override file, libtasn1-3-dbg is section debug.
  * New upstream version.
  * Standards-Version 3.8.1, no changes required.
  * Add Homepage field to debian/control.

applied/ubuntu/karmic-devel 2009-05-21 13:16:23 UTC 2009-05-21
Import patches-applied version 2.2-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2009-05-21 07:06:49 UTC

Import patches-applied version 2.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 733c7fdf5e46615e7052a0042a6f456bf1072b5a
Unapplied parent: f21e3e6ed37e711c9d11d32f1458b2c016bd8bb6

New changelog entries:
  * Sync debian/control with override file, libtasn1-3-dbg is section debug.
  * New upstream version.
  * Standards-Version 3.8.1, no changes required.
  * Add Homepage field to debian/control.

ubuntu/jaunty-devel 2008-10-30 00:17:44 UTC 2008-10-30
Import patches-unapplied version 1.5-1 to debian/sid

Author: Andreas Metzler
Author Date: 2008-09-20 06:43:45 UTC

Import patches-unapplied version 1.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 72a70242a6fff085ecb179e2340612d87ca20034

New changelog entries:
  * New upstream bugfix release.
  * Drop tetex-bin Build-Depends alternative.

applied/ubuntu/jaunty 2008-10-30 00:17:44 UTC 2008-10-30
Import patches-applied version 1.5-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2008-09-20 06:43:45 UTC

Import patches-applied version 1.5-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4295183806a17f26ec2a15e9ecdb7ed742ac87d1
Unapplied parent: e32bbfa4747f463ac1bacfb4d7dd2556f4ac064c

New changelog entries:
  * New upstream bugfix release.
  * Drop tetex-bin Build-Depends alternative.

applied/ubuntu/jaunty-devel 2008-10-30 00:17:44 UTC 2008-10-30
Import patches-applied version 1.5-1 to applied/debian/sid

Author: Andreas Metzler
Author Date: 2008-09-20 06:43:45 UTC

Import patches-applied version 1.5-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4295183806a17f26ec2a15e9ecdb7ed742ac87d1
Unapplied parent: e32bbfa4747f463ac1bacfb4d7dd2556f4ac064c

New changelog entries:
  * New upstream bugfix release.
  * Drop tetex-bin Build-Depends alternative.

ubuntu/jaunty 2008-10-30 00:17:44 UTC 2008-10-30
Import patches-unapplied version 1.5-1 to debian/sid

Author: Andreas Metzler
Author Date: 2008-09-20 06:43:45 UTC

Import patches-unapplied version 1.5-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 72a70242a6fff085ecb179e2340612d87ca20034

New changelog entries:
  * New upstream bugfix release.
  * Drop tetex-bin Build-Depends alternative.

applied/debian/lenny 2008-10-29 14:16:48 UTC 2008-10-29
Import patches-applied version 1.4-1 to applied/debian/lenny

Author: Andreas Metzler
Author Date: 2008-04-26 07:47:38 UTC

Import patches-applied version 1.4-1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 72a70242a6fff085ecb179e2340612d87ca20034

debian/lenny 2008-10-29 14:16:48 UTC 2008-10-29
Import patches-unapplied version 1.4-1 to debian/lenny

Author: Andreas Metzler
Author Date: 2008-04-26 07:47:38 UTC

Import patches-unapplied version 1.4-1 to debian/lenny

Imported using git-ubuntu import.

applied/ubuntu/intrepid-devel 2008-10-29 14:16:48 UTC 2008-10-29
Import patches-applied version 1.4-1 to applied/debian/lenny

Author: Andreas Metzler
Author Date: 2008-04-26 07:47:38 UTC

Import patches-applied version 1.4-1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 72a70242a6fff085ecb179e2340612d87ca20034

applied/ubuntu/intrepid 2008-10-29 14:16:48 UTC 2008-10-29
Import patches-applied version 1.4-1 to applied/debian/lenny

Author: Andreas Metzler
Author Date: 2008-04-26 07:47:38 UTC

Import patches-applied version 1.4-1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 72a70242a6fff085ecb179e2340612d87ca20034

ubuntu/intrepid 2008-10-29 14:16:48 UTC 2008-10-29
Import patches-unapplied version 1.4-1 to debian/lenny

Author: Andreas Metzler
Author Date: 2008-04-26 07:47:38 UTC

Import patches-unapplied version 1.4-1 to debian/lenny

Imported using git-ubuntu import.

ubuntu/intrepid-devel 2008-10-29 14:16:48 UTC 2008-10-29
Import patches-unapplied version 1.4-1 to debian/lenny

Author: Andreas Metzler
Author Date: 2008-04-26 07:47:38 UTC

Import patches-unapplied version 1.4-1 to debian/lenny

Imported using git-ubuntu import.

ubuntu/hardy 2007-12-03 11:03:36 UTC 2007-12-03
Import patches-unapplied version 1.1-1 to ubuntu/hardy

Author: Andreas Metzler
Author Date: 2007-12-02 08:28:57 UTC

Import patches-unapplied version 1.1-1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: ca87b1d3f021b47a883001ed2a2c3fc1ee2a78f2

New changelog entries:
  * New upstream version 1.1.
    - Uses GPLv3+ for self tests, tools /with their manpages) and build
      infrastructure.
    - The library itself continues to stay LGPLv2.1+
  * Update debian/copyright.

applied/ubuntu/hardy 2007-12-03 11:03:36 UTC 2007-12-03
Import patches-applied version 1.1-1 to applied/ubuntu/hardy

Author: Andreas Metzler
Author Date: 2007-12-02 08:28:57 UTC

Import patches-applied version 1.1-1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: ea5588a6d313615804e27dbe1ad76bbfd706813d
Unapplied parent: bcfa01e1ec0b9ed16b423124ead92b3104de2180

New changelog entries:
  * New upstream version 1.1.
    - Uses GPLv3+ for self tests, tools /with their manpages) and build
      infrastructure.
    - The library itself continues to stay LGPLv2.1+
  * Update debian/copyright.

ubuntu/gutsy 2007-04-27 10:04:07 UTC 2007-04-27
Import patches-unapplied version 0.3.9-1 to ubuntu/gutsy

Author: Andreas Metzler
Author Date: 2007-04-08 10:06:30 UTC

Import patches-unapplied version 0.3.9-1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 1a23cb4c2281bbd160f7d5c5f9bf085af9d3c1ca

New changelog entries:
  * New upstream version.
  * Switch to debhelper v5 mode. Drop usr/share/doc/* from
    debian/libtasn1-3-dev.install. Bump build-depends.
  * Downgrade libtasn1-3-bin priority to extra and drop Recomends on
    libtasn1-3-bin in libtasn1-3. (Closes: #416556)
  [ James Westby ]
  * Quote $(CURDIR) in debian/rules to avoid FTBFS if it has spaces.
  [ Andreas Metzler ]
  * New upstream version.
    - Fix reading of binary files in asn1Decoding, for Windows.
  [ Andreas Metzler ]
  * New upstream version. Uploaded to experimental, because we are frozen.
  * Drop patches/20_asnparser.diff (condionally #include <unistd.h> only
    #ifdef HAVE_UNISTD_H).

applied/ubuntu/gutsy-devel 2007-04-27 10:04:07 UTC 2007-04-27
Import patches-applied version 0.3.9-1 to applied/ubuntu/gutsy

Author: Andreas Metzler
Author Date: 2007-04-08 10:06:30 UTC

Import patches-applied version 0.3.9-1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: bfcb97596ab7c0546f0076173a1aa326384edd95
Unapplied parent: 4575796c2ad8f944cb9cc507fc3bbed44dae6b8f

New changelog entries:
  * New upstream version.
  * Switch to debhelper v5 mode. Drop usr/share/doc/* from
    debian/libtasn1-3-dev.install. Bump build-depends.
  * Downgrade libtasn1-3-bin priority to extra and drop Recomends on
    libtasn1-3-bin in libtasn1-3. (Closes: #416556)
  [ James Westby ]
  * Quote $(CURDIR) in debian/rules to avoid FTBFS if it has spaces.
  [ Andreas Metzler ]
  * New upstream version.
    - Fix reading of binary files in asn1Decoding, for Windows.
  [ Andreas Metzler ]
  * New upstream version. Uploaded to experimental, because we are frozen.
  * Drop patches/20_asnparser.diff (condionally #include <unistd.h> only
    #ifdef HAVE_UNISTD_H).

applied/ubuntu/gutsy 2007-04-27 10:04:07 UTC 2007-04-27
Import patches-applied version 0.3.9-1 to applied/ubuntu/gutsy

Author: Andreas Metzler
Author Date: 2007-04-08 10:06:30 UTC

Import patches-applied version 0.3.9-1 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: bfcb97596ab7c0546f0076173a1aa326384edd95
Unapplied parent: 4575796c2ad8f944cb9cc507fc3bbed44dae6b8f

New changelog entries:
  * New upstream version.
  * Switch to debhelper v5 mode. Drop usr/share/doc/* from
    debian/libtasn1-3-dev.install. Bump build-depends.
  * Downgrade libtasn1-3-bin priority to extra and drop Recomends on
    libtasn1-3-bin in libtasn1-3. (Closes: #416556)
  [ James Westby ]
  * Quote $(CURDIR) in debian/rules to avoid FTBFS if it has spaces.
  [ Andreas Metzler ]
  * New upstream version.
    - Fix reading of binary files in asn1Decoding, for Windows.
  [ Andreas Metzler ]
  * New upstream version. Uploaded to experimental, because we are frozen.
  * Drop patches/20_asnparser.diff (condionally #include <unistd.h> only
    #ifdef HAVE_UNISTD_H).

ubuntu/gutsy-devel 2007-04-27 10:04:07 UTC 2007-04-27
Import patches-unapplied version 0.3.9-1 to ubuntu/gutsy

Author: Andreas Metzler
Author Date: 2007-04-08 10:06:30 UTC

Import patches-unapplied version 0.3.9-1 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 1a23cb4c2281bbd160f7d5c5f9bf085af9d3c1ca

New changelog entries:
  * New upstream version.
  * Switch to debhelper v5 mode. Drop usr/share/doc/* from
    debian/libtasn1-3-dev.install. Bump build-depends.
  * Downgrade libtasn1-3-bin priority to extra and drop Recomends on
    libtasn1-3-bin in libtasn1-3. (Closes: #416556)
  [ James Westby ]
  * Quote $(CURDIR) in debian/rules to avoid FTBFS if it has spaces.
  [ Andreas Metzler ]
  * New upstream version.
    - Fix reading of binary files in asn1Decoding, for Windows.
  [ Andreas Metzler ]
  * New upstream version. Uploaded to experimental, because we are frozen.
  * Drop patches/20_asnparser.diff (condionally #include <unistd.h> only
    #ifdef HAVE_UNISTD_H).

1100 of 108 results

Other repositories

Name Last Modified
lp:ubuntu/+source/libtasn1-3 2018-03-05
11 of 1 result
You can't create new repositories for libtasn1-3 in Ubuntu.