libgnome 2.32.1-4ubuntu1 source package in Ubuntu

Changelog

libgnome (2.32.1-4ubuntu1) trusty; urgency=medium

  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

libgnome (2.32.1-4) unstable; urgency=low

  * debian/patches/04_disable_deprecated.patch:
    + Add patch from upstream git, don't define G_DISABLE_DEPRECATED.
      Fixes FTBFS. Closes: #707466.
  * debian/control.in,
    debian/rules:
    + Run autoreconf needed by the above patch.

libgnome (2.32.1-3) unstable; urgency=low

  [ Andreas Beckmann ]
  * libgnome2-common: Add dummy prerm/postrm as a workaround for gconf2
    related upgrade failures caused by a dangling /usr/bin/python symlink.
    Closes: #706110
 -- Jackson Doak <email address hidden>   Thu, 19 Dec 2013 13:10:21 +1100

Upload details

Uploaded by:
Jackson Doak on 2013-12-20
Sponsored by:
Daniel Holbach
Uploaded to:
Trusty
Original maintainer:
Ubuntu Desktop
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-12-20 main devel

Downloads

File Size SHA-256 Checksum
libgnome_2.32.1.orig.tar.gz 2.3 MiB b9ef58e22708e5ada10757fdb384161b750555d65936103e3191511967d79c17
libgnome_2.32.1-4ubuntu1.debian.tar.gz 14.3 KiB 3d2ef774897171c3ff669d9cf818fca37f127ffb1f895f6237e370ae91a8c8c4
libgnome_2.32.1-4ubuntu1.dsc 2.0 KiB 5810522cecd76a5ee759c2eb9f50d789b6fcb14c81f2ad0a884f7e9651a08989

View changes file

Binary packages built by this source

libgnome2-0: No summary available for libgnome2-0 in ubuntu vivid.

No description available for libgnome2-0 in ubuntu vivid.

libgnome2-0-dbgsym: debug symbols for package libgnome2-0

 This convenience package is for upgrades.

libgnome2-bin: No summary available for libgnome2-bin in ubuntu wily.

No description available for libgnome2-bin in ubuntu wily.

libgnome2-bin-dbgsym: debug symbols for package libgnome2-bin

 This package contains gnome-open, a utility that exposes functionality from
 the base GNOME library.

libgnome2-common: No summary available for libgnome2-common in ubuntu vivid.

No description available for libgnome2-common in ubuntu vivid.

libgnome2-dbg: No summary available for libgnome2-dbg in ubuntu wily.

No description available for libgnome2-dbg in ubuntu wily.

libgnome2-dev: No summary available for libgnome2-dev in ubuntu vivid.

No description available for libgnome2-dev in ubuntu vivid.

libgnome2-dev-dbgsym: debug symbols for package libgnome2-dev

 This package contains the static library and development headers for
 the base GNOME library functions.

libgnome2-doc: The GNOME library - documentation files

 This package contains documentation files for the base GNOME library
 functions.