View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/libgnome
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-03-31 13:17:48 UTC 2018-03-31
DSC file for 2.32.1-6

Author: Ubuntu Git Importer
Author Date: 2018-03-31 13:17:48 UTC

DSC file for 2.32.1-6

importer/ubuntu/pristine-tar 2018-03-31 13:15:04 UTC 2018-03-31
pristine-tar data for libgnome_2.32.1.orig.tar.bz2

Author: Ubuntu Git Importer
Author Date: 2018-03-31 13:15:04 UTC

pristine-tar data for libgnome_2.32.1.orig.tar.bz2

importer/debian/dsc 2018-03-31 12:46:45 UTC 2018-03-31
DSC file for 2.32.1-6

Author: Ubuntu Git Importer
Author Date: 2018-03-31 12:46:45 UTC

DSC file for 2.32.1-6

importer/debian/pristine-tar 2018-03-31 12:45:06 UTC 2018-03-31
pristine-tar data for libgnome_2.32.1.orig.tar.bz2

Author: Ubuntu Git Importer
Author Date: 2018-03-31 12:45:06 UTC

pristine-tar data for libgnome_2.32.1.orig.tar.bz2

ubuntu/bionic-devel 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/cosmic 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/cosmic-devel 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/artful 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/artful-devel 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/artful-proposed 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/bionic 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/devel 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

applied/debian/sid 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-applied version 2.32.1-6 to applied/debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-applied version 2.32.1-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fed2c522e34704cdf3052fb5d37b694197a9ec76
Unapplied parent: 7073d184976ea0f51868af797777475507cf0450

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

debian/buster 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

debian/sid 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-unapplied version 2.32.1-6 to debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-unapplied version 2.32.1-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

applied/debian/buster 2017-09-04 04:31:24 UTC 2017-09-04
Import patches-applied version 2.32.1-6 to applied/debian/sid

Author: Jeremy Bicha
Author Date: 2017-09-04 01:28:35 UTC

Import patches-applied version 2.32.1-6 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: fed2c522e34704cdf3052fb5d37b694197a9ec76
Unapplied parent: 7073d184976ea0f51868af797777475507cf0450

New changelog entries:
  * Cherry-pick 05_fix_invalid_utf8.patch to fix build with latest glib2.0
    (Closes: #870742)
  * Modernize packaging:
    - Convert to dh
    - Bump debhelper compat to 10
    - Bump Standards-Version to 4.1.0
    - Convert to automatic dbgsym package
    - Update package description to mention that this is the deprecated
      GNOME 2 library

ubuntu/xenial-proposed 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

ubuntu/yakkety-devel 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

ubuntu/zesty-devel 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

ubuntu/xenial-devel 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

ubuntu/zesty 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

ubuntu/yakkety 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

ubuntu/xenial 2016-01-14 04:39:54 UTC 2016-01-14
Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Author: Steve Langasek
Author Date: 2016-01-14 02:40:10 UTC

Import patches-unapplied version 2.32.1-5ubuntu1 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 67b1dd5685aa22ad8292c88d53eecc636861555d

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in:
      + Build-depend on gnome-common
  * Dropped changes, included in Debian:
    - gvfs Depends has been dropped.
    - Convert to multiarch

debian/jessie 2013-12-30 10:13:36 UTC 2013-12-30
Import patches-unapplied version 2.32.1-5 to debian/sid

Author: Josselin Mouette
Author Date: 2013-12-27 11:07:07 UTC

Import patches-unapplied version 2.32.1-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * debian/control.in:
    + Move to section oldlibs.
  [ Josselin Mouette ]
  * Add missing build-dependency on gnome-common.
  * Migrate to multiarch. Closes: #642415, #731295.
    + Bump build-dependencies.
    + Split libgnome2-0 into libgnome-2-0 (library, MA: same) and
      libgnome2-bin (binary, MA: foreign).
    + Make libgnome2-common MA: foreign and libgnome2-dev MA: same.
    + Keep libgnome2-0 arch: any and MA: same so that multi-arch
      packages can still depend on it.
    + Update installation paths.
    + Build-depend on MA version of libbonobo.
  * Remove gnome:Version.
  * 00_as-needed.patch: dropped, obsolete.
  * 03_multiarch.patch: revert the logic, use /usr/lib as a fallback in
    search paths.

applied/debian/stretch 2013-12-30 10:13:36 UTC 2013-12-30
Import patches-applied version 2.32.1-5 to applied/debian/sid

Author: Josselin Mouette
Author Date: 2013-12-27 11:07:07 UTC

Import patches-applied version 2.32.1-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4bafce7fdbb5f029ffc33a539ec132348d642b9d
Unapplied parent: c8807327f5f11921db6fd3f6702ff8335c76164f

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * debian/control.in:
    + Move to section oldlibs.
  [ Josselin Mouette ]
  * Add missing build-dependency on gnome-common.
  * Migrate to multiarch. Closes: #642415, #731295.
    + Bump build-dependencies.
    + Split libgnome2-0 into libgnome-2-0 (library, MA: same) and
      libgnome2-bin (binary, MA: foreign).
    + Make libgnome2-common MA: foreign and libgnome2-dev MA: same.
    + Keep libgnome2-0 arch: any and MA: same so that multi-arch
      packages can still depend on it.
    + Update installation paths.
    + Build-depend on MA version of libbonobo.
  * Remove gnome:Version.
  * 00_as-needed.patch: dropped, obsolete.
  * 03_multiarch.patch: revert the logic, use /usr/lib as a fallback in
    search paths.

debian/stretch 2013-12-30 10:13:36 UTC 2013-12-30
Import patches-unapplied version 2.32.1-5 to debian/sid

Author: Josselin Mouette
Author Date: 2013-12-27 11:07:07 UTC

Import patches-unapplied version 2.32.1-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * debian/control.in:
    + Move to section oldlibs.
  [ Josselin Mouette ]
  * Add missing build-dependency on gnome-common.
  * Migrate to multiarch. Closes: #642415, #731295.
    + Bump build-dependencies.
    + Split libgnome2-0 into libgnome-2-0 (library, MA: same) and
      libgnome2-bin (binary, MA: foreign).
    + Make libgnome2-common MA: foreign and libgnome2-dev MA: same.
    + Keep libgnome2-0 arch: any and MA: same so that multi-arch
      packages can still depend on it.
    + Update installation paths.
    + Build-depend on MA version of libbonobo.
  * Remove gnome:Version.
  * 00_as-needed.patch: dropped, obsolete.
  * 03_multiarch.patch: revert the logic, use /usr/lib as a fallback in
    search paths.

applied/debian/jessie 2013-12-30 10:13:36 UTC 2013-12-30
Import patches-applied version 2.32.1-5 to applied/debian/sid

Author: Josselin Mouette
Author Date: 2013-12-27 11:07:07 UTC

Import patches-applied version 2.32.1-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 4bafce7fdbb5f029ffc33a539ec132348d642b9d
Unapplied parent: c8807327f5f11921db6fd3f6702ff8335c76164f

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * debian/control.in:
    + Move to section oldlibs.
  [ Josselin Mouette ]
  * Add missing build-dependency on gnome-common.
  * Migrate to multiarch. Closes: #642415, #731295.
    + Bump build-dependencies.
    + Split libgnome2-0 into libgnome-2-0 (library, MA: same) and
      libgnome2-bin (binary, MA: foreign).
    + Make libgnome2-common MA: foreign and libgnome2-dev MA: same.
    + Keep libgnome2-0 arch: any and MA: same so that multi-arch
      packages can still depend on it.
    + Update installation paths.
    + Build-depend on MA version of libbonobo.
  * Remove gnome:Version.
  * 00_as-needed.patch: dropped, obsolete.
  * 03_multiarch.patch: revert the logic, use /usr/lib as a fallback in
    search paths.

ubuntu/utopic-devel 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/wily-devel 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/wily 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/vivid-devel 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/vivid 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/trusty 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/utopic 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/trusty-proposed 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

ubuntu/trusty-devel 2013-12-20 16:23:22 UTC 2013-12-20
Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Author: Jackson Doak
Author Date: 2013-12-19 02:10:21 UTC

Import patches-unapplied version 2.32.1-4ubuntu1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: de674abc9b9f1b4da83450ccbfb6aadf1b0d6614

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on gnome-common
      + replaces the last version in ubuntu, not the one in debian
        for the multi-arch transition
    - Convert to multiarch

debian/wheezy 2013-04-28 22:20:27 UTC 2013-04-28
Import patches-unapplied version 2.32.1-3 to debian/sid

Author: Michael Biebl
Author Date: 2013-04-28 18:25:14 UTC

Import patches-unapplied version 2.32.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5fb1b1d9e2f329451e40edc4dd54e0ecfc742936

New changelog entries:
  [ Andreas Beckmann ]
  * libgnome2-common: Add dummy prerm/postrm as a workaround for gconf2
    related upgrade failures caused by a dangling /usr/bin/python symlink.
    Closes: #706110

applied/debian/wheezy 2013-04-28 22:20:27 UTC 2013-04-28
Import patches-applied version 2.32.1-3 to applied/debian/sid

Author: Michael Biebl
Author Date: 2013-04-28 18:25:14 UTC

Import patches-applied version 2.32.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d16284654967d835080c8fdec89534f36f799838
Unapplied parent: ffcc1516c6a2cfb1392307cd6a9b216ee6858a24

New changelog entries:
  [ Andreas Beckmann ]
  * libgnome2-common: Add dummy prerm/postrm as a workaround for gconf2
    related upgrade failures caused by a dangling /usr/bin/python symlink.
    Closes: #706110

ubuntu/saucy 2013-04-02 14:03:38 UTC 2013-04-02
Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Author: Sebastien Bacher
Author Date: 2013-04-02 13:43:29 UTC

Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 28152964e3c6a4810d7fba8174ed8a7bcdfc1de7

New changelog entries:
  * debian/patches/11_glib_no_deprecations.patch: turn off glib deprecations
    to fix the build with the current version

ubuntu/raring-devel 2013-04-02 14:03:38 UTC 2013-04-02
Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Author: Sebastien Bacher
Author Date: 2013-04-02 13:43:29 UTC

Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 28152964e3c6a4810d7fba8174ed8a7bcdfc1de7

New changelog entries:
  * debian/patches/11_glib_no_deprecations.patch: turn off glib deprecations
    to fix the build with the current version

ubuntu/raring 2013-04-02 14:03:38 UTC 2013-04-02
Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Author: Sebastien Bacher
Author Date: 2013-04-02 13:43:29 UTC

Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 28152964e3c6a4810d7fba8174ed8a7bcdfc1de7

New changelog entries:
  * debian/patches/11_glib_no_deprecations.patch: turn off glib deprecations
    to fix the build with the current version

ubuntu/saucy-devel 2013-04-02 14:03:38 UTC 2013-04-02
Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Author: Sebastien Bacher
Author Date: 2013-04-02 13:43:29 UTC

Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 28152964e3c6a4810d7fba8174ed8a7bcdfc1de7

New changelog entries:
  * debian/patches/11_glib_no_deprecations.patch: turn off glib deprecations
    to fix the build with the current version

ubuntu/raring-proposed 2013-04-02 14:03:38 UTC 2013-04-02
Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Author: Sebastien Bacher
Author Date: 2013-04-02 13:43:29 UTC

Import patches-unapplied version 2.32.1-2ubuntu4 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 28152964e3c6a4810d7fba8174ed8a7bcdfc1de7

New changelog entries:
  * debian/patches/11_glib_no_deprecations.patch: turn off glib deprecations
    to fix the build with the current version

ubuntu/precise-devel 2012-10-04 23:33:32 UTC 2012-10-04
Import patches-unapplied version 2.32.1-2ubuntu1.1 to ubuntu/precise-proposed

Author: Adam Stokes
Author Date: 2012-09-20 13:45:31 UTC

Import patches-unapplied version 2.32.1-2ubuntu1.1 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 54e58685f5377128f48395660b1966e88112c5c2

New changelog entries:
  * Transition to multi-arch (LP: #977959)

ubuntu/precise-updates 2012-10-04 23:33:32 UTC 2012-10-04
Import patches-unapplied version 2.32.1-2ubuntu1.1 to ubuntu/precise-proposed

Author: Adam Stokes
Author Date: 2012-09-20 13:45:31 UTC

Import patches-unapplied version 2.32.1-2ubuntu1.1 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 54e58685f5377128f48395660b1966e88112c5c2

New changelog entries:
  * Transition to multi-arch (LP: #977959)

ubuntu/precise-proposed 2012-10-04 23:33:32 UTC 2012-10-04
Import patches-unapplied version 2.32.1-2ubuntu1.1 to ubuntu/precise-proposed

Author: Adam Stokes
Author Date: 2012-09-20 13:45:31 UTC

Import patches-unapplied version 2.32.1-2ubuntu1.1 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 54e58685f5377128f48395660b1966e88112c5c2

New changelog entries:
  * Transition to multi-arch (LP: #977959)

ubuntu/quantal-devel 2012-09-07 08:03:39 UTC 2012-09-07
Import patches-unapplied version 2.32.1-2ubuntu3 to ubuntu/quantal

Author: Didier Roche
Author Date: 2012-09-07 07:27:17 UTC

Import patches-unapplied version 2.32.1-2ubuntu3 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 2572d526f68e8ed6ab67416f7b07dfe5359ba405

New changelog entries:
  * debian/control:
    - replaces the last version in ubuntu, not the one in debian
      for the multi-arch transition (LP: #1047117)

ubuntu/quantal 2012-09-07 08:03:39 UTC 2012-09-07
Import patches-unapplied version 2.32.1-2ubuntu3 to ubuntu/quantal

Author: Didier Roche
Author Date: 2012-09-07 07:27:17 UTC

Import patches-unapplied version 2.32.1-2ubuntu3 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 2572d526f68e8ed6ab67416f7b07dfe5359ba405

New changelog entries:
  * debian/control:
    - replaces the last version in ubuntu, not the one in debian
      for the multi-arch transition (LP: #1047117)

ubuntu/precise 2011-12-14 17:11:58 UTC 2011-12-14
Import patches-unapplied version 2.32.1-2ubuntu1 to ubuntu/precise

Author: Rico Tzschichholz
Author Date: 2011-12-14 13:12:00 UTC

Import patches-unapplied version 2.32.1-2ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5fb1b1d9e2f329451e40edc4dd54e0ecfc742936

New changelog entries:
  * Merge with debian, remaining changes:
    - debian/libgnome2-common.gconf-defaults:
      + changes to default configuration for Ubuntu, drop the keys for
        themes which are also set in the ubuntu-artwork defaults
    - debian/patches/08_dont_force_a11y_activation.patch:
      + don't force a11y activation
    - debian/patches/10_sounds_event_list.patch:
      + no sound event out of the login one for the default configuration
    - debian/control.in: Demote gvfs from Depends to Recommends:. It is
      necessary under GNOME for proper xdg-open integration (see Debian
      #519263), but not needed when running under e. g. XFCE.
    - debian/control.in:
      + Build-depend on dh-autoreconf and gnome-common
    - debian/rules:
      + Use autoreconf.mk

ubuntu/oneiric-devel 2011-04-07 00:05:28 UTC 2011-04-07
Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Author: Iain Lane
Author Date: 2011-04-06 09:23:53 UTC

Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: b0955f45d264fedf9855bff76b6aff98ac798b19

New changelog entries:
  * Banshee's desktop file was renamed from banshee-1 to banshee (LP:
    #751610)

ubuntu/oneiric 2011-04-07 00:05:28 UTC 2011-04-07
Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Author: Iain Lane
Author Date: 2011-04-06 09:23:53 UTC

Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: b0955f45d264fedf9855bff76b6aff98ac798b19

New changelog entries:
  * Banshee's desktop file was renamed from banshee-1 to banshee (LP:
    #751610)

ubuntu/natty-devel 2011-04-07 00:05:28 UTC 2011-04-07
Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Author: Iain Lane
Author Date: 2011-04-06 09:23:53 UTC

Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: b0955f45d264fedf9855bff76b6aff98ac798b19

New changelog entries:
  * Banshee's desktop file was renamed from banshee-1 to banshee (LP:
    #751610)

ubuntu/natty 2011-04-07 00:05:28 UTC 2011-04-07
Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Author: Iain Lane
Author Date: 2011-04-06 09:23:53 UTC

Import patches-unapplied version 2.32.1-0ubuntu3 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: b0955f45d264fedf9855bff76b6aff98ac798b19

New changelog entries:
  * Banshee's desktop file was renamed from banshee-1 to banshee (LP:
    #751610)

ubuntu/maverick 2010-09-27 22:06:00 UTC 2010-09-27
Import patches-unapplied version 2.32.0-0ubuntu1 to ubuntu/maverick

Author: Michael Terry
Author Date: 2010-09-27 18:34:36 UTC

Import patches-unapplied version 2.32.0-0ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 894305e01c66dfc0991b0499d7ee1e131e36e334

New changelog entries:
  * New upstream release
  * debian/watch:
    - Fix version matcher to work

ubuntu/maverick-devel 2010-09-27 22:06:00 UTC 2010-09-27
Import patches-unapplied version 2.32.0-0ubuntu1 to ubuntu/maverick

Author: Michael Terry
Author Date: 2010-09-27 18:34:36 UTC

Import patches-unapplied version 2.32.0-0ubuntu1 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 894305e01c66dfc0991b0499d7ee1e131e36e334

New changelog entries:
  * New upstream release
  * debian/watch:
    - Fix version matcher to work

applied/debian/squeeze 2010-04-05 20:18:06 UTC 2010-04-05
Import patches-applied version 2.30.0-1 to applied/debian/sid

Author: Josselin Mouette
Author Date: 2010-04-05 12:20:31 UTC

Import patches-applied version 2.30.0-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: d925e08bf0bbdf64ac235c7b5a71ce9ea0036be7
Unapplied parent: bae7b43ec04d3f35eef6c275bd6965e55c0287cb

New changelog entries:
  * New upstream release.

debian/squeeze 2010-04-05 20:18:06 UTC 2010-04-05
Import patches-unapplied version 2.30.0-1 to debian/sid

Author: Josselin Mouette
Author Date: 2010-04-05 12:20:31 UTC

Import patches-unapplied version 2.30.0-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4a6350fe5f3f215fa260b8f0259a03eeaca996bb

New changelog entries:
  * New upstream release.

ubuntu/lucid 2010-03-30 18:05:20 UTC 2010-03-30
Import patches-unapplied version 2.30.0-0ubuntu1 to ubuntu/lucid

Author: Sebastien Bacher
Author Date: 2010-03-30 17:46:22 UTC

Import patches-unapplied version 2.30.0-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: faed10a6c2b42fbce0f8a23003aff1d5e27682c3

New changelog entries:
  * New upstream version:
    - Enable silent build using AM_SILENT_RULES
    - Put SlowKeys and BounceKeys default delays back to 300
    - Deprecate gnome-sound
    - Deprecate gnome_[un]setenv
    - Update the description of the picture_options key
  * debian/patches/08_dont_force_a11y_activation.patch:
    - new version update

ubuntu/lucid-devel 2010-03-30 18:05:20 UTC 2010-03-30
Import patches-unapplied version 2.30.0-0ubuntu1 to ubuntu/lucid

Author: Sebastien Bacher
Author Date: 2010-03-30 17:46:22 UTC

Import patches-unapplied version 2.30.0-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: faed10a6c2b42fbce0f8a23003aff1d5e27682c3

New changelog entries:
  * New upstream version:
    - Enable silent build using AM_SILENT_RULES
    - Put SlowKeys and BounceKeys default delays back to 300
    - Deprecate gnome-sound
    - Deprecate gnome_[un]setenv
    - Update the description of the picture_options key
  * debian/patches/08_dont_force_a11y_activation.patch:
    - new version update

ubuntu/karmic 2009-10-23 13:05:04 UTC 2009-10-23
Import patches-unapplied version 2.28.0-0ubuntu3 to ubuntu/karmic

Author: Martin Pitt
Author Date: 2009-10-23 08:49:27 UTC

Import patches-unapplied version 2.28.0-0ubuntu3 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: fc9686018df4c2ca0b3621b8d6aac96b7cb2f75c

New changelog entries:
  * debian/libgnome2-common.gconf-defaults: Disable keyboard bell mode by
    default. It did not do anything in Jaunty and earlier, because HDA beep
    was disabled in the kernel completely; but now that it is (erroneously)
    enabled again, it produces scary loud beeps. This is a safe workaround to
    at least quiesce it under GNOME. (LP: #77010)

ubuntu/karmic-devel 2009-10-23 13:05:04 UTC 2009-10-23
Import patches-unapplied version 2.28.0-0ubuntu3 to ubuntu/karmic

Author: Martin Pitt
Author Date: 2009-10-23 08:49:27 UTC

Import patches-unapplied version 2.28.0-0ubuntu3 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: fc9686018df4c2ca0b3621b8d6aac96b7cb2f75c

New changelog entries:
  * debian/libgnome2-common.gconf-defaults: Disable keyboard bell mode by
    default. It did not do anything in Jaunty and earlier, because HDA beep
    was disabled in the kernel completely; but now that it is (erroneously)
    enabled again, it produces scary loud beeps. This is a safe workaround to
    at least quiesce it under GNOME. (LP: #77010)

ubuntu/jaunty 2009-03-23 12:04:57 UTC 2009-03-23
Import patches-unapplied version 2.26.0-0ubuntu2 to ubuntu/jaunty

Author: Alexander Sack
Author Date: 2009-03-23 11:34:41 UTC

Import patches-unapplied version 2.26.0-0ubuntu2 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 55a008cb8602c1abffe1a190aff3a1cbcc14a908

New changelog entries:
  * debian/libgnome2-common.gconf-defaults: fix LP: #345189 - regression after
    switching system font size to 13.333; we backout the new font defaults made in
    2.25.1-0ubuntu2 and force 96 dpi again (see 2.24.1-1ubuntu3)

ubuntu/jaunty-devel 2009-03-23 12:04:57 UTC 2009-03-23
Import patches-unapplied version 2.26.0-0ubuntu2 to ubuntu/jaunty

Author: Alexander Sack
Author Date: 2009-03-23 11:34:41 UTC

Import patches-unapplied version 2.26.0-0ubuntu2 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 55a008cb8602c1abffe1a190aff3a1cbcc14a908

New changelog entries:
  * debian/libgnome2-common.gconf-defaults: fix LP: #345189 - regression after
    switching system font size to 13.333; we backout the new font defaults made in
    2.25.1-0ubuntu2 and force 96 dpi again (see 2.24.1-1ubuntu3)

applied/debian/lenny 2008-10-29 13:58:37 UTC 2008-10-29
Import patches-applied version 2.20.1.1-1 to applied/debian/lenny

Author: Sebastian Dröge
Author Date: 2007-10-20 14:11:03 UTC

Import patches-applied version 2.20.1.1-1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 0448709d80f7fa29952d34fccd1324ef7c0280e9

debian/lenny 2008-10-29 13:58:37 UTC 2008-10-29
Import patches-unapplied version 2.20.1.1-1 to debian/lenny

Author: Sebastian Dröge
Author Date: 2007-10-20 14:11:03 UTC

Import patches-unapplied version 2.20.1.1-1 to debian/lenny

Imported using git-ubuntu import.

ubuntu/intrepid-devel 2008-10-14 18:04:04 UTC 2008-10-14
Import patches-unapplied version 2.24.1-0ubuntu4 to ubuntu/intrepid

Author: Jonathan Carter
Author Date: 2008-10-14 17:44:00 UTC

Import patches-unapplied version 2.24.1-0ubuntu4 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: e88d4cb4fedbd59785ca5bec7a5cff019794a4c2

New changelog entries:
  [ Jonathan Carter ]
  * Added manual page for gnome-open; LP: #185171.
  [ Loic Minier ]
  * s/Gnome/GNOME in gnome-open man page.
  * Drop "Reporting bugs" section in gnome-open man page; people should just
    report bugs to their distro's bug tracker, and that doesn't need to be
    repeated in distro specific man pages.
  * Fix escaping of "-" in "--help" in gnome-open man page.

ubuntu/intrepid 2008-10-14 18:04:04 UTC 2008-10-14
Import patches-unapplied version 2.24.1-0ubuntu4 to ubuntu/intrepid

Author: Jonathan Carter
Author Date: 2008-10-14 17:44:00 UTC

Import patches-unapplied version 2.24.1-0ubuntu4 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: e88d4cb4fedbd59785ca5bec7a5cff019794a4c2

New changelog entries:
  [ Jonathan Carter ]
  * Added manual page for gnome-open; LP: #185171.
  [ Loic Minier ]
  * s/Gnome/GNOME in gnome-open man page.
  * Drop "Reporting bugs" section in gnome-open man page; people should just
    report bugs to their distro's bug tracker, and that doesn't need to be
    repeated in distro specific man pages.
  * Fix escaping of "-" in "--help" in gnome-open man page.

ubuntu/hardy-devel 2008-03-10 16:04:10 UTC 2008-03-10
Import patches-unapplied version 2.22.0-0ubuntu1 to ubuntu/hardy

Author: Sebastien Bacher
Author Date: 2008-03-10 15:22:09 UTC

Import patches-unapplied version 2.22.0-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: f089787c38be83e8b60e77e036ed42d1935d8184

New changelog entries:
  * New upstream version
  * debian/libgnome2-common.gconf-defaults:
    - don't specify gio use since upstream does that too now
  * debian/patches/08_dont_force_a11y_activation.patch:
    - new version update

ubuntu/hardy 2008-03-10 16:04:10 UTC 2008-03-10
Import patches-unapplied version 2.22.0-0ubuntu1 to ubuntu/hardy

Author: Sebastien Bacher
Author Date: 2008-03-10 15:22:09 UTC

Import patches-unapplied version 2.22.0-0ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: f089787c38be83e8b60e77e036ed42d1935d8184

New changelog entries:
  * New upstream version
  * debian/libgnome2-common.gconf-defaults:
    - don't specify gio use since upstream does that too now
  * debian/patches/08_dont_force_a11y_activation.patch:
    - new version update

ubuntu/gutsy-devel 2007-10-06 12:04:18 UTC 2007-10-06
Import patches-unapplied version 2.20.0-1ubuntu4 to ubuntu/gutsy

Author: Martin Pitt
Author Date: 2007-10-06 09:54:27 UTC

Import patches-unapplied version 2.20.0-1ubuntu4 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: a227d27c244bddaa0ccb18286dfaa15a57ee6622

New changelog entries:
  * Completely rewrite debian/patches/11_aplay_fallback.patch to make it
    work for sound events from gnome-session (like login/logout sounds), too.
    gnome_sound_sample_load() now keeps a map of sound name -> sound file, so
    that gnome_triggers_play_sound() has a chance to find the file name to
    call aplay on.

    This still does not repair general sound events for all applications
    (since gnome-session preloads the sound events into esd usually, which we
    cannot do without esd), but for Gutsy purposes this is an unintrusive
    workaround. In Hardy we should either switch to pulse by default, or get
    upstream to drop this esound abdomination altogether. (LP: #129029)

ubuntu/gutsy 2007-10-06 12:04:18 UTC 2007-10-06
Import patches-unapplied version 2.20.0-1ubuntu4 to ubuntu/gutsy

Author: Martin Pitt
Author Date: 2007-10-06 09:54:27 UTC

Import patches-unapplied version 2.20.0-1ubuntu4 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: a227d27c244bddaa0ccb18286dfaa15a57ee6622

New changelog entries:
  * Completely rewrite debian/patches/11_aplay_fallback.patch to make it
    work for sound events from gnome-session (like login/logout sounds), too.
    gnome_sound_sample_load() now keeps a map of sound name -> sound file, so
    that gnome_triggers_play_sound() has a chance to find the file name to
    call aplay on.

    This still does not repair general sound events for all applications
    (since gnome-session preloads the sound events into esd usually, which we
    cannot do without esd), but for Gutsy purposes this is an unintrusive
    workaround. In Hardy we should either switch to pulse by default, or get
    upstream to drop this esound abdomination altogether. (LP: #129029)

ubuntu/feisty-devel 2007-03-12 17:03:30 UTC 2007-03-12
Import patches-unapplied version 2.18.0-0ubuntu1 to ubuntu/feisty

Author: Sebastien Bacher
Author Date: 2007-03-12 15:49:51 UTC

Import patches-unapplied version 2.18.0-0ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 85540c0f65a92ecb5d9554b9c7e27ff2ef554ec9

New changelog entries:
  * New upstream version
  * debian/patches/08_dont_force_a11y_activation.patch:
    - updated

ubuntu/feisty 2007-03-12 17:03:30 UTC 2007-03-12
Import patches-unapplied version 2.18.0-0ubuntu1 to ubuntu/feisty

Author: Sebastien Bacher
Author Date: 2007-03-12 15:49:51 UTC

Import patches-unapplied version 2.18.0-0ubuntu1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 85540c0f65a92ecb5d9554b9c7e27ff2ef554ec9

New changelog entries:
  * New upstream version
  * debian/patches/08_dont_force_a11y_activation.patch:
    - updated

ubuntu/edgy-devel 2006-09-04 17:04:33 UTC 2006-09-04
Import patches-unapplied version 2.16.0-0ubuntu1 to ubuntu/edgy

Author: Sebastian Dröge
Author Date: 2006-09-04 14:53:09 UTC

Import patches-unapplied version 2.16.0-0ubuntu1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 375dcb026a5bfe083fbeb6ecdd50ed86874a9514

New changelog entries:
  * New upstream release:
    + Bug fixes:
      - Fix a small leak in a moniker. (Kjartan)
      - Revert the theme name again (Thomas)
    + New and updated translations:
      - Bengali (Khandakar Mujahidul Islam)
      - Chinese simplified (Funda Wang)
      - German (Hendrik Richter)
      - Greek (Kostas Papadimas)
      - Hungarian (Gabor Kelemen)
      - Japanese (Satoru SATOH)
      - Kurdish (Erdal Ronahi)
      - Lithuanian (Gintautas Miliauskas)
      - Polish (Artur Flinta)
      - Portugese (Duarte Loreto)
      - Romanian (Misu Moldovan)
      - Russian (Leonid Kanter)
      - Serbian (Goran Rakic)
      - Slovenian (Matic Zgur)
      - Swedish (Daniel Nylander)

ubuntu/edgy 2006-09-04 17:04:33 UTC 2006-09-04
Import patches-unapplied version 2.16.0-0ubuntu1 to ubuntu/edgy

Author: Sebastian Dröge
Author Date: 2006-09-04 14:53:09 UTC

Import patches-unapplied version 2.16.0-0ubuntu1 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 375dcb026a5bfe083fbeb6ecdd50ed86874a9514

New changelog entries:
  * New upstream release:
    + Bug fixes:
      - Fix a small leak in a moniker. (Kjartan)
      - Revert the theme name again (Thomas)
    + New and updated translations:
      - Bengali (Khandakar Mujahidul Islam)
      - Chinese simplified (Funda Wang)
      - German (Hendrik Richter)
      - Greek (Kostas Papadimas)
      - Hungarian (Gabor Kelemen)
      - Japanese (Satoru SATOH)
      - Kurdish (Erdal Ronahi)
      - Lithuanian (Gintautas Miliauskas)
      - Polish (Artur Flinta)
      - Portugese (Duarte Loreto)
      - Romanian (Misu Moldovan)
      - Russian (Leonid Kanter)
      - Serbian (Goran Rakic)
      - Slovenian (Matic Zgur)
      - Swedish (Daniel Nylander)

ubuntu/dapper-devel 2006-04-18 16:06:32 UTC 2006-04-18
Import patches-unapplied version 2.14.1-0ubuntu2 to ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-04-18 15:02:44 UTC

Import patches-unapplied version 2.14.1-0ubuntu2 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: f47dfe9f5fe7439b03f0d52b1eec9eb4afc382ec

New changelog entries:
  * debian/libgnome2-common.gconf-defaults:
    - set icon_theme value (Malone: #37489)

ubuntu/dapper 2006-04-18 16:06:32 UTC 2006-04-18
Import patches-unapplied version 2.14.1-0ubuntu2 to ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-04-18 15:02:44 UTC

Import patches-unapplied version 2.14.1-0ubuntu2 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: f47dfe9f5fe7439b03f0d52b1eec9eb4afc382ec

New changelog entries:
  * debian/libgnome2-common.gconf-defaults:
    - set icon_theme value (Malone: #37489)

applied/ubuntu/devel 2006-03-13 13:04:57 UTC 2006-03-13
Import patches-applied version 2.14.0-0ubuntu1 to applied/ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-03-13 12:46:10 UTC

Import patches-applied version 2.14.0-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 4cc6b76fcb4df4d1371f4cf30f5cdf32f1760e00
Unapplied parent: 2f96c6cffedca07ca3e348163855c32b9d281465

New changelog entries:
  * New usptream release:
    - Updated and new translations: cs, cy, da, de, et, hi, hu, it, ja, nl,
      nn, or, ro, ru, sv, th.

applied/ubuntu/dapper 2006-03-13 13:04:57 UTC 2006-03-13
Import patches-applied version 2.14.0-0ubuntu1 to applied/ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-03-13 12:46:10 UTC

Import patches-applied version 2.14.0-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 4cc6b76fcb4df4d1371f4cf30f5cdf32f1760e00
Unapplied parent: 2f96c6cffedca07ca3e348163855c32b9d281465

New changelog entries:
  * New usptream release:
    - Updated and new translations: cs, cy, da, de, et, hi, hu, it, ja, nl,
      nn, or, ro, ru, sv, th.

applied/ubuntu/dapper-devel 2006-03-13 13:04:57 UTC 2006-03-13
Import patches-applied version 2.14.0-0ubuntu1 to applied/ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-03-13 12:46:10 UTC

Import patches-applied version 2.14.0-0ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 4cc6b76fcb4df4d1371f4cf30f5cdf32f1760e00
Unapplied parent: 2f96c6cffedca07ca3e348163855c32b9d281465

New changelog entries:
  * New usptream release:
    - Updated and new translations: cs, cy, da, de, et, hi, hu, it, ja, nl,
      nn, or, ro, ru, sv, th.

ubuntu/breezy-devel 2005-12-21 05:23:53 UTC 2005-12-21
Import patches-unapplied version 2.12.0.1-0ubuntu1 to ubuntu/breezy

Author: Daniel Holbach
Author Date: 2005-09-07 16:03:53 UTC

Import patches-unapplied version 2.12.0.1-0ubuntu1 to ubuntu/breezy

Imported using git-ubuntu import.

applied/ubuntu/breezy 2005-12-21 05:23:53 UTC 2005-12-21
Import patches-applied version 2.12.0.1-0ubuntu1 to applied/ubuntu/breezy

Author: Daniel Holbach
Author Date: 2005-09-07 16:03:53 UTC

Import patches-applied version 2.12.0.1-0ubuntu1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Unapplied parent: c58aa42daa7d0401cf53f6e2554aeec8070085fe

applied/ubuntu/breezy-devel 2005-12-21 05:23:53 UTC 2005-12-21
Import patches-applied version 2.12.0.1-0ubuntu1 to applied/ubuntu/breezy

Author: Daniel Holbach
Author Date: 2005-09-07 16:03:53 UTC

Import patches-applied version 2.12.0.1-0ubuntu1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Unapplied parent: c58aa42daa7d0401cf53f6e2554aeec8070085fe

ubuntu/breezy 2005-12-21 05:23:53 UTC 2005-12-21
Import patches-unapplied version 2.12.0.1-0ubuntu1 to ubuntu/breezy

Author: Daniel Holbach
Author Date: 2005-09-07 16:03:53 UTC

Import patches-unapplied version 2.12.0.1-0ubuntu1 to ubuntu/breezy

Imported using git-ubuntu import.

ubuntu/hoary-devel 2005-12-20 21:16:55 UTC 2005-12-20
Import patches-unapplied version 2.10.0-0ubuntu1 to ubuntu/hoary

Author: Sebastien Bacher
Author Date: 2005-03-07 14:21:59 UTC

Import patches-unapplied version 2.10.0-0ubuntu1 to ubuntu/hoary

Imported using git-ubuntu import.

ubuntu/hoary 2005-12-20 21:16:55 UTC 2005-12-20
Import patches-unapplied version 2.10.0-0ubuntu1 to ubuntu/hoary

Author: Sebastien Bacher
Author Date: 2005-03-07 14:21:59 UTC

Import patches-unapplied version 2.10.0-0ubuntu1 to ubuntu/hoary

Imported using git-ubuntu import.

applied/ubuntu/hoary-devel 2005-12-20 21:16:55 UTC 2005-12-20
Import patches-applied version 2.10.0-0ubuntu1 to applied/ubuntu/hoary

Author: Sebastien Bacher
Author Date: 2005-03-07 14:21:59 UTC

Import patches-applied version 2.10.0-0ubuntu1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Unapplied parent: cb059c80756c34df7eda0b7eb47d33480b498aed

applied/ubuntu/hoary 2005-12-20 21:16:55 UTC 2005-12-20
Import patches-applied version 2.10.0-0ubuntu1 to applied/ubuntu/hoary

Author: Sebastien Bacher
Author Date: 2005-03-07 14:21:59 UTC

Import patches-applied version 2.10.0-0ubuntu1 to applied/ubuntu/hoary

Imported using git-ubuntu import.

Unapplied parent: cb059c80756c34df7eda0b7eb47d33480b498aed

ubuntu/warty-devel 2005-12-20 15:09:31 UTC 2005-12-20
Import patches-unapplied version 2.8.0-0ubuntu5 to ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-10-13 00:04:11 UTC

Import patches-unapplied version 2.8.0-0ubuntu5 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/warty 2005-12-20 15:09:31 UTC 2005-12-20
Import patches-unapplied version 2.8.0-0ubuntu5 to ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-10-13 00:04:11 UTC

Import patches-unapplied version 2.8.0-0ubuntu5 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/warty 2005-12-20 15:09:31 UTC 2005-12-20
Import patches-applied version 2.8.0-0ubuntu5 to applied/ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-10-13 00:04:11 UTC

Import patches-applied version 2.8.0-0ubuntu5 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 130c0dd939d6e653f396bb3b814638ea066d59db

applied/ubuntu/warty-devel 2005-12-20 15:09:31 UTC 2005-12-20
Import patches-applied version 2.8.0-0ubuntu5 to applied/ubuntu/warty

Author: Matt Zimmerman
Author Date: 2004-10-13 00:04:11 UTC

Import patches-applied version 2.8.0-0ubuntu5 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: 130c0dd939d6e653f396bb3b814638ea066d59db

192 of 92 results

Other repositories

Name Last Modified
lp:ubuntu/+source/libgnome 2018-05-03
11 of 1 result
You can't create new repositories for libgnome in Ubuntu.