View Git repositories
Name Status Last Modified Last Commit
lp:ubuntu/wily/libfile-fcntllock-perl 1 Development 2015-09-08 09:34:38 UTC
11. Lower c-compiler Recommends to a Sugg...

Author: Adam Conrad
Revision Date: 2015-09-08 09:34:38 UTC

Lower c-compiler Recommends to a Suggests: we don't need libdpkg-perl
pulling in a compiler just for an optional feature in file-fcntllock.

lp:ubuntu/wily-proposed/libfile-fcntllock-perl 1 Development 2015-09-08 09:34:38 UTC
11. Lower c-compiler Recommends to a Sugg...

Author: Adam Conrad
Revision Date: 2015-09-08 09:34:38 UTC

Lower c-compiler Recommends to a Suggests: we don't need libdpkg-perl
pulling in a compiler just for an optional feature in file-fcntllock.

lp:ubuntu/vivid/libfile-fcntllock-perl 2 Mature 2014-10-25 15:17:42 UTC
9. Rebuild for Perl 5.20.0.

Author: Colin Watson
Revision Date: 2014-08-19 17:58:53 UTC

Rebuild for Perl 5.20.0.

lp:ubuntu/utopic/libfile-fcntllock-perl 2 Mature 2014-08-19 17:58:53 UTC
9. Rebuild for Perl 5.20.0.

Author: Colin Watson
Revision Date: 2014-08-19 17:58:53 UTC

Rebuild for Perl 5.20.0.

lp:ubuntu/utopic-proposed/libfile-fcntllock-perl 1 Development 2014-08-19 17:58:53 UTC
10. Rebuild for Perl 5.20.0.

Author: Colin Watson
Revision Date: 2014-08-19 17:58:53 UTC

Rebuild for Perl 5.20.0.

lp:ubuntu/trusty-proposed/libfile-fcntllock-perl 2 Mature 2013-10-23 13:55:11 UTC
6. Rebuild for Perl 5.18.

Author: Colin Watson
Revision Date: 2013-10-21 10:00:03 UTC

Rebuild for Perl 5.18.

lp:ubuntu/trusty/libfile-fcntllock-perl 1 Development 2013-10-21 10:00:03 UTC
6. Rebuild for Perl 5.18.

Author: Colin Watson
Revision Date: 2013-10-21 10:00:03 UTC

Rebuild for Perl 5.18.

lp:ubuntu/saucy/libfile-fcntllock-perl 2 Mature 2013-04-26 21:13:53 UTC
5. * Bump Standards-Version to 3.9.3. ...

Author: Julián Moreno Patiño
Revision Date: 2012-06-11 12:05:07 UTC

* Bump Standards-Version to 3.9.3.
  + Update to DEP5 copyright format 1.0.
    + Extend debian copyright years.
* Bump debhelper version to 9 in B-D.
  + Switch compat level 8 to 9 to use
    hardening flags.

lp:ubuntu/raring/libfile-fcntllock-perl 2 Mature 2012-10-20 00:26:00 UTC
5. * Bump Standards-Version to 3.9.3. ...

Author: Julián Moreno Patiño
Revision Date: 2012-06-11 12:05:07 UTC

* Bump Standards-Version to 3.9.3.
  + Update to DEP5 copyright format 1.0.
    + Extend debian copyright years.
* Bump debhelper version to 9 in B-D.
  + Switch compat level 8 to 9 to use
    hardening flags.

lp:ubuntu/quantal/libfile-fcntllock-perl 2 Mature 2012-06-11 12:05:07 UTC
5. * Bump Standards-Version to 3.9.3. ...

Author: Julián Moreno Patiño
Revision Date: 2012-06-11 12:05:07 UTC

* Bump Standards-Version to 3.9.3.
  + Update to DEP5 copyright format 1.0.
    + Extend debian copyright years.
* Bump debhelper version to 9 in B-D.
  + Switch compat level 8 to 9 to use
    hardening flags.

lp:ubuntu/precise/libfile-fcntllock-perl 2 Mature 2011-11-15 19:50:39 UTC
4. Rebuild for Perl 5.14.

Author: Colin Watson
Revision Date: 2011-11-15 19:50:39 UTC

Rebuild for Perl 5.14.

111 of 11 results