Name Status Last Modified Last Commit
lp:ubuntu/wily/libctl 1 Development 2015-05-05 22:46:39 UTC 2015-05-05
13. debian/control: libctl-dev needs to d...

Author: Thorsten Alteholz
Revision Date: 2014-05-02 18:00:26 UTC

debian/control: libctl-dev needs to debpend on guile 2.0 as well

lp:ubuntu/vivid/libctl 2 Mature 2014-10-25 18:59:08 UTC 2014-10-25
13. debian/control: libctl-dev needs to d...

Author: Thorsten Alteholz
Revision Date: 2014-05-02 18:00:26 UTC

debian/control: libctl-dev needs to debpend on guile 2.0 as well

lp:ubuntu/utopic-proposed/libctl 2 Mature 2014-05-04 03:23:28 UTC 2014-05-04
13. debian/control: libctl-dev needs to d...

Author: Thorsten Alteholz
Revision Date: 2014-05-02 18:00:26 UTC

debian/control: libctl-dev needs to debpend on guile 2.0 as well

lp:ubuntu/utopic/libctl 1 Development 2014-05-02 18:00:26 UTC 2014-05-02
16. debian/control: libctl-dev needs to d...

Author: Thorsten Alteholz
Revision Date: 2014-05-02 18:00:26 UTC

debian/control: libctl-dev needs to debpend on guile 2.0 as well

lp:ubuntu/trusty-proposed/libctl 1 Development 2014-03-22 23:57:37 UTC 2014-03-22
15. Use autoreconf helper for newer arche...

Author: Daniel T Chen
Revision Date: 2014-03-22 19:44:47 UTC

Use autoreconf helper for newer arches, resolving FTBFS.

lp:ubuntu/trusty/libctl 2 Mature 2014-03-22 19:44:47 UTC 2014-03-22
15. Use autoreconf helper for newer arche...

Author: Daniel T Chen
Revision Date: 2014-03-22 19:44:47 UTC

Use autoreconf helper for newer arches, resolving FTBFS.

lp:ubuntu/saucy/libctl 2 Mature 2013-04-27 09:12:28 UTC 2013-04-27
14. debian/rules: use cp instead of install

Author: Thorsten Alteholz
Revision Date: 2011-12-13 18:30:25 UTC

debian/rules: use cp instead of install

lp:ubuntu/raring/libctl 2 Mature 2012-10-19 11:20:45 UTC 2012-10-19
14. debian/rules: use cp instead of install

Author: Thorsten Alteholz
Revision Date: 2011-12-13 18:30:25 UTC

debian/rules: use cp instead of install

lp:ubuntu/quantal/libctl 2 Mature 2012-04-26 16:13:51 UTC 2012-04-26
14. debian/rules: use cp instead of install

Author: Thorsten Alteholz
Revision Date: 2011-12-13 18:30:25 UTC

debian/rules: use cp instead of install

lp:ubuntu/precise/libctl 2 Mature 2011-12-13 18:30:25 UTC 2011-12-13
14. debian/rules: use cp instead of install

Author: Thorsten Alteholz
Revision Date: 2011-12-13 18:30:25 UTC

debian/rules: use cp instead of install

lp:ubuntu/oneiric/libctl 2 Mature 2011-09-11 11:21:02 UTC 2011-09-11
13. gfortran-4.6 rebuild.

Author: Matthias Klose
Revision Date: 2011-09-11 11:21:02 UTC

gfortran-4.6 rebuild.

lp:ubuntu/natty/libctl 2 Mature 2010-10-13 06:02:42 UTC 2010-10-13
11. * Standards-Version changed to 3.8.3 ...

Author: Thorsten Alteholz
Revision Date: 2009-12-09 19:00:01 UTC

* Standards-Version changed to 3.8.3 (no changes needed)
* patch in configure for sh4 added (Closes: #555525)
* debian/README.source added
* debian/control: DM-Upload-Allowed added

lp:ubuntu/maverick/libctl 2 Mature 2010-04-30 19:35:04 UTC 2010-04-30
11. * Standards-Version changed to 3.8.3 ...

Author: Thorsten Alteholz
Revision Date: 2009-12-09 19:00:01 UTC

* Standards-Version changed to 3.8.3 (no changes needed)
* patch in configure for sh4 added (Closes: #555525)
* debian/README.source added
* debian/control: DM-Upload-Allowed added

lp:ubuntu/lucid/libctl 1 Development 2009-12-09 19:00:01 UTC 2009-12-09
11. * Standards-Version changed to 3.8.3 ...

Author: Thorsten Alteholz
Revision Date: 2009-12-09 19:00:01 UTC

* Standards-Version changed to 3.8.3 (no changes needed)
* patch in configure for sh4 added (Closes: #555525)
* debian/README.source added
* debian/control: DM-Upload-Allowed added

lp:ubuntu/jaunty/libctl 2 Mature 2009-09-28 20:08:41 UTC 2009-09-28
8. Upgrade guile-1.6-dev dependency to g...

Author: Evan Broder
Revision Date: 2009-03-08 13:38:14 UTC

Upgrade guile-1.6-dev dependency to guile-1.8-dev (LP: #339618)

lp:ubuntu/intrepid/libctl 2 Mature 2009-09-28 20:08:12 UTC 2009-09-28
6. * New upstream release * New maintain...

Author: Loic Le Guyader
Revision Date: 2006-11-12 10:29:01 UTC

* New upstream release
* New maintainer (Closes: #393104)

lp:ubuntu/hardy/libctl 2 Mature 2009-09-28 20:07:46 UTC 2009-09-28
6. * New upstream release * New maintain...

Author: Loic Le Guyader
Revision Date: 2006-11-12 10:29:01 UTC

* New upstream release
* New maintainer (Closes: #393104)

lp:ubuntu/gutsy/libctl 1 Development 2009-09-28 20:07:21 UTC 2009-09-28
6. * New upstream release * New maintain...

Author: Loic Le Guyader
Revision Date: 2006-11-12 10:29:01 UTC

* New upstream release
* New maintainer (Closes: #393104)

lp:ubuntu/feisty/libctl 1 Development 2009-09-28 20:06:56 UTC 2009-09-28
6. * New upstream release * New maintain...

Author: Loic Le Guyader
Revision Date: 2006-11-12 10:29:01 UTC

* New upstream release
* New maintainer (Closes: #393104)

lp:ubuntu/edgy/libctl 1 Development 2009-09-28 20:06:27 UTC 2009-09-28
4. * New upstream release (closes: #3616...

Author: Josselin Mouette
Revision Date: 2006-05-01 20:25:01 UTC

* New upstream release (closes: #361676).
* Major rework of the debian/ directory. Switch to cdbs.
* Migrate Scheme files to a versioned location to allow several
  versions to be installed at once.
* Write a Makefile to put with the example.
* Update copyright, the library is now GPL.
* Use gfortran for the F77 wrappers.
* Standards-version is 3.7.0.

lp:ubuntu/dapper/libctl 2 Mature 2009-09-28 20:06:03 UTC 2009-09-28
3. * Build-depend on guile 1.6. * Standa...

Author: Josselin Mouette
Revision Date: 2003-02-05 12:47:33 UTC

* Build-depend on guile 1.6.
* Standards version 3.5.8.
* Use debhelper mode 4 and dh_install.
* Corrected short descriptions.
* configure.ac: suppress that crappy -lctl in $LIBS.
* re-ran autoconf.
* base/Makefile.in: link libctl with its dependencies.
* examples/Makefile.in: add -lctl.
* Changed library package name to libctl2scm16 to prevent breakage.

lp:ubuntu/breezy/libctl 1 Development 2009-09-28 20:05:32 UTC 2009-09-28
3. * Build-depend on guile 1.6. * Standa...

Author: Josselin Mouette
Revision Date: 2003-02-05 12:47:33 UTC

* Build-depend on guile 1.6.
* Standards version 3.5.8.
* Use debhelper mode 4 and dh_install.
* Corrected short descriptions.
* configure.ac: suppress that crappy -lctl in $LIBS.
* re-ran autoconf.
* base/Makefile.in: link libctl with its dependencies.
* examples/Makefile.in: add -lctl.
* Changed library package name to libctl2scm16 to prevent breakage.

lp:ubuntu/hoary/libctl 1 Development 2009-09-28 20:05:06 UTC 2009-09-28
3. * Build-depend on guile 1.6. * Standa...

Author: Josselin Mouette
Revision Date: 2003-02-05 12:47:33 UTC

* Build-depend on guile 1.6.
* Standards version 3.5.8.
* Use debhelper mode 4 and dh_install.
* Corrected short descriptions.
* configure.ac: suppress that crappy -lctl in $LIBS.
* re-ran autoconf.
* base/Makefile.in: link libctl with its dependencies.
* examples/Makefile.in: add -lctl.
* Changed library package name to libctl2scm16 to prevent breakage.

lp:ubuntu/warty/libctl 1 Development 2009-09-28 20:04:46 UTC 2009-09-28
3. * Build-depend on guile 1.6. * Standa...

Author: Josselin Mouette
Revision Date: 2003-02-05 12:47:33 UTC

* Build-depend on guile 1.6.
* Standards version 3.5.8.
* Use debhelper mode 4 and dh_install.
* Corrected short descriptions.
* configure.ac: suppress that crappy -lctl in $LIBS.
* re-ran autoconf.
* base/Makefile.in: link libctl with its dependencies.
* examples/Makefile.in: add -lctl.
* Changed library package name to libctl2scm16 to prevent breakage.

lp:ubuntu/karmic/libctl bug 1 Development 2009-09-28 20:01:12 UTC 2009-09-28
9. * added ldconfig in postinst and post...

Author: Thorsten Alteholz
Revision Date: 2009-04-02 21:30:01 UTC

* added ldconfig in postinst and postrm to meet requirements
  of policy 8.1.1
* switched from guile-1.6 to guile-1.8 (Closes: #518804)
  patch from Evan Broder
* changed Standards-Version to 3.8.1

125 of 25 results