Name Status Last Modified Last Commit
lp:ubuntu/wily/libclc 1 Development 2015-05-08 01:55:16 UTC
8. * Depend on libclang-common-3.5-dev (...

Author: Michael Gilbert
Revision Date: 2014-11-10 23:12:05 UTC

* Depend on libclang-common-3.5-dev (closes: #767146).
* Add zlib1g-dev to the build-dependencies (closes: #768759).

lp:ubuntu/vivid/libclc 2 Mature 2014-11-10 23:12:05 UTC
8. * Depend on libclang-common-3.5-dev (...

Author: Michael Gilbert
Revision Date: 2014-11-10 23:12:05 UTC

* Depend on libclang-common-3.5-dev (closes: #767146).
* Add zlib1g-dev to the build-dependencies (closes: #768759).

lp:ubuntu/vivid-proposed/libclc 1 Development 2014-11-10 23:12:05 UTC
8. * Depend on libclang-common-3.5-dev (...

Author: Michael Gilbert
Revision Date: 2014-11-10 23:12:05 UTC

* Depend on libclang-common-3.5-dev (closes: #767146).
* Add zlib1g-dev to the build-dependencies (closes: #768759).

lp:ubuntu/utopic/libclc 2 Mature 2014-04-24 05:14:00 UTC
4. [ Julian Wollrath ] * New upstream sn...

Author: Michael Gilbert
Revision Date: 2014-01-10 02:46:15 UTC

[ Julian Wollrath ]
* New upstream snapshot.
* Use LLVM 3.4 and correct dependencies.
* Enable verbose build.
* Bump standards version to 3.9.5 (no changes needed).
* Update years in debian/copyright.

[ Michael Gilbert ]
* Eliminate duplicated files.

lp:ubuntu/trusty-proposed/libclc 2 Mature 2014-01-10 02:46:15 UTC
4. [ Julian Wollrath ] * New upstream sn...

Author: Michael Gilbert
Revision Date: 2014-01-10 02:46:15 UTC

[ Julian Wollrath ]
* New upstream snapshot.
* Use LLVM 3.4 and correct dependencies.
* Enable verbose build.
* Bump standards version to 3.9.5 (no changes needed).
* Update years in debian/copyright.

[ Michael Gilbert ]
* Eliminate duplicated files.

lp:ubuntu/trusty/libclc 1 Development 2014-01-10 02:46:15 UTC
4. [ Julian Wollrath ] * New upstream sn...

Author: Michael Gilbert
Revision Date: 2014-01-10 02:46:15 UTC

[ Julian Wollrath ]
* New upstream snapshot.
* Use LLVM 3.4 and correct dependencies.
* Enable verbose build.
* Bump standards version to 3.9.5 (no changes needed).
* Update years in debian/copyright.

[ Michael Gilbert ]
* Eliminate duplicated files.

16 of 6 results