View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/libav
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/debian/dsc 2018-07-05 16:31:45 UTC 2018-07-05
DSC file for 6:11.12-1~deb8u1

Author: Ubuntu Git Importer
Author Date: 2018-07-05 16:31:45 UTC

DSC file for 6:11.12-1~deb8u1

applied/debian/jessie 2018-06-23 17:15:40 UTC 2018-06-23
Import patches-applied version 6:11.12-1~deb8u1 to applied/debian/jessie

Author: Sebastian Ramacher
Author Date: 2018-02-18 20:20:56 UTC

Import patches-applied version 6:11.12-1~deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 7a25108b7a0e23400c0df3cce084636b2ceb1ded
Unapplied parent: cb41bf3c94c4c93343f0159b2a68ecfea28575c0

New changelog entries:
  * New upstream release.
    - smacker: add sanity check for length in smacker_decode_tree()
      (CVE-2017-16803)

debian/jessie 2018-06-23 17:15:40 UTC 2018-06-23
Import patches-unapplied version 6:11.12-1~deb8u1 to debian/jessie

Author: Sebastian Ramacher
Author Date: 2018-02-18 20:20:56 UTC

Import patches-unapplied version 6:11.12-1~deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 46977a78a07d59856d50b3cdff3973dc5e288180

New changelog entries:
  * New upstream release.
    - smacker: add sanity check for length in smacker_decode_tree()
      (CVE-2017-16803)

importer/ubuntu/pristine-tar 2018-04-04 08:21:14 UTC 2018-04-04
pristine-tar data for libav_9.20.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-04-04 08:21:14 UTC

pristine-tar data for libav_9.20.orig.tar.xz

importer/ubuntu/dsc 2018-04-04 08:20:00 UTC 2018-04-04
DSC file for 6:9.20-0ubuntu0.14.04.1

Author: Ubuntu Git Importer
Author Date: 2018-04-04 08:20:00 UTC

DSC file for 6:9.20-0ubuntu0.14.04.1

importer/debian/pristine-tar 2018-04-04 06:53:33 UTC 2018-04-04
pristine-tar data for libav_11.11.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-04-04 06:53:33 UTC

pristine-tar data for libav_11.11.orig.tar.gz

ubuntu/trusty-devel 2016-12-07 23:23:35 UTC 2016-12-07
Import patches-unapplied version 6:9.20-0ubuntu0.14.04.1 to ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2016-12-07 20:36:50 UTC

Import patches-unapplied version 6:9.20-0ubuntu0.14.04.1 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 08c977b0ccddbe6e44b0458964d17a92efa7410c

New changelog entries:
  * SECURITY UPDATE: Updated to 9.20 to fix various crashes with
    invalid-free, corrupted double-linked list or out-of-bounds read
    (LP: #1643467)
    - No CVE number

applied/ubuntu/trusty-devel 2016-12-07 23:23:35 UTC 2016-12-07
Import patches-applied version 6:9.20-0ubuntu0.14.04.1 to applied/ubuntu/trus...

Author: Marc Deslauriers
Author Date: 2016-12-07 20:36:50 UTC

Import patches-applied version 6:9.20-0ubuntu0.14.04.1 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 4b3beceb64aaf335866fa2d24cbea71e13f6e3a0
Unapplied parent: e7c529de0ba029514c8187071bb8b64e749d9273

New changelog entries:
  * SECURITY UPDATE: Updated to 9.20 to fix various crashes with
    invalid-free, corrupted double-linked list or out-of-bounds read
    (LP: #1643467)
    - No CVE number

applied/ubuntu/trusty-updates 2016-12-07 23:23:35 UTC 2016-12-07
Import patches-applied version 6:9.20-0ubuntu0.14.04.1 to applied/ubuntu/trus...

Author: Marc Deslauriers
Author Date: 2016-12-07 20:36:50 UTC

Import patches-applied version 6:9.20-0ubuntu0.14.04.1 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 4b3beceb64aaf335866fa2d24cbea71e13f6e3a0
Unapplied parent: e7c529de0ba029514c8187071bb8b64e749d9273

New changelog entries:
  * SECURITY UPDATE: Updated to 9.20 to fix various crashes with
    invalid-free, corrupted double-linked list or out-of-bounds read
    (LP: #1643467)
    - No CVE number

ubuntu/trusty-updates 2016-12-07 23:23:35 UTC 2016-12-07
Import patches-unapplied version 6:9.20-0ubuntu0.14.04.1 to ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2016-12-07 20:36:50 UTC

Import patches-unapplied version 6:9.20-0ubuntu0.14.04.1 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 08c977b0ccddbe6e44b0458964d17a92efa7410c

New changelog entries:
  * SECURITY UPDATE: Updated to 9.20 to fix various crashes with
    invalid-free, corrupted double-linked list or out-of-bounds read
    (LP: #1643467)
    - No CVE number

ubuntu/trusty-security 2016-12-07 23:23:35 UTC 2016-12-07
Import patches-unapplied version 6:9.20-0ubuntu0.14.04.1 to ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2016-12-07 20:36:50 UTC

Import patches-unapplied version 6:9.20-0ubuntu0.14.04.1 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 08c977b0ccddbe6e44b0458964d17a92efa7410c

New changelog entries:
  * SECURITY UPDATE: Updated to 9.20 to fix various crashes with
    invalid-free, corrupted double-linked list or out-of-bounds read
    (LP: #1643467)
    - No CVE number

applied/ubuntu/trusty-security 2016-12-07 23:23:35 UTC 2016-12-07
Import patches-applied version 6:9.20-0ubuntu0.14.04.1 to applied/ubuntu/trus...

Author: Marc Deslauriers
Author Date: 2016-12-07 20:36:50 UTC

Import patches-applied version 6:9.20-0ubuntu0.14.04.1 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 4b3beceb64aaf335866fa2d24cbea71e13f6e3a0
Unapplied parent: e7c529de0ba029514c8187071bb8b64e749d9273

New changelog entries:
  * SECURITY UPDATE: Updated to 9.20 to fix various crashes with
    invalid-free, corrupted double-linked list or out-of-bounds read
    (LP: #1643467)
    - No CVE number

ubuntu/precise-devel 2016-04-04 18:03:42 UTC 2016-04-04
Import patches-unapplied version 4:0.8.17-0ubuntu0.12.04.2 to ubuntu/precise-...

Author: Marc Deslauriers
Author Date: 2016-04-01 12:30:13 UTC

Import patches-unapplied version 4:0.8.17-0ubuntu0.12.04.2 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 04187fc0004f02d7db7c91007a6c0484bc133e03

New changelog entries:
  * SECURITY UPDATE: invalid memory access via crafted MJPEG data
    - debian/patches/CVE-2014-8541.patch: check for pixel format changes in
      libavcodec/mjpegdec.c.
    - CVE-2014-8541
  * SECURITY UPDATE: out of array access in ff_mjpeg_decode_sof
    - debian/patches/CVE-2015-1872.patch: check number of components in
      libavcodec/mjpegdec.c.
    - CVE-2015-1872
  * SECURITY UPDATE: out of bounds array access in msrle_decode_pal4
    - debian/patches/CVE-2015-3395.patch: determine frame size in
      libavcodec/msrledec.c.
    - CVE-2015-3395
  * SECURITY UPDATE: size issue in ff_h263_decode_picture_header
    - debian/patches/CVE-2015-5479.patch: check both dimensions in
      libavcodec/ituh263dec.c.
    - CVE-2015-5479
  * SECURITY UPDATE: out of bounds array access in decode_ihdr_chunk
    - debian/patches/CVE-2015-6818.patch: only allow one IHDR chunk in
      libavcodec/pngdec.c.
    - CVE-2015-6818
  * SECURITY UPDATE: out of bounds array access in ff_sbr_apply
    - debian/patches/CVE-2015-6820.patch: check that the element type
      matches in libavcodec/aacsbr.c, libavcodec/sbr.h.
    - CVE-2015-6820
  * SECURITY UPDATE: uninitialized memory access in sws_init_context
    - debian/patches/CVE-2015-6824.patch: clear buffers in
      libswscale/utils.c
    - CVE-2015-6824
  * SECURITY UPDATE: invalid pointer use in ff_rv34_decode_init_thread_copy
    - debian/patches/CVE-2015-6826.patch: clear pointers in
      libavcodec/rv34.c.
    - CVE-2015-6826
  * SECURITY UPDATE: integer overflow in ff_ivi_init_planes
    - debian/patches/CVE-2015-8364.patch: check image dimensions in
      libavcodec/ivi_common.c.
    - CVE-2015-8364
  * SECURITY UPDATE: out of bounds array access in smka_decode_frame
    - debian/patches/CVE-2015-8365.patch: validate data size in
      libavcodec/smacker.c.
    - CVE-2015-8365
  * SECURITY UPDATE: cross-origin attack and arbitrary file read via the
    concat protocol
    - debian/confflags: disable concat protocol.
    - CVE-2016-1897
    - CVE-2016-1898
  * SECURITY UPDATE: integer overflow in asf_write_packet
    - debian/patches/CVE-2016-2326.patch: check pts in
      libavformat/asfenc.c.
    - CVE-2016-2326
  * SECURITY UPDATE: out of bounds array access via tga file
    - debian/patches/CVE-2016-2330.patch: fix lzw buffer size in
      libavcodec/gif.c.
    - CVE-2016-2330

ubuntu/precise-updates 2016-04-04 18:03:42 UTC 2016-04-04
Import patches-unapplied version 4:0.8.17-0ubuntu0.12.04.2 to ubuntu/precise-...

Author: Marc Deslauriers
Author Date: 2016-04-01 12:30:13 UTC

Import patches-unapplied version 4:0.8.17-0ubuntu0.12.04.2 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 04187fc0004f02d7db7c91007a6c0484bc133e03

New changelog entries:
  * SECURITY UPDATE: invalid memory access via crafted MJPEG data
    - debian/patches/CVE-2014-8541.patch: check for pixel format changes in
      libavcodec/mjpegdec.c.
    - CVE-2014-8541
  * SECURITY UPDATE: out of array access in ff_mjpeg_decode_sof
    - debian/patches/CVE-2015-1872.patch: check number of components in
      libavcodec/mjpegdec.c.
    - CVE-2015-1872
  * SECURITY UPDATE: out of bounds array access in msrle_decode_pal4
    - debian/patches/CVE-2015-3395.patch: determine frame size in
      libavcodec/msrledec.c.
    - CVE-2015-3395
  * SECURITY UPDATE: size issue in ff_h263_decode_picture_header
    - debian/patches/CVE-2015-5479.patch: check both dimensions in
      libavcodec/ituh263dec.c.
    - CVE-2015-5479
  * SECURITY UPDATE: out of bounds array access in decode_ihdr_chunk
    - debian/patches/CVE-2015-6818.patch: only allow one IHDR chunk in
      libavcodec/pngdec.c.
    - CVE-2015-6818
  * SECURITY UPDATE: out of bounds array access in ff_sbr_apply
    - debian/patches/CVE-2015-6820.patch: check that the element type
      matches in libavcodec/aacsbr.c, libavcodec/sbr.h.
    - CVE-2015-6820
  * SECURITY UPDATE: uninitialized memory access in sws_init_context
    - debian/patches/CVE-2015-6824.patch: clear buffers in
      libswscale/utils.c
    - CVE-2015-6824
  * SECURITY UPDATE: invalid pointer use in ff_rv34_decode_init_thread_copy
    - debian/patches/CVE-2015-6826.patch: clear pointers in
      libavcodec/rv34.c.
    - CVE-2015-6826
  * SECURITY UPDATE: integer overflow in ff_ivi_init_planes
    - debian/patches/CVE-2015-8364.patch: check image dimensions in
      libavcodec/ivi_common.c.
    - CVE-2015-8364
  * SECURITY UPDATE: out of bounds array access in smka_decode_frame
    - debian/patches/CVE-2015-8365.patch: validate data size in
      libavcodec/smacker.c.
    - CVE-2015-8365
  * SECURITY UPDATE: cross-origin attack and arbitrary file read via the
    concat protocol
    - debian/confflags: disable concat protocol.
    - CVE-2016-1897
    - CVE-2016-1898
  * SECURITY UPDATE: integer overflow in asf_write_packet
    - debian/patches/CVE-2016-2326.patch: check pts in
      libavformat/asfenc.c.
    - CVE-2016-2326
  * SECURITY UPDATE: out of bounds array access via tga file
    - debian/patches/CVE-2016-2330.patch: fix lzw buffer size in
      libavcodec/gif.c.
    - CVE-2016-2330

ubuntu/precise-security 2016-04-04 18:03:42 UTC 2016-04-04
Import patches-unapplied version 4:0.8.17-0ubuntu0.12.04.2 to ubuntu/precise-...

Author: Marc Deslauriers
Author Date: 2016-04-01 12:30:13 UTC

Import patches-unapplied version 4:0.8.17-0ubuntu0.12.04.2 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 04187fc0004f02d7db7c91007a6c0484bc133e03

New changelog entries:
  * SECURITY UPDATE: invalid memory access via crafted MJPEG data
    - debian/patches/CVE-2014-8541.patch: check for pixel format changes in
      libavcodec/mjpegdec.c.
    - CVE-2014-8541
  * SECURITY UPDATE: out of array access in ff_mjpeg_decode_sof
    - debian/patches/CVE-2015-1872.patch: check number of components in
      libavcodec/mjpegdec.c.
    - CVE-2015-1872
  * SECURITY UPDATE: out of bounds array access in msrle_decode_pal4
    - debian/patches/CVE-2015-3395.patch: determine frame size in
      libavcodec/msrledec.c.
    - CVE-2015-3395
  * SECURITY UPDATE: size issue in ff_h263_decode_picture_header
    - debian/patches/CVE-2015-5479.patch: check both dimensions in
      libavcodec/ituh263dec.c.
    - CVE-2015-5479
  * SECURITY UPDATE: out of bounds array access in decode_ihdr_chunk
    - debian/patches/CVE-2015-6818.patch: only allow one IHDR chunk in
      libavcodec/pngdec.c.
    - CVE-2015-6818
  * SECURITY UPDATE: out of bounds array access in ff_sbr_apply
    - debian/patches/CVE-2015-6820.patch: check that the element type
      matches in libavcodec/aacsbr.c, libavcodec/sbr.h.
    - CVE-2015-6820
  * SECURITY UPDATE: uninitialized memory access in sws_init_context
    - debian/patches/CVE-2015-6824.patch: clear buffers in
      libswscale/utils.c
    - CVE-2015-6824
  * SECURITY UPDATE: invalid pointer use in ff_rv34_decode_init_thread_copy
    - debian/patches/CVE-2015-6826.patch: clear pointers in
      libavcodec/rv34.c.
    - CVE-2015-6826
  * SECURITY UPDATE: integer overflow in ff_ivi_init_planes
    - debian/patches/CVE-2015-8364.patch: check image dimensions in
      libavcodec/ivi_common.c.
    - CVE-2015-8364
  * SECURITY UPDATE: out of bounds array access in smka_decode_frame
    - debian/patches/CVE-2015-8365.patch: validate data size in
      libavcodec/smacker.c.
    - CVE-2015-8365
  * SECURITY UPDATE: cross-origin attack and arbitrary file read via the
    concat protocol
    - debian/confflags: disable concat protocol.
    - CVE-2016-1897
    - CVE-2016-1898
  * SECURITY UPDATE: integer overflow in asf_write_packet
    - debian/patches/CVE-2016-2326.patch: check pts in
      libavformat/asfenc.c.
    - CVE-2016-2326
  * SECURITY UPDATE: out of bounds array access via tga file
    - debian/patches/CVE-2016-2330.patch: fix lzw buffer size in
      libavcodec/gif.c.
    - CVE-2016-2330

applied/ubuntu/precise-devel 2016-04-04 18:03:42 UTC 2016-04-04
Import patches-applied version 4:0.8.17-0ubuntu0.12.04.2 to applied/ubuntu/pr...

Author: Marc Deslauriers
Author Date: 2016-04-01 12:30:13 UTC

Import patches-applied version 4:0.8.17-0ubuntu0.12.04.2 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: e8f7865ffb7951c2acf68a515eed5ba9179243b9
Unapplied parent: a3986b211a97e72e8e986b2465e0be502f7ca75b

New changelog entries:
  * SECURITY UPDATE: invalid memory access via crafted MJPEG data
    - debian/patches/CVE-2014-8541.patch: check for pixel format changes in
      libavcodec/mjpegdec.c.
    - CVE-2014-8541
  * SECURITY UPDATE: out of array access in ff_mjpeg_decode_sof
    - debian/patches/CVE-2015-1872.patch: check number of components in
      libavcodec/mjpegdec.c.
    - CVE-2015-1872
  * SECURITY UPDATE: out of bounds array access in msrle_decode_pal4
    - debian/patches/CVE-2015-3395.patch: determine frame size in
      libavcodec/msrledec.c.
    - CVE-2015-3395
  * SECURITY UPDATE: size issue in ff_h263_decode_picture_header
    - debian/patches/CVE-2015-5479.patch: check both dimensions in
      libavcodec/ituh263dec.c.
    - CVE-2015-5479
  * SECURITY UPDATE: out of bounds array access in decode_ihdr_chunk
    - debian/patches/CVE-2015-6818.patch: only allow one IHDR chunk in
      libavcodec/pngdec.c.
    - CVE-2015-6818
  * SECURITY UPDATE: out of bounds array access in ff_sbr_apply
    - debian/patches/CVE-2015-6820.patch: check that the element type
      matches in libavcodec/aacsbr.c, libavcodec/sbr.h.
    - CVE-2015-6820
  * SECURITY UPDATE: uninitialized memory access in sws_init_context
    - debian/patches/CVE-2015-6824.patch: clear buffers in
      libswscale/utils.c
    - CVE-2015-6824
  * SECURITY UPDATE: invalid pointer use in ff_rv34_decode_init_thread_copy
    - debian/patches/CVE-2015-6826.patch: clear pointers in
      libavcodec/rv34.c.
    - CVE-2015-6826
  * SECURITY UPDATE: integer overflow in ff_ivi_init_planes
    - debian/patches/CVE-2015-8364.patch: check image dimensions in
      libavcodec/ivi_common.c.
    - CVE-2015-8364
  * SECURITY UPDATE: out of bounds array access in smka_decode_frame
    - debian/patches/CVE-2015-8365.patch: validate data size in
      libavcodec/smacker.c.
    - CVE-2015-8365
  * SECURITY UPDATE: cross-origin attack and arbitrary file read via the
    concat protocol
    - debian/confflags: disable concat protocol.
    - CVE-2016-1897
    - CVE-2016-1898
  * SECURITY UPDATE: integer overflow in asf_write_packet
    - debian/patches/CVE-2016-2326.patch: check pts in
      libavformat/asfenc.c.
    - CVE-2016-2326
  * SECURITY UPDATE: out of bounds array access via tga file
    - debian/patches/CVE-2016-2330.patch: fix lzw buffer size in
      libavcodec/gif.c.
    - CVE-2016-2330

applied/ubuntu/precise-security 2016-04-04 18:03:42 UTC 2016-04-04
Import patches-applied version 4:0.8.17-0ubuntu0.12.04.2 to applied/ubuntu/pr...

Author: Marc Deslauriers
Author Date: 2016-04-01 12:30:13 UTC

Import patches-applied version 4:0.8.17-0ubuntu0.12.04.2 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: e8f7865ffb7951c2acf68a515eed5ba9179243b9
Unapplied parent: a3986b211a97e72e8e986b2465e0be502f7ca75b

New changelog entries:
  * SECURITY UPDATE: invalid memory access via crafted MJPEG data
    - debian/patches/CVE-2014-8541.patch: check for pixel format changes in
      libavcodec/mjpegdec.c.
    - CVE-2014-8541
  * SECURITY UPDATE: out of array access in ff_mjpeg_decode_sof
    - debian/patches/CVE-2015-1872.patch: check number of components in
      libavcodec/mjpegdec.c.
    - CVE-2015-1872
  * SECURITY UPDATE: out of bounds array access in msrle_decode_pal4
    - debian/patches/CVE-2015-3395.patch: determine frame size in
      libavcodec/msrledec.c.
    - CVE-2015-3395
  * SECURITY UPDATE: size issue in ff_h263_decode_picture_header
    - debian/patches/CVE-2015-5479.patch: check both dimensions in
      libavcodec/ituh263dec.c.
    - CVE-2015-5479
  * SECURITY UPDATE: out of bounds array access in decode_ihdr_chunk
    - debian/patches/CVE-2015-6818.patch: only allow one IHDR chunk in
      libavcodec/pngdec.c.
    - CVE-2015-6818
  * SECURITY UPDATE: out of bounds array access in ff_sbr_apply
    - debian/patches/CVE-2015-6820.patch: check that the element type
      matches in libavcodec/aacsbr.c, libavcodec/sbr.h.
    - CVE-2015-6820
  * SECURITY UPDATE: uninitialized memory access in sws_init_context
    - debian/patches/CVE-2015-6824.patch: clear buffers in
      libswscale/utils.c
    - CVE-2015-6824
  * SECURITY UPDATE: invalid pointer use in ff_rv34_decode_init_thread_copy
    - debian/patches/CVE-2015-6826.patch: clear pointers in
      libavcodec/rv34.c.
    - CVE-2015-6826
  * SECURITY UPDATE: integer overflow in ff_ivi_init_planes
    - debian/patches/CVE-2015-8364.patch: check image dimensions in
      libavcodec/ivi_common.c.
    - CVE-2015-8364
  * SECURITY UPDATE: out of bounds array access in smka_decode_frame
    - debian/patches/CVE-2015-8365.patch: validate data size in
      libavcodec/smacker.c.
    - CVE-2015-8365
  * SECURITY UPDATE: cross-origin attack and arbitrary file read via the
    concat protocol
    - debian/confflags: disable concat protocol.
    - CVE-2016-1897
    - CVE-2016-1898
  * SECURITY UPDATE: integer overflow in asf_write_packet
    - debian/patches/CVE-2016-2326.patch: check pts in
      libavformat/asfenc.c.
    - CVE-2016-2326
  * SECURITY UPDATE: out of bounds array access via tga file
    - debian/patches/CVE-2016-2330.patch: fix lzw buffer size in
      libavcodec/gif.c.
    - CVE-2016-2330

applied/ubuntu/precise-updates 2016-04-04 18:03:42 UTC 2016-04-04
Import patches-applied version 4:0.8.17-0ubuntu0.12.04.2 to applied/ubuntu/pr...

Author: Marc Deslauriers
Author Date: 2016-04-01 12:30:13 UTC

Import patches-applied version 4:0.8.17-0ubuntu0.12.04.2 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: e8f7865ffb7951c2acf68a515eed5ba9179243b9
Unapplied parent: a3986b211a97e72e8e986b2465e0be502f7ca75b

New changelog entries:
  * SECURITY UPDATE: invalid memory access via crafted MJPEG data
    - debian/patches/CVE-2014-8541.patch: check for pixel format changes in
      libavcodec/mjpegdec.c.
    - CVE-2014-8541
  * SECURITY UPDATE: out of array access in ff_mjpeg_decode_sof
    - debian/patches/CVE-2015-1872.patch: check number of components in
      libavcodec/mjpegdec.c.
    - CVE-2015-1872
  * SECURITY UPDATE: out of bounds array access in msrle_decode_pal4
    - debian/patches/CVE-2015-3395.patch: determine frame size in
      libavcodec/msrledec.c.
    - CVE-2015-3395
  * SECURITY UPDATE: size issue in ff_h263_decode_picture_header
    - debian/patches/CVE-2015-5479.patch: check both dimensions in
      libavcodec/ituh263dec.c.
    - CVE-2015-5479
  * SECURITY UPDATE: out of bounds array access in decode_ihdr_chunk
    - debian/patches/CVE-2015-6818.patch: only allow one IHDR chunk in
      libavcodec/pngdec.c.
    - CVE-2015-6818
  * SECURITY UPDATE: out of bounds array access in ff_sbr_apply
    - debian/patches/CVE-2015-6820.patch: check that the element type
      matches in libavcodec/aacsbr.c, libavcodec/sbr.h.
    - CVE-2015-6820
  * SECURITY UPDATE: uninitialized memory access in sws_init_context
    - debian/patches/CVE-2015-6824.patch: clear buffers in
      libswscale/utils.c
    - CVE-2015-6824
  * SECURITY UPDATE: invalid pointer use in ff_rv34_decode_init_thread_copy
    - debian/patches/CVE-2015-6826.patch: clear pointers in
      libavcodec/rv34.c.
    - CVE-2015-6826
  * SECURITY UPDATE: integer overflow in ff_ivi_init_planes
    - debian/patches/CVE-2015-8364.patch: check image dimensions in
      libavcodec/ivi_common.c.
    - CVE-2015-8364
  * SECURITY UPDATE: out of bounds array access in smka_decode_frame
    - debian/patches/CVE-2015-8365.patch: validate data size in
      libavcodec/smacker.c.
    - CVE-2015-8365
  * SECURITY UPDATE: cross-origin attack and arbitrary file read via the
    concat protocol
    - debian/confflags: disable concat protocol.
    - CVE-2016-1897
    - CVE-2016-1898
  * SECURITY UPDATE: integer overflow in asf_write_packet
    - debian/patches/CVE-2016-2326.patch: check pts in
      libavformat/asfenc.c.
    - CVE-2016-2326
  * SECURITY UPDATE: out of bounds array access via tga file
    - debian/patches/CVE-2016-2330.patch: fix lzw buffer size in
      libavcodec/gif.c.
    - CVE-2016-2330

applied/debian/wheezy 2016-04-02 23:33:17 UTC 2016-04-02
Import patches-applied version 6:0.8.17-2 to applied/debian/wheezy

Author: Sebastian Ramacher
Author Date: 2016-03-02 22:22:59 UTC

Import patches-applied version 6:0.8.17-2 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: a09de2442ddd61ca98c5ed1a3e38408f44109598
Unapplied parent: ad5ae2c92459b81a146cc0d350b8e9ffebb8f916

New changelog entries:
  * debian/confflags: Build with --disable-protocol=concat as this is the only
    real fix for CVE-2016-1897 and CVE-2016-1898.
  * debian/patches/CVE-2016-2326.patch: avformat/asfenc: Check pts
    (CVE-2016-2326).

debian/wheezy 2016-04-02 23:33:17 UTC 2016-04-02
Import patches-unapplied version 6:0.8.17-2 to debian/wheezy

Author: Sebastian Ramacher
Author Date: 2016-03-02 22:22:59 UTC

Import patches-unapplied version 6:0.8.17-2 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 38db397f2b01ba02706e837ba12596e9e5821a7f

New changelog entries:
  * debian/confflags: Build with --disable-protocol=concat as this is the only
    real fix for CVE-2016-1897 and CVE-2016-1898.
  * debian/patches/CVE-2016-2326.patch: avformat/asfenc: Check pts
    (CVE-2016-2326).

ubuntu/wily-devel 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 6c4181bcb9e0e2037b5421fcc055f9a594cce25c

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

ubuntu/wily-proposed 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 6c4181bcb9e0e2037b5421fcc055f9a594cce25c

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

applied/ubuntu/devel 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 17c9882ffa860e92f760028fd89b93293d17e0b6
Unapplied parent: 0598f78ea221f2cf02dc7812c0eea82c6341fff8

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

ubuntu/devel 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 6c4181bcb9e0e2037b5421fcc055f9a594cce25c

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

ubuntu/wily 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-unapplied version 6:11.4-2ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 6c4181bcb9e0e2037b5421fcc055f9a594cce25c

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

applied/ubuntu/wily-devel 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 17c9882ffa860e92f760028fd89b93293d17e0b6
Unapplied parent: 0598f78ea221f2cf02dc7812c0eea82c6341fff8

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

applied/ubuntu/wily-proposed 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 17c9882ffa860e92f760028fd89b93293d17e0b6
Unapplied parent: 0598f78ea221f2cf02dc7812c0eea82c6341fff8

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

applied/ubuntu/wily 2015-08-11 07:04:19 UTC 2015-08-11
Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Author: Steve Langasek
Author Date: 2015-08-11 06:52:07 UTC

Import patches-applied version 6:11.4-2ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 17c9882ffa860e92f760028fd89b93293d17e0b6
Unapplied parent: 0598f78ea221f2cf02dc7812c0eea82c6341fff8

New changelog entries:
  * No-change rebuild against libjack-jackd2-0v5

debian/sid 2015-06-04 10:13:55 UTC 2015-06-04
Import patches-unapplied version 6:11.4-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-06-03 20:31:27 UTC

Import patches-unapplied version 6:11.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b7f5e408da8247525a788221483bf9cd4a349297

New changelog entries:
  * debian/*.lintian-overrides: Use architecture specific overrides to fix
    arch-dependent files in M-A: same package. (Closes: #787406)
  * debian/changelog: Wrap some lines at 80 characters to make lintian happy.

applied/debian/sid 2015-06-04 10:13:55 UTC 2015-06-04
Import patches-applied version 6:11.4-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-06-03 20:31:27 UTC

Import patches-applied version 6:11.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: feb1919723f6ae9694df50ef8bc8ecd8ff30c117
Unapplied parent: e7b9e2aec3b0653eff2b5222ad29152ca728efd8

New changelog entries:
  * debian/*.lintian-overrides: Use architecture specific overrides to fix
    arch-dependent files in M-A: same package. (Closes: #787406)
  * debian/changelog: Wrap some lines at 80 characters to make lintian happy.

applied/debian/stretch 2015-06-04 10:13:55 UTC 2015-06-04
Import patches-applied version 6:11.4-2 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-06-03 20:31:27 UTC

Import patches-applied version 6:11.4-2 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: feb1919723f6ae9694df50ef8bc8ecd8ff30c117
Unapplied parent: e7b9e2aec3b0653eff2b5222ad29152ca728efd8

New changelog entries:
  * debian/*.lintian-overrides: Use architecture specific overrides to fix
    arch-dependent files in M-A: same package. (Closes: #787406)
  * debian/changelog: Wrap some lines at 80 characters to make lintian happy.

debian/stretch 2015-06-04 10:13:55 UTC 2015-06-04
Import patches-unapplied version 6:11.4-2 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-06-03 20:31:27 UTC

Import patches-unapplied version 6:11.4-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: b7f5e408da8247525a788221483bf9cd4a349297

New changelog entries:
  * debian/*.lintian-overrides: Use architecture specific overrides to fix
    arch-dependent files in M-A: same package. (Closes: #787406)
  * debian/changelog: Wrap some lines at 80 characters to make lintian happy.

ubuntu/vivid 2015-01-18 04:16:09 UTC 2015-01-18
Import patches-unapplied version 6:11.2-1 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-01-17 19:56:19 UTC

Import patches-unapplied version 6:11.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a4e26b5bef3a17c59359c12cca3bc83547bdd693

New changelog entries:
  * New upstream release fixing multiple security issues. (Closes: #773626)
    - h264: restore a block mistakenly removed in e10fd08a
    - on2avc: check number of channels (CVE-2014-8549)
    - smc: fix the bounds check (CVE-2014-8548)
    - gifdec: refactor interleave end handling (CVE-2014-8547)
    - mmvideo: check frame dimensions (CVE-2014-8543)
    - jvdec: check frame dimensions (CVE-2014-8542)
    - mjpegdec: check for pixel format changes (CVE-2014-8541)
    - mov: avoid a memleak when multiple stss boxes are present
    - vc1: Do not assume seek happens after decoding
    - avconv: Use the mpeg12 private option scan_offset (Closes: #773055)
    - xsub: Support DXSA subtitles
    - mp3dec: fix reading the Xing tag
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - configure: Fix enabling memalign_hack automatically
    - mp3enc: fix a triggerable assert
    - latm: Do not give a score for a single instance
    - mp3: Tweak the probe scores
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - coverity: Fix most of the reported warnings and issues
  * debian/control: Add myself to Uploaders.

applied/ubuntu/vivid 2015-01-18 04:16:09 UTC 2015-01-18
Import patches-applied version 6:11.2-1 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-01-17 19:56:19 UTC

Import patches-applied version 6:11.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 3cb0de7e1e3bbf0e2d33a45da49694e65564ce8f
Unapplied parent: 499ccb5727f3861c92fcb164b05ee728a21a42f6

New changelog entries:
  * New upstream release fixing multiple security issues. (Closes: #773626)
    - h264: restore a block mistakenly removed in e10fd08a
    - on2avc: check number of channels (CVE-2014-8549)
    - smc: fix the bounds check (CVE-2014-8548)
    - gifdec: refactor interleave end handling (CVE-2014-8547)
    - mmvideo: check frame dimensions (CVE-2014-8543)
    - jvdec: check frame dimensions (CVE-2014-8542)
    - mjpegdec: check for pixel format changes (CVE-2014-8541)
    - mov: avoid a memleak when multiple stss boxes are present
    - vc1: Do not assume seek happens after decoding
    - avconv: Use the mpeg12 private option scan_offset (Closes: #773055)
    - xsub: Support DXSA subtitles
    - mp3dec: fix reading the Xing tag
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - configure: Fix enabling memalign_hack automatically
    - mp3enc: fix a triggerable assert
    - latm: Do not give a score for a single instance
    - mp3: Tweak the probe scores
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - coverity: Fix most of the reported warnings and issues
  * debian/control: Add myself to Uploaders.

applied/ubuntu/vivid-devel 2015-01-18 04:16:09 UTC 2015-01-18
Import patches-applied version 6:11.2-1 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-01-17 19:56:19 UTC

Import patches-applied version 6:11.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 3cb0de7e1e3bbf0e2d33a45da49694e65564ce8f
Unapplied parent: 499ccb5727f3861c92fcb164b05ee728a21a42f6

New changelog entries:
  * New upstream release fixing multiple security issues. (Closes: #773626)
    - h264: restore a block mistakenly removed in e10fd08a
    - on2avc: check number of channels (CVE-2014-8549)
    - smc: fix the bounds check (CVE-2014-8548)
    - gifdec: refactor interleave end handling (CVE-2014-8547)
    - mmvideo: check frame dimensions (CVE-2014-8543)
    - jvdec: check frame dimensions (CVE-2014-8542)
    - mjpegdec: check for pixel format changes (CVE-2014-8541)
    - mov: avoid a memleak when multiple stss boxes are present
    - vc1: Do not assume seek happens after decoding
    - avconv: Use the mpeg12 private option scan_offset (Closes: #773055)
    - xsub: Support DXSA subtitles
    - mp3dec: fix reading the Xing tag
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - configure: Fix enabling memalign_hack automatically
    - mp3enc: fix a triggerable assert
    - latm: Do not give a score for a single instance
    - mp3: Tweak the probe scores
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - coverity: Fix most of the reported warnings and issues
  * debian/control: Add myself to Uploaders.

applied/ubuntu/vivid-proposed 2015-01-18 04:16:09 UTC 2015-01-18
Import patches-applied version 6:11.2-1 to applied/debian/sid

Author: Sebastian Ramacher
Author Date: 2015-01-17 19:56:19 UTC

Import patches-applied version 6:11.2-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 3cb0de7e1e3bbf0e2d33a45da49694e65564ce8f
Unapplied parent: 499ccb5727f3861c92fcb164b05ee728a21a42f6

New changelog entries:
  * New upstream release fixing multiple security issues. (Closes: #773626)
    - h264: restore a block mistakenly removed in e10fd08a
    - on2avc: check number of channels (CVE-2014-8549)
    - smc: fix the bounds check (CVE-2014-8548)
    - gifdec: refactor interleave end handling (CVE-2014-8547)
    - mmvideo: check frame dimensions (CVE-2014-8543)
    - jvdec: check frame dimensions (CVE-2014-8542)
    - mjpegdec: check for pixel format changes (CVE-2014-8541)
    - mov: avoid a memleak when multiple stss boxes are present
    - vc1: Do not assume seek happens after decoding
    - avconv: Use the mpeg12 private option scan_offset (Closes: #773055)
    - xsub: Support DXSA subtitles
    - mp3dec: fix reading the Xing tag
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - configure: Fix enabling memalign_hack automatically
    - mp3enc: fix a triggerable assert
    - latm: Do not give a score for a single instance
    - mp3: Tweak the probe scores
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - coverity: Fix most of the reported warnings and issues
  * debian/control: Add myself to Uploaders.

ubuntu/vivid-proposed 2015-01-18 04:16:09 UTC 2015-01-18
Import patches-unapplied version 6:11.2-1 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-01-17 19:56:19 UTC

Import patches-unapplied version 6:11.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a4e26b5bef3a17c59359c12cca3bc83547bdd693

New changelog entries:
  * New upstream release fixing multiple security issues. (Closes: #773626)
    - h264: restore a block mistakenly removed in e10fd08a
    - on2avc: check number of channels (CVE-2014-8549)
    - smc: fix the bounds check (CVE-2014-8548)
    - gifdec: refactor interleave end handling (CVE-2014-8547)
    - mmvideo: check frame dimensions (CVE-2014-8543)
    - jvdec: check frame dimensions (CVE-2014-8542)
    - mjpegdec: check for pixel format changes (CVE-2014-8541)
    - mov: avoid a memleak when multiple stss boxes are present
    - vc1: Do not assume seek happens after decoding
    - avconv: Use the mpeg12 private option scan_offset (Closes: #773055)
    - xsub: Support DXSA subtitles
    - mp3dec: fix reading the Xing tag
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - configure: Fix enabling memalign_hack automatically
    - mp3enc: fix a triggerable assert
    - latm: Do not give a score for a single instance
    - mp3: Tweak the probe scores
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - coverity: Fix most of the reported warnings and issues
  * debian/control: Add myself to Uploaders.

ubuntu/vivid-devel 2015-01-18 04:16:09 UTC 2015-01-18
Import patches-unapplied version 6:11.2-1 to debian/sid

Author: Sebastian Ramacher
Author Date: 2015-01-17 19:56:19 UTC

Import patches-unapplied version 6:11.2-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a4e26b5bef3a17c59359c12cca3bc83547bdd693

New changelog entries:
  * New upstream release fixing multiple security issues. (Closes: #773626)
    - h264: restore a block mistakenly removed in e10fd08a
    - on2avc: check number of channels (CVE-2014-8549)
    - smc: fix the bounds check (CVE-2014-8548)
    - gifdec: refactor interleave end handling (CVE-2014-8547)
    - mmvideo: check frame dimensions (CVE-2014-8543)
    - jvdec: check frame dimensions (CVE-2014-8542)
    - mjpegdec: check for pixel format changes (CVE-2014-8541)
    - mov: avoid a memleak when multiple stss boxes are present
    - vc1: Do not assume seek happens after decoding
    - avconv: Use the mpeg12 private option scan_offset (Closes: #773055)
    - xsub: Support DXSA subtitles
    - mp3dec: fix reading the Xing tag
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - configure: Fix enabling memalign_hack automatically
    - mp3enc: fix a triggerable assert
    - latm: Do not give a score for a single instance
    - mp3: Tweak the probe scores
    - matroskaenc: write correct Display{Width, Height} in stereo encoding
    - coverity: Fix most of the reported warnings and issues
  * debian/control: Add myself to Uploaders.

applied/debian/experimental 2014-12-02 22:10:14 UTC 2014-12-02
Import patches-applied version 6:11.1-1~exp1 to applied/debian/experimental

Author: Jonas Smedegaard
Author Date: 2014-12-02 15:37:04 UTC

Import patches-applied version 6:11.1-1~exp1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: c610e3d1a12a4ff4b6f35038ae332f2ac580885a
Unapplied parent: 70f12ae44efd8892b66d4c4e40dc5567feac0bec

New changelog entries:
  [ upstream ]
  * New release.
    + Replace lena.pnm.
      Closes: bug#771126.
    + Treat all '*.pnm' files as non-text file.
    + opusdec: Ensure all substreams have same number of coded samples.
    + lavu: Fix memory leaks by using a mutex instead of atomics.
    + lavu: Add wrappers for the pthreads mutex API.
    + mp3enc: Fix a triggerable assert.
    + resample: Avoid off-by-1 errors in PTS calcs.
    + imc: Fix order of operations in coefficients read.
    + hevc_mvs: Ensure to always initialize the temporal MV fully.
    + hevc_mvs: Initialize the temporal MV in case of missing ref.
    + h264: Reset ret to avoid propagating minor failures.
    + hevc: Initialize mergecand_list to 0.
    + mpeg12: Always invoke the get_format() callback.
    + h264: Always invoke the get_format() callback.
    + Update default FATE URL for release/11.
    + apetag: Fix APE tag size check.
  [ Jonas Smedegaard ]
  * Drop patches now included upstream.

debian/experimental 2014-12-02 22:10:14 UTC 2014-12-02
Import patches-unapplied version 6:11.1-1~exp1 to debian/experimental

Author: Jonas Smedegaard
Author Date: 2014-12-02 15:37:04 UTC

Import patches-unapplied version 6:11.1-1~exp1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: c6eb48dd19cdcf87e55f1929496e1d3ea4cd267b

New changelog entries:
  [ upstream ]
  * New release.
    + Replace lena.pnm.
      Closes: bug#771126.
    + Treat all '*.pnm' files as non-text file.
    + opusdec: Ensure all substreams have same number of coded samples.
    + lavu: Fix memory leaks by using a mutex instead of atomics.
    + lavu: Add wrappers for the pthreads mutex API.
    + mp3enc: Fix a triggerable assert.
    + resample: Avoid off-by-1 errors in PTS calcs.
    + imc: Fix order of operations in coefficients read.
    + hevc_mvs: Ensure to always initialize the temporal MV fully.
    + hevc_mvs: Initialize the temporal MV in case of missing ref.
    + h264: Reset ret to avoid propagating minor failures.
    + hevc: Initialize mergecand_list to 0.
    + mpeg12: Always invoke the get_format() callback.
    + h264: Always invoke the get_format() callback.
    + Update default FATE URL for release/11.
    + apetag: Fix APE tag size check.
  [ Jonas Smedegaard ]
  * Drop patches now included upstream.

ubuntu/utopic-devel 2014-09-14 04:16:52 UTC 2014-09-14
Import patches-unapplied version 6:11-1 to debian/sid

Author: Reinhard Tartler
Author Date: 2014-09-13 19:36:38 UTC

Import patches-unapplied version 6:11-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cbf004137360b5521487fb5b65edb1da047d9427

New changelog entries:
  * Upload final 11 release
    - matroskadec: parse stereo mode on decoding (Closes: #757185)

ubuntu/utopic 2014-09-14 04:16:52 UTC 2014-09-14
Import patches-unapplied version 6:11-1 to debian/sid

Author: Reinhard Tartler
Author Date: 2014-09-13 19:36:38 UTC

Import patches-unapplied version 6:11-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cbf004137360b5521487fb5b65edb1da047d9427

New changelog entries:
  * Upload final 11 release
    - matroskadec: parse stereo mode on decoding (Closes: #757185)

applied/ubuntu/utopic 2014-09-14 04:16:52 UTC 2014-09-14
Import patches-applied version 6:11-1 to applied/debian/sid

Author: Reinhard Tartler
Author Date: 2014-09-13 19:36:38 UTC

Import patches-applied version 6:11-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8859f4e244d631dfb12fe9da5d4a0382adbcc293
Unapplied parent: 38571ffd9db7abe42ffd197c2f1b8e019643427f

New changelog entries:
  * Upload final 11 release
    - matroskadec: parse stereo mode on decoding (Closes: #757185)

applied/ubuntu/utopic-proposed 2014-09-14 04:16:52 UTC 2014-09-14
Import patches-applied version 6:11-1 to applied/debian/sid

Author: Reinhard Tartler
Author Date: 2014-09-13 19:36:38 UTC

Import patches-applied version 6:11-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8859f4e244d631dfb12fe9da5d4a0382adbcc293
Unapplied parent: 38571ffd9db7abe42ffd197c2f1b8e019643427f

New changelog entries:
  * Upload final 11 release
    - matroskadec: parse stereo mode on decoding (Closes: #757185)

applied/ubuntu/utopic-devel 2014-09-14 04:16:52 UTC 2014-09-14
Import patches-applied version 6:11-1 to applied/debian/sid

Author: Reinhard Tartler
Author Date: 2014-09-13 19:36:38 UTC

Import patches-applied version 6:11-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 8859f4e244d631dfb12fe9da5d4a0382adbcc293
Unapplied parent: 38571ffd9db7abe42ffd197c2f1b8e019643427f

New changelog entries:
  * Upload final 11 release
    - matroskadec: parse stereo mode on decoding (Closes: #757185)

ubuntu/utopic-proposed 2014-09-14 04:16:52 UTC 2014-09-14
Import patches-unapplied version 6:11-1 to debian/sid

Author: Reinhard Tartler
Author Date: 2014-09-13 19:36:38 UTC

Import patches-unapplied version 6:11-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: cbf004137360b5521487fb5b65edb1da047d9427

New changelog entries:
  * Upload final 11 release
    - matroskadec: parse stereo mode on decoding (Closes: #757185)

applied/ubuntu/saucy-updates 2014-07-15 17:43:49 UTC 2014-07-15
Import patches-applied version 6:0.8.13-0ubuntu0.13.10.1 to applied/ubuntu/sa...

Author: Marc Deslauriers
Author Date: 2014-07-15 11:31:39 UTC

Import patches-applied version 6:0.8.13-0ubuntu0.13.10.1 to applied/ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: b838e0cada88317477eac60e8a521548a50f1d48
Unapplied parent: 8c44d8579d1cdb7be62ff03bec6b54821cd1e098

New changelog entries:
  * Update to 0.8.13 to fix multiple security issues (LP: #1341216)

applied/ubuntu/saucy-devel 2014-07-15 17:43:49 UTC 2014-07-15
Import patches-applied version 6:0.8.13-0ubuntu0.13.10.1 to applied/ubuntu/sa...

Author: Marc Deslauriers
Author Date: 2014-07-15 11:31:39 UTC

Import patches-applied version 6:0.8.13-0ubuntu0.13.10.1 to applied/ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: b838e0cada88317477eac60e8a521548a50f1d48
Unapplied parent: 8c44d8579d1cdb7be62ff03bec6b54821cd1e098

New changelog entries:
  * Update to 0.8.13 to fix multiple security issues (LP: #1341216)

ubuntu/saucy-security 2014-07-15 17:43:49 UTC 2014-07-15
Import patches-unapplied version 6:0.8.13-0ubuntu0.13.10.1 to ubuntu/saucy-se...

Author: Marc Deslauriers
Author Date: 2014-07-15 11:31:39 UTC

Import patches-unapplied version 6:0.8.13-0ubuntu0.13.10.1 to ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: 71271c99413bd209f47a00d24a5149b76bf2a620

New changelog entries:
  * Update to 0.8.13 to fix multiple security issues (LP: #1341216)

applied/ubuntu/saucy-security 2014-07-15 17:43:49 UTC 2014-07-15
Import patches-applied version 6:0.8.13-0ubuntu0.13.10.1 to applied/ubuntu/sa...

Author: Marc Deslauriers
Author Date: 2014-07-15 11:31:39 UTC

Import patches-applied version 6:0.8.13-0ubuntu0.13.10.1 to applied/ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: b838e0cada88317477eac60e8a521548a50f1d48
Unapplied parent: 8c44d8579d1cdb7be62ff03bec6b54821cd1e098

New changelog entries:
  * Update to 0.8.13 to fix multiple security issues (LP: #1341216)

ubuntu/saucy-updates 2014-07-15 17:43:49 UTC 2014-07-15
Import patches-unapplied version 6:0.8.13-0ubuntu0.13.10.1 to ubuntu/saucy-se...

Author: Marc Deslauriers
Author Date: 2014-07-15 11:31:39 UTC

Import patches-unapplied version 6:0.8.13-0ubuntu0.13.10.1 to ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: 71271c99413bd209f47a00d24a5149b76bf2a620

New changelog entries:
  * Update to 0.8.13 to fix multiple security issues (LP: #1341216)

ubuntu/saucy-devel 2014-07-15 17:43:49 UTC 2014-07-15
Import patches-unapplied version 6:0.8.13-0ubuntu0.13.10.1 to ubuntu/saucy-se...

Author: Marc Deslauriers
Author Date: 2014-07-15 11:31:39 UTC

Import patches-unapplied version 6:0.8.13-0ubuntu0.13.10.1 to ubuntu/saucy-security

Imported using git-ubuntu import.

Changelog parent: 71271c99413bd209f47a00d24a5149b76bf2a620

New changelog entries:
  * Update to 0.8.13 to fix multiple security issues (LP: #1341216)

applied/ubuntu/trusty 2014-03-24 06:03:51 UTC 2014-03-24
Import patches-applied version 6:9.11-2ubuntu2 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2014-03-24 05:55:46 UTC

Import patches-applied version 6:9.11-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 74e440a3dc01986cdc5e495451e71e4ef1d0e5ac
Unapplied parent: b1cb7b18f2eb82a96432f4959e9f040647586847

New changelog entries:
  * No-change rebuild for x264 soname bump.

ubuntu/trusty-proposed 2014-03-24 06:03:51 UTC 2014-03-24
Import patches-unapplied version 6:9.11-2ubuntu2 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2014-03-24 05:55:46 UTC

Import patches-unapplied version 6:9.11-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: d5b49d5b80ddb3f8b2e8fb6f75728589cc35d612

New changelog entries:
  * No-change rebuild for x264 soname bump.

ubuntu/trusty 2014-03-24 06:03:51 UTC 2014-03-24
Import patches-unapplied version 6:9.11-2ubuntu2 to ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2014-03-24 05:55:46 UTC

Import patches-unapplied version 6:9.11-2ubuntu2 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: d5b49d5b80ddb3f8b2e8fb6f75728589cc35d612

New changelog entries:
  * No-change rebuild for x264 soname bump.

applied/ubuntu/trusty-proposed 2014-03-24 06:03:51 UTC 2014-03-24
Import patches-applied version 6:9.11-2ubuntu2 to applied/ubuntu/trusty-proposed

Author: Matthias Klose
Author Date: 2014-03-24 05:55:46 UTC

Import patches-applied version 6:9.11-2ubuntu2 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 74e440a3dc01986cdc5e495451e71e4ef1d0e5ac
Unapplied parent: b1cb7b18f2eb82a96432f4959e9f040647586847

New changelog entries:
  * No-change rebuild for x264 soname bump.

ubuntu/quantal-updates 2014-02-11 16:48:30 UTC 2014-02-11
Import patches-unapplied version 6:0.8.10-0ubuntu0.12.10.1 to ubuntu/quantal-...

Author: Marc Deslauriers
Author Date: 2014-02-06 17:09:43 UTC

Import patches-unapplied version 6:0.8.10-0ubuntu0.12.10.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: a1d8f45e8802b6b74fe3970a2bc3d79b6c93dbf2

New changelog entries:
  * Update to 0.8.10 to fix multiple security issues (LP: #1277173)

ubuntu/quantal-devel 2014-02-11 16:48:30 UTC 2014-02-11
Import patches-unapplied version 6:0.8.10-0ubuntu0.12.10.1 to ubuntu/quantal-...

Author: Marc Deslauriers
Author Date: 2014-02-06 17:09:43 UTC

Import patches-unapplied version 6:0.8.10-0ubuntu0.12.10.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: a1d8f45e8802b6b74fe3970a2bc3d79b6c93dbf2

New changelog entries:
  * Update to 0.8.10 to fix multiple security issues (LP: #1277173)

applied/ubuntu/quantal-updates 2014-02-11 16:48:30 UTC 2014-02-11
Import patches-applied version 6:0.8.10-0ubuntu0.12.10.1 to applied/ubuntu/qu...

Author: Marc Deslauriers
Author Date: 2014-02-06 17:09:43 UTC

Import patches-applied version 6:0.8.10-0ubuntu0.12.10.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 3e10dc7667a203b0b473147543f56276a9b6ce5d
Unapplied parent: f0165c68abfb6662c105e1b8c327777bcae62243

New changelog entries:
  * Update to 0.8.10 to fix multiple security issues (LP: #1277173)

applied/ubuntu/quantal-security 2014-02-11 16:48:30 UTC 2014-02-11
Import patches-applied version 6:0.8.10-0ubuntu0.12.10.1 to applied/ubuntu/qu...

Author: Marc Deslauriers
Author Date: 2014-02-06 17:09:43 UTC

Import patches-applied version 6:0.8.10-0ubuntu0.12.10.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 3e10dc7667a203b0b473147543f56276a9b6ce5d
Unapplied parent: f0165c68abfb6662c105e1b8c327777bcae62243

New changelog entries:
  * Update to 0.8.10 to fix multiple security issues (LP: #1277173)

applied/ubuntu/quantal-devel 2014-02-11 16:48:30 UTC 2014-02-11
Import patches-applied version 6:0.8.10-0ubuntu0.12.10.1 to applied/ubuntu/qu...

Author: Marc Deslauriers
Author Date: 2014-02-06 17:09:43 UTC

Import patches-applied version 6:0.8.10-0ubuntu0.12.10.1 to applied/ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: 3e10dc7667a203b0b473147543f56276a9b6ce5d
Unapplied parent: f0165c68abfb6662c105e1b8c327777bcae62243

New changelog entries:
  * Update to 0.8.10 to fix multiple security issues (LP: #1277173)

ubuntu/quantal-security 2014-02-11 16:48:30 UTC 2014-02-11
Import patches-unapplied version 6:0.8.10-0ubuntu0.12.10.1 to ubuntu/quantal-...

Author: Marc Deslauriers
Author Date: 2014-02-06 17:09:43 UTC

Import patches-unapplied version 6:0.8.10-0ubuntu0.12.10.1 to ubuntu/quantal-security

Imported using git-ubuntu import.

Changelog parent: a1d8f45e8802b6b74fe3970a2bc3d79b6c93dbf2

New changelog entries:
  * Update to 0.8.10 to fix multiple security issues (LP: #1277173)

applied/ubuntu/raring-security 2013-11-11 15:33:25 UTC 2013-11-11
Import patches-applied version 6:0.8.9-0ubuntu0.13.04.1 to applied/ubuntu/rar...

Author: Marc Deslauriers
Author Date: 2013-11-09 15:48:01 UTC

Import patches-applied version 6:0.8.9-0ubuntu0.13.04.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 97c60d4d7d1e74bb5c5b70116c0cc5a7ac68e068
Unapplied parent: a5ce90d756fda8986198cbd04c40206ec053eae4

New changelog entries:
  * Update to 0.8.9 to fix multiple security issues (LP: #1249621)

applied/ubuntu/raring-updates 2013-11-11 15:33:25 UTC 2013-11-11
Import patches-applied version 6:0.8.9-0ubuntu0.13.04.1 to applied/ubuntu/rar...

Author: Marc Deslauriers
Author Date: 2013-11-09 15:48:01 UTC

Import patches-applied version 6:0.8.9-0ubuntu0.13.04.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 97c60d4d7d1e74bb5c5b70116c0cc5a7ac68e068
Unapplied parent: a5ce90d756fda8986198cbd04c40206ec053eae4

New changelog entries:
  * Update to 0.8.9 to fix multiple security issues (LP: #1249621)

ubuntu/raring-updates 2013-11-11 15:33:25 UTC 2013-11-11
Import patches-unapplied version 6:0.8.9-0ubuntu0.13.04.1 to ubuntu/raring-se...

Author: Marc Deslauriers
Author Date: 2013-11-09 15:48:01 UTC

Import patches-unapplied version 6:0.8.9-0ubuntu0.13.04.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 25e3b08944c3dc30668e5006be00286f56f310c9

New changelog entries:
  * Update to 0.8.9 to fix multiple security issues (LP: #1249621)

ubuntu/raring-security 2013-11-11 15:33:25 UTC 2013-11-11
Import patches-unapplied version 6:0.8.9-0ubuntu0.13.04.1 to ubuntu/raring-se...

Author: Marc Deslauriers
Author Date: 2013-11-09 15:48:01 UTC

Import patches-unapplied version 6:0.8.9-0ubuntu0.13.04.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 25e3b08944c3dc30668e5006be00286f56f310c9

New changelog entries:
  * Update to 0.8.9 to fix multiple security issues (LP: #1249621)

ubuntu/raring-devel 2013-11-11 15:33:25 UTC 2013-11-11
Import patches-unapplied version 6:0.8.9-0ubuntu0.13.04.1 to ubuntu/raring-se...

Author: Marc Deslauriers
Author Date: 2013-11-09 15:48:01 UTC

Import patches-unapplied version 6:0.8.9-0ubuntu0.13.04.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 25e3b08944c3dc30668e5006be00286f56f310c9

New changelog entries:
  * Update to 0.8.9 to fix multiple security issues (LP: #1249621)

applied/ubuntu/raring-devel 2013-11-11 15:33:25 UTC 2013-11-11
Import patches-applied version 6:0.8.9-0ubuntu0.13.04.1 to applied/ubuntu/rar...

Author: Marc Deslauriers
Author Date: 2013-11-09 15:48:01 UTC

Import patches-applied version 6:0.8.9-0ubuntu0.13.04.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 97c60d4d7d1e74bb5c5b70116c0cc5a7ac68e068
Unapplied parent: a5ce90d756fda8986198cbd04c40206ec053eae4

New changelog entries:
  * Update to 0.8.9 to fix multiple security issues (LP: #1249621)

applied/ubuntu/saucy-proposed 2013-10-11 08:38:18 UTC 2013-10-11
Import patches-applied version 6:0.8.7-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: William Grant
Author Date: 2013-10-11 05:59:06 UTC

Import patches-applied version 6:0.8.7-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: de0fadc8722826d72468bc810937cfb28915510c
Unapplied parent: 6e17304b9688228ec930d91fa482d5f772b2b154

New changelog entries:
  * debian/patches/{05-aarch64-support.patch,06-aarch64-pie.patch}:
    - Backport basic aarch64 support from git.

applied/ubuntu/saucy 2013-10-11 08:38:18 UTC 2013-10-11
Import patches-applied version 6:0.8.7-1ubuntu2 to applied/ubuntu/saucy-proposed

Author: William Grant
Author Date: 2013-10-11 05:59:06 UTC

Import patches-applied version 6:0.8.7-1ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: de0fadc8722826d72468bc810937cfb28915510c
Unapplied parent: 6e17304b9688228ec930d91fa482d5f772b2b154

New changelog entries:
  * debian/patches/{05-aarch64-support.patch,06-aarch64-pie.patch}:
    - Backport basic aarch64 support from git.

ubuntu/saucy 2013-10-11 08:38:18 UTC 2013-10-11
Import patches-unapplied version 6:0.8.7-1ubuntu2 to ubuntu/saucy-proposed

Author: William Grant
Author Date: 2013-10-11 05:59:06 UTC

Import patches-unapplied version 6:0.8.7-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 78c8fc47a55816d90e78273f7984bba6eecbb777

New changelog entries:
  * debian/patches/{05-aarch64-support.patch,06-aarch64-pie.patch}:
    - Backport basic aarch64 support from git.

ubuntu/saucy-proposed 2013-10-11 08:38:18 UTC 2013-10-11
Import patches-unapplied version 6:0.8.7-1ubuntu2 to ubuntu/saucy-proposed

Author: William Grant
Author Date: 2013-10-11 05:59:06 UTC

Import patches-unapplied version 6:0.8.7-1ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 78c8fc47a55816d90e78273f7984bba6eecbb777

New changelog entries:
  * debian/patches/{05-aarch64-support.patch,06-aarch64-pie.patch}:
    - Backport basic aarch64 support from git.

ubuntu/raring-proposed 2013-03-30 22:33:16 UTC 2013-03-30
Import patches-unapplied version 6:0.8.6-1ubuntu2 to ubuntu/raring-proposed

Author: Reinhard Tartler
Author Date: 2013-03-30 21:41:36 UTC

Import patches-unapplied version 6:0.8.6-1ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 4fc3efb8099cf6d3c01776013990b8714dda965b

New changelog entries:
  * Put back the dh_strip invocations. Otherwise, no .ddebs will be
    available at all.

applied/ubuntu/raring 2013-03-30 22:33:16 UTC 2013-03-30
Import patches-applied version 6:0.8.6-1ubuntu2 to applied/ubuntu/raring-prop...

Author: Reinhard Tartler
Author Date: 2013-03-30 21:41:36 UTC

Import patches-applied version 6:0.8.6-1ubuntu2 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 0d0a4010e3097df9b05c8188b802c69aeba142e8
Unapplied parent: 888a96d8bc55d2a0f98ce4b881fd31ddfb21e530

New changelog entries:
  * Put back the dh_strip invocations. Otherwise, no .ddebs will be
    available at all.

ubuntu/raring 2013-03-30 22:33:16 UTC 2013-03-30
Import patches-unapplied version 6:0.8.6-1ubuntu2 to ubuntu/raring-proposed

Author: Reinhard Tartler
Author Date: 2013-03-30 21:41:36 UTC

Import patches-unapplied version 6:0.8.6-1ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 4fc3efb8099cf6d3c01776013990b8714dda965b

New changelog entries:
  * Put back the dh_strip invocations. Otherwise, no .ddebs will be
    available at all.

applied/ubuntu/raring-proposed 2013-03-30 22:33:16 UTC 2013-03-30
Import patches-applied version 6:0.8.6-1ubuntu2 to applied/ubuntu/raring-prop...

Author: Reinhard Tartler
Author Date: 2013-03-30 21:41:36 UTC

Import patches-applied version 6:0.8.6-1ubuntu2 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 0d0a4010e3097df9b05c8188b802c69aeba142e8
Unapplied parent: 888a96d8bc55d2a0f98ce4b881fd31ddfb21e530

New changelog entries:
  * Put back the dh_strip invocations. Otherwise, no .ddebs will be
    available at all.

ubuntu/oneiric-security 2013-01-28 14:03:14 UTC 2013-01-28
Import patches-unapplied version 4:0.7.6-0ubuntu0.11.10.3 to ubuntu/oneiric-s...

Author: Marc Deslauriers
Author Date: 2013-01-24 18:31:43 UTC

Import patches-unapplied version 4:0.7.6-0ubuntu0.11.10.3 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: e2ea3a2921ac311d30d84dac6bfba6538554a029

New changelog entries:
  * SECURITY UPDATE: unspecified security issue in vp56.c (LP: #1104019)
    - debian/patches/CVE-2012-2783.patch: release frames on error in
      libavcodec/vp56.c.
    - CVE-2012-2783
  * SECURITY UPDATE: unspecified security issue in Indeo (LP: #1104019)
    - debian/patches/CVE-2012-2791.patch: check that scan pattern is set
      before using it in libavcodec/ivi_common.c.
    - CVE-2012-2791
  * SECURITY UPDATE: double free vulnerability in mpeg_decode_frame
    - debian/patches/CVE-2012-2803.patch: do not decode extradata more than
      once in libavcodec/mpeg12.c.
    - CVE-2012-2803
  * SECURITY UPDATE: issue in AAC decoding
    - debian/patches/CVE-2012-5144.patch: fix off-by-one in
      libavcodec/aacdec.c.
    - CVE-2012-5144

ubuntu/oneiric-devel 2013-01-28 14:03:14 UTC 2013-01-28
Import patches-unapplied version 4:0.7.6-0ubuntu0.11.10.3 to ubuntu/oneiric-s...

Author: Marc Deslauriers
Author Date: 2013-01-24 18:31:43 UTC

Import patches-unapplied version 4:0.7.6-0ubuntu0.11.10.3 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: e2ea3a2921ac311d30d84dac6bfba6538554a029

New changelog entries:
  * SECURITY UPDATE: unspecified security issue in vp56.c (LP: #1104019)
    - debian/patches/CVE-2012-2783.patch: release frames on error in
      libavcodec/vp56.c.
    - CVE-2012-2783
  * SECURITY UPDATE: unspecified security issue in Indeo (LP: #1104019)
    - debian/patches/CVE-2012-2791.patch: check that scan pattern is set
      before using it in libavcodec/ivi_common.c.
    - CVE-2012-2791
  * SECURITY UPDATE: double free vulnerability in mpeg_decode_frame
    - debian/patches/CVE-2012-2803.patch: do not decode extradata more than
      once in libavcodec/mpeg12.c.
    - CVE-2012-2803
  * SECURITY UPDATE: issue in AAC decoding
    - debian/patches/CVE-2012-5144.patch: fix off-by-one in
      libavcodec/aacdec.c.
    - CVE-2012-5144

applied/ubuntu/oneiric-updates 2013-01-28 14:03:14 UTC 2013-01-28
Import patches-applied version 4:0.7.6-0ubuntu0.11.10.3 to applied/ubuntu/one...

Author: Marc Deslauriers
Author Date: 2013-01-24 18:31:43 UTC

Import patches-applied version 4:0.7.6-0ubuntu0.11.10.3 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 09ca5fcaa8f4e6354de14319682310689be8623f
Unapplied parent: 6bc629bb3828e9fb5a4fd3aa201df81e4f571118

New changelog entries:
  * SECURITY UPDATE: unspecified security issue in vp56.c (LP: #1104019)
    - debian/patches/CVE-2012-2783.patch: release frames on error in
      libavcodec/vp56.c.
    - CVE-2012-2783
  * SECURITY UPDATE: unspecified security issue in Indeo (LP: #1104019)
    - debian/patches/CVE-2012-2791.patch: check that scan pattern is set
      before using it in libavcodec/ivi_common.c.
    - CVE-2012-2791
  * SECURITY UPDATE: double free vulnerability in mpeg_decode_frame
    - debian/patches/CVE-2012-2803.patch: do not decode extradata more than
      once in libavcodec/mpeg12.c.
    - CVE-2012-2803
  * SECURITY UPDATE: issue in AAC decoding
    - debian/patches/CVE-2012-5144.patch: fix off-by-one in
      libavcodec/aacdec.c.
    - CVE-2012-5144

applied/ubuntu/oneiric-security 2013-01-28 14:03:14 UTC 2013-01-28
Import patches-applied version 4:0.7.6-0ubuntu0.11.10.3 to applied/ubuntu/one...

Author: Marc Deslauriers
Author Date: 2013-01-24 18:31:43 UTC

Import patches-applied version 4:0.7.6-0ubuntu0.11.10.3 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 09ca5fcaa8f4e6354de14319682310689be8623f
Unapplied parent: 6bc629bb3828e9fb5a4fd3aa201df81e4f571118

New changelog entries:
  * SECURITY UPDATE: unspecified security issue in vp56.c (LP: #1104019)
    - debian/patches/CVE-2012-2783.patch: release frames on error in
      libavcodec/vp56.c.
    - CVE-2012-2783
  * SECURITY UPDATE: unspecified security issue in Indeo (LP: #1104019)
    - debian/patches/CVE-2012-2791.patch: check that scan pattern is set
      before using it in libavcodec/ivi_common.c.
    - CVE-2012-2791
  * SECURITY UPDATE: double free vulnerability in mpeg_decode_frame
    - debian/patches/CVE-2012-2803.patch: do not decode extradata more than
      once in libavcodec/mpeg12.c.
    - CVE-2012-2803
  * SECURITY UPDATE: issue in AAC decoding
    - debian/patches/CVE-2012-5144.patch: fix off-by-one in
      libavcodec/aacdec.c.
    - CVE-2012-5144

applied/ubuntu/oneiric-devel 2013-01-28 14:03:14 UTC 2013-01-28
Import patches-applied version 4:0.7.6-0ubuntu0.11.10.3 to applied/ubuntu/one...

Author: Marc Deslauriers
Author Date: 2013-01-24 18:31:43 UTC

Import patches-applied version 4:0.7.6-0ubuntu0.11.10.3 to applied/ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 09ca5fcaa8f4e6354de14319682310689be8623f
Unapplied parent: 6bc629bb3828e9fb5a4fd3aa201df81e4f571118

New changelog entries:
  * SECURITY UPDATE: unspecified security issue in vp56.c (LP: #1104019)
    - debian/patches/CVE-2012-2783.patch: release frames on error in
      libavcodec/vp56.c.
    - CVE-2012-2783
  * SECURITY UPDATE: unspecified security issue in Indeo (LP: #1104019)
    - debian/patches/CVE-2012-2791.patch: check that scan pattern is set
      before using it in libavcodec/ivi_common.c.
    - CVE-2012-2791
  * SECURITY UPDATE: double free vulnerability in mpeg_decode_frame
    - debian/patches/CVE-2012-2803.patch: do not decode extradata more than
      once in libavcodec/mpeg12.c.
    - CVE-2012-2803
  * SECURITY UPDATE: issue in AAC decoding
    - debian/patches/CVE-2012-5144.patch: fix off-by-one in
      libavcodec/aacdec.c.
    - CVE-2012-5144

ubuntu/oneiric-updates 2013-01-28 14:03:14 UTC 2013-01-28
Import patches-unapplied version 4:0.7.6-0ubuntu0.11.10.3 to ubuntu/oneiric-s...

Author: Marc Deslauriers
Author Date: 2013-01-24 18:31:43 UTC

Import patches-unapplied version 4:0.7.6-0ubuntu0.11.10.3 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: e2ea3a2921ac311d30d84dac6bfba6538554a029

New changelog entries:
  * SECURITY UPDATE: unspecified security issue in vp56.c (LP: #1104019)
    - debian/patches/CVE-2012-2783.patch: release frames on error in
      libavcodec/vp56.c.
    - CVE-2012-2783
  * SECURITY UPDATE: unspecified security issue in Indeo (LP: #1104019)
    - debian/patches/CVE-2012-2791.patch: check that scan pattern is set
      before using it in libavcodec/ivi_common.c.
    - CVE-2012-2791
  * SECURITY UPDATE: double free vulnerability in mpeg_decode_frame
    - debian/patches/CVE-2012-2803.patch: do not decode extradata more than
      once in libavcodec/mpeg12.c.
    - CVE-2012-2803
  * SECURITY UPDATE: issue in AAC decoding
    - debian/patches/CVE-2012-5144.patch: fix off-by-one in
      libavcodec/aacdec.c.
    - CVE-2012-5144

ubuntu/quantal 2012-10-01 13:03:31 UTC 2012-10-01
Import patches-unapplied version 6:0.8.3-6ubuntu2 to ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-01 10:48:25 UTC

Import patches-unapplied version 6:0.8.3-6ubuntu2 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: ce028783d2a8da4061ef038a4a2b3baa7314f464

New changelog entries:
  * Temporarily fudge the versioning of libavcodec-dev's dependency on
    libavcodec-extra-53 to cope with the botched merge of libav-extra.

applied/ubuntu/quantal 2012-10-01 13:03:31 UTC 2012-10-01
Import patches-applied version 6:0.8.3-6ubuntu2 to applied/ubuntu/quantal

Author: Colin Watson
Author Date: 2012-10-01 10:48:25 UTC

Import patches-applied version 6:0.8.3-6ubuntu2 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 1500632b78837897a6ad60104d09a04d5f23044a
Unapplied parent: c5d8bb4566b0d876ffe89876f1677aaa13d8d255

New changelog entries:
  * Temporarily fudge the versioning of libavcodec-dev's dependency on
    libavcodec-extra-53 to cope with the botched merge of libav-extra.

ubuntu/natty-updates 2012-06-18 12:36:40 UTC 2012-06-18
Import patches-unapplied version 4:0.6.6-0ubuntu0.11.04.1 to ubuntu/natty-sec...

Author: Marc Deslauriers
Author Date: 2012-06-12 14:26:36 UTC

Import patches-unapplied version 4:0.6.6-0ubuntu0.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 6048a1bd16b1422946f85cd91889e07b5f8117c5

New changelog entries:
  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947

ubuntu/natty-security 2012-06-18 12:36:40 UTC 2012-06-18
Import patches-unapplied version 4:0.6.6-0ubuntu0.11.04.1 to ubuntu/natty-sec...

Author: Marc Deslauriers
Author Date: 2012-06-12 14:26:36 UTC

Import patches-unapplied version 4:0.6.6-0ubuntu0.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 6048a1bd16b1422946f85cd91889e07b5f8117c5

New changelog entries:
  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947

ubuntu/natty-devel 2012-06-18 12:36:40 UTC 2012-06-18
Import patches-unapplied version 4:0.6.6-0ubuntu0.11.04.1 to ubuntu/natty-sec...

Author: Marc Deslauriers
Author Date: 2012-06-12 14:26:36 UTC

Import patches-unapplied version 4:0.6.6-0ubuntu0.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 6048a1bd16b1422946f85cd91889e07b5f8117c5

New changelog entries:
  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947

applied/ubuntu/natty-updates 2012-06-18 12:36:40 UTC 2012-06-18
Import patches-applied version 4:0.6.6-0ubuntu0.11.04.1 to applied/ubuntu/nat...

Author: Marc Deslauriers
Author Date: 2012-06-12 14:26:36 UTC

Import patches-applied version 4:0.6.6-0ubuntu0.11.04.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 1e3130bb37529c42d18d1cb74080c2d17686a6ef
Unapplied parent: aebb4899d9280298cce49bd61d2e33ac71dcff50

New changelog entries:
  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947

applied/ubuntu/natty-security 2012-06-18 12:36:40 UTC 2012-06-18
Import patches-applied version 4:0.6.6-0ubuntu0.11.04.1 to applied/ubuntu/nat...

Author: Marc Deslauriers
Author Date: 2012-06-12 14:26:36 UTC

Import patches-applied version 4:0.6.6-0ubuntu0.11.04.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 1e3130bb37529c42d18d1cb74080c2d17686a6ef
Unapplied parent: aebb4899d9280298cce49bd61d2e33ac71dcff50

New changelog entries:
  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947

applied/ubuntu/natty-devel 2012-06-18 12:36:40 UTC 2012-06-18
Import patches-applied version 4:0.6.6-0ubuntu0.11.04.1 to applied/ubuntu/nat...

Author: Marc Deslauriers
Author Date: 2012-06-12 14:26:36 UTC

Import patches-applied version 4:0.6.6-0ubuntu0.11.04.1 to applied/ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 1e3130bb37529c42d18d1cb74080c2d17686a6ef
Unapplied parent: aebb4899d9280298cce49bd61d2e33ac71dcff50

New changelog entries:
  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947

applied/ubuntu/precise 2012-03-22 05:04:21 UTC 2012-03-22
Import patches-applied version 4:0.8.1-0ubuntu1 to applied/ubuntu/precise

Author: Micah Gersten
Author Date: 2012-03-22 02:18:24 UTC

Import patches-applied version 4:0.8.1-0ubuntu1 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: d08a03cd098738064473bd9450655f52b43e344e
Unapplied parent: 1f2ca7c9769d17dc88e966c8dcdb490281e6969b

New changelog entries:
  * New upstream bug and security fix release (FFe: LP: #960949)
    - fixes the following CVEs:
      CVE-2012-0848, CVE-2012-0853, CVE-2012-0858, CVE-2011-3929,
      CVE-2011-3936, CVE-2011-3937, CVE-2011-3940, CVE-2011-3945,
      CVE-2011-3947, CVE-2011-3951, CVE-2011-3952
  * Pull fix from Debian git to fix installation of avserver.conf and
    recordshow.sh into libav-tools; Thanks to Julien Cristau for spotting this!
    - update debian/rules

ubuntu/precise 2012-03-22 05:04:21 UTC 2012-03-22
Import patches-unapplied version 4:0.8.1-0ubuntu1 to ubuntu/precise

Author: Micah Gersten
Author Date: 2012-03-22 02:18:24 UTC

Import patches-unapplied version 4:0.8.1-0ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: dd4f3f85d146f215d919f1a902565193c3ecb446

New changelog entries:
  * New upstream bug and security fix release (FFe: LP: #960949)
    - fixes the following CVEs:
      CVE-2012-0848, CVE-2012-0853, CVE-2012-0858, CVE-2011-3929,
      CVE-2011-3936, CVE-2011-3937, CVE-2011-3940, CVE-2011-3945,
      CVE-2011-3947, CVE-2011-3951, CVE-2011-3952
  * Pull fix from Debian git to fix installation of avserver.conf and
    recordshow.sh into libav-tools; Thanks to Julien Cristau for spotting this!
    - update debian/rules

applied/ubuntu/oneiric-proposed 2012-01-10 10:33:48 UTC 2012-01-10
Import patches-applied version 4:0.7.3-0ubuntu0.11.10.1 to applied/ubuntu/one...

Author: Marc Deslauriers
Author Date: 2012-01-03 20:31:49 UTC

Import patches-applied version 4:0.7.3-0ubuntu0.11.10.1 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 97351ff41a737730c0d9ef17c785b580e56ecd02
Unapplied parent: 0de935d1ad53ca1b6745a0f2b10c47457a0e1fb3

New changelog entries:
  * Update to 0.7.3 to fix multiple security issues (LP: #911811):
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing QDM2 stream
      - CVE-2011-4351
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP3 stream
      - CVE-2011-4352
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP5 or VP6 streams
      - CVE-2011-4353
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed VMD file
      - CVE-2011-4364
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing svq1 stream
      - CVE-2011-4579

ubuntu/natty-proposed 2012-01-10 10:33:48 UTC 2012-01-10
Import patches-unapplied version 4:0.6.4-0ubuntu0.11.04.1 to ubuntu/natty-pro...

Author: Marc Deslauriers
Author Date: 2012-01-03 20:49:39 UTC

Import patches-unapplied version 4:0.6.4-0ubuntu0.11.04.1 to ubuntu/natty-proposed

Imported using git-ubuntu import.

Changelog parent: 60fadc937e40411acaa38640d301600fd6fd0267

New changelog entries:
  * Update to 0.6.4 to fix multiple security issues (LP: #911811):
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed Matroska file
      - CVE-2011-3504
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing QDM2 stream
      - CVE-2011-4351
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP3 stream
      - CVE-2011-4352
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP5 or VP6 streams
      - CVE-2011-4353
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed VMD file
      - CVE-2011-4364
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing svq1 stream
      - CVE-2011-4579
  * Removed upstreamed patches:
    - CVE-2011-1196.patch
    - CVE-2011-1931.patch
    - CVE-2011-3362.patch

ubuntu/oneiric-proposed 2012-01-10 10:33:48 UTC 2012-01-10
Import patches-unapplied version 4:0.7.3-0ubuntu0.11.10.1 to ubuntu/oneiric-p...

Author: Marc Deslauriers
Author Date: 2012-01-03 20:31:49 UTC

Import patches-unapplied version 4:0.7.3-0ubuntu0.11.10.1 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: ddd18ff9bef2cc4a112e364016495e01d54a02ea

New changelog entries:
  * Update to 0.7.3 to fix multiple security issues (LP: #911811):
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing QDM2 stream
      - CVE-2011-4351
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP3 stream
      - CVE-2011-4352
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP5 or VP6 streams
      - CVE-2011-4353
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed VMD file
      - CVE-2011-4364
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing svq1 stream
      - CVE-2011-4579

applied/ubuntu/natty-proposed 2012-01-10 10:33:48 UTC 2012-01-10
Import patches-applied version 4:0.6.4-0ubuntu0.11.04.1 to applied/ubuntu/nat...

Author: Marc Deslauriers
Author Date: 2012-01-03 20:49:39 UTC

Import patches-applied version 4:0.6.4-0ubuntu0.11.04.1 to applied/ubuntu/natty-proposed

Imported using git-ubuntu import.

Changelog parent: baa3e263765a7ecb3a4babe15c44f083e6dadccb
Unapplied parent: 6048a1bd16b1422946f85cd91889e07b5f8117c5

New changelog entries:
  * Update to 0.6.4 to fix multiple security issues (LP: #911811):
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed Matroska file
      - CVE-2011-3504
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing QDM2 stream
      - CVE-2011-4351
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP3 stream
      - CVE-2011-4352
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing VP5 or VP6 streams
      - CVE-2011-4353
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed VMD file
      - CVE-2011-4364
    - SECURITY UPDATE: denial of service and possible code execution via
      malformed file containing svq1 stream
      - CVE-2011-4579
  * Removed upstreamed patches:
    - CVE-2011-1196.patch
    - CVE-2011-1931.patch
    - CVE-2011-3362.patch

applied/ubuntu/oneiric 2011-10-02 15:03:42 UTC 2011-10-02
Import patches-applied version 4:0.7.2-1ubuntu1 to applied/ubuntu/oneiric

Author: Reinhard Tartler
Author Date: 2011-09-30 22:22:07 UTC

Import patches-applied version 4:0.7.2-1ubuntu1 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 9313e53eb2ba14d150d2b32f6f89324cc4b6a49e
Unapplied parent: dbc0a02f5f71fb61f9b666de939a38a4ab801b91

New changelog entries:
  * Merge from debian, remaining changes:
    - don't build against libfaad, libdirac, librtmp and libopenjpeg,
      lame, xvid, x264 (all in universe)
    - not installing into multiarch directories
  * This new upstream release has basically merged in all 70 patches that
    are present in 4:0.7.1-7ubuntu2, plus some additional, similarily
    focused ones.

ubuntu/oneiric 2011-10-02 15:03:42 UTC 2011-10-02
Import patches-unapplied version 4:0.7.2-1ubuntu1 to ubuntu/oneiric

Author: Reinhard Tartler
Author Date: 2011-09-30 22:22:07 UTC

Import patches-unapplied version 4:0.7.2-1ubuntu1 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: a18c88f5981793f04a82a5793d4659d36133b327

New changelog entries:
  * Merge from debian, remaining changes:
    - don't build against libfaad, libdirac, librtmp and libopenjpeg,
      lame, xvid, x264 (all in universe)
    - not installing into multiarch directories
  * This new upstream release has basically merged in all 70 patches that
    are present in 4:0.7.1-7ubuntu2, plus some additional, similarily
    focused ones.

ubuntu/natty 2011-03-22 16:11:07 UTC 2011-03-22
Import patches-unapplied version 4:0.6.2-1ubuntu1 to ubuntu/natty

Author: Reinhard Tartler
Author Date: 2011-03-20 11:09:31 UTC

Import patches-unapplied version 4:0.6.2-1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: f77478303c6ffc9ba95f4f363f46ad97a95bca33

New changelog entries:
  * Merge from debian. Remaining changes:
    - don't build against libfaad, libdirac, librtmp and libopenjpeg
      (all in universe)
    - explicitly --enable-pic on powerpc, cf. LP #654666
    - different arm configure bits that should probably better be
      merged into debian

applied/ubuntu/natty 2011-03-22 16:11:07 UTC 2011-03-22
Import patches-applied version 4:0.6.2-1ubuntu1 to applied/ubuntu/natty

Author: Reinhard Tartler
Author Date: 2011-03-20 11:09:31 UTC

Import patches-applied version 4:0.6.2-1ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 7ddb5ee614cabbb0074e357d07699011ef577a15
Unapplied parent: 5310141f04c146771066e3b971b81e4f1fe0a8b9

New changelog entries:
  * Merge from debian. Remaining changes:
    - don't build against libfaad, libdirac, librtmp and libopenjpeg
      (all in universe)
    - explicitly --enable-pic on powerpc, cf. LP #654666
    - different arm configure bits that should probably better be
      merged into debian

1100 of 100 results

Other repositories

Name Last Modified
lp:ubuntu/+source/libav 2018-07-05
11 of 1 result
You can't create new repositories for libav in Ubuntu.