kdelibs4support 5.70.0-1ubuntu1 source package in Ubuntu

Changelog

kdelibs4support (5.70.0-1ubuntu1) groovy; urgency=medium

  * Merge from debian unstable. Remaining changes:
    - Kubuntu Vcs fields.
    - debhelper-compat = 12 for backports.
    - Keep Kubuntu autopkgtests.

kdelibs4support (5.70.0-1) unstable; urgency=medium

  * Team upload.

  [ Pino Toscano ]
  * Use the ${perl:Depends} substvar in libkf5kdelibs4support5-bin.

  [ Sandro KnauƟ ]
  * New upstream release (5.70.0).
  * Update build-deps and deps with the info from cmake.
  * Wrap long lines in changelog entries: 5.36.0-1.
  * Set field Upstream-Contact in debian/copyright.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * Remove not needed Depends.

 -- Rik Mills <email address hidden>  Tue, 02 Jun 2020 09:20:22 +0100

Upload details

Uploaded by:
Rik Mills
Uploaded to:
Groovy
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kdelibs4support_5.70.0.orig.tar.xz 3.3 MiB 9dab898bd5fcea327258c92aa7df86ae76e15bf9ae80fc1bd4123047e58ab346
kdelibs4support_5.70.0-1ubuntu1.debian.tar.xz 46.3 KiB e6de1df9a7b68be5f593785cd995f9eae884164f8186e92bc11258048dc1c1ba
kdelibs4support_5.70.0-1ubuntu1.dsc 3.4 KiB 19630696f4074ba46cdfcbbd6cec1093bad610fa5368042369d9a079c05a1200

View changes file

Binary packages built by this source

libkf5kdelibs4support-data: No summary available for libkf5kdelibs4support-data in ubuntu groovy.

No description available for libkf5kdelibs4support-data in ubuntu groovy.

libkf5kdelibs4support-dev: No summary available for libkf5kdelibs4support-dev in ubuntu groovy.

No description available for libkf5kdelibs4support-dev in ubuntu groovy.

libkf5kdelibs4support5: No summary available for libkf5kdelibs4support5 in ubuntu groovy.

No description available for libkf5kdelibs4support5 in ubuntu groovy.

libkf5kdelibs4support5-bin: No summary available for libkf5kdelibs4support5-bin in ubuntu groovy.

No description available for libkf5kdelibs4support5-bin in ubuntu groovy.

libkf5kdelibs4support5-bin-dbgsym: No summary available for libkf5kdelibs4support5-bin-dbgsym in ubuntu groovy.

No description available for libkf5kdelibs4support5-bin-dbgsym in ubuntu groovy.

libkf5kdelibs4support5-dbgsym: No summary available for libkf5kdelibs4support5-dbgsym in ubuntu groovy.

No description available for libkf5kdelibs4support5-dbgsym in ubuntu groovy.