kconfig 5.70.0-1ubuntu1 source package in Ubuntu

Changelog

kconfig (5.70.0-1ubuntu1) groovy; urgency=medium

  * Merge from debian unstable. Remaining changes:
    - Kubuntu Vcs fields.
    - debhelper-compat = 12 for backports.
    - Keep Kubuntu symbols file.
    - Kubuntu Breaks/Replaces.

kconfig (5.70.0-1) unstable; urgency=medium

  * Team upload.

  [ Pino Toscano ]
  * Update install files.
  * Remove unused ${shlibs:Depends} substvar from libkf5config-dev.

  [ Scarlett Moore ]
  * Update source references to invent.kde.org.
    - Homepage to invent repo as projects does not exist.
    - Source in copyright to point to invent repo.
    - Update metadata to point to invent repo.

  [ Sandro KnauƟ ]
  * Bump compat level to 13.
  * New upstream release (5.70.0).
  * Update build-deps and deps with the info from cmake.
  * Wrap long lines in changelog entries: 5.36.0-1, 5.21.0-1.
  * Set field Upstream-Contact in debian/copyright.
  * Remove obsolete fields Contact, Name from debian/upstream/metadata
    (already present in machine-readable debian/copyright).
  * Update patch hunks.
  * Update symbols from build for 5.70.0.

 -- Rik Mills <email address hidden>  Wed, 10 Jun 2020 09:52:47 +0100

Upload details

Uploaded by:
Rik Mills
Uploaded to:
Groovy
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
kconfig_5.70.0.orig.tar.xz 254.6 KiB 3679034b2f4b637caa0c87eec9487aa8431fe43246bac84842801d7e1d2470e8
kconfig_5.70.0-1ubuntu1.debian.tar.xz 20.1 KiB 2eb8cfaf85a712fc76b472e88d474438996462cfab50faddb6f126bdf3190572
kconfig_5.70.0-1ubuntu1.dsc 2.7 KiB 036f1ba3e7cdeaaf67438c98f8bb05d0f62b863acd42f08068fc071a041bf858

View changes file

Binary packages built by this source

libkf5config-bin: No summary available for libkf5config-bin in ubuntu groovy.

No description available for libkf5config-bin in ubuntu groovy.

libkf5config-bin-dbgsym: No summary available for libkf5config-bin-dbgsym in ubuntu groovy.

No description available for libkf5config-bin-dbgsym in ubuntu groovy.

libkf5config-data: No summary available for libkf5config-data in ubuntu groovy.

No description available for libkf5config-data in ubuntu groovy.

libkf5config-dev: No summary available for libkf5config-dev in ubuntu groovy.

No description available for libkf5config-dev in ubuntu groovy.

libkf5config-dev-bin: No summary available for libkf5config-dev-bin in ubuntu groovy.

No description available for libkf5config-dev-bin in ubuntu groovy.

libkf5config-dev-bin-dbgsym: No summary available for libkf5config-dev-bin-dbgsym in ubuntu groovy.

No description available for libkf5config-dev-bin-dbgsym in ubuntu groovy.

libkf5config-doc: No summary available for libkf5config-doc in ubuntu groovy.

No description available for libkf5config-doc in ubuntu groovy.

libkf5configcore5: No summary available for libkf5configcore5 in ubuntu groovy.

No description available for libkf5configcore5 in ubuntu groovy.

libkf5configcore5-dbgsym: No summary available for libkf5configcore5-dbgsym in ubuntu groovy.

No description available for libkf5configcore5-dbgsym in ubuntu groovy.

libkf5configgui5: No summary available for libkf5configgui5 in ubuntu groovy.

No description available for libkf5configgui5 in ubuntu groovy.

libkf5configgui5-dbgsym: No summary available for libkf5configgui5-dbgsym in ubuntu groovy.

No description available for libkf5configgui5-dbgsym in ubuntu groovy.