View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/jockey
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-03-07 00:04:05 UTC 2018-03-07
DSC file for 0.9.7-0ubuntu7.16

Author: Ubuntu Git Importer
Author Date: 2018-03-07 00:04:05 UTC

DSC file for 0.9.7-0ubuntu7.16

importer/ubuntu/pristine-tar 2018-03-06 23:57:45 UTC 2018-03-06
pristine-tar data for jockey_0.9.7.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-06 23:57:45 UTC

pristine-tar data for jockey_0.9.7.orig.tar.gz

importer/debian/pristine-tar 2018-03-06 23:28:54 UTC 2018-03-06
Initial Debian pristine-tar branch.

Author: Ubuntu Git Importer
Author Date: 2018-03-06 23:28:54 UTC

Initial Debian pristine-tar branch.

applied/ubuntu/precise-devel 2015-09-28 13:08:21 UTC 2015-09-28
Import patches-applied version 0.9.7-0ubuntu7.16 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2015-09-21 19:27:32 UTC

Import patches-applied version 0.9.7-0ubuntu7.16 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 4d393c83278a6aedd04d5b3b377f0d158f5737bd
Unapplied parent: 9318005449f016a5deabea8d6200b5465f1618d0

New changelog entries:
  * data/handlers/nvidia.py:
    - Add support for nvidia-340 and nvidia-340-updates
  * This package does _not_ contain the changes from 0.9.7-0ubuntu7.16 in
    precise-proposed.

ubuntu/precise-updates 2015-09-28 13:08:21 UTC 2015-09-28
Import patches-unapplied version 0.9.7-0ubuntu7.16 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2015-09-21 19:27:32 UTC

Import patches-unapplied version 0.9.7-0ubuntu7.16 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 28558e79f0bd9cf87bda791a93e4f9571895cd97

New changelog entries:
  * data/handlers/nvidia.py:
    - Add support for nvidia-340 and nvidia-340-updates
  * This package does _not_ contain the changes from 0.9.7-0ubuntu7.16 in
    precise-proposed.

ubuntu/precise-security 2015-09-28 13:08:21 UTC 2015-09-28
Import patches-unapplied version 0.9.7-0ubuntu7.16 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2015-09-21 19:27:32 UTC

Import patches-unapplied version 0.9.7-0ubuntu7.16 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 28558e79f0bd9cf87bda791a93e4f9571895cd97

New changelog entries:
  * data/handlers/nvidia.py:
    - Add support for nvidia-340 and nvidia-340-updates
  * This package does _not_ contain the changes from 0.9.7-0ubuntu7.16 in
    precise-proposed.

ubuntu/precise-devel 2015-09-28 13:08:21 UTC 2015-09-28
Import patches-unapplied version 0.9.7-0ubuntu7.16 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2015-09-21 19:27:32 UTC

Import patches-unapplied version 0.9.7-0ubuntu7.16 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 28558e79f0bd9cf87bda791a93e4f9571895cd97

New changelog entries:
  * data/handlers/nvidia.py:
    - Add support for nvidia-340 and nvidia-340-updates
  * This package does _not_ contain the changes from 0.9.7-0ubuntu7.16 in
    precise-proposed.

applied/ubuntu/precise-updates 2015-09-28 13:08:21 UTC 2015-09-28
Import patches-applied version 0.9.7-0ubuntu7.16 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2015-09-21 19:27:32 UTC

Import patches-applied version 0.9.7-0ubuntu7.16 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 4d393c83278a6aedd04d5b3b377f0d158f5737bd
Unapplied parent: 9318005449f016a5deabea8d6200b5465f1618d0

New changelog entries:
  * data/handlers/nvidia.py:
    - Add support for nvidia-340 and nvidia-340-updates
  * This package does _not_ contain the changes from 0.9.7-0ubuntu7.16 in
    precise-proposed.

applied/ubuntu/precise-security 2015-09-28 13:08:21 UTC 2015-09-28
Import patches-applied version 0.9.7-0ubuntu7.16 to applied/ubuntu/precise-se...

Author: Marc Deslauriers
Author Date: 2015-09-21 19:27:32 UTC

Import patches-applied version 0.9.7-0ubuntu7.16 to applied/ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 4d393c83278a6aedd04d5b3b377f0d158f5737bd
Unapplied parent: 9318005449f016a5deabea8d6200b5465f1618d0

New changelog entries:
  * data/handlers/nvidia.py:
    - Add support for nvidia-340 and nvidia-340-updates
  * This package does _not_ contain the changes from 0.9.7-0ubuntu7.16 in
    precise-proposed.

applied/ubuntu/precise-proposed 2014-05-01 21:58:30 UTC 2014-05-01
Import patches-applied version 0.9.7-0ubuntu7.15 to applied/ubuntu/precise-pr...

Author: Alberto Milone
Author Date: 2014-04-18 10:30:43 UTC

Import patches-applied version 0.9.7-0ubuntu7.15 to applied/ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 4d393c83278a6aedd04d5b3b377f0d158f5737bd
Unapplied parent: f113ccf08f161c7f977385863d6355030cd8cbdf

New changelog entries:
  * data/handlers/broadcom_wl.py, jockey/handlers.py:
    - Add an argument to pass a fake the kernel version for testing.
    - Do not autoinstall if Linux >= 3.11 (LP: #1306928).
    - Disable device rebinding if Linux >= 3.8 (LP: #1247712).
  * tests/shipped_handlers.py:
    - Test rebinding and autoinstalling the broadcom driver with
      different kernels.

ubuntu/precise-proposed 2014-05-01 21:58:30 UTC 2014-05-01
Import patches-unapplied version 0.9.7-0ubuntu7.15 to ubuntu/precise-proposed

Author: Alberto Milone
Author Date: 2014-04-18 10:30:43 UTC

Import patches-unapplied version 0.9.7-0ubuntu7.15 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 28558e79f0bd9cf87bda791a93e4f9571895cd97

New changelog entries:
  * data/handlers/broadcom_wl.py, jockey/handlers.py:
    - Add an argument to pass a fake the kernel version for testing.
    - Do not autoinstall if Linux >= 3.11 (LP: #1306928).
    - Disable device rebinding if Linux >= 3.8 (LP: #1247712).
  * tests/shipped_handlers.py:
    - Test rebinding and autoinstalling the broadcom driver with
      different kernels.

ubuntu/saucy 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 90639e8f3dbe225dd5190cc1ff9852004a8f6762

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

ubuntu/devel 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 90639e8f3dbe225dd5190cc1ff9852004a8f6762

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

ubuntu/saucy-proposed 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 90639e8f3dbe225dd5190cc1ff9852004a8f6762

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

ubuntu/trusty 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 90639e8f3dbe225dd5190cc1ff9852004a8f6762

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

ubuntu/trusty-devel 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 90639e8f3dbe225dd5190cc1ff9852004a8f6762

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

applied/ubuntu/trusty-devel 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 8e78cfaaf8faa2a03bc0df2253b9632c1115ae1d
Unapplied parent: a8197893cbb3a26d5f97fa31c65a95467f11b4c0

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

applied/ubuntu/trusty 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 8e78cfaaf8faa2a03bc0df2253b9632c1115ae1d
Unapplied parent: a8197893cbb3a26d5f97fa31c65a95467f11b4c0

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

applied/ubuntu/saucy-proposed 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 8e78cfaaf8faa2a03bc0df2253b9632c1115ae1d
Unapplied parent: a8197893cbb3a26d5f97fa31c65a95467f11b4c0

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

applied/ubuntu/saucy-devel 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 8e78cfaaf8faa2a03bc0df2253b9632c1115ae1d
Unapplied parent: a8197893cbb3a26d5f97fa31c65a95467f11b4c0

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

applied/ubuntu/saucy 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 8e78cfaaf8faa2a03bc0df2253b9632c1115ae1d
Unapplied parent: a8197893cbb3a26d5f97fa31c65a95467f11b4c0

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

applied/ubuntu/devel 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-applied version 0.9.7-0ubuntu15 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 8e78cfaaf8faa2a03bc0df2253b9632c1115ae1d
Unapplied parent: a8197893cbb3a26d5f97fa31c65a95467f11b4c0

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

ubuntu/saucy-devel 2013-10-14 14:43:19 UTC 2013-10-14
Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Author: Scott Kitterman
Author Date: 2013-10-14 13:57:15 UTC

Import patches-unapplied version 0.9.7-0ubuntu15 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 90639e8f3dbe225dd5190cc1ff9852004a8f6762

New changelog entries:
  * jockey/oslib.py Additional fixes for current APT api (LP: #1239298)
    - Thanks to Alberto Milone for help getting the fixes working

ubuntu/raring 2013-04-23 05:03:24 UTC 2013-04-23
Import patches-unapplied version 0.9.7-0ubuntu13 to ubuntu/raring-proposed

Author: Martin Pitt
Author Date: 2013-04-23 04:33:47 UTC

Import patches-unapplied version 0.9.7-0ubuntu13 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1228052263d90856997ec9c5fca852ca5fb330f8

New changelog entries:
  * broadcom_wl.py: Don't rebind or load the module, nor unload the b43*
    modules. Installing the package already does that in postinst, and doing
    it again in the handler causes an oops in the driver. (LP: #1171048)

applied/ubuntu/raring-proposed 2013-04-23 05:03:24 UTC 2013-04-23
Import patches-applied version 0.9.7-0ubuntu13 to applied/ubuntu/raring-proposed

Author: Martin Pitt
Author Date: 2013-04-23 04:33:47 UTC

Import patches-applied version 0.9.7-0ubuntu13 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 05a35c25bd4f631879f04c893b26fee0c5df03f4
Unapplied parent: 83410f4fa2275c4d49187d56e3add8324480ad2a

New changelog entries:
  * broadcom_wl.py: Don't rebind or load the module, nor unload the b43*
    modules. Installing the package already does that in postinst, and doing
    it again in the handler causes an oops in the driver. (LP: #1171048)

applied/ubuntu/raring-devel 2013-04-23 05:03:24 UTC 2013-04-23
Import patches-applied version 0.9.7-0ubuntu13 to applied/ubuntu/raring-proposed

Author: Martin Pitt
Author Date: 2013-04-23 04:33:47 UTC

Import patches-applied version 0.9.7-0ubuntu13 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 05a35c25bd4f631879f04c893b26fee0c5df03f4
Unapplied parent: 83410f4fa2275c4d49187d56e3add8324480ad2a

New changelog entries:
  * broadcom_wl.py: Don't rebind or load the module, nor unload the b43*
    modules. Installing the package already does that in postinst, and doing
    it again in the handler causes an oops in the driver. (LP: #1171048)

ubuntu/raring-proposed 2013-04-23 05:03:24 UTC 2013-04-23
Import patches-unapplied version 0.9.7-0ubuntu13 to ubuntu/raring-proposed

Author: Martin Pitt
Author Date: 2013-04-23 04:33:47 UTC

Import patches-unapplied version 0.9.7-0ubuntu13 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1228052263d90856997ec9c5fca852ca5fb330f8

New changelog entries:
  * broadcom_wl.py: Don't rebind or load the module, nor unload the b43*
    modules. Installing the package already does that in postinst, and doing
    it again in the handler causes an oops in the driver. (LP: #1171048)

ubuntu/raring-devel 2013-04-23 05:03:24 UTC 2013-04-23
Import patches-unapplied version 0.9.7-0ubuntu13 to ubuntu/raring-proposed

Author: Martin Pitt
Author Date: 2013-04-23 04:33:47 UTC

Import patches-unapplied version 0.9.7-0ubuntu13 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 1228052263d90856997ec9c5fca852ca5fb330f8

New changelog entries:
  * broadcom_wl.py: Don't rebind or load the module, nor unload the b43*
    modules. Installing the package already does that in postinst, and doing
    it again in the handler causes an oops in the driver. (LP: #1171048)

applied/ubuntu/raring 2013-04-23 05:03:24 UTC 2013-04-23
Import patches-applied version 0.9.7-0ubuntu13 to applied/ubuntu/raring-proposed

Author: Martin Pitt
Author Date: 2013-04-23 04:33:47 UTC

Import patches-applied version 0.9.7-0ubuntu13 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 05a35c25bd4f631879f04c893b26fee0c5df03f4
Unapplied parent: 83410f4fa2275c4d49187d56e3add8324480ad2a

New changelog entries:
  * broadcom_wl.py: Don't rebind or load the module, nor unload the b43*
    modules. Installing the package already does that in postinst, and doing
    it again in the handler causes an oops in the driver. (LP: #1171048)

applied/ubuntu/quantal 2012-07-18 12:03:40 UTC 2012-07-18
Import patches-applied version 0.9.7-0ubuntu11 to applied/ubuntu/quantal

Author: Martin Pitt
Author Date: 2012-07-18 11:45:56 UTC

Import patches-applied version 0.9.7-0ubuntu11 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: b9038126526a1e9763179ae0d1b95f6a4abeebae
Unapplied parent: 64f5b5133aeb229c4f159614e879318d11124bfd

New changelog entries:
  * debian/control: Turn jockey-gtk into a transitional package for
    software-properties-gtk, to avoid showing two icons in control-center
    after upgrading.

applied/ubuntu/quantal-devel 2012-07-18 12:03:40 UTC 2012-07-18
Import patches-applied version 0.9.7-0ubuntu11 to applied/ubuntu/quantal

Author: Martin Pitt
Author Date: 2012-07-18 11:45:56 UTC

Import patches-applied version 0.9.7-0ubuntu11 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: b9038126526a1e9763179ae0d1b95f6a4abeebae
Unapplied parent: 64f5b5133aeb229c4f159614e879318d11124bfd

New changelog entries:
  * debian/control: Turn jockey-gtk into a transitional package for
    software-properties-gtk, to avoid showing two icons in control-center
    after upgrading.

ubuntu/quantal 2012-07-18 12:03:40 UTC 2012-07-18
Import patches-unapplied version 0.9.7-0ubuntu11 to ubuntu/quantal

Author: Martin Pitt
Author Date: 2012-07-18 11:45:56 UTC

Import patches-unapplied version 0.9.7-0ubuntu11 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 0ebadd31926147db3f7da9b1ac550bccd76608fb

New changelog entries:
  * debian/control: Turn jockey-gtk into a transitional package for
    software-properties-gtk, to avoid showing two icons in control-center
    after upgrading.

ubuntu/quantal-devel 2012-07-18 12:03:40 UTC 2012-07-18
Import patches-unapplied version 0.9.7-0ubuntu11 to ubuntu/quantal

Author: Martin Pitt
Author Date: 2012-07-18 11:45:56 UTC

Import patches-unapplied version 0.9.7-0ubuntu11 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 0ebadd31926147db3f7da9b1ac550bccd76608fb

New changelog entries:
  * debian/control: Turn jockey-gtk into a transitional package for
    software-properties-gtk, to avoid showing two icons in control-center
    after upgrading.

applied/ubuntu/precise 2012-04-12 08:38:43 UTC 2012-04-12
Import patches-applied version 0.9.7-0ubuntu7 to applied/ubuntu/precise

Author: Martin Pitt
Author Date: 2012-04-12 07:08:49 UTC

Import patches-applied version 0.9.7-0ubuntu7 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 55564ecb16c5b945201bfc9c20f14e6e2580a7dc
Unapplied parent: ce519084eb726b0020e8a8ffc0f77328e4c3c26a

New changelog entries:
  * debian/tests/control: Add dbus-x11 dependency to get dbus-launch.
    (LP: #976239)
  * data/handlers/fglrx.py: Fix crash if there is no other alternative for the
    driver. (LP: #954297)
  * Merge from trunk:
    - Fix crash if there is no notification daemon available. (LP: #819755)
    - jockey/detection.py: Do not show a warning about not being able to open
      the DriverDB cache if the file does not exist. (LP: #888273)
    - Update Bulgarian translations from Launchpad.

ubuntu/precise 2012-04-12 08:38:43 UTC 2012-04-12
Import patches-unapplied version 0.9.7-0ubuntu7 to ubuntu/precise

Author: Martin Pitt
Author Date: 2012-04-12 07:08:49 UTC

Import patches-unapplied version 0.9.7-0ubuntu7 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 7ab8a38b723a0ddc903a8273b53a126e59113fdf

New changelog entries:
  * debian/tests/control: Add dbus-x11 dependency to get dbus-launch.
    (LP: #976239)
  * data/handlers/fglrx.py: Fix crash if there is no other alternative for the
    driver. (LP: #954297)
  * Merge from trunk:
    - Fix crash if there is no notification daemon available. (LP: #819755)
    - jockey/detection.py: Do not show a warning about not being able to open
      the DriverDB cache if the file does not exist. (LP: #888273)
    - Update Bulgarian translations from Launchpad.

ubuntu/oneiric-devel 2012-02-23 05:33:54 UTC 2012-02-23
Import patches-unapplied version 0.9.4-0ubuntu10.2 to ubuntu/oneiric-proposed

Author: Alberto Milone
Author Date: 2011-11-17 20:16:29 UTC

Import patches-unapplied version 0.9.4-0ubuntu10.2 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 850d648b49aaa85259f7e25a1d6f636e966b4299

New changelog entries:
  * debian/control: bump dependency on nvidia-common (>= 1:0.2.36).
    data/handlers/fglrx.py: pass ignore_pattern='-updates' to
    get_alternative_by_name so that the library returns the correct
    alternative name (LP: #873058).

applied/ubuntu/oneiric-proposed 2012-02-23 05:33:54 UTC 2012-02-23
Import patches-applied version 0.9.4-0ubuntu10.2 to applied/ubuntu/oneiric-pr...

Author: Alberto Milone
Author Date: 2011-11-17 20:16:29 UTC

Import patches-applied version 0.9.4-0ubuntu10.2 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 1b627381a2d8914045f073f67e4feb9960ecd6e3
Unapplied parent: d6535cf1e90a07468cfbd809925aada5a35a0854

New changelog entries:
  * debian/control: bump dependency on nvidia-common (>= 1:0.2.36).
    data/handlers/fglrx.py: pass ignore_pattern='-updates' to
    get_alternative_by_name so that the library returns the correct
    alternative name (LP: #873058).

applied/ubuntu/oneiric-devel 2012-02-23 05:33:54 UTC 2012-02-23
Import patches-applied version 0.9.4-0ubuntu10.2 to applied/ubuntu/oneiric-pr...

Author: Alberto Milone
Author Date: 2011-11-17 20:16:29 UTC

Import patches-applied version 0.9.4-0ubuntu10.2 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 1b627381a2d8914045f073f67e4feb9960ecd6e3
Unapplied parent: d6535cf1e90a07468cfbd809925aada5a35a0854

New changelog entries:
  * debian/control: bump dependency on nvidia-common (>= 1:0.2.36).
    data/handlers/fglrx.py: pass ignore_pattern='-updates' to
    get_alternative_by_name so that the library returns the correct
    alternative name (LP: #873058).

ubuntu/oneiric-proposed 2012-02-23 05:33:54 UTC 2012-02-23
Import patches-unapplied version 0.9.4-0ubuntu10.2 to ubuntu/oneiric-proposed

Author: Alberto Milone
Author Date: 2011-11-17 20:16:29 UTC

Import patches-unapplied version 0.9.4-0ubuntu10.2 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 850d648b49aaa85259f7e25a1d6f636e966b4299

New changelog entries:
  * debian/control: bump dependency on nvidia-common (>= 1:0.2.36).
    data/handlers/fglrx.py: pass ignore_pattern='-updates' to
    get_alternative_by_name so that the library returns the correct
    alternative name (LP: #873058).

applied/ubuntu/oneiric-updates 2011-11-02 19:04:23 UTC 2011-11-02
Import patches-applied version 0.9.4-0ubuntu10.1 to applied/ubuntu/oneiric-pr...

Author: Martin Pitt
Author Date: 2011-11-02 18:10:22 UTC

Import patches-applied version 0.9.4-0ubuntu10.1 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 578d9cf4ea68c5d1fe2dd10eb71a398731f1cedc
Unapplied parent: 850d648b49aaa85259f7e25a1d6f636e966b4299

New changelog entries:
  * debian/control: Update Vcs-Bzr: for oneiric branch.
  * jockey/xorg_driver.py, tests/handlers.py: Add
    XorgDriverHandler.loaded_drivers(), as a prerequisite for LP#885204. Patch
    cherrypicked from trunk r756.
  * data/handlers/nvidia.py: Do not offer this driver if intel X.org driver
    is loaded. On hybrid systems where intel is active, installing the
    proprietary drivers and their libGL breaks intel. (LP: #885204)

ubuntu/oneiric-updates 2011-11-02 19:04:23 UTC 2011-11-02
Import patches-unapplied version 0.9.4-0ubuntu10.1 to ubuntu/oneiric-proposed

Author: Martin Pitt
Author Date: 2011-11-02 18:10:22 UTC

Import patches-unapplied version 0.9.4-0ubuntu10.1 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 24d5c3c08c5d4a1e125104b30a751c8f08785ed5

New changelog entries:
  * debian/control: Update Vcs-Bzr: for oneiric branch.
  * jockey/xorg_driver.py, tests/handlers.py: Add
    XorgDriverHandler.loaded_drivers(), as a prerequisite for LP#885204. Patch
    cherrypicked from trunk r756.
  * data/handlers/nvidia.py: Do not offer this driver if intel X.org driver
    is loaded. On hybrid systems where intel is active, installing the
    proprietary drivers and their libGL breaks intel. (LP: #885204)

applied/ubuntu/oneiric 2011-10-06 05:03:29 UTC 2011-10-06
Import patches-applied version 0.9.4-0ubuntu10 to applied/ubuntu/oneiric

Author: Jeremy Bicha
Author Date: 2011-10-06 04:27:46 UTC

Import patches-applied version 0.9.4-0ubuntu10 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 44c8d95314ed08e54accae4835614f8ae9deb162
Unapplied parent: 24d5c3c08c5d4a1e125104b30a751c8f08785ed5

New changelog entries:
  * jockey/oslib.py: Update help link (LP: #866085)

ubuntu/oneiric 2011-10-06 05:03:29 UTC 2011-10-06
Import patches-unapplied version 0.9.4-0ubuntu10 to ubuntu/oneiric

Author: Jeremy Bicha
Author Date: 2011-10-06 04:27:46 UTC

Import patches-unapplied version 0.9.4-0ubuntu10 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 38c388a16dcc7569dadda08c24589f3b91bb8778

New changelog entries:
  * jockey/oslib.py: Update help link (LP: #866085)

ubuntu/natty-devel 2011-04-19 11:05:19 UTC 2011-04-19
Import patches-unapplied version 0.9.2-0ubuntu5 to ubuntu/natty

Author: Martin Pitt
Author Date: 2011-04-19 08:43:43 UTC

Import patches-unapplied version 0.9.2-0ubuntu5 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: da635672d88854e70cbc5dce189016093c30b17a

New changelog entries:
  [ Martin Pitt ]
  * data/handlers/nvidia.py: Fix broken condition in used(), which would be
    True already if the package was merely installed. (LP: #759804)
  * jockey/oslib.py, ignored_modules(): Drop linux-ubuntu-modules, gone long
    ago.
  * Cherry-pick r720 from trunk to support a new --kernel option on the
    backend and frontend with --no-dbus. This allows ubiquity to install a PAE
    kernel on the target system and tell jockey to install kernel headers for
    that one instead for the running one. Based on a patch from Evan Dandrea,
    thanks! (LP: #759804)
  * Cherry-pick r721 from trunk: OpenPrintingDriverDB: Use the actual package
    version as "version" attribute instead of the driver name. This was a bit
    of a thinko back then. Update test cases accordingly. (LP: #744751)
  [ Evan Dandrea ]
  * jockey/oslib.py: Disconnect from Debconf before installing packages.
    (LP: #759804)

applied/ubuntu/natty-devel 2011-04-19 11:05:19 UTC 2011-04-19
Import patches-applied version 0.9.2-0ubuntu5 to applied/ubuntu/natty

Author: Martin Pitt
Author Date: 2011-04-19 08:43:43 UTC

Import patches-applied version 0.9.2-0ubuntu5 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: c8f30226d9d5de2d098647bfab9734a5c7f245db
Unapplied parent: 38105f2e7e0a50239b57c18836c8b6b49d82f450

New changelog entries:
  [ Martin Pitt ]
  * data/handlers/nvidia.py: Fix broken condition in used(), which would be
    True already if the package was merely installed. (LP: #759804)
  * jockey/oslib.py, ignored_modules(): Drop linux-ubuntu-modules, gone long
    ago.
  * Cherry-pick r720 from trunk to support a new --kernel option on the
    backend and frontend with --no-dbus. This allows ubiquity to install a PAE
    kernel on the target system and tell jockey to install kernel headers for
    that one instead for the running one. Based on a patch from Evan Dandrea,
    thanks! (LP: #759804)
  * Cherry-pick r721 from trunk: OpenPrintingDriverDB: Use the actual package
    version as "version" attribute instead of the driver name. This was a bit
    of a thinko back then. Update test cases accordingly. (LP: #744751)
  [ Evan Dandrea ]
  * jockey/oslib.py: Disconnect from Debconf before installing packages.
    (LP: #759804)

applied/ubuntu/natty 2011-04-19 11:05:19 UTC 2011-04-19
Import patches-applied version 0.9.2-0ubuntu5 to applied/ubuntu/natty

Author: Martin Pitt
Author Date: 2011-04-19 08:43:43 UTC

Import patches-applied version 0.9.2-0ubuntu5 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: c8f30226d9d5de2d098647bfab9734a5c7f245db
Unapplied parent: 38105f2e7e0a50239b57c18836c8b6b49d82f450

New changelog entries:
  [ Martin Pitt ]
  * data/handlers/nvidia.py: Fix broken condition in used(), which would be
    True already if the package was merely installed. (LP: #759804)
  * jockey/oslib.py, ignored_modules(): Drop linux-ubuntu-modules, gone long
    ago.
  * Cherry-pick r720 from trunk to support a new --kernel option on the
    backend and frontend with --no-dbus. This allows ubiquity to install a PAE
    kernel on the target system and tell jockey to install kernel headers for
    that one instead for the running one. Based on a patch from Evan Dandrea,
    thanks! (LP: #759804)
  * Cherry-pick r721 from trunk: OpenPrintingDriverDB: Use the actual package
    version as "version" attribute instead of the driver name. This was a bit
    of a thinko back then. Update test cases accordingly. (LP: #744751)
  [ Evan Dandrea ]
  * jockey/oslib.py: Disconnect from Debconf before installing packages.
    (LP: #759804)

ubuntu/natty 2011-04-19 11:05:19 UTC 2011-04-19
Import patches-unapplied version 0.9.2-0ubuntu5 to ubuntu/natty

Author: Martin Pitt
Author Date: 2011-04-19 08:43:43 UTC

Import patches-unapplied version 0.9.2-0ubuntu5 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: da635672d88854e70cbc5dce189016093c30b17a

New changelog entries:
  [ Martin Pitt ]
  * data/handlers/nvidia.py: Fix broken condition in used(), which would be
    True already if the package was merely installed. (LP: #759804)
  * jockey/oslib.py, ignored_modules(): Drop linux-ubuntu-modules, gone long
    ago.
  * Cherry-pick r720 from trunk to support a new --kernel option on the
    backend and frontend with --no-dbus. This allows ubiquity to install a PAE
    kernel on the target system and tell jockey to install kernel headers for
    that one instead for the running one. Based on a patch from Evan Dandrea,
    thanks! (LP: #759804)
  * Cherry-pick r721 from trunk: OpenPrintingDriverDB: Use the actual package
    version as "version" attribute instead of the driver name. This was a bit
    of a thinko back then. Update test cases accordingly. (LP: #744751)
  [ Evan Dandrea ]
  * jockey/oslib.py: Disconnect from Debconf before installing packages.
    (LP: #759804)

applied/ubuntu/maverick-devel 2010-11-23 22:04:57 UTC 2010-11-23
Import patches-applied version 0.5.10-0ubuntu5.2 to applied/ubuntu/maverick-p...

Author: Alberto Milone
Author Date: 2010-11-22 10:46:49 UTC

Import patches-applied version 0.5.10-0ubuntu5.2 to applied/ubuntu/maverick-proposed

Imported using git-ubuntu import.

Changelog parent: bf01581f1a87aeb4fa361644fb78b7c24710ec5e
Unapplied parent: 64396fb437a7db2763d6029c618d4fc982dc1c8f

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-96 now that it's compatible with xserver 1.9
      (LP: #626974).

applied/ubuntu/maverick-updates 2010-11-23 22:04:57 UTC 2010-11-23
Import patches-applied version 0.5.10-0ubuntu5.2 to applied/ubuntu/maverick-p...

Author: Alberto Milone
Author Date: 2010-11-22 10:46:49 UTC

Import patches-applied version 0.5.10-0ubuntu5.2 to applied/ubuntu/maverick-proposed

Imported using git-ubuntu import.

Changelog parent: bf01581f1a87aeb4fa361644fb78b7c24710ec5e
Unapplied parent: 64396fb437a7db2763d6029c618d4fc982dc1c8f

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-96 now that it's compatible with xserver 1.9
      (LP: #626974).

applied/ubuntu/maverick-proposed 2010-11-23 22:04:57 UTC 2010-11-23
Import patches-applied version 0.5.10-0ubuntu5.2 to applied/ubuntu/maverick-p...

Author: Alberto Milone
Author Date: 2010-11-22 10:46:49 UTC

Import patches-applied version 0.5.10-0ubuntu5.2 to applied/ubuntu/maverick-proposed

Imported using git-ubuntu import.

Changelog parent: bf01581f1a87aeb4fa361644fb78b7c24710ec5e
Unapplied parent: 64396fb437a7db2763d6029c618d4fc982dc1c8f

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-96 now that it's compatible with xserver 1.9
      (LP: #626974).

ubuntu/maverick-devel 2010-11-23 22:04:57 UTC 2010-11-23
Import patches-unapplied version 0.5.10-0ubuntu5.2 to ubuntu/maverick-proposed

Author: Alberto Milone
Author Date: 2010-11-22 10:46:49 UTC

Import patches-unapplied version 0.5.10-0ubuntu5.2 to ubuntu/maverick-proposed

Imported using git-ubuntu import.

Changelog parent: 823d0c8d4aa3ac23eafc61d15b0f1bc89eb1af40

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-96 now that it's compatible with xserver 1.9
      (LP: #626974).

ubuntu/maverick-proposed 2010-11-23 22:04:57 UTC 2010-11-23
Import patches-unapplied version 0.5.10-0ubuntu5.2 to ubuntu/maverick-proposed

Author: Alberto Milone
Author Date: 2010-11-22 10:46:49 UTC

Import patches-unapplied version 0.5.10-0ubuntu5.2 to ubuntu/maverick-proposed

Imported using git-ubuntu import.

Changelog parent: 823d0c8d4aa3ac23eafc61d15b0f1bc89eb1af40

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-96 now that it's compatible with xserver 1.9
      (LP: #626974).

ubuntu/maverick-updates 2010-11-23 22:04:57 UTC 2010-11-23
Import patches-unapplied version 0.5.10-0ubuntu5.2 to ubuntu/maverick-proposed

Author: Alberto Milone
Author Date: 2010-11-22 10:46:49 UTC

Import patches-unapplied version 0.5.10-0ubuntu5.2 to ubuntu/maverick-proposed

Imported using git-ubuntu import.

Changelog parent: 823d0c8d4aa3ac23eafc61d15b0f1bc89eb1af40

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-96 now that it's compatible with xserver 1.9
      (LP: #626974).

applied/ubuntu/maverick 2010-10-04 16:08:03 UTC 2010-10-04
Import patches-applied version 0.5.10-0ubuntu5 to applied/ubuntu/maverick

Author: Alberto Milone
Author Date: 2010-10-04 13:40:02 UTC

Import patches-applied version 0.5.10-0ubuntu5 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 53141d48b50c09cf4a447961b6112c7c28b7f028
Unapplied parent: 646c628636bbefebe15827ef93ec4ec1fef64ef2

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-173 now that it's compatible with xserver 1.9.

ubuntu/maverick 2010-10-04 16:08:03 UTC 2010-10-04
Import patches-unapplied version 0.5.10-0ubuntu5 to ubuntu/maverick

Author: Alberto Milone
Author Date: 2010-10-04 13:40:02 UTC

Import patches-unapplied version 0.5.10-0ubuntu5 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 8ba188d48600ecd83159997d26369990687370e9

New changelog entries:
  * data/handlers/nvidia.py:
    - Re-enable nvidia-173 now that it's compatible with xserver 1.9.

applied/ubuntu/lucid-devel 2010-05-18 17:04:54 UTC 2010-05-18
Import patches-applied version 0.5.8-0ubuntu8.1 to applied/ubuntu/lucid-proposed

Author: Jonathan Thomas
Author Date: 2010-05-16 16:30:53 UTC

Import patches-applied version 0.5.8-0ubuntu8.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 365f0a325c1038c702d7af5616a3344ec50b36de
Unapplied parent: 2663058830c27d7bbce581138b0ca3c89864ba29

New changelog entries:
  * Remove the X-KDE-SubstitueUID key from jockey-kde.desktop.in. It is no
    longer needed since Jockey now has PolicyKit support, and poses a less
    than desirable situation where the whole frontend is run as root.
    Fixes LP: #581379

applied/ubuntu/lucid-proposed 2010-05-18 17:04:54 UTC 2010-05-18
Import patches-applied version 0.5.8-0ubuntu8.1 to applied/ubuntu/lucid-proposed

Author: Jonathan Thomas
Author Date: 2010-05-16 16:30:53 UTC

Import patches-applied version 0.5.8-0ubuntu8.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 365f0a325c1038c702d7af5616a3344ec50b36de
Unapplied parent: 2663058830c27d7bbce581138b0ca3c89864ba29

New changelog entries:
  * Remove the X-KDE-SubstitueUID key from jockey-kde.desktop.in. It is no
    longer needed since Jockey now has PolicyKit support, and poses a less
    than desirable situation where the whole frontend is run as root.
    Fixes LP: #581379

ubuntu/lucid-devel 2010-05-18 17:04:54 UTC 2010-05-18
Import patches-unapplied version 0.5.8-0ubuntu8.1 to ubuntu/lucid-proposed

Author: Jonathan Thomas
Author Date: 2010-05-16 16:30:53 UTC

Import patches-unapplied version 0.5.8-0ubuntu8.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 9eb156f73bd298be96b68a90834188a2f5d9ba19

New changelog entries:
  * Remove the X-KDE-SubstitueUID key from jockey-kde.desktop.in. It is no
    longer needed since Jockey now has PolicyKit support, and poses a less
    than desirable situation where the whole frontend is run as root.
    Fixes LP: #581379

ubuntu/lucid-proposed 2010-05-18 17:04:54 UTC 2010-05-18
Import patches-unapplied version 0.5.8-0ubuntu8.1 to ubuntu/lucid-proposed

Author: Jonathan Thomas
Author Date: 2010-05-16 16:30:53 UTC

Import patches-unapplied version 0.5.8-0ubuntu8.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 9eb156f73bd298be96b68a90834188a2f5d9ba19

New changelog entries:
  * Remove the X-KDE-SubstitueUID key from jockey-kde.desktop.in. It is no
    longer needed since Jockey now has PolicyKit support, and poses a less
    than desirable situation where the whole frontend is run as root.
    Fixes LP: #581379

ubuntu/lucid-updates 2010-05-18 17:04:54 UTC 2010-05-18
Import patches-unapplied version 0.5.8-0ubuntu8.1 to ubuntu/lucid-proposed

Author: Jonathan Thomas
Author Date: 2010-05-16 16:30:53 UTC

Import patches-unapplied version 0.5.8-0ubuntu8.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 9eb156f73bd298be96b68a90834188a2f5d9ba19

New changelog entries:
  * Remove the X-KDE-SubstitueUID key from jockey-kde.desktop.in. It is no
    longer needed since Jockey now has PolicyKit support, and poses a less
    than desirable situation where the whole frontend is run as root.
    Fixes LP: #581379

applied/ubuntu/lucid-updates 2010-05-18 17:04:54 UTC 2010-05-18
Import patches-applied version 0.5.8-0ubuntu8.1 to applied/ubuntu/lucid-proposed

Author: Jonathan Thomas
Author Date: 2010-05-16 16:30:53 UTC

Import patches-applied version 0.5.8-0ubuntu8.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 365f0a325c1038c702d7af5616a3344ec50b36de
Unapplied parent: 2663058830c27d7bbce581138b0ca3c89864ba29

New changelog entries:
  * Remove the X-KDE-SubstitueUID key from jockey-kde.desktop.in. It is no
    longer needed since Jockey now has PolicyKit support, and poses a less
    than desirable situation where the whole frontend is run as root.
    Fixes LP: #581379

ubuntu/lucid 2010-04-19 09:39:06 UTC 2010-04-19
Import patches-unapplied version 0.5.8-0ubuntu8 to ubuntu/lucid

Author: Alberto Milone
Author Date: 2010-04-19 08:36:10 UTC

Import patches-unapplied version 0.5.8-0ubuntu8 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 53be91dfe1e1270331c7c91f3cff8576bfb0c504

New changelog entries:
  * data/handlers/fglrx.py, nvidia.py:
    - Do not check the non null value of current_alternative and
      target_alternative. This caused jockey to skip the condition
      that we really wanted to test (i.e. do the two alternatives
      match?) and show the driver as enabled when the target
      alternative didn't exist (as the package hadn't been installed
      yet) (LP: #562226).

applied/ubuntu/lucid 2010-04-19 09:39:06 UTC 2010-04-19
Import patches-applied version 0.5.8-0ubuntu8 to applied/ubuntu/lucid

Author: Alberto Milone
Author Date: 2010-04-19 08:36:10 UTC

Import patches-applied version 0.5.8-0ubuntu8 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: a6d3721f9e9f5834aa443418f181b485a23a0e22
Unapplied parent: 9eb156f73bd298be96b68a90834188a2f5d9ba19

New changelog entries:
  * data/handlers/fglrx.py, nvidia.py:
    - Do not check the non null value of current_alternative and
      target_alternative. This caused jockey to skip the condition
      that we really wanted to test (i.e. do the two alternatives
      match?) and show the driver as enabled when the target
      alternative didn't exist (as the package hadn't been installed
      yet) (LP: #562226).

applied/ubuntu/karmic-updates 2009-11-10 10:04:59 UTC 2009-11-10
Import patches-applied version 0.5.5-0ubuntu3 to applied/ubuntu/karmic-proposed

Author: Martin Pitt
Author Date: 2009-11-09 13:30:34 UTC

Import patches-applied version 0.5.5-0ubuntu3 to applied/ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: abff07bcdff5ce10431d9f916db4574f6d74675c
Unapplied parent: 70d1c54d1d3db5f77add0688d6937dc1c64aa1f6

New changelog entries:
  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)

ubuntu/karmic-proposed 2009-11-10 10:04:59 UTC 2009-11-10
Import patches-unapplied version 0.5.5-0ubuntu3 to ubuntu/karmic-proposed

Author: Martin Pitt
Author Date: 2009-11-09 13:30:34 UTC

Import patches-unapplied version 0.5.5-0ubuntu3 to ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: e79227e41117380466280a85fe591abe69f2e5b2

New changelog entries:
  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)

applied/ubuntu/karmic-proposed 2009-11-10 10:04:59 UTC 2009-11-10
Import patches-applied version 0.5.5-0ubuntu3 to applied/ubuntu/karmic-proposed

Author: Martin Pitt
Author Date: 2009-11-09 13:30:34 UTC

Import patches-applied version 0.5.5-0ubuntu3 to applied/ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: abff07bcdff5ce10431d9f916db4574f6d74675c
Unapplied parent: 70d1c54d1d3db5f77add0688d6937dc1c64aa1f6

New changelog entries:
  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)

applied/ubuntu/karmic-devel 2009-11-10 10:04:59 UTC 2009-11-10
Import patches-applied version 0.5.5-0ubuntu3 to applied/ubuntu/karmic-proposed

Author: Martin Pitt
Author Date: 2009-11-09 13:30:34 UTC

Import patches-applied version 0.5.5-0ubuntu3 to applied/ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: abff07bcdff5ce10431d9f916db4574f6d74675c
Unapplied parent: 70d1c54d1d3db5f77add0688d6937dc1c64aa1f6

New changelog entries:
  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)

ubuntu/karmic-devel 2009-11-10 10:04:59 UTC 2009-11-10
Import patches-unapplied version 0.5.5-0ubuntu3 to ubuntu/karmic-proposed

Author: Martin Pitt
Author Date: 2009-11-09 13:30:34 UTC

Import patches-unapplied version 0.5.5-0ubuntu3 to ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: e79227e41117380466280a85fe591abe69f2e5b2

New changelog entries:
  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)

ubuntu/karmic-updates 2009-11-10 10:04:59 UTC 2009-11-10
Import patches-unapplied version 0.5.5-0ubuntu3 to ubuntu/karmic-proposed

Author: Martin Pitt
Author Date: 2009-11-09 13:30:34 UTC

Import patches-unapplied version 0.5.5-0ubuntu3 to ubuntu/karmic-proposed

Imported using git-ubuntu import.

Changelog parent: e79227e41117380466280a85fe591abe69f2e5b2

New changelog entries:
  * Merge bug fixes from trunk:
    - xorg_driver.py, enable(): Do not mangle xorg.conf if module is not
      available after package installation. (LP: #451305, part 1)
    - ui.py, set_handler_enabled(): Give an error message pointing to the log
      file if driver installation fails. (LP: #451305, part 2)
  * data/handlers/{fglrx,nvidia}.py: Override enable() method to first try and
    install the corresponding kernel headers for the current kernel, to
    eliminate a common reason for driver installation failure.
    (LP: #451305, part 3)

applied/ubuntu/karmic 2009-10-23 11:05:21 UTC 2009-10-23
Import patches-applied version 0.5.5-0ubuntu2 to applied/ubuntu/karmic

Author: Martin Pitt
Author Date: 2009-10-22 19:58:32 UTC

Import patches-applied version 0.5.5-0ubuntu2 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 7ca305ddca5df8b9dd7ed14041e0c2710769e1b3
Unapplied parent: e79227e41117380466280a85fe591abe69f2e5b2

New changelog entries:
  * data/handlers/b43.py: Remove bcmwl-kernel-source on installation, so that
    it actually has a chance to work when wl was active before. (LP: #443185)

ubuntu/karmic 2009-10-23 11:05:21 UTC 2009-10-23
Import patches-unapplied version 0.5.5-0ubuntu2 to ubuntu/karmic

Author: Martin Pitt
Author Date: 2009-10-22 19:58:32 UTC

Import patches-unapplied version 0.5.5-0ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 6f0a29dd48469a85e11cb79f62f7c85c0be2a4e5

New changelog entries:
  * data/handlers/b43.py: Remove bcmwl-kernel-source on installation, so that
    it actually has a chance to work when wl was active before. (LP: #443185)

applied/ubuntu/jaunty 2009-04-07 17:08:06 UTC 2009-04-07
Import patches-applied version 0.5-0ubuntu10 to applied/ubuntu/jaunty

Author: Martin Pitt
Author Date: 2009-04-07 16:39:26 UTC

Import patches-applied version 0.5-0ubuntu10 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 7c52cc21a2827a7fc33181b7e8394647e48b65e3
Unapplied parent: d8fdc29400fb59f873f93261342dc1329742eba6

New changelog entries:
  * kde/jockey-kde: Revert Ubuntu specific change to call application through
    kdesu from the applet. This isn't necessary any more with policykit-kde.
    (LP: #357133)

applied/ubuntu/jaunty-devel 2009-04-07 17:08:06 UTC 2009-04-07
Import patches-applied version 0.5-0ubuntu10 to applied/ubuntu/jaunty

Author: Martin Pitt
Author Date: 2009-04-07 16:39:26 UTC

Import patches-applied version 0.5-0ubuntu10 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 7c52cc21a2827a7fc33181b7e8394647e48b65e3
Unapplied parent: d8fdc29400fb59f873f93261342dc1329742eba6

New changelog entries:
  * kde/jockey-kde: Revert Ubuntu specific change to call application through
    kdesu from the applet. This isn't necessary any more with policykit-kde.
    (LP: #357133)

ubuntu/jaunty-devel 2009-04-07 17:08:06 UTC 2009-04-07
Import patches-unapplied version 0.5-0ubuntu10 to ubuntu/jaunty

Author: Martin Pitt
Author Date: 2009-04-07 16:39:26 UTC

Import patches-unapplied version 0.5-0ubuntu10 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 7f1b79e1686cad97722873c4731b55fcd1da2bd6

New changelog entries:
  * kde/jockey-kde: Revert Ubuntu specific change to call application through
    kdesu from the applet. This isn't necessary any more with policykit-kde.
    (LP: #357133)

ubuntu/jaunty 2009-04-07 17:08:06 UTC 2009-04-07
Import patches-unapplied version 0.5-0ubuntu10 to ubuntu/jaunty

Author: Martin Pitt
Author Date: 2009-04-07 16:39:26 UTC

Import patches-unapplied version 0.5-0ubuntu10 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 7f1b79e1686cad97722873c4731b55fcd1da2bd6

New changelog entries:
  * kde/jockey-kde: Revert Ubuntu specific change to call application through
    kdesu from the applet. This isn't necessary any more with policykit-kde.
    (LP: #357133)

ubuntu/intrepid-devel 2008-12-07 20:04:27 UTC 2008-12-07
Import patches-unapplied version 0.5~beta3-0ubuntu6.1 to ubuntu/intrepid-prop...

Author: Martin Pitt
Author Date: 2008-11-28 10:43:06 UTC

Import patches-unapplied version 0.5~beta3-0ubuntu6.1 to ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: 52bd3bfcc85105956288322c886c2be6e9f2a048

New changelog entries:
  * debian/control: Update Vcs-Bzr: for intrepid branch.
    (LP: #283765)
  * fglrx.py: Unconfigured driver defaults to ati, which already provides
    compositing. This fixes gnome-appearance-properties to endlessly ask to
    install the fglrx driver on systems where ati works fine. (LP: #285879)
  * data/handlers/b43.py: Add missing OSLib import. (LP: #295530)
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)
  * tests/detection.py: Fix yum printer test for changed package name on
    openprinting.org. This only affects the test suite, so that it succeeds
    again. (Cherrypicked from trunk r501)

ubuntu/intrepid-proposed 2008-12-07 20:04:27 UTC 2008-12-07
Import patches-unapplied version 0.5~beta3-0ubuntu6.1 to ubuntu/intrepid-prop...

Author: Martin Pitt
Author Date: 2008-11-28 10:43:06 UTC

Import patches-unapplied version 0.5~beta3-0ubuntu6.1 to ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: 52bd3bfcc85105956288322c886c2be6e9f2a048

New changelog entries:
  * debian/control: Update Vcs-Bzr: for intrepid branch.
    (LP: #283765)
  * fglrx.py: Unconfigured driver defaults to ati, which already provides
    compositing. This fixes gnome-appearance-properties to endlessly ask to
    install the fglrx driver on systems where ati works fine. (LP: #285879)
  * data/handlers/b43.py: Add missing OSLib import. (LP: #295530)
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)
  * tests/detection.py: Fix yum printer test for changed package name on
    openprinting.org. This only affects the test suite, so that it succeeds
    again. (Cherrypicked from trunk r501)

ubuntu/intrepid-updates 2008-12-07 20:04:27 UTC 2008-12-07
Import patches-unapplied version 0.5~beta3-0ubuntu6.1 to ubuntu/intrepid-prop...

Author: Martin Pitt
Author Date: 2008-11-28 10:43:06 UTC

Import patches-unapplied version 0.5~beta3-0ubuntu6.1 to ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: 52bd3bfcc85105956288322c886c2be6e9f2a048

New changelog entries:
  * debian/control: Update Vcs-Bzr: for intrepid branch.
    (LP: #283765)
  * fglrx.py: Unconfigured driver defaults to ati, which already provides
    compositing. This fixes gnome-appearance-properties to endlessly ask to
    install the fglrx driver on systems where ati works fine. (LP: #285879)
  * data/handlers/b43.py: Add missing OSLib import. (LP: #295530)
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)
  * tests/detection.py: Fix yum printer test for changed package name on
    openprinting.org. This only affects the test suite, so that it succeeds
    again. (Cherrypicked from trunk r501)

applied/ubuntu/intrepid-updates 2008-12-07 20:04:27 UTC 2008-12-07
Import patches-applied version 0.5~beta3-0ubuntu6.1 to applied/ubuntu/intrepi...

Author: Martin Pitt
Author Date: 2008-11-28 10:43:06 UTC

Import patches-applied version 0.5~beta3-0ubuntu6.1 to applied/ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: c20d3bb945f82a1d62ff189be1aabbf95a2caaa8
Unapplied parent: 3f2ee94e33657d54d8084757fedeb5f06a141e79

New changelog entries:
  * debian/control: Update Vcs-Bzr: for intrepid branch.
    (LP: #283765)
  * fglrx.py: Unconfigured driver defaults to ati, which already provides
    compositing. This fixes gnome-appearance-properties to endlessly ask to
    install the fglrx driver on systems where ati works fine. (LP: #285879)
  * data/handlers/b43.py: Add missing OSLib import. (LP: #295530)
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)
  * tests/detection.py: Fix yum printer test for changed package name on
    openprinting.org. This only affects the test suite, so that it succeeds
    again. (Cherrypicked from trunk r501)

applied/ubuntu/intrepid-proposed 2008-12-07 20:04:27 UTC 2008-12-07
Import patches-applied version 0.5~beta3-0ubuntu6.1 to applied/ubuntu/intrepi...

Author: Martin Pitt
Author Date: 2008-11-28 10:43:06 UTC

Import patches-applied version 0.5~beta3-0ubuntu6.1 to applied/ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: c20d3bb945f82a1d62ff189be1aabbf95a2caaa8
Unapplied parent: 3f2ee94e33657d54d8084757fedeb5f06a141e79

New changelog entries:
  * debian/control: Update Vcs-Bzr: for intrepid branch.
    (LP: #283765)
  * fglrx.py: Unconfigured driver defaults to ati, which already provides
    compositing. This fixes gnome-appearance-properties to endlessly ask to
    install the fglrx driver on systems where ati works fine. (LP: #285879)
  * data/handlers/b43.py: Add missing OSLib import. (LP: #295530)
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)
  * tests/detection.py: Fix yum printer test for changed package name on
    openprinting.org. This only affects the test suite, so that it succeeds
    again. (Cherrypicked from trunk r501)

applied/ubuntu/intrepid-devel 2008-12-07 20:04:27 UTC 2008-12-07
Import patches-applied version 0.5~beta3-0ubuntu6.1 to applied/ubuntu/intrepi...

Author: Martin Pitt
Author Date: 2008-11-28 10:43:06 UTC

Import patches-applied version 0.5~beta3-0ubuntu6.1 to applied/ubuntu/intrepid-proposed

Imported using git-ubuntu import.

Changelog parent: c20d3bb945f82a1d62ff189be1aabbf95a2caaa8
Unapplied parent: 3f2ee94e33657d54d8084757fedeb5f06a141e79

New changelog entries:
  * debian/control: Update Vcs-Bzr: for intrepid branch.
    (LP: #283765)
  * fglrx.py: Unconfigured driver defaults to ati, which already provides
    compositing. This fixes gnome-appearance-properties to endlessly ask to
    install the fglrx driver on systems where ati works fine. (LP: #285879)
  * data/handlers/b43.py: Add missing OSLib import. (LP: #295530)
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)
  * tests/detection.py: Fix yum printer test for changed package name on
    openprinting.org. This only affects the test suite, so that it succeeds
    again. (Cherrypicked from trunk r501)

applied/ubuntu/hardy-devel 2008-12-01 10:04:49 UTC 2008-12-01
Import patches-applied version 0.3.3-0ubuntu8.2 to applied/ubuntu/hardy-proposed

Author: Martin Pitt
Author Date: 2008-11-28 11:06:26 UTC

Import patches-applied version 0.3.3-0ubuntu8.2 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: d16b875e60f38df4b2fa2f31a11c875e21f96c63
Unapplied parent: efd194280a9246c6154d771442a2909710cf94fc

New changelog entries:
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)

ubuntu/hardy-updates 2008-12-01 10:04:49 UTC 2008-12-01
Import patches-unapplied version 0.3.3-0ubuntu8.2 to ubuntu/hardy-proposed

Author: Martin Pitt
Author Date: 2008-11-28 11:06:26 UTC

Import patches-unapplied version 0.3.3-0ubuntu8.2 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 4c7ea5733a610dbbc851f8c84864146dedf2323b

New changelog entries:
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)

applied/ubuntu/hardy-updates 2008-12-01 10:04:49 UTC 2008-12-01
Import patches-applied version 0.3.3-0ubuntu8.2 to applied/ubuntu/hardy-proposed

Author: Martin Pitt
Author Date: 2008-11-28 11:06:26 UTC

Import patches-applied version 0.3.3-0ubuntu8.2 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: d16b875e60f38df4b2fa2f31a11c875e21f96c63
Unapplied parent: efd194280a9246c6154d771442a2909710cf94fc

New changelog entries:
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)

ubuntu/hardy-devel 2008-12-01 10:04:49 UTC 2008-12-01
Import patches-unapplied version 0.3.3-0ubuntu8.2 to ubuntu/hardy-proposed

Author: Martin Pitt
Author Date: 2008-11-28 11:06:26 UTC

Import patches-unapplied version 0.3.3-0ubuntu8.2 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 4c7ea5733a610dbbc851f8c84864146dedf2323b

New changelog entries:
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)

applied/ubuntu/hardy-proposed 2008-12-01 10:04:49 UTC 2008-12-01
Import patches-applied version 0.3.3-0ubuntu8.2 to applied/ubuntu/hardy-proposed

Author: Martin Pitt
Author Date: 2008-11-28 11:06:26 UTC

Import patches-applied version 0.3.3-0ubuntu8.2 to applied/ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: d16b875e60f38df4b2fa2f31a11c875e21f96c63
Unapplied parent: efd194280a9246c6154d771442a2909710cf94fc

New changelog entries:
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)

ubuntu/hardy-proposed 2008-12-01 10:04:49 UTC 2008-12-01
Import patches-unapplied version 0.3.3-0ubuntu8.2 to ubuntu/hardy-proposed

Author: Martin Pitt
Author Date: 2008-11-28 11:06:26 UTC

Import patches-unapplied version 0.3.3-0ubuntu8.2 to ubuntu/hardy-proposed

Imported using git-ubuntu import.

Changelog parent: 4c7ea5733a610dbbc851f8c84864146dedf2323b

New changelog entries:
  * data/handlers/broadcom_wl.py: If b44 is loaded, don't disable the entire
    handler, but instead install a "wl" modprobe handler which removes ssb and
    b44 first, then loads wl, and reloads b44 again, which makes both devices
    work. (LP: #289845)

applied/ubuntu/intrepid 2008-10-24 20:04:03 UTC 2008-10-24
Import patches-applied version 0.5~beta3-0ubuntu5 to applied/ubuntu/intrepid

Author: Martin Pitt
Author Date: 2008-10-24 11:43:22 UTC

Import patches-applied version 0.5~beta3-0ubuntu5 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 93384d5634a37af5b59285e9e246aa8d85d13843
Unapplied parent: 34f10c1440bee37fe6b0712ed33817f604d80561

New changelog entries:
  * Merge bug fix from trunk:
    - nvidia.py: Drop constructor check for unsupported legacy versions; at
      ctor invocation time, the package is not set yet, and this check
      should not be upstream in the first place.
    - detection.py: Do not instantiate handlers from DriverDBs which are
      unavailable. (Pre-requisite for fixing LP #288662)
  * data/handlers/nvidia.py: Move test for currently unsupported legacy
    versions (96, 71) to available() where it is actually evaluated.
    (LP: #288662)

ubuntu/intrepid 2008-10-24 20:04:03 UTC 2008-10-24
Import patches-unapplied version 0.5~beta3-0ubuntu5 to ubuntu/intrepid

Author: Martin Pitt
Author Date: 2008-10-24 11:43:22 UTC

Import patches-unapplied version 0.5~beta3-0ubuntu5 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 87abb262563ef4a6a9b95f787b62fa82dde03482

New changelog entries:
  * Merge bug fix from trunk:
    - nvidia.py: Drop constructor check for unsupported legacy versions; at
      ctor invocation time, the package is not set yet, and this check
      should not be upstream in the first place.
    - detection.py: Do not instantiate handlers from DriverDBs which are
      unavailable. (Pre-requisite for fixing LP #288662)
  * data/handlers/nvidia.py: Move test for currently unsupported legacy
    versions (96, 71) to available() where it is actually evaluated.
    (LP: #288662)

applied/ubuntu/hardy 2008-04-09 01:04:05 UTC 2008-04-09
Import patches-applied version 0.3.3-0ubuntu7 to applied/ubuntu/hardy

Author: Martin Pitt
Author Date: 2008-04-09 00:34:23 UTC

Import patches-applied version 0.3.3-0ubuntu7 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: ec92242dff5b60904375faad575b451f0e2fe6eb
Unapplied parent: 90257d6e8ea0860a7b779925b747ba731b687a42

New changelog entries:
  * Cherrypick a few bug fixes from trunk:
    - nvidia.py: Drop AddARGBVisuals and AddARGBGLXVisuals options from legacy
      driver. (LP: #211752)
    - fglrx.py: Fix detection of autodetected radeon driver. (LP: #207957)
    - jockey/ui.py: Intercept IOErrors when writing to stderr. (LP: #204120)

ubuntu/hardy 2008-04-09 01:04:05 UTC 2008-04-09
Import patches-unapplied version 0.3.3-0ubuntu7 to ubuntu/hardy

Author: Martin Pitt
Author Date: 2008-04-09 00:34:23 UTC

Import patches-unapplied version 0.3.3-0ubuntu7 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 3d51af9ab8fa7aba659db821ebe9ab57d9560ce0

New changelog entries:
  * Cherrypick a few bug fixes from trunk:
    - nvidia.py: Drop AddARGBVisuals and AddARGBGLXVisuals options from legacy
      driver. (LP: #211752)
    - fglrx.py: Fix detection of autodetected radeon driver. (LP: #207957)
    - jockey/ui.py: Intercept IOErrors when writing to stderr. (LP: #204120)

191 of 91 results

Other repositories

Name Last Modified
lp:ubuntu/+source/jockey 2018-03-07
11 of 1 result
You can't create new repositories for jockey in Ubuntu.