View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/icu
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
ubuntu/intrepid-updates 2009-10-08 18:05:28 UTC 2009-10-08
Import patches-unapplied version 3.8.1-2ubuntu0.2 to ubuntu/intrepid-security

Author: Jamie Strandboge
Author Date: 2009-10-07 15:52:20 UTC

Import patches-unapplied version 3.8.1-2ubuntu0.2 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: 4386b20362e35418ce157791b86473c8a1e96532

New changelog entries:
  * SECURITY UPDATE: fix improper handling of invalid byte sequences
    during Unicode conversion
    - debian/07-CVE-2009-0153.patch: backported patch thanks to RedHat via
      Debian
    - 03-redhat.icu5797.patch, 04-redhat.icu6001.patch, and
      05-redhat.icu6002.patch required for applying 07-CVE-2009-0153.patch
      with 06-CVE-2008-1036.patch needing adjustments. Patch from Debian.
    - CVE-2009-0153

ubuntu/jaunty-devel 2009-10-08 18:05:28 UTC 2009-10-08
Import patches-unapplied version 3.8.1-3ubuntu1.1 to ubuntu/jaunty-security

Author: Jamie Strandboge
Author Date: 2009-10-07 15:29:13 UTC

Import patches-unapplied version 3.8.1-3ubuntu1.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 6cf25a2923334fdd5c8fd978432049ce19afa654

New changelog entries:
  * SECURITY UPDATE: fix improper handling of invalid byte sequences
    during Unicode conversion
    - debian/07-CVE-2009-0153.patch: backported patch thanks to RedHat via
      Debian
    - 03-redhat.icu5797.patch, 04-redhat.icu6001.patch, and
      05-redhat.icu6002.patch required for applying 07-CVE-2009-0153.patch
      with 06-CVE-2008-1036.patch needing adjustments. Patch from Debian.
    - CVE-2009-0153

ubuntu/jaunty-security 2009-10-08 18:05:28 UTC 2009-10-08
Import patches-unapplied version 3.8.1-3ubuntu1.1 to ubuntu/jaunty-security

Author: Jamie Strandboge
Author Date: 2009-10-07 15:29:13 UTC

Import patches-unapplied version 3.8.1-3ubuntu1.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 6cf25a2923334fdd5c8fd978432049ce19afa654

New changelog entries:
  * SECURITY UPDATE: fix improper handling of invalid byte sequences
    during Unicode conversion
    - debian/07-CVE-2009-0153.patch: backported patch thanks to RedHat via
      Debian
    - 03-redhat.icu5797.patch, 04-redhat.icu6001.patch, and
      05-redhat.icu6002.patch required for applying 07-CVE-2009-0153.patch
      with 06-CVE-2008-1036.patch needing adjustments. Patch from Debian.
    - CVE-2009-0153

ubuntu/jaunty-updates 2009-10-08 18:05:28 UTC 2009-10-08
Import patches-unapplied version 3.8.1-3ubuntu1.1 to ubuntu/jaunty-security

Author: Jamie Strandboge
Author Date: 2009-10-07 15:29:13 UTC

Import patches-unapplied version 3.8.1-3ubuntu1.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 6cf25a2923334fdd5c8fd978432049ce19afa654

New changelog entries:
  * SECURITY UPDATE: fix improper handling of invalid byte sequences
    during Unicode conversion
    - debian/07-CVE-2009-0153.patch: backported patch thanks to RedHat via
      Debian
    - 03-redhat.icu5797.patch, 04-redhat.icu6001.patch, and
      05-redhat.icu6002.patch required for applying 07-CVE-2009-0153.patch
      with 06-CVE-2008-1036.patch needing adjustments. Patch from Debian.
    - CVE-2009-0153

applied/ubuntu/maverick 2009-09-09 22:05:19 UTC 2009-09-09
Import patches-applied version 4.2.1-3 to applied/debian/sid

Author: Jay Berkenbilt
Author Date: 2009-09-04 15:56:06 UTC

Import patches-applied version 4.2.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6eab99f93ae8b875e6cc4d36d76bdb737fa86663
Unapplied parent: d1181d976b06e6bc7f69d58ec0b469fe83256cef

New changelog entries:
  * Change install-doc target to not fail if there are subdirectories of
    doc/html. This is necessary to handle the doc/html/search directory
    created by doxygen 3.6.1. (Closes: #544799)

applied/ubuntu/lucid 2009-09-09 22:05:19 UTC 2009-09-09
Import patches-applied version 4.2.1-3 to applied/debian/sid

Author: Jay Berkenbilt
Author Date: 2009-09-04 15:56:06 UTC

Import patches-applied version 4.2.1-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6eab99f93ae8b875e6cc4d36d76bdb737fa86663
Unapplied parent: d1181d976b06e6bc7f69d58ec0b469fe83256cef

New changelog entries:
  * Change install-doc target to not fail if there are subdirectories of
    doc/html. This is necessary to handle the doc/html/search directory
    created by doxygen 3.6.1. (Closes: #544799)

ubuntu/lucid 2009-09-09 22:05:19 UTC 2009-09-09
Import patches-unapplied version 4.2.1-3 to debian/sid

Author: Jay Berkenbilt
Author Date: 2009-09-04 15:56:06 UTC

Import patches-unapplied version 4.2.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a0053eb34231b0ae8ac7fffdf077198adf92e774

New changelog entries:
  * Change install-doc target to not fail if there are subdirectories of
    doc/html. This is necessary to handle the doc/html/search directory
    created by doxygen 3.6.1. (Closes: #544799)

ubuntu/maverick 2009-09-09 22:05:19 UTC 2009-09-09
Import patches-unapplied version 4.2.1-3 to debian/sid

Author: Jay Berkenbilt
Author Date: 2009-09-04 15:56:06 UTC

Import patches-unapplied version 4.2.1-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a0053eb34231b0ae8ac7fffdf077198adf92e774

New changelog entries:
  * Change install-doc target to not fail if there are subdirectories of
    doc/html. This is necessary to handle the doc/html/search directory
    created by doxygen 3.6.1. (Closes: #544799)

ubuntu/jaunty 2009-03-27 15:07:14 UTC 2009-03-27
Import patches-unapplied version 3.8.1-3ubuntu1 to ubuntu/jaunty

Author: Marc Deslauriers
Author Date: 2009-03-25 12:37:53 UTC

Import patches-unapplied version 3.8.1-3ubuntu1 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 7faa3b6dfdd2fd83f5cb7a991f581bf0b24a6a36

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/jaunty 2009-03-27 15:07:14 UTC 2009-03-27
Import patches-applied version 3.8.1-3ubuntu1 to applied/ubuntu/jaunty

Author: Marc Deslauriers
Author Date: 2009-03-25 12:37:53 UTC

Import patches-applied version 3.8.1-3ubuntu1 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: c1549368b071bb955ad4c6c4bab8309e9805bd4b
Unapplied parent: 6cf25a2923334fdd5c8fd978432049ce19afa654

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

ubuntu/dapper-updates 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-unapplied version 3.4.1a-1ubuntu1.6.06.2 to ubuntu/dapper-secu...

Author: Marc Deslauriers
Author Date: 2009-03-25 15:29:29 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1.6.06.2 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 8842a809606a2e2157909c0d9fb3f5b5d5b770d7

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

ubuntu/dapper-security 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-unapplied version 3.4.1a-1ubuntu1.6.06.2 to ubuntu/dapper-secu...

Author: Marc Deslauriers
Author Date: 2009-03-25 15:29:29 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1.6.06.2 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 8842a809606a2e2157909c0d9fb3f5b5d5b770d7

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

ubuntu/dapper-devel 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-unapplied version 3.4.1a-1ubuntu1.6.06.2 to ubuntu/dapper-secu...

Author: Marc Deslauriers
Author Date: 2009-03-25 15:29:29 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1.6.06.2 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 8842a809606a2e2157909c0d9fb3f5b5d5b770d7

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

ubuntu/gutsy-devel 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-unapplied version 3.6-3ubuntu0.2 to ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-25 14:54:08 UTC

Import patches-unapplied version 3.6-3ubuntu0.2 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: d358afb950f52595fe0f40ab89ee6241cc7f6f25

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

ubuntu/gutsy-security 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-unapplied version 3.6-3ubuntu0.2 to ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-25 14:54:08 UTC

Import patches-unapplied version 3.6-3ubuntu0.2 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: d358afb950f52595fe0f40ab89ee6241cc7f6f25

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/gutsy-updates 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-applied version 3.6-3ubuntu0.2 to applied/ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-25 14:54:08 UTC

Import patches-applied version 3.6-3ubuntu0.2 to applied/ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 9701e64803c6550b3fab0ee69247aa4cd864b68a
Unapplied parent: 78c09c9de3c67989a9a6a4b73ef6283388e2acf3

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

ubuntu/gutsy-updates 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-unapplied version 3.6-3ubuntu0.2 to ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-25 14:54:08 UTC

Import patches-unapplied version 3.6-3ubuntu0.2 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: d358afb950f52595fe0f40ab89ee6241cc7f6f25

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/gutsy-security 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-applied version 3.6-3ubuntu0.2 to applied/ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-25 14:54:08 UTC

Import patches-applied version 3.6-3ubuntu0.2 to applied/ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 9701e64803c6550b3fab0ee69247aa4cd864b68a
Unapplied parent: 78c09c9de3c67989a9a6a4b73ef6283388e2acf3

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/dapper-devel 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-applied version 3.4.1a-1ubuntu1.6.06.2 to applied/ubuntu/dappe...

Author: Marc Deslauriers
Author Date: 2009-03-25 15:29:29 UTC

Import patches-applied version 3.4.1a-1ubuntu1.6.06.2 to applied/ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 51e728d8c9a48c96044766bd39d23b80e57b3db1
Unapplied parent: ff0040d94ef787d0647d1db8863746676b2ff4ad

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/dapper-security 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-applied version 3.4.1a-1ubuntu1.6.06.2 to applied/ubuntu/dappe...

Author: Marc Deslauriers
Author Date: 2009-03-25 15:29:29 UTC

Import patches-applied version 3.4.1a-1ubuntu1.6.06.2 to applied/ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 51e728d8c9a48c96044766bd39d23b80e57b3db1
Unapplied parent: ff0040d94ef787d0647d1db8863746676b2ff4ad

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/gutsy-devel 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-applied version 3.6-3ubuntu0.2 to applied/ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-25 14:54:08 UTC

Import patches-applied version 3.6-3ubuntu0.2 to applied/ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 9701e64803c6550b3fab0ee69247aa4cd864b68a
Unapplied parent: 78c09c9de3c67989a9a6a4b73ef6283388e2acf3

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/dapper-updates 2009-03-26 19:04:12 UTC 2009-03-26
Import patches-applied version 3.4.1a-1ubuntu1.6.06.2 to applied/ubuntu/dappe...

Author: Marc Deslauriers
Author Date: 2009-03-25 15:29:29 UTC

Import patches-applied version 3.4.1a-1ubuntu1.6.06.2 to applied/ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 51e728d8c9a48c96044766bd39d23b80e57b3db1
Unapplied parent: ff0040d94ef787d0647d1db8863746676b2ff4ad

New changelog entries:
  * SECURITY UPDATE: Cross-site scripting attack via invalid character
    sequences (LP: #341834)
    - debian/patches/03-cve-2008-1036.patch: Improve parsing logic in
      source/common/{ucnv2022.c,ucnv_bld.*,ucnv.c,ucnvhz.c} to replace
      invalid character sequences. Also, add test case to
      source/test/{cintltst/nucnvtst.c,testdata/conversion.txt}.
    - CVE-2008-1036

applied/ubuntu/intrepid 2008-06-09 08:04:30 UTC 2008-06-09
Import patches-applied version 3.8.1-2 to applied/ubuntu/intrepid

Author: Jay Berkenbilt
Author Date: 2008-06-07 17:09:07 UTC

Import patches-applied version 3.8.1-2 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: ced9e6e55ea329f522fe0e4c4f93f3d61442cbdf
Unapplied parent: 88f763e770457fcc145aceca686aa4de0561ea94

New changelog entries:
  * Patch from Harshula to fix split conjuncts problem in
    Sinhala. (Closes: #483563)
  * Force structures to be padded at byte boundaries (rather than 32-bit
    boundaries) on arm. (Closes: #484138)
  * Update doc-base section.

ubuntu/intrepid 2008-06-09 08:04:30 UTC 2008-06-09
Import patches-unapplied version 3.8.1-2 to ubuntu/intrepid

Author: Jay Berkenbilt
Author Date: 2008-06-07 17:09:07 UTC

Import patches-unapplied version 3.8.1-2 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 472a33ee91dfc7e15d7b9bb64c29290a1a7b49a0

New changelog entries:
  * Patch from Harshula to fix split conjuncts problem in
    Sinhala. (Closes: #483563)
  * Force structures to be padded at byte boundaries (rather than 32-bit
    boundaries) on arm. (Closes: #484138)
  * Update doc-base section.

applied/ubuntu/feisty-devel 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-applied version 3.6-2ubuntu0.1 to applied/ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:45:12 UTC

Import patches-applied version 3.6-2ubuntu0.1 to applied/ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: ccca204e785d4cf63623c7fd5ff4858f76c921c0
Unapplied parent: 7a949df321747a2a1521a774729409d2d4fd3b73

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

ubuntu/feisty-updates 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-unapplied version 3.6-2ubuntu0.1 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:45:12 UTC

Import patches-unapplied version 3.6-2ubuntu0.1 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: b8f2ecebdcddffe57cee6db24c49979dc49bf286

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

ubuntu/feisty-security 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-unapplied version 3.6-2ubuntu0.1 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:45:12 UTC

Import patches-unapplied version 3.6-2ubuntu0.1 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: b8f2ecebdcddffe57cee6db24c49979dc49bf286

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

ubuntu/feisty-devel 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-unapplied version 3.6-2ubuntu0.1 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:45:12 UTC

Import patches-unapplied version 3.6-2ubuntu0.1 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: b8f2ecebdcddffe57cee6db24c49979dc49bf286

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

ubuntu/edgy-updates 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-unapplied version 3.4.1a-1ubuntu1.6.10.1 to ubuntu/edgy-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:29:07 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1.6.10.1 to ubuntu/edgy-security

Imported using git-ubuntu import.

Changelog parent: 20235f19b9960b432727c1fe4475d40e9f8016ca

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771

ubuntu/edgy-security 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-unapplied version 3.4.1a-1ubuntu1.6.10.1 to ubuntu/edgy-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:29:07 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1.6.10.1 to ubuntu/edgy-security

Imported using git-ubuntu import.

Changelog parent: 20235f19b9960b432727c1fe4475d40e9f8016ca

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771

ubuntu/edgy-devel 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-unapplied version 3.4.1a-1ubuntu1.6.10.1 to ubuntu/edgy-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:29:07 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1.6.10.1 to ubuntu/edgy-security

Imported using git-ubuntu import.

Changelog parent: 20235f19b9960b432727c1fe4475d40e9f8016ca

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771

applied/ubuntu/feisty-updates 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-applied version 3.6-2ubuntu0.1 to applied/ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:45:12 UTC

Import patches-applied version 3.6-2ubuntu0.1 to applied/ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: ccca204e785d4cf63623c7fd5ff4858f76c921c0
Unapplied parent: 7a949df321747a2a1521a774729409d2d4fd3b73

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

applied/ubuntu/feisty-security 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-applied version 3.6-2ubuntu0.1 to applied/ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-03-20 18:45:12 UTC

Import patches-applied version 3.6-2ubuntu0.1 to applied/ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: ccca204e785d4cf63623c7fd5ff4858f76c921c0
Unapplied parent: 7a949df321747a2a1521a774729409d2d4fd3b73

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771
  * Modify Maintainer value to match the DebianMaintainerField
    specification.

applied/ubuntu/edgy-updates 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-applied version 3.4.1a-1ubuntu1.6.10.1 to applied/ubuntu/edgy-...

Author: Jamie Strandboge
Author Date: 2008-03-20 18:29:07 UTC

Import patches-applied version 3.4.1a-1ubuntu1.6.10.1 to applied/ubuntu/edgy-security

Imported using git-ubuntu import.

Changelog parent: 33ad3fe19da3b2fce0b7563104b91c24dba7c4e2
Unapplied parent: 068366999c6b8f62801d60b73d0b41a1476ac037

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771

applied/ubuntu/edgy-security 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-applied version 3.4.1a-1ubuntu1.6.10.1 to applied/ubuntu/edgy-...

Author: Jamie Strandboge
Author Date: 2008-03-20 18:29:07 UTC

Import patches-applied version 3.4.1a-1ubuntu1.6.10.1 to applied/ubuntu/edgy-security

Imported using git-ubuntu import.

Changelog parent: 33ad3fe19da3b2fce0b7563104b91c24dba7c4e2
Unapplied parent: 068366999c6b8f62801d60b73d0b41a1476ac037

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771

applied/ubuntu/edgy-devel 2008-03-24 18:04:33 UTC 2008-03-24
Import patches-applied version 3.4.1a-1ubuntu1.6.10.1 to applied/ubuntu/edgy-...

Author: Jamie Strandboge
Author Date: 2008-03-20 18:29:07 UTC

Import patches-applied version 3.4.1a-1ubuntu1.6.10.1 to applied/ubuntu/edgy-security

Imported using git-ubuntu import.

Changelog parent: 33ad3fe19da3b2fce0b7563104b91c24dba7c4e2
Unapplied parent: 068366999c6b8f62801d60b73d0b41a1476ac037

New changelog entries:
  * SECURITY UPDATE: possible read from and write to out of bounds memory
    locations via back reference '\0' in regular expressions
  * SECURITY UPDATE: denial of service due to memory exhaustion via a
    crafted regular expression
  * debian/patches/SECURITY_CVE-2007-4770_4771.patch: fix regexcmp.cpp to
    return error on invalid back reference. fix rematch.cpp, uvectr32.h and
    uvectr32.cpp to return error when capacity is greater than maxCapacity
  * References
    CVE-2007-4770
    CVE-2007-4771

applied/ubuntu/hardy 2008-02-08 14:04:37 UTC 2008-02-08
Import patches-applied version 3.8-6 to applied/ubuntu/hardy

Author: Jay Berkenbilt
Author Date: 2008-02-07 17:58:34 UTC

Import patches-applied version 3.8-6 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 9a1a258d5112698a6c1f9e523947a7a038bd48b0
Unapplied parent: 81cfad4e55976b9d2b87d712b745e49918b1a613

New changelog entries:
  * Add debian/patches/00-cve-2007-4770-4771.patch created from with
    svn diff -c 23292 \
    http://source.icu-project.org/repos/icu/icu/branches/maint/maint-3-8
    to address the following security vulnerablilities:
     - CVE-2007-4770: reference to non-existent capture group may
       cause access to invalid memory
     - CVE-2007-4771: buffer overflow in regexcmp.cpp
    (Closes: #463688)
  * Updated standards version to 3.7.3: no changes required.

ubuntu/hardy 2008-02-08 14:04:37 UTC 2008-02-08
Import patches-unapplied version 3.8-6 to ubuntu/hardy

Author: Jay Berkenbilt
Author Date: 2008-02-07 17:58:34 UTC

Import patches-unapplied version 3.8-6 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: a34356095bdd7d42d9d68a206a3ea2013302244d

New changelog entries:
  * Add debian/patches/00-cve-2007-4770-4771.patch created from with
    svn diff -c 23292 \
    http://source.icu-project.org/repos/icu/icu/branches/maint/maint-3-8
    to address the following security vulnerablilities:
     - CVE-2007-4770: reference to non-existent capture group may
       cause access to invalid memory
     - CVE-2007-4771: buffer overflow in regexcmp.cpp
    (Closes: #463688)
  * Updated standards version to 3.7.3: no changes required.

applied/ubuntu/gutsy 2007-07-20 10:04:11 UTC 2007-07-20
Import patches-applied version 3.6-3 to applied/ubuntu/gutsy

Author: Jay Berkenbilt
Author Date: 2007-07-10 21:31:56 UTC

Import patches-applied version 3.6-3 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: 4a5db94bcbe324e7aa25058877a0b53a92906549
Unapplied parent: ac8af1075efca15830f54ec109f951eb2cdaf715

New changelog entries:
  * Include patch from Samuel Thibault to allow icu to build on gnu hurd.
    (Closes: #414446)

ubuntu/gutsy 2007-07-20 10:04:11 UTC 2007-07-20
Import patches-unapplied version 3.6-3 to ubuntu/gutsy

Author: Jay Berkenbilt
Author Date: 2007-07-10 21:31:56 UTC

Import patches-unapplied version 3.6-3 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: dcdb2463dfdfe0c8dabcaff9c591ab9380cdc1de

New changelog entries:
  * Include patch from Samuel Thibault to allow icu to build on gnu hurd.
    (Closes: #414446)

ubuntu/feisty 2007-03-05 02:03:38 UTC 2007-03-05
Import patches-unapplied version 3.6-2build1 to ubuntu/feisty

Author: Matthias Klose
Author Date: 2007-03-05 01:18:44 UTC

Import patches-unapplied version 3.6-2build1 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: dcdb2463dfdfe0c8dabcaff9c591ab9380cdc1de

New changelog entries:
  * Rebuild for changes in the amd64 toolchain.

applied/ubuntu/feisty 2007-03-05 02:03:38 UTC 2007-03-05
Import patches-applied version 3.6-2build1 to applied/ubuntu/feisty

Author: Matthias Klose
Author Date: 2007-03-05 01:18:44 UTC

Import patches-applied version 3.6-2build1 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 4a5db94bcbe324e7aa25058877a0b53a92906549
Unapplied parent: b8f2ecebdcddffe57cee6db24c49979dc49bf286

New changelog entries:
  * Rebuild for changes in the amd64 toolchain.

ubuntu/edgy 2006-04-24 19:07:02 UTC 2006-04-24
Import patches-unapplied version 3.4.1a-1ubuntu1 to ubuntu/dapper

Author: Matthias Klose
Author Date: 2006-04-24 18:37:52 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 886ee9fad2d0f0efb0cab710b11ebed429659206

New changelog entries:
  * Synchronize with Debian unstable.
  * Upstream re-released 3.4.1 without changing the version number because
    the header file with 3.4.1 still said it was 3.4. Unfortunately, the
    debian 3.4.1 package had already been uploaded. This "3.4.1a" release
    now matches upstream's 3.4.1.
  * New upstream release

applied/ubuntu/edgy 2006-04-24 19:07:02 UTC 2006-04-24
Import patches-applied version 3.4.1a-1ubuntu1 to applied/ubuntu/dapper

Author: Matthias Klose
Author Date: 2006-04-24 18:37:52 UTC

Import patches-applied version 3.4.1a-1ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 31528a4caf2bd46938c34edadde4552f4777c496
Unapplied parent: 20235f19b9960b432727c1fe4475d40e9f8016ca

New changelog entries:
  * Synchronize with Debian unstable.
  * Upstream re-released 3.4.1 without changing the version number because
    the header file with 3.4.1 still said it was 3.4. Unfortunately, the
    debian 3.4.1 package had already been uploaded. This "3.4.1a" release
    now matches upstream's 3.4.1.
  * New upstream release

applied/ubuntu/dapper 2006-04-24 19:07:02 UTC 2006-04-24
Import patches-applied version 3.4.1a-1ubuntu1 to applied/ubuntu/dapper

Author: Matthias Klose
Author Date: 2006-04-24 18:37:52 UTC

Import patches-applied version 3.4.1a-1ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 31528a4caf2bd46938c34edadde4552f4777c496
Unapplied parent: 20235f19b9960b432727c1fe4475d40e9f8016ca

New changelog entries:
  * Synchronize with Debian unstable.
  * Upstream re-released 3.4.1 without changing the version number because
    the header file with 3.4.1 still said it was 3.4. Unfortunately, the
    debian 3.4.1 package had already been uploaded. This "3.4.1a" release
    now matches upstream's 3.4.1.
  * New upstream release

ubuntu/dapper 2006-04-24 19:07:02 UTC 2006-04-24
Import patches-unapplied version 3.4.1a-1ubuntu1 to ubuntu/dapper

Author: Matthias Klose
Author Date: 2006-04-24 18:37:52 UTC

Import patches-unapplied version 3.4.1a-1ubuntu1 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 886ee9fad2d0f0efb0cab710b11ebed429659206

New changelog entries:
  * Synchronize with Debian unstable.
  * Upstream re-released 3.4.1 without changing the version number because
    the header file with 3.4.1 still said it was 3.4. Unfortunately, the
    debian 3.4.1 package had already been uploaded. This "3.4.1a" release
    now matches upstream's 3.4.1.
  * New upstream release

ubuntu/breezy 2005-12-21 05:07:22 UTC 2005-12-21
Import patches-unapplied version 2.1-3ubuntu1 to ubuntu/breezy

Author: Sebastian Dröge
Author Date: 2005-07-25 16:31:41 UTC

Import patches-unapplied version 2.1-3ubuntu1 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: b70b2b6a36b5af269d9a9f04f33fc1f496992dc2

New changelog entries:
  * Resynchronise with Debian.
  * New maintainer as per discussion with Ivo.
  * g++ 4.0 transition: libicu21c102 is now libicu21c2.
  * Accepted changes from NMU below for now. This change will be
    reversed soon when icu is updated to the current upstream version.
    The icu28 package will also be removed at that time, as per discussion
    with the icu28 maintainer. Closes: #301316
  * Add shlibs files
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * CXX transition: Rename libicu21c102 to libicu21.

applied/ubuntu/breezy-devel 2005-12-21 05:07:22 UTC 2005-12-21
Import patches-applied version 2.1-3ubuntu1 to applied/ubuntu/breezy

Author: Sebastian Dröge
Author Date: 2005-07-25 16:31:41 UTC

Import patches-applied version 2.1-3ubuntu1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 65806593d940d5835d8d0f29c8792116ba0ae834
Unapplied parent: 0dd86a9df8dfbfc639b4545e50ab2869f88ccc74

New changelog entries:
  * Resynchronise with Debian.
  * New maintainer as per discussion with Ivo.
  * g++ 4.0 transition: libicu21c102 is now libicu21c2.
  * Accepted changes from NMU below for now. This change will be
    reversed soon when icu is updated to the current upstream version.
    The icu28 package will also be removed at that time, as per discussion
    with the icu28 maintainer. Closes: #301316
  * Add shlibs files
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * CXX transition: Rename libicu21c102 to libicu21.

applied/ubuntu/breezy 2005-12-21 05:07:22 UTC 2005-12-21
Import patches-applied version 2.1-3ubuntu1 to applied/ubuntu/breezy

Author: Sebastian Dröge
Author Date: 2005-07-25 16:31:41 UTC

Import patches-applied version 2.1-3ubuntu1 to applied/ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: 65806593d940d5835d8d0f29c8792116ba0ae834
Unapplied parent: 0dd86a9df8dfbfc639b4545e50ab2869f88ccc74

New changelog entries:
  * Resynchronise with Debian.
  * New maintainer as per discussion with Ivo.
  * g++ 4.0 transition: libicu21c102 is now libicu21c2.
  * Accepted changes from NMU below for now. This change will be
    reversed soon when icu is updated to the current upstream version.
    The icu28 package will also be removed at that time, as per discussion
    with the icu28 maintainer. Closes: #301316
  * Add shlibs files
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * CXX transition: Rename libicu21c102 to libicu21.

ubuntu/breezy-devel 2005-12-21 05:07:22 UTC 2005-12-21
Import patches-unapplied version 2.1-3ubuntu1 to ubuntu/breezy

Author: Sebastian Dröge
Author Date: 2005-07-25 16:31:41 UTC

Import patches-unapplied version 2.1-3ubuntu1 to ubuntu/breezy

Imported using git-ubuntu import.

Changelog parent: b70b2b6a36b5af269d9a9f04f33fc1f496992dc2

New changelog entries:
  * Resynchronise with Debian.
  * New maintainer as per discussion with Ivo.
  * g++ 4.0 transition: libicu21c102 is now libicu21c2.
  * Accepted changes from NMU below for now. This change will be
    reversed soon when icu is updated to the current upstream version.
    The icu28 package will also be removed at that time, as per discussion
    with the icu28 maintainer. Closes: #301316
  * Add shlibs files
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * Rename icu-doc to icu21-doc. icu-doc is built by the icu28 package.
  * CXX transition: Rename libicu21c102 to libicu21.

ubuntu/hoary-devel 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-unapplied version 2.1-2 to ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-unapplied version 2.1-2 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/warty-devel 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-unapplied version 2.1-2 to ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-unapplied version 2.1-2 to ubuntu/warty

Imported using git-ubuntu import.

ubuntu/hoary 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-unapplied version 2.1-2 to ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-unapplied version 2.1-2 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/hoary-devel 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-applied version 2.1-2 to applied/ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-applied version 2.1-2 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: b70b2b6a36b5af269d9a9f04f33fc1f496992dc2

applied/ubuntu/hoary 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-applied version 2.1-2 to applied/ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-applied version 2.1-2 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: b70b2b6a36b5af269d9a9f04f33fc1f496992dc2

ubuntu/warty 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-unapplied version 2.1-2 to ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-unapplied version 2.1-2 to ubuntu/warty

Imported using git-ubuntu import.

applied/ubuntu/warty 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-applied version 2.1-2 to applied/ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-applied version 2.1-2 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: b70b2b6a36b5af269d9a9f04f33fc1f496992dc2

applied/ubuntu/warty-devel 2005-12-20 14:49:59 UTC 2005-12-20
Import patches-applied version 2.1-2 to applied/ubuntu/warty

Author: Ivo Timmermans
Author Date: 2004-01-18 22:52:03 UTC

Import patches-applied version 2.1-2 to applied/ubuntu/warty

Imported using git-ubuntu import.

Unapplied parent: b70b2b6a36b5af269d9a9f04f33fc1f496992dc2

201258 of 258 results

Other repositories

Name Last Modified
lp:ubuntu/+source/icu 2019-06-10
11 of 1 result
You can't create new repositories for icu in Ubuntu.