View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/gutenprint
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
ubuntu/precise-updates 2012-06-21 19:04:11 UTC 2012-06-21
Import patches-unapplied version 5.2.8~pre1-0ubuntu2.1 to ubuntu/precise-prop...

Author: Till Kamppeter
Author Date: 2012-06-19 18:32:48 UTC

Import patches-unapplied version 5.2.8~pre1-0ubuntu2.1 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 1b19a72de30d01489cfe926d78d365540b7ca265

New changelog entries:
  * debian/rules: Touch ppd-updater file(s) so that they have the time stamp
    of the build of this package The time stamp of the ppd-updater files tells
    CUPS' trigger script whether they come from different package versions or
    not (LP: #932882).

ubuntu/precise-devel 2012-06-21 19:04:11 UTC 2012-06-21
Import patches-unapplied version 5.2.8~pre1-0ubuntu2.1 to ubuntu/precise-prop...

Author: Till Kamppeter
Author Date: 2012-06-19 18:32:48 UTC

Import patches-unapplied version 5.2.8~pre1-0ubuntu2.1 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 1b19a72de30d01489cfe926d78d365540b7ca265

New changelog entries:
  * debian/rules: Touch ppd-updater file(s) so that they have the time stamp
    of the build of this package The time stamp of the ppd-updater files tells
    CUPS' trigger script whether they come from different package versions or
    not (LP: #932882).

ubuntu/precise 2012-03-22 14:34:01 UTC 2012-03-22
Import patches-unapplied version 5.2.8~pre1-0ubuntu2 to ubuntu/precise

Author: Till Kamppeter
Author Date: 2012-03-22 14:00:00 UTC

Import patches-unapplied version 5.2.8~pre1-0ubuntu2 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 81ccb3cb6180c55b1508cf26680d242c902bda59

New changelog entries:
  * debian/printer-driver-gutenprint.postinst: Use old method to update the
    PPDs of existing print queues on the transition from Gutenprint 5.2.7 to
    5.2.8 (LP: #932882, LP: #960496).
  * debian/printer-driver-gutenprint.ppd-updater: Improvement of NickName
    matching rules.

applied/ubuntu/precise 2012-03-22 14:34:01 UTC 2012-03-22
Import patches-applied version 5.2.8~pre1-0ubuntu2 to applied/ubuntu/precise

Author: Till Kamppeter
Author Date: 2012-03-22 14:00:00 UTC

Import patches-applied version 5.2.8~pre1-0ubuntu2 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: ea79e635775209ffdbe7660941a97dafab266f45
Unapplied parent: dee9fccb7ef4f703f0e79089d8b8b47c6b231208

New changelog entries:
  * debian/printer-driver-gutenprint.postinst: Use old method to update the
    PPDs of existing print queues on the transition from Gutenprint 5.2.7 to
    5.2.8 (LP: #932882, LP: #960496).
  * debian/printer-driver-gutenprint.ppd-updater: Improvement of NickName
    matching rules.

applied/ubuntu/oneiric 2011-08-19 23:03:46 UTC 2011-08-19
Import patches-applied version 5.2.7-2ubuntu4 to applied/ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-08-19 21:10:23 UTC

Import patches-applied version 5.2.7-2ubuntu4 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: b7167b56eb6d28f3fd94e900303a01e97375b879
Unapplied parent: 7e9834eb5b92af2cffa2f605b69511eb84586d23

New changelog entries:
  * debian/patches/cups-1.5-compatibility.patch: Added missing "#include"
    entries to some source files.
  * debian/control: Versioned build dependency on foomatic-db to assure that
    the Ubuntu build server installs the physical package foomatic-db and
    not foomatic-db-compressed-ppds which only provides foomatic-db
    (LP: #829471).
  * debian/control, debian/rules: Compress PPD files with the pyppd
    debhelper dh_pypped, build depend on pyppd 0.4.9-5.
  * debian/control, debian/rules, debian/ijsgutenprint-ppds.postinst,
    debian/ijsgutenprint-ppds.ppd-updater,
    debian/ijsgutenprint-ppds.install,
    debian/foomatic-db-gutenprint.postinst,
    debian/foomatic-db-gutenprint.ppd-updater: Let automatic update of the
    PPDs of already existing print queues be done by CUPS. Removed dependencies
    on CUPS packages from all binary packages of the IJS-based flavor of
    Gutenprint.

ubuntu/oneiric-devel 2011-08-19 23:03:46 UTC 2011-08-19
Import patches-unapplied version 5.2.7-2ubuntu4 to ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-08-19 21:10:23 UTC

Import patches-unapplied version 5.2.7-2ubuntu4 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 382fab74bdce879212d6192c31284cfa3a4f46ab

New changelog entries:
  * debian/patches/cups-1.5-compatibility.patch: Added missing "#include"
    entries to some source files.
  * debian/control: Versioned build dependency on foomatic-db to assure that
    the Ubuntu build server installs the physical package foomatic-db and
    not foomatic-db-compressed-ppds which only provides foomatic-db
    (LP: #829471).
  * debian/control, debian/rules: Compress PPD files with the pyppd
    debhelper dh_pypped, build depend on pyppd 0.4.9-5.
  * debian/control, debian/rules, debian/ijsgutenprint-ppds.postinst,
    debian/ijsgutenprint-ppds.ppd-updater,
    debian/ijsgutenprint-ppds.install,
    debian/foomatic-db-gutenprint.postinst,
    debian/foomatic-db-gutenprint.ppd-updater: Let automatic update of the
    PPDs of already existing print queues be done by CUPS. Removed dependencies
    on CUPS packages from all binary packages of the IJS-based flavor of
    Gutenprint.

applied/ubuntu/oneiric-devel 2011-08-19 23:03:46 UTC 2011-08-19
Import patches-applied version 5.2.7-2ubuntu4 to applied/ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-08-19 21:10:23 UTC

Import patches-applied version 5.2.7-2ubuntu4 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: b7167b56eb6d28f3fd94e900303a01e97375b879
Unapplied parent: 7e9834eb5b92af2cffa2f605b69511eb84586d23

New changelog entries:
  * debian/patches/cups-1.5-compatibility.patch: Added missing "#include"
    entries to some source files.
  * debian/control: Versioned build dependency on foomatic-db to assure that
    the Ubuntu build server installs the physical package foomatic-db and
    not foomatic-db-compressed-ppds which only provides foomatic-db
    (LP: #829471).
  * debian/control, debian/rules: Compress PPD files with the pyppd
    debhelper dh_pypped, build depend on pyppd 0.4.9-5.
  * debian/control, debian/rules, debian/ijsgutenprint-ppds.postinst,
    debian/ijsgutenprint-ppds.ppd-updater,
    debian/ijsgutenprint-ppds.install,
    debian/foomatic-db-gutenprint.postinst,
    debian/foomatic-db-gutenprint.ppd-updater: Let automatic update of the
    PPDs of already existing print queues be done by CUPS. Removed dependencies
    on CUPS packages from all binary packages of the IJS-based flavor of
    Gutenprint.

ubuntu/oneiric 2011-08-19 23:03:46 UTC 2011-08-19
Import patches-unapplied version 5.2.7-2ubuntu4 to ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-08-19 21:10:23 UTC

Import patches-unapplied version 5.2.7-2ubuntu4 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 382fab74bdce879212d6192c31284cfa3a4f46ab

New changelog entries:
  * debian/patches/cups-1.5-compatibility.patch: Added missing "#include"
    entries to some source files.
  * debian/control: Versioned build dependency on foomatic-db to assure that
    the Ubuntu build server installs the physical package foomatic-db and
    not foomatic-db-compressed-ppds which only provides foomatic-db
    (LP: #829471).
  * debian/control, debian/rules: Compress PPD files with the pyppd
    debhelper dh_pypped, build depend on pyppd 0.4.9-5.
  * debian/control, debian/rules, debian/ijsgutenprint-ppds.postinst,
    debian/ijsgutenprint-ppds.ppd-updater,
    debian/ijsgutenprint-ppds.install,
    debian/foomatic-db-gutenprint.postinst,
    debian/foomatic-db-gutenprint.ppd-updater: Let automatic update of the
    PPDs of already existing print queues be done by CUPS. Removed dependencies
    on CUPS packages from all binary packages of the IJS-based flavor of
    Gutenprint.

ubuntu/natty-devel 2011-02-22 23:04:34 UTC 2011-02-22
Import patches-unapplied version 5.2.6-1ubuntu1 to ubuntu/natty

Author: Till Kamppeter
Author Date: 2011-02-22 16:33:03 UTC

Import patches-unapplied version 5.2.6-1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: cb5d796bb812e7fc4bab0e5ccb413e3baa07476e

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - debian/rules: Include the simplified CUPS Raster PPDs of Gutenprint by
      an explicit "./configure" option.
    - debian/control, debian/rules, ijsgutenprint-ppds.install,
      ijsgutenprint-ppds.postinst: Added the binary package ijsgutenprint-ppds:
      This package contains all PPDs which can be generated from the Foomatic
      XML database for ijsgutenprint in one compressed pyppd archive. This
      takes much less disk space than the XML database (1.1 MB vs. 102 MB) and
      makes access (listing all PPDs, extracting the needed PPD) also
      significantly faster.
    - debian/patches/generic-large-format-printers.dpatch: Use "Large Format"
      instead of "LF" in the names of the Generic PCL printers, this way users
      understand better what the difference between the entries is.
    - debian/patches/no-data-dumper-needed.dpatch: Data::Dumper is imported,
      but never actually used, so drop that.
    - debian/patches/upgrade-getopt.dpatch: Replace Getopt::Std by
      configuring Getopt::Long to run in a mode compatible with Getopt::Std
    - debian/control: Dependency on perl is no longer necessary - Data::Dumper
      and Getopt::Std were the last modules being used that aren't in perl-base.
    - debian/rules: Build with "--enable-nls" in the "./configure" command
      line.
    - debian/local/apport-hook.py, debian/rules,
      debian/cups-driver-gutenprint.install: Added apport hook.
    - debian/cups-driver-gutenprint.postinst: Make failures of the updater
      for the PPD files of existing print queues for the CUPS Raster driver
      non-fatal
    - debian/cups-driver-gutenprint.install: don't install
      samples/profile.jpg
    - debian/patches/10_cups_modeldir.dpatch: place ppd files in
      /usr/share/ppd
    - debian/control: Added transitional cupsys-driver-gutenprint package,
      easing the transition from hardy. Versioned Conflicts/Replaces.
    - debian/foomatic-db-gutenprint.postinst: automatically update the PPD
      files of existing CUPS queues which use the IJS driver.
    - debian/control: Added dependency on cups and cups-client to
      foomatic-db-gutenprint to assure that automatic PPD updates take
      place.
    - debian/cups-driver-gutenprint.postinst,
      debian/foomatic-db-gutenprint.postinst: Call CUPS command line
      clients (lpstat, lpadmin, ...) with "-h ..." option to assure local
      connections to be done even if a client.conf file points to a
      remote CUPS server, as this driver package only serves for the
      local CUPS and if the local machine tries to do changes on a
      remote server, the CUPS clients ask for the remote server's password
      interactively.
  * debian/control, debian/rules, debian/local/pyppd: Use external pyppd
    package for the compression of the ijsgutenprint PPDs.

applied/ubuntu/natty-devel 2011-02-22 23:04:34 UTC 2011-02-22
Import patches-applied version 5.2.6-1ubuntu1 to applied/ubuntu/natty

Author: Till Kamppeter
Author Date: 2011-02-22 16:33:03 UTC

Import patches-applied version 5.2.6-1ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 9ee326704156da40c20a194368fa25bc333a2d2f
Unapplied parent: 685af1f46b4feb1c277bdfd9547f839bded8b3af

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - debian/rules: Include the simplified CUPS Raster PPDs of Gutenprint by
      an explicit "./configure" option.
    - debian/control, debian/rules, ijsgutenprint-ppds.install,
      ijsgutenprint-ppds.postinst: Added the binary package ijsgutenprint-ppds:
      This package contains all PPDs which can be generated from the Foomatic
      XML database for ijsgutenprint in one compressed pyppd archive. This
      takes much less disk space than the XML database (1.1 MB vs. 102 MB) and
      makes access (listing all PPDs, extracting the needed PPD) also
      significantly faster.
    - debian/patches/generic-large-format-printers.dpatch: Use "Large Format"
      instead of "LF" in the names of the Generic PCL printers, this way users
      understand better what the difference between the entries is.
    - debian/patches/no-data-dumper-needed.dpatch: Data::Dumper is imported,
      but never actually used, so drop that.
    - debian/patches/upgrade-getopt.dpatch: Replace Getopt::Std by
      configuring Getopt::Long to run in a mode compatible with Getopt::Std
    - debian/control: Dependency on perl is no longer necessary - Data::Dumper
      and Getopt::Std were the last modules being used that aren't in perl-base.
    - debian/rules: Build with "--enable-nls" in the "./configure" command
      line.
    - debian/local/apport-hook.py, debian/rules,
      debian/cups-driver-gutenprint.install: Added apport hook.
    - debian/cups-driver-gutenprint.postinst: Make failures of the updater
      for the PPD files of existing print queues for the CUPS Raster driver
      non-fatal
    - debian/cups-driver-gutenprint.install: don't install
      samples/profile.jpg
    - debian/patches/10_cups_modeldir.dpatch: place ppd files in
      /usr/share/ppd
    - debian/control: Added transitional cupsys-driver-gutenprint package,
      easing the transition from hardy. Versioned Conflicts/Replaces.
    - debian/foomatic-db-gutenprint.postinst: automatically update the PPD
      files of existing CUPS queues which use the IJS driver.
    - debian/control: Added dependency on cups and cups-client to
      foomatic-db-gutenprint to assure that automatic PPD updates take
      place.
    - debian/cups-driver-gutenprint.postinst,
      debian/foomatic-db-gutenprint.postinst: Call CUPS command line
      clients (lpstat, lpadmin, ...) with "-h ..." option to assure local
      connections to be done even if a client.conf file points to a
      remote CUPS server, as this driver package only serves for the
      local CUPS and if the local machine tries to do changes on a
      remote server, the CUPS clients ask for the remote server's password
      interactively.
  * debian/control, debian/rules, debian/local/pyppd: Use external pyppd
    package for the compression of the ijsgutenprint PPDs.
  * New upstream stable release.
  * Use source format 3.0 (quilt), drop dpatch support.
  * Upgrade to Standards Version 3.9.1 (no changes).
  * Drop unused --with-ijs configure argument.
  * debian/rules install-stamp rule depends on build-stamp
    rather than build (which is phony).

applied/ubuntu/natty 2011-02-22 23:04:34 UTC 2011-02-22
Import patches-applied version 5.2.6-1ubuntu1 to applied/ubuntu/natty

Author: Till Kamppeter
Author Date: 2011-02-22 16:33:03 UTC

Import patches-applied version 5.2.6-1ubuntu1 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 9ee326704156da40c20a194368fa25bc333a2d2f
Unapplied parent: 685af1f46b4feb1c277bdfd9547f839bded8b3af

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - debian/rules: Include the simplified CUPS Raster PPDs of Gutenprint by
      an explicit "./configure" option.
    - debian/control, debian/rules, ijsgutenprint-ppds.install,
      ijsgutenprint-ppds.postinst: Added the binary package ijsgutenprint-ppds:
      This package contains all PPDs which can be generated from the Foomatic
      XML database for ijsgutenprint in one compressed pyppd archive. This
      takes much less disk space than the XML database (1.1 MB vs. 102 MB) and
      makes access (listing all PPDs, extracting the needed PPD) also
      significantly faster.
    - debian/patches/generic-large-format-printers.dpatch: Use "Large Format"
      instead of "LF" in the names of the Generic PCL printers, this way users
      understand better what the difference between the entries is.
    - debian/patches/no-data-dumper-needed.dpatch: Data::Dumper is imported,
      but never actually used, so drop that.
    - debian/patches/upgrade-getopt.dpatch: Replace Getopt::Std by
      configuring Getopt::Long to run in a mode compatible with Getopt::Std
    - debian/control: Dependency on perl is no longer necessary - Data::Dumper
      and Getopt::Std were the last modules being used that aren't in perl-base.
    - debian/rules: Build with "--enable-nls" in the "./configure" command
      line.
    - debian/local/apport-hook.py, debian/rules,
      debian/cups-driver-gutenprint.install: Added apport hook.
    - debian/cups-driver-gutenprint.postinst: Make failures of the updater
      for the PPD files of existing print queues for the CUPS Raster driver
      non-fatal
    - debian/cups-driver-gutenprint.install: don't install
      samples/profile.jpg
    - debian/patches/10_cups_modeldir.dpatch: place ppd files in
      /usr/share/ppd
    - debian/control: Added transitional cupsys-driver-gutenprint package,
      easing the transition from hardy. Versioned Conflicts/Replaces.
    - debian/foomatic-db-gutenprint.postinst: automatically update the PPD
      files of existing CUPS queues which use the IJS driver.
    - debian/control: Added dependency on cups and cups-client to
      foomatic-db-gutenprint to assure that automatic PPD updates take
      place.
    - debian/cups-driver-gutenprint.postinst,
      debian/foomatic-db-gutenprint.postinst: Call CUPS command line
      clients (lpstat, lpadmin, ...) with "-h ..." option to assure local
      connections to be done even if a client.conf file points to a
      remote CUPS server, as this driver package only serves for the
      local CUPS and if the local machine tries to do changes on a
      remote server, the CUPS clients ask for the remote server's password
      interactively.
  * debian/control, debian/rules, debian/local/pyppd: Use external pyppd
    package for the compression of the ijsgutenprint PPDs.
  * New upstream stable release.
  * Use source format 3.0 (quilt), drop dpatch support.
  * Upgrade to Standards Version 3.9.1 (no changes).
  * Drop unused --with-ijs configure argument.
  * debian/rules install-stamp rule depends on build-stamp
    rather than build (which is phony).

ubuntu/natty 2011-02-22 23:04:34 UTC 2011-02-22
Import patches-unapplied version 5.2.6-1ubuntu1 to ubuntu/natty

Author: Till Kamppeter
Author Date: 2011-02-22 16:33:03 UTC

Import patches-unapplied version 5.2.6-1ubuntu1 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: cb5d796bb812e7fc4bab0e5ccb413e3baa07476e

New changelog entries:
  * Merge from debian unstable. Remaining changes:
    - debian/rules: Include the simplified CUPS Raster PPDs of Gutenprint by
      an explicit "./configure" option.
    - debian/control, debian/rules, ijsgutenprint-ppds.install,
      ijsgutenprint-ppds.postinst: Added the binary package ijsgutenprint-ppds:
      This package contains all PPDs which can be generated from the Foomatic
      XML database for ijsgutenprint in one compressed pyppd archive. This
      takes much less disk space than the XML database (1.1 MB vs. 102 MB) and
      makes access (listing all PPDs, extracting the needed PPD) also
      significantly faster.
    - debian/patches/generic-large-format-printers.dpatch: Use "Large Format"
      instead of "LF" in the names of the Generic PCL printers, this way users
      understand better what the difference between the entries is.
    - debian/patches/no-data-dumper-needed.dpatch: Data::Dumper is imported,
      but never actually used, so drop that.
    - debian/patches/upgrade-getopt.dpatch: Replace Getopt::Std by
      configuring Getopt::Long to run in a mode compatible with Getopt::Std
    - debian/control: Dependency on perl is no longer necessary - Data::Dumper
      and Getopt::Std were the last modules being used that aren't in perl-base.
    - debian/rules: Build with "--enable-nls" in the "./configure" command
      line.
    - debian/local/apport-hook.py, debian/rules,
      debian/cups-driver-gutenprint.install: Added apport hook.
    - debian/cups-driver-gutenprint.postinst: Make failures of the updater
      for the PPD files of existing print queues for the CUPS Raster driver
      non-fatal
    - debian/cups-driver-gutenprint.install: don't install
      samples/profile.jpg
    - debian/patches/10_cups_modeldir.dpatch: place ppd files in
      /usr/share/ppd
    - debian/control: Added transitional cupsys-driver-gutenprint package,
      easing the transition from hardy. Versioned Conflicts/Replaces.
    - debian/foomatic-db-gutenprint.postinst: automatically update the PPD
      files of existing CUPS queues which use the IJS driver.
    - debian/control: Added dependency on cups and cups-client to
      foomatic-db-gutenprint to assure that automatic PPD updates take
      place.
    - debian/cups-driver-gutenprint.postinst,
      debian/foomatic-db-gutenprint.postinst: Call CUPS command line
      clients (lpstat, lpadmin, ...) with "-h ..." option to assure local
      connections to be done even if a client.conf file points to a
      remote CUPS server, as this driver package only serves for the
      local CUPS and if the local machine tries to do changes on a
      remote server, the CUPS clients ask for the remote server's password
      interactively.
  * debian/control, debian/rules, debian/local/pyppd: Use external pyppd
    package for the compression of the ijsgutenprint PPDs.

applied/ubuntu/maverick-devel 2010-09-27 17:08:12 UTC 2010-09-27
Import patches-applied version 5.2.6-0ubuntu8 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-27 16:19:03 UTC

Import patches-applied version 5.2.6-0ubuntu8 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 825dd321c04eae8afba2feb49b148fd669ff87d5
Unapplied parent: 1cfdbfe96e06eb1b7bcc56335a72676cac386e3f

New changelog entries:
  * Let steps which come after the reload of CUPS in the post-install script
    of the cups-driver-gutenprint binary package wait for the CUPS daemon
    getting ready (LP: #647369).

ubuntu/maverick 2010-09-27 17:08:12 UTC 2010-09-27
Import patches-unapplied version 5.2.6-0ubuntu8 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-27 16:19:03 UTC

Import patches-unapplied version 5.2.6-0ubuntu8 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 08f09bb04574c70265d41ed0de8366430e0d10ed

New changelog entries:
  * Let steps which come after the reload of CUPS in the post-install script
    of the cups-driver-gutenprint binary package wait for the CUPS daemon
    getting ready (LP: #647369).

ubuntu/maverick-devel 2010-09-27 17:08:12 UTC 2010-09-27
Import patches-unapplied version 5.2.6-0ubuntu8 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-27 16:19:03 UTC

Import patches-unapplied version 5.2.6-0ubuntu8 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 08f09bb04574c70265d41ed0de8366430e0d10ed

New changelog entries:
  * Let steps which come after the reload of CUPS in the post-install script
    of the cups-driver-gutenprint binary package wait for the CUPS daemon
    getting ready (LP: #647369).

applied/ubuntu/maverick 2010-09-27 17:08:12 UTC 2010-09-27
Import patches-applied version 5.2.6-0ubuntu8 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-27 16:19:03 UTC

Import patches-applied version 5.2.6-0ubuntu8 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 825dd321c04eae8afba2feb49b148fd669ff87d5
Unapplied parent: 1cfdbfe96e06eb1b7bcc56335a72676cac386e3f

New changelog entries:
  * Let steps which come after the reload of CUPS in the post-install script
    of the cups-driver-gutenprint binary package wait for the CUPS daemon
    getting ready (LP: #647369).

ubuntu/lucid-proposed 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-unapplied version 5.2.5-0ubuntu1.1 to ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 15:21:35 UTC

Import patches-unapplied version 5.2.5-0ubuntu1.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: b3022b952bd6fbcf084090ede8e0081f9dcf98aa

New changelog entries:
  * debian/patches/S20-S21-T20-T21-regression.dpatch: Fix regression of
    Epson Stylus S20, S21, T20, and T21 not working any more (LP: #576705).

applied/ubuntu/lucid-updates 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-applied version 5.2.5-0ubuntu1.1 to applied/ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 15:21:35 UTC

Import patches-applied version 5.2.5-0ubuntu1.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: c62f46ee7ec76c6b376d6f9d70ba7fbadcbe313c
Unapplied parent: 2215fed0d441250b75f467dfa4306bfdf52979d6

New changelog entries:
  * debian/patches/S20-S21-T20-T21-regression.dpatch: Fix regression of
    Epson Stylus S20, S21, T20, and T21 not working any more (LP: #576705).

applied/ubuntu/lucid-proposed 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-applied version 5.2.5-0ubuntu1.1 to applied/ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 15:21:35 UTC

Import patches-applied version 5.2.5-0ubuntu1.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: c62f46ee7ec76c6b376d6f9d70ba7fbadcbe313c
Unapplied parent: 2215fed0d441250b75f467dfa4306bfdf52979d6

New changelog entries:
  * debian/patches/S20-S21-T20-T21-regression.dpatch: Fix regression of
    Epson Stylus S20, S21, T20, and T21 not working any more (LP: #576705).

applied/ubuntu/lucid-devel 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-applied version 5.2.5-0ubuntu1.1 to applied/ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 15:21:35 UTC

Import patches-applied version 5.2.5-0ubuntu1.1 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: c62f46ee7ec76c6b376d6f9d70ba7fbadcbe313c
Unapplied parent: 2215fed0d441250b75f467dfa4306bfdf52979d6

New changelog entries:
  * debian/patches/S20-S21-T20-T21-regression.dpatch: Fix regression of
    Epson Stylus S20, S21, T20, and T21 not working any more (LP: #576705).

ubuntu/lucid-devel 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-unapplied version 5.2.5-0ubuntu1.1 to ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 15:21:35 UTC

Import patches-unapplied version 5.2.5-0ubuntu1.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: b3022b952bd6fbcf084090ede8e0081f9dcf98aa

New changelog entries:
  * debian/patches/S20-S21-T20-T21-regression.dpatch: Fix regression of
    Epson Stylus S20, S21, T20, and T21 not working any more (LP: #576705).

ubuntu/lucid-updates 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-unapplied version 5.2.5-0ubuntu1.1 to ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 15:21:35 UTC

Import patches-unapplied version 5.2.5-0ubuntu1.1 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: b3022b952bd6fbcf084090ede8e0081f9dcf98aa

New changelog entries:
  * debian/patches/S20-S21-T20-T21-regression.dpatch: Fix regression of
    Epson Stylus S20, S21, T20, and T21 not working any more (LP: #576705).

debian/squeeze 2010-08-16 02:17:01 UTC 2010-08-16
Import patches-unapplied version 5.2.6-1 to debian/sid

Author: Roger Leigh
Author Date: 2010-08-15 13:15:09 UTC

Import patches-unapplied version 5.2.6-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: ff1e279e0b2254a767d9ba922ba6724048859afb

New changelog entries:
  * New upstream stable release.
  * Use source format 3.0 (quilt), drop dpatch support.
  * Upgrade to Standards Version 3.9.1 (no changes).
  * Drop unused --with-ijs configure argument.
  * debian/rules install-stamp rule depends on build-stamp
    rather than build (which is phony).

ubuntu/lucid 2010-02-12 11:05:18 UTC 2010-02-12
Import patches-unapplied version 5.2.5-0ubuntu1 to ubuntu/lucid

Author: Till Kamppeter
Author Date: 2010-02-12 10:14:35 UTC

Import patches-unapplied version 5.2.5-0ubuntu1 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 533ac5938608828887a5353013ffbedb9fc5c05c

New changelog entries:
  * New upstream release
     - Added support for EPSON PX 1001, Artisan 710, 810, Stylus Office
       B1100, T1100, T1110, ME Office 1100, WorkForce 310, 315, 610, 615,
       1100, Stylus Photo 1290s, PX650, PX700W, PX710W, PX800FW, PX810FW,
       S50, TX710W, TX800FW, TX810FW, Stylus NX115, NX215, NX415, NX515,
       S21, SX110, SX115, SX210, SX215, SX410, SX415, SX510W, SX515,
       SX600FW, SX610FW, SX615, SX650, T21, T26, T30, T40W, T50, TX110,
       TX210, TX300F, TX410, TX510FN, TX550W, TX610FW, TX615, TX650
     - Added Device ID strings to the generated PPDs for printers for which
       they are known.
     - Correctly handle installable options in PPD files in PostScript
       driver of the GIMP printing plugin.
     - Correctly handle certain PPD files that previously caused the
       PostScript driver (and hence the GIMP printing plugin) to
       crash.
     - Changed a number of laser printers by Gestetner, Infotec,
       Lanier, NRG, Ricoh, Savin, and Xerox to be large format
       (A3/tabloid instead of A4/letter).
     - Made the QualityEnhancement option (available in the Epson
       driver for certain printers) function correctly.
     - Allowed Epson printers using Claria inks to select quadtone or
       hextone output.
     - Corrected escputil status output for Epson Artisan and TX/SX
       7xx/8xx printer families and for a number of the R-series
       printers.
     - Added support for EA5 envelope (paper size).
     - Fixed the margins for the HP LaserJet 2100 and 2100M with A4
       paper. It is likely that other printers will need similar
       correction.
     - Updated the German translation.
  * debian/patches/20_device-id-support.dpatch: Removed, applied upstream.
  * debian/patches/10_cups_modeldir.dpatch: Regenerated.
  * debian/rules: We must request simplified CUPS Raster PPDs explicitly now,
    using "--enable-simplified-cups-ppds=yes" in the "./configure" command
    line.

applied/ubuntu/lucid 2010-02-12 11:05:18 UTC 2010-02-12
Import patches-applied version 5.2.5-0ubuntu1 to applied/ubuntu/lucid

Author: Till Kamppeter
Author Date: 2010-02-12 10:14:35 UTC

Import patches-applied version 5.2.5-0ubuntu1 to applied/ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: 4deac212cca10f236adff9e37533d0f88d363bda
Unapplied parent: b3022b952bd6fbcf084090ede8e0081f9dcf98aa

New changelog entries:
  * New upstream release
     - Added support for EPSON PX 1001, Artisan 710, 810, Stylus Office
       B1100, T1100, T1110, ME Office 1100, WorkForce 310, 315, 610, 615,
       1100, Stylus Photo 1290s, PX650, PX700W, PX710W, PX800FW, PX810FW,
       S50, TX710W, TX800FW, TX810FW, Stylus NX115, NX215, NX415, NX515,
       S21, SX110, SX115, SX210, SX215, SX410, SX415, SX510W, SX515,
       SX600FW, SX610FW, SX615, SX650, T21, T26, T30, T40W, T50, TX110,
       TX210, TX300F, TX410, TX510FN, TX550W, TX610FW, TX615, TX650
     - Added Device ID strings to the generated PPDs for printers for which
       they are known.
     - Correctly handle installable options in PPD files in PostScript
       driver of the GIMP printing plugin.
     - Correctly handle certain PPD files that previously caused the
       PostScript driver (and hence the GIMP printing plugin) to
       crash.
     - Changed a number of laser printers by Gestetner, Infotec,
       Lanier, NRG, Ricoh, Savin, and Xerox to be large format
       (A3/tabloid instead of A4/letter).
     - Made the QualityEnhancement option (available in the Epson
       driver for certain printers) function correctly.
     - Allowed Epson printers using Claria inks to select quadtone or
       hextone output.
     - Corrected escputil status output for Epson Artisan and TX/SX
       7xx/8xx printer families and for a number of the R-series
       printers.
     - Added support for EA5 envelope (paper size).
     - Fixed the margins for the HP LaserJet 2100 and 2100M with A4
       paper. It is likely that other printers will need similar
       correction.
     - Updated the German translation.
  * debian/patches/20_device-id-support.dpatch: Removed, applied upstream.
  * debian/patches/10_cups_modeldir.dpatch: Regenerated.
  * debian/rules: We must request simplified CUPS Raster PPDs explicitly now,
    using "--enable-simplified-cups-ppds=yes" in the "./configure" command
    line.

ubuntu/karmic 2009-09-18 13:04:50 UTC 2009-09-18
Import patches-unapplied version 5.2.4-0ubuntu2 to ubuntu/karmic

Author: Till Kamppeter
Author Date: 2009-08-18 12:15:24 UTC

Import patches-unapplied version 5.2.4-0ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 56b443946f9f5773c7a0355322523bc919c5a887

New changelog entries:
  * debian/cups-driver-gutenprint.postinst,
    debian/foomatic-db-gutenprint.postinst: Fixed "lpstat -r" check for the
    auto update of PPDs of existing queues. "lpstat -r" exits always with
    status 0, we must check the actual output. Call lpstat, lpadmin, and
    cupsctl with "-h /var/run/cups/cups.sock" to avoid querying remote
    servers set up in /etc/cups/client.conf, and asking for passwords.
    Thanks to Martin-Éric Racine for tracking this down and the solution!
    See Debian bug #543468. Use signal names instead of numbers for trap.
    Quiesces a lintian bashism warning.
  * debian/patches/20_device-id-support.dpatch: Added IEEE-1284 device IDs
    to Gutenprint's model database, to avoid wrong driver assignments.

ubuntu/karmic-devel 2009-09-18 13:04:50 UTC 2009-09-18
Import patches-unapplied version 5.2.4-0ubuntu2 to ubuntu/karmic

Author: Till Kamppeter
Author Date: 2009-08-18 12:15:24 UTC

Import patches-unapplied version 5.2.4-0ubuntu2 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: 56b443946f9f5773c7a0355322523bc919c5a887

New changelog entries:
  * debian/cups-driver-gutenprint.postinst,
    debian/foomatic-db-gutenprint.postinst: Fixed "lpstat -r" check for the
    auto update of PPDs of existing queues. "lpstat -r" exits always with
    status 0, we must check the actual output. Call lpstat, lpadmin, and
    cupsctl with "-h /var/run/cups/cups.sock" to avoid querying remote
    servers set up in /etc/cups/client.conf, and asking for passwords.
    Thanks to Martin-Éric Racine for tracking this down and the solution!
    See Debian bug #543468. Use signal names instead of numbers for trap.
    Quiesces a lintian bashism warning.
  * debian/patches/20_device-id-support.dpatch: Added IEEE-1284 device IDs
    to Gutenprint's model database, to avoid wrong driver assignments.

applied/ubuntu/karmic-devel 2009-09-18 13:04:50 UTC 2009-09-18
Import patches-applied version 5.2.4-0ubuntu2 to applied/ubuntu/karmic

Author: Till Kamppeter
Author Date: 2009-08-18 12:15:24 UTC

Import patches-applied version 5.2.4-0ubuntu2 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: d004febc8e317a917784371652d4754478e9b0c8
Unapplied parent: 38a103c9d616d319fa185792722a9145d08ac4ad

New changelog entries:
  * debian/cups-driver-gutenprint.postinst,
    debian/foomatic-db-gutenprint.postinst: Fixed "lpstat -r" check for the
    auto update of PPDs of existing queues. "lpstat -r" exits always with
    status 0, we must check the actual output. Call lpstat, lpadmin, and
    cupsctl with "-h /var/run/cups/cups.sock" to avoid querying remote
    servers set up in /etc/cups/client.conf, and asking for passwords.
    Thanks to Martin-Éric Racine for tracking this down and the solution!
    See Debian bug #543468. Use signal names instead of numbers for trap.
    Quiesces a lintian bashism warning.
  * debian/patches/20_device-id-support.dpatch: Added IEEE-1284 device IDs
    to Gutenprint's model database, to avoid wrong driver assignments.

applied/ubuntu/karmic 2009-09-18 13:04:50 UTC 2009-09-18
Import patches-applied version 5.2.4-0ubuntu2 to applied/ubuntu/karmic

Author: Till Kamppeter
Author Date: 2009-08-18 12:15:24 UTC

Import patches-applied version 5.2.4-0ubuntu2 to applied/ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: d004febc8e317a917784371652d4754478e9b0c8
Unapplied parent: 38a103c9d616d319fa185792722a9145d08ac4ad

New changelog entries:
  * debian/cups-driver-gutenprint.postinst,
    debian/foomatic-db-gutenprint.postinst: Fixed "lpstat -r" check for the
    auto update of PPDs of existing queues. "lpstat -r" exits always with
    status 0, we must check the actual output. Call lpstat, lpadmin, and
    cupsctl with "-h /var/run/cups/cups.sock" to avoid querying remote
    servers set up in /etc/cups/client.conf, and asking for passwords.
    Thanks to Martin-Éric Racine for tracking this down and the solution!
    See Debian bug #543468. Use signal names instead of numbers for trap.
    Quiesces a lintian bashism warning.
  * debian/patches/20_device-id-support.dpatch: Added IEEE-1284 device IDs
    to Gutenprint's model database, to avoid wrong driver assignments.

applied/ubuntu/jaunty-devel 2009-04-02 19:06:04 UTC 2009-04-02
Import patches-applied version 5.2.3-0ubuntu5 to applied/ubuntu/jaunty

Author: Till Kamppeter
Author Date: 2009-04-02 19:09:49 UTC

Import patches-applied version 5.2.3-0ubuntu5 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: dcc604946cb9a0fc2ba07dcac24e9a76de46332d
Unapplied parent: 77ad41eb3615d8e8043e91d6b9fe5c6b249c16e2

New changelog entries:
  * debian/cups-driver-gutenprint.postinst: Make failures of the updater
    for the PPD files of existing print queues for the CUPS Raster driver
    non-fatal (LP: #353220, LP: #353242).

ubuntu/jaunty 2009-04-02 19:06:04 UTC 2009-04-02
Import patches-unapplied version 5.2.3-0ubuntu5 to ubuntu/jaunty

Author: Till Kamppeter
Author Date: 2009-04-02 19:09:49 UTC

Import patches-unapplied version 5.2.3-0ubuntu5 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 91e98c74c958fc0da48277fae6ddd72eb3438feb

New changelog entries:
  * debian/cups-driver-gutenprint.postinst: Make failures of the updater
    for the PPD files of existing print queues for the CUPS Raster driver
    non-fatal (LP: #353220, LP: #353242).

applied/ubuntu/jaunty 2009-04-02 19:06:04 UTC 2009-04-02
Import patches-applied version 5.2.3-0ubuntu5 to applied/ubuntu/jaunty

Author: Till Kamppeter
Author Date: 2009-04-02 19:09:49 UTC

Import patches-applied version 5.2.3-0ubuntu5 to applied/ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: dcc604946cb9a0fc2ba07dcac24e9a76de46332d
Unapplied parent: 77ad41eb3615d8e8043e91d6b9fe5c6b249c16e2

New changelog entries:
  * debian/cups-driver-gutenprint.postinst: Make failures of the updater
    for the PPD files of existing print queues for the CUPS Raster driver
    non-fatal (LP: #353220, LP: #353242).

ubuntu/jaunty-devel 2009-04-02 19:06:04 UTC 2009-04-02
Import patches-unapplied version 5.2.3-0ubuntu5 to ubuntu/jaunty

Author: Till Kamppeter
Author Date: 2009-04-02 19:09:49 UTC

Import patches-unapplied version 5.2.3-0ubuntu5 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: 91e98c74c958fc0da48277fae6ddd72eb3438feb

New changelog entries:
  * debian/cups-driver-gutenprint.postinst: Make failures of the updater
    for the PPD files of existing print queues for the CUPS Raster driver
    non-fatal (LP: #353220, LP: #353242).

applied/debian/sid 2008-10-29 13:27:49 UTC 2008-10-29
Import patches-applied version 5.0.2-4 to applied/debian/lenny

Author: Roger Leigh
Author Date: 2008-07-28 20:03:43 UTC

Import patches-applied version 5.0.2-4 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 257ed7f5e306d172994c48fb94beb41b2a9a6413

debian/lenny 2008-10-29 13:27:49 UTC 2008-10-29
Import patches-unapplied version 5.0.2-4 to debian/lenny

Author: Roger Leigh
Author Date: 2008-07-28 20:03:43 UTC

Import patches-unapplied version 5.0.2-4 to debian/lenny

Imported using git-ubuntu import.

applied/debian/lenny 2008-10-29 13:27:49 UTC 2008-10-29
Import patches-applied version 5.0.2-4 to applied/debian/lenny

Author: Roger Leigh
Author Date: 2008-07-28 20:03:43 UTC

Import patches-applied version 5.0.2-4 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 257ed7f5e306d172994c48fb94beb41b2a9a6413

ubuntu/intrepid 2008-10-06 15:04:51 UTC 2008-10-06
Import patches-unapplied version 5.2.0~rc1-0ubuntu1 to ubuntu/intrepid

Author: Till Kamppeter
Author Date: 2008-10-06 14:13:39 UTC

Import patches-unapplied version 5.2.0~rc1-0ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: e3ec010e9116e433c6b0047470adabdef280d9b1

New changelog entries:
  * New upstream release
     - Corrected page size of PCL CUPS driver output
     - Corrected CD position for Epson Stylus Photo R1900
     - Epson Stylus DX8400/DX8450 print correctly now instead of feeding
       blank pages
     - Colors corrected for low resolutions of Epson's inkjet multifunction
       devices

applied/ubuntu/intrepid-devel 2008-10-06 15:04:51 UTC 2008-10-06
Import patches-applied version 5.2.0~rc1-0ubuntu1 to applied/ubuntu/intrepid

Author: Till Kamppeter
Author Date: 2008-10-06 14:13:39 UTC

Import patches-applied version 5.2.0~rc1-0ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: a40ab36ba3c3af245c0641467bfc20f6a24c2373
Unapplied parent: d661ea31eb2f632ecaf868acbc41ff8396d1be4b

New changelog entries:
  * New upstream release
     - Corrected page size of PCL CUPS driver output
     - Corrected CD position for Epson Stylus Photo R1900
     - Epson Stylus DX8400/DX8450 print correctly now instead of feeding
       blank pages
     - Colors corrected for low resolutions of Epson's inkjet multifunction
       devices

applied/ubuntu/intrepid 2008-10-06 15:04:51 UTC 2008-10-06
Import patches-applied version 5.2.0~rc1-0ubuntu1 to applied/ubuntu/intrepid

Author: Till Kamppeter
Author Date: 2008-10-06 14:13:39 UTC

Import patches-applied version 5.2.0~rc1-0ubuntu1 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: a40ab36ba3c3af245c0641467bfc20f6a24c2373
Unapplied parent: d661ea31eb2f632ecaf868acbc41ff8396d1be4b

New changelog entries:
  * New upstream release
     - Corrected page size of PCL CUPS driver output
     - Corrected CD position for Epson Stylus Photo R1900
     - Epson Stylus DX8400/DX8450 print correctly now instead of feeding
       blank pages
     - Colors corrected for low resolutions of Epson's inkjet multifunction
       devices

ubuntu/intrepid-devel 2008-10-06 15:04:51 UTC 2008-10-06
Import patches-unapplied version 5.2.0~rc1-0ubuntu1 to ubuntu/intrepid

Author: Till Kamppeter
Author Date: 2008-10-06 14:13:39 UTC

Import patches-unapplied version 5.2.0~rc1-0ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: e3ec010e9116e433c6b0047470adabdef280d9b1

New changelog entries:
  * New upstream release
     - Corrected page size of PCL CUPS driver output
     - Corrected CD position for Epson Stylus Photo R1900
     - Epson Stylus DX8400/DX8450 print correctly now instead of feeding
       blank pages
     - Colors corrected for low resolutions of Epson's inkjet multifunction
       devices

ubuntu/hardy 2008-01-24 12:05:08 UTC 2008-01-24
Import patches-unapplied version 5.0.2-2ubuntu1 to ubuntu/hardy

Author: Till Kamppeter
Author Date: 2008-01-23 18:38:14 UTC

Import patches-unapplied version 5.0.2-2ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 5c6e042d10286c29236040f4f5ddfb9f23b9aff8

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + Enable 10_cups_modeldir patch.
    + Don't install samples/profile.jpg
    + Munge Maintainer field as per spec.
  * debian/rules: Save and restore scripts/config.guess and scripts/config.sub
    to avoid patches for these files appearing in the .diff.gz file.
  * debian/control:
    - ijsgutenprint only needs to Depend upon ghostscript. The older
      gs-* variants are no longer needed (Closes: #447533).
  * debian/cupsys-driver-gutenprint.preinst:
    - Remove /etc/cups/command.types if the version is <- 5.0.2-2
      (Closes: #455016). Thanks to Kumar Appaiah for finding this.
  * debian/patches/21_gutenprintui_plist_localefix.dpatch: Set locale
    to C before executing lpr to get non-localised output. Patches
    src/gutenprintui/plist.c and src/gutenprintui2/plist.c to fix
    querying of available printers in a non-C locale (Closes: #456281).
  * New upstream release.
  * debian/control:
    - Update to Standards-Version 3.7.3.
    - libgutenprintui2-dev is in Section libdevel.
  * debian/compat: Update to version 6.
  * debian/changelog:
    - Provide link to full GFDL licence text, rather than the
      entire licence verbatim.
    - Update copyright dates.

applied/ubuntu/hardy 2008-01-24 12:05:08 UTC 2008-01-24
Import patches-applied version 5.0.2-2ubuntu1 to applied/ubuntu/hardy

Author: Till Kamppeter
Author Date: 2008-01-23 18:38:14 UTC

Import patches-applied version 5.0.2-2ubuntu1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 2beb5e40d6c94f32c613691a3df94936a3e1dac9
Unapplied parent: 2031c0dde53925b851cf08313e704bd8edf83df4

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + Enable 10_cups_modeldir patch.
    + Don't install samples/profile.jpg
    + Munge Maintainer field as per spec.
  * debian/rules: Save and restore scripts/config.guess and scripts/config.sub
    to avoid patches for these files appearing in the .diff.gz file.
  * debian/control:
    - ijsgutenprint only needs to Depend upon ghostscript. The older
      gs-* variants are no longer needed (Closes: #447533).
  * debian/cupsys-driver-gutenprint.preinst:
    - Remove /etc/cups/command.types if the version is <- 5.0.2-2
      (Closes: #455016). Thanks to Kumar Appaiah for finding this.
  * debian/patches/21_gutenprintui_plist_localefix.dpatch: Set locale
    to C before executing lpr to get non-localised output. Patches
    src/gutenprintui/plist.c and src/gutenprintui2/plist.c to fix
    querying of available printers in a non-C locale (Closes: #456281).
  * New upstream release.
  * debian/control:
    - Update to Standards-Version 3.7.3.
    - libgutenprintui2-dev is in Section libdevel.
  * debian/compat: Update to version 6.
  * debian/changelog:
    - Provide link to full GFDL licence text, rather than the
      entire licence verbatim.
    - Update copyright dates.

applied/ubuntu/hardy-devel 2008-01-24 12:05:08 UTC 2008-01-24
Import patches-applied version 5.0.2-2ubuntu1 to applied/ubuntu/hardy

Author: Till Kamppeter
Author Date: 2008-01-23 18:38:14 UTC

Import patches-applied version 5.0.2-2ubuntu1 to applied/ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 2beb5e40d6c94f32c613691a3df94936a3e1dac9
Unapplied parent: 2031c0dde53925b851cf08313e704bd8edf83df4

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + Enable 10_cups_modeldir patch.
    + Don't install samples/profile.jpg
    + Munge Maintainer field as per spec.
  * debian/rules: Save and restore scripts/config.guess and scripts/config.sub
    to avoid patches for these files appearing in the .diff.gz file.
  * debian/control:
    - ijsgutenprint only needs to Depend upon ghostscript. The older
      gs-* variants are no longer needed (Closes: #447533).
  * debian/cupsys-driver-gutenprint.preinst:
    - Remove /etc/cups/command.types if the version is <- 5.0.2-2
      (Closes: #455016). Thanks to Kumar Appaiah for finding this.
  * debian/patches/21_gutenprintui_plist_localefix.dpatch: Set locale
    to C before executing lpr to get non-localised output. Patches
    src/gutenprintui/plist.c and src/gutenprintui2/plist.c to fix
    querying of available printers in a non-C locale (Closes: #456281).
  * New upstream release.
  * debian/control:
    - Update to Standards-Version 3.7.3.
    - libgutenprintui2-dev is in Section libdevel.
  * debian/compat: Update to version 6.
  * debian/changelog:
    - Provide link to full GFDL licence text, rather than the
      entire licence verbatim.
    - Update copyright dates.

ubuntu/hardy-devel 2008-01-24 12:05:08 UTC 2008-01-24
Import patches-unapplied version 5.0.2-2ubuntu1 to ubuntu/hardy

Author: Till Kamppeter
Author Date: 2008-01-23 18:38:14 UTC

Import patches-unapplied version 5.0.2-2ubuntu1 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 5c6e042d10286c29236040f4f5ddfb9f23b9aff8

New changelog entries:
  * Merge from debian unstable, remaining changes:
    + Enable 10_cups_modeldir patch.
    + Don't install samples/profile.jpg
    + Munge Maintainer field as per spec.
  * debian/rules: Save and restore scripts/config.guess and scripts/config.sub
    to avoid patches for these files appearing in the .diff.gz file.
  * debian/control:
    - ijsgutenprint only needs to Depend upon ghostscript. The older
      gs-* variants are no longer needed (Closes: #447533).
  * debian/cupsys-driver-gutenprint.preinst:
    - Remove /etc/cups/command.types if the version is <- 5.0.2-2
      (Closes: #455016). Thanks to Kumar Appaiah for finding this.
  * debian/patches/21_gutenprintui_plist_localefix.dpatch: Set locale
    to C before executing lpr to get non-localised output. Patches
    src/gutenprintui/plist.c and src/gutenprintui2/plist.c to fix
    querying of available printers in a non-C locale (Closes: #456281).
  * New upstream release.
  * debian/control:
    - Update to Standards-Version 3.7.3.
    - libgutenprintui2-dev is in Section libdevel.
  * debian/compat: Update to version 6.
  * debian/changelog:
    - Provide link to full GFDL licence text, rather than the
      entire licence verbatim.
    - Update copyright dates.

applied/ubuntu/gutsy-devel 2007-10-08 11:09:55 UTC 2007-10-08
Import patches-applied version 5.0.1-0ubuntu8 to applied/ubuntu/gutsy

Author: Till Kamppeter
Author Date: 2007-10-06 16:47:33 UTC

Import patches-applied version 5.0.1-0ubuntu8 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: eb1de0730f630a02e955e9c0f7873ccd79487cdc
Unapplied parent: 92599b030ad55da14ed45ecd57126e25e590ee3e

New changelog entries:
  * debian/control, debian/control.in: Re-introduced foomatic-db-gutenprint's
    dependency on ijsgutenprint, foomatic-db-gutenprint NEEDs ijsgutenprint
    (LP: #149899).
    Added also dependencies on foomatic-db-engine (needed to generate the PPDs)
    and foomatic-filter (needed to print with the PPDs).
    Also updated Ghostscript dependency in ijsgutenprint to the current
    situation.
  * debian/rules: Do not include obsolete link /usr/share/cups/model/gutenprint
    which is deleted by the post-install script anyway (LP: #149729).

ubuntu/gutsy 2007-10-08 11:09:55 UTC 2007-10-08
Import patches-unapplied version 5.0.1-0ubuntu8 to ubuntu/gutsy

Author: Till Kamppeter
Author Date: 2007-10-06 16:47:33 UTC

Import patches-unapplied version 5.0.1-0ubuntu8 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: b80003bff02df810698522a715f77731012328f5

New changelog entries:
  * debian/control, debian/control.in: Re-introduced foomatic-db-gutenprint's
    dependency on ijsgutenprint, foomatic-db-gutenprint NEEDs ijsgutenprint
    (LP: #149899).
    Added also dependencies on foomatic-db-engine (needed to generate the PPDs)
    and foomatic-filter (needed to print with the PPDs).
    Also updated Ghostscript dependency in ijsgutenprint to the current
    situation.
  * debian/rules: Do not include obsolete link /usr/share/cups/model/gutenprint
    which is deleted by the post-install script anyway (LP: #149729).

ubuntu/gutsy-devel 2007-10-08 11:09:55 UTC 2007-10-08
Import patches-unapplied version 5.0.1-0ubuntu8 to ubuntu/gutsy

Author: Till Kamppeter
Author Date: 2007-10-06 16:47:33 UTC

Import patches-unapplied version 5.0.1-0ubuntu8 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: b80003bff02df810698522a715f77731012328f5

New changelog entries:
  * debian/control, debian/control.in: Re-introduced foomatic-db-gutenprint's
    dependency on ijsgutenprint, foomatic-db-gutenprint NEEDs ijsgutenprint
    (LP: #149899).
    Added also dependencies on foomatic-db-engine (needed to generate the PPDs)
    and foomatic-filter (needed to print with the PPDs).
    Also updated Ghostscript dependency in ijsgutenprint to the current
    situation.
  * debian/rules: Do not include obsolete link /usr/share/cups/model/gutenprint
    which is deleted by the post-install script anyway (LP: #149729).

applied/ubuntu/gutsy 2007-10-08 11:09:55 UTC 2007-10-08
Import patches-applied version 5.0.1-0ubuntu8 to applied/ubuntu/gutsy

Author: Till Kamppeter
Author Date: 2007-10-06 16:47:33 UTC

Import patches-applied version 5.0.1-0ubuntu8 to applied/ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: eb1de0730f630a02e955e9c0f7873ccd79487cdc
Unapplied parent: 92599b030ad55da14ed45ecd57126e25e590ee3e

New changelog entries:
  * debian/control, debian/control.in: Re-introduced foomatic-db-gutenprint's
    dependency on ijsgutenprint, foomatic-db-gutenprint NEEDs ijsgutenprint
    (LP: #149899).
    Added also dependencies on foomatic-db-engine (needed to generate the PPDs)
    and foomatic-filter (needed to print with the PPDs).
    Also updated Ghostscript dependency in ijsgutenprint to the current
    situation.
  * debian/rules: Do not include obsolete link /usr/share/cups/model/gutenprint
    which is deleted by the post-install script anyway (LP: #149729).

ubuntu/feisty 2007-03-27 10:03:37 UTC 2007-03-27
Import patches-unapplied version 5.0.0.99.1-0ubuntu2 to ubuntu/feisty

Author: Till Kamppeter
Author Date: 2007-03-14 14:58:26 UTC

Import patches-unapplied version 5.0.0.99.1-0ubuntu2 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 457ceb9378ceee519f1fb2c7d85e785734ffd826

New changelog entries:
  * debian/rules, debian/control, debian/cupsys-driver-gutenprint.install:
    Moved *.types and *.convs files from /etc/cups to /usr/share/cups/mime
    so that they are not considered config files any more (closes: LP#36532).

applied/ubuntu/feisty 2007-03-27 10:03:37 UTC 2007-03-27
Import patches-applied version 5.0.0.99.1-0ubuntu2 to applied/ubuntu/feisty

Author: Till Kamppeter
Author Date: 2007-03-14 14:58:26 UTC

Import patches-applied version 5.0.0.99.1-0ubuntu2 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 78c4ae5142e6ef8e6783a08fdee12d88bdcdda00
Unapplied parent: 1415a5e8ebb69e9c218e0a66b010942b6229830b

New changelog entries:
  * debian/rules, debian/control, debian/cupsys-driver-gutenprint.install:
    Moved *.types and *.convs files from /etc/cups to /usr/share/cups/mime
    so that they are not considered config files any more (closes: LP#36532).

applied/ubuntu/feisty-devel 2007-03-27 10:03:37 UTC 2007-03-27
Import patches-applied version 5.0.0.99.1-0ubuntu2 to applied/ubuntu/feisty

Author: Till Kamppeter
Author Date: 2007-03-14 14:58:26 UTC

Import patches-applied version 5.0.0.99.1-0ubuntu2 to applied/ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 78c4ae5142e6ef8e6783a08fdee12d88bdcdda00
Unapplied parent: 1415a5e8ebb69e9c218e0a66b010942b6229830b

New changelog entries:
  * debian/rules, debian/control, debian/cupsys-driver-gutenprint.install:
    Moved *.types and *.convs files from /etc/cups to /usr/share/cups/mime
    so that they are not considered config files any more (closes: LP#36532).

ubuntu/feisty-devel 2007-03-27 10:03:37 UTC 2007-03-27
Import patches-unapplied version 5.0.0.99.1-0ubuntu2 to ubuntu/feisty

Author: Till Kamppeter
Author Date: 2007-03-14 14:58:26 UTC

Import patches-unapplied version 5.0.0.99.1-0ubuntu2 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: 457ceb9378ceee519f1fb2c7d85e785734ffd826

New changelog entries:
  * debian/rules, debian/control, debian/cupsys-driver-gutenprint.install:
    Moved *.types and *.convs files from /etc/cups to /usr/share/cups/mime
    so that they are not considered config files any more (closes: LP#36532).

ubuntu/edgy 2006-09-27 10:05:33 UTC 2006-09-27
Import patches-unapplied version 5.0.0-2ubuntu2 to ubuntu/edgy

Author: Tollef Fog Heen
Author Date: 2006-09-27 09:49:42 UTC

Import patches-unapplied version 5.0.0-2ubuntu2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 4f4582e714544800b28d2c61b65cd539d9cfbfdc

New changelog entries:
  * Ship /usr/share/ppd/gutenprint/5.0/en in the gutenprint package.
    Fixes installation issue.

ubuntu/edgy-devel 2006-09-27 10:05:33 UTC 2006-09-27
Import patches-unapplied version 5.0.0-2ubuntu2 to ubuntu/edgy

Author: Tollef Fog Heen
Author Date: 2006-09-27 09:49:42 UTC

Import patches-unapplied version 5.0.0-2ubuntu2 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 4f4582e714544800b28d2c61b65cd539d9cfbfdc

New changelog entries:
  * Ship /usr/share/ppd/gutenprint/5.0/en in the gutenprint package.
    Fixes installation issue.

applied/ubuntu/edgy-devel 2006-09-27 10:05:33 UTC 2006-09-27
Import patches-applied version 5.0.0-2ubuntu2 to applied/ubuntu/edgy

Author: Tollef Fog Heen
Author Date: 2006-09-27 09:49:42 UTC

Import patches-applied version 5.0.0-2ubuntu2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 3110c0b6ff51ff76c4a0af994b8ecdf2467221cf
Unapplied parent: 91824bfebdf337960897f6cdb185416f182564b1

New changelog entries:
  * Ship /usr/share/ppd/gutenprint/5.0/en in the gutenprint package.
    Fixes installation issue.

applied/ubuntu/edgy 2006-09-27 10:05:33 UTC 2006-09-27
Import patches-applied version 5.0.0-2ubuntu2 to applied/ubuntu/edgy

Author: Tollef Fog Heen
Author Date: 2006-09-27 09:49:42 UTC

Import patches-applied version 5.0.0-2ubuntu2 to applied/ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 3110c0b6ff51ff76c4a0af994b8ecdf2467221cf
Unapplied parent: 91824bfebdf337960897f6cdb185416f182564b1

New changelog entries:
  * Ship /usr/share/ppd/gutenprint/5.0/en in the gutenprint package.
    Fixes installation issue.

applied/ubuntu/dapper 2006-05-03 20:06:44 UTC 2006-05-03
Import patches-applied version 5.0.0~rc2-0ubuntu6 to applied/ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-05-03 19:16:38 UTC

Import patches-applied version 5.0.0~rc2-0ubuntu6 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 63fa294883982e914ae92704166f54e474bc4006
Unapplied parent: b8828c3734147c9a90e9baad17716824731bb461

New changelog entries:
  * debian/patches/20_fix_gimpprint_menu_entry.dpatch:
    - fix Malone: #40798: '"print..." command in odd location in menu'

ubuntu/dapper-devel 2006-05-03 20:06:44 UTC 2006-05-03
Import patches-unapplied version 5.0.0~rc2-0ubuntu6 to ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-05-03 19:16:38 UTC

Import patches-unapplied version 5.0.0~rc2-0ubuntu6 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 0dbbf5ad462db8a90419992cea529229918671b3

New changelog entries:
  * debian/patches/20_fix_gimpprint_menu_entry.dpatch:
    - fix Malone: #40798: '"print..." command in odd location in menu'

applied/ubuntu/dapper-devel 2006-05-03 20:06:44 UTC 2006-05-03
Import patches-applied version 5.0.0~rc2-0ubuntu6 to applied/ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-05-03 19:16:38 UTC

Import patches-applied version 5.0.0~rc2-0ubuntu6 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 63fa294883982e914ae92704166f54e474bc4006
Unapplied parent: b8828c3734147c9a90e9baad17716824731bb461

New changelog entries:
  * debian/patches/20_fix_gimpprint_menu_entry.dpatch:
    - fix Malone: #40798: '"print..." command in odd location in menu'

ubuntu/dapper 2006-05-03 20:06:44 UTC 2006-05-03
Import patches-unapplied version 5.0.0~rc2-0ubuntu6 to ubuntu/dapper

Author: Daniel Holbach
Author Date: 2006-05-03 19:16:38 UTC

Import patches-unapplied version 5.0.0~rc2-0ubuntu6 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 0dbbf5ad462db8a90419992cea529229918671b3

New changelog entries:
  * debian/patches/20_fix_gimpprint_menu_entry.dpatch:
    - fix Malone: #40798: '"print..." command in odd location in menu'

101160 of 160 results

Other repositories

Name Last Modified
lp:ubuntu/+source/gutenprint 2019-04-26
11 of 1 result
You can't create new repositories for gutenprint in Ubuntu.