View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/gst-plugins-good0.10
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2018-03-31 14:31:44 UTC 2018-03-31
DSC file for 0.10.31-3+nmu1ubuntu5.3

Author: Ubuntu Git Importer
Author Date: 2018-03-31 14:31:44 UTC

DSC file for 0.10.31-3+nmu1ubuntu5.3

importer/ubuntu/pristine-tar 2018-03-31 14:23:16 UTC 2018-03-31
pristine-tar data for gst-plugins-good0.10_0.10.31.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-31 14:23:16 UTC

pristine-tar data for gst-plugins-good0.10_0.10.31.orig.tar.gz

importer/debian/dsc 2018-03-31 13:30:12 UTC 2018-03-31
DSC file for 0.10.31-3+nmu4+deb8u2

Author: Ubuntu Git Importer
Author Date: 2018-03-31 13:30:12 UTC

DSC file for 0.10.31-3+nmu4+deb8u2

importer/debian/pristine-tar 2018-03-31 13:27:41 UTC 2018-03-31
pristine-tar data for gst-plugins-good0.10_0.10.31.orig.tar.bz2

Author: Ubuntu Git Importer
Author Date: 2018-03-31 13:27:41 UTC

pristine-tar data for gst-plugins-good0.10_0.10.31.orig.tar.bz2

ubuntu/trusty-devel 2017-03-27 17:43:36 UTC 2017-03-27
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5.3 to ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2017-03-23 14:55:16 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5.3 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 04b7a5509ee946139ef9fd8d48c085555f328c88

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/precise-security 2017-03-27 17:43:36 UTC 2017-03-27
Import patches-unapplied version 0.10.31-1ubuntu1.5 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-24 13:47:03 UTC

Import patches-unapplied version 0.10.31-1ubuntu1.5 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 476ffd5de50c489284b0cc0b344d6a6e80133e00

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/precise-devel 2017-03-27 17:43:36 UTC 2017-03-27
Import patches-unapplied version 0.10.31-1ubuntu1.5 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-24 13:47:03 UTC

Import patches-unapplied version 0.10.31-1ubuntu1.5 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 476ffd5de50c489284b0cc0b344d6a6e80133e00

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/precise-updates 2017-03-27 17:43:36 UTC 2017-03-27
Import patches-unapplied version 0.10.31-1ubuntu1.5 to ubuntu/precise-security

Author: Marc Deslauriers
Author Date: 2017-03-24 13:47:03 UTC

Import patches-unapplied version 0.10.31-1ubuntu1.5 to ubuntu/precise-security

Imported using git-ubuntu import.

Changelog parent: 476ffd5de50c489284b0cc0b344d6a6e80133e00

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/trusty-updates 2017-03-27 17:43:36 UTC 2017-03-27
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5.3 to ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2017-03-23 14:55:16 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5.3 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 04b7a5509ee946139ef9fd8d48c085555f328c88

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/trusty-security 2017-03-27 17:43:36 UTC 2017-03-27
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5.3 to ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2017-03-23 14:55:16 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5.3 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 04b7a5509ee946139ef9fd8d48c085555f328c88

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/xenial-security 2017-03-27 17:03:18 UTC 2017-03-27
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2.16.04.3 to ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2017-03-23 14:54:01 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2.16.04.3 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: d82553dbd69a50403094f1d3050e4d5b2cbd956c

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/xenial-devel 2017-03-27 17:03:18 UTC 2017-03-27
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2.16.04.3 to ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2017-03-23 14:54:01 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2.16.04.3 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: d82553dbd69a50403094f1d3050e4d5b2cbd956c

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

ubuntu/xenial-updates 2017-03-27 17:03:18 UTC 2017-03-27
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2.16.04.3 to ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2017-03-23 14:54:01 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2.16.04.3 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: d82553dbd69a50403094f1d3050e4d5b2cbd956c

New changelog entries:
  * SECURITY UPDATE: DoS in gst_aac_parse_sink_setcaps
    - debian/patches/CVE-2016-10198.patch: make sure there's enough data in
      gst/audioparsers/gstaacparse.c.
    - CVE-2016-10198
  * SECURITY UPDATE: DoS in qtdemux_tag_add_str_full
    - debian/patches/CVE-2016-10199.patch: fix out of bounds read in
      gst/isomp4/qtdemux.c.
    - CVE-2016-10199
  * SECURITY UPDATE: DoS in qtdemux_parse_samples
    - debian/patches/CVE-2017-5840.patch: properly increment stts index in
      gst/isomp4/qtdemux.c.
    - CVE-2017-5840

applied/debian/jessie 2017-01-14 17:20:43 UTC 2017-01-14
Import patches-applied version 0.10.31-3+nmu4+deb8u2 to applied/debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2016-11-23 16:08:05 UTC

Import patches-applied version 0.10.31-3+nmu4+deb8u2 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: c0b07843494e31c4a952587b0c7aa461cfb9a2ef
Unapplied parent: ba53f43d04c73b230eb079e6cc93d02a319f08b4

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Remove insecure FLIC file format plugin
  * Non-maintainer upload by the Security Team.
  * flxdec: add some write bounds checking
  * flxdec: fix some warnings comparing unsigned < 0

debian/jessie 2017-01-14 17:20:43 UTC 2017-01-14
Import patches-unapplied version 0.10.31-3+nmu4+deb8u2 to debian/jessie

Author: Salvatore Bonaccorso
Author Date: 2016-11-23 16:08:05 UTC

Import patches-unapplied version 0.10.31-3+nmu4+deb8u2 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: 9cc6ad8f030dc356bd2bf52d01b337d7030423f6

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Remove insecure FLIC file format plugin
  * Non-maintainer upload by the Security Team.
  * flxdec: add some write bounds checking
  * flxdec: fix some warnings comparing unsigned < 0

ubuntu/devel 2016-04-23 12:00:08 UTC 2016-04-23
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.2 to ubuntu/yakke...

Author: Matthias Klose
Author Date: 2016-04-23 00:42:05 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: b9b291d23b93467595f64640c70f2172bce0e588

New changelog entries:
  * No-change rebuild for libpng soname change.

ubuntu/yakkety-devel 2016-04-23 12:00:08 UTC 2016-04-23
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.2 to ubuntu/yakke...

Author: Matthias Klose
Author Date: 2016-04-23 00:42:05 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: b9b291d23b93467595f64640c70f2172bce0e588

New changelog entries:
  * No-change rebuild for libpng soname change.

ubuntu/yakkety-proposed 2016-04-23 12:00:08 UTC 2016-04-23
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.2 to ubuntu/yakke...

Author: Matthias Klose
Author Date: 2016-04-23 00:42:05 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: b9b291d23b93467595f64640c70f2172bce0e588

New changelog entries:
  * No-change rebuild for libpng soname change.

ubuntu/yakkety 2015-07-31 15:08:36 UTC 2015-07-31
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-...

Author: Steve Langasek
Author Date: 2015-07-27 18:17:38 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 60f803a8eec11c7165daebe3d77e39f1fabc5e8a

New changelog entries:
  * No-change test rebuild for g++5 ABI transition

ubuntu/xenial 2015-07-31 15:08:36 UTC 2015-07-31
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-...

Author: Steve Langasek
Author Date: 2015-07-27 18:17:38 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 60f803a8eec11c7165daebe3d77e39f1fabc5e8a

New changelog entries:
  * No-change test rebuild for g++5 ABI transition

ubuntu/wily-proposed 2015-07-31 15:08:36 UTC 2015-07-31
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-...

Author: Steve Langasek
Author Date: 2015-07-27 18:17:38 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 60f803a8eec11c7165daebe3d77e39f1fabc5e8a

New changelog entries:
  * No-change test rebuild for g++5 ABI transition

ubuntu/wily-devel 2015-07-31 15:08:36 UTC 2015-07-31
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-...

Author: Steve Langasek
Author Date: 2015-07-27 18:17:38 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 60f803a8eec11c7165daebe3d77e39f1fabc5e8a

New changelog entries:
  * No-change test rebuild for g++5 ABI transition

ubuntu/wily 2015-07-31 15:08:36 UTC 2015-07-31
Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-...

Author: Steve Langasek
Author Date: 2015-07-27 18:17:38 UTC

Import patches-unapplied version 0.10.31-3+nmu4ubuntu2~gcc5.1 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 60f803a8eec11c7165daebe3d77e39f1fabc5e8a

New changelog entries:
  * No-change test rebuild for g++5 ABI transition

ubuntu/vivid-devel 2015-04-10 14:38:23 UTC 2015-04-10
Import patches-unapplied version 0.10.31-3+nmu1ubuntu6 to ubuntu/vivid-proposed

Author: Sebastien Bacher
Author Date: 2015-04-10 14:04:03 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu6 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 1976dd27e08304e4773d91846c98d4dc90504d60

New changelog entries:
  * debian/patches/0010-flacparse-avoid-indefinite-search-for-frame-end.patch,
    debian/patches/0011-flacparse-additional-frame-crc-check.patch,
    debian/patches/0012-flacparse-additional-header-sanity-check.patch:
    - backport some bugfixes for flac, thanks "foresto" (lp: #1440440)

ubuntu/vivid-proposed 2015-04-10 14:38:23 UTC 2015-04-10
Import patches-unapplied version 0.10.31-3+nmu1ubuntu6 to ubuntu/vivid-proposed

Author: Sebastien Bacher
Author Date: 2015-04-10 14:04:03 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu6 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 1976dd27e08304e4773d91846c98d4dc90504d60

New changelog entries:
  * debian/patches/0010-flacparse-avoid-indefinite-search-for-frame-end.patch,
    debian/patches/0011-flacparse-additional-frame-crc-check.patch,
    debian/patches/0012-flacparse-additional-header-sanity-check.patch:
    - backport some bugfixes for flac, thanks "foresto" (lp: #1440440)

ubuntu/vivid 2015-04-10 14:38:23 UTC 2015-04-10
Import patches-unapplied version 0.10.31-3+nmu1ubuntu6 to ubuntu/vivid-proposed

Author: Sebastien Bacher
Author Date: 2015-04-10 14:04:03 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu6 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 1976dd27e08304e4773d91846c98d4dc90504d60

New changelog entries:
  * debian/patches/0010-flacparse-avoid-indefinite-search-for-frame-end.patch,
    debian/patches/0011-flacparse-additional-frame-crc-check.patch,
    debian/patches/0012-flacparse-additional-header-sanity-check.patch:
    - backport some bugfixes for flac, thanks "foresto" (lp: #1440440)

debian/stretch 2014-09-11 04:15:10 UTC 2014-09-11
Import patches-unapplied version 0.10.31-3+nmu4 to debian/sid

Author: Andreas Barth
Author Date: 2014-09-10 12:33:33 UTC

Import patches-unapplied version 0.10.31-3+nmu4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e1931d6133e399d208213b297cd06686a15656ad

New changelog entries:
  * Non-maintainer upload.
  * Use dh_autoreconf --as-needed rather than disabling libtoolize and
    manually patching ltmain.sh, to pick up other libtool macro changes for
    new ports. Closes: #733023

debian/sid 2014-09-11 04:15:10 UTC 2014-09-11
Import patches-unapplied version 0.10.31-3+nmu4 to debian/sid

Author: Andreas Barth
Author Date: 2014-09-10 12:33:33 UTC

Import patches-unapplied version 0.10.31-3+nmu4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: e1931d6133e399d208213b297cd06686a15656ad

New changelog entries:
  * Non-maintainer upload.
  * Use dh_autoreconf --as-needed rather than disabling libtoolize and
    manually patching ltmain.sh, to pick up other libtool macro changes for
    new ports. Closes: #733023

applied/debian/sid 2014-09-11 04:15:10 UTC 2014-09-11
Import patches-applied version 0.10.31-3+nmu4 to applied/debian/sid

Author: Andreas Barth
Author Date: 2014-09-10 12:33:33 UTC

Import patches-applied version 0.10.31-3+nmu4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8d83466d14ccadd6f3b5b47475f238ffd68221d
Unapplied parent: 07f0f2d5a4bd42ccac4ae766303105c6c3f6f4b6

New changelog entries:
  * Non-maintainer upload.
  * Use dh_autoreconf --as-needed rather than disabling libtoolize and
    manually patching ltmain.sh, to pick up other libtool macro changes for
    new ports. Closes: #733023

applied/debian/stretch 2014-09-11 04:15:10 UTC 2014-09-11
Import patches-applied version 0.10.31-3+nmu4 to applied/debian/sid

Author: Andreas Barth
Author Date: 2014-09-10 12:33:33 UTC

Import patches-applied version 0.10.31-3+nmu4 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: f8d83466d14ccadd6f3b5b47475f238ffd68221d
Unapplied parent: 07f0f2d5a4bd42ccac4ae766303105c6c3f6f4b6

New changelog entries:
  * Non-maintainer upload.
  * Use dh_autoreconf --as-needed rather than disabling libtoolize and
    manually patching ltmain.sh, to pick up other libtool macro changes for
    new ports. Closes: #733023

ubuntu/trusty-proposed 2014-03-15 14:33:13 UTC 2014-03-15
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Author: Dimitri John Ledkov
Author Date: 2014-03-15 14:06:05 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 2e3f42a483471bf3ec48af96f92181bb689a0675

New changelog entries:
  * Cherry-pick patch from upstream to fix gtk-docs FTBFS. (LP: #1289818)

ubuntu/utopic 2014-03-15 14:33:13 UTC 2014-03-15
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Author: Dimitri John Ledkov
Author Date: 2014-03-15 14:06:05 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 2e3f42a483471bf3ec48af96f92181bb689a0675

New changelog entries:
  * Cherry-pick patch from upstream to fix gtk-docs FTBFS. (LP: #1289818)

ubuntu/utopic-devel 2014-03-15 14:33:13 UTC 2014-03-15
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Author: Dimitri John Ledkov
Author Date: 2014-03-15 14:06:05 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 2e3f42a483471bf3ec48af96f92181bb689a0675

New changelog entries:
  * Cherry-pick patch from upstream to fix gtk-docs FTBFS. (LP: #1289818)

ubuntu/trusty 2014-03-15 14:33:13 UTC 2014-03-15
Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Author: Dimitri John Ledkov
Author Date: 2014-03-15 14:06:05 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu5 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 2e3f42a483471bf3ec48af96f92181bb689a0675

New changelog entries:
  * Cherry-pick patch from upstream to fix gtk-docs FTBFS. (LP: #1289818)

ubuntu/saucy-proposed 2013-06-14 10:33:30 UTC 2013-06-14
Import patches-unapplied version 0.10.31-3+nmu1ubuntu3 to ubuntu/saucy-proposed

Author: Iain Lane
Author Date: 2013-06-14 09:58:09 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu3 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 49c8719c3d99f2bb89d6cc5116379c41329fb81c

New changelog entries:
  * d/p/0001-v4l2-fix-compilation-against-newer-kernel-headers-as.patch:
    Cherry-pick upstream patch to fix building against newer v4l2 headers.

ubuntu/saucy 2013-06-14 10:33:30 UTC 2013-06-14
Import patches-unapplied version 0.10.31-3+nmu1ubuntu3 to ubuntu/saucy-proposed

Author: Iain Lane
Author Date: 2013-06-14 09:58:09 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu3 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 49c8719c3d99f2bb89d6cc5116379c41329fb81c

New changelog entries:
  * d/p/0001-v4l2-fix-compilation-against-newer-kernel-headers-as.patch:
    Cherry-pick upstream patch to fix building against newer v4l2 headers.

ubuntu/saucy-devel 2013-06-14 10:33:30 UTC 2013-06-14
Import patches-unapplied version 0.10.31-3+nmu1ubuntu3 to ubuntu/saucy-proposed

Author: Iain Lane
Author Date: 2013-06-14 09:58:09 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu3 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 49c8719c3d99f2bb89d6cc5116379c41329fb81c

New changelog entries:
  * d/p/0001-v4l2-fix-compilation-against-newer-kernel-headers-as.patch:
    Cherry-pick upstream patch to fix building against newer v4l2 headers.

ubuntu/quantal-devel 2013-02-27 02:33:22 UTC 2013-02-27
Import patches-unapplied version 0.10.31-3ubuntu1.2 to ubuntu/quantal-proposed

Author: Iain Lane
Author Date: 2013-02-13 12:54:56 UTC

Import patches-unapplied version 0.10.31-3ubuntu1.2 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 348a96b8f9c97de1f929adbfb99ba8656fbd6ea2

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

ubuntu/quantal-updates 2013-02-27 02:33:22 UTC 2013-02-27
Import patches-unapplied version 0.10.31-3ubuntu1.2 to ubuntu/quantal-proposed

Author: Iain Lane
Author Date: 2013-02-13 12:54:56 UTC

Import patches-unapplied version 0.10.31-3ubuntu1.2 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 348a96b8f9c97de1f929adbfb99ba8656fbd6ea2

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

ubuntu/quantal-proposed 2013-02-27 02:33:22 UTC 2013-02-27
Import patches-unapplied version 0.10.31-3ubuntu1.2 to ubuntu/quantal-proposed

Author: Iain Lane
Author Date: 2013-02-13 12:54:56 UTC

Import patches-unapplied version 0.10.31-3ubuntu1.2 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 348a96b8f9c97de1f929adbfb99ba8656fbd6ea2

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

ubuntu/precise-proposed 2013-02-27 02:33:22 UTC 2013-02-27
Import patches-unapplied version 0.10.31-1ubuntu1.2 to ubuntu/precise-proposed

Author: Iain Lane
Author Date: 2013-02-13 12:52:25 UTC

Import patches-unapplied version 0.10.31-1ubuntu1.2 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 4eccbe38e1893de8384ef6153f9e09abd95cd4cd

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

ubuntu/raring-devel 2013-02-11 11:33:18 UTC 2013-02-11
Import patches-unapplied version 0.10.31-3+nmu1ubuntu2 to ubuntu/raring-proposed

Author: Iain Lane
Author Date: 2013-02-11 11:18:03 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: e912d150cf5839abccae1a74e754790fae49a256

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

ubuntu/raring 2013-02-11 11:33:18 UTC 2013-02-11
Import patches-unapplied version 0.10.31-3+nmu1ubuntu2 to ubuntu/raring-proposed

Author: Iain Lane
Author Date: 2013-02-11 11:18:03 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: e912d150cf5839abccae1a74e754790fae49a256

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

ubuntu/raring-proposed 2013-02-11 11:33:18 UTC 2013-02-11
Import patches-unapplied version 0.10.31-3+nmu1ubuntu2 to ubuntu/raring-proposed

Author: Iain Lane
Author Date: 2013-02-11 11:18:03 UTC

Import patches-unapplied version 0.10.31-3+nmu1ubuntu2 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: e912d150cf5839abccae1a74e754790fae49a256

New changelog entries:
  * debian/patches/0001-fix-v4l2_munmap.patch: Cherry-pick a commit from
    upstream to resolve an issue where applications freeze when using v4l2src.
    (LP: #1041432)

debian/wheezy 2012-11-13 10:15:47 UTC 2012-11-13
Import patches-unapplied version 0.10.31-3+nmu1 to debian/sid

Author: Michael Gilbert
Author Date: 2012-11-13 02:27:42 UTC

Import patches-unapplied version 0.10.31-3+nmu1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 1f5370de9e855b15ba24227d59fc4009c028a571

New changelog entries:
  * Non-maintainer upload.
  * Don't provide sinks and sources in gstreamer0.10-conf (closes: #689120)
    - Patch thanks to Gregor Herrmann.

applied/debian/wheezy 2012-11-13 10:15:47 UTC 2012-11-13
Import patches-applied version 0.10.31-3+nmu1 to applied/debian/sid

Author: Michael Gilbert
Author Date: 2012-11-13 02:27:42 UTC

Import patches-applied version 0.10.31-3+nmu1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: e5b6c6648d35d6412efffe764600bbe45d83aadc
Unapplied parent: 75f73c65f8b697e8f837bbbd6fbc3b8ba88698a5

New changelog entries:
  * Non-maintainer upload.
  * Don't provide sinks and sources in gstreamer0.10-conf (closes: #689120)
    - Patch thanks to Gregor Herrmann.

ubuntu/quantal 2012-07-16 07:06:02 UTC 2012-07-16
Import patches-unapplied version 0.10.31-3ubuntu1 to ubuntu/quantal

Author: Iain Lane
Author Date: 2012-07-16 06:34:48 UTC

Import patches-unapplied version 0.10.31-3ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: 1f5370de9e855b15ba24227d59fc4009c028a571

New changelog entries:
  * Merge from Debian experimental, remaining changes:
    - 04_move_farsight_plugins_to_good.patch
      Import autoconvert, dtmf, liveadder, rptmux from -plugins-bad
    - 05_move_shm_to_good.patch
      Import shm from -plugins-bad.
    - 07_move-camerabin.patch
      Import camerabin, camerabin2, jpegformat and basecamerabinsrc
      from -plugins-bad.
    - control*:
      * Drop dependency from gstreamer0.10-plugins-good on
        gstreamer0.10-gconf. It pulls gconf and gtk3 onto the Kubuntu cd.
      * Use Breaks instead of Conflicts.
      * Add a 'Pre-Depends: ${misc:Pre-Depends}' to the plugin package,
        since we're shipping shared libraries in the package that Debian
        isn't.

ubuntu/oneiric-devel 2012-03-08 03:03:35 UTC 2012-03-08
Import patches-unapplied version 0.10.30-1ubuntu7.1 to ubuntu/oneiric-proposed

Author: Timo Aaltonen
Author Date: 2012-03-06 09:58:32 UTC

Import patches-unapplied version 0.10.30-1ubuntu7.1 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: df44d4942250c990d3347c99380e784ff564d8af

New changelog entries:
   * Backport a patch from upstream to not fail when querying some
     optional control for a v4l2 device. (LP: #947808)

ubuntu/oneiric-updates 2012-03-08 03:03:35 UTC 2012-03-08
Import patches-unapplied version 0.10.30-1ubuntu7.1 to ubuntu/oneiric-proposed

Author: Timo Aaltonen
Author Date: 2012-03-06 09:58:32 UTC

Import patches-unapplied version 0.10.30-1ubuntu7.1 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: df44d4942250c990d3347c99380e784ff564d8af

New changelog entries:
   * Backport a patch from upstream to not fail when querying some
     optional control for a v4l2 device. (LP: #947808)

ubuntu/oneiric-proposed 2012-03-08 03:03:35 UTC 2012-03-08
Import patches-unapplied version 0.10.30-1ubuntu7.1 to ubuntu/oneiric-proposed

Author: Timo Aaltonen
Author Date: 2012-03-06 09:58:32 UTC

Import patches-unapplied version 0.10.30-1ubuntu7.1 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: df44d4942250c990d3347c99380e784ff564d8af

New changelog entries:
   * Backport a patch from upstream to not fail when querying some
     optional control for a v4l2 device. (LP: #947808)

ubuntu/precise 2012-02-22 13:03:38 UTC 2012-02-22
Import patches-unapplied version 0.10.31-1ubuntu1 to ubuntu/precise

Author: Timo Aaltonen
Author Date: 2012-02-22 09:31:28 UTC

Import patches-unapplied version 0.10.31-1ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: c9ccba56d19ef7c7bf3d3b376ec37cd025f38199

New changelog entries:
  * Merge from Debian unstable.

debian/experimental 2012-02-06 21:30:51 UTC 2012-02-06
Import patches-unapplied version 0.10.30.3-1 to debian/experimental

Author: Sebastian Dröge
Author Date: 2012-02-06 08:59:53 UTC

Import patches-unapplied version 0.10.30.3-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: a00bc006be779e1936bb419db4b5bfbbd85934a7

New changelog entries:
  * New upstream pre-release.

applied/debian/experimental 2012-02-06 21:30:51 UTC 2012-02-06
Import patches-applied version 0.10.30.3-1 to applied/debian/experimental

Author: Sebastian Dröge
Author Date: 2012-02-06 08:59:53 UTC

Import patches-applied version 0.10.30.3-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 973ddb0f9ffe733b3ee3df9e0bf1c1f1a4db4894
Unapplied parent: a528d32e52196bb89176303d6ca93439facf84f7

New changelog entries:
  * New upstream pre-release.

ubuntu/oneiric 2011-08-24 12:03:59 UTC 2011-08-24
Import patches-unapplied version 0.10.30-1ubuntu7 to ubuntu/oneiric

Author: Evan
Author Date: 2011-08-24 11:17:00 UTC

Import patches-unapplied version 0.10.30-1ubuntu7 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 47dc70313eb0ae23ff4b1feee998b260e03f8c57

New changelog entries:
  * Bump breaks/replaces on gst-plugins-bad (LP: #831897).

ubuntu/natty 2011-04-17 13:04:39 UTC 2011-04-17
Import patches-unapplied version 0.10.28-0ubuntu7 to ubuntu/natty

Author: Sebastian Dröge
Author Date: 2011-04-15 17:47:50 UTC

Import patches-unapplied version 0.10.28-0ubuntu7 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: ba4d377ff41e101ae4091fd02301f2ecab0f4642

New changelog entries:
  * debian/patches/07_pulsesink_allow_larger_packets.patch:
    + Drop this patch again, it causes underuns which result in
      glitches, cracking sound, etc. This happens more often
      when audio codecs with large frame sizes are used (e.g. WMA).

      See https://bugzilla.gnome.org/show_bug.cgi?id=647326 and
      duplicates.

ubuntu/natty-devel 2011-04-17 13:04:39 UTC 2011-04-17
Import patches-unapplied version 0.10.28-0ubuntu7 to ubuntu/natty

Author: Sebastian Dröge
Author Date: 2011-04-15 17:47:50 UTC

Import patches-unapplied version 0.10.28-0ubuntu7 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: ba4d377ff41e101ae4091fd02301f2ecab0f4642

New changelog entries:
  * debian/patches/07_pulsesink_allow_larger_packets.patch:
    + Drop this patch again, it causes underuns which result in
      glitches, cracking sound, etc. This happens more often
      when audio codecs with large frame sizes are used (e.g. WMA).

      See https://bugzilla.gnome.org/show_bug.cgi?id=647326 and
      duplicates.

ubuntu/maverick 2010-09-24 23:04:45 UTC 2010-09-24
Import patches-unapplied version 0.10.25-4ubuntu2 to ubuntu/maverick

Author: Nicolas Delvaux
Author Date: 2010-09-24 18:14:05 UTC

Import patches-unapplied version 0.10.25-4ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 1b2f8d26231958f18790da59abf945275299efcc

New changelog entries:
  * debian/patches/05_flvdemux-adjust-pts.patch:
    + Patch from upstream GIT to fix jerky h.264 video playback, LP: #647063.

ubuntu/maverick-devel 2010-09-24 23:04:45 UTC 2010-09-24
Import patches-unapplied version 0.10.25-4ubuntu2 to ubuntu/maverick

Author: Nicolas Delvaux
Author Date: 2010-09-24 18:14:05 UTC

Import patches-unapplied version 0.10.25-4ubuntu2 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 1b2f8d26231958f18790da59abf945275299efcc

New changelog entries:
  * debian/patches/05_flvdemux-adjust-pts.patch:
    + Patch from upstream GIT to fix jerky h.264 video playback, LP: #647063.

debian/squeeze 2010-07-15 20:19:16 UTC 2010-07-15
Import patches-unapplied version 0.10.24-1 to debian/sid

Author: Sebastian Dröge
Author Date: 2010-07-15 11:54:14 UTC

Import patches-unapplied version 0.10.24-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 82b6d0c6777faa56507e2a1a3be858a7cfdd2213

New changelog entries:
  * New upstream stable release, "Taking Liberties":
    + debian/build-deps.in,
      debian/rules:
      - Build depend on GStreamer 0.10.30.

applied/debian/squeeze 2010-07-15 20:19:16 UTC 2010-07-15
Import patches-applied version 0.10.24-1 to applied/debian/sid

Author: Sebastian Dröge
Author Date: 2010-07-15 11:54:14 UTC

Import patches-applied version 0.10.24-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 9166dbae9785c3d93256673a27c7f7faa2ab0ec9
Unapplied parent: cd1a72ec710cb5097ceeee749a2dd4d9704c3856

New changelog entries:
  * New upstream stable release, "Taking Liberties":
    + debian/build-deps.in,
      debian/rules:
      - Build depend on GStreamer 0.10.30.

ubuntu/lucid-proposed 2010-06-09 12:05:38 UTC 2010-06-09
Import patches-unapplied version 0.10.21-1ubuntu3 to ubuntu/lucid-proposed

Author: Sebastien Bacher
Author Date: 2010-06-08 22:50:53 UTC

Import patches-unapplied version 0.10.21-1ubuntu3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: c248e41dfcbab096c453a952de2aeefa1cbb1db6

New changelog entries:
  * debian/patches/90_git_h262_startcode.patch:
    - upstream change required to get video calls working correctly
      (lp: #591173)

ubuntu/lucid-devel 2010-06-09 12:05:38 UTC 2010-06-09
Import patches-unapplied version 0.10.21-1ubuntu3 to ubuntu/lucid-proposed

Author: Sebastien Bacher
Author Date: 2010-06-08 22:50:53 UTC

Import patches-unapplied version 0.10.21-1ubuntu3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: c248e41dfcbab096c453a952de2aeefa1cbb1db6

New changelog entries:
  * debian/patches/90_git_h262_startcode.patch:
    - upstream change required to get video calls working correctly
      (lp: #591173)

ubuntu/lucid-updates 2010-06-09 12:05:38 UTC 2010-06-09
Import patches-unapplied version 0.10.21-1ubuntu3 to ubuntu/lucid-proposed

Author: Sebastien Bacher
Author Date: 2010-06-08 22:50:53 UTC

Import patches-unapplied version 0.10.21-1ubuntu3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: c248e41dfcbab096c453a952de2aeefa1cbb1db6

New changelog entries:
  * debian/patches/90_git_h262_startcode.patch:
    - upstream change required to get video calls working correctly
      (lp: #591173)

ubuntu/lucid 2010-03-30 13:05:22 UTC 2010-03-30
Import patches-unapplied version 0.10.21-1ubuntu2 to ubuntu/lucid

Author: Marc Deslauriers
Author Date: 2010-03-30 12:08:38 UTC

Import patches-unapplied version 0.10.21-1ubuntu2 to ubuntu/lucid

Imported using git-ubuntu import.

Changelog parent: f5edbc03fd356ece97eb6d3470e4706be1d209c0

New changelog entries:
  * debian/patches/04_move_farsight_plugins_to_good.patch:
    - Rebased patch on gst-plugins-bad0.10 0.10.18 to fix DVD playing
      issue (LP: #522901, LP: #522897)
  * debian/patches/99_autoreconf.patch:
    - regenerated

debian/lenny 2010-01-30 15:07:18 UTC 2010-01-30
Import patches-unapplied version 0.10.8-4.1~lenny2 to debian/lenny

Author: Steffen Joeris
Author Date: 2009-07-14 04:50:47 UTC

Import patches-unapplied version 0.10.8-4.1~lenny2 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: 09f1227979d23fde966a9b210d29fb4aeff00014

New changelog entries:
  * Non-maintainer upload by the security team
  * Fix multiple integer overflows in ext/libpng/gstpngdec.c
    (Closes: #531631, #532352)
    Fixes: CVE-2009-1932

applied/debian/lenny 2010-01-30 15:07:18 UTC 2010-01-30
Import patches-applied version 0.10.8-4.1~lenny2 to applied/debian/lenny

Author: Steffen Joeris
Author Date: 2009-07-14 04:50:47 UTC

Import patches-applied version 0.10.8-4.1~lenny2 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: 4878e74c4fa231e22c85edd73bba2fab6d270d9a
Unapplied parent: 10bd4f52ceced825023f08e30cd1d9cb4667cc93

New changelog entries:
  * Non-maintainer upload by the security team
  * Fix multiple integer overflows in ext/libpng/gstpngdec.c
    (Closes: #531631, #532352)
    Fixes: CVE-2009-1932

ubuntu/karmic 2009-10-19 09:06:08 UTC 2009-10-19
Import patches-unapplied version 0.10.16-1ubuntu3 to ubuntu/karmic

Author: Sebastien Bacher
Author Date: 2009-10-19 08:31:24 UTC

Import patches-unapplied version 0.10.16-1ubuntu3 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: da90e61ff9c0a8ce4d4e6fb2b0b8e69740c1a298

New changelog entries:
  * backported debian change:
  * debian/patches/000{1,2}-equalizer*.patch:
    + Patches from upstream GIT to fix equalizer in stereo mode and
      to use better filters for the first and last band.
  * debian/patches/00[1-20]-pulse*.patch:
    + Patches from upstream GIT to improve PulseAudio plugin and fix
      some major issues, like decreasing the volume after every track
      in some cases.
  * debian/patches/70_latency_update_returns_null.patch:
    - the change is in the new version

ubuntu/karmic-devel 2009-10-19 09:06:08 UTC 2009-10-19
Import patches-unapplied version 0.10.16-1ubuntu3 to ubuntu/karmic

Author: Sebastien Bacher
Author Date: 2009-10-19 08:31:24 UTC

Import patches-unapplied version 0.10.16-1ubuntu3 to ubuntu/karmic

Imported using git-ubuntu import.

Changelog parent: da90e61ff9c0a8ce4d4e6fb2b0b8e69740c1a298

New changelog entries:
  * backported debian change:
  * debian/patches/000{1,2}-equalizer*.patch:
    + Patches from upstream GIT to fix equalizer in stereo mode and
      to use better filters for the first and last band.
  * debian/patches/00[1-20]-pulse*.patch:
    + Patches from upstream GIT to improve PulseAudio plugin and fix
      some major issues, like decreasing the volume after every track
      in some cases.
  * debian/patches/70_latency_update_returns_null.patch:
    - the change is in the new version

ubuntu/jaunty-updates 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.14-1ubuntu0.1 to ubuntu/jaunty-security

Author: Marc Deslauriers
Author Date: 2009-06-16 19:36:15 UTC

Import patches-unapplied version 0.10.14-1ubuntu0.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 6e7dc977c3d1a26e7c2b57b7f4ec4afa2441cc49

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/04_security_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/jaunty-security 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.14-1ubuntu0.1 to ubuntu/jaunty-security

Author: Marc Deslauriers
Author Date: 2009-06-16 19:36:15 UTC

Import patches-unapplied version 0.10.14-1ubuntu0.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 6e7dc977c3d1a26e7c2b57b7f4ec4afa2441cc49

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/04_security_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/jaunty-devel 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.14-1ubuntu0.1 to ubuntu/jaunty-security

Author: Marc Deslauriers
Author Date: 2009-06-16 19:36:15 UTC

Import patches-unapplied version 0.10.14-1ubuntu0.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 6e7dc977c3d1a26e7c2b57b7f4ec4afa2441cc49

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/04_security_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/dapper-devel 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.3-0ubuntu4.2 to ubuntu/dapper-security

Author: Marc Deslauriers
Author Date: 2009-06-16 20:37:19 UTC

Import patches-unapplied version 0.10.3-0ubuntu4.2 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: c86627fcb04769ee329bc8f56ac841ad4312d35b

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/11_SECURITY_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/intrepid-updates 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.10.4-1ubuntu1.2 to ubuntu/intrepid-secu...

Author: Marc Deslauriers
Author Date: 2009-06-16 19:54:57 UTC

Import patches-unapplied version 0.10.10.4-1ubuntu1.2 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: a3d03f0a476e5319f572f7548fecb79544f53fc9

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/12_security-CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/intrepid-security 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.10.4-1ubuntu1.2 to ubuntu/intrepid-secu...

Author: Marc Deslauriers
Author Date: 2009-06-16 19:54:57 UTC

Import patches-unapplied version 0.10.10.4-1ubuntu1.2 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: a3d03f0a476e5319f572f7548fecb79544f53fc9

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/12_security-CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/intrepid-devel 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.10.4-1ubuntu1.2 to ubuntu/intrepid-secu...

Author: Marc Deslauriers
Author Date: 2009-06-16 19:54:57 UTC

Import patches-unapplied version 0.10.10.4-1ubuntu1.2 to ubuntu/intrepid-security

Imported using git-ubuntu import.

Changelog parent: a3d03f0a476e5319f572f7548fecb79544f53fc9

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/12_security-CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/dapper-security 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.3-0ubuntu4.2 to ubuntu/dapper-security

Author: Marc Deslauriers
Author Date: 2009-06-16 20:37:19 UTC

Import patches-unapplied version 0.10.3-0ubuntu4.2 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: c86627fcb04769ee329bc8f56ac841ad4312d35b

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/11_SECURITY_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/hardy-updates 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.7-3ubuntu0.3 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2009-06-16 20:35:26 UTC

Import patches-unapplied version 0.10.7-3ubuntu0.3 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 644699a4534f3fb09dbe4e9379b719ee1108814f

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/99_SECURITY_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/hardy-security 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.7-3ubuntu0.3 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2009-06-16 20:35:26 UTC

Import patches-unapplied version 0.10.7-3ubuntu0.3 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 644699a4534f3fb09dbe4e9379b719ee1108814f

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/99_SECURITY_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/hardy-devel 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.7-3ubuntu0.3 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2009-06-16 20:35:26 UTC

Import patches-unapplied version 0.10.7-3ubuntu0.3 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 644699a4534f3fb09dbe4e9379b719ee1108814f

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/99_SECURITY_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/dapper-updates 2009-06-22 13:04:17 UTC 2009-06-22
Import patches-unapplied version 0.10.3-0ubuntu4.2 to ubuntu/dapper-security

Author: Marc Deslauriers
Author Date: 2009-06-16 20:37:19 UTC

Import patches-unapplied version 0.10.3-0ubuntu4.2 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: c86627fcb04769ee329bc8f56ac841ad4312d35b

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution from
    multiple integer overflows.
    - debian/patches/11_SECURITY_CVE-2009-1932.patch: make sure
      pngdec->height and pngdec->rowbytes round up and multiplication
      doesn't overflow.
    - CVE-2009-1932

ubuntu/gutsy-security 2009-03-16 19:04:13 UTC 2009-03-16
Import patches-unapplied version 0.10.6-0ubuntu4.2 to ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-10 12:43:20 UTC

Import patches-unapplied version 0.10.6-0ubuntu4.2 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 78f1d447e91f427a8d9434507f4e2ff8d98f0c90

New changelog entries:
  * SECURITY UPDATE: Remote code execution via crafted Composition Time To
    Sample (ctts) atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure j
      never goes past stream->n_samples in gst/qtdemux/qtdemux.c.
    - CVE-2009-0386
  * SECURITY UPDATE: Remote code execution via crafted Sync Sample (aka stss)
    atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure index
      is bigger than 0 and never goes past stream->n_samples in
      gst/qtdemux/qtdemux.c. Also, safely free stream->samples and
      stream->segments.
    - CVE-2009-0387
  * SECURITY UPDATE: Remote code execution via crafted Time-to-sample (aka stts)
    atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure i and
      index never go past stream->n_samples in gst/qtdemux/qtdemux.c.
    - CVE-2009-0397

ubuntu/gutsy-updates 2009-03-16 19:04:13 UTC 2009-03-16
Import patches-unapplied version 0.10.6-0ubuntu4.2 to ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-10 12:43:20 UTC

Import patches-unapplied version 0.10.6-0ubuntu4.2 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 78f1d447e91f427a8d9434507f4e2ff8d98f0c90

New changelog entries:
  * SECURITY UPDATE: Remote code execution via crafted Composition Time To
    Sample (ctts) atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure j
      never goes past stream->n_samples in gst/qtdemux/qtdemux.c.
    - CVE-2009-0386
  * SECURITY UPDATE: Remote code execution via crafted Sync Sample (aka stss)
    atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure index
      is bigger than 0 and never goes past stream->n_samples in
      gst/qtdemux/qtdemux.c. Also, safely free stream->samples and
      stream->segments.
    - CVE-2009-0387
  * SECURITY UPDATE: Remote code execution via crafted Time-to-sample (aka stts)
    atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure i and
      index never go past stream->n_samples in gst/qtdemux/qtdemux.c.
    - CVE-2009-0397

ubuntu/gutsy-devel 2009-03-16 19:04:13 UTC 2009-03-16
Import patches-unapplied version 0.10.6-0ubuntu4.2 to ubuntu/gutsy-security

Author: Marc Deslauriers
Author Date: 2009-03-10 12:43:20 UTC

Import patches-unapplied version 0.10.6-0ubuntu4.2 to ubuntu/gutsy-security

Imported using git-ubuntu import.

Changelog parent: 78f1d447e91f427a8d9434507f4e2ff8d98f0c90

New changelog entries:
  * SECURITY UPDATE: Remote code execution via crafted Composition Time To
    Sample (ctts) atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure j
      never goes past stream->n_samples in gst/qtdemux/qtdemux.c.
    - CVE-2009-0386
  * SECURITY UPDATE: Remote code execution via crafted Sync Sample (aka stss)
    atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure index
      is bigger than 0 and never goes past stream->n_samples in
      gst/qtdemux/qtdemux.c. Also, safely free stream->samples and
      stream->segments.
    - CVE-2009-0387
  * SECURITY UPDATE: Remote code execution via crafted Time-to-sample (aka stts)
    atom data in quicktime demuxer (LP: #325261)
    - debian/patches/05_SECURITY_CVE-2009-0386-0387-0397.patch: make sure i and
      index never go past stream->n_samples in gst/qtdemux/qtdemux.c.
    - CVE-2009-0397

ubuntu/jaunty 2009-03-04 12:14:04 UTC 2009-03-04
Import patches-unapplied version 0.10.14-1 to ubuntu/jaunty

Author: Sebastian Dröge
Author Date: 2009-02-20 09:31:38 UTC

Import patches-unapplied version 0.10.14-1 to ubuntu/jaunty

Imported using git-ubuntu import.

Changelog parent: e1a57af0c44b1251096920308e57921bf5744da0

New changelog entries:
  * New upstream release, 'Disaffected Affectation'.
  * debian/patches/02_no-Werror.patch,
    debian/rules:
    + Pass -Wno-error via C(XX)FLAGS instead of patching configure.
  * debian/patches/01_gconf-notifications.patch:
    + Disconnect GConf notifications after usage, patch from upstream GIT.
  * debian/build-deps.in:
    + Build depend on gstreamer0.10-plugins-base 0.10.22 for the
      new videotestsrc colors to fix the videocrop unit test.
  * debian/gstreamer-plugins-good.install:
    + Include the new equalizer presets.
  * New upstream pre-release.

ubuntu/intrepid 2008-10-24 06:04:19 UTC 2008-10-24
Import patches-unapplied version 0.10.10.4-1ubuntu1 to ubuntu/intrepid

Author: Sebastien Bacher
Author Date: 2008-10-22 15:47:53 UTC

Import patches-unapplied version 0.10.10.4-1ubuntu1 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: f93e90b2b80c70e9fe3ea7401c81cb980ae96a6c

New changelog entries:
  * New version sync on Debian
  * debian/patches/10_fedora-use_libv4l.patch:
    - add libv4l support
  * debian/build-deps.in:
    - build-depends on libv4l-dev
  [ Loic Minier ]
  * Set gstreamer0.10-pulseaudio's Section to sound to match overrides.
  [ Sebastian Dröge ]
  * New upstream pre-release.
  * debian/patches/04_equalizer-coefficients.patch:
    + Patch from upstream bugtracker to not recalculate the equalizer
      coefficients for every single buffer but only when it's needed.
  * debian/patches/05_soup-live-source.patch:
    + Patch from upstream bugtracker to allow souphttpsrc to work
      as live source and have it provide timestamps.
  * New upstream pre-release.
  * New upstream pre-release:
    + debian/rules,
      debian/build-deps.in:
      - Build depend on gstreamer and gst-plugins-base >= 0.10.21.
    + debian/build-deps.in:
      - Build depend on FLAC >= 1.1.3.
      - Build depend on bzip2.

ubuntu/feisty-updates 2008-05-08 21:04:51 UTC 2008-05-08
Import patches-unapplied version 0.10.5-1ubuntu2.1 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-05-07 17:16:52 UTC

Import patches-unapplied version 0.10.5-1ubuntu2.1 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 34603b2381127880f4551c4f6d4e5abd91903e85

New changelog entries:
  * SECURITY UPDATE: array index vulnerability (LP: #218652)
  * debian/patches/02_SECURITY_CVE-2008-1686.patch: fix for
    ext/speex/gstspeexdec.c to properly validate its input
  * References
    CVE-2008-1686

ubuntu/feisty-security 2008-05-08 21:04:51 UTC 2008-05-08
Import patches-unapplied version 0.10.5-1ubuntu2.1 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-05-07 17:16:52 UTC

Import patches-unapplied version 0.10.5-1ubuntu2.1 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 34603b2381127880f4551c4f6d4e5abd91903e85

New changelog entries:
  * SECURITY UPDATE: array index vulnerability (LP: #218652)
  * debian/patches/02_SECURITY_CVE-2008-1686.patch: fix for
    ext/speex/gstspeexdec.c to properly validate its input
  * References
    CVE-2008-1686

ubuntu/feisty-devel 2008-05-08 21:04:51 UTC 2008-05-08
Import patches-unapplied version 0.10.5-1ubuntu2.1 to ubuntu/feisty-security

Author: Jamie Strandboge
Author Date: 2008-05-07 17:16:52 UTC

Import patches-unapplied version 0.10.5-1ubuntu2.1 to ubuntu/feisty-security

Imported using git-ubuntu import.

Changelog parent: 34603b2381127880f4551c4f6d4e5abd91903e85

New changelog entries:
  * SECURITY UPDATE: array index vulnerability (LP: #218652)
  * debian/patches/02_SECURITY_CVE-2008-1686.patch: fix for
    ext/speex/gstspeexdec.c to properly validate its input
  * References
    CVE-2008-1686

ubuntu/hardy 2008-03-26 16:06:14 UTC 2008-03-26
Import patches-unapplied version 0.10.7-3 to ubuntu/hardy

Author: Sjoerd Simons
Author Date: 2008-03-22 01:35:15 UTC

Import patches-unapplied version 0.10.7-3 to ubuntu/hardy

Imported using git-ubuntu import.

Changelog parent: 7ed04a7697a64b08cfbe40f26b8c661d55a32498

New changelog entries:
  * debian/patches/05_speexenc_double_unref.patch:
    + Added. Don't unref a buffer twice when hitting a not-negotiated error
    in speexenc (from upstream CVS) (Closes: #472096)

ubuntu/gutsy 2007-09-28 09:07:31 UTC 2007-09-28
Import patches-unapplied version 0.10.6-0ubuntu4 to ubuntu/gutsy

Author: Sebastian Dröge
Author Date: 2007-09-21 19:14:36 UTC

Import patches-unapplied version 0.10.6-0ubuntu4 to ubuntu/gutsy

Imported using git-ubuntu import.

Changelog parent: d7424fa62120cf40ebd08fab99ad87b4bd856793

New changelog entries:
  * debian/patches/03_gconfsink_state_changes.patch:
    + Fix errors while changing the state of the gconf sink. Patch from
      upstream CVS, see http://bugzilla.gnome.org/show_bug.cgi?id=471364 .

ubuntu/feisty 2007-01-15 23:03:33 UTC 2007-01-15
Import patches-unapplied version 0.10.5-1ubuntu2 to ubuntu/feisty

Author: Sebastien Bacher
Author Date: 2007-01-15 22:25:28 UTC

Import patches-unapplied version 0.10.5-1ubuntu2 to ubuntu/feisty

Imported using git-ubuntu import.

Changelog parent: f85943d0e4f33ee4445dfa3ccc00c0f7b5a223cc

New changelog entries:
  * debian/build-deps.in:
    - Build-Depends on gstreamer-tools (>= 0.10.11cvs20070110)
  * debian/rules:
    - call dh_gstscancodecs

ubuntu/edgy 2006-09-18 17:03:46 UTC 2006-09-18
Import patches-unapplied version 0.10.4-0ubuntu3 to ubuntu/edgy

Author: Sebastian Dröge
Author Date: 2006-09-18 16:44:51 UTC

Import patches-unapplied version 0.10.4-0ubuntu3 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 8bc2ec5839c2d89b13e83252e72d2aaa5cfc0eac

New changelog entries:
  * debian/rules:
    + Use Ubuntu as distribution name and point to the proper Launchpad URL

ubuntu/edgy-devel 2006-09-18 17:03:46 UTC 2006-09-18
Import patches-unapplied version 0.10.4-0ubuntu3 to ubuntu/edgy

Author: Sebastian Dröge
Author Date: 2006-09-18 16:44:51 UTC

Import patches-unapplied version 0.10.4-0ubuntu3 to ubuntu/edgy

Imported using git-ubuntu import.

Changelog parent: 8bc2ec5839c2d89b13e83252e72d2aaa5cfc0eac

New changelog entries:
  * debian/rules:
    + Use Ubuntu as distribution name and point to the proper Launchpad URL

ubuntu/dapper 2006-05-17 17:06:47 UTC 2006-05-17
Import patches-unapplied version 0.10.3-0ubuntu4 to ubuntu/dapper

Author: Sebastian Dröge
Author Date: 2006-05-17 16:17:58 UTC

Import patches-unapplied version 0.10.3-0ubuntu4 to ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: c93423de040d1617c7f1248f2323e8a5ea3f02cf

New changelog entries:
  * debian/patches/08_build-system.patch:
    + Set the Package's Origin and URL correctly

applied/ubuntu/devel 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/dapper

Author: Sebastien Bacher
Author Date: 2006-01-16 23:19:13 UTC

Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 70ebf8fd846b21d8cd5f6d29788e6020d62be93a
Unapplied parent: d3c688d317a37065d12ec760a39179c7967d8a07

New changelog entries:
  * Sync with Debian
  * Build with the current cdbs package [debian/build-deps.in]
  * Conflicts with previous gstreamer0.10-plugins-ugly since they both
    have a id3demux element conflicting [debian/control.in]
  * Ubuntu patches [debian/patches/01_esdsink_priority.patch,
    debian/patches/02_default_audiosink.patch]
  * New upstream release, "Li".
    - Bump libgstreamer-plugins-base0.10-dev build-dep to >= 0.10.1.
      [debian/build-deps.in, debian/control]
    - Bump libgstreamer0.10-dev build-dep to >= 0.10.1.
      [debian/control, debian/rules]
    - Add id3demux plugin.
      [debian/gstreamer-plugins-good.install]
    - Add translated strings from /usr/share/locale.
      [debian/gstreamer-plugins-good.install]
  * Drop useless gst_plugins_base_lib_dev_dep, gst_plugins_base_lib_dev,
    gst_plugins_base_lib, and gst_plugins_good_version definitions.
    [debian/rules]

applied/ubuntu/dapper-devel 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/dapper

Author: Sebastien Bacher
Author Date: 2006-01-16 23:19:13 UTC

Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 70ebf8fd846b21d8cd5f6d29788e6020d62be93a
Unapplied parent: d3c688d317a37065d12ec760a39179c7967d8a07

New changelog entries:
  * Sync with Debian
  * Build with the current cdbs package [debian/build-deps.in]
  * Conflicts with previous gstreamer0.10-plugins-ugly since they both
    have a id3demux element conflicting [debian/control.in]
  * Ubuntu patches [debian/patches/01_esdsink_priority.patch,
    debian/patches/02_default_audiosink.patch]
  * New upstream release, "Li".
    - Bump libgstreamer-plugins-base0.10-dev build-dep to >= 0.10.1.
      [debian/build-deps.in, debian/control]
    - Bump libgstreamer0.10-dev build-dep to >= 0.10.1.
      [debian/control, debian/rules]
    - Add id3demux plugin.
      [debian/gstreamer-plugins-good.install]
    - Add translated strings from /usr/share/locale.
      [debian/gstreamer-plugins-good.install]
  * Drop useless gst_plugins_base_lib_dev_dep, gst_plugins_base_lib_dev,
    gst_plugins_base_lib, and gst_plugins_good_version definitions.
    [debian/rules]

applied/ubuntu/dapper 2006-01-30 21:13:52 UTC 2006-01-30
Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/dapper

Author: Sebastien Bacher
Author Date: 2006-01-16 23:19:13 UTC

Import patches-applied version 0.10.1-1ubuntu1 to applied/ubuntu/dapper

Imported using git-ubuntu import.

Changelog parent: 70ebf8fd846b21d8cd5f6d29788e6020d62be93a
Unapplied parent: d3c688d317a37065d12ec760a39179c7967d8a07

New changelog entries:
  * Sync with Debian
  * Build with the current cdbs package [debian/build-deps.in]
  * Conflicts with previous gstreamer0.10-plugins-ugly since they both
    have a id3demux element conflicting [debian/control.in]
  * Ubuntu patches [debian/patches/01_esdsink_priority.patch,
    debian/patches/02_default_audiosink.patch]
  * New upstream release, "Li".
    - Bump libgstreamer-plugins-base0.10-dev build-dep to >= 0.10.1.
      [debian/build-deps.in, debian/control]
    - Bump libgstreamer0.10-dev build-dep to >= 0.10.1.
      [debian/control, debian/rules]
    - Add id3demux plugin.
      [debian/gstreamer-plugins-good.install]
    - Add translated strings from /usr/share/locale.
      [debian/gstreamer-plugins-good.install]
  * Drop useless gst_plugins_base_lib_dev_dep, gst_plugins_base_lib_dev,
    gst_plugins_base_lib, and gst_plugins_good_version definitions.
    [debian/rules]

197 of 97 results

Other repositories

Name Last Modified
lp:ubuntu/+source/gst-plugins-good0.10 2018-03-31
11 of 1 result
You can't create new repositories for gst-plugins-good0.10 in Ubuntu.