View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/ghostscript
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
applied/ubuntu/yakkety-proposed 2016-11-17 21:03:20 UTC 2016-11-17
Import patches-applied version 9.19~dfsg+1-0ubuntu6.1 to applied/ubuntu/yakke...

Author: Till Kamppeter
Author Date: 2016-11-14 19:37:00 UTC

Import patches-applied version 9.19~dfsg+1-0ubuntu6.1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 60b9fa94c2c2ac35e197d89f5730d287122d2c93
Unapplied parent: 42bfd89a157befabc1c41b4caf1013f20ec70498

New changelog entries:
  * debian/patches/020161028~0726780_gdevcups-pwgraster-bitmap-always-without-margins.patch:
    "cups" output device: When creating PWG Raster output, always output
    the bitmap of the full page, ignoring any unprintable margins suggested
    by the PPD file (LP: #1637583).

ubuntu/yakkety-proposed 2016-11-17 21:03:20 UTC 2016-11-17
Import patches-unapplied version 9.19~dfsg+1-0ubuntu6.1 to ubuntu/yakkety-pro...

Author: Till Kamppeter
Author Date: 2016-11-14 19:37:00 UTC

Import patches-unapplied version 9.19~dfsg+1-0ubuntu6.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: f603943b777bc1c1985e4f288dca15fe264be933

New changelog entries:
  * debian/patches/020161028~0726780_gdevcups-pwgraster-bitmap-always-without-margins.patch:
    "cups" output device: When creating PWG Raster output, always output
    the bitmap of the full page, ignoring any unprintable margins suggested
    by the PPD file (LP: #1637583).

applied/ubuntu/yakkety 2016-09-30 19:14:47 UTC 2016-09-30
Import patches-applied version 9.19~dfsg+1-0ubuntu6 to applied/ubuntu/yakkety...

Author: Gunnar Hjalmarsson
Author Date: 2016-09-22 08:50:00 UTC

Import patches-applied version 9.19~dfsg+1-0ubuntu6 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 945849eca21b5baa4ae47957b5961907898fbf65
Unapplied parent: c68ba3fbf317aff3070e6757e5cf85b7ee4ba5bd

New changelog entries:
  * debian/rules:
    + Revert the dependency change in 9.19~dfsg+1-0ubuntu3
      (LP: #1625734, LP: #1626245).

ubuntu/yakkety 2016-09-30 19:14:47 UTC 2016-09-30
Import patches-unapplied version 9.19~dfsg+1-0ubuntu6 to ubuntu/yakkety-proposed

Author: Gunnar Hjalmarsson
Author Date: 2016-09-22 08:50:00 UTC

Import patches-unapplied version 9.19~dfsg+1-0ubuntu6 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: f75f177d159e8f648fb24a4a839ab558f7fe62ec

New changelog entries:
  * debian/rules:
    + Revert the dependency change in 9.19~dfsg+1-0ubuntu3
      (LP: #1625734, LP: #1626245).

applied/ubuntu/xenial 2016-02-29 11:09:14 UTC 2016-02-29
Import patches-applied version 9.18~dfsg~0-0ubuntu2 to applied/ubuntu/xenial-...

Author: Sebastien Bacher
Author Date: 2016-02-29 10:35:03 UTC

Import patches-applied version 9.18~dfsg~0-0ubuntu2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 2768f9c006f74d74715adafc6f79351d255e4148
Unapplied parent: 6d06cf635f7a7493af314a901c976921a64c6468

New changelog entries:
  * Backport change from Debian
    "Add patch cherry-picked upstream to fix add gserrors.h to the
     installed files for the so-install target."

ubuntu/xenial 2016-02-29 11:09:14 UTC 2016-02-29
Import patches-unapplied version 9.18~dfsg~0-0ubuntu2 to ubuntu/xenial-proposed

Author: Sebastien Bacher
Author Date: 2016-02-29 10:35:03 UTC

Import patches-unapplied version 9.18~dfsg~0-0ubuntu2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c9e4971f438585f19e53c27c3bbe8b0d6614ecc2

New changelog entries:
  * Backport change from Debian
    "Add patch cherry-picked upstream to fix add gserrors.h to the
     installed files for the so-install target."

ubuntu/wily-devel 2015-09-19 17:08:24 UTC 2015-09-19
Import patches-unapplied version 9.16~dfsg~0-0ubuntu3 to ubuntu/wily-proposed

Author: Till Kamppeter
Author Date: 2015-09-19 16:51:09 UTC

Import patches-unapplied version 9.16~dfsg~0-0ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 7901a0dde15c5c47562203e6a250d09f7aa81f46

New changelog entries:
  * debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
    as it pulls in a large amount of unneeded packages (LP: #1449875).

applied/ubuntu/wily 2015-09-19 17:08:24 UTC 2015-09-19
Import patches-applied version 9.16~dfsg~0-0ubuntu3 to applied/ubuntu/wily-pr...

Author: Till Kamppeter
Author Date: 2015-09-19 16:51:09 UTC

Import patches-applied version 9.16~dfsg~0-0ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 05e8bcc89aa38c2750ad8266191c20e5b49bc50b
Unapplied parent: 3d9bb732c2ad9f6d4bc1b936c1fd687d64a1cc5e

New changelog entries:
  * debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
    as it pulls in a large amount of unneeded packages (LP: #1449875).

applied/ubuntu/wily-devel 2015-09-19 17:08:24 UTC 2015-09-19
Import patches-applied version 9.16~dfsg~0-0ubuntu3 to applied/ubuntu/wily-pr...

Author: Till Kamppeter
Author Date: 2015-09-19 16:51:09 UTC

Import patches-applied version 9.16~dfsg~0-0ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 05e8bcc89aa38c2750ad8266191c20e5b49bc50b
Unapplied parent: 3d9bb732c2ad9f6d4bc1b936c1fd687d64a1cc5e

New changelog entries:
  * debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
    as it pulls in a large amount of unneeded packages (LP: #1449875).

applied/ubuntu/wily-proposed 2015-09-19 17:08:24 UTC 2015-09-19
Import patches-applied version 9.16~dfsg~0-0ubuntu3 to applied/ubuntu/wily-pr...

Author: Till Kamppeter
Author Date: 2015-09-19 16:51:09 UTC

Import patches-applied version 9.16~dfsg~0-0ubuntu3 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 05e8bcc89aa38c2750ad8266191c20e5b49bc50b
Unapplied parent: 3d9bb732c2ad9f6d4bc1b936c1fd687d64a1cc5e

New changelog entries:
  * debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
    as it pulls in a large amount of unneeded packages (LP: #1449875).

ubuntu/wily 2015-09-19 17:08:24 UTC 2015-09-19
Import patches-unapplied version 9.16~dfsg~0-0ubuntu3 to ubuntu/wily-proposed

Author: Till Kamppeter
Author Date: 2015-09-19 16:51:09 UTC

Import patches-unapplied version 9.16~dfsg~0-0ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 7901a0dde15c5c47562203e6a250d09f7aa81f46

New changelog entries:
  * debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
    as it pulls in a large amount of unneeded packages (LP: #1449875).

ubuntu/wily-proposed 2015-09-19 17:08:24 UTC 2015-09-19
Import patches-unapplied version 9.16~dfsg~0-0ubuntu3 to ubuntu/wily-proposed

Author: Till Kamppeter
Author Date: 2015-09-19 16:51:09 UTC

Import patches-unapplied version 9.16~dfsg~0-0ubuntu3 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 7901a0dde15c5c47562203e6a250d09f7aa81f46

New changelog entries:
  * debian/rules: Demote texlive-lang-cjk from Recommends: to Suggests:
    as it pulls in a large amount of unneeded packages (LP: #1449875).

applied/debian/wheezy 2015-09-05 16:54:32 UTC 2015-09-05
Import patches-applied version 9.05~dfsg-6.3+deb7u2 to applied/debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-08-01 06:14:20 UTC

Import patches-applied version 9.05~dfsg-6.3+deb7u2 to applied/debian/wheezy

Imported using git-ubuntu import.

Changelog parent: e0c135729eac791730410d1072c7048a9bf31f11
Unapplied parent: 6430fd046ff1804e22d43b8c84000ca96cf50139

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-3228.patch patch.
    CVE-2015-3228: Integer overflow in gs_heap_alloc_bytes() (Closes: #793489)

debian/wheezy 2015-09-05 16:54:32 UTC 2015-09-05
Import patches-unapplied version 9.05~dfsg-6.3+deb7u2 to debian/wheezy

Author: Salvatore Bonaccorso
Author Date: 2015-08-01 06:14:20 UTC

Import patches-unapplied version 9.05~dfsg-6.3+deb7u2 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 455e0e2c41ab69e5669ae4d78873603725ffdac7

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-3228.patch patch.
    CVE-2015-3228: Integer overflow in gs_heap_alloc_bytes() (Closes: #793489)

applied/ubuntu/vivid-security 2015-07-30 12:28:41 UTC 2015-07-30
Import patches-applied version 9.15+dfsg-0ubuntu2.1 to applied/ubuntu/vivid-s...

Author: Marc Deslauriers
Author Date: 2015-07-29 20:00:29 UTC

Import patches-applied version 9.15+dfsg-0ubuntu2.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: f573ce2d4487b65492045338d8d12e662cfdbcd7
Unapplied parent: 885ec94ea5b04394f17db23674a90fac75c18590

New changelog entries:
  * SECURITY UPDATE: integer overflow in gs_heap_alloc_bytes()
    - debian/patches/CVE-2015-3228.patch: added sanity check to
      base/gsmalloc.c.
    - CVE-2015-3228

applied/ubuntu/vivid-devel 2015-07-30 12:28:41 UTC 2015-07-30
Import patches-applied version 9.15+dfsg-0ubuntu2.1 to applied/ubuntu/vivid-s...

Author: Marc Deslauriers
Author Date: 2015-07-29 20:00:29 UTC

Import patches-applied version 9.15+dfsg-0ubuntu2.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: f573ce2d4487b65492045338d8d12e662cfdbcd7
Unapplied parent: 885ec94ea5b04394f17db23674a90fac75c18590

New changelog entries:
  * SECURITY UPDATE: integer overflow in gs_heap_alloc_bytes()
    - debian/patches/CVE-2015-3228.patch: added sanity check to
      base/gsmalloc.c.
    - CVE-2015-3228

ubuntu/vivid-updates 2015-07-30 12:28:41 UTC 2015-07-30
Import patches-unapplied version 9.15+dfsg-0ubuntu2.1 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-07-29 20:00:29 UTC

Import patches-unapplied version 9.15+dfsg-0ubuntu2.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: f2fe76f030efc0540c88d08d6aea11d6548856cb

New changelog entries:
  * SECURITY UPDATE: integer overflow in gs_heap_alloc_bytes()
    - debian/patches/CVE-2015-3228.patch: added sanity check to
      base/gsmalloc.c.
    - CVE-2015-3228

applied/ubuntu/vivid-updates 2015-07-30 12:28:41 UTC 2015-07-30
Import patches-applied version 9.15+dfsg-0ubuntu2.1 to applied/ubuntu/vivid-s...

Author: Marc Deslauriers
Author Date: 2015-07-29 20:00:29 UTC

Import patches-applied version 9.15+dfsg-0ubuntu2.1 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: f573ce2d4487b65492045338d8d12e662cfdbcd7
Unapplied parent: 885ec94ea5b04394f17db23674a90fac75c18590

New changelog entries:
  * SECURITY UPDATE: integer overflow in gs_heap_alloc_bytes()
    - debian/patches/CVE-2015-3228.patch: added sanity check to
      base/gsmalloc.c.
    - CVE-2015-3228

ubuntu/vivid-security 2015-07-30 12:28:41 UTC 2015-07-30
Import patches-unapplied version 9.15+dfsg-0ubuntu2.1 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-07-29 20:00:29 UTC

Import patches-unapplied version 9.15+dfsg-0ubuntu2.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: f2fe76f030efc0540c88d08d6aea11d6548856cb

New changelog entries:
  * SECURITY UPDATE: integer overflow in gs_heap_alloc_bytes()
    - debian/patches/CVE-2015-3228.patch: added sanity check to
      base/gsmalloc.c.
    - CVE-2015-3228

ubuntu/vivid-devel 2015-07-30 12:28:41 UTC 2015-07-30
Import patches-unapplied version 9.15+dfsg-0ubuntu2.1 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-07-29 20:00:29 UTC

Import patches-unapplied version 9.15+dfsg-0ubuntu2.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: f2fe76f030efc0540c88d08d6aea11d6548856cb

New changelog entries:
  * SECURITY UPDATE: integer overflow in gs_heap_alloc_bytes()
    - debian/patches/CVE-2015-3228.patch: added sanity check to
      base/gsmalloc.c.
    - CVE-2015-3228

ubuntu/vivid 2015-04-14 09:48:33 UTC 2015-04-14
Import patches-unapplied version 9.15+dfsg-0ubuntu2 to ubuntu/vivid-proposed

Author: Till Kamppeter
Author Date: 2015-04-13 21:37:51 UTC

Import patches-unapplied version 9.15+dfsg-0ubuntu2 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9cdc4d59f0d8d9775402a8329f376146377a4709

New changelog entries:
  * 020150413_3e71154_pdfwrite_optimise_pdf_foget_resource_with_charproc_resources.patch:
    Fixed a long delay caused when Ghostscript converts PostScript files to PDF
    where the PostScript comes from evince when printing a displayed DjVu file
    (LP: #525161, Upstream bug #695778).

ubuntu/vivid-proposed 2015-04-14 09:48:33 UTC 2015-04-14
Import patches-unapplied version 9.15+dfsg-0ubuntu2 to ubuntu/vivid-proposed

Author: Till Kamppeter
Author Date: 2015-04-13 21:37:51 UTC

Import patches-unapplied version 9.15+dfsg-0ubuntu2 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 9cdc4d59f0d8d9775402a8329f376146377a4709

New changelog entries:
  * 020150413_3e71154_pdfwrite_optimise_pdf_foget_resource_with_charproc_resources.patch:
    Fixed a long delay caused when Ghostscript converts PostScript files to PDF
    where the PostScript comes from evince when printing a displayed DjVu file
    (LP: #525161, Upstream bug #695778).

applied/ubuntu/vivid 2015-04-14 09:48:33 UTC 2015-04-14
Import patches-applied version 9.15+dfsg-0ubuntu2 to applied/ubuntu/vivid-pro...

Author: Till Kamppeter
Author Date: 2015-04-13 21:37:51 UTC

Import patches-applied version 9.15+dfsg-0ubuntu2 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3cac667532ac41fdc30c067455ad7b29c86e6671
Unapplied parent: c0eea1890cd9fdac50a7957da5b5182fcfb8b1ce

New changelog entries:
  * 020150413_3e71154_pdfwrite_optimise_pdf_foget_resource_with_charproc_resources.patch:
    Fixed a long delay caused when Ghostscript converts PostScript files to PDF
    where the PostScript comes from evince when printing a displayed DjVu file
    (LP: #525161, Upstream bug #695778).

applied/ubuntu/vivid-proposed 2015-04-14 09:48:33 UTC 2015-04-14
Import patches-applied version 9.15+dfsg-0ubuntu2 to applied/ubuntu/vivid-pro...

Author: Till Kamppeter
Author Date: 2015-04-13 21:37:51 UTC

Import patches-applied version 9.15+dfsg-0ubuntu2 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 3cac667532ac41fdc30c067455ad7b29c86e6671
Unapplied parent: c0eea1890cd9fdac50a7957da5b5182fcfb8b1ce

New changelog entries:
  * 020150413_3e71154_pdfwrite_optimise_pdf_foget_resource_with_charproc_resources.patch:
    Fixed a long delay caused when Ghostscript converts PostScript files to PDF
    where the PostScript comes from evince when printing a displayed DjVu file
    (LP: #525161, Upstream bug #695778).

ubuntu/lucid-updates 2015-01-26 13:14:04 UTC 2015-01-26
Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.7 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-01-22 18:09:28 UTC

Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.7 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: e786b631ec0db8f34f47dc70a1957273153dc5ec

New changelog entries:
  * SECURITY UPDATE: denial of service via crafted ICC color profile
    - debian/patches/CVE-2014-8137.dpatch: prevent double-free in
      jasper/src/libjasper/base/jas_icc.c, remove assert in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8137
  * SECURITY UPDATE: denial of service or code execution via invalid
    channel number
    - debian/patches/CVE-2014-8138.dpatch: validate channel number in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8138
  * SECURITY UPDATE: denial of service or code execution via off-by-one
    - debian/patches/CVE-2014-8157.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-8157
  * SECURITY UPDATE: denial of service or code execution via memory
    corruption
    - debian/patches/CVE-2014-8158.dpatch: remove HAVE_VLA to use more
      sensible buffer sizes in jasper/src/libjasper/jpc/jpc_qmfb.c.
    - CVE-2014-8158

ubuntu/lucid-security 2015-01-26 13:14:04 UTC 2015-01-26
Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.7 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-01-22 18:09:28 UTC

Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.7 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: e786b631ec0db8f34f47dc70a1957273153dc5ec

New changelog entries:
  * SECURITY UPDATE: denial of service via crafted ICC color profile
    - debian/patches/CVE-2014-8137.dpatch: prevent double-free in
      jasper/src/libjasper/base/jas_icc.c, remove assert in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8137
  * SECURITY UPDATE: denial of service or code execution via invalid
    channel number
    - debian/patches/CVE-2014-8138.dpatch: validate channel number in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8138
  * SECURITY UPDATE: denial of service or code execution via off-by-one
    - debian/patches/CVE-2014-8157.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-8157
  * SECURITY UPDATE: denial of service or code execution via memory
    corruption
    - debian/patches/CVE-2014-8158.dpatch: remove HAVE_VLA to use more
      sensible buffer sizes in jasper/src/libjasper/jpc/jpc_qmfb.c.
    - CVE-2014-8158

ubuntu/lucid-devel 2015-01-26 13:14:04 UTC 2015-01-26
Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.7 to ubuntu/lucid-security

Author: Marc Deslauriers
Author Date: 2015-01-22 18:09:28 UTC

Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.7 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: e786b631ec0db8f34f47dc70a1957273153dc5ec

New changelog entries:
  * SECURITY UPDATE: denial of service via crafted ICC color profile
    - debian/patches/CVE-2014-8137.dpatch: prevent double-free in
      jasper/src/libjasper/base/jas_icc.c, remove assert in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8137
  * SECURITY UPDATE: denial of service or code execution via invalid
    channel number
    - debian/patches/CVE-2014-8138.dpatch: validate channel number in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8138
  * SECURITY UPDATE: denial of service or code execution via off-by-one
    - debian/patches/CVE-2014-8157.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-8157
  * SECURITY UPDATE: denial of service or code execution via memory
    corruption
    - debian/patches/CVE-2014-8158.dpatch: remove HAVE_VLA to use more
      sensible buffer sizes in jasper/src/libjasper/jpc/jpc_qmfb.c.
    - CVE-2014-8158

applied/ubuntu/lucid-devel 2015-01-26 13:14:04 UTC 2015-01-26
Import patches-applied version 8.71.dfsg.1-0ubuntu5.7 to applied/ubuntu/lucid...

Author: Marc Deslauriers
Author Date: 2015-01-22 18:09:28 UTC

Import patches-applied version 8.71.dfsg.1-0ubuntu5.7 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 4575c278203720343976dd13237581a6395fedbf
Unapplied parent: 5ddedb9b06350c57231f43b35665dd3e93256711

New changelog entries:
  * SECURITY UPDATE: denial of service via crafted ICC color profile
    - debian/patches/CVE-2014-8137.dpatch: prevent double-free in
      jasper/src/libjasper/base/jas_icc.c, remove assert in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8137
  * SECURITY UPDATE: denial of service or code execution via invalid
    channel number
    - debian/patches/CVE-2014-8138.dpatch: validate channel number in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8138
  * SECURITY UPDATE: denial of service or code execution via off-by-one
    - debian/patches/CVE-2014-8157.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-8157
  * SECURITY UPDATE: denial of service or code execution via memory
    corruption
    - debian/patches/CVE-2014-8158.dpatch: remove HAVE_VLA to use more
      sensible buffer sizes in jasper/src/libjasper/jpc/jpc_qmfb.c.
    - CVE-2014-8158

applied/ubuntu/lucid-security 2015-01-26 13:14:04 UTC 2015-01-26
Import patches-applied version 8.71.dfsg.1-0ubuntu5.7 to applied/ubuntu/lucid...

Author: Marc Deslauriers
Author Date: 2015-01-22 18:09:28 UTC

Import patches-applied version 8.71.dfsg.1-0ubuntu5.7 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 4575c278203720343976dd13237581a6395fedbf
Unapplied parent: 5ddedb9b06350c57231f43b35665dd3e93256711

New changelog entries:
  * SECURITY UPDATE: denial of service via crafted ICC color profile
    - debian/patches/CVE-2014-8137.dpatch: prevent double-free in
      jasper/src/libjasper/base/jas_icc.c, remove assert in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8137
  * SECURITY UPDATE: denial of service or code execution via invalid
    channel number
    - debian/patches/CVE-2014-8138.dpatch: validate channel number in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8138
  * SECURITY UPDATE: denial of service or code execution via off-by-one
    - debian/patches/CVE-2014-8157.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-8157
  * SECURITY UPDATE: denial of service or code execution via memory
    corruption
    - debian/patches/CVE-2014-8158.dpatch: remove HAVE_VLA to use more
      sensible buffer sizes in jasper/src/libjasper/jpc/jpc_qmfb.c.
    - CVE-2014-8158

applied/ubuntu/lucid-updates 2015-01-26 13:14:04 UTC 2015-01-26
Import patches-applied version 8.71.dfsg.1-0ubuntu5.7 to applied/ubuntu/lucid...

Author: Marc Deslauriers
Author Date: 2015-01-22 18:09:28 UTC

Import patches-applied version 8.71.dfsg.1-0ubuntu5.7 to applied/ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 4575c278203720343976dd13237581a6395fedbf
Unapplied parent: 5ddedb9b06350c57231f43b35665dd3e93256711

New changelog entries:
  * SECURITY UPDATE: denial of service via crafted ICC color profile
    - debian/patches/CVE-2014-8137.dpatch: prevent double-free in
      jasper/src/libjasper/base/jas_icc.c, remove assert in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8137
  * SECURITY UPDATE: denial of service or code execution via invalid
    channel number
    - debian/patches/CVE-2014-8138.dpatch: validate channel number in
      jasper/src/libjasper/jp2/jp2_dec.c.
    - CVE-2014-8138
  * SECURITY UPDATE: denial of service or code execution via off-by-one
    - debian/patches/CVE-2014-8157.dpatch: fix off-by-one in
      jasper/src/libjasper/jpc/jpc_dec.c.
    - CVE-2014-8157
  * SECURITY UPDATE: denial of service or code execution via memory
    corruption
    - debian/patches/CVE-2014-8158.dpatch: remove HAVE_VLA to use more
      sensible buffer sizes in jasper/src/libjasper/jpc/jpc_qmfb.c.
    - CVE-2014-8158

ubuntu/utopic-devel 2014-05-15 18:23:26 UTC 2014-05-15
Import patches-unapplied version 9.14~dfsg-0ubuntu3 to ubuntu/utopic-proposed

Author: Till Kamppeter
Author Date: 2014-05-15 16:36:44 UTC

Import patches-unapplied version 9.14~dfsg-0ubuntu3 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: f74aa4ffa56ffa6248917cfd0eac75cb401790eb

New changelog entries:
  * debian/patches/1003_gdevcups-fix-cupsrasteropen-pwg-raster.patch:
    The CUPS Raster output device generated incorrect PWG Raster output
    because it called cupsRasterOpen() without the required
    CUPS_RASTER_WRITE_PWG mode setting. Due to the output never being
    tested with an IPP Everywhere printer but only with software which
    also accepts CUPS Raster, the bug did not get discovered until testing
    the output against the mime type recognition of CUPS where it failed.

applied/ubuntu/utopic-proposed 2014-05-15 18:23:26 UTC 2014-05-15
Import patches-applied version 9.14~dfsg-0ubuntu3 to applied/ubuntu/utopic-pr...

Author: Till Kamppeter
Author Date: 2014-05-15 16:36:44 UTC

Import patches-applied version 9.14~dfsg-0ubuntu3 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: bbefd4e064abd606d5a1ccf5209366b3c58f1494
Unapplied parent: e6492865913843557b08abbab3071d49947d8045

New changelog entries:
  * debian/patches/1003_gdevcups-fix-cupsrasteropen-pwg-raster.patch:
    The CUPS Raster output device generated incorrect PWG Raster output
    because it called cupsRasterOpen() without the required
    CUPS_RASTER_WRITE_PWG mode setting. Due to the output never being
    tested with an IPP Everywhere printer but only with software which
    also accepts CUPS Raster, the bug did not get discovered until testing
    the output against the mime type recognition of CUPS where it failed.

ubuntu/utopic-proposed 2014-05-15 18:23:26 UTC 2014-05-15
Import patches-unapplied version 9.14~dfsg-0ubuntu3 to ubuntu/utopic-proposed

Author: Till Kamppeter
Author Date: 2014-05-15 16:36:44 UTC

Import patches-unapplied version 9.14~dfsg-0ubuntu3 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: f74aa4ffa56ffa6248917cfd0eac75cb401790eb

New changelog entries:
  * debian/patches/1003_gdevcups-fix-cupsrasteropen-pwg-raster.patch:
    The CUPS Raster output device generated incorrect PWG Raster output
    because it called cupsRasterOpen() without the required
    CUPS_RASTER_WRITE_PWG mode setting. Due to the output never being
    tested with an IPP Everywhere printer but only with software which
    also accepts CUPS Raster, the bug did not get discovered until testing
    the output against the mime type recognition of CUPS where it failed.

applied/ubuntu/utopic 2014-05-15 18:23:26 UTC 2014-05-15
Import patches-applied version 9.14~dfsg-0ubuntu3 to applied/ubuntu/utopic-pr...

Author: Till Kamppeter
Author Date: 2014-05-15 16:36:44 UTC

Import patches-applied version 9.14~dfsg-0ubuntu3 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: bbefd4e064abd606d5a1ccf5209366b3c58f1494
Unapplied parent: e6492865913843557b08abbab3071d49947d8045

New changelog entries:
  * debian/patches/1003_gdevcups-fix-cupsrasteropen-pwg-raster.patch:
    The CUPS Raster output device generated incorrect PWG Raster output
    because it called cupsRasterOpen() without the required
    CUPS_RASTER_WRITE_PWG mode setting. Due to the output never being
    tested with an IPP Everywhere printer but only with software which
    also accepts CUPS Raster, the bug did not get discovered until testing
    the output against the mime type recognition of CUPS where it failed.

applied/ubuntu/utopic-devel 2014-05-15 18:23:26 UTC 2014-05-15
Import patches-applied version 9.14~dfsg-0ubuntu3 to applied/ubuntu/utopic-pr...

Author: Till Kamppeter
Author Date: 2014-05-15 16:36:44 UTC

Import patches-applied version 9.14~dfsg-0ubuntu3 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: bbefd4e064abd606d5a1ccf5209366b3c58f1494
Unapplied parent: e6492865913843557b08abbab3071d49947d8045

New changelog entries:
  * debian/patches/1003_gdevcups-fix-cupsrasteropen-pwg-raster.patch:
    The CUPS Raster output device generated incorrect PWG Raster output
    because it called cupsRasterOpen() without the required
    CUPS_RASTER_WRITE_PWG mode setting. Due to the output never being
    tested with an IPP Everywhere printer but only with software which
    also accepts CUPS Raster, the bug did not get discovered until testing
    the output against the mime type recognition of CUPS where it failed.

ubuntu/utopic 2014-05-15 18:23:26 UTC 2014-05-15
Import patches-unapplied version 9.14~dfsg-0ubuntu3 to ubuntu/utopic-proposed

Author: Till Kamppeter
Author Date: 2014-05-15 16:36:44 UTC

Import patches-unapplied version 9.14~dfsg-0ubuntu3 to ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: f74aa4ffa56ffa6248917cfd0eac75cb401790eb

New changelog entries:
  * debian/patches/1003_gdevcups-fix-cupsrasteropen-pwg-raster.patch:
    The CUPS Raster output device generated incorrect PWG Raster output
    because it called cupsRasterOpen() without the required
    CUPS_RASTER_WRITE_PWG mode setting. Due to the output never being
    tested with an IPP Everywhere printer but only with software which
    also accepts CUPS Raster, the bug did not get discovered until testing
    the output against the mime type recognition of CUPS where it failed.

applied/ubuntu/trusty 2014-03-31 21:33:45 UTC 2014-03-31
Import patches-applied version 9.10~dfsg-0ubuntu10 to applied/ubuntu/trusty-p...

Author: Till Kamppeter
Author Date: 2014-03-31 16:24:33 UTC

Import patches-applied version 9.10~dfsg-0ubuntu10 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 64fd89d800dbb7eb89db1bb0d694a6ffa7f3aa4b
Unapplied parent: f210975cdc31096584c76a91975e2be813aa9d98

New changelog entries:
  * debian/patches/1001_pxlcolor-support-jpeg-in-output.patch,
    debian/patches/020140331-4b44b41-pxlcolor-support-jpeg-in-output.patch:
    Replaced preliminary patch by what got actually committed upstream
    (Upstream bug #691880).
  * debian/patches/020140331-41ab485-pxl-transform-deep-images-with-icc-transform-to-emit-high-level-images.patch,
    debian/patches/020140331-8ae4ee2-fixes-pxl-segfault-with-trying-to-set-up-icc-transform-for-bitmasks.patch:
    Transform deep (24-bit) images with an ICC transform to emit high-level
    images (Upstream bug #691880).
  * debian/patches/1002_pxl-make-dicctransform-default.patch: Make deep iamge
    ICC transform default (Upstream bug #695124).

ubuntu/trusty 2014-03-31 21:33:45 UTC 2014-03-31
Import patches-unapplied version 9.10~dfsg-0ubuntu10 to ubuntu/trusty-proposed

Author: Till Kamppeter
Author Date: 2014-03-31 16:24:33 UTC

Import patches-unapplied version 9.10~dfsg-0ubuntu10 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 8bdd02e194259f6ae2baf16b2e245c4f7f404665

New changelog entries:
  * debian/patches/1001_pxlcolor-support-jpeg-in-output.patch,
    debian/patches/020140331-4b44b41-pxlcolor-support-jpeg-in-output.patch:
    Replaced preliminary patch by what got actually committed upstream
    (Upstream bug #691880).
  * debian/patches/020140331-41ab485-pxl-transform-deep-images-with-icc-transform-to-emit-high-level-images.patch,
    debian/patches/020140331-8ae4ee2-fixes-pxl-segfault-with-trying-to-set-up-icc-transform-for-bitmasks.patch:
    Transform deep (24-bit) images with an ICC transform to emit high-level
    images (Upstream bug #691880).
  * debian/patches/1002_pxl-make-dicctransform-default.patch: Make deep iamge
    ICC transform default (Upstream bug #695124).

ubuntu/saucy-devel 2013-09-03 16:03:19 UTC 2013-09-03
Import patches-unapplied version 9.10~dfsg-0ubuntu2 to ubuntu/saucy-proposed

Author: Till Kamppeter
Author Date: 2013-09-03 15:42:33 UTC

Import patches-unapplied version 9.10~dfsg-0ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: b84a7d5cc6b73594d784803dae9eebbee206b5c2

New changelog entries:
  * debian/patches/020130903-5ae4180-ps-interpreter-dont-interpolate-imagemask-data-for-high-level-devices.patch:
    PS Interpreter: Do not interpolate imagemask data for high level devices.
    This accelerates processing files with embedded bitmap images when the
    output device is a high-level (vector) device. In this case an explicit
    "-dNOINTERPOLATE" on the command line is not needed any more.

ubuntu/saucy-proposed 2013-09-03 16:03:19 UTC 2013-09-03
Import patches-unapplied version 9.10~dfsg-0ubuntu2 to ubuntu/saucy-proposed

Author: Till Kamppeter
Author Date: 2013-09-03 15:42:33 UTC

Import patches-unapplied version 9.10~dfsg-0ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: b84a7d5cc6b73594d784803dae9eebbee206b5c2

New changelog entries:
  * debian/patches/020130903-5ae4180-ps-interpreter-dont-interpolate-imagemask-data-for-high-level-devices.patch:
    PS Interpreter: Do not interpolate imagemask data for high level devices.
    This accelerates processing files with embedded bitmap images when the
    output device is a high-level (vector) device. In this case an explicit
    "-dNOINTERPOLATE" on the command line is not needed any more.

ubuntu/saucy 2013-09-03 16:03:19 UTC 2013-09-03
Import patches-unapplied version 9.10~dfsg-0ubuntu2 to ubuntu/saucy-proposed

Author: Till Kamppeter
Author Date: 2013-09-03 15:42:33 UTC

Import patches-unapplied version 9.10~dfsg-0ubuntu2 to ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: b84a7d5cc6b73594d784803dae9eebbee206b5c2

New changelog entries:
  * debian/patches/020130903-5ae4180-ps-interpreter-dont-interpolate-imagemask-data-for-high-level-devices.patch:
    PS Interpreter: Do not interpolate imagemask data for high level devices.
    This accelerates processing files with embedded bitmap images when the
    output device is a high-level (vector) device. In this case an explicit
    "-dNOINTERPOLATE" on the command line is not needed any more.

applied/ubuntu/saucy-proposed 2013-09-03 16:03:19 UTC 2013-09-03
Import patches-applied version 9.10~dfsg-0ubuntu2 to applied/ubuntu/saucy-pro...

Author: Till Kamppeter
Author Date: 2013-09-03 15:42:33 UTC

Import patches-applied version 9.10~dfsg-0ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: ec22cfcfe1b2f498cd4a3a5b695e94a73a22829a
Unapplied parent: b2275d3464a9949a83d83681e6218c48c49ff02e

New changelog entries:
  * debian/patches/020130903-5ae4180-ps-interpreter-dont-interpolate-imagemask-data-for-high-level-devices.patch:
    PS Interpreter: Do not interpolate imagemask data for high level devices.
    This accelerates processing files with embedded bitmap images when the
    output device is a high-level (vector) device. In this case an explicit
    "-dNOINTERPOLATE" on the command line is not needed any more.

applied/ubuntu/saucy-devel 2013-09-03 16:03:19 UTC 2013-09-03
Import patches-applied version 9.10~dfsg-0ubuntu2 to applied/ubuntu/saucy-pro...

Author: Till Kamppeter
Author Date: 2013-09-03 15:42:33 UTC

Import patches-applied version 9.10~dfsg-0ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: ec22cfcfe1b2f498cd4a3a5b695e94a73a22829a
Unapplied parent: b2275d3464a9949a83d83681e6218c48c49ff02e

New changelog entries:
  * debian/patches/020130903-5ae4180-ps-interpreter-dont-interpolate-imagemask-data-for-high-level-devices.patch:
    PS Interpreter: Do not interpolate imagemask data for high level devices.
    This accelerates processing files with embedded bitmap images when the
    output device is a high-level (vector) device. In this case an explicit
    "-dNOINTERPOLATE" on the command line is not needed any more.

applied/ubuntu/saucy 2013-09-03 16:03:19 UTC 2013-09-03
Import patches-applied version 9.10~dfsg-0ubuntu2 to applied/ubuntu/saucy-pro...

Author: Till Kamppeter
Author Date: 2013-09-03 15:42:33 UTC

Import patches-applied version 9.10~dfsg-0ubuntu2 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: ec22cfcfe1b2f498cd4a3a5b695e94a73a22829a
Unapplied parent: b2275d3464a9949a83d83681e6218c48c49ff02e

New changelog entries:
  * debian/patches/020130903-5ae4180-ps-interpreter-dont-interpolate-imagemask-data-for-high-level-devices.patch:
    PS Interpreter: Do not interpolate imagemask data for high level devices.
    This accelerates processing files with embedded bitmap images when the
    output device is a high-level (vector) device. In this case an explicit
    "-dNOINTERPOLATE" on the command line is not needed any more.

ubuntu/raring-security 2013-07-31 19:58:18 UTC 2013-07-31
Import patches-unapplied version 9.07~dfsg2-0ubuntu3.1 to ubuntu/raring-security

Author: Jamie Strandboge
Author Date: 2013-07-30 21:03:01 UTC

Import patches-unapplied version 9.07~dfsg2-0ubuntu3.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 83613c6fec4eb0506fe074d01ab3f4eb7a44ef33

New changelog entries:
  * SECURITY UPDATE: incorporate IcedTea fixes for lcms2
    - debian/patches/ojdk-8007925+8007926.patch: Improve
      cmsStageAllocLabV2ToV4curves. Improve cmsPipelineDup.
    - debian/patches/ojdk-8007927.patch: Improve
      cmsAllocProfileSequenceDescription.
    - debian/patches/ojdk-8007929.patch: Improve CurvesAlloc.
    - debian/patches/ojdk-8009654.patch: Improve stability of cmsnamed.

applied/ubuntu/raring-devel 2013-07-31 19:58:18 UTC 2013-07-31
Import patches-applied version 9.07~dfsg2-0ubuntu3.1 to applied/ubuntu/raring...

Author: Jamie Strandboge
Author Date: 2013-07-30 21:03:01 UTC

Import patches-applied version 9.07~dfsg2-0ubuntu3.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: c133fd267eb7e6478cfd77b818554ea7a30b6079
Unapplied parent: 8dff8ed0705252c4873466f91ccfc429b794e58d

New changelog entries:
  * SECURITY UPDATE: incorporate IcedTea fixes for lcms2
    - debian/patches/ojdk-8007925+8007926.patch: Improve
      cmsStageAllocLabV2ToV4curves. Improve cmsPipelineDup.
    - debian/patches/ojdk-8007927.patch: Improve
      cmsAllocProfileSequenceDescription.
    - debian/patches/ojdk-8007929.patch: Improve CurvesAlloc.
    - debian/patches/ojdk-8009654.patch: Improve stability of cmsnamed.

applied/ubuntu/raring-updates 2013-07-31 19:58:18 UTC 2013-07-31
Import patches-applied version 9.07~dfsg2-0ubuntu3.1 to applied/ubuntu/raring...

Author: Jamie Strandboge
Author Date: 2013-07-30 21:03:01 UTC

Import patches-applied version 9.07~dfsg2-0ubuntu3.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: c133fd267eb7e6478cfd77b818554ea7a30b6079
Unapplied parent: 8dff8ed0705252c4873466f91ccfc429b794e58d

New changelog entries:
  * SECURITY UPDATE: incorporate IcedTea fixes for lcms2
    - debian/patches/ojdk-8007925+8007926.patch: Improve
      cmsStageAllocLabV2ToV4curves. Improve cmsPipelineDup.
    - debian/patches/ojdk-8007927.patch: Improve
      cmsAllocProfileSequenceDescription.
    - debian/patches/ojdk-8007929.patch: Improve CurvesAlloc.
    - debian/patches/ojdk-8009654.patch: Improve stability of cmsnamed.

applied/ubuntu/raring-security 2013-07-31 19:58:18 UTC 2013-07-31
Import patches-applied version 9.07~dfsg2-0ubuntu3.1 to applied/ubuntu/raring...

Author: Jamie Strandboge
Author Date: 2013-07-30 21:03:01 UTC

Import patches-applied version 9.07~dfsg2-0ubuntu3.1 to applied/ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: c133fd267eb7e6478cfd77b818554ea7a30b6079
Unapplied parent: 8dff8ed0705252c4873466f91ccfc429b794e58d

New changelog entries:
  * SECURITY UPDATE: incorporate IcedTea fixes for lcms2
    - debian/patches/ojdk-8007925+8007926.patch: Improve
      cmsStageAllocLabV2ToV4curves. Improve cmsPipelineDup.
    - debian/patches/ojdk-8007927.patch: Improve
      cmsAllocProfileSequenceDescription.
    - debian/patches/ojdk-8007929.patch: Improve CurvesAlloc.
    - debian/patches/ojdk-8009654.patch: Improve stability of cmsnamed.

ubuntu/raring-devel 2013-07-31 19:58:18 UTC 2013-07-31
Import patches-unapplied version 9.07~dfsg2-0ubuntu3.1 to ubuntu/raring-security

Author: Jamie Strandboge
Author Date: 2013-07-30 21:03:01 UTC

Import patches-unapplied version 9.07~dfsg2-0ubuntu3.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 83613c6fec4eb0506fe074d01ab3f4eb7a44ef33

New changelog entries:
  * SECURITY UPDATE: incorporate IcedTea fixes for lcms2
    - debian/patches/ojdk-8007925+8007926.patch: Improve
      cmsStageAllocLabV2ToV4curves. Improve cmsPipelineDup.
    - debian/patches/ojdk-8007927.patch: Improve
      cmsAllocProfileSequenceDescription.
    - debian/patches/ojdk-8007929.patch: Improve CurvesAlloc.
    - debian/patches/ojdk-8009654.patch: Improve stability of cmsnamed.

ubuntu/raring-updates 2013-07-31 19:58:18 UTC 2013-07-31
Import patches-unapplied version 9.07~dfsg2-0ubuntu3.1 to ubuntu/raring-security

Author: Jamie Strandboge
Author Date: 2013-07-30 21:03:01 UTC

Import patches-unapplied version 9.07~dfsg2-0ubuntu3.1 to ubuntu/raring-security

Imported using git-ubuntu import.

Changelog parent: 83613c6fec4eb0506fe074d01ab3f4eb7a44ef33

New changelog entries:
  * SECURITY UPDATE: incorporate IcedTea fixes for lcms2
    - debian/patches/ojdk-8007925+8007926.patch: Improve
      cmsStageAllocLabV2ToV4curves. Improve cmsPipelineDup.
    - debian/patches/ojdk-8007927.patch: Improve
      cmsAllocProfileSequenceDescription.
    - debian/patches/ojdk-8007929.patch: Improve CurvesAlloc.
    - debian/patches/ojdk-8009654.patch: Improve stability of cmsnamed.

ubuntu/raring-proposed 2013-04-01 17:03:12 UTC 2013-04-01
Import patches-unapplied version 9.07~dfsg2-0ubuntu3 to ubuntu/raring-proposed

Author: Till Kamppeter
Author Date: 2013-04-01 12:58:30 UTC

Import patches-unapplied version 9.07~dfsg2-0ubuntu3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: cc5040ded51c081382f3cfa97aaf4147d22b7ef6

New changelog entries:
  * debian/patches/020130401-852e545-pxl-xl-driver-produced-drawing-commands-without-setting-color-space.patch:
    PCL-XL driver (pxlmono/pxlcolor) could produce drawing commands without
    setting the color space.

applied/ubuntu/raring-proposed 2013-04-01 17:03:12 UTC 2013-04-01
Import patches-applied version 9.07~dfsg2-0ubuntu3 to applied/ubuntu/raring-p...

Author: Till Kamppeter
Author Date: 2013-04-01 12:58:30 UTC

Import patches-applied version 9.07~dfsg2-0ubuntu3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 062cda6d1366ddbc5f4d67e79f043155aaa313fd
Unapplied parent: 7fb35513693770179a5c3c4281237303ed2fa4a4

New changelog entries:
  * debian/patches/020130401-852e545-pxl-xl-driver-produced-drawing-commands-without-setting-color-space.patch:
    PCL-XL driver (pxlmono/pxlcolor) could produce drawing commands without
    setting the color space.

applied/ubuntu/raring 2013-04-01 17:03:12 UTC 2013-04-01
Import patches-applied version 9.07~dfsg2-0ubuntu3 to applied/ubuntu/raring-p...

Author: Till Kamppeter
Author Date: 2013-04-01 12:58:30 UTC

Import patches-applied version 9.07~dfsg2-0ubuntu3 to applied/ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: 062cda6d1366ddbc5f4d67e79f043155aaa313fd
Unapplied parent: 7fb35513693770179a5c3c4281237303ed2fa4a4

New changelog entries:
  * debian/patches/020130401-852e545-pxl-xl-driver-produced-drawing-commands-without-setting-color-space.patch:
    PCL-XL driver (pxlmono/pxlcolor) could produce drawing commands without
    setting the color space.

ubuntu/raring 2013-04-01 17:03:12 UTC 2013-04-01
Import patches-unapplied version 9.07~dfsg2-0ubuntu3 to ubuntu/raring-proposed

Author: Till Kamppeter
Author Date: 2013-04-01 12:58:30 UTC

Import patches-unapplied version 9.07~dfsg2-0ubuntu3 to ubuntu/raring-proposed

Imported using git-ubuntu import.

Changelog parent: cc5040ded51c081382f3cfa97aaf4147d22b7ef6

New changelog entries:
  * debian/patches/020130401-852e545-pxl-xl-driver-produced-drawing-commands-without-setting-color-space.patch:
    PCL-XL driver (pxlmono/pxlcolor) could produce drawing commands without
    setting the color space.

debian/squeeze 2013-02-23 16:13:07 UTC 2013-02-23
Import patches-unapplied version 8.71~dfsg2-9+squeeze1 to debian/squeeze

Author: Moritz Muehlenhoff
Author Date: 2012-12-28 02:50:02 UTC

Import patches-unapplied version 8.71~dfsg2-9+squeeze1 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: a16fdd7b32237144e5a67fd2a47808cfcca9fcb0

New changelog entries:
  * CVE-2012-4405

applied/debian/squeeze 2013-02-23 16:13:07 UTC 2013-02-23
Import patches-applied version 8.71~dfsg2-9+squeeze1 to applied/debian/squeeze

Author: Moritz Muehlenhoff
Author Date: 2012-12-28 02:50:02 UTC

Import patches-applied version 8.71~dfsg2-9+squeeze1 to applied/debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 970f33918862093ec81df483289708899b760340
Unapplied parent: 6a0ef8db9b60c0222967fd4168d58dbe0e84d535

New changelog entries:
  * CVE-2012-4405

applied/ubuntu/quantal-devel 2012-10-12 10:51:58 UTC 2012-10-12
Import patches-applied version 9.06~dfsg-0ubuntu4 to applied/ubuntu/quantal-p...

Author: Till Kamppeter
Author Date: 2012-10-12 10:03:27 UTC

Import patches-applied version 9.06~dfsg-0ubuntu4 to applied/ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 4695c8ac53e6215370299b14ea6a4a18a2b88abb
Unapplied parent: 47b0e62269964bb8040810e64224b5487d64d99c

New changelog entries:
  * debian/patches/020121012-bfae0b9-fix-bounding-box.patch: Fixed
    BoundingBox entry generation (LP: #1035667, Upstream bug #693293).

applied/ubuntu/quantal 2012-10-12 10:51:58 UTC 2012-10-12
Import patches-applied version 9.06~dfsg-0ubuntu4 to applied/ubuntu/quantal-p...

Author: Till Kamppeter
Author Date: 2012-10-12 10:03:27 UTC

Import patches-applied version 9.06~dfsg-0ubuntu4 to applied/ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 4695c8ac53e6215370299b14ea6a4a18a2b88abb
Unapplied parent: 47b0e62269964bb8040810e64224b5487d64d99c

New changelog entries:
  * debian/patches/020121012-bfae0b9-fix-bounding-box.patch: Fixed
    BoundingBox entry generation (LP: #1035667, Upstream bug #693293).

applied/ubuntu/quantal-proposed 2012-10-12 10:51:58 UTC 2012-10-12
Import patches-applied version 9.06~dfsg-0ubuntu4 to applied/ubuntu/quantal-p...

Author: Till Kamppeter
Author Date: 2012-10-12 10:03:27 UTC

Import patches-applied version 9.06~dfsg-0ubuntu4 to applied/ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 4695c8ac53e6215370299b14ea6a4a18a2b88abb
Unapplied parent: 47b0e62269964bb8040810e64224b5487d64d99c

New changelog entries:
  * debian/patches/020121012-bfae0b9-fix-bounding-box.patch: Fixed
    BoundingBox entry generation (LP: #1035667, Upstream bug #693293).

ubuntu/quantal 2012-10-12 10:51:58 UTC 2012-10-12
Import patches-unapplied version 9.06~dfsg-0ubuntu4 to ubuntu/quantal-proposed

Author: Till Kamppeter
Author Date: 2012-10-12 10:03:27 UTC

Import patches-unapplied version 9.06~dfsg-0ubuntu4 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 9def8f8063f14355038a2c1a0d567e082e08205d

New changelog entries:
  * debian/patches/020121012-bfae0b9-fix-bounding-box.patch: Fixed
    BoundingBox entry generation (LP: #1035667, Upstream bug #693293).

ubuntu/quantal-devel 2012-10-12 10:51:58 UTC 2012-10-12
Import patches-unapplied version 9.06~dfsg-0ubuntu4 to ubuntu/quantal-proposed

Author: Till Kamppeter
Author Date: 2012-10-12 10:03:27 UTC

Import patches-unapplied version 9.06~dfsg-0ubuntu4 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 9def8f8063f14355038a2c1a0d567e082e08205d

New changelog entries:
  * debian/patches/020121012-bfae0b9-fix-bounding-box.patch: Fixed
    BoundingBox entry generation (LP: #1035667, Upstream bug #693293).

ubuntu/quantal-proposed 2012-10-12 10:51:58 UTC 2012-10-12
Import patches-unapplied version 9.06~dfsg-0ubuntu4 to ubuntu/quantal-proposed

Author: Till Kamppeter
Author Date: 2012-10-12 10:03:27 UTC

Import patches-unapplied version 9.06~dfsg-0ubuntu4 to ubuntu/quantal-proposed

Imported using git-ubuntu import.

Changelog parent: 9def8f8063f14355038a2c1a0d567e082e08205d

New changelog entries:
  * debian/patches/020121012-bfae0b9-fix-bounding-box.patch: Fixed
    BoundingBox entry generation (LP: #1035667, Upstream bug #693293).

ubuntu/hardy-devel 2012-09-24 14:03:12 UTC 2012-09-24
Import patches-unapplied version 8.61.dfsg.1-1ubuntu3.5 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-09-21 12:58:24 UTC

Import patches-unapplied version 8.61.dfsg.1-1ubuntu3.5 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 180d296a199a127afcf5c564d6a31a7cf9537607

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    icclib overflow
    - debian/patches/CVE-2012-4405.dpatch: validate input channels in
      icclib/icc.c.
    - CVE-2012-4405

ubuntu/hardy-updates 2012-09-24 14:03:12 UTC 2012-09-24
Import patches-unapplied version 8.61.dfsg.1-1ubuntu3.5 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-09-21 12:58:24 UTC

Import patches-unapplied version 8.61.dfsg.1-1ubuntu3.5 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 180d296a199a127afcf5c564d6a31a7cf9537607

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    icclib overflow
    - debian/patches/CVE-2012-4405.dpatch: validate input channels in
      icclib/icc.c.
    - CVE-2012-4405

ubuntu/hardy-security 2012-09-24 14:03:12 UTC 2012-09-24
Import patches-unapplied version 8.61.dfsg.1-1ubuntu3.5 to ubuntu/hardy-security

Author: Marc Deslauriers
Author Date: 2012-09-21 12:58:24 UTC

Import patches-unapplied version 8.61.dfsg.1-1ubuntu3.5 to ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 180d296a199a127afcf5c564d6a31a7cf9537607

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    icclib overflow
    - debian/patches/CVE-2012-4405.dpatch: validate input channels in
      icclib/icc.c.
    - CVE-2012-4405

applied/ubuntu/hardy-updates 2012-09-24 14:03:12 UTC 2012-09-24
Import patches-applied version 8.61.dfsg.1-1ubuntu3.5 to applied/ubuntu/hardy...

Author: Marc Deslauriers
Author Date: 2012-09-21 12:58:24 UTC

Import patches-applied version 8.61.dfsg.1-1ubuntu3.5 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 660749ee32eee3bffdeb14825c67e1fa04eef001
Unapplied parent: 3eaa4d8ae564e371fb837b9593f447494ce35778

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    icclib overflow
    - debian/patches/CVE-2012-4405.dpatch: validate input channels in
      icclib/icc.c.
    - CVE-2012-4405

applied/ubuntu/hardy-security 2012-09-24 14:03:12 UTC 2012-09-24
Import patches-applied version 8.61.dfsg.1-1ubuntu3.5 to applied/ubuntu/hardy...

Author: Marc Deslauriers
Author Date: 2012-09-21 12:58:24 UTC

Import patches-applied version 8.61.dfsg.1-1ubuntu3.5 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 660749ee32eee3bffdeb14825c67e1fa04eef001
Unapplied parent: 3eaa4d8ae564e371fb837b9593f447494ce35778

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    icclib overflow
    - debian/patches/CVE-2012-4405.dpatch: validate input channels in
      icclib/icc.c.
    - CVE-2012-4405

applied/ubuntu/hardy-devel 2012-09-24 14:03:12 UTC 2012-09-24
Import patches-applied version 8.61.dfsg.1-1ubuntu3.5 to applied/ubuntu/hardy...

Author: Marc Deslauriers
Author Date: 2012-09-21 12:58:24 UTC

Import patches-applied version 8.61.dfsg.1-1ubuntu3.5 to applied/ubuntu/hardy-security

Imported using git-ubuntu import.

Changelog parent: 660749ee32eee3bffdeb14825c67e1fa04eef001
Unapplied parent: 3eaa4d8ae564e371fb837b9593f447494ce35778

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    icclib overflow
    - debian/patches/CVE-2012-4405.dpatch: validate input channels in
      icclib/icc.c.
    - CVE-2012-4405

applied/ubuntu/precise-proposed 2012-09-08 15:03:27 UTC 2012-09-08
Import patches-applied version 9.05~dfsg-0ubuntu4.2 to applied/ubuntu/precise...

Author: Till Kamppeter
Author Date: 2012-08-28 19:07:13 UTC

Import patches-applied version 9.05~dfsg-0ubuntu4.2 to applied/ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: 0e3ad92e10b98b90c76a44f9ed3c874a58fd5330
Unapplied parent: 53a1b662bbc7d6d4af0c13cd4064e7edc8a416b9

New changelog entries:
  * debian/patches/020120828-535d11e-disable-checking-for-the-max-pdf-object-number-during-pdf-linearisation.patch:
    Disable checking for the max pdf object number during PDF linearisation,
    because linearisation adds a few new objects to the PDF file (LP: #1032366).

ubuntu/precise-proposed 2012-09-08 15:03:27 UTC 2012-09-08
Import patches-unapplied version 9.05~dfsg-0ubuntu4.2 to ubuntu/precise-proposed

Author: Till Kamppeter
Author Date: 2012-08-28 19:07:13 UTC

Import patches-unapplied version 9.05~dfsg-0ubuntu4.2 to ubuntu/precise-proposed

Imported using git-ubuntu import.

Changelog parent: df3cca1ff1ee5c15b7439d7c402c4f826815087c

New changelog entries:
  * debian/patches/020120828-535d11e-disable-checking-for-the-max-pdf-object-number-during-pdf-linearisation.patch:
    Disable checking for the max pdf object number during PDF linearisation,
    because linearisation adds a few new objects to the PDF file (LP: #1032366).

ubuntu/precise 2012-03-29 16:07:44 UTC 2012-03-29
Import patches-unapplied version 9.05~dfsg-0ubuntu4 to ubuntu/precise

Author: Till Kamppeter
Author Date: 2012-03-29 14:41:13 UTC

Import patches-unapplied version 9.05~dfsg-0ubuntu4 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 6d8ba3a82580035d4b584a5a20ffaf775927df43

New changelog entries:
  * debian/patches/020120329-be64563-pdfwrite-when-a-charstring-is-not-found-for-a-glyph-use-the-notdef-width-instead-of-0.patch:
    The "pdfwrite" output device uses zero and not the width of /.notdef whn
    using /.notdef for a glyph not found in an embedded font. This leads to
    wrong spacing in a PostScript file missing a space glyph (LP: #960989,
    upstream bug #692944).

applied/ubuntu/precise 2012-03-29 16:07:44 UTC 2012-03-29
Import patches-applied version 9.05~dfsg-0ubuntu4 to applied/ubuntu/precise

Author: Till Kamppeter
Author Date: 2012-03-29 14:41:13 UTC

Import patches-applied version 9.05~dfsg-0ubuntu4 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: d0a1d63c57cfe60f8bec423be2588a5d41f016a5
Unapplied parent: 89299adfcef6dca831ac87c8c9c585815220905e

New changelog entries:
  * debian/patches/020120329-be64563-pdfwrite-when-a-charstring-is-not-found-for-a-glyph-use-the-notdef-width-instead-of-0.patch:
    The "pdfwrite" output device uses zero and not the width of /.notdef whn
    using /.notdef for a glyph not found in an embedded font. This leads to
    wrong spacing in a PostScript file missing a space glyph (LP: #960989,
    upstream bug #692944).

applied/ubuntu/oneiric-devel 2012-01-26 10:03:41 UTC 2012-01-26
Import patches-applied version 9.04~dfsg-0ubuntu11.5 to applied/ubuntu/oneiri...

Author: Till Kamppeter
Author Date: 2011-01-26 08:25:59 UTC

Import patches-applied version 9.04~dfsg-0ubuntu11.5 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 637bbc882af78e9d4b9799a59255c64b6365346c
Unapplied parent: e95e94a881801d596c689fec521769c7cf2aa01d

New changelog entries:
  * debian/patches/020120125-83ce7cf-pattern-clist-improperly-cleared.patch:
    Some PDFs where rendered incompletely when using high resolutions.
    (LP: #902599).

applied/ubuntu/oneiric-proposed 2012-01-26 10:03:41 UTC 2012-01-26
Import patches-applied version 9.04~dfsg-0ubuntu11.5 to applied/ubuntu/oneiri...

Author: Till Kamppeter
Author Date: 2011-01-26 08:25:59 UTC

Import patches-applied version 9.04~dfsg-0ubuntu11.5 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 637bbc882af78e9d4b9799a59255c64b6365346c
Unapplied parent: e95e94a881801d596c689fec521769c7cf2aa01d

New changelog entries:
  * debian/patches/020120125-83ce7cf-pattern-clist-improperly-cleared.patch:
    Some PDFs where rendered incompletely when using high resolutions.
    (LP: #902599).

applied/ubuntu/oneiric-updates 2012-01-26 10:03:41 UTC 2012-01-26
Import patches-applied version 9.04~dfsg-0ubuntu11.5 to applied/ubuntu/oneiri...

Author: Till Kamppeter
Author Date: 2011-01-26 08:25:59 UTC

Import patches-applied version 9.04~dfsg-0ubuntu11.5 to applied/ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: 637bbc882af78e9d4b9799a59255c64b6365346c
Unapplied parent: e95e94a881801d596c689fec521769c7cf2aa01d

New changelog entries:
  * debian/patches/020120125-83ce7cf-pattern-clist-improperly-cleared.patch:
    Some PDFs where rendered incompletely when using high resolutions.
    (LP: #902599).

ubuntu/oneiric-devel 2012-01-26 10:03:41 UTC 2012-01-26
Import patches-unapplied version 9.04~dfsg-0ubuntu11.5 to ubuntu/oneiric-prop...

Author: Till Kamppeter
Author Date: 2011-01-26 08:25:59 UTC

Import patches-unapplied version 9.04~dfsg-0ubuntu11.5 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: a04e16020590c416d2ab003c8583092dd0fe9135

New changelog entries:
  * debian/patches/020120125-83ce7cf-pattern-clist-improperly-cleared.patch:
    Some PDFs where rendered incompletely when using high resolutions.
    (LP: #902599).

ubuntu/oneiric-proposed 2012-01-26 10:03:41 UTC 2012-01-26
Import patches-unapplied version 9.04~dfsg-0ubuntu11.5 to ubuntu/oneiric-prop...

Author: Till Kamppeter
Author Date: 2011-01-26 08:25:59 UTC

Import patches-unapplied version 9.04~dfsg-0ubuntu11.5 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: a04e16020590c416d2ab003c8583092dd0fe9135

New changelog entries:
  * debian/patches/020120125-83ce7cf-pattern-clist-improperly-cleared.patch:
    Some PDFs where rendered incompletely when using high resolutions.
    (LP: #902599).

ubuntu/oneiric-updates 2012-01-26 10:03:41 UTC 2012-01-26
Import patches-unapplied version 9.04~dfsg-0ubuntu11.5 to ubuntu/oneiric-prop...

Author: Till Kamppeter
Author Date: 2011-01-26 08:25:59 UTC

Import patches-unapplied version 9.04~dfsg-0ubuntu11.5 to ubuntu/oneiric-proposed

Imported using git-ubuntu import.

Changelog parent: a04e16020590c416d2ab003c8583092dd0fe9135

New changelog entries:
  * debian/patches/020120125-83ce7cf-pattern-clist-improperly-cleared.patch:
    Some PDFs where rendered incompletely when using high resolutions.
    (LP: #902599).

applied/ubuntu/maverick-devel 2012-01-04 14:34:30 UTC 2012-01-04
Import patches-applied version 8.71.dfsg.2-0ubuntu7.1 to applied/ubuntu/maver...

Author: Marc Deslauriers
Author Date: 2011-12-20 19:09:50 UTC

Import patches-applied version 8.71.dfsg.2-0ubuntu7.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: faf4d19f8313ac04905db9e5f0594b50674fc73f
Unapplied parent: 45cb2be53b005e9c26f1460d5c5336c22560fc3f

New changelog entries:
  * SECURITY UPDATE: integer overflows via integer multiplication for
    memory allocation
    - debian/patches/CVE-2008-352x.dpatch: introduce new size-checked
      allocation functions and use them in:
      * jasper/src/libjasper/base/{jas_cm.c,jas_icc.c,jas_image.c,
        jas_malloc.c,jas_seq.c}
      * jasper/src/libjasper/bmp/bmp_dec.c
      * jasper/src/libjasper/include/jasper/jas_malloc.h
      * jasper/src/libjasper/jp2/{jp2_cod.c,jp2_dec.c,jp2_enc.c}
      * jasper/src/libjasper/jpc/{jpc_cs.c,jpc_dec.c,jpc_enc.c,jpc_mqdec.c,
        jpc_mqenc.c,jpc_qmfb.c,jpc_t1enc.c,jpc_t2cod.c,jpc_t2dec.c,
        jpc_t2enc.c,jpc_tagtree.c,jpc_util.c}
      * jasper/src/libjasper/mif/mif_cod.c
    - CVE-2008-3520
  * SECURITY UPDATE: buffer overflow via vsprintf in jas_stream_printf()
    - debian/patches/CVE-2008-352x.dpatch: use vsnprintf() in
      jasper/src/libjasper/base/jas_stream.c
    - CVE-2008-3522
  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - debian/patches/CVE-2011-451x.dpatch: validate compparms->numrlvls
      and allocate proper size in jasper/src/libjasper/jpc/jpc_cs.c.
    - CVE-2011-4516
    - CVE-2011-4517

applied/ubuntu/maverick-security 2012-01-04 14:34:30 UTC 2012-01-04
Import patches-applied version 8.71.dfsg.2-0ubuntu7.1 to applied/ubuntu/maver...

Author: Marc Deslauriers
Author Date: 2011-12-20 19:09:50 UTC

Import patches-applied version 8.71.dfsg.2-0ubuntu7.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: faf4d19f8313ac04905db9e5f0594b50674fc73f
Unapplied parent: 45cb2be53b005e9c26f1460d5c5336c22560fc3f

New changelog entries:
  * SECURITY UPDATE: integer overflows via integer multiplication for
    memory allocation
    - debian/patches/CVE-2008-352x.dpatch: introduce new size-checked
      allocation functions and use them in:
      * jasper/src/libjasper/base/{jas_cm.c,jas_icc.c,jas_image.c,
        jas_malloc.c,jas_seq.c}
      * jasper/src/libjasper/bmp/bmp_dec.c
      * jasper/src/libjasper/include/jasper/jas_malloc.h
      * jasper/src/libjasper/jp2/{jp2_cod.c,jp2_dec.c,jp2_enc.c}
      * jasper/src/libjasper/jpc/{jpc_cs.c,jpc_dec.c,jpc_enc.c,jpc_mqdec.c,
        jpc_mqenc.c,jpc_qmfb.c,jpc_t1enc.c,jpc_t2cod.c,jpc_t2dec.c,
        jpc_t2enc.c,jpc_tagtree.c,jpc_util.c}
      * jasper/src/libjasper/mif/mif_cod.c
    - CVE-2008-3520
  * SECURITY UPDATE: buffer overflow via vsprintf in jas_stream_printf()
    - debian/patches/CVE-2008-352x.dpatch: use vsnprintf() in
      jasper/src/libjasper/base/jas_stream.c
    - CVE-2008-3522
  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - debian/patches/CVE-2011-451x.dpatch: validate compparms->numrlvls
      and allocate proper size in jasper/src/libjasper/jpc/jpc_cs.c.
    - CVE-2011-4516
    - CVE-2011-4517

ubuntu/maverick-security 2012-01-04 14:34:30 UTC 2012-01-04
Import patches-unapplied version 8.71.dfsg.2-0ubuntu7.1 to ubuntu/maverick-se...

Author: Marc Deslauriers
Author Date: 2011-12-20 19:09:50 UTC

Import patches-unapplied version 8.71.dfsg.2-0ubuntu7.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: b5e4e5a6e1628ba65dd340590c1decf0401438a6

New changelog entries:
  * SECURITY UPDATE: integer overflows via integer multiplication for
    memory allocation
    - debian/patches/CVE-2008-352x.dpatch: introduce new size-checked
      allocation functions and use them in:
      * jasper/src/libjasper/base/{jas_cm.c,jas_icc.c,jas_image.c,
        jas_malloc.c,jas_seq.c}
      * jasper/src/libjasper/bmp/bmp_dec.c
      * jasper/src/libjasper/include/jasper/jas_malloc.h
      * jasper/src/libjasper/jp2/{jp2_cod.c,jp2_dec.c,jp2_enc.c}
      * jasper/src/libjasper/jpc/{jpc_cs.c,jpc_dec.c,jpc_enc.c,jpc_mqdec.c,
        jpc_mqenc.c,jpc_qmfb.c,jpc_t1enc.c,jpc_t2cod.c,jpc_t2dec.c,
        jpc_t2enc.c,jpc_tagtree.c,jpc_util.c}
      * jasper/src/libjasper/mif/mif_cod.c
    - CVE-2008-3520
  * SECURITY UPDATE: buffer overflow via vsprintf in jas_stream_printf()
    - debian/patches/CVE-2008-352x.dpatch: use vsnprintf() in
      jasper/src/libjasper/base/jas_stream.c
    - CVE-2008-3522
  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - debian/patches/CVE-2011-451x.dpatch: validate compparms->numrlvls
      and allocate proper size in jasper/src/libjasper/jpc/jpc_cs.c.
    - CVE-2011-4516
    - CVE-2011-4517

applied/ubuntu/maverick-updates 2012-01-04 14:34:30 UTC 2012-01-04
Import patches-applied version 8.71.dfsg.2-0ubuntu7.1 to applied/ubuntu/maver...

Author: Marc Deslauriers
Author Date: 2011-12-20 19:09:50 UTC

Import patches-applied version 8.71.dfsg.2-0ubuntu7.1 to applied/ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: faf4d19f8313ac04905db9e5f0594b50674fc73f
Unapplied parent: 45cb2be53b005e9c26f1460d5c5336c22560fc3f

New changelog entries:
  * SECURITY UPDATE: integer overflows via integer multiplication for
    memory allocation
    - debian/patches/CVE-2008-352x.dpatch: introduce new size-checked
      allocation functions and use them in:
      * jasper/src/libjasper/base/{jas_cm.c,jas_icc.c,jas_image.c,
        jas_malloc.c,jas_seq.c}
      * jasper/src/libjasper/bmp/bmp_dec.c
      * jasper/src/libjasper/include/jasper/jas_malloc.h
      * jasper/src/libjasper/jp2/{jp2_cod.c,jp2_dec.c,jp2_enc.c}
      * jasper/src/libjasper/jpc/{jpc_cs.c,jpc_dec.c,jpc_enc.c,jpc_mqdec.c,
        jpc_mqenc.c,jpc_qmfb.c,jpc_t1enc.c,jpc_t2cod.c,jpc_t2dec.c,
        jpc_t2enc.c,jpc_tagtree.c,jpc_util.c}
      * jasper/src/libjasper/mif/mif_cod.c
    - CVE-2008-3520
  * SECURITY UPDATE: buffer overflow via vsprintf in jas_stream_printf()
    - debian/patches/CVE-2008-352x.dpatch: use vsnprintf() in
      jasper/src/libjasper/base/jas_stream.c
    - CVE-2008-3522
  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - debian/patches/CVE-2011-451x.dpatch: validate compparms->numrlvls
      and allocate proper size in jasper/src/libjasper/jpc/jpc_cs.c.
    - CVE-2011-4516
    - CVE-2011-4517

ubuntu/maverick-updates 2012-01-04 14:34:30 UTC 2012-01-04
Import patches-unapplied version 8.71.dfsg.2-0ubuntu7.1 to ubuntu/maverick-se...

Author: Marc Deslauriers
Author Date: 2011-12-20 19:09:50 UTC

Import patches-unapplied version 8.71.dfsg.2-0ubuntu7.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: b5e4e5a6e1628ba65dd340590c1decf0401438a6

New changelog entries:
  * SECURITY UPDATE: integer overflows via integer multiplication for
    memory allocation
    - debian/patches/CVE-2008-352x.dpatch: introduce new size-checked
      allocation functions and use them in:
      * jasper/src/libjasper/base/{jas_cm.c,jas_icc.c,jas_image.c,
        jas_malloc.c,jas_seq.c}
      * jasper/src/libjasper/bmp/bmp_dec.c
      * jasper/src/libjasper/include/jasper/jas_malloc.h
      * jasper/src/libjasper/jp2/{jp2_cod.c,jp2_dec.c,jp2_enc.c}
      * jasper/src/libjasper/jpc/{jpc_cs.c,jpc_dec.c,jpc_enc.c,jpc_mqdec.c,
        jpc_mqenc.c,jpc_qmfb.c,jpc_t1enc.c,jpc_t2cod.c,jpc_t2dec.c,
        jpc_t2enc.c,jpc_tagtree.c,jpc_util.c}
      * jasper/src/libjasper/mif/mif_cod.c
    - CVE-2008-3520
  * SECURITY UPDATE: buffer overflow via vsprintf in jas_stream_printf()
    - debian/patches/CVE-2008-352x.dpatch: use vsnprintf() in
      jasper/src/libjasper/base/jas_stream.c
    - CVE-2008-3522
  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - debian/patches/CVE-2011-451x.dpatch: validate compparms->numrlvls
      and allocate proper size in jasper/src/libjasper/jpc/jpc_cs.c.
    - CVE-2011-4516
    - CVE-2011-4517

ubuntu/maverick-devel 2012-01-04 14:34:30 UTC 2012-01-04
Import patches-unapplied version 8.71.dfsg.2-0ubuntu7.1 to ubuntu/maverick-se...

Author: Marc Deslauriers
Author Date: 2011-12-20 19:09:50 UTC

Import patches-unapplied version 8.71.dfsg.2-0ubuntu7.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: b5e4e5a6e1628ba65dd340590c1decf0401438a6

New changelog entries:
  * SECURITY UPDATE: integer overflows via integer multiplication for
    memory allocation
    - debian/patches/CVE-2008-352x.dpatch: introduce new size-checked
      allocation functions and use them in:
      * jasper/src/libjasper/base/{jas_cm.c,jas_icc.c,jas_image.c,
        jas_malloc.c,jas_seq.c}
      * jasper/src/libjasper/bmp/bmp_dec.c
      * jasper/src/libjasper/include/jasper/jas_malloc.h
      * jasper/src/libjasper/jp2/{jp2_cod.c,jp2_dec.c,jp2_enc.c}
      * jasper/src/libjasper/jpc/{jpc_cs.c,jpc_dec.c,jpc_enc.c,jpc_mqdec.c,
        jpc_mqenc.c,jpc_qmfb.c,jpc_t1enc.c,jpc_t2cod.c,jpc_t2dec.c,
        jpc_t2enc.c,jpc_tagtree.c,jpc_util.c}
      * jasper/src/libjasper/mif/mif_cod.c
    - CVE-2008-3520
  * SECURITY UPDATE: buffer overflow via vsprintf in jas_stream_printf()
    - debian/patches/CVE-2008-352x.dpatch: use vsnprintf() in
      jasper/src/libjasper/base/jas_stream.c
    - CVE-2008-3522
  * SECURITY UPDATE: denial of service and possible code execution via
    heap-based buffer overflows.
    - debian/patches/CVE-2011-451x.dpatch: validate compparms->numrlvls
      and allocate proper size in jasper/src/libjasper/jpc/jpc_cs.c.
    - CVE-2011-4516
    - CVE-2011-4517

ubuntu/oneiric 2011-10-06 10:03:47 UTC 2011-10-06
Import patches-unapplied version 9.04~dfsg-0ubuntu11 to ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-10-06 07:00:00 UTC

Import patches-unapplied version 9.04~dfsg-0ubuntu11 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: c251001249fe5c35f6d5b261b676187371f289e6

New changelog entries:
  * debian/patches/020111005-d5f1e72-clist-fix-for-rgbw-color-mode.patch:
    Fixed color handling in clist (banding) mode to correctly support RGBW
    color space (LP: #864509, Upstream bug 692568).

applied/ubuntu/oneiric 2011-10-06 10:03:47 UTC 2011-10-06
Import patches-applied version 9.04~dfsg-0ubuntu11 to applied/ubuntu/oneiric

Author: Till Kamppeter
Author Date: 2011-10-06 07:00:00 UTC

Import patches-applied version 9.04~dfsg-0ubuntu11 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 49e7224c4f57776ae8373c18a3e3fac0fb2cb8cb
Unapplied parent: 8acea47cd8247c34d60a137cb94eefd9b00fe3ae

New changelog entries:
  * debian/patches/020111005-d5f1e72-clist-fix-for-rgbw-color-mode.patch:
    Fixed color handling in clist (banding) mode to correctly support RGBW
    color space (LP: #864509, Upstream bug 692568).

ubuntu/natty-devel 2011-04-01 14:04:52 UTC 2011-04-01
Import patches-unapplied version 9.01~dfsg-1ubuntu5 to ubuntu/natty

Author: Matthias Klose
Author Date: 2011-04-01 13:01:16 UTC

Import patches-unapplied version 9.01~dfsg-1ubuntu5 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 4e04e06f967c274b948921c16975332b11bbeb75

New changelog entries:
  * gs-common: Reintroduce dependency on ghostscript, still too many packages
    assuming gs-common has the binaries.

ubuntu/natty 2011-04-01 14:04:52 UTC 2011-04-01
Import patches-unapplied version 9.01~dfsg-1ubuntu5 to ubuntu/natty

Author: Matthias Klose
Author Date: 2011-04-01 13:01:16 UTC

Import patches-unapplied version 9.01~dfsg-1ubuntu5 to ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: 4e04e06f967c274b948921c16975332b11bbeb75

New changelog entries:
  * gs-common: Reintroduce dependency on ghostscript, still too many packages
    assuming gs-common has the binaries.

applied/ubuntu/natty 2011-04-01 14:04:52 UTC 2011-04-01
Import patches-applied version 9.01~dfsg-1ubuntu5 to applied/ubuntu/natty

Author: Matthias Klose
Author Date: 2011-04-01 13:01:16 UTC

Import patches-applied version 9.01~dfsg-1ubuntu5 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: f8a41f190f8b9d92c80c71dcbc1f7fabb9361a8d
Unapplied parent: 19ec904d7e00dca10a908bb521fad3d88186f1c8

New changelog entries:
  * gs-common: Reintroduce dependency on ghostscript, still too many packages
    assuming gs-common has the binaries.

applied/ubuntu/natty-devel 2011-04-01 14:04:52 UTC 2011-04-01
Import patches-applied version 9.01~dfsg-1ubuntu5 to applied/ubuntu/natty

Author: Matthias Klose
Author Date: 2011-04-01 13:01:16 UTC

Import patches-applied version 9.01~dfsg-1ubuntu5 to applied/ubuntu/natty

Imported using git-ubuntu import.

Changelog parent: f8a41f190f8b9d92c80c71dcbc1f7fabb9361a8d
Unapplied parent: 19ec904d7e00dca10a908bb521fad3d88186f1c8

New changelog entries:
  * gs-common: Reintroduce dependency on ghostscript, still too many packages
    assuming gs-common has the binaries.

ubuntu/maverick 2010-09-21 18:04:36 UTC 2010-09-21
Import patches-unapplied version 8.71.dfsg.2-0ubuntu7 to ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-20 16:57:20 UTC

Import patches-unapplied version 8.71.dfsg.2-0ubuntu7 to ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 35a4c5cef93bb584dd958356ab62c987883c895f

New changelog entries:
  * debian/control: Updated versioned dependency of ghostscript on gsfonts,
    we need at least gsfonts 1:8.11+urwcyr1.0.7~pre44-4.1 now due to the
    dropping of defoma.

applied/ubuntu/maverick 2010-09-21 18:04:36 UTC 2010-09-21
Import patches-applied version 8.71.dfsg.2-0ubuntu7 to applied/ubuntu/maverick

Author: Till Kamppeter
Author Date: 2010-09-20 16:57:20 UTC

Import patches-applied version 8.71.dfsg.2-0ubuntu7 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: 80f3a3a9768a51690c3a13d4bff358726767d94e
Unapplied parent: b5e4e5a6e1628ba65dd340590c1decf0401438a6

New changelog entries:
  * debian/control: Updated versioned dependency of ghostscript on gsfonts,
    we need at least gsfonts 1:8.11+urwcyr1.0.7~pre44-4.1 now due to the
    dropping of defoma.

applied/debian/lenny 2010-09-04 21:06:37 UTC 2010-09-04
Import patches-applied version 8.62.dfsg.1-3.2lenny5 to applied/debian/lenny

Author: Giuseppe Iuculano
Author Date: 2010-08-18 10:35:45 UTC

Import patches-applied version 8.62.dfsg.1-3.2lenny5 to applied/debian/lenny

Imported using git-ubuntu import.

Changelog parent: 3f6b72e15d745a40d576079e4eeaa474c54c6bf1
Unapplied parent: 3b0ee7d2759be3d9e0117cc99b0839138cab7dfe

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fixed CVE-2009-4897: Buffer overflow in gs/psi/iscan.c allows remote
    attackers to execute arbitrary code or cause a denial of service via a
    crafted PDF document containing a long name.
  * Fixed CVE-2010-1628: execute arbitrary code via a PostScript file
    containing unlimited recursive procedure invocations, which trigger
    memory corruption in the stack of the interpreter (Closes: #584516)
  * Rebuild again, there's an old 8.62.dfsg.1-3.2lenny3 build on
    chopin, which prevents builds from trickling in
  * Trigger rebuild, the old upload wasn't processed by buildds
  * CVE-2007-6725 CVE-2008-3522 CVE-2008-6679 CVE-2009-0196
    CVE-2010-0792 CVE-2009-4270 CVE-2010-1869

debian/lenny 2010-09-04 21:06:37 UTC 2010-09-04
Import patches-unapplied version 8.62.dfsg.1-3.2lenny5 to debian/lenny

Author: Giuseppe Iuculano
Author Date: 2010-08-18 10:35:45 UTC

Import patches-unapplied version 8.62.dfsg.1-3.2lenny5 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: bc4d79458d389d5e6b648b34945e8e83f5cf222d

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Fixed CVE-2009-4897: Buffer overflow in gs/psi/iscan.c allows remote
    attackers to execute arbitrary code or cause a denial of service via a
    crafted PDF document containing a long name.
  * Fixed CVE-2010-1628: execute arbitrary code via a PostScript file
    containing unlimited recursive procedure invocations, which trigger
    memory corruption in the stack of the interpreter (Closes: #584516)
  * Rebuild again, there's an old 8.62.dfsg.1-3.2lenny3 build on
    chopin, which prevents builds from trickling in
  * Trigger rebuild, the old upload wasn't processed by buildds
  * CVE-2007-6725 CVE-2008-3522 CVE-2008-6679 CVE-2009-0196
    CVE-2010-0792 CVE-2009-4270 CVE-2010-1869

applied/ubuntu/lucid-proposed 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-applied version 8.71.dfsg.1-0ubuntu5.3 to applied/ubuntu/lucid...

Author: Till Kamppeter
Author Date: 2010-07-19 17:15:20 UTC

Import patches-applied version 8.71.dfsg.1-0ubuntu5.3 to applied/ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 7fce2efc4c70a7e84dd36650f7ef6e72a816c7d4
Unapplied parent: 0a5ddce63d2833254ab84e31f34b0de4c4861107

New changelog entries:
  * debian/patches/ps2pdf-hyperlinks.dpatch: Let ps2pdf create proper hyperlinks
    (LP: #583990, upstream bug #691344).

ubuntu/lucid-proposed 2010-08-17 06:06:22 UTC 2010-08-17
Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.3 to ubuntu/lucid-proposed

Author: Till Kamppeter
Author Date: 2010-07-19 17:15:20 UTC

Import patches-unapplied version 8.71.dfsg.1-0ubuntu5.3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: 175237e5193723a1b704b0b249f325bc3fe5bf2f

New changelog entries:
  * debian/patches/ps2pdf-hyperlinks.dpatch: Let ps2pdf create proper hyperlinks
    (LP: #583990, upstream bug #691344).

ubuntu/karmic-devel 2010-07-13 18:06:08 UTC 2010-07-13
Import patches-unapplied version 8.70.dfsg.1-0ubuntu3.1 to ubuntu/karmic-secu...

Author: Marc Deslauriers
Author Date: 2010-07-09 19:04:05 UTC

Import patches-unapplied version 8.70.dfsg.1-0ubuntu3.1 to ubuntu/karmic-security

Imported using git-ubuntu import.

Changelog parent: e738f909d7812ab5c0a25b3545a983e6f08762cd

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    buffer overflow in errprintf function
    - debian/patches/CVE-2009-4270.dpatch: use vsnprintf in base/gsmisc.c.
    - CVE-2009-4270
  * SECURITY UPDATE: arbitrary code execution via unlimited recursive
    procedure invocations (LP: #546009)
    - debian/patches/CVE-2010-1628.dpatch: only initialize structures if
      all allocations were successful in psi/ialloc.c, psi/idosave.h,
      psi/isave.c.
    - CVE-2010-1628
  * SECURITY UPDATE: arbitrary code execution via crafted PostScript file
    (LP: #546009)
    - debian/patches/CVE-2010-1869.dpatch: use correct buffer sizes in
      psi/int.mak, psi/iscan.c, psi/iscan.h.
    - CVE-2010-1869

ubuntu/jaunty-devel 2010-07-13 18:06:08 UTC 2010-07-13
Import patches-unapplied version 8.64.dfsg.1-0ubuntu8.1 to ubuntu/jaunty-secu...

Author: Marc Deslauriers
Author Date: 2010-07-12 16:08:54 UTC

Import patches-unapplied version 8.64.dfsg.1-0ubuntu8.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 1519f2333a360fc7a3eeeb0cbff64a247ec6b4d8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    buffer overflow in errprintf function
    - debian/patches/CVE-2009-4270.dpatch: use vsnprintf in base/gsmisc.c.
    - CVE-2009-4270
  * SECURITY UPDATE: arbitrary code execution via unlimited recursive
    procedure invocations (LP: #546009)
    - debian/patches/CVE-2010-1628.dpatch: only initialize structures if
      all allocations were successful in psi/ialloc.c, psi/idosave.h,
      psi/isave.c.
    - CVE-2010-1628
  * SECURITY UPDATE: arbitrary code execution via crafted PostScript file
    (LP: #546009)
    - debian/patches/CVE-2010-1869.dpatch: use correct buffer sizes in
      psi/int.mak, psi/iscan.c, psi/iscan.h.
    - CVE-2010-1869
  * SECURITY UPDATE: arbitrary code execution via long names
    - debian/patches/security-long-names.dpatch: check against maximum size
      in psi/iscan.c.
    - No CVE number yet.

ubuntu/jaunty-security 2010-07-13 18:06:08 UTC 2010-07-13
Import patches-unapplied version 8.64.dfsg.1-0ubuntu8.1 to ubuntu/jaunty-secu...

Author: Marc Deslauriers
Author Date: 2010-07-12 16:08:54 UTC

Import patches-unapplied version 8.64.dfsg.1-0ubuntu8.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 1519f2333a360fc7a3eeeb0cbff64a247ec6b4d8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    buffer overflow in errprintf function
    - debian/patches/CVE-2009-4270.dpatch: use vsnprintf in base/gsmisc.c.
    - CVE-2009-4270
  * SECURITY UPDATE: arbitrary code execution via unlimited recursive
    procedure invocations (LP: #546009)
    - debian/patches/CVE-2010-1628.dpatch: only initialize structures if
      all allocations were successful in psi/ialloc.c, psi/idosave.h,
      psi/isave.c.
    - CVE-2010-1628
  * SECURITY UPDATE: arbitrary code execution via crafted PostScript file
    (LP: #546009)
    - debian/patches/CVE-2010-1869.dpatch: use correct buffer sizes in
      psi/int.mak, psi/iscan.c, psi/iscan.h.
    - CVE-2010-1869
  * SECURITY UPDATE: arbitrary code execution via long names
    - debian/patches/security-long-names.dpatch: check against maximum size
      in psi/iscan.c.
    - No CVE number yet.

ubuntu/jaunty-updates 2010-07-13 18:06:08 UTC 2010-07-13
Import patches-unapplied version 8.64.dfsg.1-0ubuntu8.1 to ubuntu/jaunty-secu...

Author: Marc Deslauriers
Author Date: 2010-07-12 16:08:54 UTC

Import patches-unapplied version 8.64.dfsg.1-0ubuntu8.1 to ubuntu/jaunty-security

Imported using git-ubuntu import.

Changelog parent: 1519f2333a360fc7a3eeeb0cbff64a247ec6b4d8

New changelog entries:
  * SECURITY UPDATE: denial of service and possible code execution via
    buffer overflow in errprintf function
    - debian/patches/CVE-2009-4270.dpatch: use vsnprintf in base/gsmisc.c.
    - CVE-2009-4270
  * SECURITY UPDATE: arbitrary code execution via unlimited recursive
    procedure invocations (LP: #546009)
    - debian/patches/CVE-2010-1628.dpatch: only initialize structures if
      all allocations were successful in psi/ialloc.c, psi/idosave.h,
      psi/isave.c.
    - CVE-2010-1628
  * SECURITY UPDATE: arbitrary code execution via crafted PostScript file
    (LP: #546009)
    - debian/patches/CVE-2010-1869.dpatch: use correct buffer sizes in
      psi/int.mak, psi/iscan.c, psi/iscan.h.
    - CVE-2010-1869
  * SECURITY UPDATE: arbitrary code execution via long names
    - debian/patches/security-long-names.dpatch: check against maximum size
      in psi/iscan.c.
    - No CVE number yet.

101200 of 236 results

Other repositories

Name Last Modified
lp:ubuntu/+source/ghostscript 2019-09-18
11 of 1 result
You can't create new repositories for ghostscript in Ubuntu.