View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/freeradius
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-04-26 06:18:39 UTC 2019-04-26
DSC file for 3.0.17+dfsg-1ubuntu2.1

Author: Ubuntu Git Importer
Author Date: 2019-04-26 06:18:39 UTC

DSC file for 3.0.17+dfsg-1ubuntu2.1

importer/debian/dsc 2019-04-26 06:18:09 UTC 2019-04-26
DSC file for 3.0.17+dfsg-1.1

Author: Ubuntu Git Importer
Author Date: 2019-04-26 06:18:09 UTC

DSC file for 3.0.17+dfsg-1.1

ubuntu/bionic-security 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.16+dfsg-1ubuntu3.1 to ubuntu/bionic-secu...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 12:59:55 UTC

Import patches-unapplied version 3.0.16+dfsg-1ubuntu3.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 0f75a9aafe1896e98e3ea2b36070a7b0db5da5af

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/disco-updates 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/disco-updates 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/cosmic-updates 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.16+dfsg-3ubuntu1.1 to ubuntu/cosmic-secu...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:17:33 UTC

Import patches-unapplied version 3.0.16+dfsg-3ubuntu1.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: f7146203e0f4d745db9ad923fa9f123191f32d87

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/cosmic-updates 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.16+dfsg-3ubuntu1.1 to applied/ubuntu/cosmi...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:17:33 UTC

Import patches-applied version 3.0.16+dfsg-3ubuntu1.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: f983e162fc17bb40dde364a78997ba5e880be44e
Unapplied parent: dc4c61573c155e18f34cb5400fb8c0c748e73247

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/cosmic-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.16+dfsg-3ubuntu1.1 to ubuntu/cosmic-secu...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:17:33 UTC

Import patches-unapplied version 3.0.16+dfsg-3ubuntu1.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: f7146203e0f4d745db9ad923fa9f123191f32d87

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/eoan-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/eoan-proposed 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/eoan 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/bionic-security 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.16+dfsg-1ubuntu3.1 to applied/ubuntu/bioni...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 12:59:55 UTC

Import patches-applied version 3.0.16+dfsg-1ubuntu3.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: bfdb4cb44db985f07948990bd2b6935c26a9f351
Unapplied parent: a0e74afe6749e1bfb78efc64473a093aba004782

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/cosmic-security 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.16+dfsg-3ubuntu1.1 to applied/ubuntu/cosmi...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:17:33 UTC

Import patches-applied version 3.0.16+dfsg-3ubuntu1.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: f983e162fc17bb40dde364a78997ba5e880be44e
Unapplied parent: dc4c61573c155e18f34cb5400fb8c0c748e73247

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/cosmic-security 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.16+dfsg-3ubuntu1.1 to ubuntu/cosmic-secu...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:17:33 UTC

Import patches-unapplied version 3.0.16+dfsg-3ubuntu1.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: f7146203e0f4d745db9ad923fa9f123191f32d87

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/disco-security 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/bionic-updates 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.16+dfsg-1ubuntu3.1 to applied/ubuntu/bioni...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 12:59:55 UTC

Import patches-applied version 3.0.16+dfsg-1ubuntu3.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: bfdb4cb44db985f07948990bd2b6935c26a9f351
Unapplied parent: a0e74afe6749e1bfb78efc64473a093aba004782

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/eoan 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/disco-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2.1 to ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: bc7a3d891007ea0930a2f8c2b3396d904342127e

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/bionic-updates 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.16+dfsg-1ubuntu3.1 to ubuntu/bionic-secu...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 12:59:55 UTC

Import patches-unapplied version 3.0.16+dfsg-1ubuntu3.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 0f75a9aafe1896e98e3ea2b36070a7b0db5da5af

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/disco-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/disco-security 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/cosmic-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.16+dfsg-3ubuntu1.1 to applied/ubuntu/cosmi...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:17:33 UTC

Import patches-applied version 3.0.16+dfsg-3ubuntu1.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: f983e162fc17bb40dde364a78997ba5e880be44e
Unapplied parent: dc4c61573c155e18f34cb5400fb8c0c748e73247

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

ubuntu/bionic-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-unapplied version 3.0.16+dfsg-1ubuntu3.1 to ubuntu/bionic-secu...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 12:59:55 UTC

Import patches-unapplied version 3.0.16+dfsg-1ubuntu3.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 0f75a9aafe1896e98e3ea2b36070a7b0db5da5af

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/eoan-proposed 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/bionic-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.16+dfsg-1ubuntu3.1 to applied/ubuntu/bioni...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 12:59:55 UTC

Import patches-applied version 3.0.16+dfsg-1ubuntu3.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: bfdb4cb44db985f07948990bd2b6935c26a9f351
Unapplied parent: a0e74afe6749e1bfb78efc64473a093aba004782

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

applied/ubuntu/eoan-devel 2019-04-24 12:48:12 UTC 2019-04-24
Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco...

Author: Leonidas S. Barbosa
Author Date: 2019-04-17 13:30:19 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2.1 to applied/ubuntu/disco-security

Imported using git-ubuntu import.

Changelog parent: 7f766c7fab7433bff8fe3e9dccc7d328001a57dc
Unapplied parent: 6269ffe2c2bada8771af55beba55dd64a83922d0

New changelog entries:
  * SECURITY UPDATE: Bypass authentication
    - debian/patches/CVE-2019-11234-and-2019-11235-*.patch: fix
      by assuring the received scalar lies within the valid
      range, and by checking that the received element is not the
      point at infinity and lies on the elliptic curve being used
      in src/modules/rlm_eap/types/rlm_eap_pwd/eap_pwd.c.
    - CVE-2019-11234
    - CVE-2019-11235

debian/sid 2019-04-23 04:28:23 UTC 2019-04-23
Import patches-unapplied version 3.0.17+dfsg-1.1 to debian/sid

Author: Bernhard Schmidt
Author Date: 2019-04-22 21:23:36 UTC

Import patches-unapplied version 3.0.17+dfsg-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 84ca968d593555481999dd1e6af79eacba0ef09a

New changelog entries:
  * Non-maintainer upload.
  * Cherry-Pick upstream commits to fix CVE-2019-11234 / CVE-2019-11235 /
    VU#871675 (Invalid Curve Attack and Reflection Attack on EAP-PWD, leading
    to authentication bypass) (Closes: #926958)

applied/debian/sid 2019-04-23 04:28:23 UTC 2019-04-23
Import patches-applied version 3.0.17+dfsg-1.1 to applied/debian/sid

Author: Bernhard Schmidt
Author Date: 2019-04-22 21:23:36 UTC

Import patches-applied version 3.0.17+dfsg-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6295a776c4520b4986112d04796777194dbf2018
Unapplied parent: c71e1082bb3cd3fcd705077b402e93cfbe03e310

New changelog entries:
  * Non-maintainer upload.
  * Cherry-Pick upstream commits to fix CVE-2019-11234 / CVE-2019-11235 /
    VU#871675 (Invalid Curve Attack and Reflection Attack on EAP-PWD, leading
    to authentication bypass) (Closes: #926958)

debian/buster 2019-04-23 04:28:23 UTC 2019-04-23
Import patches-unapplied version 3.0.17+dfsg-1.1 to debian/sid

Author: Bernhard Schmidt
Author Date: 2019-04-22 21:23:36 UTC

Import patches-unapplied version 3.0.17+dfsg-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 84ca968d593555481999dd1e6af79eacba0ef09a

New changelog entries:
  * Non-maintainer upload.
  * Cherry-Pick upstream commits to fix CVE-2019-11234 / CVE-2019-11235 /
    VU#871675 (Invalid Curve Attack and Reflection Attack on EAP-PWD, leading
    to authentication bypass) (Closes: #926958)

applied/debian/buster 2019-04-23 04:28:23 UTC 2019-04-23
Import patches-applied version 3.0.17+dfsg-1.1 to applied/debian/sid

Author: Bernhard Schmidt
Author Date: 2019-04-22 21:23:36 UTC

Import patches-applied version 3.0.17+dfsg-1.1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 6295a776c4520b4986112d04796777194dbf2018
Unapplied parent: c71e1082bb3cd3fcd705077b402e93cfbe03e310

New changelog entries:
  * Non-maintainer upload.
  * Cherry-Pick upstream commits to fix CVE-2019-11234 / CVE-2019-11235 /
    VU#871675 (Invalid Curve Attack and Reflection Attack on EAP-PWD, leading
    to authentication bypass) (Closes: #926958)

applied/ubuntu/disco-proposed 2019-02-05 19:42:03 UTC 2019-02-05
Import patches-applied version 3.0.17+dfsg-1ubuntu2 to applied/ubuntu/disco-p...

Author: Steve Langasek
Author Date: 2019-02-05 18:46:18 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: e7540ee832c1c58fe0b7d6c43c8e2227ff6797de
Unapplied parent: 52f01761ec77f851a249528fd0e1bba5072e339a

New changelog entries:
  * No-change rebuild against mysql 5.7, reverting the deferred mysql-8.0
    transition

applied/ubuntu/disco 2019-02-05 19:42:03 UTC 2019-02-05
Import patches-applied version 3.0.17+dfsg-1ubuntu2 to applied/ubuntu/disco-p...

Author: Steve Langasek
Author Date: 2019-02-05 18:46:18 UTC

Import patches-applied version 3.0.17+dfsg-1ubuntu2 to applied/ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: e7540ee832c1c58fe0b7d6c43c8e2227ff6797de
Unapplied parent: 52f01761ec77f851a249528fd0e1bba5072e339a

New changelog entries:
  * No-change rebuild against mysql 5.7, reverting the deferred mysql-8.0
    transition

ubuntu/disco 2019-02-05 19:42:03 UTC 2019-02-05
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2 to ubuntu/disco-proposed

Author: Steve Langasek
Author Date: 2019-02-05 18:46:18 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 68c8e4fbcb3005aa009d4a877274ed8eddf2204f

New changelog entries:
  * No-change rebuild against mysql 5.7, reverting the deferred mysql-8.0
    transition

ubuntu/disco-proposed 2019-02-05 19:42:03 UTC 2019-02-05
Import patches-unapplied version 3.0.17+dfsg-1ubuntu2 to ubuntu/disco-proposed

Author: Steve Langasek
Author Date: 2019-02-05 18:46:18 UTC

Import patches-unapplied version 3.0.17+dfsg-1ubuntu2 to ubuntu/disco-proposed

Imported using git-ubuntu import.

Changelog parent: 68c8e4fbcb3005aa009d4a877274ed8eddf2204f

New changelog entries:
  * No-change rebuild against mysql 5.7, reverting the deferred mysql-8.0
    transition

applied/ubuntu/cosmic-proposed 2018-05-05 10:25:23 UTC 2018-05-05
Import patches-applied version 3.0.16+dfsg-3ubuntu1 to applied/ubuntu/cosmic-...

Author: Steve Langasek
Author Date: 2018-05-05 05:00:18 UTC

Import patches-applied version 3.0.16+dfsg-3ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: f1c094001b7104008240f927d9ce7c70cb4a277a
Unapplied parent: f79e6834c4e33d4e4ea8d8254a02ae4b3eff4d5a

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe.

applied/ubuntu/cosmic 2018-05-05 10:25:23 UTC 2018-05-05
Import patches-applied version 3.0.16+dfsg-3ubuntu1 to applied/ubuntu/cosmic-...

Author: Steve Langasek
Author Date: 2018-05-05 05:00:18 UTC

Import patches-applied version 3.0.16+dfsg-3ubuntu1 to applied/ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: f1c094001b7104008240f927d9ce7c70cb4a277a
Unapplied parent: f79e6834c4e33d4e4ea8d8254a02ae4b3eff4d5a

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe.

ubuntu/cosmic 2018-05-05 10:25:23 UTC 2018-05-05
Import patches-unapplied version 3.0.16+dfsg-3ubuntu1 to ubuntu/cosmic-proposed

Author: Steve Langasek
Author Date: 2018-05-05 05:00:18 UTC

Import patches-unapplied version 3.0.16+dfsg-3ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 95d61309fe83ace6b878e0596bec1fcfa29691ca

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe.

ubuntu/cosmic-proposed 2018-05-05 10:25:23 UTC 2018-05-05
Import patches-unapplied version 3.0.16+dfsg-3ubuntu1 to ubuntu/cosmic-proposed

Author: Steve Langasek
Author Date: 2018-05-05 05:00:18 UTC

Import patches-unapplied version 3.0.16+dfsg-3ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 95d61309fe83ace6b878e0596bec1fcfa29691ca

New changelog entries:
  * Merge from Debian unstable. Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe.

importer/ubuntu/pristine-tar 2018-03-09 15:16:09 UTC 2018-03-09
pristine-tar data for freeradius_3.0.16+dfsg.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-09 15:16:09 UTC

pristine-tar data for freeradius_3.0.16+dfsg.orig.tar.gz

importer/debian/pristine-tar 2018-03-09 14:37:14 UTC 2018-03-09
pristine-tar data for freeradius_3.0.16+dfsg.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-09 14:37:14 UTC

pristine-tar data for freeradius_3.0.16+dfsg.orig.tar.gz

applied/ubuntu/bionic-proposed 2018-02-28 06:53:31 UTC 2018-02-28
Import patches-applied version 3.0.16+dfsg-1ubuntu3 to applied/ubuntu/bionic-...

Author: Steve Langasek
Author Date: 2018-02-28 06:51:17 UTC

Import patches-applied version 3.0.16+dfsg-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 53420bd14d0cb4a3b3b4d949bff629ff84527df9
Unapplied parent: fbc5a5e88b426a3acd15c72514168dadd935b9b3

New changelog entries:
  * No-change rebuild against libcurl4

ubuntu/bionic 2018-02-28 06:53:31 UTC 2018-02-28
Import patches-unapplied version 3.0.16+dfsg-1ubuntu3 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2018-02-28 06:51:17 UTC

Import patches-unapplied version 3.0.16+dfsg-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 9877dd860e6127a312371c93587f54a5db4802b6

New changelog entries:
  * No-change rebuild against libcurl4

applied/ubuntu/bionic 2018-02-28 06:53:31 UTC 2018-02-28
Import patches-applied version 3.0.16+dfsg-1ubuntu3 to applied/ubuntu/bionic-...

Author: Steve Langasek
Author Date: 2018-02-28 06:51:17 UTC

Import patches-applied version 3.0.16+dfsg-1ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 53420bd14d0cb4a3b3b4d949bff629ff84527df9
Unapplied parent: fbc5a5e88b426a3acd15c72514168dadd935b9b3

New changelog entries:
  * No-change rebuild against libcurl4

ubuntu/bionic-proposed 2018-02-28 06:53:31 UTC 2018-02-28
Import patches-unapplied version 3.0.16+dfsg-1ubuntu3 to ubuntu/bionic-proposed

Author: Steve Langasek
Author Date: 2018-02-28 06:51:17 UTC

Import patches-unapplied version 3.0.16+dfsg-1ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: 9877dd860e6127a312371c93587f54a5db4802b6

New changelog entries:
  * No-change rebuild against libcurl4

applied/debian/jessie 2017-12-09 17:42:07 UTC 2017-12-09
Import patches-applied version 2.2.5+dfsg-0.2+deb8u1 to applied/debian/jessie

Author: Michael
Author Date: 2017-08-10 07:23:22 UTC

Import patches-applied version 2.2.5+dfsg-0.2+deb8u1 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: ec9318f5a8f94c2dd7b5a5d7abc6263afc6baa8c
Unapplied parent: 1db5e54fdaf65c882781ee64da882eef9e9ac9dc

New changelog entries:
  * Apply upstream patches:
    fr-ad-001.patch
    fr-gv-201.patch (CVE-2017-10978)
    fr-gv-202.patch (CVE-2017-10979)
    fr-gv-203.patch (CVE-2017-10980)
    fr-gv-204.patch (CVE-2017-10981)
    fr-gv-205.patch (CVE-2017-10982)
    fr-gv-206.patch (CVE-2017-10983)
    fr-gv-207.patch
    (Closes: #868765)

debian/jessie 2017-12-09 17:42:07 UTC 2017-12-09
Import patches-unapplied version 2.2.5+dfsg-0.2+deb8u1 to debian/jessie

Author: Michael
Author Date: 2017-08-10 07:23:22 UTC

Import patches-unapplied version 2.2.5+dfsg-0.2+deb8u1 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: e13a27c665ccc5c807f75559d109e2e2149fcf03

New changelog entries:
  * Apply upstream patches:
    fr-ad-001.patch
    fr-gv-201.patch (CVE-2017-10978)
    fr-gv-202.patch (CVE-2017-10979)
    fr-gv-203.patch (CVE-2017-10980)
    fr-gv-204.patch (CVE-2017-10981)
    fr-gv-205.patch (CVE-2017-10982)
    fr-gv-206.patch (CVE-2017-10983)
    fr-gv-207.patch
    (Closes: #868765)

debian/stretch 2017-10-07 10:56:10 UTC 2017-10-07
Import patches-unapplied version 3.0.12+dfsg-5+deb9u1 to debian/stretch

Author: Michael
Author Date: 2017-08-10 07:05:06 UTC

Import patches-unapplied version 3.0.12+dfsg-5+deb9u1 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: 13d6fb5a4ee1e440307643899b64c86ff7c98634

New changelog entries:
  * Apply upstream patches:
    fr-ad-001.patch
    fr-gv-201.patch (CVE-2017-10978)
    fr-gv-206.patch (CVE-2017-10983)
    fr-gv-301.patch (CVE-2017-10984)
    fr-gv-302.patch (CVE-2017-10985)
    fr-gv-303.patch (CVE-2017-10986)
    fr-gv-304.patch (CVE-2017-10987)
    fr-gv-305.patch
    (Closes: #868765)

applied/debian/stretch 2017-10-07 10:56:10 UTC 2017-10-07
Import patches-applied version 3.0.12+dfsg-5+deb9u1 to applied/debian/stretch

Author: Michael
Author Date: 2017-08-10 07:05:06 UTC

Import patches-applied version 3.0.12+dfsg-5+deb9u1 to applied/debian/stretch

Imported using git-ubuntu import.

Changelog parent: 7193001d5ca56f2a112a7ae6749dc36040fb1a51
Unapplied parent: eb0605e3de71160bd3ea0de8bbad17a750196558

New changelog entries:
  * Apply upstream patches:
    fr-ad-001.patch
    fr-gv-201.patch (CVE-2017-10978)
    fr-gv-206.patch (CVE-2017-10983)
    fr-gv-301.patch (CVE-2017-10984)
    fr-gv-302.patch (CVE-2017-10985)
    fr-gv-303.patch (CVE-2017-10986)
    fr-gv-304.patch (CVE-2017-10987)
    fr-gv-305.patch
    (Closes: #868765)

applied/ubuntu/trusty-devel 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.2 to applied/ubuntu/tru...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:56:56 UTC

Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.2 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 57d1265b1eb66906bba96a13b6ba2700b9c4bce7
Unapplied parent: 50f380e95727bf7966fb0dec09ac9943f2457d78

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

applied/ubuntu/zesty-security 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 3.0.12+dfsg-4ubuntu1.2 to applied/ubuntu/zesty...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:23:14 UTC

Import patches-applied version 3.0.12+dfsg-4ubuntu1.2 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 41c5dc47c8a07d2a564616b8b983c94f3d19240c
Unapplied parent: 157fcf20adf9eed3a065611173ac2ad02ed8ee54

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10983
  * SECURITY UPDATE: write overflow in data2vp_wimax()
    - debian/patches/CVE-2017-10984-1.patch: handle malformed attributes in
      src/lib/radius.c, added test to src/tests/unit/wimax.txt.
    - debian/patches/CVE-2017-10984-2.patch: simplify code in
      src/lib/radius.c, added test to src/tests/unit/extended.txt.
    - CVE-2017-10984
  * SECURITY UPDATE: infinite loop and memory exhaustion with 'concat'
    attributes
    - debian/patches/CVE-2017-10985.patch: fix checks in src/lib/radius.c,
      added test to src/tests/unit/rfc.txt.
    - CVE-2017-10985
  * SECURITY UPDATE: infinite read in dhcp_attr2vp()
    - debian/patches/CVE-2017-10986.patch: fix loop in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10986
  * SECURITY UPDATE: Buffer over-read in fr_dhcp_decode_suboptions()
    - debian/patches/CVE-2017-10987.patch: check for room in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10987

applied/ubuntu/zesty-updates 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 3.0.12+dfsg-4ubuntu1.2 to applied/ubuntu/zesty...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:23:14 UTC

Import patches-applied version 3.0.12+dfsg-4ubuntu1.2 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 41c5dc47c8a07d2a564616b8b983c94f3d19240c
Unapplied parent: 157fcf20adf9eed3a065611173ac2ad02ed8ee54

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10983
  * SECURITY UPDATE: write overflow in data2vp_wimax()
    - debian/patches/CVE-2017-10984-1.patch: handle malformed attributes in
      src/lib/radius.c, added test to src/tests/unit/wimax.txt.
    - debian/patches/CVE-2017-10984-2.patch: simplify code in
      src/lib/radius.c, added test to src/tests/unit/extended.txt.
    - CVE-2017-10984
  * SECURITY UPDATE: infinite loop and memory exhaustion with 'concat'
    attributes
    - debian/patches/CVE-2017-10985.patch: fix checks in src/lib/radius.c,
      added test to src/tests/unit/rfc.txt.
    - CVE-2017-10985
  * SECURITY UPDATE: infinite read in dhcp_attr2vp()
    - debian/patches/CVE-2017-10986.patch: fix loop in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10986
  * SECURITY UPDATE: Buffer over-read in fr_dhcp_decode_suboptions()
    - debian/patches/CVE-2017-10987.patch: check for room in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10987

ubuntu/zesty-devel 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 3.0.12+dfsg-4ubuntu1.2 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-07-26 14:23:14 UTC

Import patches-unapplied version 3.0.12+dfsg-4ubuntu1.2 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 32c93602793cdb48d6adb584287b2c67d74d8fa1

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10983
  * SECURITY UPDATE: write overflow in data2vp_wimax()
    - debian/patches/CVE-2017-10984-1.patch: handle malformed attributes in
      src/lib/radius.c, added test to src/tests/unit/wimax.txt.
    - debian/patches/CVE-2017-10984-2.patch: simplify code in
      src/lib/radius.c, added test to src/tests/unit/extended.txt.
    - CVE-2017-10984
  * SECURITY UPDATE: infinite loop and memory exhaustion with 'concat'
    attributes
    - debian/patches/CVE-2017-10985.patch: fix checks in src/lib/radius.c,
      added test to src/tests/unit/rfc.txt.
    - CVE-2017-10985
  * SECURITY UPDATE: infinite read in dhcp_attr2vp()
    - debian/patches/CVE-2017-10986.patch: fix loop in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10986
  * SECURITY UPDATE: Buffer over-read in fr_dhcp_decode_suboptions()
    - debian/patches/CVE-2017-10987.patch: check for room in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10987

applied/ubuntu/trusty-security 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.2 to applied/ubuntu/tru...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:56:56 UTC

Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.2 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 57d1265b1eb66906bba96a13b6ba2700b9c4bce7
Unapplied parent: 50f380e95727bf7966fb0dec09ac9943f2457d78

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/zesty-updates 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 3.0.12+dfsg-4ubuntu1.2 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-07-26 14:23:14 UTC

Import patches-unapplied version 3.0.12+dfsg-4ubuntu1.2 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 32c93602793cdb48d6adb584287b2c67d74d8fa1

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10983
  * SECURITY UPDATE: write overflow in data2vp_wimax()
    - debian/patches/CVE-2017-10984-1.patch: handle malformed attributes in
      src/lib/radius.c, added test to src/tests/unit/wimax.txt.
    - debian/patches/CVE-2017-10984-2.patch: simplify code in
      src/lib/radius.c, added test to src/tests/unit/extended.txt.
    - CVE-2017-10984
  * SECURITY UPDATE: infinite loop and memory exhaustion with 'concat'
    attributes
    - debian/patches/CVE-2017-10985.patch: fix checks in src/lib/radius.c,
      added test to src/tests/unit/rfc.txt.
    - CVE-2017-10985
  * SECURITY UPDATE: infinite read in dhcp_attr2vp()
    - debian/patches/CVE-2017-10986.patch: fix loop in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10986
  * SECURITY UPDATE: Buffer over-read in fr_dhcp_decode_suboptions()
    - debian/patches/CVE-2017-10987.patch: check for room in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10987

applied/ubuntu/trusty-updates 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.2 to applied/ubuntu/tru...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:56:56 UTC

Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.2 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 57d1265b1eb66906bba96a13b6ba2700b9c4bce7
Unapplied parent: 50f380e95727bf7966fb0dec09ac9943f2457d78

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

applied/ubuntu/zesty-devel 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 3.0.12+dfsg-4ubuntu1.2 to applied/ubuntu/zesty...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:23:14 UTC

Import patches-applied version 3.0.12+dfsg-4ubuntu1.2 to applied/ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 41c5dc47c8a07d2a564616b8b983c94f3d19240c
Unapplied parent: 157fcf20adf9eed3a065611173ac2ad02ed8ee54

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10983
  * SECURITY UPDATE: write overflow in data2vp_wimax()
    - debian/patches/CVE-2017-10984-1.patch: handle malformed attributes in
      src/lib/radius.c, added test to src/tests/unit/wimax.txt.
    - debian/patches/CVE-2017-10984-2.patch: simplify code in
      src/lib/radius.c, added test to src/tests/unit/extended.txt.
    - CVE-2017-10984
  * SECURITY UPDATE: infinite loop and memory exhaustion with 'concat'
    attributes
    - debian/patches/CVE-2017-10985.patch: fix checks in src/lib/radius.c,
      added test to src/tests/unit/rfc.txt.
    - CVE-2017-10985
  * SECURITY UPDATE: infinite read in dhcp_attr2vp()
    - debian/patches/CVE-2017-10986.patch: fix loop in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10986
  * SECURITY UPDATE: Buffer over-read in fr_dhcp_decode_suboptions()
    - debian/patches/CVE-2017-10987.patch: check for room in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10987

applied/ubuntu/xenial-devel 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 2.2.8+dfsg-0.1ubuntu0.1 to applied/ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:32:39 UTC

Import patches-applied version 2.2.8+dfsg-0.1ubuntu0.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 22a60921f51ee4eb1ca248cbb3476830a1af266a
Unapplied parent: 4b727bcf3981c975039bb92812092449e0a115b2

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/zesty-security 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 3.0.12+dfsg-4ubuntu1.2 to ubuntu/zesty-security

Author: Marc Deslauriers
Author Date: 2017-07-26 14:23:14 UTC

Import patches-unapplied version 3.0.12+dfsg-4ubuntu1.2 to ubuntu/zesty-security

Imported using git-ubuntu import.

Changelog parent: 32c93602793cdb48d6adb584287b2c67d74d8fa1

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10983
  * SECURITY UPDATE: write overflow in data2vp_wimax()
    - debian/patches/CVE-2017-10984-1.patch: handle malformed attributes in
      src/lib/radius.c, added test to src/tests/unit/wimax.txt.
    - debian/patches/CVE-2017-10984-2.patch: simplify code in
      src/lib/radius.c, added test to src/tests/unit/extended.txt.
    - CVE-2017-10984
  * SECURITY UPDATE: infinite loop and memory exhaustion with 'concat'
    attributes
    - debian/patches/CVE-2017-10985.patch: fix checks in src/lib/radius.c,
      added test to src/tests/unit/rfc.txt.
    - CVE-2017-10985
  * SECURITY UPDATE: infinite read in dhcp_attr2vp()
    - debian/patches/CVE-2017-10986.patch: fix loop in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10986
  * SECURITY UPDATE: Buffer over-read in fr_dhcp_decode_suboptions()
    - debian/patches/CVE-2017-10987.patch: check for room in
      src/modules/proto_dhcp/dhcp.c.
    - CVE-2017-10987

ubuntu/xenial-updates 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 2.2.8+dfsg-0.1ubuntu0.1 to ubuntu/xenial-sec...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:32:39 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1ubuntu0.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 154c47abe19f7ed20ac38a7cd3c2cb25d5cf4796

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/trusty-security 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.2 to ubuntu/trusty-se...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:56:56 UTC

Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.2 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 073b8bddbe4a53c1174455cfe6bdae76bc931aca

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

applied/ubuntu/xenial-security 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 2.2.8+dfsg-0.1ubuntu0.1 to applied/ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:32:39 UTC

Import patches-applied version 2.2.8+dfsg-0.1ubuntu0.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 22a60921f51ee4eb1ca248cbb3476830a1af266a
Unapplied parent: 4b727bcf3981c975039bb92812092449e0a115b2

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/trusty-updates 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.2 to ubuntu/trusty-se...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:56:56 UTC

Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.2 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 073b8bddbe4a53c1174455cfe6bdae76bc931aca

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/xenial-security 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 2.2.8+dfsg-0.1ubuntu0.1 to ubuntu/xenial-sec...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:32:39 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1ubuntu0.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 154c47abe19f7ed20ac38a7cd3c2cb25d5cf4796

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

applied/ubuntu/xenial-updates 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-applied version 2.2.8+dfsg-0.1ubuntu0.1 to applied/ubuntu/xeni...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:32:39 UTC

Import patches-applied version 2.2.8+dfsg-0.1ubuntu0.1 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 22a60921f51ee4eb1ca248cbb3476830a1af266a
Unapplied parent: 4b727bcf3981c975039bb92812092449e0a115b2

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/trusty-devel 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.2 to ubuntu/trusty-se...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:56:56 UTC

Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.2 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 073b8bddbe4a53c1174455cfe6bdae76bc931aca

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/xenial-devel 2017-07-27 16:33:14 UTC 2017-07-27
Import patches-unapplied version 2.2.8+dfsg-0.1ubuntu0.1 to ubuntu/xenial-sec...

Author: Marc Deslauriers
Author Date: 2017-07-26 14:32:39 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1ubuntu0.1 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 154c47abe19f7ed20ac38a7cd3c2cb25d5cf4796

New changelog entries:
  * SECURITY UPDATE: read/write overflow in make_secret()
    - debian/patches/CVE-2017-10978.patch: check lengths in
      src/lib/radius.c.
    - CVE-2017-10978
  * SECURITY UPDATE: write overflow in rad_coalesce
    - debian/patches/CVE-2017-10979.patch: check for long attributes in
      src/lib/dhcp.c, src/lib/radius.c.
    - CVE-2017-10979
  * SECURITY UPDATE: memory leak in decode_tlv()
    - debian/patches/CVE-2017-10980.patch: fix memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10980
  * SECURITY UPDATE: memory leak in fr_dhcp_decode()
    - debian/patches/CVE-2017-10981.patch: fix another memory leak in
      src/lib/dhcp.c.
    - CVE-2017-10981
  * SECURITY UPDATE: read overflow in fr_dhcp_decode_options()
    - debian/patches/CVE-2017-10982.patch: check for long options in
      src/lib/dhcp.c.
    - CVE-2017-10982
  * SECURITY UPDATE: read overflow when decoding option 63
    - debian/patches/CVE-2017-10983.patch: decode correct option in
      src/lib/dhcp.c.
    - CVE-2017-10983

ubuntu/artful-devel 2017-07-26 21:13:55 UTC 2017-07-26
Import patches-unapplied version 3.0.15+dfsg-1ubuntu2 to ubuntu/artful-proposed

Author: Matthias Klose
Author Date: 2017-07-26 20:02:29 UTC

Import patches-unapplied version 3.0.15+dfsg-1ubuntu2 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 567a5220e5d759683e6c3cc969861b010f9fadd3

New changelog entries:
  * No-change rebuild for perl 5.26.0.

ubuntu/artful-proposed 2017-07-26 21:13:55 UTC 2017-07-26
Import patches-unapplied version 3.0.15+dfsg-1ubuntu2 to ubuntu/artful-proposed

Author: Matthias Klose
Author Date: 2017-07-26 20:02:29 UTC

Import patches-unapplied version 3.0.15+dfsg-1ubuntu2 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 567a5220e5d759683e6c3cc969861b010f9fadd3

New changelog entries:
  * No-change rebuild for perl 5.26.0.

ubuntu/artful 2017-07-26 21:13:55 UTC 2017-07-26
Import patches-unapplied version 3.0.15+dfsg-1ubuntu2 to ubuntu/artful-proposed

Author: Matthias Klose
Author Date: 2017-07-26 20:02:29 UTC

Import patches-unapplied version 3.0.15+dfsg-1ubuntu2 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 567a5220e5d759683e6c3cc969861b010f9fadd3

New changelog entries:
  * No-change rebuild for perl 5.26.0.

applied/ubuntu/artful-proposed 2017-07-26 21:13:55 UTC 2017-07-26
Import patches-applied version 3.0.15+dfsg-1ubuntu2 to applied/ubuntu/artful-...

Author: Matthias Klose
Author Date: 2017-07-26 20:02:29 UTC

Import patches-applied version 3.0.15+dfsg-1ubuntu2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 120ea2446905413e988cfca6496f9d36d6157ca6
Unapplied parent: 53192ea081fb326443f41f18f26be9ed4fb9e1a0

New changelog entries:
  * No-change rebuild for perl 5.26.0.

applied/ubuntu/artful-devel 2017-07-26 21:13:55 UTC 2017-07-26
Import patches-applied version 3.0.15+dfsg-1ubuntu2 to applied/ubuntu/artful-...

Author: Matthias Klose
Author Date: 2017-07-26 20:02:29 UTC

Import patches-applied version 3.0.15+dfsg-1ubuntu2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 120ea2446905413e988cfca6496f9d36d6157ca6
Unapplied parent: 53192ea081fb326443f41f18f26be9ed4fb9e1a0

New changelog entries:
  * No-change rebuild for perl 5.26.0.

applied/ubuntu/artful 2017-07-26 21:13:55 UTC 2017-07-26
Import patches-applied version 3.0.15+dfsg-1ubuntu2 to applied/ubuntu/artful-...

Author: Matthias Klose
Author Date: 2017-07-26 20:02:29 UTC

Import patches-applied version 3.0.15+dfsg-1ubuntu2 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 120ea2446905413e988cfca6496f9d36d6157ca6
Unapplied parent: 53192ea081fb326443f41f18f26be9ed4fb9e1a0

New changelog entries:
  * No-change rebuild for perl 5.26.0.

ubuntu/zesty-proposed 2016-12-06 08:18:13 UTC 2016-12-06
Import patches-unapplied version 3.0.12+dfsg-4ubuntu1 to ubuntu/zesty-proposed

Author: Nish Aravamudan
Author Date: 2016-12-06 08:12:44 UTC

Import patches-unapplied version 3.0.12+dfsg-4ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 609cc4a86e71d9f9b2c3cd1405bc20e1ffbd0df9
Upload parent: 20e1d41b8ee0fdfe62edebf90d2516171a6bae14

New changelog entries:
  * Merge with Debian unstable (LP: #1647579). Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe (LP #1522040).
  * Drop:
    - d/t: update tests for 3.x (Closes #710895)
      + Password must be provided as 'User-Password'.
      + Configuration is stored in /etc/freeradius/3.0/.
      + Response strings do not contain 'code X' any longer.
    [ Fixed in Debian ]
    - d/freeradius.postinst: revert incorrect removal of /var/log file creation
      + 42abc545 ('Remove all use of dpkg-statoverride') included a
        non-dpkg-statoverride-related removal.
    [ Fixed in Debian ]

applied/ubuntu/zesty-proposed 2016-12-06 08:18:13 UTC 2016-12-06
Import patches-applied version 3.0.12+dfsg-4ubuntu1 to applied/ubuntu/zesty-p...

Author: Nish Aravamudan
Author Date: 2016-12-06 08:12:44 UTC

Import patches-applied version 3.0.12+dfsg-4ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: e83f08bc017bcea324abea1e8abd83ffac3d8e85
Unapplied parent: 7880e75097f7e86de14d055821d495fc01147da5

New changelog entries:
  * Merge with Debian unstable (LP: #1647579). Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe (LP #1522040).
  * Drop:
    - d/t: update tests for 3.x (Closes #710895)
      + Password must be provided as 'User-Password'.
      + Configuration is stored in /etc/freeradius/3.0/.
      + Response strings do not contain 'code X' any longer.
    [ Fixed in Debian ]
    - d/freeradius.postinst: revert incorrect removal of /var/log file creation
      + 42abc545 ('Remove all use of dpkg-statoverride') included a
        non-dpkg-statoverride-related removal.
    [ Fixed in Debian ]

ubuntu/zesty 2016-12-06 08:18:13 UTC 2016-12-06
Import patches-unapplied version 3.0.12+dfsg-4ubuntu1 to ubuntu/zesty-proposed

Author: Nish Aravamudan
Author Date: 2016-12-06 08:12:44 UTC

Import patches-unapplied version 3.0.12+dfsg-4ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 609cc4a86e71d9f9b2c3cd1405bc20e1ffbd0df9
Upload parent: 20e1d41b8ee0fdfe62edebf90d2516171a6bae14

New changelog entries:
  * Merge with Debian unstable (LP: #1647579). Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe (LP #1522040).
  * Drop:
    - d/t: update tests for 3.x (Closes #710895)
      + Password must be provided as 'User-Password'.
      + Configuration is stored in /etc/freeradius/3.0/.
      + Response strings do not contain 'code X' any longer.
    [ Fixed in Debian ]
    - d/freeradius.postinst: revert incorrect removal of /var/log file creation
      + 42abc545 ('Remove all use of dpkg-statoverride') included a
        non-dpkg-statoverride-related removal.
    [ Fixed in Debian ]

applied/ubuntu/zesty 2016-12-06 08:18:13 UTC 2016-12-06
Import patches-applied version 3.0.12+dfsg-4ubuntu1 to applied/ubuntu/zesty-p...

Author: Nish Aravamudan
Author Date: 2016-12-06 08:12:44 UTC

Import patches-applied version 3.0.12+dfsg-4ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: e83f08bc017bcea324abea1e8abd83ffac3d8e85
Unapplied parent: 7880e75097f7e86de14d055821d495fc01147da5

New changelog entries:
  * Merge with Debian unstable (LP: #1647579). Remaining changes:
    - d/control: drop b-d on collectd, as it is in universe (LP #1522040).
  * Drop:
    - d/t: update tests for 3.x (Closes #710895)
      + Password must be provided as 'User-Password'.
      + Configuration is stored in /etc/freeradius/3.0/.
      + Response strings do not contain 'code X' any longer.
    [ Fixed in Debian ]
    - d/freeradius.postinst: revert incorrect removal of /var/log file creation
      + 42abc545 ('Remove all use of dpkg-statoverride') included a
        non-dpkg-statoverride-related removal.
    [ Fixed in Debian ]

debian/experimental 2016-11-05 16:10:16 UTC 2016-11-05
Import patches-unapplied version 3.0.12+dfsg-2 to debian/experimental

Author: Michael
Author Date: 2016-11-05 10:11:29 UTC

Import patches-unapplied version 3.0.12+dfsg-2 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 9287e89b5bf0309d1dc548708252e5d890c15762

New changelog entries:
  * Build-Depends: libjson-c-dev pulls in the corresponding library
  * not-installed: prefix debian/tmp to work with older debhelper
  * Update upstream signing-key
  * clarify freeradius-config’s purpose
  * update debian/patches/openssl-1.1.diff
  * Switch from custom rm_conffile to dh_installdeb
  * Install configuration in /etc/freeradius/3.0 (closes: #839931)
  * Correctly grep for usage of snakeoil certs
  * Remove all use of dpkg-statoverride
  * chown/chgrp: use --no-dereference to not follow symlinks
  * no-op reformatting: consistently indent maintscripts
  * Directly use invoke-rc.d, remove init script fallback

applied/debian/experimental 2016-11-05 16:10:16 UTC 2016-11-05
Import patches-applied version 3.0.12+dfsg-2 to applied/debian/experimental

Author: Michael
Author Date: 2016-11-05 10:11:29 UTC

Import patches-applied version 3.0.12+dfsg-2 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 48c5d5f84bb017f860885eb96e67264aaacad5da
Unapplied parent: bc047f8402d8b56580a65c93c16a28aff7e0c1e1

New changelog entries:
  * Build-Depends: libjson-c-dev pulls in the corresponding library
  * not-installed: prefix debian/tmp to work with older debhelper
  * Update upstream signing-key
  * clarify freeradius-config’s purpose
  * update debian/patches/openssl-1.1.diff
  * Switch from custom rm_conffile to dh_installdeb
  * Install configuration in /etc/freeradius/3.0 (closes: #839931)
  * Correctly grep for usage of snakeoil certs
  * Remove all use of dpkg-statoverride
  * chown/chgrp: use --no-dereference to not follow symlinks
  * no-op reformatting: consistently indent maintscripts
  * Directly use invoke-rc.d, remove init script fallback

ubuntu/xenial 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 2a78ad7b895a6104ee4297385c9c4748b750d036

New changelog entries:
  * Rebuild against libmysqlclient20.

applied/ubuntu/yakkety-devel 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-...

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 716cde95ec181f99e61c3cd3715e45c43a73a391
Unapplied parent: 29a51cc8b3feafb04f28e44d8bdf8bfda7a24b44

New changelog entries:
  * Rebuild against libmysqlclient20.

applied/ubuntu/xenial 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-...

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 716cde95ec181f99e61c3cd3715e45c43a73a391
Unapplied parent: 29a51cc8b3feafb04f28e44d8bdf8bfda7a24b44

New changelog entries:
  * Rebuild against libmysqlclient20.

ubuntu/yakkety 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 2a78ad7b895a6104ee4297385c9c4748b750d036

New changelog entries:
  * Rebuild against libmysqlclient20.

ubuntu/xenial-proposed 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 2a78ad7b895a6104ee4297385c9c4748b750d036

New changelog entries:
  * Rebuild against libmysqlclient20.

applied/ubuntu/yakkety 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-...

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 716cde95ec181f99e61c3cd3715e45c43a73a391
Unapplied parent: 29a51cc8b3feafb04f28e44d8bdf8bfda7a24b44

New changelog entries:
  * Rebuild against libmysqlclient20.

applied/ubuntu/xenial-proposed 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-...

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-applied version 2.2.8+dfsg-0.1build2 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 716cde95ec181f99e61c3cd3715e45c43a73a391
Unapplied parent: 29a51cc8b3feafb04f28e44d8bdf8bfda7a24b44

New changelog entries:
  * Rebuild against libmysqlclient20.

ubuntu/yakkety-devel 2016-04-05 13:34:21 UTC 2016-04-05
Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Author: Robie Basak
Author Date: 2016-04-05 12:22:24 UTC

Import patches-unapplied version 2.2.8+dfsg-0.1build2 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 2a78ad7b895a6104ee4297385c9c4748b750d036

New changelog entries:
  * Rebuild against libmysqlclient20.

applied/ubuntu/wily-devel 2015-10-15 11:03:55 UTC 2015-10-15
Import patches-applied version 2.1.12+dfsg-1.3ubuntu5 to applied/ubuntu/wily-...

Author: Martin Pitt
Author Date: 2015-10-15 10:32:03 UTC

Import patches-applied version 2.1.12+dfsg-1.3ubuntu5 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 546481fe421a0c27f1a9490548eed1720c2c4f38
Unapplied parent: 5f4d875a9a77c9f2ccdd9be0fbc03c8138270c4f

New changelog entries:
  * debian/tests/control: Drop python-unit test dependency, just depend on
    "python". The package was removed and is not used.

applied/ubuntu/wily 2015-10-15 11:03:55 UTC 2015-10-15
Import patches-applied version 2.1.12+dfsg-1.3ubuntu5 to applied/ubuntu/wily-...

Author: Martin Pitt
Author Date: 2015-10-15 10:32:03 UTC

Import patches-applied version 2.1.12+dfsg-1.3ubuntu5 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 546481fe421a0c27f1a9490548eed1720c2c4f38
Unapplied parent: 5f4d875a9a77c9f2ccdd9be0fbc03c8138270c4f

New changelog entries:
  * debian/tests/control: Drop python-unit test dependency, just depend on
    "python". The package was removed and is not used.

applied/ubuntu/wily-proposed 2015-10-15 11:03:55 UTC 2015-10-15
Import patches-applied version 2.1.12+dfsg-1.3ubuntu5 to applied/ubuntu/wily-...

Author: Martin Pitt
Author Date: 2015-10-15 10:32:03 UTC

Import patches-applied version 2.1.12+dfsg-1.3ubuntu5 to applied/ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: 546481fe421a0c27f1a9490548eed1720c2c4f38
Unapplied parent: 5f4d875a9a77c9f2ccdd9be0fbc03c8138270c4f

New changelog entries:
  * debian/tests/control: Drop python-unit test dependency, just depend on
    "python". The package was removed and is not used.

ubuntu/wily-proposed 2015-10-15 11:03:55 UTC 2015-10-15
Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu5 to ubuntu/wily-proposed

Author: Martin Pitt
Author Date: 2015-10-15 10:32:03 UTC

Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu5 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: ce84f054287afd8be618e1759772044be30ff702

New changelog entries:
  * debian/tests/control: Drop python-unit test dependency, just depend on
    "python". The package was removed and is not used.

ubuntu/wily 2015-10-15 11:03:55 UTC 2015-10-15
Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu5 to ubuntu/wily-proposed

Author: Martin Pitt
Author Date: 2015-10-15 10:32:03 UTC

Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu5 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: ce84f054287afd8be618e1759772044be30ff702

New changelog entries:
  * debian/tests/control: Drop python-unit test dependency, just depend on
    "python". The package was removed and is not used.

ubuntu/wily-devel 2015-10-15 11:03:55 UTC 2015-10-15
Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu5 to ubuntu/wily-proposed

Author: Martin Pitt
Author Date: 2015-10-15 10:32:03 UTC

Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu5 to ubuntu/wily-proposed

Imported using git-ubuntu import.

Changelog parent: ce84f054287afd8be618e1759772044be30ff702

New changelog entries:
  * debian/tests/control: Drop python-unit test dependency, just depend on
    "python". The package was removed and is not used.

applied/ubuntu/trusty-proposed 2015-08-26 14:58:49 UTC 2015-08-26
Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.1 to applied/ubuntu/tru...

Author: Robert C Jennings
Author Date: 2015-08-05 02:00:25 UTC

Import patches-applied version 2.1.12+dfsg-1.2ubuntu8.1 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: 839b3dfe3424293406e4435aa81d47a900c64376
Unapplied parent: 8ae8ffe63b5209321b6de0bd241890f67fd41fe1

New changelog entries:
  * Manage process in upstart properly and fix logrotate reload (LP: #1406105)

ubuntu/trusty-proposed 2015-08-26 14:58:49 UTC 2015-08-26
Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.1 to ubuntu/trusty-pr...

Author: Robert C Jennings
Author Date: 2015-08-05 02:00:25 UTC

Import patches-unapplied version 2.1.12+dfsg-1.2ubuntu8.1 to ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: d0a32de657fbdb5695a6af9d736bb5e3dd6ec1fa

New changelog entries:
  * Manage process in upstart properly and fix logrotate reload (LP: #1406105)

applied/ubuntu/vivid-devel 2015-02-27 12:43:20 UTC 2015-02-27
Import patches-applied version 2.1.12+dfsg-1.3ubuntu4 to applied/ubuntu/vivid...

Author: Michael Vogt
Author Date: 2015-02-26 16:41:08 UTC

Import patches-applied version 2.1.12+dfsg-1.3ubuntu4 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: d4d25adf3624ff816063016da0badcf67ffa637c
Unapplied parent: 6a405bc4f8a71c5583ba42fbd86a0053fbe9c714

New changelog entries:
  * debian/patches/vivid-ftbfs.patch:
    - fix FTBFS in vivid
  * add libtool-bin to the build dependencies to fix FTBFS

applied/ubuntu/vivid 2015-02-27 12:43:20 UTC 2015-02-27
Import patches-applied version 2.1.12+dfsg-1.3ubuntu4 to applied/ubuntu/vivid...

Author: Michael Vogt
Author Date: 2015-02-26 16:41:08 UTC

Import patches-applied version 2.1.12+dfsg-1.3ubuntu4 to applied/ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: d4d25adf3624ff816063016da0badcf67ffa637c
Unapplied parent: 6a405bc4f8a71c5583ba42fbd86a0053fbe9c714

New changelog entries:
  * debian/patches/vivid-ftbfs.patch:
    - fix FTBFS in vivid
  * add libtool-bin to the build dependencies to fix FTBFS

ubuntu/vivid-proposed 2015-02-27 12:43:20 UTC 2015-02-27
Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu4 to ubuntu/vivid-proposed

Author: Michael Vogt
Author Date: 2015-02-26 16:41:08 UTC

Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 4912362ecda15fc03495ed159fe9a50026ed2885

New changelog entries:
  * debian/patches/vivid-ftbfs.patch:
    - fix FTBFS in vivid
  * add libtool-bin to the build dependencies to fix FTBFS

ubuntu/vivid 2015-02-27 12:43:20 UTC 2015-02-27
Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu4 to ubuntu/vivid-proposed

Author: Michael Vogt
Author Date: 2015-02-26 16:41:08 UTC

Import patches-unapplied version 2.1.12+dfsg-1.3ubuntu4 to ubuntu/vivid-proposed

Imported using git-ubuntu import.

Changelog parent: 4912362ecda15fc03495ed159fe9a50026ed2885

New changelog entries:
  * debian/patches/vivid-ftbfs.patch:
    - fix FTBFS in vivid
  * add libtool-bin to the build dependencies to fix FTBFS

1100 of 244 results

Other repositories

Name Last Modified
lp:ubuntu/+source/freeradius 2019-04-27
lp:~nacc/ubuntu/+source/freeradius 2017-07-21
12 of 2 results
You can't create new repositories for freeradius in Ubuntu.