View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/cups-filters
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-08-22 05:28:37 UTC 2019-08-22
DSC file for 1.25.3-1

Author: Ubuntu Git Importer
Author Date: 2019-08-22 05:28:37 UTC

DSC file for 1.25.3-1

importer/debian/dsc 2019-08-22 04:34:23 UTC 2019-08-22
DSC file for 1.25.3-1

Author: Ubuntu Git Importer
Author Date: 2019-08-22 04:34:23 UTC

DSC file for 1.25.3-1

applied/ubuntu/eoan-devel 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-applied version 1.25.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-applied version 1.25.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2d054eda64975df70c3c2dad76c8c9f9b548fbd7
Unapplied parent: 565e43ba63e19604d90a5a86d5e33040a1ca6238

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

applied/ubuntu/eoan-proposed 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-applied version 1.25.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-applied version 1.25.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2d054eda64975df70c3c2dad76c8c9f9b548fbd7
Unapplied parent: 565e43ba63e19604d90a5a86d5e33040a1ca6238

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

ubuntu/devel 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-unapplied version 1.25.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-unapplied version 1.25.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 01e8c3ffa0f986eb9d888dc3a59ab70021424a7d

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

ubuntu/eoan-devel 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-unapplied version 1.25.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-unapplied version 1.25.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 01e8c3ffa0f986eb9d888dc3a59ab70021424a7d

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

ubuntu/eoan-proposed 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-unapplied version 1.25.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-unapplied version 1.25.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 01e8c3ffa0f986eb9d888dc3a59ab70021424a7d

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

applied/debian/sid 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-applied version 1.25.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-applied version 1.25.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2d054eda64975df70c3c2dad76c8c9f9b548fbd7
Unapplied parent: 565e43ba63e19604d90a5a86d5e33040a1ca6238

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

ubuntu/eoan 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-unapplied version 1.25.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-unapplied version 1.25.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 01e8c3ffa0f986eb9d888dc3a59ab70021424a7d

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

debian/sid 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-unapplied version 1.25.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-unapplied version 1.25.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 01e8c3ffa0f986eb9d888dc3a59ab70021424a7d

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

applied/ubuntu/devel 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-applied version 1.25.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-applied version 1.25.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2d054eda64975df70c3c2dad76c8c9f9b548fbd7
Unapplied parent: 565e43ba63e19604d90a5a86d5e33040a1ca6238

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

applied/ubuntu/eoan 2019-08-22 04:29:28 UTC 2019-08-22
Import patches-applied version 1.25.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-08-21 19:31:30 UTC

Import patches-applied version 1.25.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2d054eda64975df70c3c2dad76c8c9f9b548fbd7
Unapplied parent: 565e43ba63e19604d90a5a86d5e33040a1ca6238

New changelog entries:
  * New upstream version 1.25.3
    - Sample PPDs: In HP-Color_LaserJet_CM3530_MFP-PDF.ppd renamed
      "custom" choice of the option "stapleoption" to "customsize"
      as from CUPS 2.2.12 on "custom" is not accepted any more as a
      choice name in a PPD file. This should fix CUPS 2.2.12's
      autopkgtest failure.

debian/experimental 2019-06-08 16:26:31 UTC 2019-06-08
Import patches-unapplied version 1.25.0-1 to debian/experimental

Author: Didier Raboud
Author Date: 2019-06-08 06:57:32 UTC

Import patches-unapplied version 1.25.0-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 589c4ac04ed8cf5f4346361f545520a09805a38a

New changelog entries:
  * New upstream version 1.25.0
    - Refresh d/copyright with CF1.0-compatible upstream COPYING
    - Remove now-unneeded libpoppler-private-dev from B-D

applied/debian/experimental 2019-06-08 16:26:31 UTC 2019-06-08
Import patches-applied version 1.25.0-1 to applied/debian/experimental

Author: Didier Raboud
Author Date: 2019-06-08 06:57:32 UTC

Import patches-applied version 1.25.0-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: d1abc46b01eb00527d72c0e4270fa9c42b21c794
Unapplied parent: fd77cfad9f5753e0521f9368424d719aec8b0e12

New changelog entries:
  * New upstream version 1.25.0
    - Refresh d/copyright with CF1.0-compatible upstream COPYING
    - Remove now-unneeded libpoppler-private-dev from B-D

applied/ubuntu/bionic-security 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-applied version 1.20.2-0ubuntu3.1 to applied/ubuntu/bionic-sec...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:48:58 UTC

Import patches-applied version 1.20.2-0ubuntu3.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 9af3257e9b037df1ae9eee2aeb0df685398795be
Unapplied parent: 1d3c63670ab4d51f09f6b272e79ca57b9733bb84

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/bionic-updates 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-applied version 1.20.2-0ubuntu3.1 to applied/ubuntu/bionic-sec...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:48:58 UTC

Import patches-applied version 1.20.2-0ubuntu3.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 9af3257e9b037df1ae9eee2aeb0df685398795be
Unapplied parent: 1d3c63670ab4d51f09f6b272e79ca57b9733bb84

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/xenial-devel 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-unapplied version 1.8.3-2ubuntu3.5 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:49:44 UTC

Import patches-unapplied version 1.8.3-2ubuntu3.5 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 6c4d43b9152a17c5d75e53aa24eec584899e6bf1

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/xenial-updates 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-unapplied version 1.8.3-2ubuntu3.5 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:49:44 UTC

Import patches-unapplied version 1.8.3-2ubuntu3.5 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 6c4d43b9152a17c5d75e53aa24eec584899e6bf1

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/bionic-devel 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-unapplied version 1.20.2-0ubuntu3.1 to ubuntu/bionic-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:48:58 UTC

Import patches-unapplied version 1.20.2-0ubuntu3.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 16b138318ff0e82d21c57504bc92e6dc92d4d26d

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/xenial-security 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-unapplied version 1.8.3-2ubuntu3.5 to ubuntu/xenial-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:49:44 UTC

Import patches-unapplied version 1.8.3-2ubuntu3.5 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 6c4d43b9152a17c5d75e53aa24eec584899e6bf1

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/bionic-updates 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-unapplied version 1.20.2-0ubuntu3.1 to ubuntu/bionic-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:48:58 UTC

Import patches-unapplied version 1.20.2-0ubuntu3.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 16b138318ff0e82d21c57504bc92e6dc92d4d26d

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/xenial-security 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-applied version 1.8.3-2ubuntu3.5 to applied/ubuntu/xenial-secu...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:49:44 UTC

Import patches-applied version 1.8.3-2ubuntu3.5 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: f70a61b1143cf20a75848e8fc486c9a2ecac372e
Unapplied parent: bae63a1ba1233182558dcc9a363ea36f37214f86

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/bionic-security 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-unapplied version 1.20.2-0ubuntu3.1 to ubuntu/bionic-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:48:58 UTC

Import patches-unapplied version 1.20.2-0ubuntu3.1 to ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 16b138318ff0e82d21c57504bc92e6dc92d4d26d

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/bionic-devel 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-applied version 1.20.2-0ubuntu3.1 to applied/ubuntu/bionic-sec...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:48:58 UTC

Import patches-applied version 1.20.2-0ubuntu3.1 to applied/ubuntu/bionic-security

Imported using git-ubuntu import.

Changelog parent: 9af3257e9b037df1ae9eee2aeb0df685398795be
Unapplied parent: 1d3c63670ab4d51f09f6b272e79ca57b9733bb84

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/xenial-devel 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-applied version 1.8.3-2ubuntu3.5 to applied/ubuntu/xenial-secu...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:49:44 UTC

Import patches-applied version 1.8.3-2ubuntu3.5 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: f70a61b1143cf20a75848e8fc486c9a2ecac372e
Unapplied parent: bae63a1ba1233182558dcc9a363ea36f37214f86

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/xenial-updates 2019-05-09 16:18:19 UTC 2019-05-09
Import patches-applied version 1.8.3-2ubuntu3.5 to applied/ubuntu/xenial-secu...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:49:44 UTC

Import patches-applied version 1.8.3-2ubuntu3.5 to applied/ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: f70a61b1143cf20a75848e8fc486c9a2ecac372e
Unapplied parent: bae63a1ba1233182558dcc9a363ea36f37214f86

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/cosmic-devel 2019-05-09 14:45:25 UTC 2019-05-09
Import patches-applied version 1.21.3-1ubuntu0.1 to applied/ubuntu/cosmic-sec...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:45:25 UTC

Import patches-applied version 1.21.3-1ubuntu0.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: cf0ae4b3303dc2b0dd18ddb7998fd0c51954e609
Unapplied parent: 06dba4e8b44ac77449bc63e1af6e0d5798a9b67c

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/cosmic-updates 2019-05-09 14:45:25 UTC 2019-05-09
Import patches-unapplied version 1.21.3-1ubuntu0.1 to ubuntu/cosmic-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:45:25 UTC

Import patches-unapplied version 1.21.3-1ubuntu0.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: 0b6180d6208bb687bb7a5dc0dde406afef945ddf

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/cosmic-security 2019-05-09 14:45:25 UTC 2019-05-09
Import patches-unapplied version 1.21.3-1ubuntu0.1 to ubuntu/cosmic-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:45:25 UTC

Import patches-unapplied version 1.21.3-1ubuntu0.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: 0b6180d6208bb687bb7a5dc0dde406afef945ddf

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/cosmic-security 2019-05-09 14:45:25 UTC 2019-05-09
Import patches-applied version 1.21.3-1ubuntu0.1 to applied/ubuntu/cosmic-sec...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:45:25 UTC

Import patches-applied version 1.21.3-1ubuntu0.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: cf0ae4b3303dc2b0dd18ddb7998fd0c51954e609
Unapplied parent: 06dba4e8b44ac77449bc63e1af6e0d5798a9b67c

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

applied/ubuntu/cosmic-updates 2019-05-09 14:45:25 UTC 2019-05-09
Import patches-applied version 1.21.3-1ubuntu0.1 to applied/ubuntu/cosmic-sec...

Author: Marc Deslauriers
Author Date: 2019-05-09 14:45:25 UTC

Import patches-applied version 1.21.3-1ubuntu0.1 to applied/ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: cf0ae4b3303dc2b0dd18ddb7998fd0c51954e609
Unapplied parent: 06dba4e8b44ac77449bc63e1af6e0d5798a9b67c

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

ubuntu/cosmic-devel 2019-05-09 14:45:25 UTC 2019-05-09
Import patches-unapplied version 1.21.3-1ubuntu0.1 to ubuntu/cosmic-security

Author: Marc Deslauriers
Author Date: 2019-05-09 14:45:25 UTC

Import patches-unapplied version 1.21.3-1ubuntu0.1 to ubuntu/cosmic-security

Imported using git-ubuntu import.

Changelog parent: 0b6180d6208bb687bb7a5dc0dde406afef945ddf

New changelog entries:
  * Fix PDF printing regression caused by latest Ghostscript security
    updates (LP: #1828401)
    - debian/patches/lp1828401.patch: don't use undocumented Ghostscript
      function in filter/foomatic-rip/pdf.c.

debian/buster 2019-04-10 22:27:45 UTC 2019-04-10
Import patches-unapplied version 1.21.6-5 to debian/sid

Author: Didier Raboud
Author Date: 2019-04-10 15:13:22 UTC

Import patches-unapplied version 1.21.6-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 991cdacc587422a4c5c74c84bc02d67252ee9f94

New changelog entries:
  * Backport upstream patch:
     - foomatic-rip: Changed Ghostscript call to count pages in a PDF file so
       that it works with GS 9.27 (Closes: #926576)

applied/debian/buster 2019-04-10 22:27:45 UTC 2019-04-10
Import patches-applied version 1.21.6-5 to applied/debian/sid

Author: Didier Raboud
Author Date: 2019-04-10 15:13:22 UTC

Import patches-applied version 1.21.6-5 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 53aaa3838c6676d494dadfe9b383c334e91f53e6
Unapplied parent: 602a5d42c249a8021a13e61c5d6f76e0aaab22bc

New changelog entries:
  * Backport upstream patch:
     - foomatic-rip: Changed Ghostscript call to count pages in a PDF file so
       that it works with GS 9.27 (Closes: #926576)

ubuntu/disco-proposed 2019-04-10 22:26:21 UTC 2019-04-10
Import patches-unapplied version 1.22.5-1 to debian/experimental

Author: Didier Raboud
Author Date: 2019-04-10 15:07:27 UTC

Import patches-unapplied version 1.22.5-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: e01e33a0074f57ec8f2572b15c0a6c10887fd6f7

New changelog entries:
  * New upstream version 1.22.5
    - foomatic-rip: Changed Ghostscript call to count pages in a PDF file to
      use "runpdfbegin" and not the undocumented Ghostscript internal
      "pdfdict", so that it works with Ghostscript ≥ 9.27 (Closes: #926576)

applied/ubuntu/disco-devel 2019-04-10 22:26:21 UTC 2019-04-10
Import patches-applied version 1.22.5-1 to applied/debian/experimental

Author: Didier Raboud
Author Date: 2019-04-10 15:07:27 UTC

Import patches-applied version 1.22.5-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 5ece7726086071f2d8949ebdbcdcec2ea3ce98e1
Unapplied parent: 6c90e15cce370a854f101952c1987a694e773e0c

New changelog entries:
  * New upstream version 1.22.5
    - foomatic-rip: Changed Ghostscript call to count pages in a PDF file to
      use "runpdfbegin" and not the undocumented Ghostscript internal
      "pdfdict", so that it works with Ghostscript ≥ 9.27 (Closes: #926576)

applied/ubuntu/disco 2019-04-10 22:26:21 UTC 2019-04-10
Import patches-applied version 1.22.5-1 to applied/debian/experimental

Author: Didier Raboud
Author Date: 2019-04-10 15:07:27 UTC

Import patches-applied version 1.22.5-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 5ece7726086071f2d8949ebdbcdcec2ea3ce98e1
Unapplied parent: 6c90e15cce370a854f101952c1987a694e773e0c

New changelog entries:
  * New upstream version 1.22.5
    - foomatic-rip: Changed Ghostscript call to count pages in a PDF file to
      use "runpdfbegin" and not the undocumented Ghostscript internal
      "pdfdict", so that it works with Ghostscript ≥ 9.27 (Closes: #926576)

ubuntu/disco 2019-04-10 22:26:21 UTC 2019-04-10
Import patches-unapplied version 1.22.5-1 to debian/experimental

Author: Didier Raboud
Author Date: 2019-04-10 15:07:27 UTC

Import patches-unapplied version 1.22.5-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: e01e33a0074f57ec8f2572b15c0a6c10887fd6f7

New changelog entries:
  * New upstream version 1.22.5
    - foomatic-rip: Changed Ghostscript call to count pages in a PDF file to
      use "runpdfbegin" and not the undocumented Ghostscript internal
      "pdfdict", so that it works with Ghostscript ≥ 9.27 (Closes: #926576)

ubuntu/disco-devel 2019-04-10 22:26:21 UTC 2019-04-10
Import patches-unapplied version 1.22.5-1 to debian/experimental

Author: Didier Raboud
Author Date: 2019-04-10 15:07:27 UTC

Import patches-unapplied version 1.22.5-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: e01e33a0074f57ec8f2572b15c0a6c10887fd6f7

New changelog entries:
  * New upstream version 1.22.5
    - foomatic-rip: Changed Ghostscript call to count pages in a PDF file to
      use "runpdfbegin" and not the undocumented Ghostscript internal
      "pdfdict", so that it works with Ghostscript ≥ 9.27 (Closes: #926576)

applied/ubuntu/disco-proposed 2019-04-10 22:26:21 UTC 2019-04-10
Import patches-applied version 1.22.5-1 to applied/debian/experimental

Author: Didier Raboud
Author Date: 2019-04-10 15:07:27 UTC

Import patches-applied version 1.22.5-1 to applied/debian/experimental

Imported using git-ubuntu import.

Changelog parent: 5ece7726086071f2d8949ebdbcdcec2ea3ce98e1
Unapplied parent: 6c90e15cce370a854f101952c1987a694e773e0c

New changelog entries:
  * New upstream version 1.22.5
    - foomatic-rip: Changed Ghostscript call to count pages in a PDF file to
      use "runpdfbegin" and not the undocumented Ghostscript internal
      "pdfdict", so that it works with Ghostscript ≥ 9.27 (Closes: #926576)

ubuntu/cosmic 2018-10-05 22:29:38 UTC 2018-10-05
Import patches-unapplied version 1.21.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2018-10-05 13:34:15 UTC

Import patches-unapplied version 1.21.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: adc9a558660a2199ba073911beb2c97a58dd9fbb

New changelog entries:
  * New upstream version 1.21.3

applied/ubuntu/cosmic 2018-10-05 22:29:38 UTC 2018-10-05
Import patches-applied version 1.21.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2018-10-05 13:34:15 UTC

Import patches-applied version 1.21.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2559cef24c7e41541da026da885ba231126f6d8e
Unapplied parent: 9d1aba333e204c482437893b1d8220af6a74ef7a

New changelog entries:
  * New upstream version 1.21.3

ubuntu/cosmic-proposed 2018-10-05 22:29:38 UTC 2018-10-05
Import patches-unapplied version 1.21.3-1 to debian/sid

Author: Didier Raboud
Author Date: 2018-10-05 13:34:15 UTC

Import patches-unapplied version 1.21.3-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: adc9a558660a2199ba073911beb2c97a58dd9fbb

New changelog entries:
  * New upstream version 1.21.3

applied/ubuntu/cosmic-proposed 2018-10-05 22:29:38 UTC 2018-10-05
Import patches-applied version 1.21.3-1 to applied/debian/sid

Author: Didier Raboud
Author Date: 2018-10-05 13:34:15 UTC

Import patches-applied version 1.21.3-1 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 2559cef24c7e41541da026da885ba231126f6d8e
Unapplied parent: 9d1aba333e204c482437893b1d8220af6a74ef7a

New changelog entries:
  * New upstream version 1.21.3

ubuntu/artful-devel 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-unapplied version 1.17.9-0ubuntu1.1 to ubuntu/artful-security

Author: Marc Deslauriers
Author Date: 2018-05-01 18:05:04 UTC

Import patches-unapplied version 1.17.9-0ubuntu1.1 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 123d4168b8dbfb3e7bb17ab5c78425a52689f04e

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

applied/ubuntu/artful-devel 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-applied version 1.17.9-0ubuntu1.1 to applied/ubuntu/artful-sec...

Author: Marc Deslauriers
Author Date: 2018-05-01 18:05:04 UTC

Import patches-applied version 1.17.9-0ubuntu1.1 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 0469695858ba8cdf8e389be6577abaac190f8af3
Unapplied parent: 32fae9438fcc11d755c998d70686f71a8f04031d

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

applied/ubuntu/artful-security 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-applied version 1.17.9-0ubuntu1.1 to applied/ubuntu/artful-sec...

Author: Marc Deslauriers
Author Date: 2018-05-01 18:05:04 UTC

Import patches-applied version 1.17.9-0ubuntu1.1 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 0469695858ba8cdf8e389be6577abaac190f8af3
Unapplied parent: 32fae9438fcc11d755c998d70686f71a8f04031d

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

applied/ubuntu/artful-updates 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-applied version 1.17.9-0ubuntu1.1 to applied/ubuntu/artful-sec...

Author: Marc Deslauriers
Author Date: 2018-05-01 18:05:04 UTC

Import patches-applied version 1.17.9-0ubuntu1.1 to applied/ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 0469695858ba8cdf8e389be6577abaac190f8af3
Unapplied parent: 32fae9438fcc11d755c998d70686f71a8f04031d

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

ubuntu/trusty-updates 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-unapplied version 1.0.52-0ubuntu1.8 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-05-01 18:26:06 UTC

Import patches-unapplied version 1.0.52-0ubuntu1.8 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: cd83014d9ea9555058695b8e5563a2f585449efa

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

ubuntu/trusty-security 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-unapplied version 1.0.52-0ubuntu1.8 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-05-01 18:26:06 UTC

Import patches-unapplied version 1.0.52-0ubuntu1.8 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: cd83014d9ea9555058695b8e5563a2f585449efa

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

ubuntu/trusty-devel 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-unapplied version 1.0.52-0ubuntu1.8 to ubuntu/trusty-security

Author: Marc Deslauriers
Author Date: 2018-05-01 18:26:06 UTC

Import patches-unapplied version 1.0.52-0ubuntu1.8 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: cd83014d9ea9555058695b8e5563a2f585449efa

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

applied/ubuntu/trusty-devel 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-applied version 1.0.52-0ubuntu1.8 to applied/ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2018-05-01 18:26:06 UTC

Import patches-applied version 1.0.52-0ubuntu1.8 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 96c2f532dc1063d6fd0aa62b082e6911d503917b
Unapplied parent: 36aa0ee3b5261feee642ec29112ec90f2960eec4

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

applied/ubuntu/trusty-security 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-applied version 1.0.52-0ubuntu1.8 to applied/ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2018-05-01 18:26:06 UTC

Import patches-applied version 1.0.52-0ubuntu1.8 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 96c2f532dc1063d6fd0aa62b082e6911d503917b
Unapplied parent: 36aa0ee3b5261feee642ec29112ec90f2960eec4

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

applied/ubuntu/trusty-updates 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-applied version 1.0.52-0ubuntu1.8 to applied/ubuntu/trusty-sec...

Author: Marc Deslauriers
Author Date: 2018-05-01 18:26:06 UTC

Import patches-applied version 1.0.52-0ubuntu1.8 to applied/ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 96c2f532dc1063d6fd0aa62b082e6911d503917b
Unapplied parent: 36aa0ee3b5261feee642ec29112ec90f2960eec4

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

ubuntu/artful-updates 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-unapplied version 1.17.9-0ubuntu1.1 to ubuntu/artful-security

Author: Marc Deslauriers
Author Date: 2018-05-01 18:05:04 UTC

Import patches-unapplied version 1.17.9-0ubuntu1.1 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 123d4168b8dbfb3e7bb17ab5c78425a52689f04e

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

ubuntu/artful-security 2018-05-07 16:34:02 UTC 2018-05-07
Import patches-unapplied version 1.17.9-0ubuntu1.1 to ubuntu/artful-security

Author: Marc Deslauriers
Author Date: 2018-05-01 18:05:04 UTC

Import patches-unapplied version 1.17.9-0ubuntu1.1 to ubuntu/artful-security

Imported using git-ubuntu import.

Changelog parent: 123d4168b8dbfb3e7bb17ab5c78425a52689f04e

New changelog entries:
  * Rebuild against new qpdf security update.
    - debian/control: Bump libqpdf-dev Build-Depends to 8.0~

importer/debian/pristine-tar 2018-04-07 19:38:54 UTC 2018-04-07
pristine-tar data for cups-filters_1.20.2.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-04-07 19:38:54 UTC

pristine-tar data for cups-filters_1.20.2.orig.tar.xz

ubuntu/bionic-proposed 2018-04-06 16:09:10 UTC 2018-04-06
Import patches-unapplied version 1.20.2-0ubuntu3 to ubuntu/bionic-proposed

Author: Till Kamppeter
Author Date: 2018-04-06 14:55:20 UTC

Import patches-unapplied version 1.20.2-0ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: d612762bb7df2c809f6ae9192b0e272f649bd649

New changelog entries:
  * cups-browsed: The new method of identifying remote CUPS
    queues via the "printer-type" TXT record field does not work
    for printers discovered by legacy CUPS broadcast (CUPS 1.5.x
    or older). Now consider also printers without TXT record
    (not discovered via DNS-SD) as remote CUPS queues (Upstream
    issue #34).

applied/ubuntu/bionic-proposed 2018-04-06 16:09:10 UTC 2018-04-06
Import patches-applied version 1.20.2-0ubuntu3 to applied/ubuntu/bionic-proposed

Author: Till Kamppeter
Author Date: 2018-04-06 14:55:20 UTC

Import patches-applied version 1.20.2-0ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a5f38841d1ea7c256e5eb6429ed8e8b45dc350c0
Unapplied parent: d5a24d48a829faf08b575d6bc3fe95d1af3cc160

New changelog entries:
  * cups-browsed: The new method of identifying remote CUPS
    queues via the "printer-type" TXT record field does not work
    for printers discovered by legacy CUPS broadcast (CUPS 1.5.x
    or older). Now consider also printers without TXT record
    (not discovered via DNS-SD) as remote CUPS queues (Upstream
    issue #34).

ubuntu/bionic 2018-04-06 16:09:10 UTC 2018-04-06
Import patches-unapplied version 1.20.2-0ubuntu3 to ubuntu/bionic-proposed

Author: Till Kamppeter
Author Date: 2018-04-06 14:55:20 UTC

Import patches-unapplied version 1.20.2-0ubuntu3 to ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: d612762bb7df2c809f6ae9192b0e272f649bd649

New changelog entries:
  * cups-browsed: The new method of identifying remote CUPS
    queues via the "printer-type" TXT record field does not work
    for printers discovered by legacy CUPS broadcast (CUPS 1.5.x
    or older). Now consider also printers without TXT record
    (not discovered via DNS-SD) as remote CUPS queues (Upstream
    issue #34).

applied/ubuntu/bionic 2018-04-06 16:09:10 UTC 2018-04-06
Import patches-applied version 1.20.2-0ubuntu3 to applied/ubuntu/bionic-proposed

Author: Till Kamppeter
Author Date: 2018-04-06 14:55:20 UTC

Import patches-applied version 1.20.2-0ubuntu3 to applied/ubuntu/bionic-proposed

Imported using git-ubuntu import.

Changelog parent: a5f38841d1ea7c256e5eb6429ed8e8b45dc350c0
Unapplied parent: d5a24d48a829faf08b575d6bc3fe95d1af3cc160

New changelog entries:
  * cups-browsed: The new method of identifying remote CUPS
    queues via the "printer-type" TXT record field does not work
    for printers discovered by legacy CUPS broadcast (CUPS 1.5.x
    or older). Now consider also printers without TXT record
    (not discovered via DNS-SD) as remote CUPS queues (Upstream
    issue #34).

importer/ubuntu/pristine-tar 2018-04-02 23:08:32 UTC 2018-04-02
pristine-tar data for cups-filters_1.20.2.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-04-02 23:08:32 UTC

pristine-tar data for cups-filters_1.20.2.orig.tar.xz

ubuntu/artful 2017-10-06 10:23:14 UTC 2017-10-06
Import patches-unapplied version 1.17.9-0ubuntu1 to ubuntu/artful-proposed

Author: Till Kamppeter
Author Date: 2017-10-05 17:03:41 UTC

Import patches-unapplied version 1.17.9-0ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 9cba78b7d4888321222b79046340128fd9d83fc8

New changelog entries:
  * New upstream release
    - cups-browsed: Applying option defaults from the
      DefaultOptions directive in cups-browsed.conf got
      lost. Re-introduced it (Bug #1414).
    - cups-browsed: Get printer-location field from remote
      printers (Bug #1413).

applied/ubuntu/artful-proposed 2017-10-06 10:23:14 UTC 2017-10-06
Import patches-applied version 1.17.9-0ubuntu1 to applied/ubuntu/artful-proposed

Author: Till Kamppeter
Author Date: 2017-10-05 17:03:41 UTC

Import patches-applied version 1.17.9-0ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 4287a1a107714d59a300ca5f17bfe846cd573821
Unapplied parent: 123d4168b8dbfb3e7bb17ab5c78425a52689f04e

New changelog entries:
  * New upstream release
    - cups-browsed: Applying option defaults from the
      DefaultOptions directive in cups-browsed.conf got
      lost. Re-introduced it (Bug #1414).
    - cups-browsed: Get printer-location field from remote
      printers (Bug #1413).

ubuntu/artful-proposed 2017-10-06 10:23:14 UTC 2017-10-06
Import patches-unapplied version 1.17.9-0ubuntu1 to ubuntu/artful-proposed

Author: Till Kamppeter
Author Date: 2017-10-05 17:03:41 UTC

Import patches-unapplied version 1.17.9-0ubuntu1 to ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 9cba78b7d4888321222b79046340128fd9d83fc8

New changelog entries:
  * New upstream release
    - cups-browsed: Applying option defaults from the
      DefaultOptions directive in cups-browsed.conf got
      lost. Re-introduced it (Bug #1414).
    - cups-browsed: Get printer-location field from remote
      printers (Bug #1413).

applied/ubuntu/artful 2017-10-06 10:23:14 UTC 2017-10-06
Import patches-applied version 1.17.9-0ubuntu1 to applied/ubuntu/artful-proposed

Author: Till Kamppeter
Author Date: 2017-10-05 17:03:41 UTC

Import patches-applied version 1.17.9-0ubuntu1 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: 4287a1a107714d59a300ca5f17bfe846cd573821
Unapplied parent: 123d4168b8dbfb3e7bb17ab5c78425a52689f04e

New changelog entries:
  * New upstream release
    - cups-browsed: Applying option defaults from the
      DefaultOptions directive in cups-browsed.conf got
      lost. Re-introduced it (Bug #1414).
    - cups-browsed: Get printer-location field from remote
      printers (Bug #1413).

applied/ubuntu/zesty-proposed 2017-03-21 21:18:21 UTC 2017-03-21
Import patches-applied version 1.13.4-1ubuntu1 to applied/ubuntu/zesty-proposed

Author: Till Kamppeter
Author Date: 2017-03-21 18:36:06 UTC

Import patches-applied version 1.13.4-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3f1d74e7b101455b19b4d1b8e545556eb52f0952
Unapplied parent: e35679d829fa67c3fc9d57c0a61bafa3ef226a39

New changelog entries:
  * Let print queues for IPP printers which support driverless printing
    (IPP Everywhere, Apple AirPrint) be set up automatically.

applied/ubuntu/zesty 2017-03-21 21:18:21 UTC 2017-03-21
Import patches-applied version 1.13.4-1ubuntu1 to applied/ubuntu/zesty-proposed

Author: Till Kamppeter
Author Date: 2017-03-21 18:36:06 UTC

Import patches-applied version 1.13.4-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3f1d74e7b101455b19b4d1b8e545556eb52f0952
Unapplied parent: e35679d829fa67c3fc9d57c0a61bafa3ef226a39

New changelog entries:
  * Let print queues for IPP printers which support driverless printing
    (IPP Everywhere, Apple AirPrint) be set up automatically.

ubuntu/zesty-proposed 2017-03-21 21:18:21 UTC 2017-03-21
Import patches-unapplied version 1.13.4-1ubuntu1 to ubuntu/zesty-proposed

Author: Till Kamppeter
Author Date: 2017-03-21 18:36:06 UTC

Import patches-unapplied version 1.13.4-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 5374461418a99116f2d0604d83b975c433405ec7

New changelog entries:
  * Let print queues for IPP printers which support driverless printing
    (IPP Everywhere, Apple AirPrint) be set up automatically.

ubuntu/zesty 2017-03-21 21:18:21 UTC 2017-03-21
Import patches-unapplied version 1.13.4-1ubuntu1 to ubuntu/zesty-proposed

Author: Till Kamppeter
Author Date: 2017-03-21 18:36:06 UTC

Import patches-unapplied version 1.13.4-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 5374461418a99116f2d0604d83b975c433405ec7

New changelog entries:
  * Let print queues for IPP printers which support driverless printing
    (IPP Everywhere, Apple AirPrint) be set up automatically.

ubuntu/zesty-devel 2017-03-21 21:18:21 UTC 2017-03-21
Import patches-unapplied version 1.13.4-1ubuntu1 to ubuntu/zesty-proposed

Author: Till Kamppeter
Author Date: 2017-03-21 18:36:06 UTC

Import patches-unapplied version 1.13.4-1ubuntu1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 5374461418a99116f2d0604d83b975c433405ec7

New changelog entries:
  * Let print queues for IPP printers which support driverless printing
    (IPP Everywhere, Apple AirPrint) be set up automatically.

applied/ubuntu/zesty-devel 2017-03-21 21:18:21 UTC 2017-03-21
Import patches-applied version 1.13.4-1ubuntu1 to applied/ubuntu/zesty-proposed

Author: Till Kamppeter
Author Date: 2017-03-21 18:36:06 UTC

Import patches-applied version 1.13.4-1ubuntu1 to applied/ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 3f1d74e7b101455b19b4d1b8e545556eb52f0952
Unapplied parent: e35679d829fa67c3fc9d57c0a61bafa3ef226a39

New changelog entries:
  * Let print queues for IPP printers which support driverless printing
    (IPP Everywhere, Apple AirPrint) be set up automatically.

applied/debian/stretch 2017-01-19 22:16:37 UTC 2017-01-19
Import patches-applied version 1.11.6-3 to applied/debian/sid

Author: Didier Raboud
Author Date: 2017-01-19 13:44:34 UTC

Import patches-applied version 1.11.6-3 to applied/debian/sid

Imported using git-ubuntu import.

Changelog parent: 1d008aaec2962ab3fe0958beb279ff4c552d355e
Unapplied parent: bf042e707df642de19e10d0d11f5f17994b85d88

New changelog entries:
  [ Didier Raboud ]
  * Backport bug-fixes from the 1.13 branch:
    - cups-browsed: Fixed handling of IPP network printer queues when
      cupsd gets temporarily stopped while cups-browsed keeps running
      (Closes: #848167, #848223)
    - imagetoraster: Fixed several bugs in the calculation of the page
      geometry (Closes: #849380)
    - cups-browsed: Make support for printers with IPv6 IP addresses work

debian/stretch 2017-01-19 22:16:37 UTC 2017-01-19
Import patches-unapplied version 1.11.6-3 to debian/sid

Author: Didier Raboud
Author Date: 2017-01-19 13:44:34 UTC

Import patches-unapplied version 1.11.6-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 54cef8d113e3a3ae91cab0cc5919d1f0a39e6a25

New changelog entries:
  [ Didier Raboud ]
  * Backport bug-fixes from the 1.13 branch:
    - cups-browsed: Fixed handling of IPP network printer queues when
      cupsd gets temporarily stopped while cups-browsed keeps running
      (Closes: #848167, #848223)
    - imagetoraster: Fixed several bugs in the calculation of the page
      geometry (Closes: #849380)
    - cups-browsed: Make support for printers with IPv6 IP addresses work

ubuntu/xenial-proposed 2017-01-12 23:29:05 UTC 2017-01-12
Import patches-unapplied version 1.8.3-2ubuntu3.3 to ubuntu/xenial-proposed

Author: Till Kamppeter
Author Date: 2017-01-06 23:29:06 UTC

Import patches-unapplied version 1.8.3-2ubuntu3.3 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: cdd7b9a3797b1d66dd155b2b505d7f7d10e18613

New changelog entries:
  * Applied another measure to avoid cups-browsed hanging on shutdown
    (LP: #1638986):
     - Do not schedule failed operations for repeating during shutdown.
  * Added facility for time-stamped debug logging into a file (Use
    "-l" command line option or "DebugLogging file" cups-browsed.conf
    directive).

applied/ubuntu/xenial-proposed 2017-01-12 23:29:05 UTC 2017-01-12
Import patches-applied version 1.8.3-2ubuntu3.3 to applied/ubuntu/xenial-prop...

Author: Till Kamppeter
Author Date: 2017-01-06 23:29:06 UTC

Import patches-applied version 1.8.3-2ubuntu3.3 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 8fc502442818107924adbb38d7d1ff7d72fc8670
Unapplied parent: c77f289118e9843e6345db662a26a0410177b3e1

New changelog entries:
  * Applied another measure to avoid cups-browsed hanging on shutdown
    (LP: #1638986):
     - Do not schedule failed operations for repeating during shutdown.
  * Added facility for time-stamped debug logging into a file (Use
    "-l" command line option or "DebugLogging file" cups-browsed.conf
    directive).

applied/ubuntu/yakkety-updates 2016-11-17 21:13:21 UTC 2016-11-17
Import patches-applied version 1.11.4-0ubuntu2.1 to applied/ubuntu/yakkety-pr...

Author: Till Kamppeter
Author Date: 2016-11-14 21:00:00 UTC

Import patches-applied version 1.11.4-0ubuntu2.1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 6a3f5342b2f5ef047102368bba57d3d74aa4294f
Unapplied parent: 45e4be62c5a0eebeddb09c3a26e1a918e24465c1

New changelog entries:
  * cups-browsed, gstoraster, pdftoraster: Assorted fixes to make IPP
    Everywhere printers correctly working (LP: #1637583):
    - MIME conversion rules for PWG Raster output using gstoraster and
      pdftoraster.
    - Let gstoraster and pdftoraster output PWG Raster instead of CUPS
      Raster for IPP Everywhere printers.
    - Let pdftoraster generate correct PWG Raster (full page bitmaps
      without removal of unprintable borders).
    - Let pdftopdf log the pages of PWG Raster jobs in page_log.
    - Let cups-browsed also auto-create queues only for IPP Everywhere
      printers and not for legacy IPP printers.

applied/ubuntu/yakkety-proposed 2016-11-17 21:13:21 UTC 2016-11-17
Import patches-applied version 1.11.4-0ubuntu2.1 to applied/ubuntu/yakkety-pr...

Author: Till Kamppeter
Author Date: 2016-11-14 21:00:00 UTC

Import patches-applied version 1.11.4-0ubuntu2.1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 6a3f5342b2f5ef047102368bba57d3d74aa4294f
Unapplied parent: 45e4be62c5a0eebeddb09c3a26e1a918e24465c1

New changelog entries:
  * cups-browsed, gstoraster, pdftoraster: Assorted fixes to make IPP
    Everywhere printers correctly working (LP: #1637583):
    - MIME conversion rules for PWG Raster output using gstoraster and
      pdftoraster.
    - Let gstoraster and pdftoraster output PWG Raster instead of CUPS
      Raster for IPP Everywhere printers.
    - Let pdftoraster generate correct PWG Raster (full page bitmaps
      without removal of unprintable borders).
    - Let pdftopdf log the pages of PWG Raster jobs in page_log.
    - Let cups-browsed also auto-create queues only for IPP Everywhere
      printers and not for legacy IPP printers.

applied/ubuntu/yakkety-devel 2016-11-17 21:13:21 UTC 2016-11-17
Import patches-applied version 1.11.4-0ubuntu2.1 to applied/ubuntu/yakkety-pr...

Author: Till Kamppeter
Author Date: 2016-11-14 21:00:00 UTC

Import patches-applied version 1.11.4-0ubuntu2.1 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 6a3f5342b2f5ef047102368bba57d3d74aa4294f
Unapplied parent: 45e4be62c5a0eebeddb09c3a26e1a918e24465c1

New changelog entries:
  * cups-browsed, gstoraster, pdftoraster: Assorted fixes to make IPP
    Everywhere printers correctly working (LP: #1637583):
    - MIME conversion rules for PWG Raster output using gstoraster and
      pdftoraster.
    - Let gstoraster and pdftoraster output PWG Raster instead of CUPS
      Raster for IPP Everywhere printers.
    - Let pdftoraster generate correct PWG Raster (full page bitmaps
      without removal of unprintable borders).
    - Let pdftopdf log the pages of PWG Raster jobs in page_log.
    - Let cups-browsed also auto-create queues only for IPP Everywhere
      printers and not for legacy IPP printers.

ubuntu/yakkety-updates 2016-11-17 21:13:21 UTC 2016-11-17
Import patches-unapplied version 1.11.4-0ubuntu2.1 to ubuntu/yakkety-proposed

Author: Till Kamppeter
Author Date: 2016-11-14 21:00:00 UTC

Import patches-unapplied version 1.11.4-0ubuntu2.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: fabf602b0bb5e31c929849debb2f5dfb1f01eade

New changelog entries:
  * cups-browsed, gstoraster, pdftoraster: Assorted fixes to make IPP
    Everywhere printers correctly working (LP: #1637583):
    - MIME conversion rules for PWG Raster output using gstoraster and
      pdftoraster.
    - Let gstoraster and pdftoraster output PWG Raster instead of CUPS
      Raster for IPP Everywhere printers.
    - Let pdftoraster generate correct PWG Raster (full page bitmaps
      without removal of unprintable borders).
    - Let pdftopdf log the pages of PWG Raster jobs in page_log.
    - Let cups-browsed also auto-create queues only for IPP Everywhere
      printers and not for legacy IPP printers.

ubuntu/yakkety-proposed 2016-11-17 21:13:21 UTC 2016-11-17
Import patches-unapplied version 1.11.4-0ubuntu2.1 to ubuntu/yakkety-proposed

Author: Till Kamppeter
Author Date: 2016-11-14 21:00:00 UTC

Import patches-unapplied version 1.11.4-0ubuntu2.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: fabf602b0bb5e31c929849debb2f5dfb1f01eade

New changelog entries:
  * cups-browsed, gstoraster, pdftoraster: Assorted fixes to make IPP
    Everywhere printers correctly working (LP: #1637583):
    - MIME conversion rules for PWG Raster output using gstoraster and
      pdftoraster.
    - Let gstoraster and pdftoraster output PWG Raster instead of CUPS
      Raster for IPP Everywhere printers.
    - Let pdftoraster generate correct PWG Raster (full page bitmaps
      without removal of unprintable borders).
    - Let pdftopdf log the pages of PWG Raster jobs in page_log.
    - Let cups-browsed also auto-create queues only for IPP Everywhere
      printers and not for legacy IPP printers.

ubuntu/yakkety-devel 2016-11-17 21:13:21 UTC 2016-11-17
Import patches-unapplied version 1.11.4-0ubuntu2.1 to ubuntu/yakkety-proposed

Author: Till Kamppeter
Author Date: 2016-11-14 21:00:00 UTC

Import patches-unapplied version 1.11.4-0ubuntu2.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: fabf602b0bb5e31c929849debb2f5dfb1f01eade

New changelog entries:
  * cups-browsed, gstoraster, pdftoraster: Assorted fixes to make IPP
    Everywhere printers correctly working (LP: #1637583):
    - MIME conversion rules for PWG Raster output using gstoraster and
      pdftoraster.
    - Let gstoraster and pdftoraster output PWG Raster instead of CUPS
      Raster for IPP Everywhere printers.
    - Let pdftoraster generate correct PWG Raster (full page bitmaps
      without removal of unprintable borders).
    - Let pdftopdf log the pages of PWG Raster jobs in page_log.
    - Let cups-browsed also auto-create queues only for IPP Everywhere
      printers and not for legacy IPP printers.

applied/ubuntu/yakkety 2016-10-05 17:10:29 UTC 2016-10-05
Import patches-applied version 1.11.4-0ubuntu2 to applied/ubuntu/yakkety-prop...

Author: Till Kamppeter
Author Date: 2016-10-05 15:55:06 UTC

Import patches-applied version 1.11.4-0ubuntu2 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 23c5139104e7efeb349673a5047d3ef249fcdcf3
Unapplied parent: b8d28b297d1b6a50a7f6ee7f994eb515f81b49bc

New changelog entries:
  * pdftopdf: Count the actual output pages also if the
    number-up option is not used, to correctly find out whether
    we have an even or odd number of pages, even if the
    page-ranges option is used. This is needed to correctly
    decide whether for duplex printing a blank page has to be
    added (Upstream bug #1377).
  * foomatic-rip: Replace old manpage macro calls from
    foomatic-filters 3.0.2-20050114.

ubuntu/yakkety 2016-10-05 17:10:29 UTC 2016-10-05
Import patches-unapplied version 1.11.4-0ubuntu2 to ubuntu/yakkety-proposed

Author: Till Kamppeter
Author Date: 2016-10-05 15:55:06 UTC

Import patches-unapplied version 1.11.4-0ubuntu2 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: 83c8f56ec10478634f1f6530ffac59dfa315668b

New changelog entries:
  * pdftopdf: Count the actual output pages also if the
    number-up option is not used, to correctly find out whether
    we have an even or odd number of pages, even if the
    page-ranges option is used. This is needed to correctly
    decide whether for duplex printing a blank page has to be
    added (Upstream bug #1377).
  * foomatic-rip: Replace old manpage macro calls from
    foomatic-filters 3.0.2-20050114.

ubuntu/xenial 2016-04-20 16:34:25 UTC 2016-04-20
Import patches-unapplied version 1.8.3-2ubuntu3 to ubuntu/xenial-proposed

Author: Adam Conrad
Author Date: 2016-04-20 15:29:13 UTC

Import patches-unapplied version 1.8.3-2ubuntu3 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 9daa75786a3c74310ba06e1b9cbf9a0bad6ea62d

New changelog entries:
  * Undo cups-filters-lsb and cups-filters-invalid-mta changes, we
    will fix this in a more generic way in a post-release update.

applied/ubuntu/xenial 2016-04-20 16:34:25 UTC 2016-04-20
Import patches-applied version 1.8.3-2ubuntu3 to applied/ubuntu/xenial-proposed

Author: Adam Conrad
Author Date: 2016-04-20 15:29:13 UTC

Import patches-applied version 1.8.3-2ubuntu3 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 7c0fa1f4ba006324c1ba2437aff5c6357309e625
Unapplied parent: 465377f35fa5cb995a535083d06c24efdb0cb7ed

New changelog entries:
  * Undo cups-filters-lsb and cups-filters-invalid-mta changes, we
    will fix this in a more generic way in a post-release update.

debian/jessie 2016-01-23 16:42:08 UTC 2016-01-23
Import patches-unapplied version 1.0.61-5+deb8u3 to debian/jessie

Author: Didier Raboud
Author Date: 2015-12-15 12:23:43 UTC

Import patches-unapplied version 1.0.61-5+deb8u3 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: ff44e200e6379ed2a8f5015afe18709db7b96650

New changelog entries:
  * Backport upstream fixes to also consider the semicolon (';') as an illegal
    shell escape character (CVE-2015-8560, Closes: #807930)
  * Backport upstream fixes to also consider the back tick ('`') as an illegal
    shell escape character (CVE-2015-8327)

applied/debian/jessie 2016-01-23 16:42:08 UTC 2016-01-23
Import patches-applied version 1.0.61-5+deb8u3 to applied/debian/jessie

Author: Didier Raboud
Author Date: 2015-12-15 12:23:43 UTC

Import patches-applied version 1.0.61-5+deb8u3 to applied/debian/jessie

Imported using git-ubuntu import.

Changelog parent: 42f7ca3836795641999c01cf4ea316002b32e15c
Unapplied parent: ca52e1d7faaaf273acc82cbf35fba699aa195cf5

New changelog entries:
  * Backport upstream fixes to also consider the semicolon (';') as an illegal
    shell escape character (CVE-2015-8560, Closes: #807930)
  * Backport upstream fixes to also consider the back tick ('`') as an illegal
    shell escape character (CVE-2015-8327)

ubuntu/vivid-security 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-unapplied version 1.0.67-0ubuntu2.6 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:11:52 UTC

Import patches-unapplied version 1.0.67-0ubuntu2.6 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 470b1f851d79f4e142cdc37235ce125d8086243e

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

applied/ubuntu/wily-updates 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-applied version 1.0.76-1ubuntu0.2 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:08:49 UTC

Import patches-applied version 1.0.76-1ubuntu0.2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: a940bbedfe6f794625c1899e562295f042da13df
Unapplied parent: ac90b6fde19f39862f8e8505b7b246ce94e6c211

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

applied/ubuntu/wily-security 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-applied version 1.0.76-1ubuntu0.2 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:08:49 UTC

Import patches-applied version 1.0.76-1ubuntu0.2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: a940bbedfe6f794625c1899e562295f042da13df
Unapplied parent: ac90b6fde19f39862f8e8505b7b246ce94e6c211

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

ubuntu/wily-security 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-unapplied version 1.0.76-1ubuntu0.2 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:08:49 UTC

Import patches-unapplied version 1.0.76-1ubuntu0.2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: fa4be2f8f041c60ffd2af50c4c0bcdea40ac1d4a

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

ubuntu/wily-devel 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-unapplied version 1.0.76-1ubuntu0.2 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:08:49 UTC

Import patches-unapplied version 1.0.76-1ubuntu0.2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: fa4be2f8f041c60ffd2af50c4c0bcdea40ac1d4a

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

ubuntu/vivid-updates 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-unapplied version 1.0.67-0ubuntu2.6 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:11:52 UTC

Import patches-unapplied version 1.0.67-0ubuntu2.6 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 470b1f851d79f4e142cdc37235ce125d8086243e

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

ubuntu/vivid-devel 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-unapplied version 1.0.67-0ubuntu2.6 to ubuntu/vivid-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:11:52 UTC

Import patches-unapplied version 1.0.67-0ubuntu2.6 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 470b1f851d79f4e142cdc37235ce125d8086243e

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

applied/ubuntu/wily-devel 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-applied version 1.0.76-1ubuntu0.2 to applied/ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:08:49 UTC

Import patches-applied version 1.0.76-1ubuntu0.2 to applied/ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: a940bbedfe6f794625c1899e562295f042da13df
Unapplied parent: ac90b6fde19f39862f8e8505b7b246ce94e6c211

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

applied/ubuntu/vivid-updates 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-applied version 1.0.67-0ubuntu2.6 to applied/ubuntu/vivid-secu...

Author: Marc Deslauriers
Author Date: 2015-12-16 13:11:52 UTC

Import patches-applied version 1.0.67-0ubuntu2.6 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 2d805f4d7708638acfe11403d1ba1f27ed74088c
Unapplied parent: 944bfcd45672e54bd743764156db3edd9a461ef7

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

applied/ubuntu/vivid-security 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-applied version 1.0.67-0ubuntu2.6 to applied/ubuntu/vivid-secu...

Author: Marc Deslauriers
Author Date: 2015-12-16 13:11:52 UTC

Import patches-applied version 1.0.67-0ubuntu2.6 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 2d805f4d7708638acfe11403d1ba1f27ed74088c
Unapplied parent: 944bfcd45672e54bd743764156db3edd9a461ef7

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

ubuntu/wily-updates 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-unapplied version 1.0.76-1ubuntu0.2 to ubuntu/wily-security

Author: Marc Deslauriers
Author Date: 2015-12-16 13:08:49 UTC

Import patches-unapplied version 1.0.76-1ubuntu0.2 to ubuntu/wily-security

Imported using git-ubuntu import.

Changelog parent: fa4be2f8f041c60ffd2af50c4c0bcdea40ac1d4a

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

applied/ubuntu/vivid-devel 2015-12-16 17:29:31 UTC 2015-12-16
Import patches-applied version 1.0.67-0ubuntu2.6 to applied/ubuntu/vivid-secu...

Author: Marc Deslauriers
Author Date: 2015-12-16 13:11:52 UTC

Import patches-applied version 1.0.67-0ubuntu2.6 to applied/ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: 2d805f4d7708638acfe11403d1ba1f27ed74088c
Unapplied parent: 944bfcd45672e54bd743764156db3edd9a461ef7

New changelog entries:
  * SECURITY UPDATE: code execution via improper escaping in foomatic-rip
    - debian/patches/CVE-2015-8560.patch: add semicolon to list of shell
      escape characters in filter/foomatic-rip/util.c.
    - CVE-2015-8560

1100 of 162 results

Other repositories

Name Last Modified
lp:ubuntu/+source/cups-filters 2019-08-22
11 of 1 result
You can't create new repositories for cups-filters in Ubuntu.