View Git repositories
Name Status Last Modified Last Commit
lp:ubuntu/wily/cdrdao 1 Development 2015-05-05 18:22:34 UTC 2015-05-05
13. * QA upload. * Do not build the gcdma...

Author: Markus Koschany
Revision Date: 2013-05-12 15:18:48 UTC

* QA upload.
* Do not build the gcdmaster binary package anymore because it depends on the
  obsolete libgnomeuimm library which is going to be removed from Debian.
  (Closes: #707861)
* debian/control:
  - Drop libgnomeuimm-2.6-dev and libgtkmm-2.4-dev from Build-Depends, they
    are going to be removed from Debian.
  - Add libgconf2-dev and dh-autoreconf to Build-Depends and remove
    autotools-dev.
  - Make libperl4-corelibs-perl | perl (<< 5.12.3-7) a recommendation instead
    of a full dependency. This is acceptable because the example perl scripts
    are not required by cdrdao to function properly. (Closes: #699320)
* Override lintian warning script-uses-perl4-libs-without-dep.
* debian/rules:
  - Build with --autoreconf instead with --autotools_dev to recreate the
    whole build system during build time.
  - Disable lame, scglib and xdao support explicitly.
  - Override dh_auto_install and change the destination directory to
    debian/tmp thus no further changes are required for the existing install
    files.

lp:ubuntu/vivid/cdrdao 2 Mature 2014-10-26 16:41:37 UTC 2014-10-26
13. * QA upload. * Do not build the gcdma...

Author: Markus Koschany
Revision Date: 2013-05-12 15:18:48 UTC

* QA upload.
* Do not build the gcdmaster binary package anymore because it depends on the
  obsolete libgnomeuimm library which is going to be removed from Debian.
  (Closes: #707861)
* debian/control:
  - Drop libgnomeuimm-2.6-dev and libgtkmm-2.4-dev from Build-Depends, they
    are going to be removed from Debian.
  - Add libgconf2-dev and dh-autoreconf to Build-Depends and remove
    autotools-dev.
  - Make libperl4-corelibs-perl | perl (<< 5.12.3-7) a recommendation instead
    of a full dependency. This is acceptable because the example perl scripts
    are not required by cdrdao to function properly. (Closes: #699320)
* Override lintian warning script-uses-perl4-libs-without-dep.
* debian/rules:
  - Build with --autoreconf instead with --autotools_dev to recreate the
    whole build system during build time.
  - Disable lame, scglib and xdao support explicitly.
  - Override dh_auto_install and change the destination directory to
    debian/tmp thus no further changes are required for the existing install
    files.

lp:ubuntu/utopic/cdrdao 2 Mature 2014-04-24 21:14:07 UTC 2014-04-24
13. * QA upload. * Do not build the gcdma...

Author: Markus Koschany
Revision Date: 2013-05-12 15:18:48 UTC

* QA upload.
* Do not build the gcdmaster binary package anymore because it depends on the
  obsolete libgnomeuimm library which is going to be removed from Debian.
  (Closes: #707861)
* debian/control:
  - Drop libgnomeuimm-2.6-dev and libgtkmm-2.4-dev from Build-Depends, they
    are going to be removed from Debian.
  - Add libgconf2-dev and dh-autoreconf to Build-Depends and remove
    autotools-dev.
  - Make libperl4-corelibs-perl | perl (<< 5.12.3-7) a recommendation instead
    of a full dependency. This is acceptable because the example perl scripts
    are not required by cdrdao to function properly. (Closes: #699320)
* Override lintian warning script-uses-perl4-libs-without-dep.
* debian/rules:
  - Build with --autoreconf instead with --autotools_dev to recreate the
    whole build system during build time.
  - Disable lame, scglib and xdao support explicitly.
  - Override dh_auto_install and change the destination directory to
    debian/tmp thus no further changes are required for the existing install
    files.

lp:ubuntu/trusty/cdrdao 2 Mature 2013-10-21 03:16:26 UTC 2013-10-21
13. * QA upload. * Do not build the gcdma...

Author: Markus Koschany
Revision Date: 2013-05-12 15:18:48 UTC

* QA upload.
* Do not build the gcdmaster binary package anymore because it depends on the
  obsolete libgnomeuimm library which is going to be removed from Debian.
  (Closes: #707861)
* debian/control:
  - Drop libgnomeuimm-2.6-dev and libgtkmm-2.4-dev from Build-Depends, they
    are going to be removed from Debian.
  - Add libgconf2-dev and dh-autoreconf to Build-Depends and remove
    autotools-dev.
  - Make libperl4-corelibs-perl | perl (<< 5.12.3-7) a recommendation instead
    of a full dependency. This is acceptable because the example perl scripts
    are not required by cdrdao to function properly. (Closes: #699320)
* Override lintian warning script-uses-perl4-libs-without-dep.
* debian/rules:
  - Build with --autoreconf instead with --autotools_dev to recreate the
    whole build system during build time.
  - Disable lame, scglib and xdao support explicitly.
  - Override dh_auto_install and change the destination directory to
    debian/tmp thus no further changes are required for the existing install
    files.

lp:ubuntu/saucy-proposed/cdrdao 2 Mature 2013-05-12 15:18:48 UTC 2013-05-12
13. * QA upload. * Do not build the gcdma...

Author: Markus Koschany
Revision Date: 2013-05-12 15:18:48 UTC

* QA upload.
* Do not build the gcdmaster binary package anymore because it depends on the
  obsolete libgnomeuimm library which is going to be removed from Debian.
  (Closes: #707861)
* debian/control:
  - Drop libgnomeuimm-2.6-dev and libgtkmm-2.4-dev from Build-Depends, they
    are going to be removed from Debian.
  - Add libgconf2-dev and dh-autoreconf to Build-Depends and remove
    autotools-dev.
  - Make libperl4-corelibs-perl | perl (<< 5.12.3-7) a recommendation instead
    of a full dependency. This is acceptable because the example perl scripts
    are not required by cdrdao to function properly. (Closes: #699320)
* Override lintian warning script-uses-perl4-libs-without-dep.
* debian/rules:
  - Build with --autoreconf instead with --autotools_dev to recreate the
    whole build system during build time.
  - Disable lame, scglib and xdao support explicitly.
  - Override dh_auto_install and change the destination directory to
    debian/tmp thus no further changes are required for the existing install
    files.

lp:ubuntu/saucy/cdrdao 1 Development 2013-05-12 15:18:48 UTC 2013-05-12
17. * QA upload. * Do not build the gcdma...

Author: Markus Koschany
Revision Date: 2013-05-12 15:18:48 UTC

* QA upload.
* Do not build the gcdmaster binary package anymore because it depends on the
  obsolete libgnomeuimm library which is going to be removed from Debian.
  (Closes: #707861)
* debian/control:
  - Drop libgnomeuimm-2.6-dev and libgtkmm-2.4-dev from Build-Depends, they
    are going to be removed from Debian.
  - Add libgconf2-dev and dh-autoreconf to Build-Depends and remove
    autotools-dev.
  - Make libperl4-corelibs-perl | perl (<< 5.12.3-7) a recommendation instead
    of a full dependency. This is acceptable because the example perl scripts
    are not required by cdrdao to function properly. (Closes: #699320)
* Override lintian warning script-uses-perl4-libs-without-dep.
* debian/rules:
  - Build with --autoreconf instead with --autotools_dev to recreate the
    whole build system during build time.
  - Disable lame, scglib and xdao support explicitly.
  - Override dh_auto_install and change the destination directory to
    debian/tmp thus no further changes are required for the existing install
    files.

lp:ubuntu/raring-proposed/cdrdao 2 Mature 2012-10-30 22:14:18 UTC 2012-10-30
15. * Merge with Debian unstable; remaini...

Author: Adam Conrad
Revision Date: 2012-10-30 21:42:50 UTC

* Merge with Debian unstable; remaining Ubuntu changes:
  - debian/patches/14-arm-target.patch: Add armv7l target.
  - debian/*: Don't build gcdmaster to avoid old GNOME deps.

lp:ubuntu/raring/cdrdao 1 Development 2012-10-30 21:42:50 UTC 2012-10-30
15. * Merge with Debian unstable; remaini...

Author: Adam Conrad
Revision Date: 2012-10-30 21:42:50 UTC

* Merge with Debian unstable; remaining Ubuntu changes:
  - debian/patches/14-arm-target.patch: Add armv7l target.
  - debian/*: Don't build gcdmaster to avoid old GNOME deps.

lp:ubuntu/quantal/cdrdao 2 Mature 2012-04-26 19:48:40 UTC 2012-04-26
14. No-change rebuild to drop spurious li...

Author: Adam Conrad
Revision Date: 2011-12-02 17:32:42 UTC

No-change rebuild to drop spurious libsfgcc1 dependency on armhf.

lp:ubuntu/precise/cdrdao 2 Mature 2011-12-02 17:32:42 UTC 2011-12-02
14. No-change rebuild to drop spurious li...

Author: Adam Conrad
Revision Date: 2011-12-02 17:32:42 UTC

No-change rebuild to drop spurious libsfgcc1 dependency on armhf.

lp:ubuntu/oneiric/cdrdao 2 Mature 2011-05-27 15:14:12 UTC 2011-05-27
13. debian/control: build without gcdmast...

Author: Sebastien Bacher
Revision Date: 2011-05-27 15:14:12 UTC

debian/control: build without gcdmaster it's not really maintained and it
depends on deprecated gnome libraries

lp:ubuntu/lucid/cdrdao bug 1 Development 2010-10-31 12:24:35 UTC 2010-10-31
9. debian/patches/SigC_namespace: the li...

Author: Steve Langasek
Revision Date: 2010-03-11 02:28:37 UTC

debian/patches/SigC_namespace: the libsigc++ namespace has changed from
SigC to sigc in the new upstream release, and slots are now templated;
update the code accordingly. LP: #534300.

lp:ubuntu/natty/cdrdao 2 Mature 2010-10-13 02:19:37 UTC 2010-10-13
12. * Update to latest version (LP: #4956...

Author: Robert Ancell
Revision Date: 2010-09-10 02:19:20 UTC

* Update to latest version (LP: #495655)
* debian/patches/14-arm-target.patch:
  - Add armv7l target
* debian/patches/15-include-sys-stat-h.patch:
  - Add missing include to sys/stat.h

lp:ubuntu/maverick/cdrdao bug 2 Mature 2010-09-10 02:19:20 UTC 2010-09-10
12. * Update to latest version (LP: #4956...

Author: Robert Ancell
Revision Date: 2010-09-10 02:19:20 UTC

* Update to latest version (LP: #495655)
* debian/patches/14-arm-target.patch:
  - Add armv7l target
* debian/patches/15-include-sys-stat-h.patch:
  - Add missing include to sys/stat.h

lp:ubuntu/karmic/cdrdao 1 Development 2009-10-07 11:46:18 UTC 2009-10-07
8. Add armv7l target.

Author: Jamie Bennett
Revision Date: 2009-10-07 11:46:18 UTC

Add armv7l target.

lp:ubuntu/jaunty/cdrdao 1 Development 2009-07-04 04:26:33 UTC 2009-07-04
5. * Updating vcs fields in control file...

Author: Daniel Baumann
Revision Date: 2008-09-29 21:33:00 UTC

* Updating vcs fields in control file.
* Using patch-stamp rather than patch in rules file.

lp:ubuntu/intrepid/cdrdao 1 Development 2009-07-04 04:26:29 UTC 2009-07-04
4. * Updating cross build handling in ru...

Author: Daniel Baumann
Revision Date: 2008-06-20 09:58:00 UTC

* Updating cross build handling in rules.
* Change clean target definition in rules (Closes: #450752, #471224).
* Updating to standards 3.8.0.

lp:ubuntu/hardy/cdrdao 1 Development 2009-07-04 04:26:24 UTC 2009-07-04
14. rebuild due to libgnomemm naming change

Author: Sebastien Bacher
Revision Date: 2008-02-21 12:35:50 UTC

rebuild due to libgnomemm naming change

lp:ubuntu/gutsy/cdrdao 1 Development 2009-07-04 04:26:17 UTC 2009-07-04
11. Rebuild against glib, now that the fi...

Author: Daniel Holbach
Revision Date: 2007-06-25 16:28:38 UTC

Rebuild against glib, now that the fix is actually applied.

lp:ubuntu/feisty/cdrdao 1 Development 2009-07-04 04:26:11 UTC 2009-07-04
8. * Merge from debian unstable. Remaini...

Author: Michael Vogt
Revision Date: 2006-12-12 18:47:15 UTC

* Merge from debian unstable. Remaining changes:
  - build-deps: libgtkmm2.0-dev -> libgtkmm2.4-dev
  - 10-ubuntu-device: use /dev/cdrw as default
  - 12-ubuntu-excl: O_EXCL patch from cdrecord

lp:ubuntu/edgy/cdrdao 1 Development 2009-07-04 04:26:07 UTC 2009-07-04
6. * Merge from debian unstable, remaini...

Author: Scott James Remnant (Canonical)
Revision Date: 2006-07-10 15:05:14 UTC

* Merge from debian unstable, remaining changes:
  - use /dev/cdrw as default,
  - unlock drive in "copy" if src == dst,
  - applied O_EXCL patch from cdrecord,
  - AMD64 patch

lp:ubuntu/dapper/cdrdao 1 Development 2009-07-04 04:26:02 UTC 2009-07-04
5. * Resynchronise with debian (orig. de...

Author: Stephan Ruegamer
Revision Date: 2005-12-10 22:52:11 UTC

* Resynchronise with debian (orig. debian package)
* Merged debian/changelog to mention ubuntu uploads
* Re-Applied Michael Vogts patches

lp:ubuntu/breezy/cdrdao 1 Development 2009-07-04 04:25:58 UTC 2009-07-04
4. * dao/main.cc: - use "/dev/cdrw" as...

Author: Michael Vogt
Revision Date: 2005-09-28 13:31:45 UTC

* dao/main.cc:
  - use "/dev/cdrw" as default (like cdrecord) (malone #1528)
  - unlock drive in "copy" if src == dst
* scsilib/libscp:
  - applied O_EXCL patch from cdrecord (debian, closes: #272646)

lp:ubuntu/hoary/cdrdao 1 Development 2009-07-04 04:25:55 UTC 2009-07-04
3. * removed non existing suggests * cha...

Author: Andreas Mueller
Revision Date: 2005-04-05 00:32:34 UTC

* removed non existing suggests
* changed to newer standardversion, refreshed depends

lp:ubuntu/warty/cdrdao 1 Development 2009-07-04 04:25:50 UTC 2009-07-04
2. It is apparently impossible to build ...

Author: Andrew Suffield
Revision Date: 2004-06-24 22:33:16 UTC

It is apparently impossible to build packages with correct
dependencies while gcc 3.4 is installed, even if it isn't
used. Nothing else is wrong, just the dependencies (closes: #256070).

125 of 25 results