View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/cacti
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2020-03-24 20:00:46 UTC 2020-03-24
DSC file for 1.2.10+ds1-1ubuntu1

Author: Ubuntu Git Importer
Author Date: 2020-03-24 20:00:46 UTC

DSC file for 1.2.10+ds1-1ubuntu1

ubuntu/focal 2020-03-24 19:30:10 UTC 2020-03-24
Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Author: Bryce Harrington
Author Date: 2020-03-23 22:08:43 UTC

Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Imported using git-ubuntu import.

Upload parent: 0a3a91b345b3ecad88eb6436f6c0b0f90624285a

ubuntu/focal-devel 2020-03-24 19:30:10 UTC 2020-03-24
Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Author: Bryce Harrington
Author Date: 2020-03-23 22:08:43 UTC

Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Imported using git-ubuntu import.

Upload parent: 0a3a91b345b3ecad88eb6436f6c0b0f90624285a

ubuntu/focal-proposed 2020-03-24 19:30:10 UTC 2020-03-24
Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Author: Bryce Harrington
Author Date: 2020-03-23 22:08:43 UTC

Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Imported using git-ubuntu import.

Upload parent: 0a3a91b345b3ecad88eb6436f6c0b0f90624285a

ubuntu/devel 2020-03-24 19:30:10 UTC 2020-03-24
Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Author: Bryce Harrington
Author Date: 2020-03-23 22:08:43 UTC

Import patches-unapplied version 1.2.10+ds1-1ubuntu1 to ubuntu/focal-proposed

Imported using git-ubuntu import.

Upload parent: 0a3a91b345b3ecad88eb6436f6c0b0f90624285a

importer/debian/dsc 2020-03-09 04:33:30 UTC 2020-03-09
DSC file for 1.2.10+ds1-1

Author: Ubuntu Git Importer
Author Date: 2020-03-09 04:33:30 UTC

DSC file for 1.2.10+ds1-1

debian/sid 2020-03-09 04:28:15 UTC 2020-03-09
Import patches-unapplied version 1.2.10+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2020-03-08 21:26:46 UTC

Import patches-unapplied version 1.2.10+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5d9b1986572c184930f307f0feb7c5c63e372c6e

New changelog entries:
  * New upstream version 1.2.10
    CVE-2020-8813 graph_realtime.php allows remote attackers to execute
    arbitrary OS commands via shell metacharacters in a cookie, if a guest
    user has the graph real-time privilege (Closes: 951832)

debian/stretch 2020-02-08 17:29:12 UTC 2020-02-08
Import patches-unapplied version 0.8.8h+ds1-10+deb9u1 to debian/stretch

Author: Hugo Lefeuvre
Author Date: 2019-12-29 20:37:02 UTC

Import patches-unapplied version 0.8.8h+ds1-10+deb9u1 to debian/stretch

Imported using git-ubuntu import.

Changelog parent: 7486d15333e9b27800a46c88344b60fc06eaae99

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * CVE-2019-17358: insufficient validation of form input leading to unsafe
    unserialization operations and memory corruption (Closes: #947375).

debian/buster 2020-02-08 16:55:42 UTC 2020-02-08
Import patches-unapplied version 1.2.2+ds1-2+deb10u2 to debian/buster

Author: Hugo Lefeuvre
Author Date: 2019-12-29 19:53:28 UTC

Import patches-unapplied version 1.2.2+ds1-2+deb10u2 to debian/buster

Imported using git-ubuntu import.

Changelog parent: 52d2a3af59cf96999d46fb06ba6d84f1630e7afe

New changelog entries:
  * Non-maintainer upload by the Security Team.
  * Acknowledgements to Paul Gevers!
  * CVE-2019-17358: insufficient validation of form input leading to unsafe
    unserialization operations and memory corruption (Closes: #947375).
  * CVE-2019-17357: SQL injection vulnerability in graphs.php (Closes: #947374).
  * CVE-2019-16723: Authentication bypass allows unprivileged users to view all
    graphs (Closes: #941036).

ubuntu/eoan-proposed 2019-09-19 10:38:17 UTC 2019-09-19
Import patches-unapplied version 1.2.4+ds1-2ubuntu3 to ubuntu/eoan-proposed

Author: Graham Inggs
Author Date: 2019-09-19 10:30:52 UTC

Import patches-unapplied version 1.2.4+ds1-2ubuntu3 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: d6563b89e54a2ebd8999765650475133f785fd3e

New changelog entries:
  * Replace php-php-gettext dependency in order to fix translations
    (LP: #1844070)

ubuntu/eoan 2019-09-19 10:38:17 UTC 2019-09-19
Import patches-unapplied version 1.2.4+ds1-2ubuntu3 to ubuntu/eoan-proposed

Author: Graham Inggs
Author Date: 2019-09-19 10:30:52 UTC

Import patches-unapplied version 1.2.4+ds1-2ubuntu3 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: d6563b89e54a2ebd8999765650475133f785fd3e

New changelog entries:
  * Replace php-php-gettext dependency in order to fix translations
    (LP: #1844070)

ubuntu/eoan-devel 2019-09-19 10:38:17 UTC 2019-09-19
Import patches-unapplied version 1.2.4+ds1-2ubuntu3 to ubuntu/eoan-proposed

Author: Graham Inggs
Author Date: 2019-09-19 10:30:52 UTC

Import patches-unapplied version 1.2.4+ds1-2ubuntu3 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: d6563b89e54a2ebd8999765650475133f785fd3e

New changelog entries:
  * Replace php-php-gettext dependency in order to fix translations
    (LP: #1844070)

ubuntu/disco-proposed 2019-04-11 16:27:56 UTC 2019-04-11
Import patches-unapplied version 1.2.2+ds1-2 to debian/sid

Author: Paul Gevers
Author Date: 2019-04-09 18:42:38 UTC

Import patches-unapplied version 1.2.2+ds1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c23248b054a45b1b0d5ce43f5bbc5d97f2dac401

New changelog entries:
  * Add 0001-Resolving-Issue-2581.patch from upstream (Closes: #926700)
    CVE-2019-11025: In clearFilter() in utilities.php no escaping occurs
    before printing out the value of the SNMP community string (SNMP
    Options) in the View poller cache, leading to XSS.

ubuntu/disco-devel 2019-04-11 16:27:56 UTC 2019-04-11
Import patches-unapplied version 1.2.2+ds1-2 to debian/sid

Author: Paul Gevers
Author Date: 2019-04-09 18:42:38 UTC

Import patches-unapplied version 1.2.2+ds1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c23248b054a45b1b0d5ce43f5bbc5d97f2dac401

New changelog entries:
  * Add 0001-Resolving-Issue-2581.patch from upstream (Closes: #926700)
    CVE-2019-11025: In clearFilter() in utilities.php no escaping occurs
    before printing out the value of the SNMP community string (SNMP
    Options) in the View poller cache, leading to XSS.

ubuntu/disco 2019-04-11 16:27:56 UTC 2019-04-11
Import patches-unapplied version 1.2.2+ds1-2 to debian/sid

Author: Paul Gevers
Author Date: 2019-04-09 18:42:38 UTC

Import patches-unapplied version 1.2.2+ds1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: c23248b054a45b1b0d5ce43f5bbc5d97f2dac401

New changelog entries:
  * Add 0001-Resolving-Issue-2581.patch from upstream (Closes: #926700)
    CVE-2019-11025: In clearFilter() in utilities.php no escaping occurs
    before printing out the value of the SNMP community string (SNMP
    Options) in the View poller cache, leading to XSS.

debian/experimental 2018-12-03 04:26:35 UTC 2018-12-03
Import patches-unapplied version 1.2.0~beta4+ds1-1 to debian/experimental

Author: Paul Gevers
Author Date: 2018-12-02 19:51:32 UTC

Import patches-unapplied version 1.2.0~beta4+ds1-1 to debian/experimental

Imported using git-ubuntu import.

Changelog parent: 47188e8bbf1a6d09e2488fc225c6c58c1d0dcc95

New changelog entries:
  * New upstream release 1.2.0-beta4
  * Refresh patches
  * Disable internal log rotation by default as Debian uses its own log
    rotate mechanism by default

ubuntu/cosmic-proposed 2018-07-06 22:43:12 UTC 2018-07-06
Import patches-unapplied version 1.1.38+ds1-1ubuntu1 to ubuntu/cosmic-proposed

Author: Steve Langasek
Author Date: 2018-07-06 22:40:32 UTC

Import patches-unapplied version 1.1.38+ds1-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 51ba3c933c8e7eea69eb31a83bdc55ff9bbc5350

New changelog entries:
  * Use default-mysql-server for tests rather than specifying a particular
    implementation.

ubuntu/cosmic-devel 2018-07-06 22:43:12 UTC 2018-07-06
Import patches-unapplied version 1.1.38+ds1-1ubuntu1 to ubuntu/cosmic-proposed

Author: Steve Langasek
Author Date: 2018-07-06 22:40:32 UTC

Import patches-unapplied version 1.1.38+ds1-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 51ba3c933c8e7eea69eb31a83bdc55ff9bbc5350

New changelog entries:
  * Use default-mysql-server for tests rather than specifying a particular
    implementation.

ubuntu/cosmic 2018-07-06 22:43:12 UTC 2018-07-06
Import patches-unapplied version 1.1.38+ds1-1ubuntu1 to ubuntu/cosmic-proposed

Author: Steve Langasek
Author Date: 2018-07-06 22:40:32 UTC

Import patches-unapplied version 1.1.38+ds1-1ubuntu1 to ubuntu/cosmic-proposed

Imported using git-ubuntu import.

Changelog parent: 51ba3c933c8e7eea69eb31a83bdc55ff9bbc5350

New changelog entries:
  * Use default-mysql-server for tests rather than specifying a particular
    implementation.

ubuntu/bionic-proposed 2018-04-18 16:26:58 UTC 2018-04-18
Import patches-unapplied version 1.1.38+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2018-04-18 10:03:05 UTC

Import patches-unapplied version 1.1.38+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 312006690c88a89ac3030beaa63c37025a97614e

New changelog entries:
  * New upstream release 1.1.38
  * [tests] Remove mysql-server test as it isn't available in testing

ubuntu/bionic-devel 2018-04-18 16:26:58 UTC 2018-04-18
Import patches-unapplied version 1.1.38+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2018-04-18 10:03:05 UTC

Import patches-unapplied version 1.1.38+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 312006690c88a89ac3030beaa63c37025a97614e

New changelog entries:
  * New upstream release 1.1.38
  * [tests] Remove mysql-server test as it isn't available in testing

ubuntu/bionic 2018-04-18 16:26:58 UTC 2018-04-18
Import patches-unapplied version 1.1.38+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2018-04-18 10:03:05 UTC

Import patches-unapplied version 1.1.38+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 312006690c88a89ac3030beaa63c37025a97614e

New changelog entries:
  * New upstream release 1.1.38
  * [tests] Remove mysql-server test as it isn't available in testing

importer/ubuntu/pristine-tar 2018-03-14 19:31:02 UTC 2018-03-14
pristine-tar data for cacti_1.1.12+ds1.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-14 19:31:02 UTC

pristine-tar data for cacti_1.1.12+ds1.orig.tar.gz

importer/debian/pristine-tar 2018-03-14 18:52:29 UTC 2018-03-14
pristine-tar data for cacti_1.1.12+ds1.orig.tar.gz

Author: Ubuntu Git Importer
Author Date: 2018-03-14 18:52:29 UTC

pristine-tar data for cacti_1.1.12+ds1.orig.tar.gz

ubuntu/artful-devel 2017-08-19 22:30:37 UTC 2017-08-19
Import patches-unapplied version 1.1.18+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2017-08-19 16:46:41 UTC

Import patches-unapplied version 1.1.18+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8a97ee525ec94d885329eae94c1621e8d1dacbff

New changelog entries:
  * New upstream version 1.1.18
    - Drop patches from upstream and refresh the others
  * Bump standards version to 4.0.1 (no changes)
  * Stop installing csrf/LICENSE file (thanks lintian)

ubuntu/artful 2017-08-19 22:30:37 UTC 2017-08-19
Import patches-unapplied version 1.1.18+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2017-08-19 16:46:41 UTC

Import patches-unapplied version 1.1.18+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8a97ee525ec94d885329eae94c1621e8d1dacbff

New changelog entries:
  * New upstream version 1.1.18
    - Drop patches from upstream and refresh the others
  * Bump standards version to 4.0.1 (no changes)
  * Stop installing csrf/LICENSE file (thanks lintian)

ubuntu/artful-proposed 2017-08-19 22:30:37 UTC 2017-08-19
Import patches-unapplied version 1.1.18+ds1-1 to debian/sid

Author: Paul Gevers
Author Date: 2017-08-19 16:46:41 UTC

Import patches-unapplied version 1.1.18+ds1-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 8a97ee525ec94d885329eae94c1621e8d1dacbff

New changelog entries:
  * New upstream version 1.1.18
    - Drop patches from upstream and refresh the others
  * Bump standards version to 4.0.1 (no changes)
  * Stop installing csrf/LICENSE file (thanks lintian)

ubuntu/xenial-devel 2017-04-18 19:18:12 UTC 2017-04-18
Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.3 to ubuntu/xenial...

Author: Nish Aravamudan
Author Date: 2017-04-15 04:40:34 UTC

Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.3 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 5a68235b4562c8b67c2884a1522c015298dfca7c

New changelog entries:
  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail. Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <elbrus@debian.org>.

ubuntu/yakkety-proposed 2017-04-18 19:18:12 UTC 2017-04-18
Import patches-unapplied version 0.8.8h+ds1-5ubuntu0.1 to ubuntu/yakkety-prop...

Author: Nish Aravamudan
Author Date: 2017-04-15 04:36:29 UTC

Import patches-unapplied version 0.8.8h+ds1-5ubuntu0.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ba8087d6b4f01c09393466942fade950df1a5f82

New changelog entries:
  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail. Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <elbrus@debian.org>.

ubuntu/yakkety-devel 2017-04-18 19:18:12 UTC 2017-04-18
Import patches-unapplied version 0.8.8h+ds1-5ubuntu0.1 to ubuntu/yakkety-prop...

Author: Nish Aravamudan
Author Date: 2017-04-15 04:36:29 UTC

Import patches-unapplied version 0.8.8h+ds1-5ubuntu0.1 to ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ba8087d6b4f01c09393466942fade950df1a5f82

New changelog entries:
  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail. Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <elbrus@debian.org>.

ubuntu/xenial-proposed 2017-04-18 19:18:12 UTC 2017-04-18
Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.3 to ubuntu/xenial...

Author: Nish Aravamudan
Author Date: 2017-04-15 04:40:34 UTC

Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.3 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 5a68235b4562c8b67c2884a1522c015298dfca7c

New changelog entries:
  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail. Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <elbrus@debian.org>.

ubuntu/zesty-devel 2017-04-18 18:28:16 UTC 2017-04-18
Import patches-unapplied version 0.8.8h+ds1-8ubuntu0.1 to ubuntu/zesty-proposed

Author: Nish Aravamudan
Author Date: 2017-04-15 04:26:51 UTC

Import patches-unapplied version 0.8.8h+ds1-8ubuntu0.1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 730a25a10d7c84749fc76c34142933b5d4b7d277

New changelog entries:
  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail. Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <elbrus@debian.org>.

ubuntu/zesty-proposed 2017-04-18 18:28:16 UTC 2017-04-18
Import patches-unapplied version 0.8.8h+ds1-8ubuntu0.1 to ubuntu/zesty-proposed

Author: Nish Aravamudan
Author Date: 2017-04-15 04:26:51 UTC

Import patches-unapplied version 0.8.8h+ds1-8ubuntu0.1 to ubuntu/zesty-proposed

Imported using git-ubuntu import.

Changelog parent: 730a25a10d7c84749fc76c34142933b5d4b7d277

New changelog entries:
  * debian/patches/enable_faster_polling_than_cron.patch: split() is
    deprecated in PHP 7, causing the code to fail. Closes: #860271,
    LP: #1662027. Thanks to Paul Gevers <elbrus@debian.org>.

ubuntu/trusty-updates 2017-02-15 01:13:34 UTC 2017-02-15
Import patches-unapplied version 0.8.8b+dfsg-5ubuntu0.2 to ubuntu/trusty-secu...

Author: Paul Gevers
Author Date: 2017-02-11 13:51:18 UTC

Import patches-unapplied version 0.8.8b+dfsg-5ubuntu0.2 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 1332f2d774de47929be8f5962193f28af1674e20

New changelog entries:
  * Security update (backport patches from upstream)
    - CVE-2014-4000 - PHP Object Injection Vulnerabilities
    - CVE-2015-4634 - SQL injection vulnerability in graphs.php
    - CVE-2015-8369 - SQL injection vulnerability in
                      include/top_graph_header.php
    - CVE-2015-8377 - SQL injection vulnerability in host_new_graphs_save
    - CVE-2015-8604 - SQL injection vulnerability in host_new_graphs
    - CVE-2016-2313 - auth_login.php access restrictions could be bypassed
    - CVE-2016-3172 - SQL injection vulnerability in tree.php
    - CVE-2016-3659 - SQL injection vulnerability in graph_view.php

ubuntu/xenial-security 2017-02-15 01:13:34 UTC 2017-02-15
Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.2 to ubuntu/xenial...

Author: Paul Gevers
Author Date: 2017-02-11 13:07:55 UTC

Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 4eeda44ce6cbfbb65f476266bde3c6584dfc46db

New changelog entries:
  * Security update (backport patches from upstream)
    - CVE-2016-2313 - auth_login.php access restrictions could be bypassed
    - CVE-2016-3172 - SQL injection vulnerability in tree.php
    - CVE-2016-3659 - SQL injection vulnerability in graph_view.php

ubuntu/xenial-updates 2017-02-15 01:13:34 UTC 2017-02-15
Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.2 to ubuntu/xenial...

Author: Paul Gevers
Author Date: 2017-02-11 13:07:55 UTC

Import patches-unapplied version 0.8.8f+ds1-4ubuntu4.16.04.2 to ubuntu/xenial-security

Imported using git-ubuntu import.

Changelog parent: 4eeda44ce6cbfbb65f476266bde3c6584dfc46db

New changelog entries:
  * Security update (backport patches from upstream)
    - CVE-2016-2313 - auth_login.php access restrictions could be bypassed
    - CVE-2016-3172 - SQL injection vulnerability in tree.php
    - CVE-2016-3659 - SQL injection vulnerability in graph_view.php

ubuntu/trusty-security 2017-02-15 01:13:34 UTC 2017-02-15
Import patches-unapplied version 0.8.8b+dfsg-5ubuntu0.2 to ubuntu/trusty-secu...

Author: Paul Gevers
Author Date: 2017-02-11 13:51:18 UTC

Import patches-unapplied version 0.8.8b+dfsg-5ubuntu0.2 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 1332f2d774de47929be8f5962193f28af1674e20

New changelog entries:
  * Security update (backport patches from upstream)
    - CVE-2014-4000 - PHP Object Injection Vulnerabilities
    - CVE-2015-4634 - SQL injection vulnerability in graphs.php
    - CVE-2015-8369 - SQL injection vulnerability in
                      include/top_graph_header.php
    - CVE-2015-8377 - SQL injection vulnerability in host_new_graphs_save
    - CVE-2015-8604 - SQL injection vulnerability in host_new_graphs
    - CVE-2016-2313 - auth_login.php access restrictions could be bypassed
    - CVE-2016-3172 - SQL injection vulnerability in tree.php
    - CVE-2016-3659 - SQL injection vulnerability in graph_view.php

ubuntu/trusty-devel 2017-02-15 01:13:34 UTC 2017-02-15
Import patches-unapplied version 0.8.8b+dfsg-5ubuntu0.2 to ubuntu/trusty-secu...

Author: Paul Gevers
Author Date: 2017-02-11 13:51:18 UTC

Import patches-unapplied version 0.8.8b+dfsg-5ubuntu0.2 to ubuntu/trusty-security

Imported using git-ubuntu import.

Changelog parent: 1332f2d774de47929be8f5962193f28af1674e20

New changelog entries:
  * Security update (backport patches from upstream)
    - CVE-2014-4000 - PHP Object Injection Vulnerabilities
    - CVE-2015-4634 - SQL injection vulnerability in graphs.php
    - CVE-2015-8369 - SQL injection vulnerability in
                      include/top_graph_header.php
    - CVE-2015-8377 - SQL injection vulnerability in host_new_graphs_save
    - CVE-2015-8604 - SQL injection vulnerability in host_new_graphs
    - CVE-2016-2313 - auth_login.php access restrictions could be bypassed
    - CVE-2016-3172 - SQL injection vulnerability in tree.php
    - CVE-2016-3659 - SQL injection vulnerability in graph_view.php

ubuntu/zesty 2016-12-15 04:11:22 UTC 2016-12-15
Import patches-unapplied version 0.8.8h+ds1-8 to debian/sid

Author: Paul Gevers
Author Date: 2016-12-14 20:20:24 UTC

Import patches-unapplied version 0.8.8h+ds1-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 97be2943a3160097409ea97e03f2fc07f994a93d

New changelog entries:
  * Depend on libjs-jquery-jstree instead of using embedded version
  * Replace use_debian_javascript_packages.patch with links to the Debian
    packages instead (more transparent)
  * Add fix_export_for_debian_packages.patch to avoid export failure

debian/jessie 2016-09-17 16:48:34 UTC 2016-09-17
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u6 to debian/jessie

Author: Paul Gevers
Author Date: 2016-09-04 19:37:36 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u6 to debian/jessie

Imported using git-ubuntu import.

Changelog parent: c06fbc41292f93f5dc44e29f3154ec64048d76e1

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * CVE-2016-2313-guest-auth.patch:
    + Fix regression in the fix for CVE-2016-2313 that broke guest user
      logins. Thanks to Matus Uhlar for the report.
  [ Emilio Pozuelo Monfort ]
  * debian/patches/CVE-2016-3172-sql-injection.patch:
    + CVE-2016-3172: Fix sql injection in tree.php (Closes: #818647)
  * debian/patches/CVE-2016-3659-sql-injection.patch:
    + CVE-2016-3659: Fix sql injection in graph_view.php (Closes: #820521)
  * debian/patches/CVE-2016-2313-authentication-bypass.patch:
    + CVE-2016-2313: Fix authentication bypass (Closes: #814353)

ubuntu/yakkety 2016-09-06 16:11:29 UTC 2016-09-06
Import patches-unapplied version 0.8.8h+ds1-5 to debian/sid

Author: Paul Gevers
Author Date: 2016-09-05 19:10:12 UTC

Import patches-unapplied version 0.8.8h+ds1-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0988f16235424fc4258c62f05784e6371c5be3c6

New changelog entries:
  [ Emilio Pozuelo Monfort ]
  * CVE-2016-2313-guest-auth.patch:
    + Fix regression in the fix for CVE-2016-2313 that broke guest user
      logins. Thanks to Matus Uhlar for the report. (Closes: #833420)
  [ Paul Gevers ]
  * Recommend default-mysql-server instead of MariaDB and MySQL

ubuntu/xenial 2016-04-18 23:28:57 UTC 2016-04-18
Import patches-unapplied version 0.8.8f+ds1-4ubuntu4 to ubuntu/xenial-proposed

Author: Nish Aravamudan
Author Date: 2016-04-18 20:54:08 UTC

Import patches-unapplied version 0.8.8f+ds1-4ubuntu4 to ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: 5d7dee0ad6a7429030069c2121f8864fb45e4813

New changelog entries:
  * debian/patches/11_1571432_mysqli.patch: Use mysqli extension not
    mysql with PHP7.0. Closes LP: #1571432.

debian/wheezy 2016-04-02 23:22:09 UTC 2016-04-02
Import patches-unapplied version 0.8.8a+dfsg-5+deb7u8 to debian/wheezy

Author: Paul Gevers
Author Date: 2016-02-23 20:41:22 UTC

Import patches-unapplied version 0.8.8a+dfsg-5+deb7u8 to debian/wheezy

Imported using git-ubuntu import.

Changelog parent: 141039d03d4bf508f6cbae8fac24da87b689ae82

New changelog entries:
  * CVE-2015-8377: Fix SQL Injection vulnerability in graphs_new.php
  * CVE-2015-8604: Fix SQL Injection vulnerability in graphs_new.php
  * Add upstream patch to fix (Closes: #807599)
    - CVE-2015-8369 SQL Injection vulnerability in graph.php

ubuntu/vivid-devel 2015-12-17 21:38:42 UTC 2015-12-17
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u3build0.15.04.1 to ubuntu...

Author: Tyler Hicks
Author Date: 2015-12-17 20:25:41 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u3build0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: fc7119c45e92ce3eafd18dbbabd6606a3c4c2bc3

New changelog entries:
  * fake sync from Debian

ubuntu/vivid-security 2015-12-17 21:38:42 UTC 2015-12-17
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u3build0.15.04.1 to ubuntu...

Author: Tyler Hicks
Author Date: 2015-12-17 20:25:41 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u3build0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: fc7119c45e92ce3eafd18dbbabd6606a3c4c2bc3

New changelog entries:
  * fake sync from Debian

ubuntu/vivid-updates 2015-12-17 21:38:42 UTC 2015-12-17
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u3build0.15.04.1 to ubuntu...

Author: Tyler Hicks
Author Date: 2015-12-17 20:25:41 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u3build0.15.04.1 to ubuntu/vivid-security

Imported using git-ubuntu import.

Changelog parent: fc7119c45e92ce3eafd18dbbabd6606a3c4c2bc3

New changelog entries:
  * fake sync from Debian

ubuntu/wily-proposed 2015-08-03 22:11:18 UTC 2015-08-03
Import patches-unapplied version 0.8.8f+ds1-2 to debian/sid

Author: Paul Gevers
Author Date: 2015-08-03 17:58:53 UTC

Import patches-unapplied version 0.8.8f+ds1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4996984eb1264d528728b15560c933c7da23cc1b

New changelog entries:
  * Update loadavg_multi_locale_friendly.patch (Closes: #793401)
  * Add missing manual.css (Closes: #783416)
  * Fix d/rules override_dh_*configure target (Wasn't ever run,
    althought that wasn't too bad until now)

ubuntu/wily 2015-08-03 22:11:18 UTC 2015-08-03
Import patches-unapplied version 0.8.8f+ds1-2 to debian/sid

Author: Paul Gevers
Author Date: 2015-08-03 17:58:53 UTC

Import patches-unapplied version 0.8.8f+ds1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4996984eb1264d528728b15560c933c7da23cc1b

New changelog entries:
  * Update loadavg_multi_locale_friendly.patch (Closes: #793401)
  * Add missing manual.css (Closes: #783416)
  * Fix d/rules override_dh_*configure target (Wasn't ever run,
    althought that wasn't too bad until now)

ubuntu/wily-devel 2015-08-03 22:11:18 UTC 2015-08-03
Import patches-unapplied version 0.8.8f+ds1-2 to debian/sid

Author: Paul Gevers
Author Date: 2015-08-03 17:58:53 UTC

Import patches-unapplied version 0.8.8f+ds1-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4996984eb1264d528728b15560c933c7da23cc1b

New changelog entries:
  * Update loadavg_multi_locale_friendly.patch (Closes: #793401)
  * Add missing manual.css (Closes: #783416)
  * Fix d/rules override_dh_*configure target (Wasn't ever run,
    althought that wasn't too bad until now)

ubuntu/utopic-security 2015-07-01 07:24:49 UTC 2015-07-01
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u1build0.14.10.1 to ubuntu...

Author: Steve Beattie
Author Date: 2015-06-30 17:23:46 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u1build0.14.10.1 to ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: 8ca4308751d334b055d0f3d0de05cbdc5c32a614

New changelog entries:
  * fake sync from Debian (LP: #1210822)
  * Security update
    - CVE-2015-2665 Cross-site scripting (XSS) vulnerability in Cacti
      before 0.8.8d allows remote attackers to inject arbitrary web script
      or HTML via unspecified vectors.
    - CVE-2015-4342 SQL Injection and Location header injection from cdef
      id
    - CVE-2015-4454 SQL injection vulnerability in the
      get_hash_graph_template function in lib/functions.php in Cacti before
      0.8.8d allows remote attackers to execute arbitrary SQL commands via
      the graph_template_id parameter to graph_templates.php.
    - Unassigned CVE SQL injection VN:JVN#78187936 / TN:JPCERT#98968540

ubuntu/utopic-updates 2015-07-01 07:24:49 UTC 2015-07-01
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u1build0.14.10.1 to ubuntu...

Author: Steve Beattie
Author Date: 2015-06-30 17:23:46 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u1build0.14.10.1 to ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: 8ca4308751d334b055d0f3d0de05cbdc5c32a614

New changelog entries:
  * fake sync from Debian (LP: #1210822)
  * Security update
    - CVE-2015-2665 Cross-site scripting (XSS) vulnerability in Cacti
      before 0.8.8d allows remote attackers to inject arbitrary web script
      or HTML via unspecified vectors.
    - CVE-2015-4342 SQL Injection and Location header injection from cdef
      id
    - CVE-2015-4454 SQL injection vulnerability in the
      get_hash_graph_template function in lib/functions.php in Cacti before
      0.8.8d allows remote attackers to execute arbitrary SQL commands via
      the graph_template_id parameter to graph_templates.php.
    - Unassigned CVE SQL injection VN:JVN#78187936 / TN:JPCERT#98968540

ubuntu/utopic-devel 2015-07-01 07:24:49 UTC 2015-07-01
Import patches-unapplied version 0.8.8b+dfsg-8+deb8u1build0.14.10.1 to ubuntu...

Author: Steve Beattie
Author Date: 2015-06-30 17:23:46 UTC

Import patches-unapplied version 0.8.8b+dfsg-8+deb8u1build0.14.10.1 to ubuntu/utopic-security

Imported using git-ubuntu import.

Changelog parent: 8ca4308751d334b055d0f3d0de05cbdc5c32a614

New changelog entries:
  * fake sync from Debian (LP: #1210822)
  * Security update
    - CVE-2015-2665 Cross-site scripting (XSS) vulnerability in Cacti
      before 0.8.8d allows remote attackers to inject arbitrary web script
      or HTML via unspecified vectors.
    - CVE-2015-4342 SQL Injection and Location header injection from cdef
      id
    - CVE-2015-4454 SQL injection vulnerability in the
      get_hash_graph_template function in lib/functions.php in Cacti before
      0.8.8d allows remote attackers to execute arbitrary SQL commands via
      the graph_template_id parameter to graph_templates.php.
    - Unassigned CVE SQL injection VN:JVN#78187936 / TN:JPCERT#98968540

ubuntu/utopic 2014-08-18 22:11:42 UTC 2014-08-18
Import patches-unapplied version 0.8.8b+dfsg-8 to debian/sid

Author: Paul Gevers
Author Date: 2014-08-18 17:57:43 UTC

Import patches-unapplied version 0.8.8b+dfsg-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0495267cc34801dd8c8d12328df25fa57f90f67b

New changelog entries:
  * CVE-2014-5261
    Unsufficient input sanitation leads to shell command injection
    possibilities
  * CVE-2014-5262
    Incomplete and incorrect input parsing leads to SQL injection attack
    scenarios
  * Fix for CVE-2014-5043 was incomplete, improve patch
  * Change CVE-2014-4002 patch to include upstream updated commits

ubuntu/vivid 2014-08-18 22:11:42 UTC 2014-08-18
Import patches-unapplied version 0.8.8b+dfsg-8 to debian/sid

Author: Paul Gevers
Author Date: 2014-08-18 17:57:43 UTC

Import patches-unapplied version 0.8.8b+dfsg-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0495267cc34801dd8c8d12328df25fa57f90f67b

New changelog entries:
  * CVE-2014-5261
    Unsufficient input sanitation leads to shell command injection
    possibilities
  * CVE-2014-5262
    Incomplete and incorrect input parsing leads to SQL injection attack
    scenarios
  * Fix for CVE-2014-5043 was incomplete, improve patch
  * Change CVE-2014-4002 patch to include upstream updated commits

ubuntu/utopic-proposed 2014-08-18 22:11:42 UTC 2014-08-18
Import patches-unapplied version 0.8.8b+dfsg-8 to debian/sid

Author: Paul Gevers
Author Date: 2014-08-18 17:57:43 UTC

Import patches-unapplied version 0.8.8b+dfsg-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0495267cc34801dd8c8d12328df25fa57f90f67b

New changelog entries:
  * CVE-2014-5261
    Unsufficient input sanitation leads to shell command injection
    possibilities
  * CVE-2014-5262
    Incomplete and incorrect input parsing leads to SQL injection attack
    scenarios
  * Fix for CVE-2014-5043 was incomplete, improve patch
  * Change CVE-2014-4002 patch to include upstream updated commits

ubuntu/trusty 2014-04-06 22:11:35 UTC 2014-04-06
Import patches-unapplied version 0.8.8b+dfsg-5 to debian/sid

Author: Paul Gevers
Author Date: 2014-04-06 17:59:12 UTC

Import patches-unapplied version 0.8.8b+dfsg-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fadb099e1fb1c3996b9f604db2fb737bbba85e4c

New changelog entries:
  * Fix postinst for lighttpd setups which fail on update due to
    lighty-enable-mod exiting with non-zero if config is already loaded
    (Closes: 743727)

ubuntu/trusty-proposed 2014-04-06 22:11:35 UTC 2014-04-06
Import patches-unapplied version 0.8.8b+dfsg-5 to debian/sid

Author: Paul Gevers
Author Date: 2014-04-06 17:59:12 UTC

Import patches-unapplied version 0.8.8b+dfsg-5 to debian/sid

Imported using git-ubuntu import.

Changelog parent: fadb099e1fb1c3996b9f604db2fb737bbba85e4c

New changelog entries:
  * Fix postinst for lighttpd setups which fail on update due to
    lighty-enable-mod exiting with non-zero if config is already loaded
    (Closes: 743727)

debian/squeeze 2013-10-19 16:35:22 UTC 2013-10-19
Import patches-unapplied version 0.8.7g-1+squeeze3 to debian/squeeze

Author: Paul Gevers
Author Date: 2013-08-28 18:52:20 UTC

Import patches-unapplied version 0.8.7g-1+squeeze3 to debian/squeeze

Imported using git-ubuntu import.

Changelog parent: 430944b509046c7f2a56e5880575b5a29dbb1585

New changelog entries:
  * Security upload
  * Fix Cross site scripting in host.php and install/index.php (upstream
    bug 2383) CVE-2013-5588
  * Fix SQL injection in host.php (upstream bug 2383)
    CVE-2013-5589
  * Security upload
  * Add patches to fix SQL or command line injection via snmp settings or
    graph creation or edition that allows privileged users to execute
    arbitrary SQL commands or command line commands.
    - CVE-2013-1434
      cacti_snmp_sql_injection_CVE-2013-1434.patch
    - CVE-2013-1435
      cacti_snmp_escape_string_CVE-2013-1435.patch
      fix_quoting_in_rrd_command_CVE-2013-1435.patch
  * CVE-2013-1435 fix causes a regression in the handling of empty COMMENT
    lines in the rrd legend. Fixed by upstream:
    fix_COMMENT_in_graph_regression_from_CVE-2013-1435.patch

ubuntu/saucy 2013-08-28 10:11:09 UTC 2013-08-28
Import patches-unapplied version 0.8.8b+dfsg-3 to debian/sid

Author: Paul Gevers
Author Date: 2013-08-27 18:43:21 UTC

Import patches-unapplied version 0.8.8b+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7c148828392fd4c78e17ecbb6b904cbb94c9011d

New changelog entries:
  * Fix Cross site scripting (upstream bug 2383)
    CVE-2013-5588
  * Fix SQL injection in host.php (upstream bug 2383)
    CVE-2013-5589
  * Fix upgrade script in cli directory for latest releases
  * Automatically upgrade database during package update (prevents upstream
    bug 2377)
  * The code to enable lighttpd configuration from LP: #1132415 was broken

ubuntu/saucy-proposed 2013-08-28 10:11:09 UTC 2013-08-28
Import patches-unapplied version 0.8.8b+dfsg-3 to debian/sid

Author: Paul Gevers
Author Date: 2013-08-27 18:43:21 UTC

Import patches-unapplied version 0.8.8b+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7c148828392fd4c78e17ecbb6b904cbb94c9011d

New changelog entries:
  * Fix Cross site scripting (upstream bug 2383)
    CVE-2013-5588
  * Fix SQL injection in host.php (upstream bug 2383)
    CVE-2013-5589
  * Fix upgrade script in cli directory for latest releases
  * Automatically upgrade database during package update (prevents upstream
    bug 2377)
  * The code to enable lighttpd configuration from LP: #1132415 was broken

ubuntu/saucy-devel 2013-08-28 10:11:09 UTC 2013-08-28
Import patches-unapplied version 0.8.8b+dfsg-3 to debian/sid

Author: Paul Gevers
Author Date: 2013-08-27 18:43:21 UTC

Import patches-unapplied version 0.8.8b+dfsg-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7c148828392fd4c78e17ecbb6b904cbb94c9011d

New changelog entries:
  * Fix Cross site scripting (upstream bug 2383)
    CVE-2013-5588
  * Fix SQL injection in host.php (upstream bug 2383)
    CVE-2013-5589
  * Fix upgrade script in cli directory for latest releases
  * Automatically upgrade database during package update (prevents upstream
    bug 2377)
  * The code to enable lighttpd configuration from LP: #1132415 was broken

ubuntu/raring-proposed 2013-04-01 10:16:32 UTC 2013-04-01
Import patches-unapplied version 0.8.8a+dfsg-4 to debian/sid

Author: Paul Gevers
Author Date: 2013-04-01 06:03:11 UTC

Import patches-unapplied version 0.8.8a+dfsg-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0ebaff096df888241c9145cf3c1d577c18a69a46

New changelog entries:
  * Improve jquery tree patch to show trees multilevel (Closes: #702690)

ubuntu/raring-devel 2013-04-01 10:16:32 UTC 2013-04-01
Import patches-unapplied version 0.8.8a+dfsg-4 to debian/sid

Author: Paul Gevers
Author Date: 2013-04-01 06:03:11 UTC

Import patches-unapplied version 0.8.8a+dfsg-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0ebaff096df888241c9145cf3c1d577c18a69a46

New changelog entries:
  * Improve jquery tree patch to show trees multilevel (Closes: #702690)

ubuntu/raring 2013-04-01 10:16:32 UTC 2013-04-01
Import patches-unapplied version 0.8.8a+dfsg-4 to debian/sid

Author: Paul Gevers
Author Date: 2013-04-01 06:03:11 UTC

Import patches-unapplied version 0.8.8a+dfsg-4 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0ebaff096df888241c9145cf3c1d577c18a69a46

New changelog entries:
  * Improve jquery tree patch to show trees multilevel (Closes: #702690)

ubuntu/lucid-proposed 2012-07-30 01:33:37 UTC 2012-07-30
Import patches-unapplied version 0.8.7e-2ubuntu0.3 to ubuntu/lucid-proposed

Author: Paul Gevers
Author Date: 2012-07-18 20:55:19 UTC

Import patches-unapplied version 0.8.7e-2ubuntu0.3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: e936028cd42e2cb72aa7e5279af9504ae1bd65cd

New changelog entries:
  * Fix regression in the CVE-2010-1645 update on error handling:
    "PHP Fatal error: Cannot use string offset as an array in
     /usr/share/cacti/site/lib/data_query.php on line 183" (LP: #914746)
    - debian/patches/LP914746_regression_lucid_string_offset_in_data_query.patch

ubuntu/lucid-devel 2012-07-30 01:33:37 UTC 2012-07-30
Import patches-unapplied version 0.8.7e-2ubuntu0.3 to ubuntu/lucid-proposed

Author: Paul Gevers
Author Date: 2012-07-18 20:55:19 UTC

Import patches-unapplied version 0.8.7e-2ubuntu0.3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: e936028cd42e2cb72aa7e5279af9504ae1bd65cd

New changelog entries:
  * Fix regression in the CVE-2010-1645 update on error handling:
    "PHP Fatal error: Cannot use string offset as an array in
     /usr/share/cacti/site/lib/data_query.php on line 183" (LP: #914746)
    - debian/patches/LP914746_regression_lucid_string_offset_in_data_query.patch

ubuntu/lucid-updates 2012-07-30 01:33:37 UTC 2012-07-30
Import patches-unapplied version 0.8.7e-2ubuntu0.3 to ubuntu/lucid-proposed

Author: Paul Gevers
Author Date: 2012-07-18 20:55:19 UTC

Import patches-unapplied version 0.8.7e-2ubuntu0.3 to ubuntu/lucid-proposed

Imported using git-ubuntu import.

Changelog parent: e936028cd42e2cb72aa7e5279af9504ae1bd65cd

New changelog entries:
  * Fix regression in the CVE-2010-1645 update on error handling:
    "PHP Fatal error: Cannot use string offset as an array in
     /usr/share/cacti/site/lib/data_query.php on line 183" (LP: #914746)
    - debian/patches/LP914746_regression_lucid_string_offset_in_data_query.patch

ubuntu/quantal-devel 2012-06-08 22:17:19 UTC 2012-06-08
Import patches-unapplied version 0.8.8a-3 to debian/sid

Author: Paul Gevers
Author Date: 2012-05-21 18:22:18 UTC

Import patches-unapplied version 0.8.8a-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: aa31a80e44cd2e503071db6700223d0d88cf9e6e

New changelog entries:
  * Update postrm with new debconf answers (Closes: #673764)

ubuntu/quantal 2012-06-08 22:17:19 UTC 2012-06-08
Import patches-unapplied version 0.8.8a-3 to debian/sid

Author: Paul Gevers
Author Date: 2012-05-21 18:22:18 UTC

Import patches-unapplied version 0.8.8a-3 to debian/sid

Imported using git-ubuntu import.

Changelog parent: aa31a80e44cd2e503071db6700223d0d88cf9e6e

New changelog entries:
  * Update postrm with new debconf answers (Closes: #673764)

debian/lenny 2012-03-10 15:10:35 UTC 2012-03-10
Import patches-unapplied version 0.8.7b-2.1+lenny5 to debian/lenny

Author: Luk Claes
Author Date: 2012-01-21 22:41:35 UTC

Import patches-unapplied version 0.8.7b-2.1+lenny5 to debian/lenny

Imported using git-ubuntu import.

Changelog parent: 71dcf15d7d9edc1b155261746e94cb4389d8fa51

New changelog entries:
  * lib/snmp.php: Add $max_oids parameter to snmp_walk
    Closes: #656613

ubuntu/precise-devel 2012-01-19 09:03:34 UTC 2012-01-19
Import patches-unapplied version 0.8.7i-2ubuntu1 to ubuntu/precise

Author: Mahyuddin Susanto
Author Date: 2012-01-19 08:25:27 UTC

Import patches-unapplied version 0.8.7i-2ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 923880f4e76a6d2f8be60b3bd05f96fff48dcd62

New changelog entries:
  * debian/patches/01_config.php.patch: Backports from Debian git repos to
    fix while upgrade because /etc/cacti/debian.php has been rewrite.
    (Closes: #654352)
  * debian/control:
    - Move apache2 to Recommends to allow cacti running to other webserver,
      and fcgi stuff to Depends. (LP: #544828)
    - Remove absolute packages: apache, apache-ssl, apache-perl

ubuntu/precise 2012-01-19 09:03:34 UTC 2012-01-19
Import patches-unapplied version 0.8.7i-2ubuntu1 to ubuntu/precise

Author: Mahyuddin Susanto
Author Date: 2012-01-19 08:25:27 UTC

Import patches-unapplied version 0.8.7i-2ubuntu1 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 923880f4e76a6d2f8be60b3bd05f96fff48dcd62

New changelog entries:
  * debian/patches/01_config.php.patch: Backports from Debian git repos to
    fix while upgrade because /etc/cacti/debian.php has been rewrite.
    (Closes: #654352)
  * debian/control:
    - Move apache2 to Recommends to allow cacti running to other webserver,
      and fcgi stuff to Depends. (LP: #544828)
    - Remove absolute packages: apache, apache-ssl, apache-perl

ubuntu/maverick-updates 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-1ubuntu0.10.10.1 to ubuntu/maverick-s...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 08:46:56 UTC

Import patches-unapplied version 0.8.7g-1ubuntu0.10.10.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 7ca295670494495855a120ebd89dc55db2df7856

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/maverick-security 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-1ubuntu0.10.10.1 to ubuntu/maverick-s...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 08:46:56 UTC

Import patches-unapplied version 0.8.7g-1ubuntu0.10.10.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 7ca295670494495855a120ebd89dc55db2df7856

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/maverick-devel 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-1ubuntu0.10.10.1 to ubuntu/maverick-s...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 08:46:56 UTC

Import patches-unapplied version 0.8.7g-1ubuntu0.10.10.1 to ubuntu/maverick-security

Imported using git-ubuntu import.

Changelog parent: 7ca295670494495855a120ebd89dc55db2df7856

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/lucid-security 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7e-2ubuntu0.2 to ubuntu/lucid-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 15:39:36 UTC

Import patches-unapplied version 0.8.7e-2ubuntu0.2 to ubuntu/lucid-security

Imported using git-ubuntu import.

Changelog parent: 5d2c4ce75dfb6ef6d6b536751a659d272361456e

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/oneiric-security 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-2.1ubuntu0.1 to ubuntu/oneiric-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 09:01:16 UTC

Import patches-unapplied version 0.8.7g-2.1ubuntu0.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 682881a373dab3ed66fa36b535fee8016f295bb8

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/natty-updates 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-1ubuntu0.11.04.1 to ubuntu/natty-secu...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 08:52:09 UTC

Import patches-unapplied version 0.8.7g-1ubuntu0.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 7ca295670494495855a120ebd89dc55db2df7856

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/natty-security 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-1ubuntu0.11.04.1 to ubuntu/natty-secu...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 08:52:09 UTC

Import patches-unapplied version 0.8.7g-1ubuntu0.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 7ca295670494495855a120ebd89dc55db2df7856

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/natty-devel 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-1ubuntu0.11.04.1 to ubuntu/natty-secu...

Author: Mahyuddin Susanto
Author Date: 2011-12-20 08:52:09 UTC

Import patches-unapplied version 0.8.7g-1ubuntu0.11.04.1 to ubuntu/natty-security

Imported using git-ubuntu import.

Changelog parent: 7ca295670494495855a120ebd89dc55db2df7856

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/oneiric-updates 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-2.1ubuntu0.1 to ubuntu/oneiric-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 09:01:16 UTC

Import patches-unapplied version 0.8.7g-2.1ubuntu0.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 682881a373dab3ed66fa36b535fee8016f295bb8

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/oneiric-devel 2011-12-20 22:34:20 UTC 2011-12-20
Import patches-unapplied version 0.8.7g-2.1ubuntu0.1 to ubuntu/oneiric-security

Author: Mahyuddin Susanto
Author Date: 2011-12-20 09:01:16 UTC

Import patches-unapplied version 0.8.7g-2.1ubuntu0.1 to ubuntu/oneiric-security

Imported using git-ubuntu import.

Changelog parent: 682881a373dab3ed66fa36b535fee8016f295bb8

New changelog entries:
  * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
    - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
    - CVE-2011-4824

ubuntu/oneiric 2011-06-29 04:57:56 UTC 2011-06-29
Import patches-unapplied version 0.8.7g-2.1 to debian/sid

Author: Christian Perrier
Author Date: 2011-06-29 04:57:56 UTC

Import patches-unapplied version 0.8.7g-2.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 7a24ed4b652650d401678de020736a3f3520c04f

New changelog entries:
  * Non-maintainer upload.
  * Fix pending l10n issues. Debconf translations:
    - French (Christian Perrier). Closes: #614903
    - German (Chris Leick). Closes: #619663
    - Russian (Yuri Kozlov). Closes: #623795
    - Indonesian (Mahyuddin Susanto). Closes: #623886
    - Japanese (Hideki Yamane). Closes: #624821
    - Danish (Joe Hansen). Closes: #625482
    - Dutch; (Luk Claes). Closes: #625529
    - Spanish; (Francisco Javier Cuadrado). Closes: #627032
    - Swedish (Martin Bagge / brother). Closes: #628928
    - Czech (Miroslav Kure). Closes: #631596
    - Basque (Ander Goñi). Closes: #631900
    - Portuguese (Rui Branco). Closes: #631982

ubuntu/natty 2010-08-18 08:17:39 UTC 2010-08-18
Import patches-unapplied version 0.8.7g-1 to debian/sid

Author: Sean Finney
Author Date: 2010-08-17 20:22:02 UTC

Import patches-unapplied version 0.8.7g-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 924eb76028f9cb829cf3d365c3493c8fdf2c3b12

New changelog entries:
  * New upstream release (Closes: #592465).
  * Update context in 05_no-adodb.patch to remove fuzz.
  * Remove "official" patches from previous release.
  * Remove 563955_undefined_index_local_data_id.patch, incorporated upstream.
  * Remove CVE-2010-2092.patch, incorporated upstream.
  * Import new batch of "official" upstream patches.
  * Update apache configuration to work in FastCGI deployments (Closes: #593203).
     - thanks to Thijs Kinkhorst <thijs@uvt.nl> (Closes: #578909).

ubuntu/maverick 2010-08-18 08:17:39 UTC 2010-08-18
Import patches-unapplied version 0.8.7g-1 to debian/sid

Author: Sean Finney
Author Date: 2010-08-17 20:22:02 UTC

Import patches-unapplied version 0.8.7g-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 924eb76028f9cb829cf3d365c3493c8fdf2c3b12

New changelog entries:
  * New upstream release (Closes: #592465).
  * Update context in 05_no-adodb.patch to remove fuzz.
  * Remove "official" patches from previous release.
  * Remove 563955_undefined_index_local_data_id.patch, incorporated upstream.
  * Remove CVE-2010-2092.patch, incorporated upstream.
  * Import new batch of "official" upstream patches.
  * Update apache configuration to work in FastCGI deployments (Closes: #593203).
     - thanks to Thijs Kinkhorst <thijs@uvt.nl> (Closes: #578909).

ubuntu/lucid 2010-01-25 09:16:15 UTC 2010-01-25
Import patches-unapplied version 0.8.7e-2 to debian/sid

Author: Sean Finney
Author Date: 2010-01-24 20:39:46 UTC

Import patches-unapplied version 0.8.7e-2 to debian/sid

Imported using git-ubuntu import.

Changelog parent: a712393d702898fff7796077cfc84b6c02e78b05

New changelog entries:
  * Import 2 new "official" patches from upstream
  * Italian debconf translation
    - thanks to Alessandro De Zorzi <lota@nonlontano.it> (Closes: #548447)
  * Fix for "Undefined index: local_data_id in graphs_new.php"
    - new debian patch 563955_undefined_index_local_data_id.patch
    - thanks to Teodor MICU <mteodor@gmail.com> (Closes: #563955)
  * Fix for "must not RE-add /etc/apache2/conf.d/cacti.conf link on upgrade"
    - thanks to Patrick Schoenfeld <schoenfeld@debian.org> (Closes: #561477)
  * Bump debhelper compatibility level to 5

ubuntu/karmic-devel 2009-03-30 01:13:50 UTC 2009-03-30
Import patches-unapplied version 0.8.7d-1 to debian/sid

Author: Sean Finney
Author Date: 2009-03-29 15:51:10 UTC

Import patches-unapplied version 0.8.7d-1 to debian/sid

Imported using git-ubuntu import.

ubuntu/karmic 2009-03-30 01:13:50 UTC 2009-03-30
Import patches-unapplied version 0.8.7d-1 to debian/sid

Author: Sean Finney
Author Date: 2009-03-29 15:51:10 UTC

Import patches-unapplied version 0.8.7d-1 to debian/sid

Imported using git-ubuntu import.

ubuntu/dapper-devel 2009-02-17 15:04:30 UTC 2009-02-17
Import patches-unapplied version 0.8.6h-1ubuntu3.4 to ubuntu/dapper-security

Author: Brian Thomason
Author Date: 2009-02-05 05:16:46 UTC

Import patches-unapplied version 0.8.6h-1ubuntu3.4 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 1b10b483bfc92ec2586711e5eb8d0479ac343746

New changelog entries:
  * SECURITY UPDATE: (LP: #164072)
    + CVE-2007-6035: SQL injection vulnerability in Cacti before 0.8.7a allows
      remote attackers to execute arbitrary SQL commands via unspecified
      vectors.
    + CVE-2007-3112: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_start or (2) graph_end parameter.
    + CVE-2007-3113: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_height or (2) graph_width parameter.
  * debian/patches/10_CVE-2007-6035.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://www.cacti.net/downloads/patches/0.8.6j/sec_sql_injection-0.8.6j.patch
  * debian/patches/10_CVE-2007-3112+CVE-2007-3113.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://svn.cacti.net/cgi-bin/viewvc.cgi/cacti/branches/0.8.7/graph_image.php?r1=3898&r2=3956&view=patch
  * References:
    CVE-2007-6035
    CVE-2007-3112
    CVE-2007-3113

ubuntu/dapper-security 2009-02-17 15:04:30 UTC 2009-02-17
Import patches-unapplied version 0.8.6h-1ubuntu3.4 to ubuntu/dapper-security

Author: Brian Thomason
Author Date: 2009-02-05 05:16:46 UTC

Import patches-unapplied version 0.8.6h-1ubuntu3.4 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 1b10b483bfc92ec2586711e5eb8d0479ac343746

New changelog entries:
  * SECURITY UPDATE: (LP: #164072)
    + CVE-2007-6035: SQL injection vulnerability in Cacti before 0.8.7a allows
      remote attackers to execute arbitrary SQL commands via unspecified
      vectors.
    + CVE-2007-3112: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_start or (2) graph_end parameter.
    + CVE-2007-3113: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_height or (2) graph_width parameter.
  * debian/patches/10_CVE-2007-6035.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://www.cacti.net/downloads/patches/0.8.6j/sec_sql_injection-0.8.6j.patch
  * debian/patches/10_CVE-2007-3112+CVE-2007-3113.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://svn.cacti.net/cgi-bin/viewvc.cgi/cacti/branches/0.8.7/graph_image.php?r1=3898&r2=3956&view=patch
  * References:
    CVE-2007-6035
    CVE-2007-3112
    CVE-2007-3113

ubuntu/dapper-updates 2009-02-17 15:04:30 UTC 2009-02-17
Import patches-unapplied version 0.8.6h-1ubuntu3.4 to ubuntu/dapper-security

Author: Brian Thomason
Author Date: 2009-02-05 05:16:46 UTC

Import patches-unapplied version 0.8.6h-1ubuntu3.4 to ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 1b10b483bfc92ec2586711e5eb8d0479ac343746

New changelog entries:
  * SECURITY UPDATE: (LP: #164072)
    + CVE-2007-6035: SQL injection vulnerability in Cacti before 0.8.7a allows
      remote attackers to execute arbitrary SQL commands via unspecified
      vectors.
    + CVE-2007-3112: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_start or (2) graph_end parameter.
    + CVE-2007-3113: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_height or (2) graph_width parameter.
  * debian/patches/10_CVE-2007-6035.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://www.cacti.net/downloads/patches/0.8.6j/sec_sql_injection-0.8.6j.patch
  * debian/patches/10_CVE-2007-3112+CVE-2007-3113.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://svn.cacti.net/cgi-bin/viewvc.cgi/cacti/branches/0.8.7/graph_image.php?r1=3898&r2=3956&view=patch
  * References:
    CVE-2007-6035
    CVE-2007-3112
    CVE-2007-3113

applied/ubuntu/dapper-security 2009-02-17 15:04:30 UTC 2009-02-17
Import patches-applied version 0.8.6h-1ubuntu3.4 to applied/ubuntu/dapper-sec...

Author: Brian Thomason
Author Date: 2009-02-05 05:16:46 UTC

Import patches-applied version 0.8.6h-1ubuntu3.4 to applied/ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 26d3b23f1e605e1de7b8eb46edb9b34090d1297a
Unapplied parent: 952975f3746762fe69eb7891ae03f609f76f8262

New changelog entries:
  * SECURITY UPDATE: (LP: #164072)
    + CVE-2007-6035: SQL injection vulnerability in Cacti before 0.8.7a allows
      remote attackers to execute arbitrary SQL commands via unspecified
      vectors.
    + CVE-2007-3112: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_start or (2) graph_end parameter.
    + CVE-2007-3113: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_height or (2) graph_width parameter.
  * debian/patches/10_CVE-2007-6035.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://www.cacti.net/downloads/patches/0.8.6j/sec_sql_injection-0.8.6j.patch
  * debian/patches/10_CVE-2007-3112+CVE-2007-3113.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://svn.cacti.net/cgi-bin/viewvc.cgi/cacti/branches/0.8.7/graph_image.php?r1=3898&r2=3956&view=patch
  * References:
    CVE-2007-6035
    CVE-2007-3112
    CVE-2007-3113

applied/ubuntu/dapper-updates 2009-02-17 15:04:30 UTC 2009-02-17
Import patches-applied version 0.8.6h-1ubuntu3.4 to applied/ubuntu/dapper-sec...

Author: Brian Thomason
Author Date: 2009-02-05 05:16:46 UTC

Import patches-applied version 0.8.6h-1ubuntu3.4 to applied/ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 26d3b23f1e605e1de7b8eb46edb9b34090d1297a
Unapplied parent: 952975f3746762fe69eb7891ae03f609f76f8262

New changelog entries:
  * SECURITY UPDATE: (LP: #164072)
    + CVE-2007-6035: SQL injection vulnerability in Cacti before 0.8.7a allows
      remote attackers to execute arbitrary SQL commands via unspecified
      vectors.
    + CVE-2007-3112: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_start or (2) graph_end parameter.
    + CVE-2007-3113: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_height or (2) graph_width parameter.
  * debian/patches/10_CVE-2007-6035.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://www.cacti.net/downloads/patches/0.8.6j/sec_sql_injection-0.8.6j.patch
  * debian/patches/10_CVE-2007-3112+CVE-2007-3113.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://svn.cacti.net/cgi-bin/viewvc.cgi/cacti/branches/0.8.7/graph_image.php?r1=3898&r2=3956&view=patch
  * References:
    CVE-2007-6035
    CVE-2007-3112
    CVE-2007-3113

applied/ubuntu/dapper-devel 2009-02-17 15:04:30 UTC 2009-02-17
Import patches-applied version 0.8.6h-1ubuntu3.4 to applied/ubuntu/dapper-sec...

Author: Brian Thomason
Author Date: 2009-02-05 05:16:46 UTC

Import patches-applied version 0.8.6h-1ubuntu3.4 to applied/ubuntu/dapper-security

Imported using git-ubuntu import.

Changelog parent: 26d3b23f1e605e1de7b8eb46edb9b34090d1297a
Unapplied parent: 952975f3746762fe69eb7891ae03f609f76f8262

New changelog entries:
  * SECURITY UPDATE: (LP: #164072)
    + CVE-2007-6035: SQL injection vulnerability in Cacti before 0.8.7a allows
      remote attackers to execute arbitrary SQL commands via unspecified
      vectors.
    + CVE-2007-3112: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_start or (2) graph_end parameter.
    + CVE-2007-3113: Cacti 0.8.6i, and possibly other versions, allows remote
      authenticated users to cause a denial of service (CPU consumption) via a large
      value of the (1) graph_height or (2) graph_width parameter.
  * debian/patches/10_CVE-2007-6035.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://www.cacti.net/downloads/patches/0.8.6j/sec_sql_injection-0.8.6j.patch
  * debian/patches/10_CVE-2007-3112+CVE-2007-3113.dpatch:
    - Applied patch by upstream (Based on patch by Stephan Hermann)
    - Link: http://svn.cacti.net/cgi-bin/viewvc.cgi/cacti/branches/0.8.7/graph_image.php?r1=3898&r2=3956&view=patch
  * References:
    CVE-2007-6035
    CVE-2007-3112
    CVE-2007-3113

applied/debian/sid 2008-10-29 12:52:12 UTC 2008-10-29
Import patches-applied version 0.8.7b-2.1 to applied/debian/lenny

Author: Christian Perrier
Author Date: 2008-07-18 17:28:34 UTC

Import patches-applied version 0.8.7b-2.1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 0cc95c9863d3fbf03b8a1daf48914e5ebf5b02a4

applied/debian/lenny 2008-10-29 12:52:12 UTC 2008-10-29
Import patches-applied version 0.8.7b-2.1 to applied/debian/lenny

Author: Christian Perrier
Author Date: 2008-07-18 17:28:34 UTC

Import patches-applied version 0.8.7b-2.1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 0cc95c9863d3fbf03b8a1daf48914e5ebf5b02a4

applied/debian/squeeze 2008-10-29 12:52:12 UTC 2008-10-29
Import patches-applied version 0.8.7b-2.1 to applied/debian/lenny

Author: Christian Perrier
Author Date: 2008-07-18 17:28:34 UTC

Import patches-applied version 0.8.7b-2.1 to applied/debian/lenny

Imported using git-ubuntu import.

Unapplied parent: 0cc95c9863d3fbf03b8a1daf48914e5ebf5b02a4

applied/ubuntu/karmic 2008-08-14 22:04:26 UTC 2008-08-14
Import patches-applied version 0.8.7b-2.1ubuntu2 to applied/ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-14 21:50:30 UTC

Import patches-applied version 0.8.7b-2.1ubuntu2 to applied/ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: 5a6b6f0bda06af6985178e7b41c708a72280b086
Unapplied parent: 690e215e4ff7a9a93c199643e6e8e5f0f3af670f

New changelog entries:
  * control/watch:
   + added debian watch file.

ubuntu/intrepid 2008-08-14 22:04:26 UTC 2008-08-14
Import patches-unapplied version 0.8.7b-2.1ubuntu2 to ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-14 21:50:30 UTC

Import patches-unapplied version 0.8.7b-2.1ubuntu2 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: aff12a4cd682bf7db660f81b5ca89d8263cad25c

New changelog entries:
  * control/watch:
   + added debian watch file.

ubuntu/intrepid-devel 2008-08-14 22:04:26 UTC 2008-08-14
Import patches-unapplied version 0.8.7b-2.1ubuntu2 to ubuntu/intrepid

Author: Emanuele Gentili
Author Date: 2008-08-14 21:50:30 UTC

Import patches-unapplied version 0.8.7b-2.1ubuntu2 to ubuntu/intrepid

Imported using git-ubuntu import.

Changelog parent: aff12a4cd682bf7db660f81b5ca89d8263cad25c

New changelog entries:
  * control/watch:
   + added debian watch file.

1100 of 152 results

Other repositories

Name Last Modified
lp:ubuntu/+source/cacti 2020-03-25
lp:~bryce/ubuntu/+source/cacti 2020-03-24
lp:~ahasenack/ubuntu/+source/cacti 2020-03-02
lp:~rafaeldtinoco/ubuntu/+source/cacti 2020-02-19
14 of 4 results
You can't create new repositories for cacti in Ubuntu.