View Bazaar branches
Get this repository:
git clone https://git.launchpad.net/ubuntu/+source/autoconf
Members of Ubuntu Server Dev import team can upload to this repository. Log in for directions.

Branches

Name Last Modified Last Commit
importer/ubuntu/dsc 2019-10-01 15:02:50 UTC 2019-10-01
DSC file for 2.69-11ubuntu1

Author: Ubuntu Git Importer
Author Date: 2019-10-01 15:02:50 UTC

DSC file for 2.69-11ubuntu1

ubuntu/eoan 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 46e34902bcb231337de9de5a91b346a65de112c5

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

applied/ubuntu/devel 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6981a34fbea731026a1c8f57b85f08c5c4d01dbb
Unapplied parent: 5487ca5bfd81e500721a804857694a72b0808dea

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

applied/ubuntu/eoan 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6981a34fbea731026a1c8f57b85f08c5c4d01dbb
Unapplied parent: 5487ca5bfd81e500721a804857694a72b0808dea

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

applied/ubuntu/eoan-devel 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6981a34fbea731026a1c8f57b85f08c5c4d01dbb
Unapplied parent: 5487ca5bfd81e500721a804857694a72b0808dea

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

applied/ubuntu/eoan-proposed 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6981a34fbea731026a1c8f57b85f08c5c4d01dbb
Unapplied parent: 5487ca5bfd81e500721a804857694a72b0808dea

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

applied/ubuntu/focal 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6981a34fbea731026a1c8f57b85f08c5c4d01dbb
Unapplied parent: 5487ca5bfd81e500721a804857694a72b0808dea

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

applied/ubuntu/focal-devel 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-applied version 2.69-11ubuntu1 to applied/ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 6981a34fbea731026a1c8f57b85f08c5c4d01dbb
Unapplied parent: 5487ca5bfd81e500721a804857694a72b0808dea

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

ubuntu/devel 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 46e34902bcb231337de9de5a91b346a65de112c5

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

ubuntu/focal-devel 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 46e34902bcb231337de9de5a91b346a65de112c5

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

ubuntu/focal 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 46e34902bcb231337de9de5a91b346a65de112c5

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

ubuntu/eoan-proposed 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 46e34902bcb231337de9de5a91b346a65de112c5

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

ubuntu/eoan-devel 2019-10-01 14:58:13 UTC 2019-10-01
Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Author: Steve Langasek
Author Date: 2019-10-01 05:47:16 UTC

Import patches-unapplied version 2.69-11ubuntu1 to ubuntu/eoan-proposed

Imported using git-ubuntu import.

Changelog parent: 46e34902bcb231337de9de5a91b346a65de112c5

New changelog entries:
  * Build-depend on texlive-plain-generic instead of obsolete texlive-
    generic-recommended.

importer/ubuntu/pristine-tar 2018-03-22 01:34:01 UTC 2018-03-22
pristine-tar data for autoconf_2.69.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-22 01:34:01 UTC

pristine-tar data for autoconf_2.69.orig.tar.xz

importer/debian/dsc 2018-03-22 01:26:39 UTC 2018-03-22
DSC file for 2.69-11

Author: Ubuntu Git Importer
Author Date: 2018-03-22 01:26:39 UTC

DSC file for 2.69-11

importer/debian/pristine-tar 2018-03-22 01:23:59 UTC 2018-03-22
pristine-tar data for autoconf_2.69.orig.tar.xz

Author: Ubuntu Git Importer
Author Date: 2018-03-22 01:23:59 UTC

pristine-tar data for autoconf_2.69.orig.tar.xz

applied/ubuntu/bionic 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/bionic-devel 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/cosmic 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/cosmic-devel 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/disco 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/artful 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/disco-devel 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/artful-devel 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/artful-proposed 2017-08-20 23:08:13 UTC 2017-08-20
Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-applied version 2.69-11 to applied/ubuntu/artful-proposed

Imported using git-ubuntu import.

Changelog parent: d5d6d89cf9fd38bd3504e66dbe676c6aef435b11
Unapplied parent: d23b5bd29314e02dc59f720c5445e9589c198aea

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

debian/buster 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/artful 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/bionic-devel 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/cosmic 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/cosmic-devel 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/artful-devel 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/artful-proposed 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/disco-devel 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/disco 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

debian/sid 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

ubuntu/bionic 2017-08-20 22:29:10 UTC 2017-08-20
Import patches-unapplied version 2.69-11 to debian/sid

Author: Ben Pfaff
Author Date: 2017-08-20 18:17:16 UTC

Import patches-unapplied version 2.69-11 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 062590a385ceae0c6af0a76db70faa3e06b0ec9c

New changelog entries:
  * debian/patches/mmap-leak-fix.patch: New patch from upstream commit
    09b6e78d1592c (Fix memory leak in AC_FUNC_MMAP) by Paul Eggert.
    Thanks to Tim Rühsen <tim.ruehsen@gmx.de> for reporting the problem
    and especially for pointing to the fix. Closes: #866406.
  * Because the upstream manpages have been used since version 2.69-5, the
    incorrect text about the Autoconf manual being non-free is no longer
    included. Closes: #687377.

applied/ubuntu/yakkety-devel 2016-04-26 21:59:42 UTC 2016-04-26
Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ff08ef9386c463b1b58f91d4287824feca7266ed
Unapplied parent: 164a07becde34afacc16af59f1f622ddce3ccacb

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

applied/ubuntu/zesty-devel 2016-04-26 21:59:42 UTC 2016-04-26
Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ff08ef9386c463b1b58f91d4287824feca7266ed
Unapplied parent: 164a07becde34afacc16af59f1f622ddce3ccacb

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

applied/ubuntu/zesty 2016-04-26 21:59:42 UTC 2016-04-26
Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ff08ef9386c463b1b58f91d4287824feca7266ed
Unapplied parent: 164a07becde34afacc16af59f1f622ddce3ccacb

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

applied/ubuntu/yakkety 2016-04-26 21:59:42 UTC 2016-04-26
Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ff08ef9386c463b1b58f91d4287824feca7266ed
Unapplied parent: 164a07becde34afacc16af59f1f622ddce3ccacb

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

applied/ubuntu/yakkety-proposed 2016-04-26 21:59:42 UTC 2016-04-26
Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-applied version 2.69-10 to applied/ubuntu/yakkety-proposed

Imported using git-ubuntu import.

Changelog parent: ff08ef9386c463b1b58f91d4287824feca7266ed
Unapplied parent: 164a07becde34afacc16af59f1f622ddce3ccacb

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

ubuntu/zesty-devel 2016-03-26 22:11:11 UTC 2016-03-26
Import patches-unapplied version 2.69-10 to debian/sid

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-unapplied version 2.69-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4c736288461d929c98401f67095d53820b7896f2

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

ubuntu/yakkety 2016-03-26 22:11:11 UTC 2016-03-26
Import patches-unapplied version 2.69-10 to debian/sid

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-unapplied version 2.69-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4c736288461d929c98401f67095d53820b7896f2

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

ubuntu/yakkety-devel 2016-03-26 22:11:11 UTC 2016-03-26
Import patches-unapplied version 2.69-10 to debian/sid

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-unapplied version 2.69-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4c736288461d929c98401f67095d53820b7896f2

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

ubuntu/yakkety-proposed 2016-03-26 22:11:11 UTC 2016-03-26
Import patches-unapplied version 2.69-10 to debian/sid

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-unapplied version 2.69-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4c736288461d929c98401f67095d53820b7896f2

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

debian/stretch 2016-03-26 22:11:11 UTC 2016-03-26
Import patches-unapplied version 2.69-10 to debian/sid

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-unapplied version 2.69-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4c736288461d929c98401f67095d53820b7896f2

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

ubuntu/zesty 2016-03-26 22:11:11 UTC 2016-03-26
Import patches-unapplied version 2.69-10 to debian/sid

Author: Ben Pfaff
Author Date: 2016-03-26 17:55:26 UTC

Import patches-unapplied version 2.69-10 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 4c736288461d929c98401f67095d53820b7896f2

New changelog entries:
  * bin/autoscan.in: Fix "unescaped left brace" warning from Perl.
    Requested by Paul Wise <pabs@debian.org>. Closes: #818855.

applied/ubuntu/xenial 2015-10-23 21:09:58 UTC 2015-10-23
Import patches-applied version 2.69-9 to applied/ubuntu/xenial-proposed

Author: Ben Pfaff
Author Date: 2015-08-22 17:25:10 UTC

Import patches-applied version 2.69-9 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c9b7aee4b3657c36c94a931d6ebf12379d2f43dd
Unapplied parent: e43cc5c45259cd77b54bc8948567d1d9aede879d

New changelog entries:
  * debian/patches/add-runstatedir.patch: New patch from autoconf upstream
    to add support for a --runstatedir option to configure. Requested by
    Benjamin Kaduk <kaduk@MIT.EDU>. Closes: #759647.

applied/ubuntu/xenial-devel 2015-10-23 21:09:58 UTC 2015-10-23
Import patches-applied version 2.69-9 to applied/ubuntu/xenial-proposed

Author: Ben Pfaff
Author Date: 2015-08-22 17:25:10 UTC

Import patches-applied version 2.69-9 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c9b7aee4b3657c36c94a931d6ebf12379d2f43dd
Unapplied parent: e43cc5c45259cd77b54bc8948567d1d9aede879d

New changelog entries:
  * debian/patches/add-runstatedir.patch: New patch from autoconf upstream
    to add support for a --runstatedir option to configure. Requested by
    Benjamin Kaduk <kaduk@MIT.EDU>. Closes: #759647.

applied/ubuntu/xenial-proposed 2015-10-23 21:09:58 UTC 2015-10-23
Import patches-applied version 2.69-9 to applied/ubuntu/xenial-proposed

Author: Ben Pfaff
Author Date: 2015-08-22 17:25:10 UTC

Import patches-applied version 2.69-9 to applied/ubuntu/xenial-proposed

Imported using git-ubuntu import.

Changelog parent: c9b7aee4b3657c36c94a931d6ebf12379d2f43dd
Unapplied parent: e43cc5c45259cd77b54bc8948567d1d9aede879d

New changelog entries:
  * debian/patches/add-runstatedir.patch: New patch from autoconf upstream
    to add support for a --runstatedir option to configure. Requested by
    Benjamin Kaduk <kaduk@MIT.EDU>. Closes: #759647.

ubuntu/xenial 2015-08-22 22:10:52 UTC 2015-08-22
Import patches-unapplied version 2.69-9 to debian/sid

Author: Ben Pfaff
Author Date: 2015-08-22 17:25:10 UTC

Import patches-unapplied version 2.69-9 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 63aacd62dc69619cd2acf2e698dae2390e4b00fa

New changelog entries:
  * debian/patches/add-runstatedir.patch: New patch from autoconf upstream
    to add support for a --runstatedir option to configure. Requested by
    Benjamin Kaduk <kaduk@MIT.EDU>. Closes: #759647.

ubuntu/xenial-devel 2015-08-22 22:10:52 UTC 2015-08-22
Import patches-unapplied version 2.69-9 to debian/sid

Author: Ben Pfaff
Author Date: 2015-08-22 17:25:10 UTC

Import patches-unapplied version 2.69-9 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 63aacd62dc69619cd2acf2e698dae2390e4b00fa

New changelog entries:
  * debian/patches/add-runstatedir.patch: New patch from autoconf upstream
    to add support for a --runstatedir option to configure. Requested by
    Benjamin Kaduk <kaduk@MIT.EDU>. Closes: #759647.

ubuntu/xenial-proposed 2015-08-22 22:10:52 UTC 2015-08-22
Import patches-unapplied version 2.69-9 to debian/sid

Author: Ben Pfaff
Author Date: 2015-08-22 17:25:10 UTC

Import patches-unapplied version 2.69-9 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 63aacd62dc69619cd2acf2e698dae2390e4b00fa

New changelog entries:
  * debian/patches/add-runstatedir.patch: New patch from autoconf upstream
    to add support for a --runstatedir option to configure. Requested by
    Benjamin Kaduk <kaduk@MIT.EDU>. Closes: #759647.

applied/ubuntu/utopic-proposed 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/vivid-devel 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/wily-devel 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/wily 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/utopic 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/utopic-devel 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/vivid 2014-09-07 11:38:31 UTC 2014-09-07
Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-applied version 2.69-8 to applied/ubuntu/utopic-proposed

Imported using git-ubuntu import.

Changelog parent: b3f0aa2ba0f9cb0159ff9e1f2c8f025c0a644cf2
Unapplied parent: 220595e7249dcf1a8c8330c9acc310fa748251df

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/vivid-devel 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/wily 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/wily-devel 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

debian/jessie 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/utopic-devel 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/utopic-proposed 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/vivid 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

ubuntu/utopic 2014-08-31 22:11:18 UTC 2014-08-31
Import patches-unapplied version 2.69-8 to debian/sid

Author: Ben Pfaff
Author Date: 2014-08-31 17:14:38 UTC

Import patches-unapplied version 2.69-8 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 85e20462ac3236e5384e25d2e6b6a28b5efe31cd

New changelog entries:
  * debian/patches/AM_PROG_LIBTOOL.patch: New patch from Andreas Barth to
    recognize AM_PROG_LIBTOOL in addition to AC_PROG_LIBTOOL in
    autoreconf. Closes: #759739.
  * debia/changelog: Add build dependency on cm-super to avoid error from
    missing cm-super-t1.enc during PDF manual build. Thanks to David
    Suárez <david.sephirot@gmail.com> for reporting this bug. Closes:
    #750252.

applied/ubuntu/trusty-proposed 2014-04-10 10:13:45 UTC 2014-04-10
Import patches-applied version 2.69-6 to applied/ubuntu/trusty-proposed

Author: Ben Pfaff
Author Date: 2014-03-27 21:48:36 UTC

Import patches-applied version 2.69-6 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f322c22ec25ba8607bd5fedaa5192073ecf46416
Unapplied parent: 1af951d0b20ea176c44437ad85fdf8b53b005eb7

New changelog entries:
  * lib/autoconf/specific.m4: Use ((off_t) 1 << 31) << 31 in place of
    (off_t) 1 << 62 to avoid undefined behavior when off_t is 32-bit.
    Closes: #742780. Thanks to Mathieu Malaterre <malat@debian.org> for
    reporting this bug.

applied/ubuntu/trusty-devel 2014-04-10 10:13:45 UTC 2014-04-10
Import patches-applied version 2.69-6 to applied/ubuntu/trusty-proposed

Author: Ben Pfaff
Author Date: 2014-03-27 21:48:36 UTC

Import patches-applied version 2.69-6 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f322c22ec25ba8607bd5fedaa5192073ecf46416
Unapplied parent: 1af951d0b20ea176c44437ad85fdf8b53b005eb7

New changelog entries:
  * lib/autoconf/specific.m4: Use ((off_t) 1 << 31) << 31 in place of
    (off_t) 1 << 62 to avoid undefined behavior when off_t is 32-bit.
    Closes: #742780. Thanks to Mathieu Malaterre <malat@debian.org> for
    reporting this bug.

applied/ubuntu/trusty 2014-04-10 10:13:45 UTC 2014-04-10
Import patches-applied version 2.69-6 to applied/ubuntu/trusty-proposed

Author: Ben Pfaff
Author Date: 2014-03-27 21:48:36 UTC

Import patches-applied version 2.69-6 to applied/ubuntu/trusty-proposed

Imported using git-ubuntu import.

Changelog parent: f322c22ec25ba8607bd5fedaa5192073ecf46416
Unapplied parent: 1af951d0b20ea176c44437ad85fdf8b53b005eb7

New changelog entries:
  * lib/autoconf/specific.m4: Use ((off_t) 1 << 31) << 31 in place of
    (off_t) 1 << 62 to avoid undefined behavior when off_t is 32-bit.
    Closes: #742780. Thanks to Mathieu Malaterre <malat@debian.org> for
    reporting this bug.

ubuntu/trusty 2014-03-28 04:10:50 UTC 2014-03-28
Import patches-unapplied version 2.69-6 to debian/sid

Author: Ben Pfaff
Author Date: 2014-03-27 21:48:36 UTC

Import patches-unapplied version 2.69-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5881937b9e67e8f1b47fc336bb3002966ece79e3

New changelog entries:
  * lib/autoconf/specific.m4: Use ((off_t) 1 << 31) << 31 in place of
    (off_t) 1 << 62 to avoid undefined behavior when off_t is 32-bit.
    Closes: #742780. Thanks to Mathieu Malaterre <malat@debian.org> for
    reporting this bug.

ubuntu/trusty-devel 2014-03-28 04:10:50 UTC 2014-03-28
Import patches-unapplied version 2.69-6 to debian/sid

Author: Ben Pfaff
Author Date: 2014-03-27 21:48:36 UTC

Import patches-unapplied version 2.69-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5881937b9e67e8f1b47fc336bb3002966ece79e3

New changelog entries:
  * lib/autoconf/specific.m4: Use ((off_t) 1 << 31) << 31 in place of
    (off_t) 1 << 62 to avoid undefined behavior when off_t is 32-bit.
    Closes: #742780. Thanks to Mathieu Malaterre <malat@debian.org> for
    reporting this bug.

ubuntu/trusty-proposed 2014-03-28 04:10:50 UTC 2014-03-28
Import patches-unapplied version 2.69-6 to debian/sid

Author: Ben Pfaff
Author Date: 2014-03-27 21:48:36 UTC

Import patches-unapplied version 2.69-6 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 5881937b9e67e8f1b47fc336bb3002966ece79e3

New changelog entries:
  * lib/autoconf/specific.m4: Use ((off_t) 1 << 31) << 31 in place of
    (off_t) 1 << 62 to avoid undefined behavior when off_t is 32-bit.
    Closes: #742780. Thanks to Mathieu Malaterre <malat@debian.org> for
    reporting this bug.

applied/ubuntu/saucy-proposed 2013-08-21 09:28:19 UTC 2013-08-21
Import patches-applied version 2.69-1.1 to applied/ubuntu/saucy-proposed

Author: Daniel Schepler
Author Date: 2013-08-11 17:56:46 UTC

Import patches-applied version 2.69-1.1 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 7f41fc7516a28440a0e88e6aed4e2bb79683ed2b
Unapplied parent: f81be23cd5dd3ac43dd464958014da0497735a4e

New changelog entries:
  * Non-maintainer upload with maintainer's permission.
    + Backport a patch from upstream to fix build failures with
      texinfo 5.1. Closes: #711297.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".
  * New upstream release.
  * Reverted the workaround added to lib/m4sugar/m4sh.m4 in 2.67-2, in
    favor of a Conflicts: against pkg-config earlier than 0.25-1.1, the
    version that fixed the bug being worked around in pkg-config.
  * lib/m4sugar/m4sh.m4: Add a trailing space to the definition of
    AS_ERROR, following AS_MESSAGE_LOG_FD, to work around Bug #591547 in
    pkg-config that breaks PKG_CHECK_MODULES.
    This is presumably temporary, until a fixed pkg-config can be
    released, at which time this workaround can be reverted and a conflict
    added against unfixed pkg-config versions.
    Closes: #591548.
  * New upstream release. Closes: #589958.
  * debian/copyright: Fix copyright notice, which should have been updated
    to GPLv3 when Autoconf's copyright changed, but I forgot. Thanks to
    Kalle Olavi Niemitalo <kon@iki.fi> for reporting the problem. Closes:
    #571729.
  * debian/copyright: Update list of Autoconf authors.
  * Apply upstream commit 83ee5bc4 "Fix 2.64 AC_TYPE_INT*_T macro body
    text regression" by Ralf Wildenhues to fix bug reported by Pierre
    Ynard <linkfanel@yahoo.fr>. Closes: #560105.
  * Apply patch by Yavor Doganov <yavor@gnu.org> to fix AC_FUNC_MMAP with
    C++ compiler. Thanks to Michal Čihař <nijel@debian.org> for reporting
    the bug and to Ralf Wildenhues and Eric Blake for reviewing it.
    Closes: #557632.
  * Really update policy version from 3.8.2 to 3.8.3 (no changes
    required). This was changelogged for the previous version but I
    forgot to actually make the change.
  * New upstream release.
  * debian/watch: New file, to enable watching for new versions of
    Autoconf.
  * Updated policy version from 3.8.2 to 3.8.3 (no changes required).
  * debian/control: Remove "priority" and "section" fields from binary
    package that unnecessarily duplicated the values from the source
    package.
  * debian/rules: Use dh_prep instead of "dh_clean -k", which is now
    deprecated (suggested by lintian.
  * debian/control: Require debhelper 7 or later, now that we use
    compatibility level 7. Thanks to Jan Hauke Rahm <jhr@debian.org> for
    reporting the problem. Closes: #555885.
  * Remove spurious file from Debian diff. Thanks to Christian Egli
    <christian.egli@sbszh.ch> for reporting the problem. Closes: #555706.
  * Update debhelper compatibility level from 4 to 7 (suggested by
    lintian). No other changes needed.
  * Updated policy version from 3.7.2 to 3.8.2:
    - Added Homepage to control file.
    - No other changes necessary.
  * Removed debian/autoconf.postinst. Everything it did applied only to
    pre-etch versions of autoconf, so we can be confident that no one is
    upgrading from a system that needs any of this. (This was prompted by
    a spurious lintian complaint about install-info.)
  * Add back Suggests: autoconf-archive removed in 2.64-3. I did check
    whether that package still existed, but somehow I got it
    wrong--perhaps a typo. Thanks to Guillem Jover <guillem@debian.org>
    for pointing out my mistake.
  * Remove Suggests: autobook, autoconf-archive, because these packages
    are no longer in Debian. Thanks to Vincent Bernat <bernat@debian.org>
    for pointing this out. Closes: #548025.
  * Require m4 version 1.4.13 or later for both build and installation.
    GNU m4 1.4.13 adds a "--gnu" option that Autom4te uses at runtime if
    it was found to work at build time, so these dependencies ensure
    consistency. Thanks to Martin Casado <casado@nicira.com> for
    reporting the problem.
  * New upstream release.
  * The autoscan program no longer generates references to obsolete macro
    AC_FUNC_GETLOADAVG as of Autoconf 2.62, but this was forgotten in
    earlier uploads of Autoconf 2.62 and later. Closes: #478476.
  * AC_MINIX no longer generates warnings. Closes: #523391.
  * Erlang works again. Closes: #454798.
  * Upload to unstable. Closes: #501782.
  * Rebuilt with m4 1.4.11. Closes: #506875.
  * New upstream release. Closes: #506102.
  * Uploading to experimental to avoid accidentally breaking dependent
    software prior to next Debian release.
  * New upstream release.
  * Uploading to experimental to avoid accidentally breaking dependent
    software prior to next Debian release.

applied/ubuntu/saucy-devel 2013-08-21 09:28:19 UTC 2013-08-21
Import patches-applied version 2.69-1.1 to applied/ubuntu/saucy-proposed

Author: Daniel Schepler
Author Date: 2013-08-11 17:56:46 UTC

Import patches-applied version 2.69-1.1 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 7f41fc7516a28440a0e88e6aed4e2bb79683ed2b
Unapplied parent: f81be23cd5dd3ac43dd464958014da0497735a4e

New changelog entries:
  * Non-maintainer upload with maintainer's permission.
    + Backport a patch from upstream to fix build failures with
      texinfo 5.1. Closes: #711297.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".
  * New upstream release.
  * Reverted the workaround added to lib/m4sugar/m4sh.m4 in 2.67-2, in
    favor of a Conflicts: against pkg-config earlier than 0.25-1.1, the
    version that fixed the bug being worked around in pkg-config.
  * lib/m4sugar/m4sh.m4: Add a trailing space to the definition of
    AS_ERROR, following AS_MESSAGE_LOG_FD, to work around Bug #591547 in
    pkg-config that breaks PKG_CHECK_MODULES.
    This is presumably temporary, until a fixed pkg-config can be
    released, at which time this workaround can be reverted and a conflict
    added against unfixed pkg-config versions.
    Closes: #591548.
  * New upstream release. Closes: #589958.
  * debian/copyright: Fix copyright notice, which should have been updated
    to GPLv3 when Autoconf's copyright changed, but I forgot. Thanks to
    Kalle Olavi Niemitalo <kon@iki.fi> for reporting the problem. Closes:
    #571729.
  * debian/copyright: Update list of Autoconf authors.
  * Apply upstream commit 83ee5bc4 "Fix 2.64 AC_TYPE_INT*_T macro body
    text regression" by Ralf Wildenhues to fix bug reported by Pierre
    Ynard <linkfanel@yahoo.fr>. Closes: #560105.
  * Apply patch by Yavor Doganov <yavor@gnu.org> to fix AC_FUNC_MMAP with
    C++ compiler. Thanks to Michal Čihař <nijel@debian.org> for reporting
    the bug and to Ralf Wildenhues and Eric Blake for reviewing it.
    Closes: #557632.
  * Really update policy version from 3.8.2 to 3.8.3 (no changes
    required). This was changelogged for the previous version but I
    forgot to actually make the change.
  * New upstream release.
  * debian/watch: New file, to enable watching for new versions of
    Autoconf.
  * Updated policy version from 3.8.2 to 3.8.3 (no changes required).
  * debian/control: Remove "priority" and "section" fields from binary
    package that unnecessarily duplicated the values from the source
    package.
  * debian/rules: Use dh_prep instead of "dh_clean -k", which is now
    deprecated (suggested by lintian.
  * debian/control: Require debhelper 7 or later, now that we use
    compatibility level 7. Thanks to Jan Hauke Rahm <jhr@debian.org> for
    reporting the problem. Closes: #555885.
  * Remove spurious file from Debian diff. Thanks to Christian Egli
    <christian.egli@sbszh.ch> for reporting the problem. Closes: #555706.
  * Update debhelper compatibility level from 4 to 7 (suggested by
    lintian). No other changes needed.
  * Updated policy version from 3.7.2 to 3.8.2:
    - Added Homepage to control file.
    - No other changes necessary.
  * Removed debian/autoconf.postinst. Everything it did applied only to
    pre-etch versions of autoconf, so we can be confident that no one is
    upgrading from a system that needs any of this. (This was prompted by
    a spurious lintian complaint about install-info.)
  * Add back Suggests: autoconf-archive removed in 2.64-3. I did check
    whether that package still existed, but somehow I got it
    wrong--perhaps a typo. Thanks to Guillem Jover <guillem@debian.org>
    for pointing out my mistake.
  * Remove Suggests: autobook, autoconf-archive, because these packages
    are no longer in Debian. Thanks to Vincent Bernat <bernat@debian.org>
    for pointing this out. Closes: #548025.
  * Require m4 version 1.4.13 or later for both build and installation.
    GNU m4 1.4.13 adds a "--gnu" option that Autom4te uses at runtime if
    it was found to work at build time, so these dependencies ensure
    consistency. Thanks to Martin Casado <casado@nicira.com> for
    reporting the problem.
  * New upstream release.
  * The autoscan program no longer generates references to obsolete macro
    AC_FUNC_GETLOADAVG as of Autoconf 2.62, but this was forgotten in
    earlier uploads of Autoconf 2.62 and later. Closes: #478476.
  * AC_MINIX no longer generates warnings. Closes: #523391.
  * Erlang works again. Closes: #454798.
  * Upload to unstable. Closes: #501782.
  * Rebuilt with m4 1.4.11. Closes: #506875.
  * New upstream release. Closes: #506102.
  * Uploading to experimental to avoid accidentally breaking dependent
    software prior to next Debian release.
  * New upstream release.
  * Uploading to experimental to avoid accidentally breaking dependent
    software prior to next Debian release.

applied/ubuntu/saucy 2013-08-21 09:28:19 UTC 2013-08-21
Import patches-applied version 2.69-1.1 to applied/ubuntu/saucy-proposed

Author: Daniel Schepler
Author Date: 2013-08-11 17:56:46 UTC

Import patches-applied version 2.69-1.1 to applied/ubuntu/saucy-proposed

Imported using git-ubuntu import.

Changelog parent: 7f41fc7516a28440a0e88e6aed4e2bb79683ed2b
Unapplied parent: f81be23cd5dd3ac43dd464958014da0497735a4e

New changelog entries:
  * Non-maintainer upload with maintainer's permission.
    + Backport a patch from upstream to fix build failures with
      texinfo 5.1. Closes: #711297.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".
  * New upstream release.
  * Reverted the workaround added to lib/m4sugar/m4sh.m4 in 2.67-2, in
    favor of a Conflicts: against pkg-config earlier than 0.25-1.1, the
    version that fixed the bug being worked around in pkg-config.
  * lib/m4sugar/m4sh.m4: Add a trailing space to the definition of
    AS_ERROR, following AS_MESSAGE_LOG_FD, to work around Bug #591547 in
    pkg-config that breaks PKG_CHECK_MODULES.
    This is presumably temporary, until a fixed pkg-config can be
    released, at which time this workaround can be reverted and a conflict
    added against unfixed pkg-config versions.
    Closes: #591548.
  * New upstream release. Closes: #589958.
  * debian/copyright: Fix copyright notice, which should have been updated
    to GPLv3 when Autoconf's copyright changed, but I forgot. Thanks to
    Kalle Olavi Niemitalo <kon@iki.fi> for reporting the problem. Closes:
    #571729.
  * debian/copyright: Update list of Autoconf authors.
  * Apply upstream commit 83ee5bc4 "Fix 2.64 AC_TYPE_INT*_T macro body
    text regression" by Ralf Wildenhues to fix bug reported by Pierre
    Ynard <linkfanel@yahoo.fr>. Closes: #560105.
  * Apply patch by Yavor Doganov <yavor@gnu.org> to fix AC_FUNC_MMAP with
    C++ compiler. Thanks to Michal Čihař <nijel@debian.org> for reporting
    the bug and to Ralf Wildenhues and Eric Blake for reviewing it.
    Closes: #557632.
  * Really update policy version from 3.8.2 to 3.8.3 (no changes
    required). This was changelogged for the previous version but I
    forgot to actually make the change.
  * New upstream release.
  * debian/watch: New file, to enable watching for new versions of
    Autoconf.
  * Updated policy version from 3.8.2 to 3.8.3 (no changes required).
  * debian/control: Remove "priority" and "section" fields from binary
    package that unnecessarily duplicated the values from the source
    package.
  * debian/rules: Use dh_prep instead of "dh_clean -k", which is now
    deprecated (suggested by lintian.
  * debian/control: Require debhelper 7 or later, now that we use
    compatibility level 7. Thanks to Jan Hauke Rahm <jhr@debian.org> for
    reporting the problem. Closes: #555885.
  * Remove spurious file from Debian diff. Thanks to Christian Egli
    <christian.egli@sbszh.ch> for reporting the problem. Closes: #555706.
  * Update debhelper compatibility level from 4 to 7 (suggested by
    lintian). No other changes needed.
  * Updated policy version from 3.7.2 to 3.8.2:
    - Added Homepage to control file.
    - No other changes necessary.
  * Removed debian/autoconf.postinst. Everything it did applied only to
    pre-etch versions of autoconf, so we can be confident that no one is
    upgrading from a system that needs any of this. (This was prompted by
    a spurious lintian complaint about install-info.)
  * Add back Suggests: autoconf-archive removed in 2.64-3. I did check
    whether that package still existed, but somehow I got it
    wrong--perhaps a typo. Thanks to Guillem Jover <guillem@debian.org>
    for pointing out my mistake.
  * Remove Suggests: autobook, autoconf-archive, because these packages
    are no longer in Debian. Thanks to Vincent Bernat <bernat@debian.org>
    for pointing this out. Closes: #548025.
  * Require m4 version 1.4.13 or later for both build and installation.
    GNU m4 1.4.13 adds a "--gnu" option that Autom4te uses at runtime if
    it was found to work at build time, so these dependencies ensure
    consistency. Thanks to Martin Casado <casado@nicira.com> for
    reporting the problem.
  * New upstream release.
  * The autoscan program no longer generates references to obsolete macro
    AC_FUNC_GETLOADAVG as of Autoconf 2.62, but this was forgotten in
    earlier uploads of Autoconf 2.62 and later. Closes: #478476.
  * AC_MINIX no longer generates warnings. Closes: #523391.
  * Erlang works again. Closes: #454798.
  * Upload to unstable. Closes: #501782.
  * Rebuilt with m4 1.4.11. Closes: #506875.
  * New upstream release. Closes: #506102.
  * Uploading to experimental to avoid accidentally breaking dependent
    software prior to next Debian release.
  * New upstream release.
  * Uploading to experimental to avoid accidentally breaking dependent
    software prior to next Debian release.

ubuntu/saucy-devel 2013-08-11 22:11:08 UTC 2013-08-11
Import patches-unapplied version 2.69-1.1 to debian/sid

Author: Daniel Schepler
Author Date: 2013-08-11 17:56:46 UTC

Import patches-unapplied version 2.69-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Non-maintainer upload with maintainer's permission.
    + Backport a patch from upstream to fix build failures with
      texinfo 5.1. Closes: #711297.

ubuntu/saucy-proposed 2013-08-11 22:11:08 UTC 2013-08-11
Import patches-unapplied version 2.69-1.1 to debian/sid

Author: Daniel Schepler
Author Date: 2013-08-11 17:56:46 UTC

Import patches-unapplied version 2.69-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Non-maintainer upload with maintainer's permission.
    + Backport a patch from upstream to fix build failures with
      texinfo 5.1. Closes: #711297.

ubuntu/saucy 2013-08-11 22:11:08 UTC 2013-08-11
Import patches-unapplied version 2.69-1.1 to debian/sid

Author: Daniel Schepler
Author Date: 2013-08-11 17:56:46 UTC

Import patches-unapplied version 2.69-1.1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Non-maintainer upload with maintainer's permission.
    + Backport a patch from upstream to fix build failures with
      texinfo 5.1. Closes: #711297.

applied/ubuntu/raring-devel 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: cd983340bfbec5599dd552b6f2c643190e3e8cfe
Unapplied parent: 3c76617e0a4ffe6dead0bb19e4a69e56572a5a46

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".

applied/ubuntu/raring 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: cd983340bfbec5599dd552b6f2c643190e3e8cfe
Unapplied parent: 3c76617e0a4ffe6dead0bb19e4a69e56572a5a46

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".

applied/ubuntu/quantal-devel 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: cd983340bfbec5599dd552b6f2c643190e3e8cfe
Unapplied parent: 3c76617e0a4ffe6dead0bb19e4a69e56572a5a46

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".

applied/ubuntu/quantal 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-applied version 2.69-1ubuntu1 to applied/ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: cd983340bfbec5599dd552b6f2c643190e3e8cfe
Unapplied parent: 3c76617e0a4ffe6dead0bb19e4a69e56572a5a46

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".

ubuntu/quantal-devel 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.

ubuntu/quantal 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.

ubuntu/raring 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.

ubuntu/raring-devel 2012-05-26 18:33:50 UTC 2012-05-26
Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Author: Steve Langasek
Author Date: 2012-05-26 08:22:51 UTC

Import patches-unapplied version 2.69-1ubuntu1 to ubuntu/quantal

Imported using git-ubuntu import.

Changelog parent: d8af11f5e9eae8034c26a8d23cead84de9488a6c

New changelog entries:
  * Merge from Debian unstable, remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * Dropped changes:
    - Multiarch: foreign is not needed just for Architecture: all packages
      used as build-dependencies; it's correct here but not worth carrying
      a delta for.

debian/wheezy 2012-05-01 21:16:37 UTC 2012-05-01
Import patches-unapplied version 2.69-1 to debian/sid

Author: Ben Pfaff
Author Date: 2012-04-29 20:35:56 UTC

Import patches-unapplied version 2.69-1 to debian/sid

Imported using git-ubuntu import.

Changelog parent: 0e2d9320cfb16b34fde576d36a694fdfc45a7536

New changelog entries:
  * New upstream release.

  * The Autoconf documentation is again licensed in a DFSG-compliant
    manner, so it is now again included for the first time since 2004.
    Many thanks to Russ Allbery <rra@debian.org> and Henrique de Moraes
    Holschuh <hmh@debian.org> for maintaining the documentation in
    non-free for that time.

    The following changes result from that merge:

      - debian/README.Debian: Add some advice from autoconf-nonfree.
      - debian/control: Add autoconf-doc, using wording from
        autoconf-nonfree.
      - debian/autoconf-doc.doc-base: New file, from autoconf-nonfree.
      - debian/autoconf-doc.docs: New file, based on autoconf-nonfree.
      - debian/autoconf-doc.info: New file, from autoconf-nonfree.
      - debian/autoconf-doc.links: New file, from autoconf-nonfree.
      - debian/rules: Install documentation.
  * Convert to 3.0 (quilt) source format.

  * debian/rules: Modernize based on the "dh" helper, using
    autoconf-nonfree as example.

  * debian/control: Update Standards-Version: to 3.9.3 (no changes
    required).

  * debian/control: Replace Conflicts: by Breaks: based on
    conflicts-with-version lintian warning and Policy 7.4 "Conflicting
    binary packages - Conflicts".

applied/ubuntu/precise-devel 2011-11-06 21:03:31 UTC 2011-11-06
Import patches-applied version 2.68-1ubuntu2 to applied/ubuntu/precise

Author: Steve Langasek
Author Date: 2011-11-06 20:32:39 UTC

Import patches-applied version 2.68-1ubuntu2 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 74afb8cc886afb61cb02718a147fb9358d6b56ea
Unapplied parent: b458b253008c267d3a5db24c206500943ce5d229

New changelog entries:
  * Mark autoconf Multi-Arch: foreign.

applied/ubuntu/precise 2011-11-06 21:03:31 UTC 2011-11-06
Import patches-applied version 2.68-1ubuntu2 to applied/ubuntu/precise

Author: Steve Langasek
Author Date: 2011-11-06 20:32:39 UTC

Import patches-applied version 2.68-1ubuntu2 to applied/ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 74afb8cc886afb61cb02718a147fb9358d6b56ea
Unapplied parent: b458b253008c267d3a5db24c206500943ce5d229

New changelog entries:
  * Mark autoconf Multi-Arch: foreign.

ubuntu/precise-devel 2011-11-06 21:03:31 UTC 2011-11-06
Import patches-unapplied version 2.68-1ubuntu2 to ubuntu/precise

Author: Steve Langasek
Author Date: 2011-11-06 20:32:39 UTC

Import patches-unapplied version 2.68-1ubuntu2 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5066c4de0ac649ac6a966d239b7b3136df516e21

New changelog entries:
  * Mark autoconf Multi-Arch: foreign.

ubuntu/precise 2011-11-06 21:03:31 UTC 2011-11-06
Import patches-unapplied version 2.68-1ubuntu2 to ubuntu/precise

Author: Steve Langasek
Author Date: 2011-11-06 20:32:39 UTC

Import patches-unapplied version 2.68-1ubuntu2 to ubuntu/precise

Imported using git-ubuntu import.

Changelog parent: 5066c4de0ac649ac6a966d239b7b3136df516e21

New changelog entries:
  * Mark autoconf Multi-Arch: foreign.

applied/ubuntu/oneiric-devel 2011-05-01 10:04:39 UTC 2011-05-01
Import patches-applied version 2.68-1ubuntu1 to applied/ubuntu/oneiric

Author: Matthias Klose
Author Date: 2011-05-01 09:43:17 UTC

Import patches-applied version 2.68-1ubuntu1 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: b5578068f848b9ae029582da7c151be9ec5aa444
Unapplied parent: 5066c4de0ac649ac6a966d239b7b3136df516e21

New changelog entries:
  * Merge with Debian; remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * New upstream release.
  * Reverted the workaround added to lib/m4sugar/m4sh.m4 in 2.67-2, in
    favor of a Conflicts: against pkg-config earlier than 0.25-1.1, the
    version that fixed the bug being worked around in pkg-config.

applied/ubuntu/oneiric 2011-05-01 10:04:39 UTC 2011-05-01
Import patches-applied version 2.68-1ubuntu1 to applied/ubuntu/oneiric

Author: Matthias Klose
Author Date: 2011-05-01 09:43:17 UTC

Import patches-applied version 2.68-1ubuntu1 to applied/ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: b5578068f848b9ae029582da7c151be9ec5aa444
Unapplied parent: 5066c4de0ac649ac6a966d239b7b3136df516e21

New changelog entries:
  * Merge with Debian; remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * New upstream release.
  * Reverted the workaround added to lib/m4sugar/m4sh.m4 in 2.67-2, in
    favor of a Conflicts: against pkg-config earlier than 0.25-1.1, the
    version that fixed the bug being worked around in pkg-config.

ubuntu/oneiric 2011-05-01 10:04:39 UTC 2011-05-01
Import patches-unapplied version 2.68-1ubuntu1 to ubuntu/oneiric

Author: Matthias Klose
Author Date: 2011-05-01 09:43:17 UTC

Import patches-unapplied version 2.68-1ubuntu1 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 0e2d9320cfb16b34fde576d36a694fdfc45a7536

New changelog entries:
  * Merge with Debian; remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.

ubuntu/oneiric-devel 2011-05-01 10:04:39 UTC 2011-05-01
Import patches-unapplied version 2.68-1ubuntu1 to ubuntu/oneiric

Author: Matthias Klose
Author Date: 2011-05-01 09:43:17 UTC

Import patches-unapplied version 2.68-1ubuntu1 to ubuntu/oneiric

Imported using git-ubuntu import.

Changelog parent: 0e2d9320cfb16b34fde576d36a694fdfc45a7536

New changelog entries:
  * Merge with Debian; remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.

applied/ubuntu/maverick 2010-08-05 22:05:46 UTC 2010-08-05
Import patches-applied version 2.67-2ubuntu1 to applied/ubuntu/maverick

Author: Bhavani Shankar
Author Date: 2010-08-05 06:31:58 UTC

Import patches-applied version 2.67-2ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: c9d3cce9cb17b0b36751278c00fb226d16e8be89
Unapplied parent: 0c792d1a25b9ae0a2141ad00fa7ca2de53cd03c0

New changelog entries:
  * Merge from Debian unstable (LP: #613735), remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * lib/m4sugar/m4sh.m4: Add a trailing space to the definition of
    AS_ERROR, following AS_MESSAGE_LOG_FD, to work around Bug #591547 in
    pkg-config that breaks PKG_CHECK_MODULES.

    This is presumably temporary, until a fixed pkg-config can be
    released, at which time this workaround can be reverted and a conflict
    added against unfixed pkg-config versions.

    Closes: #591548.

applied/ubuntu/natty 2010-08-05 22:05:46 UTC 2010-08-05
Import patches-applied version 2.67-2ubuntu1 to applied/ubuntu/maverick

Author: Bhavani Shankar
Author Date: 2010-08-05 06:31:58 UTC

Import patches-applied version 2.67-2ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: c9d3cce9cb17b0b36751278c00fb226d16e8be89
Unapplied parent: 0c792d1a25b9ae0a2141ad00fa7ca2de53cd03c0

New changelog entries:
  * Merge from Debian unstable (LP: #613735), remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * lib/m4sugar/m4sh.m4: Add a trailing space to the definition of
    AS_ERROR, following AS_MESSAGE_LOG_FD, to work around Bug #591547 in
    pkg-config that breaks PKG_CHECK_MODULES.

    This is presumably temporary, until a fixed pkg-config can be
    released, at which time this workaround can be reverted and a conflict
    added against unfixed pkg-config versions.

    Closes: #591548.

applied/ubuntu/natty-devel 2010-08-05 22:05:46 UTC 2010-08-05
Import patches-applied version 2.67-2ubuntu1 to applied/ubuntu/maverick

Author: Bhavani Shankar
Author Date: 2010-08-05 06:31:58 UTC

Import patches-applied version 2.67-2ubuntu1 to applied/ubuntu/maverick

Imported using git-ubuntu import.

Changelog parent: c9d3cce9cb17b0b36751278c00fb226d16e8be89
Unapplied parent: 0c792d1a25b9ae0a2141ad00fa7ca2de53cd03c0

New changelog entries:
  * Merge from Debian unstable (LP: #613735), remaining changes:
    - bin/autoreconf.in: Check whether libtoolize supports --install, if it
      does, libtoolize is safe to run at all times since it will not install
      new files unless --install is passed to it as well.
  * lib/m4sugar/m4sh.m4: Add a trailing space to the definition of
    AS_ERROR, following AS_MESSAGE_LOG_FD, to work around Bug #591547 in
    pkg-config that breaks PKG_CHECK_MODULES.

    This is presumably temporary, until a fixed pkg-config can be
    released, at which time this workaround can be reverted and a conflict
    added against unfixed pkg-config versions.

    Closes: #591548.

1100 of 157 results

Other repositories

Name Last Modified
lp:ubuntu/+source/autoconf 2019-10-18
11 of 1 result
You can't create new repositories for autoconf in Ubuntu.