totem-pl-parser hosts its code at git://git.gnome.org/totem-pl-parser.

Launchpad imports the master branch and you can create branches from it.

You can browse the source code for the development focus branch or get a copy of the branch using the command:
bzr branch lp:totem-pl-parser

totem-pl-parser has 2 active branches owned by 2 teams. There were 0 commits in the last month.

Bazaar branches

Name Status Last Modified Last Commit
lp:totem-pl-parser
Series: trunk
1 Development 2017-09-18 09:13:08 UTC 2017-09-18
842. videosite: Fix leak in totem_pl_parse...

Author: Christophe Fergeau
Revision Date: 2017-09-18 09:13:08 UTC

videosite: Fix leak in totem_pl_parser_add_videosite

totem_pl_parser_add_hash_table() does not take ownership of the hash
table we pass it, so totem_pl_parser_add_videosite() needs to drop its
reference when it no longer needs it.

lp:~ubuntu-desktop/totem-pl-parser/ubuntu bug 1 Development 2015-08-03 09:12:34 UTC 2015-08-03
51. * New upstream release * Wrap depende...

Author: Daniel Holbach
Revision Date: 2015-08-03 09:12:34 UTC

* New upstream release
* Wrap dependencies and drop obsolete Conflicts and Replaces from
  pre-wheezy.
* Split the translations from libtotem-plparser18 into a separate
  libtotem-plparser-common package which is Architecture: all. Make
  libtotem-plparser18 depend on that package.
* Convert the package to multiarch.
* Bump debhelper compatility level to 9.
* Bump Standards-Version to 3.9.6.
* debian/control.in:
  + Let libtotem-plparser-dev depend on libquvi-dev, needed by the
    pkg-config file.
* Add debian/patches/totem-pl-parser-use-old-quvi.patch
  - reverts upstream commit 24970018abfcedcaa496
    "plparse: Port to libquvi 0.9"
    because we don't have this version in unstable yet.
* debian/rules: use autoreconf because of above patch
* Re-add libquvi build-dependency
* Add build-dependencies on dh-autoreconf and libgcrypt20-dev
* Run wrap-and-sort
* Make libquvi build-dependency >= 0.4.1-2.1~
  - this would avoid pulling in both lua 5.1 and 5.2 in same process
    (since totem crashes on startup if we do this) if libquvi had
    a "Build-Depends-Package" in its symbols file.... oh well.
* New upstream release.

12 of 2 results
You can't create new branches for totem-pl-parser.