pangomm hosts its code at git://git.gnome.org/pangomm.

Launchpad imports the master branch and you can create branches from it.

You can browse the source code for the development focus branch or get a copy of the branch using the command:
bzr branch lp:pangomm

pangomm has 3 active branches owned by 3 teams. There were 0 commits in the last month.

Bazaar branches

Name Status Last Modified Last Commit
lp:pangomm
Series: trunk
1 Development 2017-03-15 07:39:43 UTC 2017-03-15
173. Visual Studio builds: Require Visual ...

Author: Chun-wei Fan
Revision Date: 2017-03-15 07:39:43 UTC

Visual Studio builds: Require Visual Studio 2017

pangomm now requires C++-14 features that are only adequately supported
with Visual Studio 2017 (and later), so update the projects and related
items accordingly. This also updates the DLL version naming to be in
line with what is in the autotools builds.

Let people know that this is the case in README.win32.

lp:~ubuntu-desktop/pangomm/ubuntu bug 1 Development 2014-09-01 10:27:00 UTC 2014-09-01
15. * Non-maintainer upload. * Use dh-aut...

Author: Daniel Holbach
Revision Date: 2014-09-01 10:27:00 UTC

* Non-maintainer upload.
* Use dh-autoreconf to fix FTBFS on ppc64el. Closes: #752179
* New upstream release.
* Bump required version of libglibmm-2.4-dev to (>= 2.36.0).
* Drop obsolete DM-Upload-Allowed field.
* Update Vcs-* URLs.
* Update debian/copyright, use final copyright-format 1.0 spec.
* Bump Standards-Version to 3.9.4. No further changes.
* Add Build-Depends on autotools-dev as lintian was complaining about
  outdated config.{guess,sub}.
* Drop obsolete Conflicts/Replaces.
* Convert to multiarch.
* Bump debhelper compatibility level to 9.
* New upstream release.
* debian/watch:
  - Track .xz tarballs.
* Bump debhelper compatibility level to 8.
  - Bump Standards-Version to 3.9.2. No further changes.
  - Set pkg-gnome-maintainers@lists.alioth.debian.org as Maintainer.
* Stop installing libtool .la files.
* debian/watch:
  + Fix RegEx to work again.
* New upstream release:
  - Ship convert_pangomm.m4 in tarballs.
  - Don't use obsolete autotools macros.
* debian/control.in,
  debian/rules:
  + Remove the chrpath hack, it's been fixed in libtool.
* New upstream release.
* New upstream bugfix release.
  + debian/control.in:
    + Add mm-common >= 0.9.5 as builddep as per configure.ac.
  + debian/rules:
    + Update SHVER to 2.27.1 due to new API.
* Convert to source format 3.0 (quilt)
  + debian/rules:
    + Drop simple-patchsys.mk.
  + debian/watch:
    + Track *.tar.bz2 instead of *.tar.gz
* debian/control.in:
  + Update Standards-Version to 3.9.1.

lp:~gnomemm/pangomm/ubuntu bug(Has a merge proposal) 1 Development 2011-03-24 21:10:44 UTC 2011-03-24
17. * debian/control.in: - add mm-commo...

Author: Krzysztof Klimonda
Revision Date: 2011-03-24 20:59:56 UTC

* debian/control.in:
  - add mm-common (>=0.9.3) to build dependencies.

13 of 3 results
You can't create new branches for pangomm.