Get this repository:
git clone https://git.launchpad.net/openstack-requirements

Import details

Import Status: Failed

This repository is an import of the Git repository at git://git.openstack.org/openstack/requirements.

The import has been suspended because it failed 5 or more times in succession.

Last successful import was .

Import started on izar and finished taking 7 minutes — see the log
Import started on alnitak and finished taking 5 minutes — see the log
Import started on alnitak and finished taking 12 minutes — see the log
Import started on alnitak and finished taking 3 minutes — see the log

Branches

Name Last Modified Last Commit
stable/pike 2019-04-19 00:47:49 UTC
Merge "update constraint for debtcollector to new release 1.17.2" into stable...

Author: Zuul
Author Date: 2019-04-19 00:47:49 UTC

Merge "update constraint for debtcollector to new release 1.17.2" into stable/pike

master 2019-04-18 17:32:52 UTC
Merge "Add protobuf to global-requirements"

Author: Zuul
Author Date: 2019-04-18 17:32:52 UTC

Merge "Add protobuf to global-requirements"

stable/stein 2019-04-11 16:47:05 UTC
update constraint for python-searchlightclient to new release 1.5.1

Author: OpenStack Proposal Bot
Author Date: 2019-04-11 16:47:05 UTC

update constraint for python-searchlightclient to new release 1.5.1

Change-Id: Iae7d711b746c37eeba0ccacbdcba32d35f67eff9
meta:version: 1.5.1
meta:diff-start: -
meta:series: stein
meta:release-type: release
meta:pypi: yes
meta:first: no
meta:release:Author: Trinh Nguyen <dangtrinhnt@gmail.com>
meta:release:Commit: Trinh Nguyen <dangtrinhnt@gmail.com>
meta:release:Change-Id: Ieb6b8313f7f90124d743d318b850cd6d5981f85e
meta:release:Code-Review+2: Sean McGinnis <sean.mcginnis@gmail.com>
meta:release:Code-Review+2: Jean-Philippe Evrard <jean-philippe@evrard.me>
meta:release:Code-Review+2: Thierry Carrez <thierry@openstack.org>
meta:release:Workflow+1: Thierry Carrez <thierry@openstack.org>

stable/queens 2019-04-03 06:39:36 UTC
Merge "limit paunch to <4.0.0" into stable/queens

Author: Zuul
Author Date: 2019-04-03 06:39:36 UTC

Merge "limit paunch to <4.0.0" into stable/queens

stable/rocky 2019-04-03 06:39:34 UTC
Merge "limit paunch to <4.0.0" into stable/rocky

Author: Zuul
Author Date: 2019-04-03 06:39:34 UTC

Merge "limit paunch to <4.0.0" into stable/rocky

stable/newton 2019-04-01 02:49:55 UTC
Merge "Replace openstack.org git:// URLs with https://" into stable/newton

Author: Zuul
Author Date: 2019-04-01 02:49:55 UTC

Merge "Replace openstack.org git:// URLs with https://" into stable/newton

stable/ocata 2019-03-24 20:36:01 UTC
Replace openstack.org git:// URLs with https://

Author: Ian Wienand
Author Date: 2019-03-24 20:36:01 UTC

Replace openstack.org git:// URLs with https://

This is a mechanically generated change to replace openstack.org
git:// URLs with https:// equivalents.

This is in aid of a planned future move of the git hosting
infrastructure to a self-hosted instance of gitea (https://gitea.io),
which does not support the git wire protocol at this stage.

This update should result in no functional change.

For more information see the thread at

 http://lists.openstack.org/pipermail/openstack-discuss/2019-March/003825.html

Change-Id: I4fe1d946f612c04164a3cabc85b58f8c4f5dc773

17 of 7 results

Other repositories

Name Last Modified
lp:openstack-requirements 2019-04-19
11 of 1 result
You can't create new repositories for OpenStack Global Requirements.