librsvg hosts its code at git://git.gnome.org/librsvg.git.

You can learn more at the project's web page.

Launchpad imports the master branch and you can create branches from it.

You can browse the source code for the development focus branch or get a copy of the branch using the command:
bzr branch lp:librsvg

librsvg has 2 active branches owned by 2 teams. There were 41 commits by 2 people in the last month.

Bazaar branches

Name Status Last Modified Last Commit
lp:librsvg
Series: main
1 Development 2017-06-20 23:01:37 UTC 2017-06-20
1886. Merge remote-tracking branch 'origin/...

Author: Federico Mena Quintero
Revision Date: 2017-06-20 23:01:37 UTC

Merge remote-tracking branch 'origin/master'

lp:~ubuntu-desktop/librsvg/ubuntu bug 1 Development 2014-12-17 09:21:18 UTC 2014-12-17
10. * New upstream release 2.40.6. - Fi...

Author: Daniel Holbach
Revision Date: 2014-12-17 09:21:11 UTC

* New upstream release 2.40.6.
  - Fix path data number parsing (LP: #370061)
* New upstream release.
* Bump Standards-Version to 3.9.6. No further changes.
* Install typelib files into multiarch paths.
* Mark gir and dev package as Multi-Arch: same.
* New upstream release.
* Update Homepage: URL.
* Cherry-pick upstream fix to handle compressed input in rsvg-convert.
  Closes: #760178
* New upstream release.
* Refresh patches.
* Bump Standards-Version to 3.9.5.
* New upstream bugfix releases
* New upstream release.
  - Fixes local resource access vulnerability. Closes: #724741
    CVE-2013-1881
* Refresh patches.
* GTK2 support has been removed upstream. Drop Build-Depends on
  libgtk2.0-dev, libgtk2.0-doc and the now obsolete --disable-gtk-theme
  configure switch.
* Bump Build-Depends on libgtk-3-dev to (>= 3.2.0).
* Bump Build-Depends on libpango1.0-dev to (>= 1.36.0) to get the
  thread-safe version.
* debian/control.in:
  - Use canonical URL for VCS-* fields
  - Update Homepage URL
  - Move source package to the "libs" Section
  - Remove duplicate Section, thanks to lintian
* Upload to unstable.
* Drop Build-Conflicts against valac-0.16 again. With valac-0.20 now being
  the default this is no longer necessary.
* Drop explicit Build-Depends on gir1.2-glib-2.0 and gir1.2-freedesktop.
  Those are pulled in by libgirepository1.0-dev.
* Bump Standards-Version to 3.9.4. No further changes.
* Team upload
* New upstream version (LP: #1038843)
* Use dh-autoreconf with --as-needed instead of patching ltmain.sh
  (from Ubuntu, thanks Iain Lane)
* Enable Vala bindings (based on Ubuntu changes, thanks to Robert Ancell)
  - Build-Conflicts: valac-0.16 because if both are installed, the
    default version 0.16 is selected, breaking our build

12 of 2 results
You can't create new branches for librsvg.