gnome-codec-install hosts its code at svn://svn.debian.org/svn/pkg-gstreamer/unstable/gnome-codec-install.

Launchpad imports the master branch and you can create branches from it.

You can browse the source code for the development focus branch or get a copy of the branch using the command:
bzr branch lp:gnome-codec-install

gnome-codec-install has 5 active branches owned by 3 people and 2 teams. There were 0 commits in the last month.

Bazaar branches

Name Status Last Modified Last Commit
lp:gnome-codec-install
Series: trunk
1 Development 2010-06-02 08:01:38 UTC 2010-06-02
22. * debian/control: + Require python ...

Author: slomo
Revision Date: 2010-06-02 08:01:38 UTC

* debian/control:
  + Require python 2.5 or newer for "yield" (Closes: #584175, #584175).

lp:~ubuntu-desktop/gnome-codec-install/ubuntu bug 1 Development 2015-03-16 08:27:50 UTC 2015-03-16
47. merged lp:~ari-tczew/gnome-codec-inst...

Author: Daniel Holbach
Revision Date: 2015-03-16 08:27:50 UTC

merged lp:~ari-tczew/gnome-codec-install/ubuntu

lp:~ari-tczew/gnome-codec-install/ubuntu (Has a merge proposal) 1 Development 2015-03-11 23:00:57 UTC 2015-03-11
47. * Merge from Debian unstable. Remain...

Author: Artur Rona
Revision Date: 2015-03-11 22:58:33 UTC

* Merge from Debian unstable. Remaining changes:
  - debian/control, debian/rules:
    + Switch from cdbs to dh7. (Closes: #630005)
  - debian/control:
    + Depends on python-defer.
  - GnomeCodecInstall/MainWindow.py:
    + Add codec install warning dialog.
    + Prefer native packages over foreign ones on a multiarch system.
  - GnomeCodecInstall/PackageWorker.py:
    + Import defer instead of aptdaemon.defer.
    + Add missing argument for commit_package().
* Non-maintainer upload.
* Convert to dh_python2 (Closes: #616829).
* Rebuild to drop python2.6 dependencies.
    (LP: #851481)
* Merge from debian unstable. Remaining changes:
  - switch to dh_python2
  - Add codec install warning dialog
* Non-maintainer upload.
* Do not use functions from aptdaemon if aptdaemon is not
  installed (Closes: #589580)

lp:~gilir/gnome-codec-install/lp-636486 bug(Has a merge proposal) 1 Development 2010-12-23 00:50:27 UTC 2010-12-23
45. Make the import still compatible with...

Author: Julien Lavergne
Revision Date: 2010-12-23 00:50:27 UTC

Make the import still compatible with maverick

lp:~flamingolof/gnome-codec-install/aptdaemon (Linked to a blueprint) 1 Development 2009-10-22 19:57:34 UTC 2009-10-22
13. Use aptdaemon instead of synaptic (ca...

Author: Olof Kindgren
Revision Date: 2009-10-22 19:56:54 UTC

Use aptdaemon instead of synaptic (can't be configured, doesn't detect aptdaemon)

15 of 5 results
You can't create new branches for gnome-codec-install.