Name Status Last Modified Last Commit
lp:debian/stretch/python-pip 1 Development 2015-05-27 16:35:25 UTC 2015-05-27
20. * Team upload. * Use the .whl files f...

Author: Barry Warsaw
Revision Date: 2015-02-27 17:02:54 UTC

* Team upload.
* Use the .whl files for de-vendorized dependencies both inside and
  outside the virtual environments. (Closes: #744145)
* d/control: Bump Standards-Version with no other changes necessary.
* d/patches/use-venv-wheels.patch: Renamed to use-wheels.patch

lp:debian/python-pip 1 Development 2015-05-27 10:11:32 UTC 2015-05-27
21. [ Felix C. Stegerman ] * d/patches/00...

Author: Barry Warsaw
Revision Date: 2015-05-27 10:11:32 UTC

[ Felix C. Stegerman ]
* d/patches/0006-bug-785787.patch: Allow pip 1.5.6 to handle the PEP 440
  "epoch" field. (Closes: #785787)

[ Barry Warsaw ]
* d/control:
  - Update Vcs-* header for conversion to git-dpm.
  - Add myself to Uploaders.
* d/watch: Update to pypi.debian.net redirector.
* wrap-and-sort

lp:debian/jessie/python-pip 1 Development 2015-02-27 17:02:54 UTC 2015-02-27
20. * Team upload. * Use the .whl files f...

Author: Barry Warsaw
Revision Date: 2015-02-27 17:02:54 UTC

* Team upload.
* Use the .whl files for de-vendorized dependencies both inside and
  outside the virtual environments. (Closes: #744145)
* d/control: Bump Standards-Version with no other changes necessary.
* d/patches/use-venv-wheels.patch: Renamed to use-wheels.patch

lp:debian/wheezy/python-pip 1 Development 2012-06-23 16:18:21 UTC 2012-06-23
10. * debian/patches - add test_urlpars...

Author: Carl Chenet
Revision Date: 2012-06-23 16:18:21 UTC

* debian/patches
  - add test_urlparse_uses_fragment.patch (Closes: #677801)

lp:debian/squeeze/python-pip 1 Development 2010-06-04 02:02:44 UTC 2010-06-04
5. * New upstream version * Added debian...

Author: chaica
Revision Date: 2010-06-04 02:02:44 UTC

* New upstream version
* Added debian/install
* debian/source/format
  - bump to 3.0 (quilt)
* renamed python-pip.manpages to manpages
* debian/control
  - bump Standards-Version to 3.8.4 (no changes needed)
  - switched XS-Python-Version to all
  - removed python-setuptools in Build-Depends
* debian/rules
  - overriding dh_auto_install to install with install file
* debian/pip.1
  - added uninstall and search sections

15 of 5 results