Name Status Last Modified Last Commit
lp:debian/jessie/calibre bug 1 Development 2014-05-14 18:17:50 UTC 2014-05-14
54. * New upstream release: - Fixes edi...

Author: Martin Pitt
Revision Date: 2014-05-14 18:17:50 UTC

* New upstream release:
  - Fixes editing of metadata (Closes: #741638)

lp:debian/calibre bug 1 Development 2014-05-14 18:17:50 UTC 2014-05-14
75. * New upstream release: - Fixes edi...

Author: Martin Pitt
Revision Date: 2014-05-14 18:17:50 UTC

* New upstream release:
  - Fixes editing of metadata (Closes: #741638)

lp:debian/experimental/calibre 1 Development 2013-04-24 04:47:20 UTC 2013-04-24
66. Upload to experimental as unstable's ...

Author: Martin Pitt
Revision Date: 2013-04-23 21:58:12 UTC

Upload to experimental as unstable's mathjax version is too old.

[ Dmitry Shachnev ]
* Remove non-free bundled copy of unrar. (Closes: #704977, #702816)
* Remove bundled copy of mathjax. (Closes: #700838)
* Remove bundled copy of python-markdown.
* Make get-orig-tarball downloading the correct version.
* Remove *.pyc, *.qrc, *.so and *_ui.py files in clean target.

[ Martin Pitt ]
* New upstream release.
* dont_build_unrar_plugin.patch: Also remove "rar" as accepted file
  extension.

lp:debian/wheezy/calibre bug 1 Development 2013-01-09 08:12:30 UTC 2013-01-09
45. * Non-maintainer upload. [ Arno Töll...

Author: Stephen Kitt
Revision Date: 2013-01-09 08:12:30 UTC

* Non-maintainer upload.

[ Arno Töll ]
* Remove quick_start.epub from the tarball, do not install said file to the
  calibre binary package. See #653328 for background. Upstream version
  0.8.64 includes this file with a changed license again, so no change is
  needed with respect to Debian. (Closes: #653328)

[ Martin Pitt ]
* debian/control: Fix "upports" typo. (Closes: #678686)
* debian/control, debian/rules: ttf-liberation is no more, move to
  fonts-liberation. Thanks to Kan-Ru Chen! (Closes: #674838)

lp:debian/squeeze/calibre 1 Development 2011-01-25 13:28:20 UTC 2011-01-25
30. * debian/rules: Drop pdfreflow extens...

Author: Martin Pitt
Revision Date: 2011-01-25 13:28:20 UTC

* debian/rules: Drop pdfreflow extension. It uses libpoppler, which is GPL-2
  only, and thus cannot be linked to the GPL3-only plugin code. This will
  make the PDF conversion fall back to pdftohtml, so PDFs still work.
  (Closes: #609581)
* debian/control: Switch Vcs-Bzr: to new squeeze packaging branch.

15 of 5 results